<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>The best (and most batsh*t) viral sports moments of 2017 - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Coleman Bentley">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="From Tiger to #BillsMafia and every Georgia fan in between, these are our favorite viral sports moments of the year.">
    <link rel="canonical" href="https://www.golfdigest.com/story/the-best-and-most-batsht-viral-sports-moments-of-2017">
    <meta name="keywords" content="story,the_best_and_most_batsht_viral_sports_moments_of_2017,hockey,golf,basketball,viral videos,beer,Tiger Woods,Donald Trump,college football,SEC,trick shots,loop-other">
    <meta name="news_keywords" content="story,the_best_and_most_batsht_viral_sports_moments_of_2017,hockey,golf,basketball,viral videos,beer,Tiger Woods,Donald Trump,college football,SEC,trick shots,loop-other">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/the-best-and-most-batsht-viral-sports-moments-of-2017/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="The best (and most batsh*t) viral sports moments of 2017 - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/the-best-and-most-batsht-viral-sports-moments-of-2017" />
    <meta property="og:description" content="From Tiger to #BillsMafia and every Georgia fan in between, these are our favorite viral sports moments of the year." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5a44fcc75b4b29561ee98454/master/pass/Screen%20Shot%202017-12-28%20at%209.13.34%20AM.png" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">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</script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/0153170536b6-loop-article.css'>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="824988160"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span aria-label="menu" aria-controls="drawer-container" class="component-toggle" data-component="Toggle" data-reactid="9">menu</span><div id="drawer-container" aria-expanded="false" class="drawer-wrapper mask" role="menu" aria-hidden="true" data-reactid="10"><div class="drawer-content" data-reactid="11"><button class="btn-close" data-reactid="12">Close</button><div class="component-logo drawer-logo" data-reactid="13"><a class="link" href="/" aria-label="Golf Digest" data-reactid="14"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="15"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="16"><ul class="accordion-navigation-items-list" data-reactid="17"><li class="nav-item has-content collapsed" data-reactid="18"><div class="accordion-navigation-heading" data-index="0" data-reactid="19"><a href="/golf-equipment" data-reactid="20"><span data-index="0" data-reactid="21">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="22"></div></div><div class="accordion-navigation-content" data-reactid="23"><ul class="subnav" data-reactid="24"><a href="/hot-list" data-reactid="25"><li class="subnav-item" data-reactid="26">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="27"><li class="subnav-item" data-reactid="28">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="29"><li class="subnav-item" data-reactid="30">Bags</li></a><a href="/gallery/best-mens-golf-shoes-2017" data-reactid="31"><li class="subnav-item" data-reactid="32">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="33"><li class="subnav-item" data-reactid="34">What's in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="35"><li class="subnav-item" data-reactid="36">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="37"><div class="accordion-navigation-heading" data-index="1" data-reactid="38"><a href="/golf-instruction" data-reactid="39"><span data-index="1" data-reactid="40">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="41"></div></div><div class="accordion-navigation-content" data-reactid="42"><ul class="subnav" data-reactid="43"><a href="/golf-instruction/swing-sequences" data-reactid="44"><li class="subnav-item" data-reactid="45">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="46"><li class="subnav-item" data-reactid="47">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="48"><li class="subnav-item" data-reactid="49">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="50"><li class="subnav-item" data-reactid="51">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="52"><li class="subnav-item" data-reactid="53">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="54"><li class="subnav-item" data-reactid="55">Beginners</li></a><a href="https://www.golfdigest.com/golf-digest-schools" data-reactid="56"><li class="subnav-item" data-reactid="57">Golf Digest Schools</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="58"><div class="accordion-navigation-heading" data-index="2" data-reactid="59"><a href="/golf-courses" data-reactid="60"><span data-index="2" data-reactid="61">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="62"></div></div><div class="accordion-navigation-content" data-reactid="63"><ul class="subnav" data-reactid="64"><a href="/golf-courses-destinations" data-reactid="65"><li class="subnav-item" data-reactid="66">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="67"><li class="subnav-item" data-reactid="68">Best Golf Courses</li></a><a href="/following-through" data-reactid="69"><li class="subnav-item" data-reactid="70">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="71"><div class="accordion-navigation-heading" data-index="3" data-reactid="72"><a href="/golf-news-tours" data-reactid="73"><span data-index="3" data-reactid="74">Golf World</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="75"></div></div><div class="accordion-navigation-content" data-reactid="76"><ul class="subnav" data-reactid="77"><a href="/story/pga-tour-leaderboard" data-reactid="78"><li class="subnav-item" data-reactid="79">PGA Tour: Scores & Stats</li></a><a href="/golf-news-tours/rankings/" data-reactid="80"><li class="subnav-item" data-reactid="81">Rankings</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="82"><div class="accordion-navigation-heading" data-index="4" data-reactid="83"><a href="/the-loop" data-reactid="84"><span data-index="4" data-reactid="85">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="86"></div></div><div class="accordion-navigation-content" data-reactid="87"><ul class="subnav" data-reactid="88"><a href="/the-loop/the-grind/" data-reactid="89"><li class="subnav-item" data-reactid="90">The Grind</li></a><a href="/the-loop/style/" data-reactid="91"><li class="subnav-item" data-reactid="92">Style</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="93"><div class="accordion-navigation-heading" data-reactid="94"><a href="/hot-list" data-reactid="95">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="96"><div class="accordion-navigation-heading" data-reactid="97"><a href="http://video.golfdigest.com" data-reactid="98">Video</a></div></li><li class="nav-item collapsed" data-reactid="99"><div class="accordion-navigation-heading" data-reactid="100"><a href="/best-in-golf" data-reactid="101">Best In Golf</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="102"><div class="search-dialog-container" aria-label="Search Form" data-reactid="103"><form action="/search" class="ui-open" method="GET" data-reactid="104"><fieldset role="presentation" data-reactid="105"><label class="visually-hidden" for="search-input-field" data-reactid="106">Search</label><input type="search" class="search-input" id="search-input-field" placeholder="Search" name="q" value="" data-reactid="107"/><button type="submit" class="search-button" data-reactid="108">Submit</button></fieldset></form></div></div><nav class="component-navigation secondary-navigation" data-reactid="109"><div class="nav-item" data-reactid="110"><a class="navigation-link" href="/magazine" data-reactid="111">In The Magazine</a></div><div class="nav-item" data-reactid="112"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="113">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="114"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="115">Golf Digest Stix</a></div><div class="nav-item" data-reactid="116"><a class="navigation-link" href="/the-road-to-the-genesis-invitational" data-reactid="117">Road To The Genesis Invitational</a></div><div class="nav-item" data-reactid="118"><a class="navigation-link" href="/following-through" data-reactid="119">Following Through</a></div><div class="nav-item" data-reactid="120"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="121">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="122"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="123">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="124"><span class="follow-label" aria-hidden="true" data-reactid="125">Follow</span><ul class="social-follow-items" data-reactid="126"><li class="social-follow-item" data-reactid="127"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="128"></a></li><li class="social-follow-item" data-reactid="129"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="130"></a></li><li class="social-follow-item" data-reactid="131"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="132"></a></li><li class="social-follow-item" data-reactid="133"><a class="social-follow-item-link social-follow-instagram" href="https://www.instagram.com/golfdigest" target="_blank" data-reactid="134"></a></li><li class="social-follow-item" data-reactid="135"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="136"></a></li><li class="social-follow-item" data-reactid="137"><a class="social-follow-item-link social-follow-loop-facebook" href="https://www.facebook.com/GoToTheLoop" target="_blank" data-reactid="138"></a></li><li class="social-follow-item" data-reactid="139"><a class="social-follow-item-link social-follow-loop-twitter" href="https://twitter.com/gototheloop" target="_blank" data-reactid="140"></a></li><li class="social-follow-item" data-reactid="141"><a class="social-follow-item-link social-follow-loop-instagram" href="https://www.instagram.com/gototheloop" target="_blank" data-reactid="142"></a></li></ul></div><a href="https://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="143"><div class="subscribe-button" data-reactid="144">Subscribe</div></a><a href="https://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="145"><div class="subscribe-button" data-reactid="146">Subscribe</div></a><div class="cm-mobile-subnav cm-header-callout" data-reactid="147"></div></div></div></div><div class="component-logo component-header__logo" data-reactid="148"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="149"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="150"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="151"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="152"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="153"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" data-reactid="154"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="155">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="156">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="157"></div></div><div class="page-article page-container" data-reactid="158"><div class="trending-bar" data-reactid="159"><div class="trending-bar__wrapper" data-reactid="160"><div class="component-river trending-bar__river" data-component="River" role="section" data-reactid="161"><ul class="river-list" data-reactid="162"><li class="component-river-item" data-reactid="163"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="164"><div class="feature-item-image" data-reactid="165"><a class="feature-item-link" href="/story/tiger-woods-explains-mac-daddy-santa-and-how-the-character-almost-caused-him-serious-bodily-harm" data-reactid="166"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_280/161222-tiger-woods-santa.png" alt="" data-reactid="167"/></a></div><div class="feature-item-content" data-reactid="168"><div class="feature-item-rubric" data-reactid="169">The Loop</div><a class="feature-item-link" href="/story/tiger-woods-explains-mac-daddy-santa-and-how-the-character-almost-caused-him-serious-bodily-harm" data-reactid="170"><h3 class="feature-item-hed" data-reactid="171">Tiger Woods explains "Mac Daddy Santa," and how the...</h3></a></div></section></li><li class="component-river-item" data-reactid="172"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="173"><div class="feature-item-image" data-reactid="174"><a class="feature-item-link" href="/story/graham-delaet-trolls-obnoxious-baba-booey-yelling-fans-as-he-visits-an-office-in-this-short-hilarious-video" data-reactid="175"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a43deb1dfa28c203226e200/1:1/w_280/Screen%20Shot%202017-12-27%20at%2012.55.20%20PM.png" alt="" data-reactid="176"/></a></div><div class="feature-item-content" data-reactid="177"><div class="feature-item-rubric" data-reactid="178">The Loop</div><a class="feature-item-link" href="/story/graham-delaet-trolls-obnoxious-baba-booey-yelling-fans-as-he-visits-an-office-in-this-short-hilarious-video" data-reactid="179"><h3 class="feature-item-hed" data-reactid="180">Graham DeLaet trolls obnoxious, "Baba Booey"-yelling fans...</h3></a></div></section></li><li class="component-river-item" data-reactid="181"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="182"><div class="feature-item-image" data-reactid="183"><a class="feature-item-link" href="/story/our-favorite-golf-trick-shots-of-2017" data-reactid="184"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a3be2780b17cf0d4cc7566c/1:1/w_280/171221-trick-shots-th.png" alt="" data-reactid="185"/></a></div><div class="feature-item-content" data-reactid="186"><div class="feature-item-rubric" data-reactid="187">The Loop</div><a class="feature-item-link" href="/story/our-favorite-golf-trick-shots-of-2017" data-reactid="188"><h3 class="feature-item-hed" data-reactid="189">Our favorite golf trick shots of 2017 - Golf Digest</h3></a></div></section></li><li class="component-river-item" data-reactid="190"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="191"><div class="feature-item-image" data-reactid="192"><a class="feature-item-link" href="/story/pbr-gave-canada-the-greatest-christmas-gift-of-them-all-99-can-beer-cases" data-reactid="193"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a426f355b4b29561ee98428/1:1/w_280/Screen%20Shot%202017-12-26%20at%2010.46.44%20AM.png" alt="" data-reactid="194"/></a></div><div class="feature-item-content" data-reactid="195"><div class="feature-item-rubric" data-reactid="196">The Loop</div><a class="feature-item-link" href="/story/pbr-gave-canada-the-greatest-christmas-gift-of-them-all-99-can-beer-cases" data-reactid="197"><h3 class="feature-item-hed" data-reactid="198">PBR gave Canada the greatest Christmas gift of all:...</h3></a></div></section></li><li class="component-river-item" data-reactid="199"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="200"><div class="feature-item-image" data-reactid="201"><a class="feature-item-link" href="/story/10-sports-storylines-that-didnt-pan-out-in-2017" data-reactid="202"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a42bb244641721e2f467e81/1:1/w_280/GettyImages-596941946.jpg" alt="" data-reactid="203"/></a></div><div class="feature-item-content" data-reactid="204"><div class="feature-item-rubric" data-reactid="205">The Loop</div><a class="feature-item-link" href="/story/10-sports-storylines-that-didnt-pan-out-in-2017" data-reactid="206"><h3 class="feature-item-hed" data-reactid="207">10 sports storylines that didn't pan out in 2017 - Golf...</h3></a></div></section></li><li class="component-river-item" data-reactid="208"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="209"><div class="feature-item-image" data-reactid="210"><a class="feature-item-link" href="/story/eli-apple-responds-to-current-sh-tty-situation-with-sh-t-response-literally" data-reactid="211"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a440a6edfa28c203226e203/1:1/w_280/GettyImages-857712736.jpg" alt="" data-reactid="212"/></a></div><div class="feature-item-content" data-reactid="213"><div class="feature-item-rubric" data-reactid="214">The Loop</div><a class="feature-item-link" href="/story/eli-apple-responds-to-current-sh-tty-situation-with-sh-t-response-literally" data-reactid="215"><h3 class="feature-item-hed" data-reactid="216">Eli Apple responds to current sh-tty situation with...</h3></a></div></section></li></ul></div><div class="trending-bar__rubric" data-reactid="217">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="218"><article data-reactid="219"><div class="row" data-component="Row" data-reactid="220"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="221"><div class="article-heading" data-reactid="222"><span class="rubric" data-reactid="223">Hot Clicks</span><h1 class="hed" data-reactid="224">The best (and most batsh*t) viral sports moments of 2017</h1><div class="byline-top" data-reactid="225"><div class="component-byline byline" data-reactid="226"><div class="component-contributor-list byline-item" data-reactid="227"><span class="byline-label" data-reactid="228">By</span><span aria-hidden="true" data-reactid="229"> </span><div class="component-contributor" data-reactid="230"><a class="byline-contributor-link" rel="author" target="" href="/contributor/coleman-bentley" data-reactid="231">Coleman Bentley</a></div><!-- react-text: 232 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="233"><span class="social-share-cta2" data-reactid="234">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="235"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017&amp;t=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017" role="listitem" data-component="facebook" data-reactid="236"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017&amp;t=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="237"><span class="icon" data-reactid="238"></span><span class="label" data-reactid="239">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017" role="listitem" data-component="twitter" data-reactid="240"><a href="https://twitter.com/share?text=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017" data-pin-do="" target="_blank" aria-label="Tweet" data-reactid="241"><span class="icon" data-reactid="242"></span><span class="label" data-reactid="243">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017&amp;title=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017&amp;summary=From%20Tiger%20to%20%23BillsMafia%20and%20every%20Georgia%20fan%20in%20between%2C%20these%20are%20our%20favorite%20viral%20sports%20moments%20of%20the%20year.&amp;source=GolfDigest" role="listitem" data-component="linkedin" data-reactid="244"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-best-and-most-batsht-viral-sports-moments-of-2017&amp;title=The%20best%20(and%20most%20batsh*t)%20viral%20sports%20moments%20of%202017&amp;summary=From%20Tiger%20to%20%23BillsMafia%20and%20every%20Georgia%20fan%20in%20between%2C%20these%20are%20our%20favorite%20viral%20sports%20moments%20of%20the%20year.&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn share" data-reactid="245"><span class="icon" data-reactid="246"></span><span class="label" data-reactid="247">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="248">5 hours ago</span></div><div class="gd-nativeslug" data-reactid="249"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="250"><!-- react-empty: 251 --><div class="body-text" data-reactid="252"><div data-reactid="253"><p class="article-paragraph" data-reactid="254"><!-- react-text: 255 -->2017 has come and gone, and with it, the 365-day blur of physical genius/stupidity affectionately known as “sports.” So to celebrate another incredible year of Rube Goldberg-approved trick shots, side-splitting (literally) parkour fails, and NBA Instagram shade, we’ve gathered our favorite viral moments of the past 12 months, handed each of them ribbon, and sent them on their way. If 2018 can’t raise the <!-- /react-text --><a href="https://www.golfdigest.com/story/full-kit-wanker-stars-in-escalator-fail-of-the-year" data-reactid="256"><!-- react-text: 257 -->soccer-fan-getting-his-junk-obliterated-by-an-escalator<!-- /react-text --></a><!-- react-text: 258 --> bar, then hopefully it runs into said bar headfirst and remembers to keep the camera rolling.<!-- /react-text --></p><p class="article-paragraph" data-reactid="259"><strong data-reactid="260"><!-- react-text: 261 -->Press Conference of the Year<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/ESPNUK/status/938649293635796993" data-reactid="262"><p data-reactid="263"><a href="https://twitter.com/ESPNUK/status/938649293635796993" data-reactid="264">https://twitter.com/ESPNUK/status/938649293635796993</a></p></blockquote><p class="article-paragraph" data-reactid="265"><!-- react-text: 266 -->This one was a runaway. The guy who dressed up like freaking Zorro. Come on.<!-- /react-text --></p><p class="article-paragraph" data-reactid="267"><em data-reactid="268"><!-- react-text: 269 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 270 --> This <!-- /react-text --><a href="https://www.golfdigest.com/story/pitch-invading-good-dog-delivers-best-press-conference-interview-by-an-animal-ever" data-reactid="271"><!-- react-text: 272 -->good dog<!-- /react-text --></a><!-- react-text: 273 -->, because this is the internet and the internet runs on good dogs.<!-- /react-text --></p><p class="article-paragraph" data-reactid="274"><strong data-reactid="275"><!-- react-text: 276 -->Best Bounce<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/PGATOUR/status/936280636762963968" data-reactid="277"><p data-reactid="278"><a href="https://twitter.com/PGATOUR/status/936280636762963968" data-reactid="279">https://twitter.com/PGATOUR/status/936280636762963968</a></p></blockquote><p class="article-paragraph" data-reactid="280"><!-- react-text: 281 -->“A real man makes <!-- /react-text --><a href="https://www.golfdigest.com/story/tiger-woods-opening-tee-shot-flew-30-yards-past-justin-thomas" data-reactid="282"><!-- react-text: 283 -->his own luck<!-- /react-text --></a><!-- react-text: 284 -->. - Billy Zane, Titanic” - Dwight Schrute.<!-- /react-text --></p><p class="article-paragraph" data-reactid="285"><em data-reactid="286"><!-- react-text: 287 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 288 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/this-incredible-off-the-wall-trick-shot-would-make-miguel-angel-jimenez-proud" data-reactid="289"><!-- react-text: 290 -->BANK!<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="291"><strong data-reactid="292"><!-- react-text: 293 -->Coolest Potentially Deadly Animal Encounter<!-- /react-text --></strong></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BbPPsZVFooG/" data-reactid="294"><div class="instagram-media-container" data-reactid="295"><div class="instagram-media-wrapper" data-reactid="296"><div class="instagram-media-inner" data-reactid="297"><div class="instagram-media-view" data-reactid="298"></div><span class="instagram-media-loading" data-reactid="299">Loading</span></div></div><p class="instagram-media-more" data-reactid="300"><a href="https://www.instagram.com/p/BbPPsZVFooG/" target="blank" data-reactid="301">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="302"><!-- react-text: 303 -->This <!-- /react-text --><a href="https://www.golfdigest.com/story/this-battle-between-a-snake-and-a-mongoose-on-the-golf-course-is-both-fascinating-and-terrifying" data-reactid="304"><!-- react-text: 305 -->mongoose fighting a cobra<!-- /react-text --></a><!-- react-text: 306 --> on a South African golf course, which also doubles as a good reminder to just go back to Ireland for your golf vacation next year.<!-- /react-text --></p><p class="article-paragraph" data-reactid="307"><em data-reactid="308"><!-- react-text: 309 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 310 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/this-video-of-a-moose-chasing-a-golfer-is-alternately-hilarious-and-terrifying" data-reactid="311"><!-- react-text: 312 -->Bullwinkle’s revenge<!-- /react-text --></a><!-- react-text: 313 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="314"><strong data-reactid="315"><!-- react-text: 316 -->Pukiest Puke<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/NBALEAD/status/942966044980858880" data-reactid="317"><p data-reactid="318"><a href="https://twitter.com/NBALEAD/status/942966044980858880" data-reactid="319">https://twitter.com/NBALEAD/status/942966044980858880</a></p></blockquote><p class="article-paragraph" data-reactid="320"><!-- react-text: 321 -->Atlanta Hawks basketball, ladies and gentlemen.<!-- /react-text --></p><p class="article-paragraph" data-reactid="322"><em data-reactid="323"><!-- react-text: 324 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 325 --> The Colorado news anchor whose career ended when <!-- /react-text --><a href="https://www.golfdigest.com/story/news-anchor-tries-worlds-hottest-chip-ends-up-puking-on-live-tv" data-reactid="326"><!-- react-text: 327 -->she tried the One Chip Challenge on live TV<!-- /react-text --></a><!-- react-text: 328 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="329"><strong data-reactid="330"><!-- react-text: 331 -->Least Adjusted Georgia Fan<!-- /react-text --></strong></p><p class="article-paragraph" data-reactid="332"><!-- react-text: 333 -->The Georgia fan who drove around Atlanta with a <!-- /react-text --><a href="https://www.golfdigest.com/story/theres-a-georgia-fan-driving-around-atl-playing-the-sec-championship-on-a-tv-strapped-to-his-hummer" data-reactid="334"><!-- react-text: 335 -->flatscreen playing the SEC Championship game on loop<!-- /react-text --></a><!-- react-text: 336 --> strapped to the back of his hummer…<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5a44feab55bd861247f2f2b0" data-caption="" data-credit="" data-reactid="337"><div class="placeholder" data-reactid="338"><div class="placeholder-buttress" style="padding-top:56.22%;" data-reactid="339"></div><div class="placeholder-content" data-reactid="340"><picture class="component-responsive-image" data-reactid="341"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_925/dqymprxumaayryp.jpg, https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_1850/dqymprxumaayryp.jpg 2x" data-reactid="342"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_806/dqymprxumaayryp.jpg, https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_1612/dqymprxumaayryp.jpg 2x" data-reactid="343"/><source srcset="https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_768/dqymprxumaayryp.jpg, https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_1536/dqymprxumaayryp.jpg 2x" data-reactid="344"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/5a44feab55bd861247f2f2b0/master/w_768/dqymprxumaayryp.jpg" data-reactid="345"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="346"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="347"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="348"><span class="icon" data-reactid="349"></span><span class="label" data-reactid="350">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a44feab55bd861247f2f2b0%2F1%3A1%2Fw_680%2Cc_limit%2Fdqymprxumaayryp.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="351"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a44feab55bd861247f2f2b0%2F1%3A1%2Fw_680%2Cc_limit%2Fdqymprxumaayryp.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="352"><span class="icon" data-reactid="353"></span><span class="label" data-reactid="354">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="355"><!-- react-text: 356 -->vs.<!-- /react-text --></p><p class="article-paragraph" data-reactid="357"><!-- react-text: 358 -->The Georgia fan who <!-- /react-text --><a href="https://www.golfdigest.com/story/georgia-fan-acts-as-human-alarm-clock-for-auburn-neighbor-at-8am-on-sunday-morning" data-reactid="359"><!-- react-text: 360 -->woke his Auburn neighbor up with a megaphone<!-- /react-text --></a><!-- react-text: 361 --> at 8am on the Sunday after the SEC Championship game.<!-- /react-text --></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/MaryRamsaier/status/937410215288426499" data-reactid="362"><p data-reactid="363"><a href="https://twitter.com/MaryRamsaier/status/937410215288426499" data-reactid="364">https://twitter.com/MaryRamsaier/status/937410215288426499</a></p></blockquote><p class="article-paragraph" data-reactid="365"><em data-reactid="366"><!-- react-text: 367 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 368 --> Whichever of these idiots loses. ROUND 1, FIGHT!<!-- /react-text --></p><p class="article-paragraph" data-reactid="369"><strong data-reactid="370"><!-- react-text: 371 -->Most Egregious Violation of Golf Etiquette<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/barstoolsports/status/877880160242028550" data-reactid="372"><p data-reactid="373"><a href="https://twitter.com/barstoolsports/status/877880160242028550" data-reactid="374">https://twitter.com/barstoolsports/status/877880160242028550</a></p></blockquote><p class="article-paragraph" data-reactid="375"><a href="https://www.golfdigest.com/story/donald-trump-driving-on-the-green-with-a-golf-cart-is-the-most-donald-trump-thing-ever" data-reactid="376"><!-- react-text: 377 -->This guy<!-- /react-text --></a><!-- react-text: 378 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="379"><em data-reactid="380"><!-- react-text: 381 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 382 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/sorry-internet-but-donald-trump-might-not-be-cheating-at-golf-in-this-video" data-reactid="383"><!-- react-text: 384 -->Stop the ride, we want to get off<!-- /react-text --></a><!-- react-text: 385 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="386"><strong data-reactid="387"><!-- react-text: 388 -->Catch of the Year<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/DALLASBRADEN209/status/899318055120977921" data-reactid="389"><p data-reactid="390"><a href="https://twitter.com/DALLASBRADEN209/status/899318055120977921" data-reactid="391">https://twitter.com/DALLASBRADEN209/status/899318055120977921</a></p></blockquote><p class="article-paragraph" data-reactid="392"><a href="https://www.golfdigest.com/story/this-center-fielders-catch-at-the-little-league-world-series-is-the-play-of-the-year" data-reactid="393"><!-- react-text: 394 -->H&amp;@L$%QQQ@X!^(!!!+WP$$<!-- /react-text --></a><!-- react-text: 395 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="396"><em data-reactid="397"><!-- react-text: 398 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 399 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/rickie-fowler-says-hed-rather-be-on-vacation-with-his-girlfriend-than-playing-golf-coins-funny-hashtag" data-reactid="400"><!-- react-text: 401 -->Allison Stokke<!-- /react-text --></a><!-- react-text: 402 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="403"><strong data-reactid="404"><!-- react-text: 405 -->Best #BillsMafia Bender<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/NFL_Memes/status/942421969940729857" data-reactid="406"><p data-reactid="407"><a href="https://twitter.com/NFL_Memes/status/942421969940729857" data-reactid="408">https://twitter.com/NFL_Memes/status/942421969940729857</a></p></blockquote><p class="article-paragraph" data-reactid="409"><!-- react-text: 410 -->Just another <!-- /react-text --><a href="https://www.golfdigest.com/story/these-two-buffalo-bills-fans-might-actually-be-dead" data-reactid="411"><!-- react-text: 412 -->tailgate in paradise.<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="413"><em data-reactid="414"><!-- react-text: 415 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 416 --> Shooter McGavin <!-- /react-text --><a href="https://www.golfdigest.com/story/shooter-mcgavin-partied-with-bills-mafia-this-weekend-and-all-is-right-in-the-universe" data-reactid="417"><!-- react-text: 418 -->partying with Bills Mafia<!-- /react-text --></a><!-- react-text: 419 --> then <!-- /react-text --><a href="https://www.golfdigest.com/story/shooter-mcgavin-actor-gets-arrested-for-dui-tells-cops-he-was-in-happy-gilmore" data-reactid="420"><!-- react-text: 421 -->getting a DUI<!-- /react-text --></a><!-- react-text: 422 --> and shouting “I’m Shooter McGavin” at the cops.<!-- /react-text --></p><p class="article-paragraph" data-reactid="423"><strong data-reactid="424"><!-- react-text: 425 -->Weirdest Weird Beard Moment<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/NBCSSharks/status/942962595782303744?" data-reactid="426"><p data-reactid="427"><a href="https://twitter.com/NBCSSharks/status/942962595782303744?" data-reactid="428">https://twitter.com/NBCSSharks/status/942962595782303744?</a></p></blockquote><p class="article-paragraph" data-reactid="429"><!-- react-text: 430 -->Pat Maroon <!-- /react-text --><a href="https://www.golfdigest.com/story/oilers-winger-stroked-brent-burns-beard-mid-game-and-it-was-gloriously-bizarre" data-reactid="431"><!-- react-text: 432 -->stroking Brent Burns’ beard mid-scrum<!-- /react-text --></a><!-- react-text: 433 --> (and Burns being totally cool with it for some reason).<!-- /react-text --></p><p class="article-paragraph" data-reactid="434"><em data-reactid="435"><!-- react-text: 436 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 437 --> The hot new trend of <!-- /react-text --><a href="https://www.golfdigest.com/story/please-please-please-dont-put-ornaments-in-your-beard-this-holiday-season" data-reactid="438"><!-- react-text: 439 -->hanging ornaments in your beard<!-- /react-text --></a><!-- react-text: 440 --> and then hopefully falling into an open manhole.<!-- /react-text --></p><p class="article-paragraph" data-reactid="441"><strong data-reactid="442"><!-- react-text: 443 -->Most, Umm, Creative Swing<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/wheatiePGA/status/908146996329902081" data-reactid="444"><p data-reactid="445"><a href="https://twitter.com/wheatiePGA/status/908146996329902081" data-reactid="446">https://twitter.com/wheatiePGA/status/908146996329902081</a></p></blockquote><p class="article-paragraph" data-reactid="447"><a href="https://www.golfdigest.com/story/you-have-to-see-this-womans-crazy-but-effective-golf-swing-to-believe-it" data-reactid="448"><!-- react-text: 449 -->The blindside<!-- /react-text --></a><!-- react-text: 450 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="451"><em data-reactid="452"><!-- react-text: 453 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 454 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/this-cringe-worthy-golf-swing-will-instantly-make-you-feel-better-about-your-game" data-reactid="455"><!-- react-text: 456 -->The exorcism<!-- /react-text --></a><!-- react-text: 457 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="458"><strong data-reactid="459"><!-- react-text: 460 -->Best Loosely Sports-Related Beer Moment<!-- /react-text --></strong></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BZY8XfPhnum/" data-reactid="461"><div class="instagram-media-container" data-reactid="462"><div class="instagram-media-wrapper" data-reactid="463"><div class="instagram-media-inner" data-reactid="464"><div class="instagram-media-view" data-reactid="465"></div><span class="instagram-media-loading" data-reactid="466">Loading</span></div></div><p class="instagram-media-more" data-reactid="467"><a href="https://www.instagram.com/p/BZY8XfPhnum/" target="blank" data-reactid="468">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="469"><!-- react-text: 470 -->This chick, who received roughly 1.5 million DM proposals after her Beer Olympics gold medal <!-- /react-text --><a href="https://www.golfdigest.com/story/whoever-this-girl-is-remind-us-to-never-get-on-her-bad-side" data-reactid="471"><!-- react-text: 472 -->went viral<!-- /react-text --></a><!-- react-text: 473 -->. Also shout out to face guy. Face guy makes it.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5a4500604641721e2f467e91" data-caption="" data-credit="" data-reactid="474"><div class="placeholder" data-reactid="475"><div class="placeholder-buttress" style="padding-top:62.06%;" data-reactid="476"></div><div class="placeholder-content" data-reactid="477"><picture class="component-responsive-image" data-reactid="478"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_925/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png, https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_1850/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png 2x" data-reactid="479"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_806/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png, https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_1612/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png 2x" data-reactid="480"/><source srcset="https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_768/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png, https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_1536/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png 2x" data-reactid="481"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/5a4500604641721e2f467e91/master/w_768/Screen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png" data-reactid="482"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="483"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="484"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="485"><span class="icon" data-reactid="486"></span><span class="label" data-reactid="487">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a4500604641721e2f467e91%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png&amp;description=" role="listitem" data-component="pinterest" data-reactid="488"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a4500604641721e2f467e91%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202017-12-28%2520at%25209.31.14%2520AM.png&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="489"><span class="icon" data-reactid="490"></span><span class="label" data-reactid="491">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="492"><em data-reactid="493"><!-- react-text: 494 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 495 --> This human anatomy-defying, 93-Coors Light <!-- /react-text --><a href="https://www.golfdigest.com/story/this-93-coors-light-stanley-cup-finals-receipt-is-a-triumph-of-mankind" data-reactid="496"><!-- react-text: 497 -->Stanley Cup Finals receipt<!-- /react-text --></a><!-- react-text: 498 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="499"><strong data-reactid="500"><!-- react-text: 501 -->Best Hockey Thing<!-- /react-text --></strong></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BcTSnxuH-zF/?taken-by=jschiavo44" data-reactid="502"><div class="instagram-media-container" data-reactid="503"><div class="instagram-media-wrapper" data-reactid="504"><div class="instagram-media-inner" data-reactid="505"><div class="instagram-media-view" data-reactid="506"></div><span class="instagram-media-loading" data-reactid="507">Loading</span></div></div><p class="instagram-media-more" data-reactid="508"><a href="https://www.instagram.com/p/BcTSnxuH-zF/?taken-by=jschiavo44" target="blank" data-reactid="509">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="510"><!-- react-text: 511 -->John Schiavo, <!-- /react-text --><a href="https://www.golfdigest.com/story/minor-league-hockey-player-drills-three-ridiculous-trick-shotsfrom-the-stands" data-reactid="512"><!-- react-text: 513 -->American Sniper<!-- /react-text --></a><!-- react-text: 514 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="515"><em data-reactid="516"><!-- react-text: 517 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 518 --> The youth couch who gave his team of 10-year-olds <!-- /react-text --><a href="https://www.golfdigest.com/story/youth-hockey-coachs-way-over-the-top-speech-is-reason-he-is-now-a-former-youth-hockey-coach" data-reactid="519"><!-- react-text: 520 -->a halftime speech<!-- /react-text --></a><!-- react-text: 521 --> that would make Richard Pryor blush and now isn&#x27;t allowed to coach 10-year-olds anymore.<!-- /react-text --></p><p class="article-paragraph" data-reactid="522"><strong data-reactid="523"><!-- react-text: 524 -->Most Patently Ridiculous College Football Alternate<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/GatorsFB/status/917736091884707843" data-reactid="525"><p data-reactid="526"><a href="https://twitter.com/GatorsFB/status/917736091884707843" data-reactid="527">https://twitter.com/GatorsFB/status/917736091884707843</a></p></blockquote><p class="article-paragraph" data-reactid="528"><!-- react-text: 529 -->You know, <!-- /react-text --><a href="https://www.golfdigest.com/story/floridas-new-gator-hide-alternates-are-the-most-ridiculous-college-football-uniforms-ever" data-reactid="530"><!-- react-text: 531 -->the one<!-- /react-text --></a><!-- react-text: 532 --> designed to look like an actual alligator...<!-- /react-text --></p><p class="article-paragraph" data-reactid="533"><em data-reactid="534"><!-- react-text: 535 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 536 --> ...Or <!-- /react-text --><a href="https://www.golfdigest.com/story/army-stays-frosty-unveils-all-white-alternates-for-army-navy-game" data-reactid="537"><!-- react-text: 538 -->the one<!-- /react-text --></a><!-- react-text: 539 --> with the cross-country skiing, machine gun-wielding panda on the cleats.<!-- /react-text --></p><p class="article-paragraph" data-reactid="540"><strong data-reactid="541"><!-- react-text: 542 -->Trickest Trick Shot<!-- /react-text --></strong></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BXqw5h5g1iY/" data-reactid="543"><div class="instagram-media-container" data-reactid="544"><div class="instagram-media-wrapper" data-reactid="545"><div class="instagram-media-inner" data-reactid="546"><div class="instagram-media-view" data-reactid="547"></div><span class="instagram-media-loading" data-reactid="548">Loading</span></div></div><p class="instagram-media-more" data-reactid="549"><a href="https://www.instagram.com/p/BXqw5h5g1iY/" target="blank" data-reactid="550">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="551"><a href="https://www.golfdigest.com/story/stop-what-youre-doing-and-watch-this-unbelievable-backwards-golf-trick-shot" data-reactid="552"><!-- react-text: 553 -->This dark magic<!-- /react-text --></a><!-- react-text: 554 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="555"><em data-reactid="556"><!-- react-text: 557 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 558 --> <!-- /react-text --><a href="https://www.golfdigest.com/story/this-golf-trick-shot-is-so-ridiculous-were-not-sure-it-even-counts-as-a-golf-trick-shot" data-reactid="559"><!-- react-text: 560 -->Fast and the Furious Fore<!-- /react-text --></a><!-- react-text: 561 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="562"><strong data-reactid="563"><!-- react-text: 564 -->Fan of the Year<!-- /react-text --></strong></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/PSUBarstool/status/942851941100605440" data-reactid="565"><p data-reactid="566"><a href="https://twitter.com/PSUBarstool/status/942851941100605440" data-reactid="567">https://twitter.com/PSUBarstool/status/942851941100605440</a></p></blockquote><p class="article-paragraph" data-reactid="568"><a href="https://www.golfdigest.com/story/this-penn-state-nuts-holiday-lights-should-get-him-kicked-off-the-planet" data-reactid="569"><!-- react-text: 570 -->Mr. Way Too Happy Valley<!-- /react-text --></a><!-- react-text: 571 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="572"><em data-reactid="573"><!-- react-text: 574 -->Runner-Up:<!-- /react-text --></em><!-- react-text: 575 --> The dude who used his obituary to <!-- /react-text --><a href="https://www.golfdigest.com/story/philadelphia-eagles-fan-takes-shot-at-his-loser-team-from-beyond-the-grave" data-reactid="576"><!-- react-text: 577 -->bash the Eagles<!-- /react-text --></a><!-- react-text: 578 --> one final time. RIP buddy, at least you didn&#x27;t live to see Wentz blow his ACL.<!-- /react-text --></p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="579"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="580"><div data-reactid="581"></div><div data-reactid="582"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="583"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="584"><div class="component-outbrain" data-reactid="585"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.comstory/the-best-and-most-batsht-viral-sports-moments-of-2017" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="586"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="587"></div><div class="cm-article-content-river" data-reactid="588"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="589"><div class="river-hed" data-reactid="590">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="591"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="592"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="593"><div class="feature-item-image" data-reactid="594"><a class="feature-item-link" href="/story/kids-of-the-90s-rejoice-the-clippers-are-hosting-nba-jam-night" data-reactid="595"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="596"></div></a></div><div class="feature-item-content" data-reactid="597"><div class="feature-item-rubric" data-reactid="598">NBA</div><a class="feature-item-link" href="/story/kids-of-the-90s-rejoice-the-clippers-are-hosting-nba-jam-night" data-reactid="599"><h3 class="feature-item-hed" data-reactid="600"> Kids of the '90s, rejoice: The Clippers are hosting "NBA Jam" Night</h3></a><div class="feature-item-date" data-reactid="601">2 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="602"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="603"><div class="feature-item-image" data-reactid="604"><a class="feature-item-link" href="/story/how-to-return-a-gift-in-33-easy-steps" data-reactid="605"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="606"></div></a></div><div class="feature-item-content" data-reactid="607"><div class="feature-item-rubric" data-reactid="608">Holiday Traditions</div><a class="feature-item-link" href="/story/how-to-return-a-gift-in-33-easy-steps" data-reactid="609"><h3 class="feature-item-hed" data-reactid="610"> How to return a gift in 33 easy steps</h3></a><div class="feature-item-date" data-reactid="611">2 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="612"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="613"><div class="feature-item-image" data-reactid="614"><a class="feature-item-link" href="/story/if-the-ravens-make-the-playoffs-this-weekend-eric-weddle-gets-a-dollar1-million-bonus" data-reactid="615"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="616"></div></a></div><div class="feature-item-content" data-reactid="617"><div class="feature-item-rubric" data-reactid="618">Safety Net</div><a class="feature-item-link" href="/story/if-the-ravens-make-the-playoffs-this-weekend-eric-weddle-gets-a-dollar1-million-bonus" data-reactid="619"><h3 class="feature-item-hed" data-reactid="620"> If the Ravens make the playoffs this weekend, Eric Weddle gets a $1 million bonus</h3></a><div class="feature-item-date" data-reactid="621">3 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="622"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="623"><div class="feature-item-image" data-reactid="624"><a class="feature-item-link" href="/story/our-favorite-golf-trick-shots-of-2017" data-reactid="625"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="626"></div></a></div><div class="feature-item-content" data-reactid="627"><div class="feature-item-rubric" data-reactid="628">Viral Videos</div><a class="feature-item-link" href="/story/our-favorite-golf-trick-shots-of-2017" data-reactid="629"><h3 class="feature-item-hed" data-reactid="630"> Our favorite golf trick shots of 2017</h3></a><div class="feature-item-date" data-reactid="631">5 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="632"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="633"><div class="feature-item-image" data-reactid="634"><a class="feature-item-link" href="/story/the-best-and-most-batsht-viral-sports-moments-of-2017" data-reactid="635"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="636"></div></a></div><div class="feature-item-content" data-reactid="637"><div class="feature-item-rubric" data-reactid="638">Hot Clicks</div><a class="feature-item-link" href="/story/the-best-and-most-batsht-viral-sports-moments-of-2017" data-reactid="639"><h3 class="feature-item-hed" data-reactid="640"> The best (and most batsh*t) viral sports moments of 2017</h3></a><div class="feature-item-date" data-reactid="641">5 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="642"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="643"><div class="feature-item-image" data-reactid="644"><a class="feature-item-link" href="/story/eli-apple-responds-to-current-sh-tty-situation-with-sh-t-response-literally" data-reactid="645"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="646"></div></a></div><div class="feature-item-content" data-reactid="647"><div class="feature-item-rubric" data-reactid="648">Bad Apple</div><a class="feature-item-link" href="/story/eli-apple-responds-to-current-sh-tty-situation-with-sh-t-response-literally" data-reactid="649"><h3 class="feature-item-hed" data-reactid="650"> Eli Apple responds to current sh-tty situation with "sh-t" response, literally</h3></a><div class="feature-item-date" data-reactid="651">21 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="652"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="653"><div class="feature-item-image" data-reactid="654"><a class="feature-item-link" href="/story/graham-delaet-trolls-obnoxious-baba-booey-yelling-fans-as-he-visits-an-office-in-this-short-hilarious-video" data-reactid="655"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="656"></div></a></div><div class="feature-item-content" data-reactid="657"><div class="feature-item-rubric" data-reactid="658">Taste of Your Medicine</div><a class="feature-item-link" href="/story/graham-delaet-trolls-obnoxious-baba-booey-yelling-fans-as-he-visits-an-office-in-this-short-hilarious-video" data-reactid="659"><h3 class="feature-item-hed" data-reactid="660"> Graham DeLaet trolls obnoxious, "Baba Booey"-yelling fans as he visits an office in this video</h3></a><div class="feature-item-date" data-reactid="661">December 27, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="662"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="663"><div class="feature-item-image" data-reactid="664"><a class="feature-item-link" href="/story/tiger-woods-explains-mac-daddy-santa-and-how-the-character-almost-caused-him-serious-bodily-harm" data-reactid="665"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="666"></div></a></div><div class="feature-item-content" data-reactid="667"><div class="feature-item-rubric" data-reactid="668">Traditions</div><a class="feature-item-link" href="/story/tiger-woods-explains-mac-daddy-santa-and-how-the-character-almost-caused-him-serious-bodily-harm" data-reactid="669"><h3 class="feature-item-hed" data-reactid="670"> Tiger Woods explains "Mac Daddy Santa," and how the character almost caused him serious bodily...</h3></a><div class="feature-item-date" data-reactid="671">December 27, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="672"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="673"><div class="feature-item-image" data-reactid="674"><a class="feature-item-link" href="/story/10-sports-storylines-that-didnt-pan-out-in-2017" data-reactid="675"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="676"></div></a></div><div class="feature-item-content" data-reactid="677"><div class="feature-item-rubric" data-reactid="678">Coulda, Shoulda, Woulda </div><a class="feature-item-link" href="/story/10-sports-storylines-that-didnt-pan-out-in-2017" data-reactid="679"><h3 class="feature-item-hed" data-reactid="680"> 10 sports storylines that didn't pan out in 2017</h3></a><div class="feature-item-date" data-reactid="681">December 26, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="682"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="683"><div class="feature-item-image" data-reactid="684"><a class="feature-item-link" href="/story/pbr-gave-canada-the-greatest-christmas-gift-of-them-all-99-can-beer-cases" data-reactid="685"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="686"></div></a></div><div class="feature-item-content" data-reactid="687"><div class="feature-item-rubric" data-reactid="688">Mmm Beer</div><a class="feature-item-link" href="/story/pbr-gave-canada-the-greatest-christmas-gift-of-them-all-99-can-beer-cases" data-reactid="689"><h3 class="feature-item-hed" data-reactid="690"> PBR gave Canada the greatest Christmas gift of all: 99-can beer cases</h3></a><div class="feature-item-date" data-reactid="691">December 26, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="692"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="693"><div class="feature-item-image" data-reactid="694"><a class="feature-item-link" href="/story/lets-recall-the-time-seattle-yes-seattle-won-the-stanley-cup" data-reactid="695"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="696"></div></a></div><div class="feature-item-content" data-reactid="697"><div class="feature-item-rubric" data-reactid="698">Not A Misprint</div><a class="feature-item-link" href="/story/lets-recall-the-time-seattle-yes-seattle-won-the-stanley-cup" data-reactid="699"><h3 class="feature-item-hed" data-reactid="700"> Let's recall the time Seattle (yes, Seattle) won the Stanley Cup</h3></a><div class="feature-item-date" data-reactid="701">December 26, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="702"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="703"><div class="feature-item-image" data-reactid="704"><a class="feature-item-link" href="/story/tony-romo-declares-tiger-woods-back-during-pats-bills-game-so-now-its-official" data-reactid="705"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="706"></div></a></div><div class="feature-item-content" data-reactid="707"><div class="feature-item-rubric" data-reactid="708">Tiger Watch</div><a class="feature-item-link" href="/story/tony-romo-declares-tiger-woods-back-during-pats-bills-game-so-now-its-official" data-reactid="709"><h3 class="feature-item-hed" data-reactid="710"> Tony Romo declares Tiger Woods BACK during Pats-Bills game, so now it's official</h3></a><div class="feature-item-date" data-reactid="711">December 24, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="712"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="713"><div class="feature-item-image" data-reactid="714"><a class="feature-item-link" href="/story/the-year-in-pga-tour-wags-2017" data-reactid="715"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="716"></div></a></div><div class="feature-item-content" data-reactid="717"><div class="feature-item-rubric" data-reactid="718">The Grind</div><a class="feature-item-link" href="/story/the-year-in-pga-tour-wags-2017" data-reactid="719"><h3 class="feature-item-hed" data-reactid="720"> The Year in PGA Tour WAGS (2017)</h3></a><div class="feature-item-date" data-reactid="721">December 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="722"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="723"><div class="feature-item-image" data-reactid="724"><a class="feature-item-link" href="/story/michael-beasley-gives-legendary-response-when-asked-when-he-started-feeling-the-hot-hand" data-reactid="725"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="726"></div></a></div><div class="feature-item-content" data-reactid="727"><div class="feature-item-rubric" data-reactid="728">MVP</div><a class="feature-item-link" href="/story/michael-beasley-gives-legendary-response-when-asked-when-he-started-feeling-the-hot-hand" data-reactid="729"><h3 class="feature-item-hed" data-reactid="730"> Michael Beasley gives legendary response when asked when he started feeling the hot hand</h3></a><div class="feature-item-date" data-reactid="731">December 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="732"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="733"><div class="feature-item-image" data-reactid="734"><a class="feature-item-link" href="/story/cam-newton-prompting-a-train-conductor-to-blow-his-horn-will-make-you-feel-like-a-kid-again" data-reactid="735"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="736"></div></a></div><div class="feature-item-content" data-reactid="737"><div class="feature-item-rubric" data-reactid="738">All Aboard</div><a class="feature-item-link" href="/story/cam-newton-prompting-a-train-conductor-to-blow-his-horn-will-make-you-feel-like-a-kid-again" data-reactid="739"><h3 class="feature-item-hed" data-reactid="740"> Cam Newton prompting a train conductor to blow his horn will make you feel like a kid again </h3></a><div class="feature-item-date" data-reactid="741">December 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="742"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="743"><div class="feature-item-image" data-reactid="744"><a class="feature-item-link" href="/story/charles-barkley-gives-an-honest-and-hilarious-interpretation-of-how-trickle-down-economics-works" data-reactid="745"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="746"></div></a></div><div class="feature-item-content" data-reactid="747"><div class="feature-item-rubric" data-reactid="748">Chuck Being Chuck</div><a class="feature-item-link" href="/story/charles-barkley-gives-an-honest-and-hilarious-interpretation-of-how-trickle-down-economics-works" data-reactid="749"><h3 class="feature-item-hed" data-reactid="750"> Charles Barkley gives an honest -- and hilarious -- interpretation of how "trickle-down" works</h3></a><div class="feature-item-date" data-reactid="751">December 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="752"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="753"><div class="feature-item-image" data-reactid="754"><a class="feature-item-link" href="/story/full-kit-wanker-stars-in-escalator-fail-of-the-year" data-reactid="755"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="756"></div></a></div><div class="feature-item-content" data-reactid="757"><div class="feature-item-rubric" data-reactid="758">Crotch Shots</div><a class="feature-item-link" href="/story/full-kit-wanker-stars-in-escalator-fail-of-the-year" data-reactid="759"><h3 class="feature-item-hed" data-reactid="760"> "Full Kit Wanker" stars in escalator fail of the year </h3></a><div class="feature-item-date" data-reactid="761">December 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="762"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="763"><div class="feature-item-image" data-reactid="764"><a class="feature-item-link" href="/story/the-best-sports-books-of-the-year" data-reactid="765"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="766"></div></a></div><div class="feature-item-content" data-reactid="767"><div class="feature-item-rubric" data-reactid="768">2017 In Review</div><a class="feature-item-link" href="/story/the-best-sports-books-of-the-year" data-reactid="769"><h3 class="feature-item-hed" data-reactid="770"> The best sports books of the year</h3></a><div class="feature-item-date" data-reactid="771">December 21, 2017</div></div></section></div></div></div><div class="riser" data-reactid="772"><div class="riser-header-wrapper" data-reactid="773"><div class="riser-header-tab" data-reactid="774"><span class="riser-header-tab-text" data-reactid="775">Related</span><div class="toggle-riser" role="button" aria-pressed="false" tabindex="0" data-reactid="776"></div></div></div><div class="riser-content-wrapper" data-reactid="777"><div class="grid riser-items container" data-component="Grid" data-reactid="778"><div class="row" data-component="Row" data-reactid="779"><div class="col  riser-item-col" data-component="Col" data-reactid="780"><div class="riser-item" data-reactid="781"><a href="/story/leadbetter-2009-02" data-reactid="782"><div class="riser-image-wrapper" data-reactid="783"><img src="https://media.golfdigest.com/photos/55d4e5994759c60c082395e7/1:1/w_280/instruction-2009-02-inar01_leadbetter.jpg" class="riser-image" data-reactid="784"/></div><div class="riser-text-wrapper" data-reactid="785"><span class="riser-section" data-reactid="786">Golf Instruction</span><span class="riser-hed" data-reactid="787">Leadbetter: Hit the gas to improve pitching accurac&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="788"><div class="riser-item" data-reactid="789"><a href="/story/flick-nicklaus-tee-highter" data-reactid="790"><div class="riser-image-wrapper" data-reactid="791"><img src="https://media.golfdigest.com/photos/55ad9802add713143b4368fd/1:1/w_280/instruction-2012-03-inar01_flick_nicklaus_high_tee.jpg" class="riser-image" data-reactid="792"/></div><div class="riser-text-wrapper" data-reactid="793"><span class="riser-section" data-reactid="794">Golf Instruction</span><span class="riser-hed" data-reactid="795">Jim Flick And Jack Nicklaus: Tee The Ball Higher On&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="796"><div class="riser-item" data-reactid="797"><a href="/story/flick-nicklaus-release" data-reactid="798"><div class="riser-image-wrapper" data-reactid="799"><img src="https://media.golfdigest.com/photos/55ad977fadd713143b436233/1:1/w_280/magazine-2011-01-maar01-nicklaus-300.jpg" class="riser-image" data-reactid="800"/></div><div class="riser-text-wrapper" data-reactid="801"><span class="riser-section" data-reactid="802">Golf Instruction</span><span class="riser-hed" data-reactid="803">Flick And Nicklaus: Releasing Correctly - Golf Dige&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="804"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="805"><div class="component-lazy pending" data-component="Lazy" data-reactid="806"></div></div><div class="accessibility-link" data-reactid="807"><li data-reactid="808"><a target="_blank" href="/story/accessibility-help" data-reactid="809">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="810"></div><section class="component-footer" data-reactid="811"><section class="container" data-reactid="812"><div class="column" data-reactid="813"><h3 data-reactid="814">Subscription</h3><ul data-reactid="815"><li data-reactid="816"><a target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="817">Subscribe</a></li><li data-reactid="818"><a target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="819">Manage Subscription</a></li><li data-reactid="820"><a target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="821">Give a Gift</a></li><li data-reactid="822"><a target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="823">International Subscription</a></li></ul></div><div class="column" data-reactid="824"><h3 data-reactid="825">Resources</h3><ul data-reactid="826"><li data-reactid="827"><a target="_blank" href="/contact" data-reactid="828">Contact Us</a></li><li data-reactid="829"><a target="_blank" href="/story/accessibility-help" data-reactid="830">Accessibility Help</a></li><li data-reactid="831"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="832">Reprints/Permissions</a></li><li data-reactid="833"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="834">Golf Digest Media Kit</a></li><li data-reactid="835"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="836">Golf World Media Kit</a></li><li data-reactid="837"><a target="_blank" href="/sitemap" data-reactid="838">Site Map</a></li></ul></div><div class="column" data-reactid="839"><h3 data-reactid="840">Products &amp; Services</h3><ul data-reactid="841"><li data-reactid="842"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="843">Golf Digest Shop</a></li><li data-reactid="844"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="845">Golf Digest Perks</a></li><li data-reactid="846"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="847">Golf Digest Tournament Shop</a></li><li data-reactid="848"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="849">Hole-In-One</a></li><li data-reactid="850"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="851">Golf Digest Planner</a></li><li data-reactid="852"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="853">Golf World Boardroom</a></li><li data-reactid="854"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="855">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="856"><h3 data-reactid="857">Condé Nast</h3><div class="sister-sites" data-reactid="858"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="859"><label role="presentation" data-reactid="860"><button id="dropdown-label-758479" aria-expanded="false" aria-controls="component-dropdown_list_758480" class="dropdown-label" data-reactid="861">Condé Nast Digital</button></label><ul class="dropdown-list" id="component-dropdown_list_758480" role="menu" style="display:none;" aria-labelledby="dropdown-label-758479" data-reactid="862"><li role="menuitem" data-reactid="863"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="864">Allure</a></li><li role="menuitem" data-reactid="865"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="866">Ars Technica</a></li><li role="menuitem" data-reactid="867"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="868">Backchannel</a></li><li role="menuitem" data-reactid="869"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="870">Bon Appétit</a></li><li role="menuitem" data-reactid="871"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="872">Brides</a></li><li role="menuitem" data-reactid="873"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="874">Condé Nast Traveler</a></li><li role="menuitem" data-reactid="875"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="876">Epicurious</a></li><li role="menuitem" data-reactid="877"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="878">Glamour</a></li><li role="menuitem" data-reactid="879"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="880">Golf Digest</a></li><li role="menuitem" data-reactid="881"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="882">Golf World</a></li><li role="menuitem" data-reactid="883"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="884">GQ</a></li><li role="menuitem" data-reactid="885"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="886">GQ Style</a></li><li role="menuitem" data-reactid="887"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="888">Pitchfork</a></li><li role="menuitem" data-reactid="889"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="890">Self</a></li><li role="menuitem" data-reactid="891"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="892">Style</a></li><li role="menuitem" data-reactid="893"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="894">Teen Vogue</a></li><li role="menuitem" data-reactid="895"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="896">The New Yorker</a></li><li role="menuitem" data-reactid="897"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="898">The Scene</a></li><li role="menuitem" data-reactid="899"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="900">Vanity Fair</a></li><li role="menuitem" data-reactid="901"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="902">Vogue</a></li><li role="menuitem" data-reactid="903"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="904">W</a></li><li role="menuitem" data-reactid="905"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="906">Wired</a></li></ul></div><ul data-reactid="907"><li data-reactid="908"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="909">Condé Nast Collection</a></li><li data-reactid="910"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="911">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="912"><div data-reactid="913"><p class="legal-text" data-reactid="914"><!-- react-text: 915 -->Use of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="916">User Agreement</a><!-- react-text: 917 --> (effective 1/2/2014) and <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="918">Privacy Policy</a><!-- react-text: 919 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="920">Golf Digest </em><!-- react-text: 921 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="922">Your California Privacy Rights</a><!-- react-text: 923 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p class="copyright" data-reactid="924"><!-- react-text: 925 -->©<!-- /react-text --><!-- react-text: 926 -->2017<!-- /react-text --><!-- react-text: 927 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="928">CNMN Collection</p></section></div></div></div><!-- react-empty: 929 --></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.comstory/the-best-and-most-batsht-viral-sports-moments-of-2017","contentID":"5a440cc9c8d26b5c7de5c6f8","contentLength":"all","contentSource":"web","contributor":"Coleman Bentley","display":"The best (and most batsh*t) viral sports moments of 2017","keywords":{"display":"story,the_best_and_most_batsht_viral_sports_moments_of_2017,hockey,golf,basketball,viral videos,beer,Tiger Woods,Donald Trump,college football,SEC,trick shots,loop-other,article"},"modifiedDate":"2017-12-28T14:38:26.969Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-12-28T14:35:02.237Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/0153170536b6-loop-article.js'></script>
    <script>window.copilot={"tags":["story","the_best_and_most_batsht_viral_sports_moments_of_2017","hockey","golf","basketball","viral videos","beer","Tiger Woods","Donald Trump","college football","SEC","trick shots","loop-other","article"]};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script><script>!function(G,o,O,g,l,e){G.GoogleAnalyticsObject=O;G[O]||(G[O]=function(){(G[O].q=G[O].q||[]).push(arguments)});G[O].l=+new Date;l=o.createElement(g);e=o.getElementsByTagName(g)[0];l.src='//www.google-analytics.com/analytics.js';e.parentNode.insertBefore(l,e)}(window,document,'ga','script');ga('create','UA-8293713-12','auto');ga('send','pageview');</script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2017-12-28T14:35:02.237Z"]);
    tp.push(["setContentAuthor", "Coleman Bentley"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","the_best_and_most_batsht_viral_sports_moments_of_2017","hockey","golf","basketball","viral videos","beer","Tiger Woods","Donald Trump","college football","SEC","trick shots","loop-other","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
