<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Tiger Woods comeback: A stats-related countdown to Tiger Woods&#x27; return at the Hero World Challenge - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Alex Myers">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="Tiger Woods comeback: A stats-related countdown to Tiger Woods&#x27; return at the Hero World Challenge">
    <link rel="canonical" href="https://www.golfdigest.com/story/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge">
    <meta name="keywords" content="story,tiger_woods_comeback_a_stats_related_countdown_to_tiger_woods_return_at_the_hero_world_challenge,hero world challenge,pga tour,tiger woods stats">
    <meta name="news_keywords" content="story,tiger_woods_comeback_a_stats_related_countdown_to_tiger_woods_return_at_the_hero_world_challenge,hero world challenge,pga tour,tiger woods stats">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Tiger Woods comeback: A stats-related countdown to Tiger Woods&#x27; return at the Hero World Challenge - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/pass/171117-tiger-woods-stats.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Tiger Woods comeback: A stats-related countdown to Tiger Woods' return at the Hero World Challenge - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/pass/171117-tiger-woods-stats.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/pass/171117-tiger-woods-stats.jpg",
        "datePublished": "2017-11-17T20:59:30.397Z",
        "dateModified": "2017-11-17T21:00:33.199Z",
        "articleSection": "Golf News &amp; Tours",
        "description": "",
        "articleBody": "We're now officially less than two weeks from [Tiger Woods returning to competitive golf at the Hero World Challenge](https://www.golfdigest.com/story/tiger-woods-to-return-at-hero-world-challenge) on Nov. 30. But while we're eager to see how Woods plays in the Bahamas, the occasion also gives us an opportunity to ~~reflect~~ marvel at what he's already accomplished in his remarkable career. In fact, there are so many mind-numbing numbers involving Big Cat that it's easy to come up with one for each day as we approach his latest comeback. So without further ado, here's a stats-related countdown of those 14 days until Tiger tees off.\n\n__14:__ Tiger's number of career major titles. Duh.\n\n__13:__ The number of years -- that's right, YEARS -- Tiger has spent at No. 1 in the Official World Golf Ranking. To be exact, Tiger has spent 683 weeks in the top spot, which is more than double Greg Norman (331 weeks), who is second on the list.\n\n__12:__ The number of consecutive matches Woods won during his back-to-back victories at the WGC Match Play in 2003 and 2004. \n\n__11:__ Tiger's record number of PGA Tour Player of the Year Awards.\n\n__10:__ Tiger's record number of PGA Tour money titles.\n\n[RELATED: 7 Tiger Woods stats that will blow your mind](https://www.golfdigest.com/story/7-tiger-woods-stats-that-will-blow-your-mind)\n\n__9:__ Tiger's record number of Vardon Trophies for lowest scoring average.\n\n__8:__ Tiger's record-tying number of wins in one event, doing it at both the Arnold Palmer Invitational and the WGC-Bridgestone Invitational (Sam Snead won eight Greater Greensboro Opens). Woods has also won eight times at Torrey Pines, including his last major at the 2008 U.S. Open.\n\n__7:__ Tiger's longest PGA Tour winning streak (2006-2007), which only trails Byron Nelson's 11 consecutive victories in 1945. \n\n__6:__ Consecutive USGA titles won by Woods from 1991-1996. Woods claimed three straight U.S. Juniors and three straight U.S. Amateurs.\n\n__5:__ The number of majors Woods still needs to win to pass Jack Nicklaus' record of 18. Hey, we can dream, right?\n\n__4:__ The number of consecutive majors Woods won during his \"Tiger Slam.\" Woods won the final three majors of 2000 and then won the 2001 Masters to become the only golfer to hold all four of the sport's modern major trophies at the same time.\n\n__3:__ The number of times Woods has completed the career Grand Slam.\n\n__2:__ Tiger's number of FedEx Cup titles. Woods won the inaugural FedEx Cup in 2007 as well as the 2009 edition. He remains the cup's only multiple-time winner.\n\n__1:__ The number of good legs on which [Woods won the 2008 U.S. Open](https://www.golfdigest.com/story/gw20081128diaz). Incredible. \n\nSo there you have it, Tiger Woods is pretty darn good. We hope you've enjoyed this quick walk down memory lane, and we hope even more that this latest comeback lasts longer than the last one.\n\n[RELATED: Rickie Fowler says Tiger Woods is hitting it \"way by\" him in practice rounds](https://www.golfdigest.com/story/rickie-fowler-says-tiger-woods-is-hitting-it-way-by-him-in-practice-rounds)\n\n--------------------------------------------------------\n\n[__WATCH: GOLF DIGEST VIDEOS__](http://video.golfdigest.com)\n\n\n[#cneembed: script/video/59e519c12d1ca029d3000020.js]||||||",
        "author": ["Alex Myers"],
        "creator": ["Alex Myers"],
        "keywords": ["story","tiger_woods_comeback_a_stats_related_countdown_to_tiger_woods_return_at_the_hero_world_challenge","hero world challenge","pga tour","tiger woods stats","article"]
      }
    </script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/84ca0a4fd024-gw-article.css'>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="1353741560"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="8"><a href="/" class="component-header__main-link" data-reactid="9">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="10"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="11"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="12"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="13"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="14"> </a><div class="component-header__main-link-wrapper" data-reactid="15"><a class="component-header__main-link" href="/newsletter/subscribe?newsletterId=5156" target="_blank" data-reactid="16"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="17">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="18">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="19"></div></div><div class="page-article page-container" data-reactid="20"><div class="grid container" data-component="Grid" data-reactid="21"><article data-reactid="22"><div class="row" data-component="Row" data-reactid="23"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="24"><div class="article-heading" data-reactid="25"><span class="rubric" data-reactid="26">Tiger Watch</span><span class="pub-date" data-reactid="27">8 hours ago</span><h1 class="hed" data-reactid="28">Tiger Woods comeback: A stats-related countdown to Tiger Woods&#39; return at the Hero World Challenge</h1><!-- react-text: 29 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="30"><div class="byline-top" data-reactid="31"><div class="component-byline byline" data-reactid="32"><div class="component-contributor-list byline-item" data-reactid="33"><span class="byline-label" data-reactid="34">By</span><span aria-hidden="true" data-reactid="35"> </span><div class="component-contributor" data-reactid="36"><a class="byline-contributor-link" rel="author" target="" href="/contributor/alex-myers" data-reactid="37">Alex Myers</a></div><!-- react-text: 38 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="39"><span class="social-share-cta2" data-reactid="40">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="41"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge&amp;t=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge" role="listitem" data-component="facebook" data-reactid="42"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge&amp;t=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="43"><span class="icon" data-reactid="44"></span><span class="label" data-reactid="45">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge" role="listitem" data-component="twitter" data-reactid="46"><a href="https://twitter.com/share?text=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge" data-pin-do="" target="_blank" aria-label="Tweet" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge&amp;title=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;summary=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;source=GolfDigest" role="listitem" data-component="linkedin" data-reactid="50"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Ftiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge&amp;title=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;summary=Tiger%20Woods%20comeback%3A%20A%20stats-related%20countdown%20to%20Tiger%20Woods&#x27;%20return%20at%20the%20Hero%20World%20Challenge&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn share" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="54"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="55"><figure class="main-image-container" style="width:100%;" data-reactid="56"><div class="placeholder" data-reactid="57"><div class="placeholder-buttress" style="padding-top:67.36%;" data-reactid="58"></div><div class="placeholder-content" data-reactid="59"><picture class="component-responsive-image" data-reactid="60"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/w_780,c_limit/171117-tiger-woods-stats.jpg" data-reactid="61"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/w_960,c_limit/171117-tiger-woods-stats.jpg" data-reactid="62"/><source srcset="https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/w_768,c_limit/171117-tiger-woods-stats.jpg" data-reactid="63"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/5a0f4aec0565830b1b14f595/master/w_768,c_limit/171117-tiger-woods-stats.jpg" data-reactid="64"/></picture></div></div><figcaption class="image-credits" data-reactid="65"><cite class="credit" data-reactid="66">Jim Rogash</cite><!-- react-text: 67 --><!-- /react-text --></figcaption></figure><div class="body-text" data-reactid="68"><div data-reactid="69"><p class="article-paragraph" data-reactid="70"><!-- react-text: 71 -->We&#x27;re now officially less than two weeks from <!-- /react-text --><a href="https://www.golfdigest.com/story/tiger-woods-to-return-at-hero-world-challenge" data-reactid="72"><!-- react-text: 73 -->Tiger Woods returning to competitive golf at the Hero World Challenge<!-- /react-text --></a><!-- react-text: 74 --> on Nov. 30. But while we&#x27;re eager to see how Woods plays in the Bahamas, the occasion also gives us an opportunity to <!-- /react-text --><del data-reactid="75"><!-- react-text: 76 -->reflect<!-- /react-text --></del><!-- react-text: 77 --> marvel at what he&#x27;s already accomplished in his remarkable career. In fact, there are so many mind-numbing numbers involving Big Cat that it&#x27;s easy to come up with one for each day as we approach his latest comeback. So without further ado, here&#x27;s a stats-related countdown of those 14 days until Tiger tees off.<!-- /react-text --></p><p class="article-paragraph" data-reactid="78"><strong data-reactid="79"><!-- react-text: 80 -->14:<!-- /react-text --></strong><!-- react-text: 81 --> Tiger&#x27;s number of career major titles. Duh.<!-- /react-text --></p><p class="article-paragraph" data-reactid="82"><strong data-reactid="83"><!-- react-text: 84 -->13:<!-- /react-text --></strong><!-- react-text: 85 --> The number of years -- that&#x27;s right, YEARS -- Tiger has spent at No. 1 in the Official World Golf Ranking. To be exact, Tiger has spent 683 weeks in the top spot, which is more than double Greg Norman (331 weeks), who is second on the list.<!-- /react-text --></p><p class="article-paragraph" data-reactid="86"><strong data-reactid="87"><!-- react-text: 88 -->12:<!-- /react-text --></strong><!-- react-text: 89 --> The number of consecutive matches Woods won during his back-to-back victories at the WGC Match Play in 2003 and 2004.<!-- /react-text --></p><p class="article-paragraph" data-reactid="90"><strong data-reactid="91"><!-- react-text: 92 -->11:<!-- /react-text --></strong><!-- react-text: 93 --> Tiger&#x27;s record number of PGA Tour Player of the Year Awards.<!-- /react-text --></p><p class="article-paragraph" data-reactid="94"><strong data-reactid="95"><!-- react-text: 96 -->10:<!-- /react-text --></strong><!-- react-text: 97 --> Tiger&#x27;s record number of PGA Tour money titles.<!-- /react-text --></p><p class="article-paragraph" data-reactid="98"><a href="https://www.golfdigest.com/story/7-tiger-woods-stats-that-will-blow-your-mind" data-reactid="99"><!-- react-text: 100 -->RELATED: 7 Tiger Woods stats that will blow your mind<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="101"><strong data-reactid="102"><!-- react-text: 103 -->9:<!-- /react-text --></strong><!-- react-text: 104 --> Tiger&#x27;s record number of Vardon Trophies for lowest scoring average.<!-- /react-text --></p><p class="article-paragraph" data-reactid="105"><strong data-reactid="106"><!-- react-text: 107 -->8:<!-- /react-text --></strong><!-- react-text: 108 --> Tiger&#x27;s record-tying number of wins in one event, doing it at both the Arnold Palmer Invitational and the WGC-Bridgestone Invitational (Sam Snead won eight Greater Greensboro Opens). Woods has also won eight times at Torrey Pines, including his last major at the 2008 U.S. Open.<!-- /react-text --></p><p class="article-paragraph" data-reactid="109"><strong data-reactid="110"><!-- react-text: 111 -->7:<!-- /react-text --></strong><!-- react-text: 112 --> Tiger&#x27;s longest PGA Tour winning streak (2006-2007), which only trails Byron Nelson&#x27;s 11 consecutive victories in 1945.<!-- /react-text --></p><p class="article-paragraph" data-reactid="113"><strong data-reactid="114"><!-- react-text: 115 -->6:<!-- /react-text --></strong><!-- react-text: 116 --> Consecutive USGA titles won by Woods from 1991-1996. Woods claimed three straight U.S. Juniors and three straight U.S. Amateurs.<!-- /react-text --></p><p class="article-paragraph" data-reactid="117"><strong data-reactid="118"><!-- react-text: 119 -->5:<!-- /react-text --></strong><!-- react-text: 120 --> The number of majors Woods still needs to win to pass Jack Nicklaus&#x27; record of 18. Hey, we can dream, right?<!-- /react-text --></p><p class="article-paragraph" data-reactid="121"><strong data-reactid="122"><!-- react-text: 123 -->4:<!-- /react-text --></strong><!-- react-text: 124 --> The number of consecutive majors Woods won during his &quot;Tiger Slam.&quot; Woods won the final three majors of 2000 and then won the 2001 Masters to become the only golfer to hold all four of the sport&#x27;s modern major trophies at the same time.<!-- /react-text --></p><p class="article-paragraph" data-reactid="125"><strong data-reactid="126"><!-- react-text: 127 -->3:<!-- /react-text --></strong><!-- react-text: 128 --> The number of times Woods has completed the career Grand Slam.<!-- /react-text --></p><p class="article-paragraph" data-reactid="129"><strong data-reactid="130"><!-- react-text: 131 -->2:<!-- /react-text --></strong><!-- react-text: 132 --> Tiger&#x27;s number of FedEx Cup titles. Woods won the inaugural FedEx Cup in 2007 as well as the 2009 edition. He remains the cup&#x27;s only multiple-time winner.<!-- /react-text --></p><p class="article-paragraph" data-reactid="133"><strong data-reactid="134"><!-- react-text: 135 -->1:<!-- /react-text --></strong><!-- react-text: 136 --> The number of good legs on which <!-- /react-text --><a href="https://www.golfdigest.com/story/gw20081128diaz" data-reactid="137"><!-- react-text: 138 -->Woods won the 2008 U.S. Open<!-- /react-text --></a><!-- react-text: 139 -->. Incredible.<!-- /react-text --></p><p class="article-paragraph" data-reactid="140"><!-- react-text: 141 -->So there you have it, Tiger Woods is pretty darn good. We hope you&#x27;ve enjoyed this quick walk down memory lane, and we hope even more that this latest comeback lasts longer than the last one.<!-- /react-text --></p><p class="article-paragraph" data-reactid="142"><a href="https://www.golfdigest.com/story/rickie-fowler-says-tiger-woods-is-hitting-it-way-by-him-in-practice-rounds" data-reactid="143"><!-- react-text: 144 -->RELATED: Rickie Fowler says Tiger Woods is hitting it &quot;way by&quot; him in practice rounds<!-- /react-text --></a></p><hr data-reactid="145"/><p class="article-paragraph" data-reactid="146"><a href="http://video.golfdigest.com" data-reactid="147"><strong data-reactid="148"><!-- react-text: 149 -->WATCH: GOLF DIGEST VIDEOS<!-- /react-text --></strong></a></p><div class="embed cneembed-embed-component " data-url="/script/video/59e519c12d1ca029d3000020.js" data-type="cneembed" data-reactid="150"><div data-reactid="151"></div></div></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="152"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="153"><div data-reactid="154"></div><div data-reactid="155"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="156"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="157"><div class="component-outbrain" data-reactid="158"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.comstory/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="159"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="160"></div><div class="cm-article-content-river" data-reactid="161"></div><div class="more-stories-wrapper" data-reactid="162"><div class="more-stories-container" data-reactid="163"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="164"><div class="features-list-content" data-reactid="165"><div class="features-list-header" data-reactid="166">Trending on Golf World</div></div><div class="group" data-reactid="167"><div class="feature-list-item" data-reactid="168"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="169"><div class="feature-item-image" data-reactid="170"><a class="feature-item-link" href="/story/brian-gay-posts-second-round-64-is-one-back-of-leader-austin-cook-at-the-rsm-classic" data-reactid="171"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a0f554dcdaaca54970f8f16/1:1/w_280/GettyImages-875357786.jpg" alt="" data-reactid="172"/></a></div><div class="feature-item-content" data-reactid="173"><div class="feature-item-rubric" data-reactid="174">Golf News & Tours</div><a class="feature-item-link" href="/story/brian-gay-posts-second-round-64-is-one-back-of-leader-austin-cook-at-the-rsm-classic" data-reactid="175"><h3 class="feature-item-hed" data-reactid="176">Brian Gay posts second-round 64, one back of leader Austin Cook at the RSM Classic - Golf Digest</h3></a></div></section></div><div class="feature-list-item" data-reactid="177"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="178"><div class="feature-item-image" data-reactid="179"><a class="feature-item-link" href="/story/euro-pros-try-to-hit-2-yard-fairway-to-delightful-results" data-reactid="180"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a0f1cb5b16f8d5eb9179588/1:1/w_280/Screen%20Shot%202017-11-17%20at%2012.30.08%20PM.png" alt="" data-reactid="181"/></a></div><div class="feature-item-content" data-reactid="182"><div class="feature-item-rubric" data-reactid="183">Golf News & Tours</div><a class="feature-item-link" href="/story/euro-pros-try-to-hit-2-yard-fairway-to-delightful-results" data-reactid="184"><h3 class="feature-item-hed" data-reactid="185">Euro pros try to hit 2-yard fairway to delightful results - Golf Digest</h3></a></div></section></div></div><div class="feature-list-item" data-reactid="186"><section class="feature-item highlighted" data-component="Feature" role="presentation" data-reactid="187"><div class="feature-item-image" data-reactid="188"><a class="feature-item-link" href="/story/lpga-q-school-getting-a-makeover-will-conclude-with-144-hole-q-series" data-reactid="189"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a0f6a680565830b1b14f597/1:1/w_280/GettyImages-870344534.jpg" alt="" data-reactid="190"/></a></div><div class="feature-item-content" data-reactid="191"><div class="feature-item-rubric" data-reactid="192">Golf News & Tours</div><a class="feature-item-link" href="/story/lpga-q-school-getting-a-makeover-will-conclude-with-144-hole-q-series" data-reactid="193"><h3 class="feature-item-hed" data-reactid="194">LPGA Q school getting a makeover, will conclude with 144-hole Q Series - Golf Digest</h3></a></div></section></div><div class="group" data-reactid="195"><div class="feature-list-item" data-reactid="196"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="197"><div class="feature-item-image" data-reactid="198"><a class="feature-item-link" href="/story/lpga-rookie-of-the-year-sung-hyun-park-leads-lpga-cme-tour-championship-two-other-rookies-contending" data-reactid="199"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a0f56f541917c3e3166a8a9/1:1/w_280/GettyImages-875326092.jpg" alt="" data-reactid="200"/></a></div><div class="feature-item-content" data-reactid="201"><div class="feature-item-rubric" data-reactid="202">Golf News & Tours</div><a class="feature-item-link" href="/story/lpga-rookie-of-the-year-sung-hyun-park-leads-lpga-cme-tour-championship-two-other-rookies-contending" data-reactid="203"><h3 class="feature-item-hed" data-reactid="204">LPGA rookie of the year Sung Hyun Park leads LPGA CME Tour Championship, two other rookies contending - Golf Digest</h3></a></div></section></div><div class="feature-list-item" data-reactid="205"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="206"><div class="feature-item-image" data-reactid="207"><a class="feature-item-link" href="/story/us-mid-amateur-champ-gets-cool-emotional-welcome-home-at-the-airport" data-reactid="208"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a0ef4bcd14646526333dc09/1:1/w_280/171117-kelsey-chugg-th.png" alt="" data-reactid="209"/></a></div><div class="feature-item-content" data-reactid="210"><div class="feature-item-rubric" data-reactid="211">Golf News & Tours</div><a class="feature-item-link" href="/story/us-mid-amateur-champ-gets-cool-emotional-welcome-home-at-the-airport" data-reactid="212"><h3 class="feature-item-hed" data-reactid="213">U.S. Mid-Amateur champ gets cool, emotional welcome home at the airport - Golf Digest</h3></a></div></section></div></div></section></div></div><div class="riser" data-reactid="214"><div class="riser-header-wrapper" data-reactid="215"><div class="riser-header-tab" data-reactid="216"><span class="riser-header-tab-text" data-reactid="217">Related</span><div class="toggle-riser" role="button" aria-pressed="false" tabindex="0" data-reactid="218"></div></div></div><div class="riser-content-wrapper" data-reactid="219"><div class="grid riser-items container" data-component="Grid" data-reactid="220"><div class="row" data-component="Row" data-reactid="221"><div class="col  riser-item-col" data-component="Col" data-reactid="222"><div class="riser-item" data-reactid="223"><a href="/story/lpga-q-school-getting-a-makeover-will-conclude-with-144-hole-q-series" data-reactid="224"><div class="riser-image-wrapper" data-reactid="225"><img src="https://media.golfdigest.com/photos/5a0f6a680565830b1b14f597/1:1/w_280/GettyImages-870344534.jpg" class="riser-image" data-reactid="226"/></div><div class="riser-text-wrapper" data-reactid="227"><span class="riser-section" data-reactid="228">Golf News & Tours</span><span class="riser-hed" data-reactid="229">LPGA Q school getting a makeover, will conclude wit&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="230"><div class="riser-item" data-reactid="231"><a href="/story/brian-gay-posts-second-round-64-is-one-back-of-leader-austin-cook-at-the-rsm-classic" data-reactid="232"><div class="riser-image-wrapper" data-reactid="233"><img src="https://media.golfdigest.com/photos/5a0f554dcdaaca54970f8f16/1:1/w_280/GettyImages-875357786.jpg" class="riser-image" data-reactid="234"/></div><div class="riser-text-wrapper" data-reactid="235"><span class="riser-section" data-reactid="236">Golf News & Tours</span><span class="riser-hed" data-reactid="237">Brian Gay posts second-round 64, one back of leader&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="238"><div class="riser-item" data-reactid="239"><a href="/story/lpga-rookie-of-the-year-sung-hyun-park-leads-lpga-cme-tour-championship-two-other-rookies-contending" data-reactid="240"><div class="riser-image-wrapper" data-reactid="241"><img src="https://media.golfdigest.com/photos/5a0f56f541917c3e3166a8a9/1:1/w_280/GettyImages-875326092.jpg" class="riser-image" data-reactid="242"/></div><div class="riser-text-wrapper" data-reactid="243"><span class="riser-section" data-reactid="244">Golf News & Tours</span><span class="riser-hed" data-reactid="245">LPGA rookie of the year Sung Hyun Park leads LPGA C&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="246"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="247"><div class="component-lazy pending" data-component="Lazy" data-reactid="248"></div></div><div class="accessibility-link" data-reactid="249"><li data-reactid="250"><a target="_blank" href="/story/accessibility-help" data-reactid="251">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="252"></div><section class="component-footer" data-reactid="253"><section class="container" data-reactid="254"><div class="column" data-reactid="255"><h3 data-reactid="256">Subscription</h3><ul data-reactid="257"><li data-reactid="258"><a target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="259">Subscribe</a></li><li data-reactid="260"><a target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="261">Manage Subscription</a></li><li data-reactid="262"><a target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="263">Give a Gift</a></li><li data-reactid="264"><a target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="265">International Subscription</a></li></ul></div><div class="column" data-reactid="266"><h3 data-reactid="267">Resources</h3><ul data-reactid="268"><li data-reactid="269"><a target="_blank" href="/contact" data-reactid="270">Contact Us</a></li><li data-reactid="271"><a target="_blank" href="/story/accessibility-help" data-reactid="272">Accessibility Help</a></li><li data-reactid="273"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="274">Reprints/Permissions</a></li><li data-reactid="275"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="276">Golf Digest Media Kit</a></li><li data-reactid="277"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="278">Golf World Media Kit</a></li><li data-reactid="279"><a target="_blank" href="/sitemap" data-reactid="280">Site Map</a></li></ul></div><div class="column" data-reactid="281"><h3 data-reactid="282">Products &amp; Services</h3><ul data-reactid="283"><li data-reactid="284"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="285">Golf Digest Shop</a></li><li data-reactid="286"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="287">Golf Digest Perks</a></li><li data-reactid="288"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="289">Golf Digest Tournament Shop</a></li><li data-reactid="290"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="291">Hole-In-One</a></li><li data-reactid="292"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="293">Golf Digest Planner</a></li><li data-reactid="294"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="295">Golf World Boardroom</a></li><li data-reactid="296"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="297">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="298"><h3 data-reactid="299">Condé Nast</h3><div class="sister-sites" data-reactid="300"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="301"><label role="presentation" data-reactid="302"><button id="dropdown-label-148163" aria-expanded="false" aria-controls="component-dropdown_list_148164" class="dropdown-label" data-reactid="303">Condé Nast Digital</button></label><ul class="dropdown-list" id="component-dropdown_list_148164" role="menu" style="display:none;" aria-labelledby="dropdown-label-148163" data-reactid="304"><li role="menuitem" data-reactid="305"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="306">Allure</a></li><li role="menuitem" data-reactid="307"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="308">Ars Technica</a></li><li role="menuitem" data-reactid="309"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="310">Backchannel</a></li><li role="menuitem" data-reactid="311"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="312">Bon Appétit</a></li><li role="menuitem" data-reactid="313"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="314">Brides</a></li><li role="menuitem" data-reactid="315"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="316">Condé Nast Traveler</a></li><li role="menuitem" data-reactid="317"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="318">Epicurious</a></li><li role="menuitem" data-reactid="319"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="320">Glamour</a></li><li role="menuitem" data-reactid="321"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="322">Golf Digest</a></li><li role="menuitem" data-reactid="323"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="324">Golf World</a></li><li role="menuitem" data-reactid="325"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="326">GQ</a></li><li role="menuitem" data-reactid="327"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="328">GQ Style</a></li><li role="menuitem" data-reactid="329"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="330">Pitchfork</a></li><li role="menuitem" data-reactid="331"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="332">Self</a></li><li role="menuitem" data-reactid="333"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="334">Style</a></li><li role="menuitem" data-reactid="335"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="336">Teen Vogue</a></li><li role="menuitem" data-reactid="337"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="338">The New Yorker</a></li><li role="menuitem" data-reactid="339"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="340">The Scene</a></li><li role="menuitem" data-reactid="341"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="342">Vanity Fair</a></li><li role="menuitem" data-reactid="343"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="344">Vogue</a></li><li role="menuitem" data-reactid="345"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="346">W</a></li><li role="menuitem" data-reactid="347"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="348">Wired</a></li></ul></div><ul data-reactid="349"><li data-reactid="350"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="351">Condé Nast Collection</a></li><li data-reactid="352"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="353">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="354"><div data-reactid="355"><p class="legal-text" data-reactid="356"><!-- react-text: 357 -->Use of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="358">User Agreement</a><!-- react-text: 359 --> (effective 1/2/2014) and <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="360">Privacy Policy</a><!-- react-text: 361 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="362">Golf Digest </em><!-- react-text: 363 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="364">Your California Privacy Rights</a><!-- react-text: 365 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p class="copyright" data-reactid="366"><!-- react-text: 367 -->©<!-- /react-text --><!-- react-text: 368 -->2017<!-- /react-text --><!-- react-text: 369 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="370">CNMN Collection</p></section></div></div></div><!-- react-empty: 371 --></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.comstory/tiger-woods-comeback-a-stats-related-countdown-to-tiger-woods-return-at-the-hero-world-challenge","contentID":"5a0f3b89ef75ad598d858e7b","contentLength":"all","contentSource":"web","contributor":"Alex Myers","display":"Tiger Woods comeback: A stats-related countdown to Tiger Woods&#39; return at the Hero World Challenge","keywords":{"display":"story,tiger_woods_comeback_a_stats_related_countdown_to_tiger_woods_return_at_the_hero_world_challenge,hero world challenge,pga tour,tiger woods stats,article"},"modifiedDate":"2017-11-17T21:00:33.199Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-11-17T20:59:30.397Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/84ca0a4fd024-gw-article.js'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script><script>!function(G,o,O,g,l,e){G.GoogleAnalyticsObject=O;G[O]||(G[O]=function(){(G[O].q=G[O].q||[]).push(arguments)});G[O].l=+new Date;l=o.createElement(g);e=o.getElementsByTagName(g)[0];l.src='//www.google-analytics.com/analytics.js';e.parentNode.insertBefore(l,e)}(window,document,'ga','script');ga('create','UA-8293713-12','auto');ga('send','pageview');</script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2017-11-17T20:59:30.397Z"]);
    tp.push(["setContentAuthor", "Alex Myers"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","tiger_woods_comeback_a_stats_related_countdown_to_tiger_woods_return_at_the_hero_world_challenge","hero world challenge","pga tour","tiger woods stats","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
