<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>The 10 best instruction stories of 2017 - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Keely Levins">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="Golf Digest&#x27;s 10 most popular golf instruction stories of 2017: From making short putts to straightening out a slice.">
    <link rel="canonical" href="https://www.golfdigest.com/story/the-10-best-golf-instruction-stories-of-2017">
    <meta name="keywords" content="story,the_10_best_golf_instruction_stories_of_2017">
    <meta name="news_keywords" content="story,the_10_best_golf_instruction_stories_of_2017">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/the-10-best-golf-instruction-stories-of-2017/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="The 10 best instruction stories of 2017 - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/the-10-best-golf-instruction-stories-of-2017" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/pass/David-Leadbetter-on-breaking-putts.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">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</script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/0153170536b6-article.css'>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article full-bleed" data-reactroot="" data-reactid="1" data-react-checksum="-1342835831"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" data-reactid="5"><div data-reactid="6"><header class="component-header page-article transparent-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span aria-label="menu" aria-controls="drawer-container" class="component-toggle" data-component="Toggle" data-reactid="9">menu</span><div id="drawer-container" aria-expanded="false" class="drawer-wrapper mask" role="menu" aria-hidden="true" data-reactid="10"><div class="drawer-content" data-reactid="11"><button class="btn-close" data-reactid="12">Close</button><div class="component-logo drawer-logo" data-reactid="13"><a class="link" href="/" aria-label="Golf Digest" data-reactid="14"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="15"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="16"><ul class="accordion-navigation-items-list" data-reactid="17"><li class="nav-item has-content collapsed" data-reactid="18"><div class="accordion-navigation-heading" data-index="0" data-reactid="19"><a href="/golf-equipment" data-reactid="20"><span data-index="0" data-reactid="21">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="22"></div></div><div class="accordion-navigation-content" data-reactid="23"><ul class="subnav" data-reactid="24"><a href="/hot-list" data-reactid="25"><li class="subnav-item" data-reactid="26">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="27"><li class="subnav-item" data-reactid="28">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="29"><li class="subnav-item" data-reactid="30">Bags</li></a><a href="/gallery/best-mens-golf-shoes-2017" data-reactid="31"><li class="subnav-item" data-reactid="32">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="33"><li class="subnav-item" data-reactid="34">What's in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="35"><li class="subnav-item" data-reactid="36">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="37"><div class="accordion-navigation-heading" data-index="1" data-reactid="38"><a href="/golf-instruction" data-reactid="39"><span data-index="1" data-reactid="40">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="41"></div></div><div class="accordion-navigation-content" data-reactid="42"><ul class="subnav" data-reactid="43"><a href="/golf-instruction/swing-sequences" data-reactid="44"><li class="subnav-item" data-reactid="45">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="46"><li class="subnav-item" data-reactid="47">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="48"><li class="subnav-item" data-reactid="49">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="50"><li class="subnav-item" data-reactid="51">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="52"><li class="subnav-item" data-reactid="53">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="54"><li class="subnav-item" data-reactid="55">Beginners</li></a><a href="https://www.golfdigest.com/golf-digest-schools" data-reactid="56"><li class="subnav-item" data-reactid="57">Golf Digest Schools</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="58"><div class="accordion-navigation-heading" data-index="2" data-reactid="59"><a href="/golf-courses" data-reactid="60"><span data-index="2" data-reactid="61">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="62"></div></div><div class="accordion-navigation-content" data-reactid="63"><ul class="subnav" data-reactid="64"><a href="/golf-courses-destinations" data-reactid="65"><li class="subnav-item" data-reactid="66">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="67"><li class="subnav-item" data-reactid="68">Best Golf Courses</li></a><a href="/following-through" data-reactid="69"><li class="subnav-item" data-reactid="70">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="71"><div class="accordion-navigation-heading" data-index="3" data-reactid="72"><a href="/golf-news-tours" data-reactid="73"><span data-index="3" data-reactid="74">Golf World</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="75"></div></div><div class="accordion-navigation-content" data-reactid="76"><ul class="subnav" data-reactid="77"><a href="/story/pga-tour-leaderboard" data-reactid="78"><li class="subnav-item" data-reactid="79">PGA Tour: Scores & Stats</li></a><a href="/golf-news-tours/rankings/" data-reactid="80"><li class="subnav-item" data-reactid="81">Rankings</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="82"><div class="accordion-navigation-heading" data-index="4" data-reactid="83"><a href="/the-loop" data-reactid="84"><span data-index="4" data-reactid="85">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="86"></div></div><div class="accordion-navigation-content" data-reactid="87"><ul class="subnav" data-reactid="88"><a href="/the-loop/the-grind/" data-reactid="89"><li class="subnav-item" data-reactid="90">The Grind</li></a><a href="/the-loop/style/" data-reactid="91"><li class="subnav-item" data-reactid="92">Style</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="93"><div class="accordion-navigation-heading" data-reactid="94"><a href="/hot-list" data-reactid="95">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="96"><div class="accordion-navigation-heading" data-reactid="97"><a href="http://video.golfdigest.com" data-reactid="98">Video</a></div></li><li class="nav-item collapsed" data-reactid="99"><div class="accordion-navigation-heading" data-reactid="100"><a href="/best-in-golf" data-reactid="101">Best In Golf</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="102"><div class="search-dialog-container" aria-label="Search Form" data-reactid="103"><form action="/search" class="ui-open" method="GET" data-reactid="104"><fieldset role="presentation" data-reactid="105"><label class="visually-hidden" for="search-input-field" data-reactid="106">Search</label><input type="search" class="search-input" id="search-input-field" placeholder="Search" name="q" value="" data-reactid="107"/><button type="submit" class="search-button" data-reactid="108">Submit</button></fieldset></form></div></div><nav class="component-navigation secondary-navigation" data-reactid="109"><div class="nav-item" data-reactid="110"><a class="navigation-link" href="/magazine" data-reactid="111">In The Magazine</a></div><div class="nav-item" data-reactid="112"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="113">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="114"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="115">Golf Digest Stix</a></div><div class="nav-item" data-reactid="116"><a class="navigation-link" href="/the-road-to-the-genesis-invitational" data-reactid="117">Road To The Genesis Invitational</a></div><div class="nav-item" data-reactid="118"><a class="navigation-link" href="/following-through" data-reactid="119">Following Through</a></div><div class="nav-item" data-reactid="120"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="121">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="122"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="123">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="124"><span class="follow-label" aria-hidden="true" data-reactid="125">Follow</span><ul class="social-follow-items" data-reactid="126"><li class="social-follow-item" data-reactid="127"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="128"></a></li><li class="social-follow-item" data-reactid="129"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="130"></a></li><li class="social-follow-item" data-reactid="131"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="132"></a></li><li class="social-follow-item" data-reactid="133"><a class="social-follow-item-link social-follow-instagram" href="https://www.instagram.com/golfdigest" target="_blank" data-reactid="134"></a></li><li class="social-follow-item" data-reactid="135"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="136"></a></li><li class="social-follow-item" data-reactid="137"><a class="social-follow-item-link social-follow-loop-facebook" href="https://www.facebook.com/GoToTheLoop" target="_blank" data-reactid="138"></a></li><li class="social-follow-item" data-reactid="139"><a class="social-follow-item-link social-follow-loop-twitter" href="https://twitter.com/gototheloop" target="_blank" data-reactid="140"></a></li><li class="social-follow-item" data-reactid="141"><a class="social-follow-item-link social-follow-loop-instagram" href="https://www.instagram.com/gototheloop" target="_blank" data-reactid="142"></a></li></ul></div><a href="https://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="143"><div class="subscribe-button" data-reactid="144">Subscribe</div></a><a href="https://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="145"><div class="subscribe-button" data-reactid="146">Subscribe</div></a><div class="cm-mobile-subnav cm-header-callout" data-reactid="147"></div></div></div></div><div class="sub-header" data-reactid="148"><div class="component-logo sub-header-logo" data-reactid="149"><a class="link" href="/" aria-label="Golf Digest" data-reactid="150"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="151"/></a></div><!-- react-empty: 152 --><div class="sub-header-links" data-reactid="153"><nav class="component-navigation" data-reactid="154"><div class="nav-item" data-reactid="155"><a class="navigation-link" href="/golf-equipment" data-reactid="156">Equipment</a></div><div class="nav-item" data-reactid="157"><a class="navigation-link" href="/golf-instruction" data-reactid="158">Instruction</a></div><div class="nav-item" data-reactid="159"><a class="navigation-link" href="/golf-courses" data-reactid="160">Courses</a></div><div class="nav-item" data-reactid="161"><a class="navigation-link" href="/golf-news-tours" data-reactid="162">Golf World</a></div><div class="nav-item" data-reactid="163"><a class="navigation-link" href="/hot-list" data-reactid="164">Hot List</a></div><div class="nav-item" data-reactid="165"><a class="navigation-link" href="/the-loop" data-reactid="166">The Loop</a></div><div class="nav-item" data-reactid="167"><a class="navigation-link" href="http://video.golfdigest.com" data-reactid="168">Video</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="169"><a class="sub-header-follow-us-link" href="#follow" data-reactid="170">Follow Us</a></div><div class="nav-item subscribe" data-reactid="171"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" data-reactid="172">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" data-reactid="173">Subscribe</a></div></div></div><div class="component-rollover hidden" data-reactid="174"><div class="cm-navbar-rollover" data-reactid="175"></div></div><!-- react-text: 176 --><!-- /react-text --></header></div><div data-reactid="177"></div></div><div class="page-article page-container" data-reactid="178"><!-- react-empty: 179 --><div class="component-hero full-bleed" data-component="Hero" data-reactid="180"><picture class="component-responsive-image" data-reactid="181"><source media="(min-width: 1280px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/2:1/w_1280,c_limit/David-Leadbetter-on-breaking-putts.jpg" data-reactid="182"/><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/2:1/w_1024,c_limit/David-Leadbetter-on-breaking-putts.jpg" data-reactid="183"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/2:1/w_1024,c_limit/David-Leadbetter-on-breaking-putts.jpg" data-reactid="184"/><source media="(min-width: 0px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/16:9/w_768,c_limit/David-Leadbetter-on-breaking-putts.jpg" data-reactid="185"/><img alt="David Leadbetter at The Concession Golf Club in Bradenton" aria-hidden="false" src="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/16:9/w_768,c_limit/David-Leadbetter-on-breaking-putts.jpg" data-reactid="186"/></picture><div class="hero-content" data-reactid="187"><div data-reactid="188"><a class="rubric" data-reactid="189">Best Instruction</a><a class="component-url" data-reactid="190"><div class="hed" data-reactid="191">The 10 best golf instruction stories of 2017</div><!-- react-text: 192 --><!-- /react-text --><div class="date" data-reactid="193">22 minutes ago</div></a></div><div class="social-share-hero" data-reactid="194"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="195"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" role="listitem" data-component="facebook" data-reactid="196"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="197"><span class="icon" data-reactid="198"></span><span class="label" data-reactid="199">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;media=&amp;description=The%2010%20best%20instruction%20stories%20of%202017" role="listitem" data-component="pinterest" data-reactid="200"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;media=&amp;description=The%2010%20best%20instruction%20stories%20of%202017" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="201"><span class="icon" data-reactid="202"></span><span class="label" data-reactid="203">Pinterest</span></a></div></div></div><div class="photo-byline-cont" data-reactid="204"><div class="component-byline byline" data-reactid="205"></div></div></div></div><div class="grid container" data-component="Grid" data-reactid="206"><article data-reactid="207"><div class="row" data-component="Row" data-reactid="208"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="209"><div class="byline-top" data-reactid="210"><div class="component-byline byline" data-reactid="211"><div class="component-contributor-list byline-item" data-reactid="212"><span class="byline-label" data-reactid="213">By</span><span aria-hidden="true" data-reactid="214"> </span><div class="component-contributor" data-reactid="215"><a class="byline-contributor-link" rel="author" target="" href="/contributor/keely-levins" data-reactid="216">Keely Levins</a></div><!-- react-text: 217 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="218"><span class="social-share-cta2" data-reactid="219">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="220"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" role="listitem" data-component="facebook" data-reactid="221"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="222"><span class="icon" data-reactid="223"></span><span class="label" data-reactid="224">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=The%2010%20best%20instruction%20stories%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017" role="listitem" data-component="twitter" data-reactid="225"><a href="https://twitter.com/share?text=The%2010%20best%20instruction%20stories%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017" data-pin-do="" target="_blank" aria-label="Tweet" data-reactid="226"><span class="icon" data-reactid="227"></span><span class="label" data-reactid="228">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;title=The%2010%20best%20instruction%20stories%20of%202017&amp;summary=Golf%20Digest&#x27;s%2010%20most%20popular%20golf%20instruction%20stories%20of%202017%3A%20From%20making%20short%20putts%20to%20straightening%20out%20a%20slice.&amp;source=GolfDigest" role="listitem" data-component="linkedin" data-reactid="229"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;title=The%2010%20best%20instruction%20stories%20of%202017&amp;summary=Golf%20Digest&#x27;s%2010%20most%20popular%20golf%20instruction%20stories%20of%202017%3A%20From%20making%20short%20putts%20to%20straightening%20out%20a%20slice.&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn share" data-reactid="230"><span class="icon" data-reactid="231"></span><span class="label" data-reactid="232">LinkedIn</span></a></div></div></div></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="233"><div class="body-text" data-reactid="234"><div data-reactid="235"><p class="article-paragraph" data-reactid="236"><!-- react-text: 237 -->We publish a lot of golf instruction content with the hopes that you&#x27;ll find something—a thought, a drill, a tip—that resonates with your game and helps you improve. Since it&#x27;s the very end of the year, we decided to go through all of the instruction pieces we published in 2017 to find the 10 stories that were most popular. A lot of people loved these tips; maybe you&#x27;ll find what you&#x27;re looking for in one of them, too.<!-- /react-text --></p><p class="article-paragraph" data-reactid="238"><a href="https://www.golfdigest.com/story/the-right-way-to-chip" data-reactid="239"><strong data-reactid="240"><!-- react-text: 241 -->The Right Way To Chip<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="55ad98a2b01eefe207f7b78f" data-caption="" data-credit="" data-reactid="242"><div class="placeholder" data-reactid="243"><div class="placeholder-buttress" style="padding-top:131.35%;" data-reactid="244"></div><div class="placeholder-content" data-reactid="245"><picture class="component-responsive-image" data-reactid="246"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_925/instruction-2013-12-insl02-todd-anderson-pitching.jpg, https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_1850/instruction-2013-12-insl02-todd-anderson-pitching.jpg 2x" data-reactid="247"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_806/instruction-2013-12-insl02-todd-anderson-pitching.jpg, https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_1612/instruction-2013-12-insl02-todd-anderson-pitching.jpg 2x" data-reactid="248"/><source srcset="https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_768/instruction-2013-12-insl02-todd-anderson-pitching.jpg, https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_1536/instruction-2013-12-insl02-todd-anderson-pitching.jpg 2x" data-reactid="249"/><img alt="THE CHOP-AND-RUN" aria-hidden="false" src="https://media.golfdigest.com/photos/55ad98a2b01eefe207f7b78f/master/w_768/instruction-2013-12-insl02-todd-anderson-pitching.jpg" data-reactid="250"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="251"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=THE%20CHOP-AND-RUN" role="listitem" data-component="facebook" data-reactid="252"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=THE%20CHOP-AND-RUN" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="253"><span class="icon" data-reactid="254"></span><span class="label" data-reactid="255">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F55ad98a2b01eefe207f7b78f%2F1%3A1%2Fw_680%2Cc_limit%2Finstruction-2013-12-insl02-todd-anderson-pitching.jpg&amp;description=THE%20CHOP-AND-RUN" role="listitem" data-component="pinterest" data-reactid="256"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F55ad98a2b01eefe207f7b78f%2F1%3A1%2Fw_680%2Cc_limit%2Finstruction-2013-12-insl02-todd-anderson-pitching.jpg&amp;description=THE%20CHOP-AND-RUN" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="257"><span class="icon" data-reactid="258"></span><span class="label" data-reactid="259">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="260"><!-- react-text: 261 -->The No. 1 issue with chipping is making solid contact. Why? Because the club&#x27;s not moving fast enough to keep going if you hit the ground—you chunk it halfway there. And if you catch the ball thin, it skips over the green. Contact is everything. Solid strikes come from getting the low point of the downswing to happen in the right spot. You want it to be at the ball or slightly in front of it so you hit the ball first, then brush the turf.<!-- /react-text --></p><hr data-reactid="262"/><p class="article-paragraph" data-reactid="263"><a href="https://www.golfdigest.com/story/try-rory-mcilroys-zero-tech-training-aid" data-reactid="264"><strong data-reactid="265"><!-- react-text: 266 -->Try Rory McIlory&#x27;s Zero-Tech Training Aid<!-- /react-text --></strong></a></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BREiSR6lrlU/?taken-by=europeantour" data-reactid="267"><div class="instagram-media-container" data-reactid="268"><div class="instagram-media-wrapper" data-reactid="269"><div class="instagram-media-inner" data-reactid="270"><div class="instagram-media-view" data-reactid="271"></div><span class="instagram-media-loading" data-reactid="272">Loading</span></div></div><p class="instagram-media-more" data-reactid="273"><a href="https://www.instagram.com/p/BREiSR6lrlU/?taken-by=europeantour" target="blank" data-reactid="274">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="275"><!-- react-text: 276 -->You’ll notice Rory has a glove tucked under his left armpit. This is a classic drill that you may have seen on the range before. You can use anything, really: glove, headcover, towel. We talked to Jason Guss, one of our Best Young Teachers out of Hawk Hollow in Bath, Mich. According to Guss, this drill has multiple purposes.<!-- /react-text --></p><hr data-reactid="277"/><p class="article-paragraph" data-reactid="278"><a href="https://www.golfdigest.com/story/nelly-kordas-simple-drill-could-fix-your-takeaway" data-reactid="279"><strong data-reactid="280"><!-- react-text: 281 -->Nelly Korda&#x27;s Simple Drill Could Fix Your Takeaway<!-- /react-text --></strong></a></p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/BQ8hRY4Ab54/?taken-by=nellykorda" data-reactid="282"><div class="instagram-media-container" data-reactid="283"><div class="instagram-media-wrapper" data-reactid="284"><div class="instagram-media-inner" data-reactid="285"><div class="instagram-media-view" data-reactid="286"></div><span class="instagram-media-loading" data-reactid="287">Loading</span></div></div><p class="instagram-media-more" data-reactid="288"><a href="https://www.instagram.com/p/BQ8hRY4Ab54/?taken-by=nellykorda" target="blank" data-reactid="289">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="290"><!-- react-text: 291 -->Korda is setting up to the ball, but there’s another ball set a couple inches behind the ball she’s about to hit. At the start of her takeaway, she pushes that second ball back a few inches with the back of her club. The purpose is to keep the clubhead low and slow.<!-- /react-text --></p><hr data-reactid="292"/><p class="article-paragraph" data-reactid="293"><a href="https://www.golfdigest.com/story/5-fundamentals-to-better-golf" data-reactid="294"><strong data-reactid="295"><!-- react-text: 296 -->5 Fundamentals To Better Golf<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="590a1a26f2af064ed4571f73" data-caption="" data-credit="Dom Furore" data-reactid="297"><div class="placeholder" data-reactid="298"><div class="placeholder-buttress" style="padding-top:72.56%;" data-reactid="299"></div><div class="placeholder-content" data-reactid="300"><picture class="component-responsive-image" data-reactid="301"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_925/Mariah-Stackhouse-golf-fundamentals-alignment.jpg, https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_1850/Mariah-Stackhouse-golf-fundamentals-alignment.jpg 2x" data-reactid="302"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_806/Mariah-Stackhouse-golf-fundamentals-alignment.jpg, https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_1612/Mariah-Stackhouse-golf-fundamentals-alignment.jpg 2x" data-reactid="303"/><source srcset="https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_768/Mariah-Stackhouse-golf-fundamentals-alignment.jpg, https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_1536/Mariah-Stackhouse-golf-fundamentals-alignment.jpg 2x" data-reactid="304"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/590a1a26f2af064ed4571f73/master/w_768/Mariah-Stackhouse-golf-fundamentals-alignment.jpg" data-reactid="305"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="306"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="307"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="308"><span class="icon" data-reactid="309"></span><span class="label" data-reactid="310">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F590a1a26f2af064ed4571f73%2F1%3A1%2Fw_680%2Cc_limit%2FMariah-Stackhouse-golf-fundamentals-alignment.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="311"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F590a1a26f2af064ed4571f73%2F1%3A1%2Fw_680%2Cc_limit%2FMariah-Stackhouse-golf-fundamentals-alignment.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="312"><span class="icon" data-reactid="313"></span><span class="label" data-reactid="314">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="315"><cite class="credits" data-reactid="316">Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="317"><!-- react-text: 318 -->Some golfers hate practicing, but one thing we&#x27;ve learned is that the range—not the golf course—is where your swing gets better. You might be able to make small adjustments mid-round and play OK, but any real improvements come from practice.<!-- /react-text --></p><hr data-reactid="319"/><p class="article-paragraph" data-reactid="320"><a href="https://www.golfdigest.com/story/how-to-hole-all-the-short-ones" data-reactid="321"><strong data-reactid="322"><!-- react-text: 323 -->How To Hole The Short Ones<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="591df7269bcb1c3987b93cff" data-caption="" data-credit="Photo by J.D. Cuban" data-reactid="324"><div class="placeholder" data-reactid="325"><div class="placeholder-buttress" style="padding-top:56.23%;" data-reactid="326"></div><div class="placeholder-content" data-reactid="327"><picture class="component-responsive-image" data-reactid="328"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_925/David-Leadbetter-on-breaking-putts.jpg, https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_1850/David-Leadbetter-on-breaking-putts.jpg 2x" data-reactid="329"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_806/David-Leadbetter-on-breaking-putts.jpg, https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_1612/David-Leadbetter-on-breaking-putts.jpg 2x" data-reactid="330"/><source srcset="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_768/David-Leadbetter-on-breaking-putts.jpg, https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_1536/David-Leadbetter-on-breaking-putts.jpg 2x" data-reactid="331"/><img alt="David Leadbetter" aria-hidden="false" src="https://media.golfdigest.com/photos/591df7269bcb1c3987b93cff/master/w_768/David-Leadbetter-on-breaking-putts.jpg" data-reactid="332"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="333"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=David%20Leadbetter" role="listitem" data-component="facebook" data-reactid="334"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=David%20Leadbetter" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="335"><span class="icon" data-reactid="336"></span><span class="label" data-reactid="337">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F591df7269bcb1c3987b93cff%2F1%3A1%2Fw_680%2Cc_limit%2FDavid-Leadbetter-on-breaking-putts.jpg&amp;description=David%20Leadbetter" role="listitem" data-component="pinterest" data-reactid="338"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F591df7269bcb1c3987b93cff%2F1%3A1%2Fw_680%2Cc_limit%2FDavid-Leadbetter-on-breaking-putts.jpg&amp;description=David%20Leadbetter" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="339"><span class="icon" data-reactid="340"></span><span class="label" data-reactid="341">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="342"><cite class="credits" data-reactid="343">Photo by J.D. Cuban</cite></figcaption></figure><p class="article-paragraph" data-reactid="344"><!-- react-text: 345 -->Ten players on the PGA Tour made every putt from three feet and in last year. Ryan Palmer never missed in 829 attempts. A big reason these guys are automatic from this range is that they stick to a fundamentally sound routine. This gives them great confidence that the ball should go in. So if you want to make all the short putts, follow this four-step routine.<!-- /react-text --></p><hr data-reactid="346"/><p class="article-paragraph" data-reactid="347"><a href="https://www.golfdigest.com/story/this-is-the-easiest-backyard-driver-drill-weve-ever-seen" data-reactid="348"><strong data-reactid="349"><!-- react-text: 350 -->This Is The Easiest Backyard Driver Drill We&#x27;ve Ever Seen<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="57718bc2adff1e67162db9ac" data-caption="" data-credit="" data-reactid="351"><div class="placeholder" data-reactid="352"><div class="placeholder-buttress" style="padding-top:62.52%;" data-reactid="353"></div><div class="placeholder-content" data-reactid="354"><picture class="component-responsive-image" data-reactid="355"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_925/guss%2520driver.jpg, https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_1850/guss%2520driver.jpg 2x" data-reactid="356"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_806/guss%2520driver.jpg, https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_1612/guss%2520driver.jpg 2x" data-reactid="357"/><source srcset="https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_768/guss%2520driver.jpg, https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_1536/guss%2520driver.jpg 2x" data-reactid="358"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/57718bc2adff1e67162db9ac/master/w_768/guss%2520driver.jpg" data-reactid="359"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="360"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="361"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="362"><span class="icon" data-reactid="363"></span><span class="label" data-reactid="364">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F57718bc2adff1e67162db9ac%2F1%3A1%2Fw_680%2Cc_limit%2Fguss%2520driver.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="365"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F57718bc2adff1e67162db9ac%2F1%3A1%2Fw_680%2Cc_limit%2Fguss%2520driver.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="366"><span class="icon" data-reactid="367"></span><span class="label" data-reactid="368">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="369"><!-- react-text: 370 -->If you’re into working on your game in your backyard, we’re guessing you’ve limited yourself to chipping. And that’s fair; no need to smash golf balls through your neighbors’ windows. But this drill that Jason Guss, one of our Golf Digest Best Young Teachers, gave us for your backyard lets you pull out driver.<!-- /react-text --></p><hr data-reactid="371"/><p class="article-paragraph" data-reactid="372"><a href="https://www.golfdigest.com/story/jordan-spieth-get-ready-to-start-making-everything" data-reactid="373"><strong data-reactid="374"><!-- react-text: 375 -->Jordan Spieth: Get Ready To Start Making Everything<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="5a3f3317c8d26b5c7de5c6aa" data-caption="" data-credit="Walter Iooss Jr." data-reactid="376"><div class="placeholder" data-reactid="377"><div class="placeholder-buttress" style="padding-top:126.35%;" data-reactid="378"></div><div class="placeholder-content" data-reactid="379"><picture class="component-responsive-image" data-reactid="380"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_925/0717-GD-COVR01-01-SPIETH.jpg, https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_1850/0717-GD-COVR01-01-SPIETH.jpg 2x" data-reactid="381"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_806/0717-GD-COVR01-01-SPIETH.jpg, https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_1612/0717-GD-COVR01-01-SPIETH.jpg 2x" data-reactid="382"/><source srcset="https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_768/0717-GD-COVR01-01-SPIETH.jpg, https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_1536/0717-GD-COVR01-01-SPIETH.jpg 2x" data-reactid="383"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/5a3f3317c8d26b5c7de5c6aa/master/w_768/0717-GD-COVR01-01-SPIETH.jpg" data-reactid="384"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="385"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="386"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="387"><span class="icon" data-reactid="388"></span><span class="label" data-reactid="389">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a3f3317c8d26b5c7de5c6aa%2F1%3A1%2Fw_680%2Cc_limit%2F0717-GD-COVR01-01-SPIETH.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="390"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5a3f3317c8d26b5c7de5c6aa%2F1%3A1%2Fw_680%2Cc_limit%2F0717-GD-COVR01-01-SPIETH.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="391"><span class="icon" data-reactid="392"></span><span class="label" data-reactid="393">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="394"><cite class="credits" data-reactid="395">Walter Iooss Jr.</cite></figcaption></figure><p class="article-paragraph" data-reactid="396"><!-- react-text: 397 -->When you walk around a practice green on the PGA Tour, there is a way to tell right away who&#x27;s putting great. You can see everything in the finish. Guys who are putting awesome accelerate through the ball, so the putter-head and the lead shoulder finish low and forward. Even on soft, short putts, an assertive stroke is immediately recognizable.<!-- /react-text --></p><hr data-reactid="398"/><p class="article-paragraph" data-reactid="399"><a href="https://www.golfdigest.com/story/your-thumb-is-the-secret-to-controlling-ball-flight-in-your-short-game" data-reactid="400"><strong data-reactid="401"><!-- react-text: 402 -->Your Thumb Is The Secret To Controlling Ball Flight In Your Short Game<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="59e9cf19c9513a02a799e38b" data-caption="" data-credit="Matt Roberts/Getty Images" data-reactid="403"><div class="placeholder" data-reactid="404"><div class="placeholder-buttress" style="padding-top:66.67%;" data-reactid="405"></div><div class="placeholder-content" data-reactid="406"><picture class="component-responsive-image" data-reactid="407"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_925/luke-list-cj-cup-2017-friday-chipping.jpg, https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_1850/luke-list-cj-cup-2017-friday-chipping.jpg 2x" data-reactid="408"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_806/luke-list-cj-cup-2017-friday-chipping.jpg, https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_1612/luke-list-cj-cup-2017-friday-chipping.jpg 2x" data-reactid="409"/><source srcset="https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_768/luke-list-cj-cup-2017-friday-chipping.jpg, https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_1536/luke-list-cj-cup-2017-friday-chipping.jpg 2x" data-reactid="410"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/59e9cf19c9513a02a799e38b/master/w_768/luke-list-cj-cup-2017-friday-chipping.jpg" data-reactid="411"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="412"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="413"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="414"><span class="icon" data-reactid="415"></span><span class="label" data-reactid="416">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59e9cf19c9513a02a799e38b%2F1%3A1%2Fw_680%2Cc_limit%2Fluke-list-cj-cup-2017-friday-chipping.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="417"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59e9cf19c9513a02a799e38b%2F1%3A1%2Fw_680%2Cc_limit%2Fluke-list-cj-cup-2017-friday-chipping.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="418"><span class="icon" data-reactid="419"></span><span class="label" data-reactid="420">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="421"><cite class="credits" data-reactid="422">Matt Roberts/Getty Images</cite></figcaption></figure><p class="article-paragraph" data-reactid="423"><!-- react-text: 424 -->You may know that one of the keys to having a good short game is having the ability to hit the ball higher with more spin in some situations, and lower with less spin in other situations. But knowing that you want to manipulate ball flight is completely different than actually being able to do it. Here&#x27;s how you can pull it off.<!-- /react-text --></p><hr data-reactid="425"/><p class="article-paragraph" data-reactid="426"><a href="https://www.golfdigest.com/story/stop-blading-shots-our-data-will-help-you-hit-it-pure" data-reactid="427"><strong data-reactid="428"><!-- react-text: 429 -->Stop Blading Your Shots. Our Data Will Help You Hit It Pure<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="59f2412a4c99004b2e4f4c83" data-caption="" data-credit="Illustrations by Todd Detwiler" data-reactid="430"><div class="placeholder" data-reactid="431"><div class="placeholder-buttress" style="padding-top:67.91%;" data-reactid="432"></div><div class="placeholder-content" data-reactid="433"><picture class="component-responsive-image" data-reactid="434"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_925/GolfTEC-SwingTRU-motion-study-moving-hips.jpg, https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_1850/GolfTEC-SwingTRU-motion-study-moving-hips.jpg 2x" data-reactid="435"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_806/GolfTEC-SwingTRU-motion-study-moving-hips.jpg, https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_1612/GolfTEC-SwingTRU-motion-study-moving-hips.jpg 2x" data-reactid="436"/><source srcset="https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_768/GolfTEC-SwingTRU-motion-study-moving-hips.jpg, https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_1536/GolfTEC-SwingTRU-motion-study-moving-hips.jpg 2x" data-reactid="437"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/59f2412a4c99004b2e4f4c83/master/w_768/GolfTEC-SwingTRU-motion-study-moving-hips.jpg" data-reactid="438"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="439"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="440"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="441"><span class="icon" data-reactid="442"></span><span class="label" data-reactid="443">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59f2412a4c99004b2e4f4c83%2F1%3A1%2Fw_680%2Cc_limit%2FGolfTEC-SwingTRU-motion-study-moving-hips.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="444"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59f2412a4c99004b2e4f4c83%2F1%3A1%2Fw_680%2Cc_limit%2FGolfTEC-SwingTRU-motion-study-moving-hips.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="445"><span class="icon" data-reactid="446"></span><span class="label" data-reactid="447">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="448"><cite class="credits" data-reactid="449">Illustrations by Todd Detwiler</cite></figcaption></figure><p class="article-paragraph" data-reactid="450"><!-- react-text: 451 -->As the data shows, there&#x27;s a significant difference between how much high-handicap players tilt and what tour players do. It&#x27;s one of the most direct relationships between body position and scoring measured from the 90 million swings GolfTEC has collected.<!-- /react-text --></p><hr data-reactid="452"/><p class="article-paragraph" data-reactid="453"><a href="https://www.golfdigest.com/story/why-you-slice" data-reactid="454"><strong data-reactid="455"><!-- react-text: 456 -->Why You Slice<!-- /react-text --></strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="5910d3e4fa2322181c54b256" data-caption="" data-credit="Photo by Dom Furore" data-reactid="457"><div class="placeholder" data-reactid="458"><div class="placeholder-buttress" style="padding-top:66.73%;" data-reactid="459"></div><div class="placeholder-content" data-reactid="460"><picture class="component-responsive-image" data-reactid="461"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_925/why-you-slice-ashley-moss-intro.jpg, https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_1850/why-you-slice-ashley-moss-intro.jpg 2x" data-reactid="462"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_806/why-you-slice-ashley-moss-intro.jpg, https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_1612/why-you-slice-ashley-moss-intro.jpg 2x" data-reactid="463"/><source srcset="https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_768/why-you-slice-ashley-moss-intro.jpg, https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_1536/why-you-slice-ashley-moss-intro.jpg 2x" data-reactid="464"/><img alt="" aria-hidden="false" src="https://media.golfdigest.com/photos/5910d3e4fa2322181c54b256/master/w_768/why-you-slice-ashley-moss-intro.jpg" data-reactid="465"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="466"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-component="facebook" data-reactid="467"><a href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="468"><span class="icon" data-reactid="469"></span><span class="label" data-reactid="470">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5910d3e4fa2322181c54b256%2F1%3A1%2Fw_680%2Cc_limit%2Fwhy-you-slice-ashley-moss-intro.jpg&amp;description=" role="listitem" data-component="pinterest" data-reactid="471"><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5910d3e4fa2322181c54b256%2F1%3A1%2Fw_680%2Cc_limit%2Fwhy-you-slice-ashley-moss-intro.jpg&amp;description=" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="472"><span class="icon" data-reactid="473"></span><span class="label" data-reactid="474">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="475"><cite class="credits" data-reactid="476">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="477"><!-- react-text: 478 -->Here&#x27;s an exercise to do that shocks many golfers. Stand behind the ball and sight the middle of the fairway through an object, like the ring being held up on the right. Then take your setup and have someone move the ring until you see the fairway through it again—that&#x27;s the one on the left. Go back behind the ball, and see the difference.<!-- /react-text --></p><hr data-reactid="479"/><p class="article-paragraph" data-reactid="480"><a href="http://video.golfdigest.com/" data-reactid="481"><strong data-reactid="482"><!-- react-text: 483 -->WATCH: GOLF DIGEST VIDEOS<!-- /react-text --></strong></a></p><div class="embed cneembed-embed-component " data-url="/script/video/5a3a79812d1ca0024c000000.js?autoplay=0" data-type="cneembed" data-reactid="484"><div data-reactid="485"></div></div></div></div><div class="social-share-bottom" data-reactid="486"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="487"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" role="listitem" data-component="facebook" data-reactid="488"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017&amp;t=The%2010%20best%20instruction%20stories%20of%202017" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="489"><span class="icon" data-reactid="490"></span><span class="label" data-reactid="491">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=The%2010%20best%20instruction%20stories%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017" role="listitem" data-component="twitter" data-reactid="492"><a href="https://twitter.com/share?text=The%2010%20best%20instruction%20stories%20of%202017&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.comstory%2Fthe-10-best-golf-instruction-stories-of-2017" data-pin-do="" target="_blank" aria-label="Tweet" data-reactid="493"><span class="icon" data-reactid="494"></span><span class="label" data-reactid="495">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="496"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="497"><div data-reactid="498"></div><div data-reactid="499"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="500"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="501"><div class="component-outbrain" data-reactid="502"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.comstory/the-10-best-golf-instruction-stories-of-2017" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="503"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="504"></div><div class="cm-article-content-river" data-reactid="505"></div><div class="more-stories-wrapper" data-reactid="506"><div class="more-stories-container" data-reactid="507"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="508"><div class="features-list-content" data-reactid="509"><div class="features-list-header" data-reactid="510">Trending Now</div></div><div class="group" data-reactid="511"><div class="feature-list-item" data-reactid="512"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="513"><div class="feature-item-image" data-reactid="514"><a class="feature-item-link" href="/story/lydia-kos-favorite-drill-will-fix-your-swing" data-reactid="515"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5701c34d193a424a34880322/1:1/w_280/Lydia-Ko-ANA.jpg" alt="" data-reactid="516"/></a></div><div class="feature-item-content" data-reactid="517"><div class="feature-item-rubric" data-reactid="518">Golf Instruction</div><a class="feature-item-link" href="/story/lydia-kos-favorite-drill-will-fix-your-swing" data-reactid="519"><h3 class="feature-item-hed" data-reactid="520">Lydia Ko's Favorite Drill Will Fix Your Swing - Golf Digest</h3></a></div></section></div><div class="feature-list-item" data-reactid="521"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="522"><div class="feature-item-image" data-reactid="523"><a class="feature-item-link" href="/story/youve-seen-paula-creamers-swing-aid-in-middle-school-shop-class" data-reactid="524"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/5851aac9ba03cefc46ca21f2/1:1/w_280/creamer%202x4.jpg" alt="" data-reactid="525"/></a></div><div class="feature-item-content" data-reactid="526"><div class="feature-item-rubric" data-reactid="527">Golf Instruction</div><a class="feature-item-link" href="/story/youve-seen-paula-creamers-swing-aid-in-middle-school-shop-class" data-reactid="528"><h3 class="feature-item-hed" data-reactid="529">You've Seen Paula Creamer's Swing Aid In Middle School Shop Class - Golf Digest</h3></a></div></section></div></div><div class="feature-list-item" data-reactid="530"><section class="feature-item highlighted" data-component="Feature" role="presentation" data-reactid="531"><div class="feature-item-image" data-reactid="532"><a class="feature-item-link" href="/story/you-have-charley-hulls-training-aid-in-your-bag" data-reactid="533"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/573b7fa2aa21b24f159ac892/1:1/w_280/charleyhullheadcoverdrill.jpg" alt="" data-reactid="534"/></a></div><div class="feature-item-content" data-reactid="535"><div class="feature-item-rubric" data-reactid="536">Golf Instruction</div><a class="feature-item-link" href="/story/you-have-charley-hulls-training-aid-in-your-bag" data-reactid="537"><h3 class="feature-item-hed" data-reactid="538">You Have Charley Hull's Training Aid In Your Bag - Golf Digest</h3></a></div></section></div><div class="group" data-reactid="539"><div class="feature-list-item" data-reactid="540"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="541"><div class="feature-item-image" data-reactid="542"><a class="feature-item-link" href="/story/you-need-to-stop-moving-your-head-during-your-swing-lydia-ko-is-here-to-help" data-reactid="543"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/584f2174dcb0bb103ffe9b6d/1:1/w_280/ko_headmoving.jpg" alt="" data-reactid="544"/></a></div><div class="feature-item-content" data-reactid="545"><div class="feature-item-rubric" data-reactid="546">Golf Instruction</div><a class="feature-item-link" href="/story/you-need-to-stop-moving-your-head-during-your-swing-lydia-ko-is-here-to-help" data-reactid="547"><h3 class="feature-item-hed" data-reactid="548">You Need To Stop Moving Your Head During Your Swing. Lydia Ko Is Here - Golf Digest</h3></a></div></section></div><div class="feature-list-item" data-reactid="549"><section class="feature-item" data-component="Feature" role="presentation" data-reactid="550"><div class="feature-item-image" data-reactid="551"><a class="feature-item-link" href="/story/whats-the-deal-with-the-one-arm-putting-drill" data-reactid="552"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/55cd233ab91019d74c98e8ec/1:1/w_280/instruction-2015-07-insl02-putt-right-arm.jpg" alt="" data-reactid="553"/></a></div><div class="feature-item-content" data-reactid="554"><div class="feature-item-rubric" data-reactid="555">Golf Instruction</div><a class="feature-item-link" href="/story/whats-the-deal-with-the-one-arm-putting-drill" data-reactid="556"><h3 class="feature-item-hed" data-reactid="557">What's The Deal With The One-Arm Putting Drill? - Golf Digest</h3></a></div></section></div></div></section></div></div><div class="riser" data-reactid="558"><div class="riser-header-wrapper" data-reactid="559"><div class="riser-header-tab" data-reactid="560"><span class="riser-header-tab-text" data-reactid="561">Related</span><div class="toggle-riser" role="button" aria-pressed="false" tabindex="0" data-reactid="562"></div></div></div><div class="riser-content-wrapper" data-reactid="563"><div class="grid riser-items container" data-component="Grid" data-reactid="564"><div class="row" data-component="Row" data-reactid="565"><div class="col  riser-item-col" data-component="Col" data-reactid="566"><div class="riser-item" data-reactid="567"><a href="/story/you-have-charley-hulls-training-aid-in-your-bag" data-reactid="568"><div class="riser-image-wrapper" data-reactid="569"><img src="https://media.golfdigest.com/photos/573b7fa2aa21b24f159ac892/1:1/w_280/charleyhullheadcoverdrill.jpg" class="riser-image" data-reactid="570"/></div><div class="riser-text-wrapper" data-reactid="571"><span class="riser-section" data-reactid="572">Golf Instruction</span><span class="riser-hed" data-reactid="573">You Have Charley Hull's Training Aid In Your Bag - &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="574"><div class="riser-item" data-reactid="575"><a href="/story/lydia-kos-favorite-drill-will-fix-your-swing" data-reactid="576"><div class="riser-image-wrapper" data-reactid="577"><img src="https://media.golfdigest.com/photos/5701c34d193a424a34880322/1:1/w_280/Lydia-Ko-ANA.jpg" class="riser-image" data-reactid="578"/></div><div class="riser-text-wrapper" data-reactid="579"><span class="riser-section" data-reactid="580">Golf Instruction</span><span class="riser-hed" data-reactid="581">Lydia Ko's Favorite Drill Will Fix Your Swing - Gol&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="582"><div class="riser-item" data-reactid="583"><a href="/story/you-need-to-stop-moving-your-head-during-your-swing-lydia-ko-is-here-to-help" data-reactid="584"><div class="riser-image-wrapper" data-reactid="585"><img src="https://media.golfdigest.com/photos/584f2174dcb0bb103ffe9b6d/1:1/w_280/ko_headmoving.jpg" class="riser-image" data-reactid="586"/></div><div class="riser-text-wrapper" data-reactid="587"><span class="riser-section" data-reactid="588">Golf Instruction</span><span class="riser-hed" data-reactid="589">You Need To Stop Moving Your Head During Your Swing&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="590"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="591"><div class="component-lazy pending" data-component="Lazy" data-reactid="592"></div></div><div class="accessibility-link" data-reactid="593"><li data-reactid="594"><a target="_blank" href="/story/accessibility-help" data-reactid="595">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="596"></div><section class="component-footer" data-reactid="597"><section class="container" data-reactid="598"><div class="column" data-reactid="599"><h3 data-reactid="600">Subscription</h3><ul data-reactid="601"><li data-reactid="602"><a target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="603">Subscribe</a></li><li data-reactid="604"><a target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="605">Manage Subscription</a></li><li data-reactid="606"><a target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="607">Give a Gift</a></li><li data-reactid="608"><a target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="609">International Subscription</a></li></ul></div><div class="column" data-reactid="610"><h3 data-reactid="611">Resources</h3><ul data-reactid="612"><li data-reactid="613"><a target="_blank" href="/contact" data-reactid="614">Contact Us</a></li><li data-reactid="615"><a target="_blank" href="/story/accessibility-help" data-reactid="616">Accessibility Help</a></li><li data-reactid="617"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="618">Reprints/Permissions</a></li><li data-reactid="619"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="620">Golf Digest Media Kit</a></li><li data-reactid="621"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="622">Golf World Media Kit</a></li><li data-reactid="623"><a target="_blank" href="/sitemap" data-reactid="624">Site Map</a></li></ul></div><div class="column" data-reactid="625"><h3 data-reactid="626">Products &amp; Services</h3><ul data-reactid="627"><li data-reactid="628"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="629">Golf Digest Shop</a></li><li data-reactid="630"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="631">Golf Digest Perks</a></li><li data-reactid="632"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="633">Golf Digest Tournament Shop</a></li><li data-reactid="634"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="635">Hole-In-One</a></li><li data-reactid="636"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="637">Golf Digest Planner</a></li><li data-reactid="638"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="639">Golf World Boardroom</a></li><li data-reactid="640"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="641">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="642"><h3 data-reactid="643">Condé Nast</h3><div class="sister-sites" data-reactid="644"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="645"><label role="presentation" data-reactid="646"><button id="dropdown-label-1062849" aria-expanded="false" aria-controls="component-dropdown_list_1062850" class="dropdown-label" data-reactid="647">Condé Nast Digital</button></label><ul class="dropdown-list" id="component-dropdown_list_1062850" role="menu" style="display:none;" aria-labelledby="dropdown-label-1062849" data-reactid="648"><li role="menuitem" data-reactid="649"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="650">Allure</a></li><li role="menuitem" data-reactid="651"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="652">Ars Technica</a></li><li role="menuitem" data-reactid="653"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="654">Backchannel</a></li><li role="menuitem" data-reactid="655"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="656">Bon Appétit</a></li><li role="menuitem" data-reactid="657"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="658">Brides</a></li><li role="menuitem" data-reactid="659"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="660">Condé Nast Traveler</a></li><li role="menuitem" data-reactid="661"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="662">Epicurious</a></li><li role="menuitem" data-reactid="663"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="664">Glamour</a></li><li role="menuitem" data-reactid="665"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="666">Golf Digest</a></li><li role="menuitem" data-reactid="667"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="668">Golf World</a></li><li role="menuitem" data-reactid="669"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="670">GQ</a></li><li role="menuitem" data-reactid="671"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="672">GQ Style</a></li><li role="menuitem" data-reactid="673"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="674">Pitchfork</a></li><li role="menuitem" data-reactid="675"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="676">Self</a></li><li role="menuitem" data-reactid="677"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="678">Style</a></li><li role="menuitem" data-reactid="679"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="680">Teen Vogue</a></li><li role="menuitem" data-reactid="681"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="682">The New Yorker</a></li><li role="menuitem" data-reactid="683"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="684">The Scene</a></li><li role="menuitem" data-reactid="685"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="686">Vanity Fair</a></li><li role="menuitem" data-reactid="687"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="688">Vogue</a></li><li role="menuitem" data-reactid="689"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="690">W</a></li><li role="menuitem" data-reactid="691"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="692">Wired</a></li></ul></div><ul data-reactid="693"><li data-reactid="694"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="695">Condé Nast Collection</a></li><li data-reactid="696"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="697">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="698"><div data-reactid="699"><p class="legal-text" data-reactid="700"><!-- react-text: 701 -->Use of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="702">User Agreement</a><!-- react-text: 703 --> (effective 1/2/2014) and <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="704">Privacy Policy</a><!-- react-text: 705 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="706">Golf Digest </em><!-- react-text: 707 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="708">Your California Privacy Rights</a><!-- react-text: 709 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p class="copyright" data-reactid="710"><!-- react-text: 711 -->©<!-- /react-text --><!-- react-text: 712 -->2018<!-- /react-text --><!-- react-text: 713 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="714">CNMN Collection</p></section></div></div></div><!-- react-empty: 715 --></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.comstory/the-10-best-golf-instruction-stories-of-2017","contentID":"5a46a8e90b17cf0d4cc756ec","contentLength":"all","contentSource":"web","contributor":"Keely Levins","display":"The 10 best golf instruction stories of 2017","keywords":{"display":"story,the_10_best_golf_instruction_stories_of_2017,article"},"modifiedDate":"2018-01-01T12:35:04.596Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-01-01T12:35:07.169Z","searchTerms":"","section":"Golf Instruction","subsection":"Golf Instruction/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/0153170536b6-article.js'></script>
    <script>window.copilot={"tags":["story","the_10_best_golf_instruction_stories_of_2017","article"]};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script><script>!function(G,o,O,g,l,e){G.GoogleAnalyticsObject=O;G[O]||(G[O]=function(){(G[O].q=G[O].q||[]).push(arguments)});G[O].l=+new Date;l=o.createElement(g);e=o.getElementsByTagName(g)[0];l.src='//www.google-analytics.com/analytics.js';e.parentNode.insertBefore(l,e)}(window,document,'ga','script');ga('create','UA-8293713-12','auto');ga('send','pageview');</script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-01-01T12:35:07.169Z"]);
    tp.push(["setContentAuthor", "Keely Levins"]);
    tp.push(["setContentSection", "Golf Instruction"]);
    tp.push(["setTags", ["story","the_10_best_golf_instruction_stories_of_2017","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
