<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Tony Romo opens with 79 in second PGA Tour start - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Alex Myers">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="Tony Romo opens with 79 in second PGA Tour start">
    <link rel="canonical" href="https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start">
    <meta name="keywords" content="story,tony_romo_opens_with_79_in_second_pga_tour_start,Corales Puntacana Resort & Club Championship,pga tour">
    <meta name="news_keywords" content="story,tony_romo_opens_with_79_in_second_pga_tour_start,Corales Puntacana Resort & Club Championship,pga tour">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Tony Romo opens with 79 in second PGA Tour start - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/pass/190327-tony-romo.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Tony Romo opens with 79 in second PGA Tour start - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/pass/190327-tony-romo.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/pass/190327-tony-romo.jpg",
        "datePublished": "2019-03-28T17:45:02.043Z",
        "dateModified": "2019-03-28T17:44:59.458Z",
        "articleSection": "Golf News &amp; Tours",
        "description": "",
        "articleBody": "If you bet on Tony Romo to have a good opening round at the Corales Puntacana Resort & Club Championship, hopefully, you got your wager in early. By the eve of the tournament, Romo's Thursday over/under had [been \"bet down\" from 79.5 to 77.5](https://www.golfdigest.com/story/people-are-actually-betting-on-tony-romo-to-have-a-decent-first-round-in-this-weeks-pga-tour-event). That adjustment turned out to make a big difference. Of course, if you're betting on Tony Romo golf results, well, never mind, no judgement here. . . \n\n[RELATED: Our 13 best bets to win the 2019 Masters (For now)](https://www.golfdigest.com/story/masters-picks-the-13-best-bets-to-win-the-2019-masters)\n\nMaking his second PGA Tour start, the former Dallas Cowboys quarterback fired an opening 79. Romo is currently in last place. Matt Jones is the early leader after carding a 66 to start the opposite-field event to the WGC-Dell Match Play. \n\nIf having last year's start in the same event under his belt helped settle Romo's nerves on Thursday, it didn't show. The NFL on CBS analyst bogeyed three of his first four holes before adding a triple bogey on No. 8. Romo failed to record a birdie during the round, but managed a respectable back nine of one-over-par 37. \n\nRomo, who is playing as an amateur, shot rounds of 77 and 82 at this event last year to finish in last place by six shots and miss the cut by 16. He has also accepted a sponsor exemption [to play in the AT&T Byron Nelson](https://www.golfdigest.com/story/tony-romo-to-play-at-the-atandt-byron-nelson-on-sponsors-exemption) in May at his home course of Trinity Forest in Dallas.\n\n[RELATED: Tony Romo plays with hand-me-down clubs from Tiger Woods & Jordan Spieth](https://www.golfdigest.com/story/tony-romo-plays-golf-with-hand-me-down-clubs-from-tiger-woods-and-jordan-spieth)\n\n--------------------------------------------------------\n\n[__WATCH: GOLF DIGEST VIDEOS__](http://video.golfdigest.com)\n\n\n[#cneembed: script/video/5b4d10d88c1abc0684000008.js?muted=1]||||||",
        "author": ["Alex Myers"],
        "creator": ["Alex Myers"],
        "keywords": ["story","tony_romo_opens_with_79_in_second_pga_tour_start","Corales Puntacana Resort & Club Championship","pga tour","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_news_tours","slug":"tony-romo-opens-with-79-in-second-pga-tour-start","subChannel":"","templateType":"article_landscape_golf_world","keywords":{"tags":["story","tony_romo_opens_with_79_in_second_pga_tour_start","Corales Puntacana Resort & Club Championship","pga tour"],"copilotid":["5c9d017f20d8a10b3ab233e8"],"platform":["autopilot"]},"server":"production"};</script>
    <script>window._hz={head:1553279400000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script>
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<script id="cns-head-include">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</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/2adffc96da04-gw-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="-199385695"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="12"><a href="/" class="component-header__main-link" data-reactid="13">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="14"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="15"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="16"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="17"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="18"> </a><div class="component-header__main-link-wrapper" data-reactid="19"><a class="component-header__main-link" href="/newsletter/subscribe?newsletterId=5156" target="_blank" rel="noopener noreferrer" data-reactid="20"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="21">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="22">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="23"></div></div><div class="page-article page-container" data-reactid="24"><div class="grid container" data-component="Grid" data-reactid="25"><article data-reactid="26"><div class="row" data-component="Row" data-reactid="27"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="28"><div class="article-heading" data-reactid="29"><span class="rubric" data-reactid="30">Celebrity Golfers</span><span class="pub-date" data-reactid="31">2 hours ago</span><h1 class="hed" data-reactid="32">Tony Romo opens with 79 in second PGA Tour start</h1><!-- react-text: 33 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="34"><div class="byline-top" data-reactid="35"><div class="component-byline byline" data-reactid="36"><div class="component-contributor-list byline-item" data-reactid="37"><span class="byline-label" data-reactid="38">By</span><span aria-hidden="true" data-reactid="39"> </span><div class="component-contributor" data-reactid="40"><a class="byline-contributor-link" rel="author" target="_blank" href="http://www.golfdigest.com/contributor/alex-myers?mbid=synd_golf-digest" data-reactid="41">Alex Myers</a></div><!-- react-text: 42 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="43"><span class="social-share-cta2" data-reactid="44">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="45"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start&amp;t=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start" role="listitem" data-reactid="46"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start&amp;t=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start" rel="noopener" target="_blank" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start" role="listitem" data-reactid="50"><a aria-label="Tweet" href="https://twitter.com/share?text=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start" rel="noopener" target="_blank" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start&amp;title=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;summary=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;source=GolfDigest" role="listitem" data-reactid="54"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftony-romo-opens-with-79-in-second-pga-tour-start&amp;title=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;summary=Tony%20Romo%20opens%20with%2079%20in%20second%20PGA%20Tour%20start&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="55"><span class="icon" data-reactid="56"></span><span class="label" data-reactid="57">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="58"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="59"><figure class="main-image-container" style="width:100%;" data-reactid="60"><div class="placeholder" data-reactid="61"><div class="placeholder-buttress" style="padding-top:66.66%;" data-reactid="62"></div><div class="placeholder-content" data-reactid="63"><picture class="component-responsive-image" data-reactid="64"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/w_780,c_limit/190327-tony-romo.jpg" data-reactid="65"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/w_960,c_limit/190327-tony-romo.jpg" data-reactid="66"/><source srcset="https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/w_768,c_limit/190327-tony-romo.jpg" data-reactid="67"/><img alt="Tony Romo tees off on the eighth hole during the first round of the 2019 Corales Puntacana Resort &amp; Club Championship." src="https://media.golfdigest.com/photos/5c9d04819a0ae424a29b6a6e/master/w_768,c_limit/190327-tony-romo.jpg" title="" data-reactid="68"/></picture></div></div><figcaption class="image-credits" data-reactid="69"><cite class="credit" data-reactid="70">Marianna Massey</cite><span class="caption" data-reactid="71">Tony Romo tees off on the eighth hole during the first round of the 2019 Corales Puntacana Resort & Club Championship.</span></figcaption></figure><div class="body-text" data-reactid="72"><div data-reactid="73"><p class="article-paragraph" data-reactid="74"><!-- react-text: 75 -->If you bet on Tony Romo to have a good opening round at the Corales Puntacana Resort &amp; Club Championship, hopefully, you got your wager in early. By the eve of the tournament, Romo&#x27;s Thursday over/under had <!-- /react-text --><a href="https://www.golfdigest.com/story/people-are-actually-betting-on-tony-romo-to-have-a-decent-first-round-in-this-weeks-pga-tour-event" data-reactid="76">been &quot;bet down&quot; from 79.5 to 77.5</a><!-- react-text: 77 -->. That adjustment turned out to make a big difference. Of course, if you&#x27;re betting on Tony Romo golf results, well, never mind, no judgement here. . .<!-- /react-text --></p><p class="article-paragraph" data-reactid="78"><a href="https://www.golfdigest.com/story/masters-picks-the-13-best-bets-to-win-the-2019-masters" data-reactid="79">RELATED: Our 13 best bets to win the 2019 Masters (For now)</a></p><p class="article-paragraph" data-reactid="80">Making his second PGA Tour start, the former Dallas Cowboys quarterback fired an opening 79. Romo is currently in last place. Matt Jones is the early leader after carding a 66 to start the opposite-field event to the WGC-Dell Match Play.</p><p class="article-paragraph" data-reactid="81">If having last year&#x27;s start in the same event under his belt helped settle Romo&#x27;s nerves on Thursday, it didn&#x27;t show. The NFL on CBS analyst bogeyed three of his first four holes before adding a triple bogey on No. 8. Romo failed to record a birdie during the round, but managed a respectable back nine of one-over-par 37.</p><p class="article-paragraph" data-reactid="82"><!-- react-text: 83 -->Romo, who is playing as an amateur, shot rounds of 77 and 82 at this event last year to finish in last place by six shots and miss the cut by 16. He has also accepted a sponsor exemption <!-- /react-text --><a href="https://www.golfdigest.com/story/tony-romo-to-play-at-the-atandt-byron-nelson-on-sponsors-exemption" data-reactid="84">to play in the AT&amp;T Byron Nelson</a><!-- react-text: 85 --> in May at his home course of Trinity Forest in Dallas.<!-- /react-text --></p><p class="article-paragraph" data-reactid="86"><a href="https://www.golfdigest.com/story/tony-romo-plays-golf-with-hand-me-down-clubs-from-tiger-woods-and-jordan-spieth" data-reactid="87">RELATED: Tony Romo plays with hand-me-down clubs from Tiger Woods &amp; Jordan Spieth</a></p><hr data-reactid="88"/><p class="article-paragraph" data-reactid="89"><a href="http://video.golfdigest.com" data-reactid="90"><strong data-reactid="91">WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cneembed-embed-component " data-url="script/video/5b4d10d88c1abc0684000008.js?muted=1" data-type="cneembed" data-reactid="92"><div data-reactid="93"></div></div></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="94"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="95"><div data-reactid="96"></div><div data-reactid="97"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="98"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="99"><div class="component-outbrain" data-reactid="100"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="101"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="102"></div><div class="cm-article-content-river" data-reactid="103"></div><div class="more-stories-wrapper" data-reactid="104"><div class="more-stories-container" data-reactid="105"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="106"><div class="features-list-content" data-reactid="107"><div class="features-list-header" data-reactid="108">Trending on Golf World</div></div><ul class="feature-list-wrapper" data-reactid="109"><li class="group" data-reactid="110"><li class="feature-list-item" data-reactid="111"><div class="feature-item" data-component="Feature" data-reactid="112"><div class="feature-item-image" data-reactid="113"><a class="feature-item-link" href="/story/watch-tony-romo-drain-long-birdie-putt-to-get-back-to-even-par-at-corales-puntacana-resort-and-club-championship" role="presentation" tabindex="-1" data-reactid="114"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5ab3bd211470f3428e529140/1:1/w_280/Screen%20Shot%202018-03-22%20at%2010.26.27%20AM.png" title="" data-reactid="115"/></a></div><div class="feature-item-content" data-reactid="116"><div class="feature-item-rubric" data-reactid="117">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-tony-romo-drain-long-birdie-putt-to-get-back-to-even-par-at-corales-puntacana-resort-and-club-championship" data-reactid="118"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-tony-romo-drain-long-birdie-putt-to-get-back-to-even-par-at-corales-puntacana-resort-and-club-championship" data-reactid="119">Watch Tony Romo drain long birdie putt to get back to even par at Corales Puntacana Resort & Club Championship - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="120"><div class="feature-item" data-component="Feature" data-reactid="121"><div class="feature-item-image" data-reactid="122"><a class="feature-item-link" href="/story/is-tony-romo-going-to-play-in-a-pga-tour-event-jim-nantz-sure-thinks-so" role="presentation" tabindex="-1" data-reactid="123"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5a6a26e780aa100b3f960b3e/1:1/w_280/180125-tony-romo.jpg" title="" data-reactid="124"/></a></div><div class="feature-item-content" data-reactid="125"><div class="feature-item-rubric" data-reactid="126">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/is-tony-romo-going-to-play-in-a-pga-tour-event-jim-nantz-sure-thinks-so" data-reactid="127"><h3 class="feature-item-hed" id="feature-item-hed-story-is-tony-romo-going-to-play-in-a-pga-tour-event-jim-nantz-sure-thinks-so" data-reactid="128">Is Tony Romo going to play in a PGA Tour event? Jim Nantz sure thinks so - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="129"><div class="feature-item highlighted" data-component="Feature" data-reactid="130"><div class="feature-item-image" data-reactid="131"><a class="feature-item-link" href="/story/tony-romo-accepts-third-pga-tour-sponsor-exemption-will-tee-it-up-later-this-month" role="presentation" tabindex="-1" data-reactid="132"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5981dcba313ff97fb03234bb/1:1/w_280/GettyImages-161197460.jpg" title="" data-reactid="133"/></a></div><div class="feature-item-content" data-reactid="134"><div class="feature-item-rubric" data-reactid="135">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romo-accepts-third-pga-tour-sponsor-exemption-will-tee-it-up-later-this-month" data-reactid="136"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romo-accepts-third-pga-tour-sponsor-exemption-will-tee-it-up-later-this-month" data-reactid="137">Tony Romo accepts third PGA Tour sponsor exemption, will tee it up later this month - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="138"><li class="feature-list-item" data-reactid="139"><div class="feature-item" data-component="Feature" data-reactid="140"><div class="feature-item-image" data-reactid="141"><a class="feature-item-link" href="/story/tony-romo-sounds-prepared-and-a-little-anxious-heading-into-his-pga-tour-debut" role="presentation" tabindex="-1" data-reactid="142"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5ab272a2bb2a4138858c4ded/1:1/w_280/GettyImages-916349790.jpg" title="" data-reactid="143"/></a></div><div class="feature-item-content" data-reactid="144"><div class="feature-item-rubric" data-reactid="145">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romo-sounds-prepared-and-a-little-anxious-heading-into-his-pga-tour-debut" data-reactid="146"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romo-sounds-prepared-and-a-little-anxious-heading-into-his-pga-tour-debut" data-reactid="147">Tony Romo sounds prepared, and a little anxious, heading into his PGA Tour debut - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="148"><div class="feature-item" data-component="Feature" data-reactid="149"><div class="feature-item-image" data-reactid="150"><a class="feature-item-link" href="/story/kevin-na-on-his-unusual-ratio-battling-his-slow-play-reputation-and-overcoming-actual-golf-nightmares" role="presentation" tabindex="-1" data-reactid="151"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5b48b418a4316c297b75e35a/1:1/w_280/180713-kevin-na.jpg" title="" data-reactid="152"/></a></div><div class="feature-item-content" data-reactid="153"><div class="feature-item-rubric" data-reactid="154">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/kevin-na-on-his-unusual-ratio-battling-his-slow-play-reputation-and-overcoming-actual-golf-nightmares" data-reactid="155"><h3 class="feature-item-hed" id="feature-item-hed-story-kevin-na-on-his-unusual-ratio-battling-his-slow-play-reputation-and-overcoming-actual-golf-nightmares" data-reactid="156">Kevin Na on his "unusual ratio," battling his slow play reputation, and overcoming actual golf nightmares - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="157"><div class="riser-header-wrapper" data-reactid="158"><div class="riser-header-tab" data-reactid="159"><span class="riser-header-tab-text" data-reactid="160">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="161"></div></div></div><div class="riser-content-wrapper" data-reactid="162"><div class="grid riser-items container" data-component="Grid" data-reactid="163"><div class="row" data-component="Row" data-reactid="164"><div class="col  riser-item-col" data-component="Col" data-reactid="165"><div class="riser-item" data-reactid="166"><a href="/story/tony-romo-accepts-third-pga-tour-sponsor-exemption-will-tee-it-up-later-this-month" data-reactid="167"><div class="riser-image-wrapper" data-reactid="168"><img class="riser-image" src="https://media.golfdigest.com/photos/5981dcba313ff97fb03234bb/1:1/w_280/GettyImages-161197460.jpg" data-reactid="169"/></div><div class="riser-text-wrapper" data-reactid="170"><span class="riser-section" data-reactid="171">Golf News & Tours</span><span class="riser-hed" data-reactid="172">Tony Romo accepts third PGA Tour sponsor exemption,&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="173"><div class="riser-item" data-reactid="174"><a href="/story/watch-tony-romo-drain-long-birdie-putt-to-get-back-to-even-par-at-corales-puntacana-resort-and-club-championship" data-reactid="175"><div class="riser-image-wrapper" data-reactid="176"><img class="riser-image" src="https://media.golfdigest.com/photos/5ab3bd211470f3428e529140/1:1/w_280/Screen%20Shot%202018-03-22%20at%2010.26.27%20AM.png" data-reactid="177"/></div><div class="riser-text-wrapper" data-reactid="178"><span class="riser-section" data-reactid="179">Golf News & Tours</span><span class="riser-hed" data-reactid="180">Watch Tony Romo drain long birdie putt to get back &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="181"><div class="riser-item" data-reactid="182"><a href="/story/tony-romo-sounds-prepared-and-a-little-anxious-heading-into-his-pga-tour-debut" data-reactid="183"><div class="riser-image-wrapper" data-reactid="184"><img class="riser-image" src="https://media.golfdigest.com/photos/5ab272a2bb2a4138858c4ded/1:1/w_280/GettyImages-916349790.jpg" data-reactid="185"/></div><div class="riser-text-wrapper" data-reactid="186"><span class="riser-section" data-reactid="187">Golf News & Tours</span><span class="riser-hed" data-reactid="188">Tony Romo sounds prepared, and a little anxious, he&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="189"><div class="accessibility-link" data-reactid="190"><li data-reactid="191"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="192">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="193"></div><section class="component-footer" data-reactid="194"><section class="container" data-reactid="195"><div class="column" data-reactid="196"><h3 data-reactid="197">Subscription</h3><ul data-reactid="198"><li data-reactid="199"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="200">Subscribe</a></li><li data-reactid="201"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="202">Manage Subscription</a></li><li data-reactid="203"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="204">Give a Gift</a></li><li data-reactid="205"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="206">International Subscription</a></li></ul></div><div class="column" data-reactid="207"><h3 data-reactid="208">Resources</h3><ul data-reactid="209"><li data-reactid="210"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="211">Contact Us</a></li><li data-reactid="212"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="213">Accessibility Help</a></li><li data-reactid="214"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="215">Reprints/Permissions</a></li><li data-reactid="216"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="217">Golf Digest Media Kit</a></li><li data-reactid="218"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="219">Golf World Media Kit</a></li><li data-reactid="220"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="221">Site Map</a></li></ul></div><div class="column" data-reactid="222"><h3 data-reactid="223">Products &amp; Services</h3><ul data-reactid="224"><li data-reactid="225"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="226">Golf Digest Shop</a></li><li data-reactid="227"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="228">Golf Digest Perks</a></li><li data-reactid="229"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="230">Golf Digest Tournament Shop</a></li><li data-reactid="231"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="232">Hole-In-One</a></li><li data-reactid="233"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="234">Golf Digest Planner</a></li><li data-reactid="235"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="236">Golf World Boardroom</a></li><li data-reactid="237"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="238">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="239"><h3 data-reactid="240">Condé Nast</h3><div class="sister-sites" data-reactid="241"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="242"><button aria-controls="component-dropdown_list_964787" aria-expanded="false" class="dropdown-label" data-reactid="243">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_964787" style="visibility:hidden;" data-reactid="244"><li data-reactid="245"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="246">Allure</a></li><li data-reactid="247"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="248">Ars Technica</a></li><li data-reactid="249"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="250">Backchannel</a></li><li data-reactid="251"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="252">Bon Appétit</a></li><li data-reactid="253"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="254">Brides</a></li><li data-reactid="255"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="256">Condé Nast Traveler</a></li><li data-reactid="257"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="258">Epicurious</a></li><li data-reactid="259"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="260">Glamour</a></li><li data-reactid="261"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="262">Golf Digest</a></li><li data-reactid="263"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="264">Golf World</a></li><li data-reactid="265"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="266">GQ</a></li><li data-reactid="267"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="268">GQ Style</a></li><li data-reactid="269"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="270">Pitchfork</a></li><li data-reactid="271"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="272">Self</a></li><li data-reactid="273"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="274">Style</a></li><li data-reactid="275"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="276">Teen Vogue</a></li><li data-reactid="277"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="278">The New Yorker</a></li><li data-reactid="279"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="280">The Scene</a></li><li data-reactid="281"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="282">Vanity Fair</a></li><li data-reactid="283"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="284">Vogue</a></li><li data-reactid="285"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="286">W</a></li><li data-reactid="287"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="288">Wired</a></li></ul></div><ul data-reactid="289"><li data-reactid="290"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="291">Condé Nast Collection</a></li><li data-reactid="292"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="293">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="294"><div data-reactid="295"><p class="legal-text" data-reactid="296"><!-- react-text: 297 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="298">User Agreement</a><!-- react-text: 299 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="300">Privacy Policy and Cookie Statement Link</a><!-- react-text: 301 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="302">Golf Digest </em><!-- react-text: 303 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="304">Your California Privacy Rights</a><!-- react-text: 305 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="306"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="307">Ad Choices</a></p><p class="copyright" data-reactid="308"><!-- react-text: 309 -->©<!-- /react-text --><!-- react-text: 310 -->2019<!-- /react-text --><!-- react-text: 311 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="312">CNMN Collection</p></section></div></div></div><!-- react-empty: 313 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="314"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/tony-romo-opens-with-79-in-second-pga-tour-start","contentID":"5c9d017f20d8a10b3ab233e8","contentLength":"all","contentSource":"web","contributor":"Alex Myers","display":"Tony Romo opens with 79 in second PGA Tour start","keywords":{"display":"story,tony_romo_opens_with_79_in_second_pga_tour_start,Corales Puntacana Resort & Club Championship,pga tour,article"},"modifiedDate":"2019-03-28T17:44:59.458Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-03-28T17:45:02.043Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1553279400000;</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false');
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1090" async></script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script>
    <script defer src='/js/2adffc96da04-gw-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf News & Tours","slug":"golf-news-and-tours"}],"tags":[],"functional-tags":[]},"tags":["story","tony_romo_opens_with_79_in_second_pga_tour_start","Corales Puntacana Resort & Club Championship","pga tour","article"],"template":"landscape-golf-world"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-03-28T17:45:02.043Z"]);
    tp.push(["setContentAuthor", "Alex Myers"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","tony_romo_opens_with_79_in_second_pga_tour_start","Corales Puntacana Resort & Club Championship","pga tour","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
