<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Phil Mickelson can&#x27;t avoid drama no matter how hard he tries - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Brian Wacker">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="Mickelson&#x27;s Sunday rules snafu was the latest twist in an epic 2018.">
    <link rel="canonical" href="https://www.golfdigest.com/story/phil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries">
    <meta name="keywords" content="story,phil_mickelson_cant_avoid_drama_no_matter_how_hard_he_tries">
    <meta name="news_keywords" content="story,phil_mickelson_cant_avoid_drama_no_matter_how_hard_he_tries">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/phil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Phil Mickelson can&#x27;t avoid drama no matter how hard he tries - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/phil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries" />
    <meta property="og:description" content="Mickelson&#x27;s Sunday rules snafu was the latest twist in an epic 2018." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5b42b4f3350a4241a698901a/master/pass/GettyImages-993501630.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/eccde5e5ac13-gw-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="-649692600"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="8"><a href="/" class="component-header__main-link" data-reactid="9">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="10"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="11"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="12"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="13"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="14"> </a><div class="component-header__main-link-wrapper" data-reactid="15"><a class="component-header__main-link" href="/newsletter/subscribe?newsletterId=5156" target="_blank" rel="noopener noreferrer" data-reactid="16"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="17">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="18">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="19"></div></div><div class="page-article page-container" data-reactid="20"><div class="grid container" data-component="Grid" data-reactid="21"><article data-reactid="22"><div class="row" data-component="Row" data-reactid="23"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="24"><div class="article-heading" data-reactid="25"><span class="rubric" data-reactid="26">Never A Dull Moment</span><span class="pub-date" data-reactid="27">12 hours ago</span><h1 class="hed" data-reactid="28">Phil Mickelson can&#39;t avoid drama no matter how hard he tries</h1><!-- react-text: 29 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="30"><div class="byline-top" data-reactid="31"><div class="component-byline byline" data-reactid="32"><div class="component-contributor-list byline-item" data-reactid="33"><span class="byline-label" data-reactid="34">By</span><span aria-hidden="true" data-reactid="35"> </span><div class="component-contributor" data-reactid="36"><a class="byline-contributor-link" rel="author" target="" href="/contributor/brian-wacker" data-reactid="37">Brian Wacker</a></div><!-- react-text: 38 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="39"><span class="social-share-cta2" data-reactid="40">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="41"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries&amp;t=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries" role="listitem" data-reactid="42"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries&amp;t=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries" rel="noopener" target="_blank" data-reactid="43"><span class="icon" data-reactid="44"></span><span class="label" data-reactid="45">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries" role="listitem" data-reactid="46"><a aria-label="Tweet" href="https://twitter.com/share?text=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries" rel="noopener" target="_blank" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries&amp;title=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries&amp;summary=Mickelson&#x27;s%20Sunday%20rules%20snafu%20was%20the%20latest%20twist%20in%20an%20epic%202018.&amp;source=GolfDigest" role="listitem" data-reactid="50"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries&amp;title=Phil%20Mickelson%20can&#x27;t%20avoid%20drama%20no%20matter%20how%20hard%20he%20tries&amp;summary=Mickelson&#x27;s%20Sunday%20rules%20snafu%20was%20the%20latest%20twist%20in%20an%20epic%202018.&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="54"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="55"><figure class="main-image-container" style="width:100%;" data-reactid="56"><div class="placeholder" data-reactid="57"><div class="placeholder-buttress" style="padding-top:66.65%;" data-reactid="58"></div><div class="placeholder-content" data-reactid="59"><picture class="component-responsive-image" data-reactid="60"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b42b4f3350a4241a698901a/master/w_780,c_limit/GettyImages-993501630.jpg" data-reactid="61"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b42b4f3350a4241a698901a/master/w_960,c_limit/GettyImages-993501630.jpg" data-reactid="62"/><source srcset="https://media.golfdigest.com/photos/5b42b4f3350a4241a698901a/master/w_768,c_limit/GettyImages-993501630.jpg" data-reactid="63"/><img alt="A Military Tribute At The Greenbrier - Round Three" src="https://media.golfdigest.com/photos/5b42b4f3350a4241a698901a/master/w_768,c_limit/GettyImages-993501630.jpg" title="" data-reactid="64"/></picture></div></div><figcaption class="image-credits" data-reactid="65"><cite class="credit" data-reactid="66">Michael Owens</cite><!-- react-text: 67 --><!-- /react-text --></figcaption></figure><div class="body-text" data-reactid="68"><div data-reactid="69"><p class="article-paragraph" data-reactid="70">When I imagine Phil Mickelson waking up every morning, I picture someone who hops out of bed, looks in the mirror with a wink, a smile and a thumbs-up and goes immediately into being character Phil Mickelson. But when it comes to Lefty, we often don’t need to use our imaginations. He gives us plenty.</p><p class="article-paragraph" data-reactid="71">Take this year, for example.</p><p class="article-paragraph" data-reactid="72">In March, Mickelson beat Justin Thomas in a playoff in Mexico for his first win in five years. It was the 43rd victory of his career and when asked if he thinks he can get to 50 the now-48-year-old couldn’t get the dismissive response out fast enough, “Oh, I will, I’ll get there.”</p><p class="article-paragraph" data-reactid="73">The next month, CEO Mickelson nearly broke Twitter when he wore a button down while playing in the Masters.</p><p class="article-paragraph" data-reactid="74"><!-- react-text: 75 -->Then <!-- /react-text --><a href="https://www.golfdigest.com/story/us-open-2018-phil-mickelson-briefly-loses-mind-hits-moving-ball-on-13th-green-at-shinnecock" data-reactid="76">came his slapshot of a moving ball</a><!-- react-text: 77 --> during the U.S. Open and the preposterous claim that he was simply using the rules to his advantage, which was eventually followed by a sheepish might-not-have-been-my-finest-moment backpedal that would have made an NFL corner drool.<!-- /react-text --></p><p class="article-paragraph" data-reactid="78">A few days later, Phil announced a partnership with a frozen yogurt company. I won&#x27;t even bother with a punchline. Seriously, Quentin Tarantino couldn’t make this stuff up.</p><p class="article-paragraph" data-reactid="79">Then came this week at the Greenbrier, where, with all due respect to winner Kevin Na, Lefty stole the show yet again.</p><p class="article-paragraph" data-reactid="80"><!-- react-text: 81 -->First, Phil let it slip not-so-unintentionally that he and Tiger <!-- /react-text --><a href="https://www.golfdigest.com/story/tiger-woods-phil-mickelson-planning-dollar10-million-made-for-tv-match-according-to-report" data-reactid="82">will play a high-stakes (as in reportedly $10 million) head-to-head match in Las Vegas.</a><!-- react-text: 83 --> “I don&#x27;t know what else to add to that,” he said Sunday. “The report was accurate, but I don&#x27;t know what else to say.”<!-- /react-text --></p><p class="article-paragraph" data-reactid="84">But this is Mickelson. We were just getting started.</p><p class="article-paragraph" data-reactid="85"><!-- react-text: 86 -->As Na was about to blitz the rest of the field Sunday, <!-- /react-text --><a href="https://www.golfdigest.com/story/phil-mickelson-calls-a-two-stroke-penalty-on-himself-for-improving-line-of-play" data-reactid="87">Mickelson called a two-stroke penalty on himself</a><!-- react-text: 88 --> for improving his line of play when he tapped down some fescue in front of the tee box on the seventh hole at the The Old White TPC.<!-- /react-text --></p><p class="article-paragraph" data-reactid="89">“I wasn&#x27;t really thinking,” he said. “I just had a few bonehead moves today. But you can move stuff on the tee box, but I&#x27;ve been working on this really low shot for the next two weeks, and there was some fescue in front that was low, and I stepped on it. Right when I did, I thought, oh, my goodness, that might be a penalty. I told my partner, and we asked Robbie the rules official, and sure enough it was.</p><p class="article-paragraph" data-reactid="90">“A lot of times guys just inadvertently do things, and I just wasn&#x27;t thinking.”</p><p class="article-paragraph" data-reactid="91">Nope. Just giving.</p><p class="article-paragraph" data-reactid="92">He wasn’t done there, either.</p><p class="article-paragraph" data-reactid="93">After tying for 65th following a weekend of 70-74, Mickelson was asked what he took out of the week.</p><p class="article-paragraph" data-reactid="94">“I&#x27;ve been working on a few things you may have seen throughout the round today,” he said. “This low shot, get it on the ground quick, and that&#x27;s something I&#x27;ll be needing the next two weeks over there in the U.K. for the links golf.”</p><p class="article-paragraph" data-reactid="95">You know, the kind that pesky fescue could get in the way of. But go on.</p><p class="article-paragraph" data-reactid="96">“I actually started to feel really comfortable with it,” he continued. “I hit a lot of good ones, so I&#x27;m looking forward to getting over there. I&#x27;ve got to get my short game a little sharper. My iron play wasn&#x27;t great, but I&#x27;m looking forward to heading over.”</p><p class="article-paragraph" data-reactid="97">Next up for Phil: A round at the Albatros Course at Le Golf National outside Paris, where the Ryder Cup will be played later this year, followed by a practice round at Gullane in advance of the Scottish Open and then of course it’s off to Carnoustie for the Open Championship.</p><p class="article-paragraph" data-reactid="98">Did I mention he also blew off Shubhankar Sharma earlier this year, thinking he was a member of the media?</p><p class="article-paragraph" data-reactid="99">And just think, it’s only July!</p><p class="article-paragraph" data-reactid="100">But I think Phil summed up Phil best the day after his infamous whack-a-ball meltdown at Shinnecock when asked by a trailing reporter if he’d regretted the move.</p><p class="article-paragraph" data-reactid="101">“I think the real question,” Mickelson said, “is what am I going to do next?”</p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="102"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="103"><div data-reactid="104"></div><div data-reactid="105"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="106"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="107"><div class="component-outbrain" data-reactid="108"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/phil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="109"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="110"></div><div class="cm-article-content-river" data-reactid="111"></div><div class="more-stories-wrapper" data-reactid="112"><div class="more-stories-container" data-reactid="113"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="114"><div class="features-list-content" data-reactid="115"><div class="features-list-header" data-reactid="116">Trending on Golf World</div></div><ul class="feature-list-wrapper" data-reactid="117"><li class="group" data-reactid="118"><li class="feature-list-item" data-reactid="119"><div class="feature-item" data-component="Feature" data-reactid="120"><div class="feature-item-image" data-reactid="121"><a class="feature-item-link" href="/story/rivals-tiger-woods-and-phil-mickelson-together-again-in-perfect-harmonymaybe" role="presentation" tabindex="-1" data-reactid="122"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5af259130eee2b5e798091de/1:1/w_280/phil-mickelson-tiger-woods-masters-2018-tuesday.jpg" title="" data-reactid="123"/></a></div><div class="feature-item-content" data-reactid="124"><div class="feature-item-rubric" data-reactid="125">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/rivals-tiger-woods-and-phil-mickelson-together-again-in-perfect-harmonymaybe" data-reactid="126"><h3 class="feature-item-hed" id="feature-item-hed-story-rivals-tiger-woods-and-phil-mickelson-together-again-in-perfect-harmonymaybe" data-reactid="127">Rivals Tiger Woods and Phil Mickelson, together again, in perfect harmony...maybe - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="128"><div class="feature-item" data-component="Feature" data-reactid="129"><div class="feature-item-image" data-reactid="130"><a class="feature-item-link" href="/story/phil-mickelsons-us-open-controversy-still-a-popular-topic-at-the-travelers-championship" role="presentation" tabindex="-1" data-reactid="131"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5b2961b25c134761113d646e/1:1/w_280/Phil-Mickelson.jpg" title="" data-reactid="132"/></a></div><div class="feature-item-content" data-reactid="133"><div class="feature-item-rubric" data-reactid="134">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/phil-mickelsons-us-open-controversy-still-a-popular-topic-at-the-travelers-championship" data-reactid="135"><h3 class="feature-item-hed" id="feature-item-hed-story-phil-mickelsons-us-open-controversy-still-a-popular-topic-at-the-travelers-championship" data-reactid="136">Phil Mickelson's U.S. Open controversy still a popular topic at the Travelers Championship - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="137"><div class="feature-item highlighted" data-component="Feature" data-reactid="138"><div class="feature-item-image" data-reactid="139"><a class="feature-item-link" href="/story/phil-mickelson-consults-doctor-improves-focus-energy-and-shoots-69" role="presentation" tabindex="-1" data-reactid="140"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/59a9e793a385f914e829ffdc/1:1/w_280/Phil-Mickelson.jpg" title="" data-reactid="141"/></a></div><div class="feature-item-content" data-reactid="142"><div class="feature-item-rubric" data-reactid="143">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/phil-mickelson-consults-doctor-improves-focus-energy-and-shoots-69" data-reactid="144"><h3 class="feature-item-hed" id="feature-item-hed-story-phil-mickelson-consults-doctor-improves-focus-energy-and-shoots-69" data-reactid="145">Phil Mickelson consults doctor, improves focus, energy and shoots 69 - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="146"><li class="feature-list-item" data-reactid="147"><div class="feature-item" data-component="Feature" data-reactid="148"><div class="feature-item-image" data-reactid="149"><a class="feature-item-link" href="/story/phil-mickelson-makes-his-case-put-him-on-the-presidents-cup-team" role="presentation" tabindex="-1" data-reactid="150"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/579cd2f42dfa20095fa282c9/1:1/w_280/073016-Phil-Mickelson-PGA-Championship.jpg" title="" data-reactid="151"/></a></div><div class="feature-item-content" data-reactid="152"><div class="feature-item-rubric" data-reactid="153">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/phil-mickelson-makes-his-case-put-him-on-the-presidents-cup-team" data-reactid="154"><h3 class="feature-item-hed" id="feature-item-hed-story-phil-mickelson-makes-his-case-put-him-on-the-presidents-cup-team" data-reactid="155">Phil Mickelson makes his case: Put him on the Presidents Cup team - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="156"><div class="feature-item" data-component="Feature" data-reactid="157"><div class="feature-item-image" data-reactid="158"><a class="feature-item-link" href="/story/daniel-berger-wins-earns-privilege-of-calling-phil-mickelson-philip" role="presentation" tabindex="-1" data-reactid="159"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/593dc07955d3e05a3e22583b/1:1/w_280/Daniel-Berger.jpg" title="" data-reactid="160"/></a></div><div class="feature-item-content" data-reactid="161"><div class="feature-item-rubric" data-reactid="162">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/daniel-berger-wins-earns-privilege-of-calling-phil-mickelson-philip" data-reactid="163"><h3 class="feature-item-hed" id="feature-item-hed-story-daniel-berger-wins-earns-privilege-of-calling-phil-mickelson-philip" data-reactid="164">Daniel Berger wins, 'earns' privilege of calling Phil Mickelson 'Philip' - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="165"><div class="riser-header-wrapper" data-reactid="166"><div class="riser-header-tab" data-reactid="167"><span class="riser-header-tab-text" data-reactid="168">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="169"></div></div></div><div class="riser-content-wrapper" data-reactid="170"><div class="grid riser-items container" data-component="Grid" data-reactid="171"><div class="row" data-component="Row" data-reactid="172"><div class="col  riser-item-col" data-component="Col" data-reactid="173"><div class="riser-item" data-reactid="174"><a href="/story/phil-mickelson-consults-doctor-improves-focus-energy-and-shoots-69" data-reactid="175"><div class="riser-image-wrapper" data-reactid="176"><img class="riser-image" src="https://media.golfdigest.com/photos/59a9e793a385f914e829ffdc/1:1/w_280/Phil-Mickelson.jpg" data-reactid="177"/></div><div class="riser-text-wrapper" data-reactid="178"><span class="riser-section" data-reactid="179">Golf News & Tours</span><span class="riser-hed" data-reactid="180">Phil Mickelson consults doctor, improves focus, ene&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="181"><div class="riser-item" data-reactid="182"><a href="/story/rivals-tiger-woods-and-phil-mickelson-together-again-in-perfect-harmonymaybe" data-reactid="183"><div class="riser-image-wrapper" data-reactid="184"><img class="riser-image" src="https://media.golfdigest.com/photos/5af259130eee2b5e798091de/1:1/w_280/phil-mickelson-tiger-woods-masters-2018-tuesday.jpg" data-reactid="185"/></div><div class="riser-text-wrapper" data-reactid="186"><span class="riser-section" data-reactid="187">Golf News & Tours</span><span class="riser-hed" data-reactid="188">Rivals Tiger Woods and Phil Mickelson, together aga&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="189"><div class="riser-item" data-reactid="190"><a href="/story/phil-mickelson-makes-his-case-put-him-on-the-presidents-cup-team" data-reactid="191"><div class="riser-image-wrapper" data-reactid="192"><img class="riser-image" src="https://media.golfdigest.com/photos/579cd2f42dfa20095fa282c9/1:1/w_280/073016-Phil-Mickelson-PGA-Championship.jpg" data-reactid="193"/></div><div class="riser-text-wrapper" data-reactid="194"><span class="riser-section" data-reactid="195">Golf News & Tours</span><span class="riser-hed" data-reactid="196">Phil Mickelson makes his case: Put him on the Presi&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="197"><div class="accessibility-link" data-reactid="198"><li data-reactid="199"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="200">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="201"></div><section class="component-footer" data-reactid="202"><section class="container" data-reactid="203"><div class="column" data-reactid="204"><h3 data-reactid="205">Subscription</h3><ul data-reactid="206"><li data-reactid="207"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="208">Subscribe</a></li><li data-reactid="209"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="210">Manage Subscription</a></li><li data-reactid="211"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="212">Give a Gift</a></li><li data-reactid="213"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="214">International Subscription</a></li></ul></div><div class="column" data-reactid="215"><h3 data-reactid="216">Resources</h3><ul data-reactid="217"><li data-reactid="218"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="219">Contact Us</a></li><li data-reactid="220"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="221">Accessibility Help</a></li><li data-reactid="222"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="223">Reprints/Permissions</a></li><li data-reactid="224"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="225">Golf Digest Media Kit</a></li><li data-reactid="226"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="227">Golf World Media Kit</a></li><li data-reactid="228"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="229">Site Map</a></li></ul></div><div class="column" data-reactid="230"><h3 data-reactid="231">Products &amp; Services</h3><ul data-reactid="232"><li data-reactid="233"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="234">Golf Digest Shop</a></li><li data-reactid="235"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="236">Golf Digest Perks</a></li><li data-reactid="237"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="238">Golf Digest Tournament Shop</a></li><li data-reactid="239"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="240">Hole-In-One</a></li><li data-reactid="241"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="242">Golf Digest Planner</a></li><li data-reactid="243"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="244">Golf World Boardroom</a></li><li data-reactid="245"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="246">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="247"><h3 data-reactid="248">Condé Nast</h3><div class="sister-sites" data-reactid="249"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="250"><button aria-controls="component-dropdown_list_78190" aria-expanded="false" class="dropdown-label" data-reactid="251">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_78190" style="visibility:hidden;" data-reactid="252"><li data-reactid="253"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="254">Allure</a></li><li data-reactid="255"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="256">Ars Technica</a></li><li data-reactid="257"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="258">Backchannel</a></li><li data-reactid="259"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="260">Bon Appétit</a></li><li data-reactid="261"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="262">Brides</a></li><li data-reactid="263"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="264">Condé Nast Traveler</a></li><li data-reactid="265"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="266">Epicurious</a></li><li data-reactid="267"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="268">Glamour</a></li><li data-reactid="269"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="270">Golf Digest</a></li><li data-reactid="271"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="272">Golf World</a></li><li data-reactid="273"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="274">GQ</a></li><li data-reactid="275"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="276">GQ Style</a></li><li data-reactid="277"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="278">Pitchfork</a></li><li data-reactid="279"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="280">Self</a></li><li data-reactid="281"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="282">Style</a></li><li data-reactid="283"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="284">Teen Vogue</a></li><li data-reactid="285"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="286">The New Yorker</a></li><li data-reactid="287"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="288">The Scene</a></li><li data-reactid="289"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="290">Vanity Fair</a></li><li data-reactid="291"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="292">Vogue</a></li><li data-reactid="293"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="294">W</a></li><li data-reactid="295"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="296">Wired</a></li></ul></div><ul data-reactid="297"><li data-reactid="298"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="299">Condé Nast Collection</a></li><li data-reactid="300"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="301">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="302"><div data-reactid="303"><p class="legal-text" data-reactid="304"><!-- react-text: 305 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="306">User Agreement</a><!-- react-text: 307 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="308">Privacy Policy and Cookie Statement Link</a><!-- react-text: 309 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="310">Golf Digest </em><!-- react-text: 311 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="312">Your California Privacy Rights</a><!-- react-text: 313 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="314"><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-optout" data-reactid="315">Ad Choices</a></p><p class="copyright" data-reactid="316"><!-- react-text: 317 -->©<!-- /react-text --><!-- react-text: 318 -->2018<!-- /react-text --><!-- react-text: 319 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="320">CNMN Collection</p></section></div></div></div><!-- react-empty: 321 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="322"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/phil-mickelson-cant-avoid-drama-no-matter-how-hard-he-tries","contentID":"5b42b2cb0c29490bb3a6d6f0","contentLength":"all","contentSource":"web","contributor":"Brian Wacker","display":"Phil Mickelson can&#39;t avoid drama no matter how hard he tries","keywords":{"display":"story,phil_mickelson_cant_avoid_drama_no_matter_how_hard_he_tries,article"},"modifiedDate":"2018-07-09T01:10:57.895Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-07-09T01:09:45.959Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/eccde5e5ac13-gw-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"News & Tours","slug":"news-and-tours"}],"tags":[{"name":"News","slug":"news"}],"functional-tags":[]},"tags":["story","phil_mickelson_cant_avoid_drama_no_matter_how_hard_he_tries","article"],"template":"landscape-golf-world"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-07-09T01:09:45.959Z"]);
    tp.push(["setContentAuthor", "Brian Wacker"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","phil_mickelson_cant_avoid_drama_no_matter_how_hard_he_tries","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
