<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in France - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Stephen Hennessey">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="Ian Poulter altered a pre-Ryder Cup American fan T-shirt to rub in the European win in France in pure savage fashion">
    <link rel="canonical" href="https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france">
    <meta name="keywords" content="story,ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france,european,t-shirt,american">
    <meta name="news_keywords" content="story,ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france,european,t-shirt,american">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in France - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" />
    <meta property="og:description" content="Ian Poulter altered a pre-Ryder Cup American fan T-shirt to rub in the European win in France in pure savage fashion" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5c0bea0460ef9b25b4db5ed2/master/pass/ian%20poulter%20social%20media%20ryder%20cup%20dagger.png" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in France - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5c0bea0460ef9b25b4db5ed2/master/pass/ian%20poulter%20social%20media%20ryder%20cup%20dagger.png"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5c0bea0460ef9b25b4db5ed2/master/pass/ian%20poulter%20social%20media%20ryder%20cup%20dagger.png",
        "datePublished": "2018-12-08T16:03:39.310Z",
        "dateModified": "2018-12-08T16:03:39.572Z",
        "articleSection": "The Loop",
        "description": "",
        "articleBody": "With as much success as Ian Poulter has had in the Ryder Cup, most would agree the Englishman has earned the right to talk smack as much as he wants. Mr. Ryder Cup has been a part of four winning European Ryder Cup squads, boosting a 14-6-2 record (including 5-0-1 in singles) along the way. And more than anything, with his boisterous fist-pumps and celebrations, especially after his 2012 Medinah victory, Poulter has become [perhaps the enduring symbol of European dominance in the biennial matches](https://www.golfdigest.com/story/ryder-cup-2018-jordan-spieth-says-chest-thump-celebration-was-in-response-to-ian-poulter).\n\nThat being said, the T-shirt modification Poulter showcased on social media on Friday was savage even for him. It appears the 42-year-old got a hold of a pre-Ryder Cup American shirt, pleading for the Americans to \"Beat Europe.\" The problem with pre-Ryder Cup apparel is if your side loses, it's tough to rock that gear with pride. Poulter took that problem into his own hands ...\n\n[#twitter: https://twitter.com/IanJamesPoulter/status/1071190882898956289/photo/1]\n\nPoulter even teed himself up with a tweet before he revised it ...\n\n[#twitter: https://twitter.com/IanJamesPoulter/status/1071173572767477761]\n\n[RELATED: Jar your next pressure putt like Ryder Cup killer Ian Poulter](https://www.golfdigest.com/story/jar-your-next-pressure-putt-like-ryder-cup-killer-ian-poulter)\n\nPure savagery. Even [American Ryder Cuppers Jordan Spieth](https://www.golfdigest.com/story/ryder-cup-2018-jordan-spieth-says-chest-thump-celebration-was-in-response-to-ian-poulter) and Brooks Koepka commented on Poulter's post, respecting Poulter's dig.\n\n[#image: /photos/5c0be92d9b03cc1c6200049e]||||||\n\nEven a diehard American Ryder Cup has to respect Poulter's creativity. Or at least we think so. If Team USA edges Europe in Whistling Straits in 2020, we're sure there are some American fans out there who will let Poulter hear about a European loss in similar fashion.\n\n[RELATED: Ian Poulter rips into the U.S. fans, Shinnecock after U.S. Open](https://www.golfdigest.com/story/us-open-2018-ian-poulter-rips-into-us-crowds-usga-at-shinnecock)\n\n[Introducing Golf Digest All Access, a new way to improve](https://www.golfdigest.com/story/all-access?mbid=programmarketing?tpcc=programmarketing)\n\n--------------------------------------------------------\n\n\n[__WATCH: GOLF DIGEST VIDEOS__](http://video.golfdigest.com/)\n\n\n[#cneembed: script/video/5bf489aa62571004d9000029.js?autoplay=0]||||||",
        "author": ["Stephen Hennessey"],
        "creator": ["Stephen Hennessey"],
        "keywords": ["story","ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france","european","t-shirt","american","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"the_loop","slug":"ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france","subChannel":"","templateType":"article_landscape_the_loop","keywords":{"tags":["story","ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france","european","t-shirt","american"],"copilot_id":"5c0b08b82399dc53d9b91e70"},"server":"production"};</script>
    <script>window._hz={head:1544119500000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script>
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<script id="cns-head-include">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</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/399644760790-loop-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="-477876226"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="component-logo component-header__logo" data-reactid="15"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="16"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="17"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="18"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="19"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="20"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="21"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="22">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="23">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="24"></div></div><div class="page-article page-container" data-reactid="25"><div class="trending-bar" data-reactid="26"><div class="trending-bar__wrapper" data-reactid="27"><div class="component-river trending-bar__river" data-component="River" data-reactid="28"><ul class="river-list" data-reactid="29"><li class="component-river-item" data-reactid="30"><div class="feature-item" data-component="Feature" data-reactid="31"><div class="feature-item-image" data-reactid="32"><a class="feature-item-link" href="/story/nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" role="presentation" tabindex="-1" data-reactid="33"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c091f5837db6f2e2214d2e6/1:1/w_280/Screen%20Shot%202018-12-06%20at%208.03.45%20AM.png" title="" data-reactid="34"/></a></div><div class="feature-item-content" data-reactid="35"><div class="feature-item-rubric" data-reactid="36">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" data-reactid="37"><h3 class="feature-item-hed" id="feature-item-hed-story-nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" data-reactid="38">NHL player tells ref "I can do whatever I want" after ref...</h3></a></div></div></li><li class="component-river-item" data-reactid="39"><div class="feature-item" data-component="Feature" data-reactid="40"><div class="feature-item-image" data-reactid="41"><a class="feature-item-link" href="/story/watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" role="presentation" tabindex="-1" data-reactid="42"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c07f7f937db6f2e2214d2bc/1:1/w_280/181204-deal-no-deal.jpg" title="" data-reactid="43"/></a></div><div class="feature-item-content" data-reactid="44"><div class="feature-item-rubric" data-reactid="45">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" data-reactid="46"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" data-reactid="47">Watch a "Deal or No Deal" contestant make one of the...</h3></a></div></div></li><li class="component-river-item" data-reactid="48"><div class="feature-item" data-component="Feature" data-reactid="49"><div class="feature-item-image" data-reactid="50"><a class="feature-item-link" href="/story/bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" role="presentation" tabindex="-1" data-reactid="51"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c0abd00d5e7ec2d7a99428b/1:1/w_280/GettyImages-1075617696.jpg" title="" data-reactid="52"/></a></div><div class="feature-item-content" data-reactid="53"><div class="feature-item-rubric" data-reactid="54">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" data-reactid="55"><h3 class="feature-item-hed" id="feature-item-hed-story-bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" data-reactid="56">Bryson DeChambeau tries convincing fellow tour pro to...</h3></a></div></div></li><li class="component-river-item" data-reactid="57"><div class="feature-item" data-component="Feature" data-reactid="58"><div class="feature-item-image" data-reactid="59"><a class="feature-item-link" href="/story/watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" role="presentation" tabindex="-1" data-reactid="60"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c0976028ff56a2da5d6163f/1:1/w_280/Screen%20Shot%202018-12-06%20at%202.17.57%20PM.png" title="" data-reactid="61"/></a></div><div class="feature-item-content" data-reactid="62"><div class="feature-item-rubric" data-reactid="63">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" data-reactid="64"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" data-reactid="65">Watch this poor kid's basketball career end as he tries...</h3></a></div></div></li><li class="component-river-item" data-reactid="66"><div class="feature-item" data-component="Feature" data-reactid="67"><div class="feature-item-image" data-reactid="68"><a class="feature-item-link" href="/story/derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" role="presentation" tabindex="-1" data-reactid="69"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c0a8635d5e7ec2d7a99427f/1:1/w_280/Screen%20Shot%202018-12-07%20at%209.39.19%20AM.png" title="" data-reactid="70"/></a></div><div class="feature-item-content" data-reactid="71"><div class="feature-item-rubric" data-reactid="72">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" data-reactid="73"><h3 class="feature-item-hed" id="feature-item-hed-story-derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" data-reactid="74">Derrick Henry rips off the greatest run in NFL...</h3></a></div></div></li><li class="component-river-item" data-reactid="75"><div class="feature-item" data-component="Feature" data-reactid="76"><div class="feature-item-image" data-reactid="77"><a class="feature-item-link" href="/story/draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" role="presentation" tabindex="-1" data-reactid="78"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c0824b48ff56a2da5d615f6/1:1/w_280/181205-green-locker-th.png" title="" data-reactid="79"/></a></div><div class="feature-item-content" data-reactid="80"><div class="feature-item-rubric" data-reactid="81">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" data-reactid="82"><h3 class="feature-item-hed" id="feature-item-hed-story-draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" data-reactid="83">Draymond Green has a funny theory as to why the Cavs...</h3></a></div></div></li></ul></div><div class="trending-bar__rubric" data-reactid="84">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="85"><article data-reactid="86"><div class="row" data-component="Row" data-reactid="87"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="88"><div class="article-heading" data-reactid="89"><span class="rubric" data-reactid="90">Ryder Cup 2018</span><h1 class="hed" data-reactid="91">Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in France</h1><div class="byline-top" data-reactid="92"><div class="component-byline byline" data-reactid="93"><div class="component-contributor-list byline-item" data-reactid="94"><span class="byline-label" data-reactid="95">By</span><span aria-hidden="true" data-reactid="96"> </span><div class="component-contributor" data-reactid="97"><a class="byline-contributor-link" rel="author" target="_blank" href="http://www.golfdigest.com/contributor/stephen-hennessey?mbid=synd_golf-digest" data-reactid="98">Stephen Hennessey</a></div><!-- react-text: 99 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="100"><span class="social-share-cta2" data-reactid="101">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="102"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france&amp;t=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France" role="listitem" data-reactid="103"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france&amp;t=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France" rel="noopener" target="_blank" data-reactid="104"><span class="icon" data-reactid="105"></span><span class="label" data-reactid="106">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" role="listitem" data-reactid="107"><a aria-label="Tweet" href="https://twitter.com/share?text=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" rel="noopener" target="_blank" data-reactid="108"><span class="icon" data-reactid="109"></span><span class="label" data-reactid="110">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france&amp;title=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France&amp;summary=Ian%20Poulter%20altered%20a%20pre-Ryder%20Cup%20American%20fan%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France%20in%20pure%20savage%20fashion&amp;source=GolfDigest" role="listitem" data-reactid="111"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france&amp;title=Ian%20Poulter%20daggers%20U.S.%20Ryder%20Cup%20team%20with%20savage%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France&amp;summary=Ian%20Poulter%20altered%20a%20pre-Ryder%20Cup%20American%20fan%20T-shirt%20to%20rub%20in%20the%20European%20win%20in%20France%20in%20pure%20savage%20fashion&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="112"><span class="icon" data-reactid="113"></span><span class="label" data-reactid="114">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="115">33 minutes ago</span></div><div class="gd-nativeslug" data-reactid="116"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="117"><!-- react-empty: 118 --><div class="body-text" data-reactid="119"><div data-reactid="120"><p class="article-paragraph" data-reactid="121"><!-- react-text: 122 -->With as much success as Ian Poulter has had in the Ryder Cup, most would agree the Englishman has earned the right to talk smack as much as he wants. Mr. Ryder Cup has been a part of four winning European Ryder Cup squads, boosting a 14-6-2 record (including 5-0-1 in singles) along the way. And more than anything, with his boisterous fist-pumps and celebrations, especially after his 2012 Medinah victory, Poulter has become <!-- /react-text --><a href="https://www.golfdigest.com/story/ryder-cup-2018-jordan-spieth-says-chest-thump-celebration-was-in-response-to-ian-poulter" data-reactid="123">perhaps the enduring symbol of European dominance in the biennial matches</a><!-- react-text: 124 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="125">That being said, the T-shirt modification Poulter showcased on social media on Friday was savage even for him. It appears the 42-year-old got a hold of a pre-Ryder Cup American shirt, pleading for the Americans to &quot;Beat Europe.&quot; The problem with pre-Ryder Cup apparel is if your side loses, it&#x27;s tough to rock that gear with pride. Poulter took that problem into his own hands ...</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/IanJamesPoulter/status/1071190882898956289/photo/1" data-reactid="126"><p data-reactid="127"><a href="https://twitter.com/IanJamesPoulter/status/1071190882898956289/photo/1" data-reactid="128">https://twitter.com/IanJamesPoulter/status/1071190882898956289/photo/1</a></p></blockquote><p class="article-paragraph" data-reactid="129">Poulter even teed himself up with a tweet before he revised it ...</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/IanJamesPoulter/status/1071173572767477761" data-reactid="130"><p data-reactid="131"><a href="https://twitter.com/IanJamesPoulter/status/1071173572767477761" data-reactid="132">https://twitter.com/IanJamesPoulter/status/1071173572767477761</a></p></blockquote><p class="article-paragraph" data-reactid="133"><a href="https://www.golfdigest.com/story/jar-your-next-pressure-putt-like-ryder-cup-killer-ian-poulter" data-reactid="134">RELATED: Jar your next pressure putt like Ryder Cup killer Ian Poulter</a></p><p class="article-paragraph" data-reactid="135"><!-- react-text: 136 -->Pure savagery. Even <!-- /react-text --><a href="https://www.golfdigest.com/story/ryder-cup-2018-jordan-spieth-says-chest-thump-celebration-was-in-response-to-ian-poulter" data-reactid="137">American Ryder Cuppers Jordan Spieth</a><!-- react-text: 138 --> and Brooks Koepka commented on Poulter&#x27;s post, respecting Poulter&#x27;s dig.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5c0be92d9b03cc1c6200049e" data-caption="" data-credit="" data-reactid="139"><div class="placeholder" data-reactid="140"><div class="placeholder-buttress" style="padding-top:144.53%;" data-reactid="141"></div><div class="placeholder-content" data-reactid="142"><picture class="component-responsive-image" data-reactid="143"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_925/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg, https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_1850/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg 2x" data-reactid="144"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_806/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg, https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_1612/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg 2x" data-reactid="145"/><source srcset="https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_768/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg, https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_1536/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg 2x" data-reactid="146"/><img alt="" src="https://media.golfdigest.com/photos/5c0be92d9b03cc1c6200049e/master/w_768/ian%2520poulter%2520dagger%2520on%2520social%2520media.jpg" title="" data-reactid="147"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="148"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="149"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="150"><span class="icon" data-reactid="151"></span><span class="label" data-reactid="152">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c0be92d9b03cc1c6200049e%2F1%3A1%2Fw_680%2Cc_limit%2Fian%2520poulter%2520dagger%2520on%2520social%2520media.jpg&amp;description=" role="listitem" data-reactid="153"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c0be92d9b03cc1c6200049e%2F1%3A1%2Fw_680%2Cc_limit%2Fian%2520poulter%2520dagger%2520on%2520social%2520media.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="154"><span class="icon" data-reactid="155"></span><span class="label" data-reactid="156">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="157">Even a diehard American Ryder Cup has to respect Poulter&#x27;s creativity. Or at least we think so. If Team USA edges Europe in Whistling Straits in 2020, we&#x27;re sure there are some American fans out there who will let Poulter hear about a European loss in similar fashion.</p><p class="article-paragraph" data-reactid="158"><a href="https://www.golfdigest.com/story/us-open-2018-ian-poulter-rips-into-us-crowds-usga-at-shinnecock" data-reactid="159">RELATED: Ian Poulter rips into the U.S. fans, Shinnecock after U.S. Open</a></p><p class="article-paragraph" data-reactid="160"><a href="https://www.golfdigest.com/story/all-access?mbid=programmarketing?tpcc=programmarketing" data-reactid="161">Introducing Golf Digest All Access, a new way to improve</a></p><hr data-reactid="162"/><p class="article-paragraph" data-reactid="163"><a href="http://video.golfdigest.com/" data-reactid="164"><strong data-reactid="165">WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cneembed-embed-component " data-url="script/video/5bf489aa62571004d9000029.js?autoplay=0" data-type="cneembed" data-reactid="166"><div data-reactid="167"></div></div></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="168"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="169"><div data-reactid="170"></div><div data-reactid="171"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="172"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="173"><div class="component-outbrain" data-reactid="174"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="175"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="176"></div><div class="cm-article-content-river" data-reactid="177"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="178"><div class="river-hed" data-reactid="179">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="180"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="181"><div class="feature-item" data-component="Feature" data-reactid="182"><div class="feature-item-image" data-reactid="183"><a class="feature-item-link" href="/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" data-reactid="184"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="185"></div></a></div><div class="feature-item-content" data-reactid="186"><div class="feature-item-rubric" data-reactid="187">Ryder Cup 2018</div><a class="feature-item-link feature-item-link-hed" href="/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" data-reactid="188"><h3 class="feature-item-hed" id="feature-item-hed-story-ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france" data-reactid="189"> Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in...</h3></a><div class="feature-item-date" data-reactid="190">33 minutes ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="191"><div class="feature-item" data-component="Feature" data-reactid="192"><div class="feature-item-image" data-reactid="193"><a class="feature-item-link" href="/story/clint-eastwoods-new-film-the-mule-features-a-toby-keith-song-inspired-by-a-conversation-at-a-golf-tournament" data-reactid="194"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="195"></div></a></div><div class="feature-item-content" data-reactid="196"><div class="feature-item-rubric" data-reactid="197">Movies</div><a class="feature-item-link feature-item-link-hed" href="/story/clint-eastwoods-new-film-the-mule-features-a-toby-keith-song-inspired-by-a-conversation-at-a-golf-tournament" data-reactid="198"><h3 class="feature-item-hed" id="feature-item-hed-story-clint-eastwoods-new-film-the-mule-features-a-toby-keith-song-inspired-by-a-conversation-at-a-golf-tournament" data-reactid="199"> Clint Eastwood's new film, 'The Mule,' features a Toby Keith song inspired by a conversation a...</h3></a><div class="feature-item-date" data-reactid="200">20 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="201"><div class="feature-item" data-component="Feature" data-reactid="202"><div class="feature-item-image" data-reactid="203"><a class="feature-item-link" href="/story/bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" data-reactid="204"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="205"></div></a></div><div class="feature-item-content" data-reactid="206"><div class="feature-item-rubric" data-reactid="207">DeChambeau's Methods</div><a class="feature-item-link feature-item-link-hed" href="/story/bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" data-reactid="208"><h3 class="feature-item-hed" id="feature-item-hed-story-bryson-dechambeau-tries-convincing-fellow-tour-pro-to-test-out-his-mad-scientist-methods-he-politely-declines" data-reactid="209"> Bryson DeChambeau tries convincing fellow tour pro to test out his mad-scientist methods, he...</h3></a><div class="feature-item-date" data-reactid="210">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="211"><div class="feature-item" data-component="Feature" data-reactid="212"><div class="feature-item-image" data-reactid="213"><a class="feature-item-link" href="/story/can-the-army-navy-game-keep-this-ridiculous-gambling-stat-alive" data-reactid="214"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="215"></div></a></div><div class="feature-item-content" data-reactid="216"><div class="feature-item-rubric" data-reactid="217">Slugfests</div><a class="feature-item-link feature-item-link-hed" href="/story/can-the-army-navy-game-keep-this-ridiculous-gambling-stat-alive" data-reactid="218"><h3 class="feature-item-hed" id="feature-item-hed-story-can-the-army-navy-game-keep-this-ridiculous-gambling-stat-alive" data-reactid="219"> Can the Army-Navy game keep this ridiculous gambling stat alive? </h3></a><div class="feature-item-date" data-reactid="220">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="221"><div class="feature-item" data-component="Feature" data-reactid="222"><div class="feature-item-image" data-reactid="223"><a class="feature-item-link" href="/story/montreals-max-domi-unleashes-savage-burn-on-ottawas-zack-smith-sens-season-from-hell-continues" data-reactid="224"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="225"></div></a></div><div class="feature-item-content" data-reactid="226"><div class="feature-item-rubric" data-reactid="227">NHL Chirps</div><a class="feature-item-link feature-item-link-hed" href="/story/montreals-max-domi-unleashes-savage-burn-on-ottawas-zack-smith-sens-season-from-hell-continues" data-reactid="228"><h3 class="feature-item-hed" id="feature-item-hed-story-montreals-max-domi-unleashes-savage-burn-on-ottawas-zack-smith-sens-season-from-hell-continues" data-reactid="229"> Montreal's Max Domi unleashes savage burn on Ottawa's Zack Smith, Sens' season from hell...</h3></a><div class="feature-item-date" data-reactid="230">December 7, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="231"><div class="feature-item" data-component="Feature" data-reactid="232"><div class="feature-item-image" data-reactid="233"><a class="feature-item-link" href="/story/derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" data-reactid="234"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="235"></div></a></div><div class="feature-item-content" data-reactid="236"><div class="feature-item-rubric" data-reactid="237">Beast Mode 2.0</div><a class="feature-item-link feature-item-link-hed" href="/story/derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" data-reactid="238"><h3 class="feature-item-hed" id="feature-item-hed-story-derrick-henry-rips-off-the-greatest-run-in-nfl-historyprobably-maybe" data-reactid="239"> Derrick Henry rips off the greatest run in NFL history...probably maybe</h3></a><div class="feature-item-date" data-reactid="240">December 7, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="241"><div class="feature-item" data-component="Feature" data-reactid="242"><div class="feature-item-image" data-reactid="243"><a class="feature-item-link" href="/story/korean-sportscaster-keeping-his-concentration-through-a-nosebleed-is-something-to-behold" data-reactid="244"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="245"></div></a></div><div class="feature-item-content" data-reactid="246"><div class="feature-item-rubric" data-reactid="247">Viral Videos</div><a class="feature-item-link feature-item-link-hed" href="/story/korean-sportscaster-keeping-his-concentration-through-a-nosebleed-is-something-to-behold" data-reactid="248"><h3 class="feature-item-hed" id="feature-item-hed-story-korean-sportscaster-keeping-his-concentration-through-a-nosebleed-is-something-to-behold" data-reactid="249"> Korean sportscaster keeping his concentration through a nosebleed is something to behold</h3></a><div class="feature-item-date" data-reactid="250">December 7, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="251"><div class="feature-item" data-component="Feature" data-reactid="252"><div class="feature-item-image" data-reactid="253"><a class="feature-item-link" href="/story/watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" data-reactid="254"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="255"></div></a></div><div class="feature-item-content" data-reactid="256"><div class="feature-item-rubric" data-reactid="257">Viral Videos</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" data-reactid="258"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-this-poor-kids-basketball-career-end-as-he-tries-to-take-a-charge-and-gets-posterized-instead" data-reactid="259"> Watch this poor kid's basketball career end as he tries to take a charge and gets posterized...</h3></a><div class="feature-item-date" data-reactid="260">December 6, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="261"><div class="feature-item" data-component="Feature" data-reactid="262"><div class="feature-item-image" data-reactid="263"><a class="feature-item-link" href="/story/today-in-whats-wrong-with-the-world-new-york-man-goes-thermonuclear-over-botched-bagel-order" data-reactid="264"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="265"></div></a></div><div class="feature-item-content" data-reactid="266"><div class="feature-item-rubric" data-reactid="267">People Watching</div><a class="feature-item-link feature-item-link-hed" href="/story/today-in-whats-wrong-with-the-world-new-york-man-goes-thermonuclear-over-botched-bagel-order" data-reactid="268"><h3 class="feature-item-hed" id="feature-item-hed-story-today-in-whats-wrong-with-the-world-new-york-man-goes-thermonuclear-over-botched-bagel-order" data-reactid="269"> Today in what's wrong with the world, New York man goes thermonuclear over botched bagel order</h3></a><div class="feature-item-date" data-reactid="270">December 6, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="271"><div class="feature-item" data-component="Feature" data-reactid="272"><div class="feature-item-image" data-reactid="273"><a class="feature-item-link" href="/story/marouane-fellaini-jealously-tackles-opponent-by-his-luscious-flowing-locks" data-reactid="274"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="275"></div></a></div><div class="feature-item-content" data-reactid="276"><div class="feature-item-rubric" data-reactid="277">Hair Metal</div><a class="feature-item-link feature-item-link-hed" href="/story/marouane-fellaini-jealously-tackles-opponent-by-his-luscious-flowing-locks" data-reactid="278"><h3 class="feature-item-hed" id="feature-item-hed-story-marouane-fellaini-jealously-tackles-opponent-by-his-luscious-flowing-locks" data-reactid="279"> Marouane Fellaini jealously tackles opponent by his luscious, flowing locks</h3></a><div class="feature-item-date" data-reactid="280">December 6, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="281"><div class="feature-item" data-component="Feature" data-reactid="282"><div class="feature-item-image" data-reactid="283"><a class="feature-item-link" href="/story/gregg-popovich-gives-the-most-greg-popovich-answer-when-asked-about-lebron-james" data-reactid="284"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="285"></div></a></div><div class="feature-item-content" data-reactid="286"><div class="feature-item-rubric" data-reactid="287">Quotable</div><a class="feature-item-link feature-item-link-hed" href="/story/gregg-popovich-gives-the-most-greg-popovich-answer-when-asked-about-lebron-james" data-reactid="288"><h3 class="feature-item-hed" id="feature-item-hed-story-gregg-popovich-gives-the-most-greg-popovich-answer-when-asked-about-lebron-james" data-reactid="289"> Gregg Popovich gives the most Greg Popovich answer when asked about LeBron James</h3></a><div class="feature-item-date" data-reactid="290">December 6, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="291"><div class="feature-item" data-component="Feature" data-reactid="292"><div class="feature-item-image" data-reactid="293"><a class="feature-item-link" href="/story/nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" data-reactid="294"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="295"></div></a></div><div class="feature-item-content" data-reactid="296"><div class="feature-item-rubric" data-reactid="297">Disrespecting Your Elders</div><a class="feature-item-link feature-item-link-hed" href="/story/nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" data-reactid="298"><h3 class="feature-item-hed" id="feature-item-hed-story-nhl-player-tells-ref-i-can-do-whatever-i-want-after-ref-tells-him-to-move-is-getting-soap-in-his-mouth" data-reactid="299"> NHL player tells ref "I can do whatever I want" after ref tells him to move, is getting soap...</h3></a><div class="feature-item-date" data-reactid="300">December 6, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="301"><div class="feature-item" data-component="Feature" data-reactid="302"><div class="feature-item-image" data-reactid="303"><a class="feature-item-link" href="/story/college-football-isnt-just-boringits-become-a-villain" data-reactid="304"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="305"></div></a></div><div class="feature-item-content" data-reactid="306"><div class="feature-item-rubric" data-reactid="307">The Death Star</div><a class="feature-item-link feature-item-link-hed" href="/story/college-football-isnt-just-boringits-become-a-villain" data-reactid="308"><h3 class="feature-item-hed" id="feature-item-hed-story-college-football-isnt-just-boringits-become-a-villain" data-reactid="309"> College football isn't just boring—it's become a villain</h3></a><div class="feature-item-date" data-reactid="310">December 5, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="311"><div class="feature-item" data-component="Feature" data-reactid="312"><div class="feature-item-image" data-reactid="313"><a class="feature-item-link" href="/story/draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" data-reactid="314"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="315"></div></a></div><div class="feature-item-content" data-reactid="316"><div class="feature-item-rubric" data-reactid="317">Random Daggers</div><a class="feature-item-link feature-item-link-hed" href="/story/draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" data-reactid="318"><h3 class="feature-item-hed" id="feature-item-hed-story-draymond-green-has-a-funny-theory-as-to-why-the-cavs-renovated-their-visitors-locker-room" data-reactid="319"> Draymond Green has a funny theory as to why the Cavs renovated their visitors locker room </h3></a><div class="feature-item-date" data-reactid="320">December 5, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="321"><div class="feature-item" data-component="Feature" data-reactid="322"><div class="feature-item-image" data-reactid="323"><a class="feature-item-link" href="/story/blake-mycoskie-toms-shoes-founder-on-playing-in-the-atandt-pro-am-downing-beers-before-a-tee-time-and-his-ambitious-anti-gun-violence-campaign" data-reactid="324"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="325"></div></a></div><div class="feature-item-content" data-reactid="326"><div class="feature-item-rubric" data-reactid="327">Golfers We Like</div><a class="feature-item-link feature-item-link-hed" href="/story/blake-mycoskie-toms-shoes-founder-on-playing-in-the-atandt-pro-am-downing-beers-before-a-tee-time-and-his-ambitious-anti-gun-violence-campaign" data-reactid="328"><h3 class="feature-item-hed" id="feature-item-hed-story-blake-mycoskie-toms-shoes-founder-on-playing-in-the-atandt-pro-am-downing-beers-before-a-tee-time-and-his-ambitious-anti-gun-violence-campaign" data-reactid="329"> Blake Mycoskie, Toms Shoes founder, on playing in the AT&T Pro-Am, downing beers before a tee...</h3></a><div class="feature-item-date" data-reactid="330">December 5, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="331"><div class="feature-item" data-component="Feature" data-reactid="332"><div class="feature-item-image" data-reactid="333"><a class="feature-item-link" href="/story/golfer-donates-dollar5000-and-his-man-bun-to-jarrod-lyles-charity" data-reactid="334"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="335"></div></a></div><div class="feature-item-content" data-reactid="336"><div class="feature-item-rubric" data-reactid="337">News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/golfer-donates-dollar5000-and-his-man-bun-to-jarrod-lyles-charity" data-reactid="338"><h3 class="feature-item-hed" id="feature-item-hed-story-golfer-donates-dollar-5000-and-his-man-bun-to-jarrod-lyles-charity" data-reactid="339"> Golfer donates $5,000, and his man bun, to Jarrod Lyle's charity</h3></a><div class="feature-item-date" data-reactid="340">December 5, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="341"><div class="feature-item" data-component="Feature" data-reactid="342"><div class="feature-item-image" data-reactid="343"><a class="feature-item-link" href="/story/the-point-spread-for-the-army-navy-game-shows-how-far-army-has-come-in-a-short-period-of-time" data-reactid="344"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="345"></div></a></div><div class="feature-item-content" data-reactid="346"><div class="feature-item-rubric" data-reactid="347">Gambling</div><a class="feature-item-link feature-item-link-hed" href="/story/the-point-spread-for-the-army-navy-game-shows-how-far-army-has-come-in-a-short-period-of-time" data-reactid="348"><h3 class="feature-item-hed" id="feature-item-hed-story-the-point-spread-for-the-army-navy-game-shows-how-far-army-has-come-in-a-short-period-of-time" data-reactid="349"> The point spread for the Army-Navy game shows how far Army has come in a short period of time</h3></a><div class="feature-item-date" data-reactid="350">December 5, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="351"><div class="feature-item" data-component="Feature" data-reactid="352"><div class="feature-item-image" data-reactid="353"><a class="feature-item-link" href="/story/watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" data-reactid="354"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="355"></div></a></div><div class="feature-item-content" data-reactid="356"><div class="feature-item-rubric" data-reactid="357">Gameshows </div><a class="feature-item-link feature-item-link-hed" href="/story/watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" data-reactid="358"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-a-deal-or-no-deal-contestant-make-one-of-the-dumbest-decisions-in-tv-history" data-reactid="359"> Watch a "Deal or No Deal" contestant make one of the dumbest decisions in TV history</h3></a><div class="feature-item-date" data-reactid="360">December 5, 2018</div></div></div></div></div></div><div class="riser" data-reactid="361"><div class="riser-header-wrapper" data-reactid="362"><div class="riser-header-tab" data-reactid="363"><span class="riser-header-tab-text" data-reactid="364">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="365"></div></div></div><div class="riser-content-wrapper" data-reactid="366"><div class="grid riser-items container" data-component="Grid" data-reactid="367"><div class="row" data-component="Row" data-reactid="368"><div class="col  riser-item-col" data-component="Col" data-reactid="369"><div class="riser-item" data-reactid="370"><a href="/story/ryder-cup-2018-phil-mickelsons-belly-is-team-usas-new-good-luck-charm-and-were-not-sure-what-to-make-of-it" data-reactid="371"><div class="riser-image-wrapper" data-reactid="372"><img class="riser-image" src="https://media.golfdigest.com/photos/5baf6eafdbc510306487a734/1:1/w_280/Screen%20Shot%202018-09-29%20at%208.22.31%20AM.png" data-reactid="373"/></div><div class="riser-text-wrapper" data-reactid="374"><span class="riser-section" data-reactid="375">The Loop</span><span class="riser-hed" data-reactid="376">Ryder Cup 2018: Phil Mickelson's belly is Team USA'&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="377"><div class="riser-item" data-reactid="378"><a href="/story/pinehurst-loses-ryder-cup-wager-to-st-andrews-flies-old-course-flag-on-the-18th-hole-at-pinehurst-no-2" data-reactid="379"><div class="riser-image-wrapper" data-reactid="380"><img class="riser-image" src="https://media.golfdigest.com/photos/5bb273d7bfc8e92d6a7c6831/1:1/w_280/OLdCourseFlag_Pinehurst3%20(1280x853).jpg" data-reactid="381"/></div><div class="riser-text-wrapper" data-reactid="382"><span class="riser-section" data-reactid="383">The Loop</span><span class="riser-hed" data-reactid="384">Pinehurst loses Ryder Cup wager to St. Andrews, fli&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="385"><div class="riser-item" data-reactid="386"><a href="/story/2018-ryder-cup-odds-to-win-top-scoring-american-and-european-players-matchups-and-much-more" data-reactid="387"><div class="riser-image-wrapper" data-reactid="388"><img class="riser-image" src="https://media.golfdigest.com/photos/5babd5c9021dc14bde0a2767/1:1/w_280/GettyImages-1040672618.jpg" data-reactid="389"/></div><div class="riser-text-wrapper" data-reactid="390"><span class="riser-section" data-reactid="391">Golf News & Tours</span><span class="riser-hed" data-reactid="392">2018 Ryder Cup odds to win, top scoring American an&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="393"><div class="accessibility-link" data-reactid="394"><li data-reactid="395"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="396">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="397"></div><section class="component-footer" data-reactid="398"><section class="container" data-reactid="399"><div class="column" data-reactid="400"><h3 data-reactid="401">Subscription</h3><ul data-reactid="402"><li data-reactid="403"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="404">Subscribe</a></li><li data-reactid="405"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="406">Manage Subscription</a></li><li data-reactid="407"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="408">Give a Gift</a></li><li data-reactid="409"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="410">International Subscription</a></li></ul></div><div class="column" data-reactid="411"><h3 data-reactid="412">Resources</h3><ul data-reactid="413"><li data-reactid="414"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="415">Contact Us</a></li><li data-reactid="416"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="417">Accessibility Help</a></li><li data-reactid="418"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="419">Reprints/Permissions</a></li><li data-reactid="420"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="421">Golf Digest Media Kit</a></li><li data-reactid="422"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="423">Golf World Media Kit</a></li><li data-reactid="424"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="425">Site Map</a></li></ul></div><div class="column" data-reactid="426"><h3 data-reactid="427">Products &amp; Services</h3><ul data-reactid="428"><li data-reactid="429"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="430">Golf Digest Shop</a></li><li data-reactid="431"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="432">Golf Digest Perks</a></li><li data-reactid="433"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="434">Golf Digest Tournament Shop</a></li><li data-reactid="435"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="436">Hole-In-One</a></li><li data-reactid="437"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="438">Golf Digest Planner</a></li><li data-reactid="439"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="440">Golf World Boardroom</a></li><li data-reactid="441"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="442">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="443"><h3 data-reactid="444">Condé Nast</h3><div class="sister-sites" data-reactid="445"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="446"><button aria-controls="component-dropdown_list_626159" aria-expanded="false" class="dropdown-label" data-reactid="447">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_626159" style="visibility:hidden;" data-reactid="448"><li data-reactid="449"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="450">Allure</a></li><li data-reactid="451"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="452">Ars Technica</a></li><li data-reactid="453"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="454">Backchannel</a></li><li data-reactid="455"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="456">Bon Appétit</a></li><li data-reactid="457"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="458">Brides</a></li><li data-reactid="459"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="460">Condé Nast Traveler</a></li><li data-reactid="461"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="462">Epicurious</a></li><li data-reactid="463"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="464">Glamour</a></li><li data-reactid="465"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="466">Golf Digest</a></li><li data-reactid="467"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="468">Golf World</a></li><li data-reactid="469"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="470">GQ</a></li><li data-reactid="471"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="472">GQ Style</a></li><li data-reactid="473"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="474">Pitchfork</a></li><li data-reactid="475"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="476">Self</a></li><li data-reactid="477"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="478">Style</a></li><li data-reactid="479"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="480">Teen Vogue</a></li><li data-reactid="481"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="482">The New Yorker</a></li><li data-reactid="483"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="484">The Scene</a></li><li data-reactid="485"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="486">Vanity Fair</a></li><li data-reactid="487"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="488">Vogue</a></li><li data-reactid="489"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="490">W</a></li><li data-reactid="491"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="492">Wired</a></li></ul></div><ul data-reactid="493"><li data-reactid="494"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="495">Condé Nast Collection</a></li><li data-reactid="496"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="497">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="498"><div data-reactid="499"><p class="legal-text" data-reactid="500"><!-- react-text: 501 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="502">User Agreement</a><!-- react-text: 503 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="504">Privacy Policy and Cookie Statement Link</a><!-- react-text: 505 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="506">Golf Digest </em><!-- react-text: 507 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="508">Your California Privacy Rights</a><!-- react-text: 509 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="510"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="511">Ad Choices</a></p><p class="copyright" data-reactid="512"><!-- react-text: 513 -->©<!-- /react-text --><!-- react-text: 514 -->2018<!-- /react-text --><!-- react-text: 515 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="516">CNMN Collection</p></section></div></div></div><!-- react-empty: 517 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="518"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/ian-poulter-daggers-us-ryder-cup-team-with-savage-t-shirt-to-rub-in-the-european-win-in-france","contentID":"5c0b08b82399dc53d9b91e70","contentLength":"all","contentSource":"web","contributor":"Stephen Hennessey","display":"Ian Poulter daggers U.S. Ryder Cup team with savage T-shirt to rub in the European win in France","keywords":{"display":"story,ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france,european,t-shirt,american,article"},"modifiedDate":"2018-12-08T16:03:39.572Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-12-08T16:03:39.310Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1544119500000;</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context');
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1080" async></script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script>
    <script defer src='/js/399644760790-loop-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"The Loop","slug":"the-loop"}],"tags":[],"functional-tags":[]},"tags":["story","ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france","european","t-shirt","american","article"],"template":"landscape-the-loop"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-12-08T16:03:39.310Z"]);
    tp.push(["setContentAuthor", "Stephen Hennessey"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","ian_poulter_daggers_us_ryder_cup_team_with_savage_t_shirt_to_rub_in_the_european_win_in_france","european","t-shirt","american","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
