<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>The SEC Network broadcaster who made the &#x27;69&#x27; joke is our college football star of the week - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Christopher Powers">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="A well-timed &#x27;nice&#x27; will never not be funny as one SEC Network broadcaster proved during the Ole Miss-Texas A&amp;M game.">
    <link rel="canonical" href="https://www.golfdigest.com/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week">
    <meta name="keywords" content="story,the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week,Tom Hart,broadcaster,69,joke,loop-other">
    <meta name="news_keywords" content="story,the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week,Tom Hart,broadcaster,69,joke,loop-other">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="The SEC Network broadcaster who made the &#x27;69&#x27; joke is our college football star of the week - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" />
    <meta property="og:description" content="A well-timed &#x27;nice&#x27; will never not be funny as one SEC Network broadcaster proved during the Ole Miss-Texas A&amp;M game." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5dac7f9e9b66f40008fe35ff/master/pass/Screen%20Shot%202019-10-20%20at%2011.38.42%20AM.png" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"the_loop","slug":"the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week","subChannel":"","templateType":"article_landscape_the_loop","keywords":{"tags":["story","the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week","Tom Hart","broadcaster","69","joke","loop-other"],"copilotid":["5dac7e4988c7f10008b7ab50"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{cmd:[]};window.cns=window.cns||{queue:[]};window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.30.9",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/c6d45fceef60-loop-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="1374935156"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="component-logo component-header__logo" data-reactid="15"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="16"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="17"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="18"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="19"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="20"><a class="component-header__main-link" href="/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="21"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="22">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="23">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="24"></div></div><div class="page-article page-container" data-reactid="25"><div class="trending-bar" data-reactid="26"><div class="trending-bar__wrapper" data-reactid="27"><div class="component-river trending-bar__river" data-component="River" data-reactid="28"><ul class="river-list" data-reactid="29"><li class="component-river-item" data-reactid="30"><div class="feature-item" data-component="Feature" data-reactid="31"><div class="feature-item-image" data-reactid="32"><a class="feature-item-link" href="/story/joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" role="presentation" tabindex="-1" data-reactid="33"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5da9cfa6fb96fb0009fe176a/1:1/w_280/Screen%20Shot%202019-10-18%20at%2010.43.22%20AM.png" title="" data-reactid="34"/></a></div><div class="feature-item-content" data-reactid="35"><div class="feature-item-rubric" data-reactid="36">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" data-reactid="37"><h3 class="feature-item-hed" id="feature-item-hed-story-joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" data-reactid="38">Joe Girardi's emotional farewell to CC Sabathia might...</h3></a></div></div></li><li class="component-river-item" data-reactid="39"><div class="feature-item" data-component="Feature" data-reactid="40"><div class="feature-item-image" data-reactid="41"><a class="feature-item-link" href="/story/jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" role="presentation" tabindex="-1" data-reactid="42"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5da78b6e9281ba0008df5f36/1:1/w_280/Screen%20Shot%202019-10-16%20at%205.27.59%20PM.png" title="" data-reactid="43"/></a></div><div class="feature-item-content" data-reactid="44"><div class="feature-item-rubric" data-reactid="45">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" data-reactid="46"><h3 class="feature-item-hed" id="feature-item-hed-story-jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" data-reactid="47">Jaromir Jagr, who is almost 50 years old, is an absolute...</h3></a></div></div></li><li class="component-river-item" data-reactid="48"><div class="feature-item" data-component="Feature" data-reactid="49"><div class="feature-item-image" data-reactid="50"><a class="feature-item-link" href="/story/packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" role="presentation" tabindex="-1" data-reactid="51"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5da8be36e07c920008dcb5c6/1:1/w_280/Screen%20Shot%202019-10-17%20at%203.16.56%20PM.png" title="" data-reactid="52"/></a></div><div class="feature-item-content" data-reactid="53"><div class="feature-item-rubric" data-reactid="54">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" data-reactid="55"><h3 class="feature-item-hed" id="feature-item-hed-story-packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" data-reactid="56">Packers fans are now cancelled after footage of girl...</h3></a></div></div></li><li class="component-river-item" data-reactid="57"><div class="feature-item" data-component="Feature" data-reactid="58"><div class="feature-item-image" data-reactid="59"><a class="feature-item-link" href="/story/if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" role="presentation" tabindex="-1" data-reactid="60"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5dab4e36ed72b00008eff6f1/1:1/w_280/191018-arkansas-th.png" title="" data-reactid="61"/></a></div><div class="feature-item-content" data-reactid="62"><div class="feature-item-rubric" data-reactid="63">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="64"><h3 class="feature-item-hed" id="feature-item-hed-story-if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="65">If you need a good laugh, watch this embarrassing fake...</h3></a></div></div></li><li class="component-river-item" data-reactid="66"><div class="feature-item" data-component="Feature" data-reactid="67"><div class="feature-item-image" data-reactid="68"><a class="feature-item-link" href="/story/the-eight-absolute-worst-things-about-playing-golf-solo" role="presentation" tabindex="-1" data-reactid="69"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/569403e4991315423d0f6263/1:1/w_280/editors-letter-silhouetted-golfer-staff.jpg" title="" data-reactid="70"/></a></div><div class="feature-item-content" data-reactid="71"><div class="feature-item-rubric" data-reactid="72">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/the-eight-absolute-worst-things-about-playing-golf-solo" data-reactid="73"><h3 class="feature-item-hed" id="feature-item-hed-story-the-eight-absolute-worst-things-about-playing-golf-solo" data-reactid="74">The eight absolute worst things about playing golf solo -...</h3></a></div></div></li><li class="component-river-item" data-reactid="75"><div class="feature-item" data-component="Feature" data-reactid="76"><div class="feature-item-image" data-reactid="77"><a class="feature-item-link" href="/story/tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" role="presentation" tabindex="-1" data-reactid="78"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5da8c3b17878e30008d392fc/1:1/w_280/Screen%20Shot%202019-10-17%20at%203.39.43%20PM.png" title="" data-reactid="79"/></a></div><div class="feature-item-content" data-reactid="80"><div class="feature-item-rubric" data-reactid="81">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" data-reactid="82"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" data-reactid="83">Tony Romo might have actual nightmares after he fell...</h3></a></div></div></li></ul></div><div class="trending-bar__rubric" data-reactid="84">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="85"><article data-reactid="86"><div class="row" data-component="Row" data-reactid="87"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="88"><div class="article-heading" data-reactid="89"><span class="rubric" data-reactid="90">Big Man On Campus</span><h1 class="hed" data-reactid="91">The SEC Network broadcaster who made the &#39;69&#39; joke is our college football star of the week</h1><div class="byline-top" data-reactid="92"><div class="component-byline byline" data-reactid="93"><div class="component-contributor-list byline-item" data-reactid="94"><span class="byline-label" data-reactid="95">By</span><span aria-hidden="true" data-reactid="96"> </span><div class="component-contributor" data-reactid="97"><a class="byline-contributor-link" rel="author" target="" href="/contributor/christopher-powers" data-reactid="98">Christopher Powers</a></div><!-- react-text: 99 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="100"><span class="social-share-cta2" data-reactid="101">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="102"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week&amp;t=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week" role="listitem" data-reactid="103"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week&amp;t=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week" rel="noopener" target="_blank" data-reactid="104"><span class="icon" data-reactid="105"></span><span class="label" data-reactid="106">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" role="listitem" data-reactid="107"><a aria-label="Tweet" href="https://twitter.com/share?text=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" rel="noopener" target="_blank" data-reactid="108"><span class="icon" data-reactid="109"></span><span class="label" data-reactid="110">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week&amp;title=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week&amp;summary=A%20well-timed%20&#x27;nice&#x27;%20will%20never%20not%20be%20funny%20as%20one%20SEC%20Network%20broadcaster%20proved%20during%20the%20Ole%20Miss-Texas%20A%26M%20game.%20&amp;source=GolfDigest" role="listitem" data-reactid="111"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week&amp;title=The%20SEC%20Network%20broadcaster%20who%20made%20the%20&#x27;69&#x27;%20joke%20is%20our%20college%20football%20star%20of%20the%20week&amp;summary=A%20well-timed%20&#x27;nice&#x27;%20will%20never%20not%20be%20funny%20as%20one%20SEC%20Network%20broadcaster%20proved%20during%20the%20Ole%20Miss-Texas%20A%26M%20game.%20&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="112"><span class="icon" data-reactid="113"></span><span class="label" data-reactid="114">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="115">39 minutes ago</span></div><div class="gd-nativeslug" data-reactid="116"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="117"><!-- react-empty: 118 --><div class="body-text" data-reactid="119"><div data-reactid="120"><p class="article-paragraph" data-reactid="121">Spend enough time on Twitter and you&#x27;re bound to run into a plethora of jokes, memes and GIFs that have been driven so far into the ground that you feel like you&#x27;re buried down there with them. &quot;Hate to see it,&quot; &quot;rent free,&quot; &quot;inject this content into my veins,&quot; etc. etc. Each one is more overplayed than the last, yet people keep on going back to the well. It is what it is. You hate to see it. These jokes live rent-free in my head. Please, stop injecting them into my veins, if you&#x27;d be so kind.</p><p class="article-paragraph" data-reactid="122">But there is one overused joke that somehow, some way, is always good for a laugh. One that no matter what the situation is, it works. No matter who makes the joke, it works. The joke that I am referring to is any time the number 69 is referenced, whether it be a percentage of something, the score of a game, the amount of votes in your Twitter poll, or whatever it may be, everyone says &quot;nice.&quot; if you don&#x27;t understand why everyone says &quot;nice,&quot; well, you&#x27;re probably alone in that regard. Also, it&#x27;s pretty NSFW. Figure it out.</p><p class="article-paragraph" data-reactid="123"><!-- react-text: 124 -->Why am I breaking down the &quot;69, nice&quot; joke in a post about college football? Because our college football star of the week is <!-- /react-text --><strong data-reactid="125">SEC Network play-by-play man Tom Hart</strong><!-- react-text: 126 -->, who made one of the most perfectly-timed and delivered 69 jokes we&#x27;ve ever heard DURING the broadcast of the Texas A&amp;M at Ole Miss game on Saturday night. With the ball on their own 31-yard line in the first quarter, Ole Miss called upon running back Jerrion Ealy, who broke free and took it the distance to give the Rebels a 6-3 lead. Hart, after doing some quick math in his head, nailed the call:<!-- /react-text --></p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/BunkiePerkins/status/1185711251869097985" data-reactid="127"><p data-reactid="128"><a href="https://twitter.com/BunkiePerkins/status/1185711251869097985" data-reactid="129">https://twitter.com/BunkiePerkins/status/1185711251869097985</a></p></blockquote><p class="article-paragraph" data-reactid="130"><!-- react-text: 131 -->You simply cannot teach this kind of awareness in broadcasting, folks. Hart&#x27;s call obviously went viral, which accomplished two amazing things: 1. it made the ESPN suits cringe and 2. it made people Google &quot;who made the 69 joke on SEC Network,&quot; thus earning himself some serious clout and doing a number on everyone&#x27;s search history. Some might say Tom Hart captured the hearts of many a college football fan with this epic call on Saturday night in Oxford. Follow this man on <!-- /react-text --><a href="https://twitter.com/tom_hart" data-reactid="132">Twitter immediately</a><!-- react-text: 133 -->. He deserves it.<!-- /react-text --></p><p class="article-paragraph" data-reactid="134"><strong data-reactid="135"><em data-reactid="136">Honorable Mentions</em></strong></p><p class="article-paragraph" data-reactid="137"><strong data-reactid="138">Gus Johnson</strong></p><p class="article-paragraph" data-reactid="139">If not for Tom Hart, a broadcaster you may have heard of would have been our CFB star this week. We are of course talking about Gus Johnson, who was on the call for Oklahoma&#x27;s latest smackdown of an inferior Big 12 opponent. In the middle of said smackdown of West Virginia, the famous &quot;Sooner Schooner&quot; was making its usual rounds after OU&#x27;s billionth touchdown of the game, and it took a massive spill, sending two people in it crashing into the ground. It&#x27;s almost like having live animals run out in front 85,000 screaming fans multiple times a game could eventually backfire. But what do I know!</p><p class="article-paragraph" data-reactid="140">Anyway, after the Schooner went down, FOX couldn&#x27;t help but show the slow-mo replay, and Johnson delivered as he often does:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/NFL_Memes/status/1185612663126188032" data-reactid="141"><p data-reactid="142"><a href="https://twitter.com/NFL_Memes/status/1185612663126188032" data-reactid="143">https://twitter.com/NFL_Memes/status/1185612663126188032</a></p></blockquote><p class="article-paragraph" data-reactid="144">The funniest part is (here&#x27;s where I need to mention everyone is OK), I don&#x27;t think she was rolling to protect herself. I think it was just the momentum of the fall that caused her to roll like a rag doll. But that didn&#x27;t stop Gus from breaking it down. So good. Joel Klatt did a great job not bursting out in laughter. I must say, as good as the &quot;watch her ability to roll&quot; was from Gus, I preferred his &quot;WATCH THIS, FOLKS!&quot;</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/barstoolsports/status/1185606419430739974" data-reactid="145"><p data-reactid="146"><a href="https://twitter.com/barstoolsports/status/1185606419430739974" data-reactid="147">https://twitter.com/barstoolsports/status/1185606419430739974</a></p></blockquote><p class="article-paragraph" data-reactid="148">I&#x27;m a man of simple taste. Want to see two people go flying off a wagon? &quot;WATCH THIS, FOLKS!&quot;</p><p class="article-paragraph" data-reactid="149"><strong data-reactid="150">Derek Mason</strong></p><p class="article-paragraph" data-reactid="151">Mason&#x27;s been the head coach at Vanderbilt since 2014, compiling an overall record of 26-43, which obviously doesn&#x27;t look great on paper. But by Vanderbilt football standards, he&#x27;s been more than serviceable. The Commodores have been to two bowl games in the last three years under his watch. Prior to 2011, when James Franklin&#x27;s three-year tenure began, Vandy had made one bowl game since 1983. Mason and Franklin have led them to the postseason five of the last eight years. Again, by Vandy standards, that&#x27;s quite good.</p><p class="article-paragraph" data-reactid="152">In addition to going 6-7, Mason is also very good at firing his team up and giving an A+ postgame interview. Following his team&#x27;s victory over Mizzou as a three-touchdown underdog on Saturday, Mason was in peak form:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/BR_CFB/status/1185707650559832065" data-reactid="153"><p data-reactid="154"><a href="https://twitter.com/BR_CFB/status/1185707650559832065" data-reactid="155">https://twitter.com/BR_CFB/status/1185707650559832065</a></p></blockquote><p class="article-paragraph" data-reactid="156">Amen. Got to love Mason&#x27;s passion. A football guy through and through. Just make sure nobody tells him Vandy lost to UNLV at home last week.</p><p class="article-paragraph" data-reactid="157"><strong data-reactid="158">Max Duggan</strong></p><p class="article-paragraph" data-reactid="159">Max Duggan? You mean Marshawn Lynch?</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/TCUFootball/status/1185656501618257922" data-reactid="160"><p data-reactid="161"><a href="https://twitter.com/TCUFootball/status/1185656501618257922" data-reactid="162">https://twitter.com/TCUFootball/status/1185656501618257922</a></p></blockquote><p class="article-paragraph" data-reactid="163">Seriously, tell me that stiff arm didn&#x27;t remind you of the Beast Quake? What a run from the freshman quarterback. Unfortunately, his Horned Frogs lost, dropping them to 3-3 on the year.</p><p class="article-paragraph" data-reactid="164"><strong data-reactid="165">Lane Kiffin</strong></p><p class="article-paragraph" data-reactid="166">Kiffin&#x27;s FAU Owls lost a 36-31 heartbreaker at home to Marshall on Friday night, and, judging by this tweet from our boy Lane, the refs may have played a factor:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/Lane_Kiffin/status/1185744408932696069" data-reactid="167"><p data-reactid="168"><a href="https://twitter.com/Lane_Kiffin/status/1185744408932696069" data-reactid="169">https://twitter.com/Lane_Kiffin/status/1185744408932696069</a></p></blockquote><p class="article-paragraph" data-reactid="170">This right here is why Lane is the best. The tweet is still up. I repeat, the tweet is STILL up even after he was fined $5,000 for it by Conference USA, who he @&#x27;d in the tweet. Best part? He said he didn&#x27;t want to get into the officiating when asked about it after the game. Then he promptly tweeted about the officiating:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/FAU_Owls_Nest/status/1185386264234614784" data-reactid="171"><p data-reactid="172"><a href="https://twitter.com/FAU_Owls_Nest/status/1185386264234614784" data-reactid="173">https://twitter.com/FAU_Owls_Nest/status/1185386264234614784</a></p></blockquote><p class="article-paragraph" data-reactid="174">Naturally, Kiffin responded to this tweet Sunday night after the fine:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/Lane_Kiffin/status/1186052601001009157" data-reactid="175"><p data-reactid="176"><a href="https://twitter.com/Lane_Kiffin/status/1186052601001009157" data-reactid="177">https://twitter.com/Lane_Kiffin/status/1186052601001009157</a></p></blockquote><p class="article-paragraph" data-reactid="178">Never change, Lane.</p><p class="article-paragraph" data-reactid="179"><strong data-reactid="180">Joe Burrow&#x27;s ass</strong></p><p class="article-paragraph" data-reactid="181">Don&#x27;t really need to explain this one. NSFW:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/LsuFBallTruth/status/1185681457362157568" data-reactid="182"><p data-reactid="183"><a href="https://twitter.com/LsuFBallTruth/status/1185681457362157568" data-reactid="184">https://twitter.com/LsuFBallTruth/status/1185681457362157568</a></p></blockquote><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/CFBHome/status/1185682726705401861" data-reactid="185"><p data-reactid="186"><a href="https://twitter.com/CFBHome/status/1185682726705401861" data-reactid="187">https://twitter.com/CFBHome/status/1185682726705401861</a></p></blockquote><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/bonis_points/status/1185682371594641408" data-reactid="188"><p data-reactid="189"><a href="https://twitter.com/bonis_points/status/1185682371594641408" data-reactid="190">https://twitter.com/bonis_points/status/1185682371594641408</a></p></blockquote><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/BamaJD/status/1185681957805527042" data-reactid="191"><p data-reactid="192"><a href="https://twitter.com/BamaJD/status/1185681957805527042" data-reactid="193">https://twitter.com/BamaJD/status/1185681957805527042</a></p></blockquote><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/JacquesDoucet/status/1185714323815047168" data-reactid="194"><p data-reactid="195"><a href="https://twitter.com/JacquesDoucet/status/1185714323815047168" data-reactid="196">https://twitter.com/JacquesDoucet/status/1185714323815047168</a></p></blockquote><p class="article-paragraph" data-reactid="197">Give this man the Heisman right this second.</p><p class="article-paragraph" data-reactid="198"><a href="https://www.golfdigest.com/story/if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="199">RELATED: If you need a good laugh, watch this embarrassing fake punt attempt by Arkansas</a></p></div><div id="cdc-embed-theloop" class="sap-cdc" data-screen-set="GD-Pref-LiteRegistration" data-start-screen="gigya-subscribe-embed-theloop" data-embedded="true" data-subscription-id="248835" data-reactid="200"></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="201"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="202"><div data-reactid="203"></div><div data-reactid="204"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="205"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="206"><div class="component-outbrain" data-reactid="207"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="208"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="209"></div><div class="cm-article-content-river" data-reactid="210"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="211"><div class="river-hed" data-reactid="212">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="213"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="214"><div class="feature-item" data-component="Feature" data-reactid="215"><div class="feature-item-image" data-reactid="216"><a class="feature-item-link" href="/story/howd-your-team-do-twitter-edition-falcons-get-literally-and-figuratively-stuffed-into-a-locker-by-the-rams" data-reactid="217"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="218"></div></a></div><div class="feature-item-content" data-reactid="219"><div class="feature-item-rubric" data-reactid="220">NFL Tweets</div><a class="feature-item-link feature-item-link-hed" href="/story/howd-your-team-do-twitter-edition-falcons-get-literally-and-figuratively-stuffed-into-a-locker-by-the-rams" data-reactid="221"><h3 class="feature-item-hed" id="feature-item-hed-story-howd-your-team-do-twitter-edition-falcons-get-literally-and-figuratively-stuffed-into-a-locker-by-the-rams" data-reactid="222"> How'd Your Team Do, Twitter Edition: Falcons get literally and figuratively stuffed into a by </h3></a><div class="feature-item-date" data-reactid="223">9 minutes ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="224"><div class="feature-item" data-component="Feature" data-reactid="225"><div class="feature-item-image" data-reactid="226"><a class="feature-item-link" href="/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" data-reactid="227"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="228"></div></a></div><div class="feature-item-content" data-reactid="229"><div class="feature-item-rubric" data-reactid="230">Big Man On Campus</div><a class="feature-item-link feature-item-link-hed" href="/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" data-reactid="231"><h3 class="feature-item-hed" id="feature-item-hed-story-the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" data-reactid="232"> The SEC Network broadcaster who made the '69' joke is our college football star of the week</h3></a><div class="feature-item-date" data-reactid="233">39 minutes ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="234"><div class="feature-item" data-component="Feature" data-reactid="235"><div class="feature-item-image" data-reactid="236"><a class="feature-item-link" href="/story/if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="237"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="238"></div></a></div><div class="feature-item-content" data-reactid="239"><div class="feature-item-rubric" data-reactid="240">Fails</div><a class="feature-item-link feature-item-link-hed" href="/story/if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="241"><h3 class="feature-item-hed" id="feature-item-hed-story-if-you-need-a-good-laugh-watch-this-embarrassing-fake-punt-attempt-by-arkansas" data-reactid="242"> If you need a good laugh, watch this embarrassing fake punt attempt by Arkansas</h3></a><div class="feature-item-date" data-reactid="243">October 19, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="244"><div class="feature-item" data-component="Feature" data-reactid="245"><div class="feature-item-image" data-reactid="246"><a class="feature-item-link" href="/story/joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" data-reactid="247"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="248"></div></a></div><div class="feature-item-content" data-reactid="249"><div class="feature-item-rubric" data-reactid="250">Dust Bowl</div><a class="feature-item-link feature-item-link-hed" href="/story/joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" data-reactid="251"><h3 class="feature-item-hed" id="feature-item-hed-story-joe-girardis-emotional-farewell-to-cc-sabbathia-might-even-make-red-sox-fans-choke-up" data-reactid="252"> Joe Girardi's emotional farewell to CC Sabathia might even make Red Sox fans choke up</h3></a><div class="feature-item-date" data-reactid="253">October 18, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="254"><div class="feature-item" data-component="Feature" data-reactid="255"><div class="feature-item-image" data-reactid="256"><a class="feature-item-link" href="/story/new-york-islander-matthew-barzal-said-he-feels-like-kylie-jenner-for-an-absolutely-hilarious-reason" data-reactid="257"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="258"></div></a></div><div class="feature-item-content" data-reactid="259"><div class="feature-item-rubric" data-reactid="260">Random Daggers</div><a class="feature-item-link feature-item-link-hed" href="/story/new-york-islander-matthew-barzal-said-he-feels-like-kylie-jenner-for-an-absolutely-hilarious-reason" data-reactid="261"><h3 class="feature-item-hed" id="feature-item-hed-story-new-york-islander-matthew-barzal-said-he-feels-like-kylie-jenner-for-an-absolutely-hilarious-reason" data-reactid="262"> New York Islander Matthew Barzal said he "feels like Kylie Jenner" for an absolutely hilarious...</h3></a><div class="feature-item-date" data-reactid="263">October 18, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="264"><div class="feature-item" data-component="Feature" data-reactid="265"><div class="feature-item-image" data-reactid="266"><a class="feature-item-link" href="/story/tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" data-reactid="267"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="268"></div></a></div><div class="feature-item-content" data-reactid="269"><div class="feature-item-rubric" data-reactid="270">Scary (But Hilarious)</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" data-reactid="271"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romo-might-have-actual-nightmares-after-he-fell-victim-to-the-ole-fake-snake-prank" data-reactid="272"> Tony Romo might have actual nightmares after he fell victim to the ole fake snake prank </h3></a><div class="feature-item-date" data-reactid="273">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="274"><div class="feature-item" data-component="Feature" data-reactid="275"><div class="feature-item-image" data-reactid="276"><a class="feature-item-link" href="/story/packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" data-reactid="277"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="278"></div></a></div><div class="feature-item-content" data-reactid="279"><div class="feature-item-rubric" data-reactid="280">WTF</div><a class="feature-item-link feature-item-link-hed" href="/story/packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" data-reactid="281"><h3 class="feature-item-hed" id="feature-item-hed-story-packers-fans-are-now-cancelled-after-footage-of-girl-drinking-from-dumpster-surfaces-from-monday" data-reactid="282"> Packers fans are now cancelled after footage of girl drinking from dumpster surfaces from...</h3></a><div class="feature-item-date" data-reactid="283">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="284"><div class="feature-item" data-component="Feature" data-reactid="285"><div class="feature-item-image" data-reactid="286"><a class="feature-item-link" href="/story/cj-cup-terminator-returns-for-judgement-day" data-reactid="287"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="288"></div></a></div><div class="feature-item-content" data-reactid="289"><div class="feature-item-rubric" data-reactid="290">Hasta La Vista, Flash Photography </div><a class="feature-item-link feature-item-link-hed" href="/story/cj-cup-terminator-returns-for-judgement-day" data-reactid="291"><h3 class="feature-item-hed" id="feature-item-hed-story-cj-cup-terminator-returns-for-judgement-day" data-reactid="292"> CJ Cup terminator returns for 'Judgement Day' </h3></a><div class="feature-item-date" data-reactid="293">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="294"><div class="feature-item" data-component="Feature" data-reactid="295"><div class="feature-item-image" data-reactid="296"><a class="feature-item-link" href="/story/noted-strategist-javale-mcgee-fakes-injury-slams-home-dunk-on-unsuspecting-warriors" data-reactid="297"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="298"></div></a></div><div class="feature-item-content" data-reactid="299"><div class="feature-item-rubric" data-reactid="300">Trick Plays</div><a class="feature-item-link feature-item-link-hed" href="/story/noted-strategist-javale-mcgee-fakes-injury-slams-home-dunk-on-unsuspecting-warriors" data-reactid="301"><h3 class="feature-item-hed" id="feature-item-hed-story-noted-strategist-javale-mcgee-fakes-injury-slams-home-dunk-on-unsuspecting-warriors" data-reactid="302"> Noted basketball savant JaVale McGee fakes injury, slams home dunk on unsuspecting Warriors</h3></a><div class="feature-item-date" data-reactid="303">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="304"><div class="feature-item" data-component="Feature" data-reactid="305"><div class="feature-item-image" data-reactid="306"><a class="feature-item-link" href="/story/dancing-machine-helen-afredsson-shows-how-to-properly-celebrate-winning-a-major" data-reactid="307"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="308"></div></a></div><div class="feature-item-content" data-reactid="309"><div class="feature-item-rubric" data-reactid="310">Viral Videos</div><a class="feature-item-link feature-item-link-hed" href="/story/dancing-machine-helen-afredsson-shows-how-to-properly-celebrate-winning-a-major" data-reactid="311"><h3 class="feature-item-hed" id="feature-item-hed-story-dancing-machine-helen-afredsson-shows-how-to-properly-celebrate-winning-a-major" data-reactid="312"> Dancing machine Helen Alfredsson shows how to properly celebrate winning a major</h3></a><div class="feature-item-date" data-reactid="313">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="314"><div class="feature-item" data-component="Feature" data-reactid="315"><div class="feature-item-image" data-reactid="316"><a class="feature-item-link" href="/story/sidney-crosby-scored-the-goal-of-night-until-a-few-hours-later-when-connor-mcdavid-did" data-reactid="317"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="318"></div></a></div><div class="feature-item-content" data-reactid="319"><div class="feature-item-rubric" data-reactid="320">Wizardry</div><a class="feature-item-link feature-item-link-hed" href="/story/sidney-crosby-scored-the-goal-of-night-until-a-few-hours-later-when-connor-mcdavid-did" data-reactid="321"><h3 class="feature-item-hed" id="feature-item-hed-story-sidney-crosby-scored-the-goal-of-night-until-a-few-hours-later-when-connor-mcdavid-did" data-reactid="322"> Sidney Crosby scored the goal of night, until a few hours later when Connor McDavid did</h3></a><div class="feature-item-date" data-reactid="323">October 17, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="324"><div class="feature-item" data-component="Feature" data-reactid="325"><div class="feature-item-image" data-reactid="326"><a class="feature-item-link" href="/story/jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" data-reactid="327"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="328"></div></a></div><div class="feature-item-content" data-reactid="329"><div class="feature-item-rubric" data-reactid="330">Swoletown, USA</div><a class="feature-item-link feature-item-link-hed" href="/story/jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" data-reactid="331"><h3 class="feature-item-hed" id="feature-item-hed-story-jaromir-jagr-who-is-almost-50-years-old-is-an-absolute-unit-should-come-back-to-the-nhl-as-an-enforcer" data-reactid="332"> Jaromir Jagr, who is almost 50 years old, is an absolute UNIT, should come back to the NHL as...</h3></a><div class="feature-item-date" data-reactid="333">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="334"><div class="feature-item" data-component="Feature" data-reactid="335"><div class="feature-item-image" data-reactid="336"><a class="feature-item-link" href="/story/footage-of-mike-tyson-at-53-years-old-pretending-to-box-is-still-scary-as-hell" data-reactid="337"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="338"></div></a></div><div class="feature-item-content" data-reactid="339"><div class="feature-item-rubric" data-reactid="340">Death Wish</div><a class="feature-item-link feature-item-link-hed" href="/story/footage-of-mike-tyson-at-53-years-old-pretending-to-box-is-still-scary-as-hell" data-reactid="341"><h3 class="feature-item-hed" id="feature-item-hed-story-footage-of-mike-tyson-at-53-years-old-pretending-to-box-is-still-scary-as-hell" data-reactid="342"> Footage of Mike Tyson shadowboxing at 53 years old is still scary as hell</h3></a><div class="feature-item-date" data-reactid="343">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="344"><div class="feature-item" data-component="Feature" data-reactid="345"><div class="feature-item-image" data-reactid="346"><a class="feature-item-link" href="/story/our-sure-thing-stone-cold-lock-college-footballgolf-cross-sport-parlay-of-the-week-lets-get-bold" data-reactid="347"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="348"></div></a></div><div class="feature-item-content" data-reactid="349"><div class="feature-item-rubric" data-reactid="350">Gambling</div><a class="feature-item-link feature-item-link-hed" href="/story/our-sure-thing-stone-cold-lock-college-footballgolf-cross-sport-parlay-of-the-week-lets-get-bold" data-reactid="351"><h3 class="feature-item-hed" id="feature-item-hed-story-our-sure-thing-stone-cold-lock-college-footballgolf-cross-sport-parlay-of-the-week-lets-get-bold" data-reactid="352"> Our sure-thing, stone-cold lock, college football/golf cross-sport parlay of the week: Let's </h3></a><div class="feature-item-date" data-reactid="353">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="354"><div class="feature-item" data-component="Feature" data-reactid="355"><div class="feature-item-image" data-reactid="356"><a class="feature-item-link" href="/story/byeong-hun-ans-dad-who-is-an-olympic-medalist-could-beat-you-at-ping-pong-with-a-wooden-spoon" data-reactid="357"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="358"></div></a></div><div class="feature-item-content" data-reactid="359"><div class="feature-item-rubric" data-reactid="360">Legends</div><a class="feature-item-link feature-item-link-hed" href="/story/byeong-hun-ans-dad-who-is-an-olympic-medalist-could-beat-you-at-ping-pong-with-a-wooden-spoon" data-reactid="361"><h3 class="feature-item-hed" id="feature-item-hed-story-byeong-hun-ans-dad-who-is-an-olympic-medalist-could-beat-you-at-ping-pong-with-a-wooden-spoon" data-reactid="362"> Byeong Hun An's dad, who is an Olympic medalist, could beat you at ping pong with a wooden...</h3></a><div class="feature-item-date" data-reactid="363">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="364"><div class="feature-item" data-component="Feature" data-reactid="365"><div class="feature-item-image" data-reactid="366"><a class="feature-item-link" href="/story/michael-jordan-selling-dollar75-million-park-city-palace-replete-with-golf-simulator-and-glenwild-gc-views" data-reactid="367"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="368"></div></a></div><div class="feature-item-content" data-reactid="369"><div class="feature-item-rubric" data-reactid="370">Honey, I'm Home</div><a class="feature-item-link feature-item-link-hed" href="/story/michael-jordan-selling-dollar75-million-park-city-palace-replete-with-golf-simulator-and-glenwild-gc-views" data-reactid="371"><h3 class="feature-item-hed" id="feature-item-hed-story-michael-jordan-selling-dollar-75-million-park-city-palace-replete-with-golf-simulator-and-glenwild-gc-views" data-reactid="372"> Michael Jordan selling $7.5-million Utah utopia with golf simulator and Glenwild G.C. views</h3></a><div class="feature-item-date" data-reactid="373">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="374"><div class="feature-item" data-component="Feature" data-reactid="375"><div class="feature-item-image" data-reactid="376"><a class="feature-item-link" href="/story/juan-soto-celebrates-nationals-nl-pennant-with-grape-juice-because-he-doesnt-turn-21-until-next-week" data-reactid="377"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="378"></div></a></div><div class="feature-item-content" data-reactid="379"><div class="feature-item-rubric" data-reactid="380">Let the Kids Play</div><a class="feature-item-link feature-item-link-hed" href="/story/juan-soto-celebrates-nationals-nl-pennant-with-grape-juice-because-he-doesnt-turn-21-until-next-week" data-reactid="381"><h3 class="feature-item-hed" id="feature-item-hed-story-juan-soto-celebrates-nationals-nl-pennant-with-grape-juice-because-he-doesnt-turn-21-until-next-week" data-reactid="382"> Juan Soto celebrates Nationals' NL pennant with grape juice because he doesn't turn 21 until...</h3></a><div class="feature-item-date" data-reactid="383">October 16, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="384"><div class="feature-item" data-component="Feature" data-reactid="385"><div class="feature-item-image" data-reactid="386"><a class="feature-item-link" href="/story/wait-did-brooks-koepka-just-get-motivated-for-a-non-major" data-reactid="387"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="388"></div></a></div><div class="feature-item-content" data-reactid="389"><div class="feature-item-rubric" data-reactid="390">Brooks vs. the world </div><a class="feature-item-link feature-item-link-hed" href="/story/wait-did-brooks-koepka-just-get-motivated-for-a-non-major" data-reactid="391"><h3 class="feature-item-hed" id="feature-item-hed-story-wait-did-brooks-koepka-just-get-motivated-for-a-non-major" data-reactid="392"> Wait . . . did Brooks Koepka just get motivated for a non-major?</h3></a><div class="feature-item-date" data-reactid="393">October 16, 2019</div></div></div></div></div></div><div class="riser" data-reactid="394"><div class="riser-header-wrapper" data-reactid="395"><div class="riser-header-tab" data-reactid="396"><span class="riser-header-tab-text" data-reactid="397">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="398"></div></div></div><div class="riser-content-wrapper" data-reactid="399"><div class="grid riser-items container" data-component="Grid" data-reactid="400"><div class="row" data-component="Row" data-reactid="401"><div class="col  riser-item-col" data-component="Col" data-reactid="402"><div class="riser-item" data-reactid="403"><a href="/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week" data-reactid="404"><div class="riser-image-wrapper" data-reactid="405"><img class="riser-image" src="https://media.golfdigest.com/photos/5dac7f9e9b66f40008fe35ff/1:1/w_280/Screen%20Shot%202019-10-20%20at%2011.38.42%20AM.png" data-reactid="406"/></div><div class="riser-text-wrapper" data-reactid="407"><span class="riser-section" data-reactid="408">The Loop</span><span class="riser-hed" data-reactid="409">The SEC Network broadcaster who made the '69' joke &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="410"><div class="riser-item" data-reactid="411"><a href="/story/is-your-golf-shaft-robbing-you-of-yards" data-reactid="412"><div class="riser-image-wrapper" data-reactid="413"><img class="riser-image" src="https://media.golfdigest.com/photos/56192eeb3765852b06a27b51/1:1/w_280/0108-GD-EDI01.44.jpeg" data-reactid="414"/></div><div class="riser-text-wrapper" data-reactid="415"><span class="riser-section" data-reactid="416">Golf Instruction</span><span class="riser-hed" data-reactid="417">Golf equipment truths: Is your golf shaft robbing y&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="418"><div class="riser-item" data-reactid="419"><a href="/story/jason-day-wins-tiger-emerges-healthyboth-can-consider-challenge-a-success" data-reactid="420"><div class="riser-image-wrapper" data-reactid="421"><img class="riser-image" src="https://media.golfdigest.com/photos/5dad930a88c7f10008b7ab8c/1:1/w_280/GettyImages-1182407750.jpg" data-reactid="422"/></div><div class="riser-text-wrapper" data-reactid="423"><span class="riser-section" data-reactid="424">Golf News & Tours</span><span class="riser-hed" data-reactid="425">Jason Day wins, Tiger emerges healthy—both can cons&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="426"><div class="accessibility-link" data-reactid="427"><li data-reactid="428"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="429">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="430"></div><section class="component-footer" data-reactid="431"><section class="container" data-reactid="432"><div class="column" data-reactid="433"><h3 data-reactid="434">Subscription</h3><ul data-reactid="435"><li data-reactid="436"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="437">Subscribe</a></li><li data-reactid="438"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="439">Digital Edition</a></li><li data-reactid="440"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="441">Manage Subscription</a></li><li data-reactid="442"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="443">Give a Gift</a></li><li data-reactid="444"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="445">International Subscription</a></li></ul></div><div class="column" data-reactid="446"><h3 data-reactid="447">Resources</h3><ul data-reactid="448"><li data-reactid="449"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="450">Contact Us</a></li><li data-reactid="451"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="452">Accessibility Help</a></li><li data-reactid="453"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="454">Reprints/Permissions</a></li><li data-reactid="455"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="456">Golf Digest Media Kit</a></li><li data-reactid="457"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="458">Golf World Media Kit</a></li><li data-reactid="459"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="460">Site Map</a></li></ul></div><div class="column" data-reactid="461"><h3 data-reactid="462">Products &amp; Services</h3><ul data-reactid="463"><li data-reactid="464"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="465">Golf Digest Shop</a></li><li data-reactid="466"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="467">Golf Digest Perks</a></li><li data-reactid="468"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="469">Golf Digest Tournament Shop</a></li><li data-reactid="470"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="471">Hole-In-One</a></li><li data-reactid="472"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="473">Golf Digest Planner</a></li><li data-reactid="474"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="475">Golf World Boardroom</a></li><li data-reactid="476"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="477">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="478"><h3 data-reactid="479">Condé Nast</h3><div class="sister-sites" data-reactid="480"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="481"><button aria-controls="component-dropdown_list_205718" aria-expanded="false" class="dropdown-label" data-reactid="482">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_205718" style="visibility:hidden;" data-reactid="483"><li data-reactid="484"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="485">Allure</a></li><li data-reactid="486"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="487">Ars Technica</a></li><li data-reactid="488"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="489">Backchannel</a></li><li data-reactid="490"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="491">Bon Appétit</a></li><li data-reactid="492"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="493">Brides</a></li><li data-reactid="494"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="495">Condé Nast Traveler</a></li><li data-reactid="496"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="497">Epicurious</a></li><li data-reactid="498"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="499">Glamour</a></li><li data-reactid="500"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="501">Golf Digest</a></li><li data-reactid="502"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="503">Golf World</a></li><li data-reactid="504"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="505">GQ</a></li><li data-reactid="506"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="507">GQ Style</a></li><li data-reactid="508"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="509">Pitchfork</a></li><li data-reactid="510"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="511">Self</a></li><li data-reactid="512"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="513">Style</a></li><li data-reactid="514"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="515">Teen Vogue</a></li><li data-reactid="516"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="517">The New Yorker</a></li><li data-reactid="518"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="519">The Scene</a></li><li data-reactid="520"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="521">Vanity Fair</a></li><li data-reactid="522"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="523">Vogue</a></li><li data-reactid="524"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="525">W</a></li><li data-reactid="526"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="527">Wired</a></li></ul></div><ul data-reactid="528"><li data-reactid="529"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="530">Condé Nast Collection</a></li><li data-reactid="531"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="532">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="533"><div data-reactid="534"><p class="legal-text" data-reactid="535"><!-- react-text: 536 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/visitor-agreement" rel="noopener noreferrer" target="_blank" data-reactid="537">Visitor Agreement</a><!-- react-text: 538 --> (updated 10/14/2019) and <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/privacy-and-cookies-notice" rel="noopener noreferrer" target="_blank" data-reactid="539">Privacy Policy and Cookie Notice</a><!-- react-text: 540 --> (updated 10/14/2019). <!-- /react-text --><em data-reactid="541">Golf Digest </em><!-- react-text: 542 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of DISCOVERY GOLF, INC.<!-- /react-text --></p><p class="copyright" data-reactid="543"><!-- react-text: 544 -->©<!-- /react-text --><!-- react-text: 545 -->2019<!-- /react-text --><!-- react-text: 546 --> DISCOVERY GOLF, INC. All rights reserved<!-- /react-text --></p></div></section></section></div></div></div><!-- react-empty: 547 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="548"></div><script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_2vPgUSj6HQdI6ojpyGRTsCAGISJzYaF3V2-EbojfZHwjrE4-V6s4Xa9BFFaOmDjG" data-reactid="549"></script></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/the-sec-network-broadcaster-who-made-the-69-joke-is-our-college-football-star-of-the-week","contentID":"5dac7e4988c7f10008b7ab50","contentLength":"all","contentSource":"web","contributor":"Christopher Powers","display":"The SEC Network broadcaster who made the &#39;69&#39; joke is our college football star of the week","keywords":{"display":"story,the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week,Tom Hart,broadcaster,69,joke,loop-other,article"},"modifiedDate":"2019-10-21T01:22:17.297Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-10-21T13:00:00.000Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<script src="/hotzones/src/pixelpropagate.js?cb=10112" async></script><script>
(function userSegments(doc) {
  
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : ''));
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/c6d45fceef60-loop-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"The Loop","slug":"the-loop"}],"tags":[{"name":"News","slug":"news"}],"functional-tags":[],"sections":[]},"tags":["story","the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week","Tom Hart","broadcaster","69","joke","loop-other","article"],"template":"landscape-the-loop"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-10-21T13:00:00.000Z"]);
    tp.push(["setContentAuthor", "Christopher Powers"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","the_sec_network_broadcaster_who_made_the_69_joke_is_our_college_football_star_of_the_week","Tom Hart","broadcaster","69","joke","loop-other","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
