<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Remembering Bruce Edwards—together - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="John Feinstein">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2020">
    <meta name="description" content="After a postponed Masters, friends and family find a way to celebrate an iconic caddie, mentor and good pal gone too soon after a fight with ALS">
    <link rel="canonical" href="https://www.golfdigest.com/story/remembering-bruce-edwards-together-tom-watson-john-feinstein">
    <meta name="keywords" content="story,remembering_bruce_edwards_together_tom_watson_john_feinstein,Masters,caddie,Andy North,Jim Mackay,John Feinstein,Neil Oxman">
    <meta name="news_keywords" content="story,remembering_bruce_edwards_together_tom_watson_john_feinstein,Masters,caddie,Andy North,Jim Mackay,John Feinstein,Neil Oxman">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/remembering-bruce-edwards-together-tom-watson-john-feinstein/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Even while sheltered in place, Bruce Edwards&#x27; friends and family find a way to remember him—together - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/remembering-bruce-edwards-together-tom-watson-john-feinstein" />
    <meta property="og:description" content="After a postponed Masters, friends and family find a way to celebrate Bruce Edwards, an iconic caddie, mentor and good pal gone too soon after a fight with ALS" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/master/pass/bruce-edwards-tom-watson-masters-2003.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_news_tours","slug":"remembering-bruce-edwards-together-tom-watson-john-feinstein","subChannel":"","templateType":"article_longform","keywords":{"tags":["story","remembering_bruce_edwards_together_tom_watson_john_feinstein","Masters","caddie","Andy North","Jim Mackay","John Feinstein","Neil Oxman"],"copilotid":["5e91b3a767d5000009282b76"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{cmd:[]};window.cns=window.cns||{queue:[]};window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.31.11",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/7d032da1c98c-articlelongform.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article longform over-hero" data-reactroot="" data-reactid="1" data-react-checksum="-497068102"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="12"><a href="/" class="component-header__main-link" data-reactid="13">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="14"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="15"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="16"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="17"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="18"> </a><div class="component-header__main-link-wrapper" data-reactid="19"><a class="component-header__main-link" href="/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="20"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="21">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="22">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="23"></div></div><div class="page-article page-container" data-reactid="24"><div class="component-hero has-image has-preview" data-component="Hero" data-reactid="25"><img class="preview" src="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/1:1/w_40,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" data-reactid="26"/><div data-reactid="27"><picture class="component-responsive-image" data-reactid="28"><source media="(min-width: 1280px)" srcset="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/16:9/w_1400,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" data-reactid="29"/><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/16:9/w_1280,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" data-reactid="30"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/16:9/w_1024,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" data-reactid="31"/><source media="(min-width: 0px)" srcset="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/1:1/w_768,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" data-reactid="32"/><img alt="Bruce Edwards, Tom Watson" src="https://media.golfdigest.com/photos/5e91b61b67d5000009282b77/1:1/w_768,c_limit/bruce-edwards-tom-watson-masters-2003.jpg" title="" data-reactid="33"/></picture></div><div class="hero-content" data-reactid="34"><div data-reactid="35"><div class="bottom-child" data-reactid="36"></div></div><div class="col col-xs-10 col-md-8 hero-text-content" data-component="Col" data-reactid="37"><span class="hero-rubric" data-reactid="38">John Feinstein</span><h1 class="hero-hed" data-reactid="39">Remembering Bruce Edwards&#8212;together</h1><span class="hero-dek" data-reactid="40">After a postponed Masters, friends and family find a way to celebrate an iconic caddie</span><div class="component-byline byline" data-reactid="41"><div class="component-contributor-list byline-item" data-reactid="42"><span aria-hidden="true" data-reactid="43"> </span><div class="component-contributor" data-reactid="44"><span class="byline-label" data-reactid="45">By</span><span aria-hidden="true" data-reactid="46"> </span><a class="byline-contributor-link" rel="author" target="" href="/contributor/john-feinstein" data-reactid="47">John Feinstein</a></div><!-- react-text: 48 --><!-- /react-text --></div></div><span class="hero-pubdate" data-reactid="49">2 hours ago</span><div class="gd-nativeslug" data-reactid="50"></div></div></div></div><div class="body-text" data-reactid="51"><div data-reactid="52"><p class="article-paragraph" data-reactid="53">This past Wednesday afternoon, at about the time that the Par-3 Contest would have been taking place at Augusta National, a group of 19 people gathered—not literally, but in a Zoom meeting that somehow worked, despite the fact that most involved were techno-challenged.</p><p class="article-paragraph" data-reactid="54">They came together to celebrate, to mourn and to remember their friend Bruce Edwards.</p><p class="article-paragraph" data-reactid="55">Bruce was Tom Watson’s caddie and close friend for 30 years. Sixteen years ago—on April 8, 2004—the first day of that year’s Masters—Bruce died at 49 after a vigorous and courageous battle with ALS—Amyotrophic Lateral Sclerosis, also known as Lou Gehrig’s disease.</p><p class="article-paragraph" data-reactid="56">On a rainy Thursday morning that year, Watson played with tears in his eyes on all 18 holes and then vowed to spend the rest of his life trying to help find a cure for the disease and to make sure Bruce would never be forgotten.</p><p class="article-paragraph" data-reactid="57">Watson has lived up to his word—but he has gotten a lot of help from Bruce’s friends and family.</p><p class="article-paragraph" data-reactid="58">Wednesday’s meeting was arranged by Gary (Grits) Crandall, who caddied for years for Andy North—Watson’s best friend on tour—and was one of Bruce’s closest friends. Crandall was one of a dozen caddies, all close friends of Bruce, who were part of the hour-long session of reminiscing that included laughs and tears.</p><p class="article-paragraph" data-reactid="59">“It just occurred to me that we’d all be thinking about Bruce on the eighth because we all do,” Crandall said. “Since we were all sheltering in place, why not put together a virtual get-together?”</p><p class="article-paragraph" data-reactid="60">Among those in the group was Neil Oxman, who succeeded Edwards on Watson’s bag and who once poignantly said of Bruce and Tom, “They aren’t as close as brothers—they’re closer than that.”</p><p class="article-paragraph" data-reactid="61"><a href="https://www.golfdigest.com/story/36-greatest-caddies-of-all-time" data-reactid="62">RELATED: The 36 greatest caddies of all-time</a></p><p class="article-paragraph" data-reactid="63">In real life, Oxman puts together political campaigns around the country for Democrats at the state and local levels, and he’s about as far left as Watson is far right. And yet, they are close friends—bonded by their love for Bruce.</p><p class="article-paragraph" data-reactid="64">Watson was there on Wednesday, as was Bruce’s family: his dad, Jay—Dr. J to all in the group not because he could dunk, but because he’s a retired dentist—Bruce’s sisters, Chris and Gwyn, and his brother, Brian. North was also there. In a very real sense, everyone there was part of Bruce’s extended family.</p><p class="article-paragraph" data-reactid="65">I was there because Bruce had been a friend—and a source—for 22 years when he was diagnosed with ALS in February 2003. At that year’s Masters, he asked if I would consider writing a book on his life on tour (Bruce and his peers were golf’s first truly professional caddies in the early ’70s), his relationship with Watson and the struggle he was dealing with at that moment.</p><div class="callout feature-medium" data-type="callout" data-reactid="66"><figure class="embed image embedded-image" data-type="image" data-id="5e91b61dd2300e000817953a" data-caption="&lt;p&gt;Edwards walks with Watson up to the 18th green at Pebble Beach moments before clinching the 1982 U.S. Open.&lt;/p&gt;
" data-credit="David Madison" data-reactid="67"><div class="placeholder" data-reactid="68"><div class="placeholder-buttress" style="padding-top:118.54%;" data-reactid="69"></div><div class="placeholder-content" data-reactid="70"><picture class="component-responsive-image" data-reactid="71"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_925/bruce-edwards-tom-watson-1982-us-open-walking.jpg, https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_1850/bruce-edwards-tom-watson-1982-us-open-walking.jpg 2x" data-reactid="72"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_806/bruce-edwards-tom-watson-1982-us-open-walking.jpg, https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_1612/bruce-edwards-tom-watson-1982-us-open-walking.jpg 2x" data-reactid="73"/><source srcset="https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_768/bruce-edwards-tom-watson-1982-us-open-walking.jpg, https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_1536/bruce-edwards-tom-watson-1982-us-open-walking.jpg 2x" data-reactid="74"/><img alt="Bruce Edwards, Tom Watson" src="https://media.golfdigest.com/photos/5e91b61dd2300e000817953a/master/w_768/bruce-edwards-tom-watson-1982-us-open-walking.jpg" title="" data-reactid="75"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="76"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="77"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="78"><span class="icon" data-reactid="79"></span><span class="label" data-reactid="80">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5e91b61dd2300e000817953a%2F1%3A1%2Fw_680%2Cc_limit%2Fbruce-edwards-tom-watson-1982-us-open-walking.jpg&amp;description=" role="listitem" data-reactid="81"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5e91b61dd2300e000817953a%2F1%3A1%2Fw_680%2Cc_limit%2Fbruce-edwards-tom-watson-1982-us-open-walking.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="82"><span class="icon" data-reactid="83"></span><span class="label" data-reactid="84">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="85"><cite class="credits" data-reactid="86">David Madison</cite><span class="caption-text" data-reactid="87"><p>Edwards walks with Watson up to the 18th green at Pebble Beach moments before clinching the 1982 U.S. Open.</p>
</span></figcaption></figure></div><p class="article-paragraph" data-reactid="88">The next year was emotional for everyone who knew and loved Bruce. Watson and caddie pals organized a fundraiser that May at Caves Valley outside Baltimore to help Bruce deal with the extraordinary expenses accumulating because of his illness.</p><p class="article-paragraph" data-reactid="89">In June, Watson somehow reached into his glorious past to shoot a five-under-par 65 in the first round of the U.S. Open at Olympia Fields to tie for the lead. Talking was extremely difficult for Bruce by then, but he fought his way through every interview he was asked to do, hoping to raise awareness for ALS research and to give hope to people with the disease—that you could go on living even as it gradually tore your body apart.</p><p class="article-paragraph" data-reactid="90">That July, Bruce was too sick to travel overseas for the Open Championship and Senior Open Championship. Oxman went in his place.</p><p class="article-paragraph" data-reactid="91">When Watson won the Senior Open at Turnberry, Oxman carried out the caddie tradition of taking the flag from the 18th hole. He and Watson delivered the flag to Bruce when they returned home.</p><p class="article-paragraph" data-reactid="92">A month later, Tom and Bruce won together for the last time. Bruce was well enough to work at The Tradition. When Watson won, they celebrated with a long, emotional hug, each sensing that it was likely the last victory they’d be able to share.</p><p class="article-paragraph" data-reactid="93">Bruce—being Bruce—felt compelled to point out to Watson that, regardless of what the PGA Tour claimed, The Tradition wasn’t truly a major. “It’s not a major if it has a pro-am,” he always said.</p><p class="article-paragraph" data-reactid="94">ALS is a killer. Although there are outliers, the disease kills most within five years. Bruce died 14 months after being diagnosed.</p><p class="article-paragraph" data-reactid="95">I interviewed Bruce’s pals at length during my research, and his family members. I spent hours with Watson. At Bruce’s last tournament that November—a Ryder Cup-style event for players over 40—Watson, knowing the end was near, talked about what would inevitably happen after Bruce was gone.</p><p class="article-paragraph" data-reactid="96">“The outpouring we’ve gotten the last few months has been great,” he said. “The awareness, the money that’s been raised—fantastic. But once Bruce is gone, what happens? I’m afraid it’ll all go away. I don’t want that to happen.”</p><p class="article-paragraph" data-reactid="97">The tears rolled down Watson’s face as he spoke, and he made no attempt to hide them.</p><p class="article-paragraph" data-reactid="98">Four months later, the book was published. My goal had been to get it in Bruce’s hands before he died. I made it—with a week to spare.</p><p class="article-paragraph" data-reactid="99">On the night of April 7, 2004, Bruce was honored with the Ben Hogan Award for courage by the Golf Writers Association of America at its annual dinner the night before the Masters began.</p><p class="article-paragraph" data-reactid="100">Bruce had planned to be in Augusta to accept, but by then he was too ill to travel. Watson spoke, and Dr. J. accepted the award on behalf of his son.</p><div class="callout feature-large" data-type="callout" data-reactid="101"><figure class="embed image embedded-image" data-type="image" data-id="5e91b61d67d5000009282b78" data-caption="&lt;p&gt;Natalie Edwards, Tom Watson, Jay Edwards and Hilary Watson pose after accepting the Ben Hogan Award in Bruce Edwards&#x27; honor in 2004, a day before Bruce died from complications with ALS.&lt;/p&gt;
" data-credit="David Cannon" data-reactid="102"><div class="placeholder" data-reactid="103"><div class="placeholder-buttress" style="padding-top:65.26%;" data-reactid="104"></div><div class="placeholder-content" data-reactid="105"><picture class="component-responsive-image" data-reactid="106"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_925/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg, https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_1850/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg 2x" data-reactid="107"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_806/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg, https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_1612/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg 2x" data-reactid="108"/><source srcset="https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_768/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg, https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_1536/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg 2x" data-reactid="109"/><img alt="Natalie Edwards, Tom Watson, Jay Edwards, Hilary Watson " src="https://media.golfdigest.com/photos/5e91b61d67d5000009282b78/master/w_768/tom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg" title="" data-reactid="110"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="111"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="112"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="113"><span class="icon" data-reactid="114"></span><span class="label" data-reactid="115">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5e91b61d67d5000009282b78%2F1%3A1%2Fw_680%2Cc_limit%2Ftom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg&amp;description=" role="listitem" data-reactid="116"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5e91b61d67d5000009282b78%2F1%3A1%2Fw_680%2Cc_limit%2Ftom-watson-bruce-edwards-family-ben-hogan-award-2004.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="117"><span class="icon" data-reactid="118"></span><span class="label" data-reactid="119">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="120"><cite class="credits" data-reactid="121">David Cannon</cite><span class="caption-text" data-reactid="122"><p>Natalie Edwards, Tom Watson, Jay Edwards and Hilary Watson pose after accepting the Ben Hogan Award in Bruce Edwards' honor in 2004, a day before Bruce died from complications with ALS.</p>
</span></figcaption></figure></div><p class="article-paragraph" data-reactid="123">Bruce’s caddie pals—most retired from the tour by then—had rented a house in Augusta and were all at the dinner. When it was over, they went back to the house and called Bruce to tell him about the evening—and about his father’s remarkable eloquence.</p><p class="article-paragraph" data-reactid="124">They hung up shortly after 1 a.m. Bruce’s last words to them were, “I love you guys.”</p><p class="article-paragraph" data-reactid="125">At 6:26 that morning, Bruce passed away.</p><p class="article-paragraph" data-reactid="126">Watson wife, Hilary, came to the Champions Locker Room to deliver the news of Bruce’s death about an hour before Watson’s tee time. Someone asked me that morning if I thought Tom might consider not playing. “No way,” I said. “Bruce would come back and kill him if he doesn’t play.”</p><p class="article-paragraph" data-reactid="127"><!-- react-text: 128 -->A year later, following up on Watson’s post-round vow that day and his notion of keeping Bruce’s legacy alive, Tom and I started <!-- /react-text --><a href="http://www.bruceedwardsfoundation.org/index.htm" data-reactid="129">The Bruce Edwards Foundation</a><!-- react-text: 130 -->. We began hosting a golf tournament in his name in 2005 and have raised more than $6 million for ALS research since then.<!-- /react-text --></p><p class="article-paragraph" data-reactid="131">The golf tournament is far more than a fundraiser. It’s a reunion each year for Bruce’s closest friends and his family. Stories are swapped, videos of Tom pointing at Bruce and saying, “I told you,” after his famous 1982 U.S. Open chip-in at Pebble Beach are shown, and Bruce’s legacy is very much alive. The video conference was, as Crandall described it, “a chance to get together the way we do it at the golf tournament—just in a different way.”</p><p class="article-paragraph" data-reactid="132">In the years after Bruce’s passing, Oxman caddied for Watson at Augusta. Before every round Watson played, Oxman would place a wrapped chicken-salad sandwich into Watson’s bag. One of Bruce’s Augusta traditions was to sit on the back of the 13th tee—the most remote spot on the golf course—and eat a chicken-salad sandwich while the players waited for the fairway to clear. Each day, upon arriving at the tee, Watson would take out the sandwich from his bag and place it on the side of the tee. Written on the wrapper was one word: “Bruce.” If you ever wondered why Watson and his caddie walked off that tee wiping tears from their eyes, that’s the reason.</p><p class="article-paragraph" data-reactid="133">Whenever the group gathers nowadays—whether in person or remotely—there are always plenty of Bruce stories to tell. He was very much a character—someone from an educated family who skipped college because he wanted to go out on tour to caddie.</p><p class="article-paragraph" data-reactid="134">“He was supposed to come back and go to college after a year,” Dr. J likes to say. “He never quite made it. He just loved what he was doing too much to give it up.”</p><p class="article-paragraph" data-reactid="135">Instead of college, Bruce became, as Jim Mackay, Phil Mickelson’s longtime caddie once said, “The Arnold Palmer of caddies.” Bruce became the role model for all those who followed.</p><p class="article-paragraph" data-reactid="136">Bruce was single for most of his life on tour, and Watson liked to say his favorite phrase was, “See you next year,” when they pulled out of town after a tournament.</p><p class="article-paragraph" data-reactid="137">As his pals recounted some of Bruce’s adventures on Wednesday, someone said, “Hey, Dr. J, you sure you want to hear all this?”</p><p class="article-paragraph" data-reactid="138"><!-- react-text: 139 -->To which Dr. J, now 92 and still going strong, replied: “You think I didn’t <!-- /react-text --><em data-reactid="140">know</em><!-- react-text: 141 --> all this?”<!-- /react-text --></p><p class="article-paragraph" data-reactid="142"><!-- react-text: 143 -->When Golf Channel did a documentary in 2010 based on <!-- /react-text --><em data-reactid="144">Caddy For Life</em><!-- react-text: 145 -->, the first person on-camera was Dr. J. telling a story about the first time he picked Bruce up from kindergarten.<!-- /react-text --></p><p class="article-paragraph" data-reactid="146">“All the kids came out,” he said, “except for Bruce. I waited a little bit, and still no Bruce. Finally, I turned to one of his friends who was leaving and said, ‘Where’s Bruce?’ He said, ‘Brucie bad boy.’ ”</p><p class="article-paragraph" data-reactid="147">Dr. J. laughed as he told the story. “Little did I know, it was just the beginning.”</p><p class="article-paragraph" data-reactid="148">Brucie probably had ADD, often undiagnosed back then, but the bad boy grew into one hell of a good man.</p><p class="article-paragraph" data-reactid="149">His friends still cry every April 8 when they talk about him. But they also smile and laugh and remember him fondly.</p><p class="article-paragraph" data-reactid="150"><!-- react-text: 151 -->Most important, they <!-- /react-text --><em data-reactid="152">always</em><!-- react-text: 153 --> think about him. That’s quite a legacy.<!-- /react-text --></p><hr data-reactid="154"/></div><div id="cdc-embed-golfworld" class="sap-cdc" data-screen-set="GD-Pref-LiteRegistration" data-start-screen="gigya-subscribe-embed-golfworld" data-embedded="true" data-subscription-id="5156" data-reactid="155"></div></div><div data-reactid="156"><div class="accessibility-link" data-reactid="157"><li data-reactid="158"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="159">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="160"></div><section class="component-footer" data-reactid="161"><section class="container" data-reactid="162"><div class="column" data-reactid="163"><h3 data-reactid="164">Subscription</h3><ul data-reactid="165"><li data-reactid="166"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="167">Subscribe</a></li><li data-reactid="168"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="169">Digital Edition</a></li><li data-reactid="170"><a rel="noopener noreferrer" target="_blank" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=GLF" data-reactid="171">Manage Subscription</a></li><li data-reactid="172"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="173">Give a Gift</a></li><li data-reactid="174"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="175">International Subscription</a></li></ul></div><div class="column" data-reactid="176"><h3 data-reactid="177">Resources</h3><ul data-reactid="178"><li data-reactid="179"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="180">Contact Us</a></li><li data-reactid="181"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="182">Accessibility Help</a></li><li data-reactid="183"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="184">Site Map</a></li></ul></div><div class="column" data-reactid="185"><h3 data-reactid="186">Products &amp; Services</h3><ul data-reactid="187"><li data-reactid="188"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="189">Golf Digest Tournament Shop</a></li><li data-reactid="190"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="191">Hole-In-One</a></li><li data-reactid="192"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="193">Golf Digest Planner</a></li><li data-reactid="194"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="195">Golf Digest Insiders</a></li></ul></div></section><section class="legal" data-reactid="196"><div data-reactid="197"><p class="legal-text" data-reactid="198"><!-- react-text: 199 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/visitor-agreement" rel="noopener noreferrer" target="_blank" data-reactid="200">Visitor Agreement</a><!-- react-text: 201 --> (updated 1/1/2020) and <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/privacy-and-cookies-notice" rel="noopener noreferrer" target="_blank" data-reactid="202">Privacy Policy and Cookie Notice</a><!-- react-text: 203 --> (updated 1/1/20). IF YOU ARE A CALIFORNIA RESIDENT AND WOULD LIKE TO EXERCISE YOUR RIGHT TO OPT-OUT OF THIRD-PARTY DATA SHARING, YOU MAY DO SO HERE: <!-- /react-text --><button id="ot-sdk-btn" class="ot-sdk-show-settings" data-reactid="204"> Do Not Sell My Personal Information.</button><!-- react-text: 205 --> <!-- /react-text --><em data-reactid="206">Golf Digest </em><!-- react-text: 207 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of DISCOVERY GOLF, INC.<!-- /react-text --></p><p class="copyright" data-reactid="208"><!-- react-text: 209 -->©<!-- /react-text --><!-- react-text: 210 -->2020<!-- /react-text --><!-- react-text: 211 --> DISCOVERY GOLF, INC. All rights reserved<!-- /react-text --></p></div></section></section></div></div></div><!-- react-empty: 212 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="213"></div><script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_2vPgUSj6HQdI6ojpyGRTsCAGISJzYaF3V2-EbojfZHwjrE4-V6s4Xa9BFFaOmDjG" data-reactid="214"></script></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/remembering-bruce-edwards-together-tom-watson-john-feinstein","contentID":"5e91b3a767d5000009282b76","contentLength":"all","contentSource":"web","contributor":"John Feinstein","display":"Remembering Bruce Edwards&#8212;together","keywords":{"display":"story,remembering_bruce_edwards_together_tom_watson_john_feinstein,Masters,caddie,Andy North,Jim Mackay,John Feinstein,Neil Oxman,article"},"modifiedDate":"2020-04-11T12:41:45.581Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2020-04-11T12:34:12.159Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script src="/hotzones/src/pixelpropagate.js?cb=10131" async></script><script>
(function userSegments(doc) {
  
  const pageLocation = encodeURIComponent(window.location.href);
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : '') + '&location=' + pageLocation);
})(document)
</script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/7d032da1c98c-articlelongform.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf News & Tours","slug":"golf-news-and-tours"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","remembering_bruce_edwards_together_tom_watson_john_feinstein","Masters","caddie","Andy North","Jim Mackay","John Feinstein","Neil Oxman","article"],"template":"longform"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2020-04-11T12:34:12.159Z"]);
    tp.push(["setContentAuthor", "John Feinstein"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","remembering_bruce_edwards_together_tom_watson_john_feinstein","Masters","caddie","Andy North","Jim Mackay","John Feinstein","Neil Oxman","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/127242X1603361.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
