<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Best Courses in Canada: Our New Ranking - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2020">
    <meta name="description" content="Our latest ranking of the top courses in Canada, as determined by Golf Digest&#x27;s course-ranking panelists">
    <link rel="canonical" href="https://www.golfdigest.com/story/ranking-best-courses-in-canada">
    <meta name="keywords" content="story,ranking_best_courses_in_canada, Golf Courses, Travel Guide, St. George's G. And C.C., Vancouver, Ontario, Cabot Links, National G.C. Of Canada, Georgian Bay Club,Cabot Cliffs,cabot links,cabot cliffs,Fairmont Jasper,Muskoka Bay Club,Fox Harb'r Resort,Royal Colwood G.C.,ontario,nova scotia,nova scotia golf,vancouver,british columbia,B.C.,Prince Edward Island,Morell,P.E.I.,100greatest,top 30 venues in Canada,Ranking: Top 30 Courses in Canada">
    <meta name="news_keywords" content="story,ranking_best_courses_in_canada, Golf Courses, Travel Guide, St. George's G. And C.C., Vancouver, Ontario, Cabot Links, National G.C. Of Canada, Georgian Bay Club,Cabot Cliffs,cabot links,cabot cliffs,Fairmont Jasper,Muskoka Bay Club,Fox Harb'r Resort,Royal Colwood G.C.,ontario,nova scotia,nova scotia golf,vancouver,british columbia,B.C.,Prince Edward Island,Morell,P.E.I.,100greatest,top 30 venues in Canada,Ranking: Top 30 Courses in Canada">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/ranking-best-courses-in-canada/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Best Courses in Canada: Our New Ranking - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/ranking-best-courses-in-canada" />
    <meta property="og:description" content="Our latest ranking of the top courses in Canada, as determined by Golf Digest&#x27;s course-ranking panelists" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/master/pass/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_courses","slug":"ranking-best-courses-in-canada","subChannel":"americas_100_greatest","templateType":"article_full_bleed","keywords":{"tags":["story","ranking_best_courses_in_canada"," Golf Courses"," Travel Guide"," St. George's G. And C.C."," Vancouver"," Ontario"," Cabot Links"," National G.C. Of Canada"," Georgian Bay Club","Cabot Cliffs","cabot links","cabot cliffs","Fairmont Jasper","Muskoka Bay Club","Fox Harb'r Resort","Royal Colwood G.C.","ontario","nova scotia","nova scotia golf","vancouver","british columbia","B.C.","Prince Edward Island","Morell","P.E.I.","100greatest","top 30 venues in Canada","Ranking: Top 30 Courses in Canada"],"copilotid":["55c2559eb91019d74c98cd61"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{cmd:[]};window.cns=window.cns||{queue:[]};window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.31.11",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/2d7a3dac3a4e-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article full-bleed" data-reactroot="" data-reactid="1" data-react-checksum="447160733"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" data-reactid="9"><div data-reactid="10"><header class="component-header page-article transparent-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="sub-header" data-reactid="15"><div class="component-logo sub-header-logo" data-reactid="16"><a class="link" href="/" aria-label="Golf Digest" data-reactid="17"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="18"/></a></div><!-- react-empty: 19 --><div class="sub-header-links" data-reactid="20"><nav class="component-navigation" data-reactid="21"><div class="nav-item" data-reactid="22"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="23">Schools</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="/golf-instruction" data-reactid="25">Instruction</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-equipment" data-reactid="27">Equipment</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/golf-courses" data-reactid="29">Courses</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/golf-news-tours" data-reactid="31">Golf World</a></div><div class="nav-item" data-reactid="32"><a class="navigation-link" href="/the-loop" data-reactid="33">The Loop</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="34"><a class="sub-header-follow-us-link" href="#follow" data-reactid="35">Follow Us</a></div><div class="nav-item subscribe" data-reactid="36"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="37">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="38">Subscribe</a></div></div></div><!-- react-text: 39 --><!-- /react-text --></header></div><div data-reactid="40"></div></div><div class="page-article page-container" data-reactid="41"><!-- react-empty: 42 --><div class="component-hero full-bleed" data-component="Hero" data-reactid="43"><picture class="component-responsive-image" data-reactid="44"><source media="(min-width: 1280px)" srcset="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/2:1/w_1280,c_limit/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" data-reactid="45"/><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/2:1/w_1024,c_limit/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" data-reactid="46"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/2:1/w_1024,c_limit/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" data-reactid="47"/><source media="(min-width: 0px)" srcset="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/16:9/w_768,c_limit/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" data-reactid="48"/><img alt="The par-3 16th at Cabot Cliffs has elements of the par-3 15th and 16th at Cypress Point." src="https://media.golfdigest.com/photos/562fb7ccf1a83625427b391c/16:9/w_768,c_limit/Best-New-Course-2015-Cabot-Cliffs-16-Staff.jpg" title="" data-reactid="49"/></picture><div class="hero-content" data-reactid="50"><div data-reactid="51"><a class="rubric" data-reactid="52">2019-2020</a><a class="component-url" data-reactid="53"><div class="bottom-child" data-reactid="54"><div class="hed" data-reactid="55">Best Courses in Canada: Our New Ranking</div><div class="dek" data-reactid="56">Our latest rundown of the best courses north of the border</div><div class="date" data-reactid="57">2 hours ago</div></div></a></div><div class="social-share-hero" data-reactid="58"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="59"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" role="listitem" data-reactid="60"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" rel="noopener" target="_blank" data-reactid="61"><span class="icon" data-reactid="62"></span><span class="label" data-reactid="63">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;media=&amp;description=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" role="listitem" data-reactid="64"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;media=&amp;description=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" rel="noopener" target="_blank" data-reactid="65"><span class="icon" data-reactid="66"></span><span class="label" data-reactid="67">Pinterest</span></a></div></div></div><div class="photo-byline-cont" data-reactid="68"><div class="component-byline byline" data-reactid="69"></div></div></div></div><div class="grid container" data-component="Grid" data-reactid="70"><article data-reactid="71"><div class="row" data-component="Row" data-reactid="72"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="73"><div class="byline-top" data-reactid="74"><!-- react-empty: 75 --><div class="byline-social-share" data-reactid="76"><span class="social-share-cta2" data-reactid="77">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="78"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" role="listitem" data-reactid="79"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" rel="noopener" target="_blank" data-reactid="80"><span class="icon" data-reactid="81"></span><span class="label" data-reactid="82">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada" role="listitem" data-reactid="83"><a aria-label="Tweet" href="https://twitter.com/share?text=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada" rel="noopener" target="_blank" data-reactid="84"><span class="icon" data-reactid="85"></span><span class="label" data-reactid="86">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;title=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;summary=Our%20latest%20ranking%20of%20the%20top%20courses%20in%20Canada%2C%20as%20determined%20by%20Golf%20Digest&#x27;s%20course-ranking%20panelists&amp;source=GolfDigest" role="listitem" data-reactid="87"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;title=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;summary=Our%20latest%20ranking%20of%20the%20top%20courses%20in%20Canada%2C%20as%20determined%20by%20Golf%20Digest&#x27;s%20course-ranking%20panelists&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="88"><span class="icon" data-reactid="89"></span><span class="label" data-reactid="90">LinkedIn</span></a></div></div></div></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="91"><div class="body-text" data-reactid="92"><div data-reactid="93"><p class="article-paragraph" data-reactid="94"><!-- react-text: 95 -->Scroll down for Golf Digest&#x27;s latest ranking of the 30 best courses in Canada, determined by Golf Digest&#x27;s 100 Greatest panelists, which consists of about 1,700 well-traveled amateur golfers across the United States and Canada. Golf Digest&#x27;s panelists score courses on the following criteria: Shot Options, Challenge, Layout Variety, Distinctiveness, Aesthetics, Conditioning and Character. <!-- /react-text --><em data-reactid="96"><!-- react-text: 97 -->(Golf Digest&#x27;s <!-- /react-text --><a href="https://www.golfdigest.com/story/worlds-100-greatest-golf-courses" data-reactid="98">complete World 100 rankings</a><!-- react-text: 99 -->, and the best courses in every country list, will be published next week on GolfDigest.com.)<!-- /react-text --></em></p><p class="article-paragraph" data-reactid="100"><strong data-reactid="101">KEY TO SYMBOLS</strong></p><p class="article-paragraph" data-reactid="102">♦ Open to the public (parentheses indicate previous ranking)</p><p class="article-paragraph" data-reactid="103"><strong data-reactid="104">Best Courses in Canada:</strong></p><p class="article-paragraph" data-reactid="105"><strong data-reactid="106">1. (1) Cabot Cliffs</strong><!-- react-text: 107 --> ♦<!-- /react-text --><br data-reactid="108"/><!-- react-text: 109 -->Inverness, N.S.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="562fb894f781a6467ec3024e" data-caption="&lt;p&gt;&lt;strong&gt;The 11th is one of six par 4s at Cabot Cliffs, which also features six par 5s and six par 3s.&lt;/strong&gt;&lt;/p&gt;
" data-credit="" data-reactid="110"><div class="placeholder" data-reactid="111"><div class="placeholder-buttress" style="padding-top:56.24%;" data-reactid="112"></div><div class="placeholder-content" data-reactid="113"><picture class="component-responsive-image" data-reactid="114"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_925/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg, https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_1850/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg 2x" data-reactid="115"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_806/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg, https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_1612/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg 2x" data-reactid="116"/><source srcset="https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_768/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg, https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_1536/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg 2x" data-reactid="117"/><img alt="" src="https://media.golfdigest.com/photos/562fb894f781a6467ec3024e/master/w_768/Best-New-Course-2015-Cabot-Cliffs-11-Staff.jpg" title="" data-reactid="118"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="119"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="120"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="121"><span class="icon" data-reactid="122"></span><span class="label" data-reactid="123">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F562fb894f781a6467ec3024e%2F1%3A1%2Fw_680%2Cc_limit%2FBest-New-Course-2015-Cabot-Cliffs-11-Staff.jpg&amp;description=" role="listitem" data-reactid="124"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F562fb894f781a6467ec3024e%2F1%3A1%2Fw_680%2Cc_limit%2FBest-New-Course-2015-Cabot-Cliffs-11-Staff.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="125"><span class="icon" data-reactid="126"></span><span class="label" data-reactid="127">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="128"><!-- react-text: 129 --><!-- /react-text --><span class="caption-text" data-reactid="130"><p><strong>The 11th is one of six par 4s at Cabot Cliffs, which also features six par 5s and six par 3s.</strong></p>
</span></figcaption></figure><hr data-reactid="131"/><p class="article-paragraph" data-reactid="132"><strong data-reactid="133">2. (2) The National G.C. of Canada</strong><br data-reactid="134"/><!-- react-text: 135 -->Woodbridge, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efbcce80c58b20b89a30ef" data-caption="" data-credit="Photo by Popperfoto/Getty Images" data-reactid="136"><div class="placeholder" data-reactid="137"><div class="placeholder-buttress" style="padding-top:66.14%;" data-reactid="138"></div><div class="placeholder-content" data-reactid="139"><picture class="component-responsive-image" data-reactid="140"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_925/The-National-GC-of-Canada-hole-10-.jpg, https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_1850/The-National-GC-of-Canada-hole-10-.jpg 2x" data-reactid="141"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_806/The-National-GC-of-Canada-hole-10-.jpg, https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_1612/The-National-GC-of-Canada-hole-10-.jpg 2x" data-reactid="142"/><source srcset="https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_768/The-National-GC-of-Canada-hole-10-.jpg, https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_1536/The-National-GC-of-Canada-hole-10-.jpg 2x" data-reactid="143"/><img alt="The 10th hole at the National Golf Course in Woodbridge, Ontario" src="https://media.golfdigest.com/photos/58efbcce80c58b20b89a30ef/master/w_768/The-National-GC-of-Canada-hole-10-.jpg" title="" data-reactid="144"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="145"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="146"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="147"><span class="icon" data-reactid="148"></span><span class="label" data-reactid="149">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efbcce80c58b20b89a30ef%2F1%3A1%2Fw_680%2Cc_limit%2FThe-National-GC-of-Canada-hole-10-.jpg&amp;description=" role="listitem" data-reactid="150"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efbcce80c58b20b89a30ef%2F1%3A1%2Fw_680%2Cc_limit%2FThe-National-GC-of-Canada-hole-10-.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="151"><span class="icon" data-reactid="152"></span><span class="label" data-reactid="153">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="154"><cite class="credits" data-reactid="155">Photo by Popperfoto/Getty Images</cite></figcaption></figure><hr data-reactid="156"/><p class="article-paragraph" data-reactid="157"><strong data-reactid="158">3. (3) St. George&#x27;s G. and C.C.</strong><br data-reactid="159"/><!-- react-text: 160 -->Etobicoke, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="55c254e04759c60c08234b81" data-caption="" data-credit="" data-reactid="161"><div class="placeholder" data-reactid="162"><div class="placeholder-buttress" style="padding-top:75%;" data-reactid="163"></div><div class="placeholder-content" data-reactid="164"><picture class="component-responsive-image" data-reactid="165"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_925/canada-st-georges-cc.jpg, https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_1850/canada-st-georges-cc.jpg 2x" data-reactid="166"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_806/canada-st-georges-cc.jpg, https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_1612/canada-st-georges-cc.jpg 2x" data-reactid="167"/><source srcset="https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_768/canada-st-georges-cc.jpg, https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_1536/canada-st-georges-cc.jpg 2x" data-reactid="168"/><img alt="" src="https://media.golfdigest.com/photos/55c254e04759c60c08234b81/master/w_768/canada-st-georges-cc.jpg" title="" data-reactid="169"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="170"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="171"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="172"><span class="icon" data-reactid="173"></span><span class="label" data-reactid="174">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F55c254e04759c60c08234b81%2F1%3A1%2Fw_680%2Cc_limit%2Fcanada-st-georges-cc.jpg&amp;description=" role="listitem" data-reactid="175"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F55c254e04759c60c08234b81%2F1%3A1%2Fw_680%2Cc_limit%2Fcanada-st-georges-cc.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="176"><span class="icon" data-reactid="177"></span><span class="label" data-reactid="178">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="179"/><p class="article-paragraph" data-reactid="180"><strong data-reactid="181">4. (NR) Memphrémagog G.C.</strong><!-- react-text: 182 -->Magog, Quebec<!-- /react-text --></p><hr data-reactid="183"/><p class="article-paragraph" data-reactid="184"><strong data-reactid="185">5. (7) Capilano G. and C.C.</strong><br data-reactid="186"/><!-- react-text: 187 -->West Vancouver, B.C.<!-- /react-text --></p><hr data-reactid="188"/><p class="article-paragraph" data-reactid="189"><strong data-reactid="190">6. (4) Hamilton G. &amp; C.C. (West/South)</strong><br data-reactid="191"/><!-- react-text: 192 -->Ancaster, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efc13148f0fd26bcae1cb3" data-caption="" data-credit="Photo by Hunter Martin/Getty Images" data-reactid="193"><div class="placeholder" data-reactid="194"><div class="placeholder-buttress" style="padding-top:56.26%;" data-reactid="195"></div><div class="placeholder-content" data-reactid="196"><picture class="component-responsive-image" data-reactid="197"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_925/Hamilton-Golf-and-Country-Club-hole-10.jpg, https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_1850/Hamilton-Golf-and-Country-Club-hole-10.jpg 2x" data-reactid="198"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_806/Hamilton-Golf-and-Country-Club-hole-10.jpg, https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_1612/Hamilton-Golf-and-Country-Club-hole-10.jpg 2x" data-reactid="199"/><source srcset="https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_768/Hamilton-Golf-and-Country-Club-hole-10.jpg, https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_1536/Hamilton-Golf-and-Country-Club-hole-10.jpg 2x" data-reactid="200"/><img alt="A view of the10th hole during the third round of the RBC Canadian Open at Hamilton Golf and Country Club" src="https://media.golfdigest.com/photos/58efc13148f0fd26bcae1cb3/master/w_768/Hamilton-Golf-and-Country-Club-hole-10.jpg" title="" data-reactid="201"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="202"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="203"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="204"><span class="icon" data-reactid="205"></span><span class="label" data-reactid="206">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc13148f0fd26bcae1cb3%2F1%3A1%2Fw_680%2Cc_limit%2FHamilton-Golf-and-Country-Club-hole-10.jpg&amp;description=" role="listitem" data-reactid="207"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc13148f0fd26bcae1cb3%2F1%3A1%2Fw_680%2Cc_limit%2FHamilton-Golf-and-Country-Club-hole-10.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="208"><span class="icon" data-reactid="209"></span><span class="label" data-reactid="210">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="211"><cite class="credits" data-reactid="212">Photo by Hunter Martin/Getty Images</cite></figcaption></figure><hr data-reactid="213"/><p class="article-paragraph" data-reactid="214"><strong data-reactid="215">7. (5) Cabot Links</strong><!-- react-text: 216 --> ♦<!-- /react-text --><br data-reactid="217"/><!-- react-text: 218 -->Inverness, N.S.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5665b3470eb00dca4fdfc535" data-caption="" data-credit="" data-reactid="219"><div class="placeholder" data-reactid="220"><div class="placeholder-buttress" style="padding-top:56.24%;" data-reactid="221"></div><div class="placeholder-content" data-reactid="222"><picture class="component-responsive-image" data-reactid="223"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_925/Cabot-Links-16-Staff.jpg, https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_1850/Cabot-Links-16-Staff.jpg 2x" data-reactid="224"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_806/Cabot-Links-16-Staff.jpg, https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_1612/Cabot-Links-16-Staff.jpg 2x" data-reactid="225"/><source srcset="https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_768/Cabot-Links-16-Staff.jpg, https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_1536/Cabot-Links-16-Staff.jpg 2x" data-reactid="226"/><img alt="Cabot Links 16th hole" src="https://media.golfdigest.com/photos/5665b3470eb00dca4fdfc535/master/w_768/Cabot-Links-16-Staff.jpg" title="" data-reactid="227"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="228"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="229"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="230"><span class="icon" data-reactid="231"></span><span class="label" data-reactid="232">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5665b3470eb00dca4fdfc535%2F1%3A1%2Fw_680%2Cc_limit%2FCabot-Links-16-Staff.jpg&amp;description=" role="listitem" data-reactid="233"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5665b3470eb00dca4fdfc535%2F1%3A1%2Fw_680%2Cc_limit%2FCabot-Links-16-Staff.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="234"><span class="icon" data-reactid="235"></span><span class="label" data-reactid="236">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="237"/><p class="article-paragraph" data-reactid="238"><strong data-reactid="239">8. (8) Fairmont Jasper (Alb.) Park Lodge G.C.</strong><!-- react-text: 240 --> ♦<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58d3f35ab511780dd0351056" data-caption="" data-credit="Courtesy of Fairmont Hotels &amp;amp; Resorts" data-reactid="241"><div class="placeholder" data-reactid="242"><div class="placeholder-buttress" style="padding-top:56.28%;" data-reactid="243"></div><div class="placeholder-content" data-reactid="244"><picture class="component-responsive-image" data-reactid="245"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_925/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg, https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_1850/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg 2x" data-reactid="246"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_806/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg, https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_1612/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg 2x" data-reactid="247"/><source srcset="https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_768/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg, https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_1536/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg 2x" data-reactid="248"/><img alt="Fairmont Jasper Park Lodge" src="https://media.golfdigest.com/photos/58d3f35ab511780dd0351056/master/w_768/2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg" title="" data-reactid="249"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="250"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="251"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="252"><span class="icon" data-reactid="253"></span><span class="label" data-reactid="254">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58d3f35ab511780dd0351056%2F1%3A1%2Fw_680%2Cc_limit%2F2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg&amp;description=" role="listitem" data-reactid="255"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58d3f35ab511780dd0351056%2F1%3A1%2Fw_680%2Cc_limit%2F2017-ec-resorts-the-americas-canada-Fairmont-Jasper.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="256"><span class="icon" data-reactid="257"></span><span class="label" data-reactid="258">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="259"><cite class="credits" data-reactid="260">Courtesy of Fairmont Hotels &amp; Resorts</cite></figcaption></figure><hr data-reactid="261"/><p class="article-paragraph" data-reactid="262"><strong data-reactid="263">9. (6) Fairmont Banff (Alb.) Springs G. Cse. (Thompson)</strong><!-- react-text: 264 -->  ♦<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="570bf08f777e25be0ed2a747" data-caption="" data-credit="" data-reactid="265"><div class="placeholder" data-reactid="266"><div class="placeholder-buttress" style="padding-top:56.25%;" data-reactid="267"></div><div class="placeholder-content" data-reactid="268"><picture class="component-responsive-image" data-reactid="269"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_925/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg, https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_1850/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg 2x" data-reactid="270"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_806/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg, https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_1612/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg 2x" data-reactid="271"/><source srcset="https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_768/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg, https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_1536/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg 2x" data-reactid="272"/><img alt="" src="https://media.golfdigest.com/photos/570bf08f777e25be0ed2a747/master/w_768/editors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg" title="" data-reactid="273"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="274"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="275"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="276"><span class="icon" data-reactid="277"></span><span class="label" data-reactid="278">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F570bf08f777e25be0ed2a747%2F1%3A1%2Fw_680%2Cc_limit%2Feditors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg&amp;description=" role="listitem" data-reactid="279"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F570bf08f777e25be0ed2a747%2F1%3A1%2Fw_680%2Cc_limit%2Feditors-choice-resorts-Canada-Fairmont-Banff-Springs-alberta.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="280"><span class="icon" data-reactid="281"></span><span class="label" data-reactid="282">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="283"/><p class="article-paragraph" data-reactid="284"><strong data-reactid="285">10. (10) Muskoka Bay Club</strong><!-- react-text: 286 --> ♦<!-- /react-text --><br data-reactid="287"/><!-- react-text: 288 -->Gravenhurst, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58f0e83980c58b20b89a311d" data-caption="" data-credit="Photo by Stephen Szurlej" data-reactid="289"><div class="placeholder" data-reactid="290"><div class="placeholder-buttress" style="padding-top:65.34%;" data-reactid="291"></div><div class="placeholder-content" data-reactid="292"><picture class="component-responsive-image" data-reactid="293"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_925/Muskoka-Bay-Club-hole-9-Ontario.jpg, https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_1850/Muskoka-Bay-Club-hole-9-Ontario.jpg 2x" data-reactid="294"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_806/Muskoka-Bay-Club-hole-9-Ontario.jpg, https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_1612/Muskoka-Bay-Club-hole-9-Ontario.jpg 2x" data-reactid="295"/><source srcset="https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_768/Muskoka-Bay-Club-hole-9-Ontario.jpg, https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_1536/Muskoka-Bay-Club-hole-9-Ontario.jpg 2x" data-reactid="296"/><img alt="Muskoka Bay Club hole 9" src="https://media.golfdigest.com/photos/58f0e83980c58b20b89a311d/master/w_768/Muskoka-Bay-Club-hole-9-Ontario.jpg" title="" data-reactid="297"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="298"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="299"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="300"><span class="icon" data-reactid="301"></span><span class="label" data-reactid="302">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58f0e83980c58b20b89a311d%2F1%3A1%2Fw_680%2Cc_limit%2FMuskoka-Bay-Club-hole-9-Ontario.jpg&amp;description=" role="listitem" data-reactid="303"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58f0e83980c58b20b89a311d%2F1%3A1%2Fw_680%2Cc_limit%2FMuskoka-Bay-Club-hole-9-Ontario.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="304"><span class="icon" data-reactid="305"></span><span class="label" data-reactid="306">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="307"><cite class="credits" data-reactid="308">Photo by Stephen Szurlej</cite></figcaption></figure><hr data-reactid="309"/><p class="article-paragraph" data-reactid="310"><strong data-reactid="311">11. (9) Shaughnessy G. &amp; C.C.</strong><br data-reactid="312"/><!-- react-text: 313 -->Vancouver, B.C.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efa73adcd9bc3b4fe4c749" data-caption="" data-credit="Photo by Stan Badz/Getty Images" data-reactid="314"><div class="placeholder" data-reactid="315"><div class="placeholder-buttress" style="padding-top:63.4%;" data-reactid="316"></div><div class="placeholder-content" data-reactid="317"><picture class="component-responsive-image" data-reactid="318"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_925/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg, https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_1850/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg 2x" data-reactid="319"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_806/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg, https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_1612/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg 2x" data-reactid="320"/><source srcset="https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_768/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg, https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_1536/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg 2x" data-reactid="321"/><img alt="CANADA - SEPTEMBER 08:  Course scenic 6th hole during the first round of the 2005 Bell Canadian Open, September 8,2005, held at Shaughnessy Golf &amp; Country Club, Vancouver, B.C.  (Photo by S. Badz/Getty Images)" src="https://media.golfdigest.com/photos/58efa73adcd9bc3b4fe4c749/master/w_768/Shaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg" title="" data-reactid="322"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="323"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="324"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="325"><span class="icon" data-reactid="326"></span><span class="label" data-reactid="327">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efa73adcd9bc3b4fe4c749%2F1%3A1%2Fw_680%2Cc_limit%2FShaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg&amp;description=" role="listitem" data-reactid="328"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efa73adcd9bc3b4fe4c749%2F1%3A1%2Fw_680%2Cc_limit%2FShaughnessy-Golf-Country-Club-Vancouver-hole-6.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="329"><span class="icon" data-reactid="330"></span><span class="label" data-reactid="331">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="332"><cite class="credits" data-reactid="333">Photo by Stan Badz/Getty Images</cite></figcaption></figure><hr data-reactid="334"/><p class="article-paragraph" data-reactid="335"><strong data-reactid="336">12. (11) Devil&#x27;s Paintbrush</strong><br data-reactid="337"/><!-- react-text: 338 -->Caledon East, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58ef9eb2691fa55440255659" data-caption="" data-credit="" data-reactid="339"><div class="placeholder" data-reactid="340"><div class="placeholder-buttress" style="padding-top:56.28%;" data-reactid="341"></div><div class="placeholder-content" data-reactid="342"><picture class="component-responsive-image" data-reactid="343"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_925/Devils-Paintbrush-Ontario-hole-13.jpg, https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_1850/Devils-Paintbrush-Ontario-hole-13.jpg 2x" data-reactid="344"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_806/Devils-Paintbrush-Ontario-hole-13.jpg, https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_1612/Devils-Paintbrush-Ontario-hole-13.jpg 2x" data-reactid="345"/><source srcset="https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_768/Devils-Paintbrush-Ontario-hole-13.jpg, https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_1536/Devils-Paintbrush-Ontario-hole-13.jpg 2x" data-reactid="346"/><img alt="" src="https://media.golfdigest.com/photos/58ef9eb2691fa55440255659/master/w_768/Devils-Paintbrush-Ontario-hole-13.jpg" title="" data-reactid="347"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="348"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="349"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="350"><span class="icon" data-reactid="351"></span><span class="label" data-reactid="352">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58ef9eb2691fa55440255659%2F1%3A1%2Fw_680%2Cc_limit%2FDevils-Paintbrush-Ontario-hole-13.jpg&amp;description=" role="listitem" data-reactid="353"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58ef9eb2691fa55440255659%2F1%3A1%2Fw_680%2Cc_limit%2FDevils-Paintbrush-Ontario-hole-13.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="354"><span class="icon" data-reactid="355"></span><span class="label" data-reactid="356">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="357"/><p class="article-paragraph" data-reactid="358"><strong data-reactid="359">13. (15) Cape Breton Highlands Links</strong><!-- react-text: 360 --> ♦<!-- /react-text --><br data-reactid="361"/><!-- react-text: 362 -->Ingonish Beach, N.S.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efc93180c58b20b89a30f7" data-caption="" data-credit="Photo by Purestock/Getty Images" data-reactid="363"><div class="placeholder" data-reactid="364"><div class="placeholder-buttress" style="padding-top:56.25%;" data-reactid="365"></div><div class="placeholder-content" data-reactid="366"><picture class="component-responsive-image" data-reactid="367"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_925/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg, https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_1850/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg 2x" data-reactid="368"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_806/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg, https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_1612/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg 2x" data-reactid="369"/><source srcset="https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_768/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg, https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_1536/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg 2x" data-reactid="370"/><img alt="Highlands Links Golf Course, Nova Scotia, Canada" src="https://media.golfdigest.com/photos/58efc93180c58b20b89a30f7/master/w_768/Cape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg" title="" data-reactid="371"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="372"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Cape-Breton-Highlands-Links-Ingonish-Beach-Nova-Scotia.jpg" role="listitem" data-reactid="373"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Cape-Breton-Highlands-Links-Ingonish-Beach-Nova-Scotia.jpg" rel="noopener" target="_blank" data-reactid="374"><span class="icon" data-reactid="375"></span><span class="label" data-reactid="376">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc93180c58b20b89a30f7%2F1%3A1%2Fw_680%2Cc_limit%2FCape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg&amp;description=Cape-Breton-Highlands-Links-Ingonish-Beach-Nova-Scotia.jpg" role="listitem" data-reactid="377"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc93180c58b20b89a30f7%2F1%3A1%2Fw_680%2Cc_limit%2FCape-Breton-Highlands-LinksIngonish-Beach-Nova-Scotia.jpg&amp;description=Cape-Breton-Highlands-Links-Ingonish-Beach-Nova-Scotia.jpg" rel="noopener" target="_blank" data-reactid="378"><span class="icon" data-reactid="379"></span><span class="label" data-reactid="380">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="381"><cite class="credits" data-reactid="382">Photo by Purestock/Getty Images</cite></figcaption></figure><hr data-reactid="383"/><p class="article-paragraph" data-reactid="384"><strong data-reactid="385">14. (13) Beacon Hall G.C.</strong><br data-reactid="386"/><!-- react-text: 387 -->Aurora, Ont.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efca1048f0fd26bcae1cb5" data-caption="" data-credit="" data-reactid="388"><div class="placeholder" data-reactid="389"><div class="placeholder-buttress" style="padding-top:65.21%;" data-reactid="390"></div><div class="placeholder-content" data-reactid="391"><picture class="component-responsive-image" data-reactid="392"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_925/Beacon-Hall-GC.jpg, https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_1850/Beacon-Hall-GC.jpg 2x" data-reactid="393"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_806/Beacon-Hall-GC.jpg, https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_1612/Beacon-Hall-GC.jpg 2x" data-reactid="394"/><source srcset="https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_768/Beacon-Hall-GC.jpg, https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_1536/Beacon-Hall-GC.jpg 2x" data-reactid="395"/><img alt="" src="https://media.golfdigest.com/photos/58efca1048f0fd26bcae1cb5/master/w_768/Beacon-Hall-GC.jpg" title="" data-reactid="396"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="397"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="398"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="399"><span class="icon" data-reactid="400"></span><span class="label" data-reactid="401">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efca1048f0fd26bcae1cb5%2F1%3A1%2Fw_680%2Cc_limit%2FBeacon-Hall-GC.jpg&amp;description=" role="listitem" data-reactid="402"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efca1048f0fd26bcae1cb5%2F1%3A1%2Fw_680%2Cc_limit%2FBeacon-Hall-GC.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="403"><span class="icon" data-reactid="404"></span><span class="label" data-reactid="405">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="406"/><p class="article-paragraph" data-reactid="407"><strong data-reactid="408">15. (26) Tobiano G. Cse.</strong><!-- react-text: 409 --> ♦<!-- /react-text --><br data-reactid="410"/><!-- react-text: 411 -->Kamloops, B.C.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58ef9eb3691fa5544025565b" data-caption="" data-credit="" data-reactid="412"><div class="placeholder" data-reactid="413"><div class="placeholder-buttress" style="padding-top:59.78%;" data-reactid="414"></div><div class="placeholder-content" data-reactid="415"><picture class="component-responsive-image" data-reactid="416"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_925/Tobiano-G-Cse-British-Columbia-hole-15.jpg, https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_1850/Tobiano-G-Cse-British-Columbia-hole-15.jpg 2x" data-reactid="417"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_806/Tobiano-G-Cse-British-Columbia-hole-15.jpg, https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_1612/Tobiano-G-Cse-British-Columbia-hole-15.jpg 2x" data-reactid="418"/><source srcset="https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_768/Tobiano-G-Cse-British-Columbia-hole-15.jpg, https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_1536/Tobiano-G-Cse-British-Columbia-hole-15.jpg 2x" data-reactid="419"/><img alt="" src="https://media.golfdigest.com/photos/58ef9eb3691fa5544025565b/master/w_768/Tobiano-G-Cse-British-Columbia-hole-15.jpg" title="" data-reactid="420"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="421"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="422"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="423"><span class="icon" data-reactid="424"></span><span class="label" data-reactid="425">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58ef9eb3691fa5544025565b%2F1%3A1%2Fw_680%2Cc_limit%2FTobiano-G-Cse-British-Columbia-hole-15.jpg&amp;description=" role="listitem" data-reactid="426"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58ef9eb3691fa5544025565b%2F1%3A1%2Fw_680%2Cc_limit%2FTobiano-G-Cse-British-Columbia-hole-15.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="427"><span class="icon" data-reactid="428"></span><span class="label" data-reactid="429">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="430"><strong data-reactid="431">16. (12) The Links at Crowbush Cove</strong><!-- react-text: 432 --> ♦<!-- /react-text --><br data-reactid="433"/><!-- react-text: 434 -->Morell, P.E.I.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efb9d8a1ad9c3c8bf65c57" data-caption="" data-credit="Photo by Getty Images" data-reactid="435"><div class="placeholder" data-reactid="436"><div class="placeholder-buttress" style="padding-top:66.5%;" data-reactid="437"></div><div class="placeholder-content" data-reactid="438"><picture class="component-responsive-image" data-reactid="439"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_925/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg, https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_1850/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg 2x" data-reactid="440"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_806/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg, https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_1612/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg 2x" data-reactid="441"/><source srcset="https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_768/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg, https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_1536/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg 2x" data-reactid="442"/><img alt="Aerial of The Links at Crowbush Cove, Lakeside, Prince Edward Island,  Canada" src="https://media.golfdigest.com/photos/58efb9d8a1ad9c3c8bf65c57/master/w_768/The-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg" title="" data-reactid="443"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="444"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Aerial%20of%20The%20Links%20at%20Crowbush%20Cove%2C%20Lakeside%2C%20Prince%20Edward%20Island%2C%20Canada" role="listitem" data-reactid="445"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Aerial%20of%20The%20Links%20at%20Crowbush%20Cove%2C%20Lakeside%2C%20Prince%20Edward%20Island%2C%20Canada" rel="noopener" target="_blank" data-reactid="446"><span class="icon" data-reactid="447"></span><span class="label" data-reactid="448">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efb9d8a1ad9c3c8bf65c57%2F1%3A1%2Fw_680%2Cc_limit%2FThe-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg&amp;description=Aerial%20of%20The%20Links%20at%20Crowbush%20Cove%2C%20Lakeside%2C%20Prince%20Edward%20Island%2C%20Canada" role="listitem" data-reactid="449"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efb9d8a1ad9c3c8bf65c57%2F1%3A1%2Fw_680%2Cc_limit%2FThe-Links-at-Crowbush-Cove-Prince-Edward-Island-aerial.jpg&amp;description=Aerial%20of%20The%20Links%20at%20Crowbush%20Cove%2C%20Lakeside%2C%20Prince%20Edward%20Island%2C%20Canada" rel="noopener" target="_blank" data-reactid="450"><span class="icon" data-reactid="451"></span><span class="label" data-reactid="452">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="453"><cite class="credits" data-reactid="454">Photo by Getty Images</cite></figcaption></figure><hr data-reactid="455"/><p class="article-paragraph" data-reactid="456"><strong data-reactid="457">17. (17) Devil&#x27;s Pulpit</strong><br data-reactid="458"/><!-- react-text: 459 -->Caledon Village, Ont.<!-- /react-text --></p><hr data-reactid="460"/><p class="article-paragraph" data-reactid="461"><strong data-reactid="462">18. (16) Victoria (B.C.) G.C.</strong></p><figure class="embed image embedded-image" data-type="image" data-id="5919d128767142360293e2e7" data-caption="" data-credit="" data-reactid="463"><div class="placeholder" data-reactid="464"><div class="placeholder-buttress" style="padding-top:66.66%;" data-reactid="465"></div><div class="placeholder-content" data-reactid="466"><picture class="component-responsive-image" data-reactid="467"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_925/7,8,9%2520Victoria%2520GC_HUX3356.jpg, https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_1850/7,8,9%2520Victoria%2520GC_HUX3356.jpg 2x" data-reactid="468"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_806/7,8,9%2520Victoria%2520GC_HUX3356.jpg, https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_1612/7,8,9%2520Victoria%2520GC_HUX3356.jpg 2x" data-reactid="469"/><source srcset="https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_768/7,8,9%2520Victoria%2520GC_HUX3356.jpg, https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_1536/7,8,9%2520Victoria%2520GC_HUX3356.jpg 2x" data-reactid="470"/><img alt="Victoria GC 7,8,9" src="https://media.golfdigest.com/photos/5919d128767142360293e2e7/master/w_768/7,8,9%2520Victoria%2520GC_HUX3356.jpg" title="" data-reactid="471"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="472"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Victoria%20GC%207%2C8%2C9.jpg" role="listitem" data-reactid="473"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Victoria%20GC%207%2C8%2C9.jpg" rel="noopener" target="_blank" data-reactid="474"><span class="icon" data-reactid="475"></span><span class="label" data-reactid="476">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5919d128767142360293e2e7%2F1%3A1%2Fw_680%2Cc_limit%2F7%2C8%2C9%2520Victoria%2520GC_HUX3356.jpg&amp;description=Victoria%20GC%207%2C8%2C9.jpg" role="listitem" data-reactid="477"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5919d128767142360293e2e7%2F1%3A1%2Fw_680%2Cc_limit%2F7%2C8%2C9%2520Victoria%2520GC_HUX3356.jpg&amp;description=Victoria%20GC%207%2C8%2C9.jpg" rel="noopener" target="_blank" data-reactid="478"><span class="icon" data-reactid="479"></span><span class="label" data-reactid="480">Pinterest</span></a></div></div></div></div></figure><hr data-reactid="481"/><p class="article-paragraph" data-reactid="482"><strong data-reactid="483">19. (20) Toronto G.C.</strong><br data-reactid="484"/><!-- react-text: 485 -->Mississauga, Ont.<!-- /react-text --></p><hr data-reactid="486"/><p class="article-paragraph" data-reactid="487"><strong data-reactid="488">20. (22) Redtail G. Cse.</strong><br data-reactid="489"/><!-- react-text: 490 -->Port Stanley, Ont.<!-- /react-text --></p><hr data-reactid="491"/><p class="article-paragraph" data-reactid="492"><strong data-reactid="493">21. (24) Mississaugua (Ont.) G. &amp; C.C.</strong></p><hr data-reactid="494"/><p class="article-paragraph" data-reactid="495"><strong data-reactid="496">22. (19) Calgary (Alb.) G. &amp; C.C.</strong></p><hr data-reactid="497"/><p class="article-paragraph" data-reactid="498"><strong data-reactid="499">23. (28) Westmount G. &amp; C.C.</strong><br data-reactid="500"/><!-- react-text: 501 -->Kitchener, Ont.<!-- /react-text --></p><hr data-reactid="502"/><p class="article-paragraph" data-reactid="503"><strong data-reactid="504">24. (23) Oviinbyrd G.C.</strong><br data-reactid="505"/><!-- react-text: 506 -->Foots Bay, Ont.<!-- /react-text --></p><hr data-reactid="507"/><p class="article-paragraph" data-reactid="508"><strong data-reactid="509">25. (New) Royal Montreal G.C. (Blue)</strong><!-- react-text: 510 -->Ile Bizard, Quebec<!-- /react-text --></p><hr data-reactid="511"/><p class="article-paragraph" data-reactid="512"><strong data-reactid="513">26. (14) Bigwin Island (Ont.) G.C.</strong><!-- react-text: 514 --> ♦<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="58efc726a1ad9c3c8bf65c5c" data-caption="" data-credit="Photo by David Cooper/Toronto Star via Getty Images" data-reactid="515"><div class="placeholder" data-reactid="516"><div class="placeholder-buttress" style="padding-top:63%;" data-reactid="517"></div><div class="placeholder-content" data-reactid="518"><picture class="component-responsive-image" data-reactid="519"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_925/Bigwin-Island-Golf-Club-holes-6-10.jpg, https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_1850/Bigwin-Island-Golf-Club-holes-6-10.jpg 2x" data-reactid="520"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_806/Bigwin-Island-Golf-Club-holes-6-10.jpg, https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_1612/Bigwin-Island-Golf-Club-holes-6-10.jpg 2x" data-reactid="521"/><source srcset="https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_768/Bigwin-Island-Golf-Club-holes-6-10.jpg, https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_1536/Bigwin-Island-Golf-Club-holes-6-10.jpg 2x" data-reactid="522"/><img alt="Bigwin Island Golf Club on Bigwin Island . The Vista from the old Tower is spectacular as is the view at the 6th and the 18th tee. " src="https://media.golfdigest.com/photos/58efc726a1ad9c3c8bf65c5c/master/w_768/Bigwin-Island-Golf-Club-holes-6-10.jpg" title="" data-reactid="523"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="524"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="525"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="526"><span class="icon" data-reactid="527"></span><span class="label" data-reactid="528">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc726a1ad9c3c8bf65c5c%2F1%3A1%2Fw_680%2Cc_limit%2FBigwin-Island-Golf-Club-holes-6-10.jpg&amp;description=" role="listitem" data-reactid="529"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58efc726a1ad9c3c8bf65c5c%2F1%3A1%2Fw_680%2Cc_limit%2FBigwin-Island-Golf-Club-holes-6-10.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="530"><span class="icon" data-reactid="531"></span><span class="label" data-reactid="532">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="533"><cite class="credits" data-reactid="534">Photo by David Cooper/Toronto Star via Getty Images</cite></figcaption></figure><hr data-reactid="535"/><p class="article-paragraph" data-reactid="536"><strong data-reactid="537">27. (25) London (Ont.) Hunt and C.C.</strong></p><hr data-reactid="538"/><p class="article-paragraph" data-reactid="539"><strong data-reactid="540">28. (21) Coppinwood G.C.</strong><br data-reactid="541"/><!-- react-text: 542 -->Uxbridge, Ont.<!-- /react-text --></p><hr data-reactid="543"/><p class="article-paragraph" data-reactid="544"><strong data-reactid="545">29. (New) Big Sky G.C. (Championship)</strong><!-- react-text: 546 -->  ♦
Pemberton, B.C.<!-- /react-text --></p><hr data-reactid="547"/><p class="article-paragraph" data-reactid="548"><strong data-reactid="549">30. (New) Rosedale G.C.</strong><br data-reactid="550"/><!-- react-text: 551 -->Toronto<!-- /react-text --></p><hr data-reactid="552"/><p class="article-paragraph" data-reactid="553"><a href="http://video.golfdigest.com" data-reactid="554"><strong data-reactid="555">WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cneembed-embed-component " data-url="script/playlist/5824ea46fd2e615da000003e.js?autoplay=1&amp;muted=1" data-type="cneembed" data-reactid="556"><div data-reactid="557"></div></div></div><div id="cdc-embed-hitlist" class="sap-cdc" data-screen-set="GD-Pref-LiteRegistration" data-start-screen="gigya-subscribe-embed-hitlist" data-embedded="true" data-subscription-id="5090" data-reactid="558"></div></div><div class="social-share-bottom" data-reactid="559"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="560"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" role="listitem" data-reactid="561"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada&amp;t=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking" rel="noopener" target="_blank" data-reactid="562"><span class="icon" data-reactid="563"></span><span class="label" data-reactid="564">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada" role="listitem" data-reactid="565"><a aria-label="Tweet" href="https://twitter.com/share?text=Best%20Courses%20in%20Canada%3A%20Our%20New%20Ranking&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Franking-best-courses-in-canada" rel="noopener" target="_blank" data-reactid="566"><span class="icon" data-reactid="567"></span><span class="label" data-reactid="568">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="569"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="570"><div data-reactid="571"></div><div data-reactid="572"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="573"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="574"><div class="component-outbrain" data-reactid="575"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/ranking-best-courses-in-canada" data-widget-id="MB_1" data-ob-template="golfdigest" data-reactid="576"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="577"></div><div class="cm-article-content-river" data-reactid="578"></div><div class="more-stories-wrapper" data-reactid="579"><div class="more-stories-container" data-reactid="580"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="581"><div class="features-list-content" data-reactid="582"><div class="features-list-header" data-reactid="583">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="584"><li class="feature-list-item" data-reactid="585"><div class="feature-item highlighted" data-component="Feature" data-reactid="586"><div class="feature-item-image" data-reactid="587"><a class="feature-item-link" href="/story/environmental-leaders-in-golf-awards-a-resounding-message-in-support-of-golf-course-superintendents?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="588"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e134d714dc2c900088be6b2/1:1/w_280/Boundary%20Oaks%20G%20Cse,%20Walnut%20Creek%20CAL.jpeg" title="" data-reactid="589"/></a></div><div class="feature-item-content" data-reactid="590"><div class="feature-item-rubric" data-reactid="591">Golf Courses</div><a class="feature-item-link feature-item-link-hed" href="/story/environmental-leaders-in-golf-awards-a-resounding-message-in-support-of-golf-course-superintendents?itm_source=parsely-api" data-reactid="592"><h3 class="feature-item-hed" id="feature-item-hed-story-environmental-leaders-in-golf-awards-a-resounding-message-in-support-of-golf-course-superintendents-itm-source-parsely-api" data-reactid="593">Environmental Leaders in Golf Awards: A resounding message in support of golf course superintendents - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="594"><li class="feature-list-item" data-reactid="595"><div class="feature-item" data-component="Feature" data-reactid="596"><div class="feature-item-image" data-reactid="597"><a class="feature-item-link" href="/story/matthew-wolff-refreshing-approach-to-managing-expectations-in-2020?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="598"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e1480905037910009e4668f/1:1/w_280/matthew-wolff-sentry-toc-2020-fans-hitting-shot.jpg" title="" data-reactid="599"/></a></div><div class="feature-item-content" data-reactid="600"><div class="feature-item-rubric" data-reactid="601">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/matthew-wolff-refreshing-approach-to-managing-expectations-in-2020?itm_source=parsely-api" data-reactid="602"><h3 class="feature-item-hed" id="feature-item-hed-story-matthew-wolff-refreshing-approach-to-managing-expectations-in-2020-itm-source-parsely-api" data-reactid="603">Matthew Wolff's refreshing approach to managing expectations in 2020 - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="604"><div class="feature-item" data-component="Feature" data-reactid="605"><div class="feature-item-image" data-reactid="606"><a class="feature-item-link" href="/story/tour-edge-exotics-exs-220-metalwoods-focus-on-misses-including-new-mini-trampolines-face-tech-and-its-highest-moi-driver-ever?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="607"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e133c6bf2ea3f0009275d8f/1:1/w_280/exs220driver.jpg" title="" data-reactid="608"/></a></div><div class="feature-item-content" data-reactid="609"><div class="feature-item-rubric" data-reactid="610">Golf Equipment</div><a class="feature-item-link feature-item-link-hed" href="/story/tour-edge-exotics-exs-220-metalwoods-focus-on-misses-including-new-mini-trampolines-face-tech-and-its-highest-moi-driver-ever?itm_source=parsely-api" data-reactid="611"><h3 class="feature-item-hed" id="feature-item-hed-story-tour-edge-exotics-exs-220-metalwoods-focus-on-misses-including-new-mini-trampolines-face-tech-and-its-highest-moi-driver-ever-itm-source-parsely-api" data-reactid="612">Tour Edge Exotics EXS 220 metalwoods focus on misses, including new "mini trampolines" face tech and its highest MOI driver ever - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="613"><div class="riser-header-wrapper" data-reactid="614"><div class="riser-header-tab" data-reactid="615"><span class="riser-header-tab-text" data-reactid="616">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="617"></div></div></div><div class="riser-content-wrapper" data-reactid="618"><div class="grid riser-items container" data-component="Grid" data-reactid="619"><div class="row" data-component="Row" data-reactid="620"><div class="col  riser-item-col" data-component="Col" data-reactid="621"><div class="riser-item" data-reactid="622"><a href="/story/environmental-leaders-in-golf-awards-a-resounding-message-in-support-of-golf-course-superintendents?itm_source=parsely-api" data-reactid="623"><div class="riser-image-wrapper" data-reactid="624"><img class="riser-image" src="https://media.golfdigest.com/photos/5e134d714dc2c900088be6b2/1:1/w_280/Boundary%20Oaks%20G%20Cse,%20Walnut%20Creek%20CAL.jpeg" data-reactid="625"/></div><div class="riser-text-wrapper" data-reactid="626"><span class="riser-section" data-reactid="627">Golf Courses</span><span class="riser-hed" data-reactid="628">Environmental Leaders in Golf Awards: A resounding &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="629"><div class="riser-item" data-reactid="630"><a href="/story/matthew-wolff-refreshing-approach-to-managing-expectations-in-2020?itm_source=parsely-api" data-reactid="631"><div class="riser-image-wrapper" data-reactid="632"><img class="riser-image" src="https://media.golfdigest.com/photos/5e1480905037910009e4668f/1:1/w_280/matthew-wolff-sentry-toc-2020-fans-hitting-shot.jpg" data-reactid="633"/></div><div class="riser-text-wrapper" data-reactid="634"><span class="riser-section" data-reactid="635">Golf News & Tours</span><span class="riser-hed" data-reactid="636">Matthew Wolff's refreshing approach to managing exp&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="637"><div class="riser-item" data-reactid="638"><a href="/story/tour-edge-exotics-exs-220-metalwoods-focus-on-misses-including-new-mini-trampolines-face-tech-and-its-highest-moi-driver-ever?itm_source=parsely-api" data-reactid="639"><div class="riser-image-wrapper" data-reactid="640"><img class="riser-image" src="https://media.golfdigest.com/photos/5e133c6bf2ea3f0009275d8f/1:1/w_280/exs220driver.jpg" data-reactid="641"/></div><div class="riser-text-wrapper" data-reactid="642"><span class="riser-section" data-reactid="643">Golf Equipment</span><span class="riser-hed" data-reactid="644">Tour Edge Exotics EXS 220 metalwoods focus on misse&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="645"><div class="accessibility-link" data-reactid="646"><li data-reactid="647"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="648">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="649"></div><section class="component-footer" data-reactid="650"><section class="container" data-reactid="651"><div class="column" data-reactid="652"><h3 data-reactid="653">Subscription</h3><ul data-reactid="654"><li data-reactid="655"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="656">Subscribe</a></li><li data-reactid="657"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="658">Digital Edition</a></li><li data-reactid="659"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="660">Manage Subscription</a></li><li data-reactid="661"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="662">Give a Gift</a></li><li data-reactid="663"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="664">International Subscription</a></li></ul></div><div class="column" data-reactid="665"><h3 data-reactid="666">Resources</h3><ul data-reactid="667"><li data-reactid="668"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="669">Contact Us</a></li><li data-reactid="670"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="671">Accessibility Help</a></li><li data-reactid="672"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="673">Golf Digest Media Kit</a></li><li data-reactid="674"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="675">Golf World Media Kit</a></li><li data-reactid="676"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="677">Site Map</a></li></ul></div><div class="column" data-reactid="678"><h3 data-reactid="679">Products &amp; Services</h3><ul data-reactid="680"><li data-reactid="681"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="682">Golf Digest Shop</a></li><li data-reactid="683"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="684">Golf Digest Tournament Shop</a></li><li data-reactid="685"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="686">Hole-In-One</a></li><li data-reactid="687"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="688">Golf Digest Planner</a></li><li data-reactid="689"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="690">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="691"><h3 data-reactid="692">Condé Nast</h3><div class="sister-sites" data-reactid="693"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="694"><button aria-controls="component-dropdown_list_302909" aria-expanded="false" class="dropdown-label" data-reactid="695">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_302909" style="visibility:hidden;" data-reactid="696"><li data-reactid="697"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="698">Allure</a></li><li data-reactid="699"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="700">Ars Technica</a></li><li data-reactid="701"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="702">Backchannel</a></li><li data-reactid="703"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="704">Bon Appétit</a></li><li data-reactid="705"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="706">Condé Nast Traveler</a></li><li data-reactid="707"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="708">Epicurious</a></li><li data-reactid="709"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="710">Glamour</a></li><li data-reactid="711"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="712">Golf Digest</a></li><li data-reactid="713"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="714">Golf World</a></li><li data-reactid="715"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="716">GQ</a></li><li data-reactid="717"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="718">GQ Style</a></li><li data-reactid="719"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="720">Pitchfork</a></li><li data-reactid="721"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="722">Self</a></li><li data-reactid="723"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="724">Style</a></li><li data-reactid="725"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="726">Teen Vogue</a></li><li data-reactid="727"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="728">The New Yorker</a></li><li data-reactid="729"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="730">The Scene</a></li><li data-reactid="731"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="732">Vanity Fair</a></li><li data-reactid="733"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="734">Vogue</a></li><li data-reactid="735"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="736">W</a></li><li data-reactid="737"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="738">Wired</a></li></ul></div><ul data-reactid="739"><li data-reactid="740"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="741">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="742"><div data-reactid="743"><p class="legal-text" data-reactid="744"><!-- react-text: 745 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/visitor-agreement" rel="noopener noreferrer" target="_blank" data-reactid="746">Visitor Agreement</a><!-- react-text: 747 --> (updated 1/1/2020) and <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/privacy-and-cookies-notice" rel="noopener noreferrer" target="_blank" data-reactid="748">Privacy Policy and Cookie Notice</a><!-- react-text: 749 --> (updated 1/1/20). <!-- /react-text --><button id="ot-sdk-btn" class="ot-sdk-show-settings" data-reactid="750"> Do Not Sell My Personal Information</button><!-- react-text: 751 --> <!-- /react-text --><em data-reactid="752">Golf Digest </em><!-- react-text: 753 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of DISCOVERY GOLF, INC.<!-- /react-text --></p><p class="copyright" data-reactid="754"><!-- react-text: 755 -->©<!-- /react-text --><!-- react-text: 756 -->2020<!-- /react-text --><!-- react-text: 757 --> DISCOVERY GOLF, INC. All rights reserved<!-- /react-text --></p></div></section></section></div></div></div><!-- react-empty: 758 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="759"></div><script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_2vPgUSj6HQdI6ojpyGRTsCAGISJzYaF3V2-EbojfZHwjrE4-V6s4Xa9BFFaOmDjG" data-reactid="760"></script></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/ranking-best-courses-in-canada","contentID":"55c2559eb91019d74c98cd61","contentLength":"all","contentSource":"web","contributor":"","display":"Best Courses in Canada: Our New Ranking","keywords":{"display":"story,ranking_best_courses_in_canada, Golf Courses, Travel Guide, St. George's G. And C.C., Vancouver, Ontario, Cabot Links, National G.C. Of Canada, Georgian Bay Club,Cabot Cliffs,cabot links,cabot cliffs,Fairmont Jasper,Muskoka Bay Club,Fox Harb'r Resort,Royal Colwood G.C.,ontario,nova scotia,nova scotia golf,vancouver,british columbia,B.C.,Prince Edward Island,Morell,P.E.I.,100greatest,top 30 venues in Canada,Ranking: Top 30 Courses in Canada,article"},"modifiedDate":"2020-01-02T20:10:50.106Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2020-01-07T13:00:00.000Z","searchTerms":"","section":"Golf Courses","subsection":"Golf Courses/America's 100 Greatest","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<script src="/hotzones/src/pixelpropagate.js?cb=10119" async></script><script>
(function userSegments(doc) {
  
  const pageLocation = encodeURIComponent(window.location.href);
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : '') + '&location=' + pageLocation);
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/2d7a3dac3a4e-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf Courses","slug":"golf-courses"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","ranking_best_courses_in_canada"," Golf Courses"," Travel Guide"," St. George's G. And C.C."," Vancouver"," Ontario"," Cabot Links"," National G.C. Of Canada"," Georgian Bay Club","Cabot Cliffs","cabot links","cabot cliffs","Fairmont Jasper","Muskoka Bay Club","Fox Harb'r Resort","Royal Colwood G.C.","ontario","nova scotia","nova scotia golf","vancouver","british columbia","B.C.","Prince Edward Island","Morell","P.E.I.","100greatest","top 30 venues in Canada","Ranking: Top 30 Courses in Canada","article"],"template":"full-bleed"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2020-01-07T13:00:00.000Z"]);
    tp.push(["setContentAuthor", ""]);
    tp.push(["setContentSection", "Golf Courses"]);
    tp.push(["setTags", ["story","ranking_best_courses_in_canada"," Golf Courses"," Travel Guide"," St. George's G. And C.C."," Vancouver"," Ontario"," Cabot Links"," National G.C. Of Canada"," Georgian Bay Club","Cabot Cliffs","cabot links","cabot cliffs","Fairmont Jasper","Muskoka Bay Club","Fox Harb'r Resort","Royal Colwood G.C.","ontario","nova scotia","nova scotia golf","vancouver","british columbia","B.C.","Prince Edward Island","Morell","P.E.I.","100greatest","top 30 venues in Canada","Ranking: Top 30 Courses in Canada","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/127242X1603361.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
