<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Now would be a very good time to delete Facebook - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Jeff Vrabel">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="Now would be a very good time to delete Facebook">
    <link rel="canonical" href="https://www.golfdigest.com/story/now-would-be-a-very-good-time-to-delete-facebook">
    <meta name="keywords" content="story,now_would_be_a_very_good_time_to_delete_facebook,social media">
    <meta name="news_keywords" content="story,now_would_be_a_very_good_time_to_delete_facebook,social media">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/now-would-be-a-very-good-time-to-delete-facebook/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Now would be a very good time to delete Facebook - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/now-would-be-a-very-good-time-to-delete-facebook" />
    <meta property="og:description" content="Now would be a very good time to delete Facebook" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5ab1319b8457f845c97ed32e/master/pass/GettyImages-935005952.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">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</script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/77313233ac19-loop-article.css'>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="1237003665"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="9">menu</span><!-- react-empty: 10 --></div><div class="component-logo component-header__logo" data-reactid="11"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="12"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="13"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="14"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="15"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="16"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" data-reactid="17"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="18">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="19">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="20"></div></div><div class="page-article page-container" data-reactid="21"><div class="trending-bar" data-reactid="22"><div class="trending-bar__wrapper" data-reactid="23"><div class="component-river trending-bar__river" data-component="River" data-reactid="24"><ul class="river-list" data-reactid="25"><li class="component-river-item" data-reactid="26"><div class="feature-item" data-component="Feature" data-reactid="27"><div class="feature-item-image" data-reactid="28"><a class="feature-item-link" href="/story/10-etiquette-tips-for-the-clueless-tournament-patron" role="presentation" tabindex="-1" data-reactid="29"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5aafdf988457f845c97ed302/1:1/w_280/GettyImages-633838774.jpg" title="" data-reactid="30"/></a></div><div class="feature-item-content" data-reactid="31"><div class="feature-item-rubric" data-reactid="32">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/10-etiquette-tips-for-the-clueless-tournament-patron" data-reactid="33"><h3 class="feature-item-hed" id="feature-item-hed-story-10-etiquette-tips-for-the-clueless-tournament-patron" data-reactid="34">10 etiquette tips for the clueless tournament patron -...</h3></a></div></div></li><li class="component-river-item" data-reactid="35"><div class="feature-item" data-component="Feature" data-reactid="36"><div class="feature-item-image" data-reactid="37"><a class="feature-item-link" href="/story/tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" role="presentation" tabindex="-1" data-reactid="38"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5ab11fda8457f845c97ed329/1:1/w_280/GettyImages-916349930.jpg" title="" data-reactid="39"/></a></div><div class="feature-item-content" data-reactid="40"><div class="feature-item-rubric" data-reactid="41">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" data-reactid="42"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" data-reactid="43">Tony Romo's PGA Tour debut offers up a great list of prop...</h3></a></div></div></li><li class="component-river-item" data-reactid="44"><div class="feature-item" data-component="Feature" data-reactid="45"><div class="feature-item-image" data-reactid="46"><a class="feature-item-link" href="/story/the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" role="presentation" tabindex="-1" data-reactid="47"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5aafdecb5f36d942f1bd8ddd/1:1/w_280/Screen%20Shot%202018-03-19%20at%2012.00.41%20PM.png" title="" data-reactid="48"/></a></div><div class="feature-item-content" data-reactid="49"><div class="feature-item-rubric" data-reactid="50">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" data-reactid="51"><h3 class="feature-item-hed" id="feature-item-hed-story-the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" data-reactid="52">The Milwaukee Brewers re-enacted "The Sandlot" and it's...</h3></a></div></div></li><li class="component-river-item" data-reactid="53"><div class="feature-item" data-component="Feature" data-reactid="54"><div class="feature-item-image" data-reactid="55"><a class="feature-item-link" href="/story/we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" role="presentation" tabindex="-1" data-reactid="56"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5aafaf37ba62134e5a3ec0f6/1:1/w_280/GettyImages-933494218.jpg" title="" data-reactid="57"/></a></div><div class="feature-item-content" data-reactid="58"><div class="feature-item-rubric" data-reactid="59">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" data-reactid="60"><h3 class="feature-item-hed" id="feature-item-hed-story-we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" data-reactid="61">We just witnessed the greatest opening weekend in March...</h3></a></div></div></li><li class="component-river-item" data-reactid="62"><div class="feature-item" data-component="Feature" data-reactid="63"><div class="feature-item-image" data-reactid="64"><a class="feature-item-link" href="/story/lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" role="presentation" tabindex="-1" data-reactid="65"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5ab00d523ad37e4afb6947e9/1:1/w_280/GettyImages-933275400.jpg" title="" data-reactid="66"/></a></div><div class="feature-item-content" data-reactid="67"><div class="feature-item-rubric" data-reactid="68">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" data-reactid="69"><h3 class="feature-item-hed" id="feature-item-hed-story-lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" data-reactid="70">LeBron James once GAINED seven pounds during a playoff...</h3></a></div></div></li><li class="component-river-item" data-reactid="71"><div class="feature-item" data-component="Feature" data-reactid="72"><div class="feature-item-image" data-reactid="73"><a class="feature-item-link" href="/story/sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" role="presentation" tabindex="-1" data-reactid="74"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5aaff3ad3deb813d90b89b6c/1:1/w_280/SonicSlushie.jpg" title="" data-reactid="75"/></a></div><div class="feature-item-content" data-reactid="76"><div class="feature-item-rubric" data-reactid="77">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" data-reactid="78"><h3 class="feature-item-hed" id="feature-item-hed-story-sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" data-reactid="79">Sonic to terrorize taste buds this summer with pickle...</h3></a></div></div></li></ul></div><div class="trending-bar__rubric" data-reactid="80">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="81"><article data-reactid="82"><div class="row" data-component="Row" data-reactid="83"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="84"><div class="article-heading" data-reactid="85"><span class="rubric" data-reactid="86">Social Media Shutdown</span><h1 class="hed" data-reactid="87">Now would be a very good time to delete Facebook</h1><div class="byline-top" data-reactid="88"><div class="component-byline byline" data-reactid="89"><div class="component-contributor-list byline-item" data-reactid="90"><span class="byline-label" data-reactid="91">By</span><span aria-hidden="true" data-reactid="92"> </span><div class="component-contributor" data-reactid="93"><a class="byline-contributor-link" rel="author" target="" href="/contributor/jeff-vrabel" data-reactid="94">Jeff Vrabel</a></div><!-- react-text: 95 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="96"><span class="social-share-cta2" data-reactid="97">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="98"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook&amp;t=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook" role="listitem" data-reactid="99"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook&amp;t=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook" rel="noopener" target="_blank" data-reactid="100"><span class="icon" data-reactid="101"></span><span class="label" data-reactid="102">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook" role="listitem" data-reactid="103"><a aria-label="Tweet" href="https://twitter.com/share?text=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook" rel="noopener" target="_blank" data-reactid="104"><span class="icon" data-reactid="105"></span><span class="label" data-reactid="106">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook&amp;title=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;summary=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;source=GolfDigest" role="listitem" data-reactid="107"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fnow-would-be-a-very-good-time-to-delete-facebook&amp;title=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;summary=Now%20would%20be%20a%20very%20good%20time%20to%20delete%20Facebook&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="108"><span class="icon" data-reactid="109"></span><span class="label" data-reactid="110">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="111">3 hours ago</span></div><div class="gd-nativeslug" data-reactid="112"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="113"><figure class="main-image-container" style="width:100%;" data-reactid="114"><div class="placeholder" data-reactid="115"><div class="placeholder-buttress" style="padding-top:66.66%;" data-reactid="116"></div><div class="placeholder-content" data-reactid="117"><picture class="component-responsive-image" data-reactid="118"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5ab131b292b37c41db5b6329/master/w_780,c_limit/GettyImages-935005894.jpg" data-reactid="119"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5ab131b292b37c41db5b6329/master/w_960,c_limit/GettyImages-935005894.jpg" data-reactid="120"/><source srcset="https://media.golfdigest.com/photos/5ab131b292b37c41db5b6329/master/w_768,c_limit/GettyImages-935005894.jpg" data-reactid="121"/><img alt="Facebook" src="https://media.golfdigest.com/photos/5ab131b292b37c41db5b6329/master/w_768,c_limit/GettyImages-935005894.jpg" title="" data-reactid="122"/></picture></div></div><figcaption class="image-credits" data-reactid="123"><cite class="credit" data-reactid="124">Thomas Trutschel</cite><!-- react-text: 125 --><!-- /react-text --></figcaption></figure><div class="body-text" data-reactid="126"><div data-reactid="127"><p class="article-paragraph" data-reactid="128"><!-- react-text: 129 -->There are a great many reasons to abandon Facebook, and we could speedily blaze through our word count linking to the colorful variety of ways it executes <!-- /react-text --><a href="https://www.nbcnews.com/tech/social-media/time-wasted-facebook-could-be-costing-us-trillions-lost-productivity-n511421" data-reactid="130">productivity</a><!-- react-text: 131 -->, scrambles your <!-- /react-text --><a href="http://www.newsweek.com/facebook-friends-are-fake-friends-study-finds-419189" data-reactid="132">concept of real friends</a><!-- react-text: 133 --> and <!-- /react-text --><a href="https://www.salon.com/2015/12/10/facebook_is_annhilating_your_self_esteem_and_youre_not_alone_partner/" data-reactid="134">drains your will to live</a><!-- react-text: 135 -->.<!-- /react-text --></p><p class="article-paragraph" data-reactid="136"><a href="https://www.golfdigest.com/story/facebook-user-declares-himself-a-professional-mourner-sells-his-tears-for-money" data-reactid="137">RELATED: Facebook user declares himself a &quot;professional mourner,&quot; sells his tears for money</a></p><p class="article-paragraph" data-reactid="138"><!-- react-text: 139 -->But though it’s stuffed with hideous terrors, we could, until now, <!-- /react-text --><em data-reactid="140">at least</em><!-- react-text: 141 --> say Facebook wasn’t a large part of some massive global identity scam that ended up with the personal information of <!-- /react-text --><a href="https://www.nytimes.com/2018/03/18/us/cambridge-analytica-facebook-privacy-data.html?action=click&amp;contentCollection=Technology&amp;module=RelatedCoverage&amp;region=Marginalia&amp;pgtype=article" data-reactid="142">50 million users in the hands of an exceedingly shady political operation for the purpose of manipulating a presidential election</a><!-- react-text: 143 -->. This latest story represents one of the largest data breaches in the company’s history, and I think I speak for all of us when I say ONE OF THE LARGEST? There’s a DEPTH CHART? Dislike.<!-- /react-text --></p><p class="article-paragraph" data-reactid="144">Anyway, though the broad strokes of this Dark Political ID Theft story will sound familiar if you’ve watched any science fiction movie ever made, what’s really going on this time? We’ve assembled some hopeful answers, which we … encourage you to share online? Ugh this is confusing.</p><p class="article-paragraph" data-reactid="145"><strong data-reactid="146">Sigh, so, Jeebus on a cracker, who got their damp fingers on my identity this time?</strong></p><p class="article-paragraph" data-reactid="147"><!-- react-text: 148 -->Meet the nice people of <!-- /react-text --><a href="https://www.nytimes.com/2018/03/19/us/cambridge-analytica-alexander-nix.html?ribbon-ad-idx=3&amp;rref=us&amp;module=Ribbon&amp;version=context&amp;region=Header&amp;action=click&amp;contentCollection=U.S.&amp;pgtype=article" data-reactid="149">Cambridge Analytica</a><!-- react-text: 150 -->, a British firm that achieves the unique feat of bearing a name that’s blankly anonymous yet still seethes with evil. In the exciting months leading up to the last presidential election, which seems like four decades ago but appears to have taken place in 2016, the firm developed “methods that it claimed could identify the personalities of individual American voters and influence their behavior,” according to the <!-- /react-text --><em data-reactid="151"><a href="https://www.nytimes.com/2018/03/18/us/cambridge-analytica-facebook-privacy-data.html?action=click&amp;contentCollection=Technology&amp;module=RelatedCoverage&amp;region=Marginalia&amp;pgtype=article" data-reactid="152">New York Times</a></em><!-- react-text: 153 -->. “The firm’s so-called psychographic modeling techniques, which were built in part with the data harvested from Facebook, underpinned its work for the Trump campaign in 2016, though many have questioned their effectiveness.” They set out to get user stuff, and they did. (If you’re getting itchy that we just said Trump, calm down — we literally do not care who you like, only that if vague biographies of my children ended up in the hands of Bruce Springsteen, J.J. Abrams and/or Salma Hayek I’d lose my s**t about it. FINE, I would stop to think about Salma.)<!-- /react-text --></p><p class="article-paragraph" data-reactid="154"><strong data-reactid="155">Uh, psychographic modeling techniques?</strong></p><p class="article-paragraph" data-reactid="156">If you posted memes of Trump and Jesus riding steel-saddled warhorses into the gates of Hell, or Hillary standing atop the world with angels surrounding the golden crown atop her locks, they picked you. Seriously, most of us list four examples of Personalities of Individual American Voters on our friend lists right now, unless you unfollowed them in 2016, which you should have.</p><p class="article-paragraph" data-reactid="157"><strong data-reactid="158">How can they steal data from 50 million people?</strong></p><p class="article-paragraph" data-reactid="159">Partly voluntarily! Cambridge Analytica paid users “small sums” to download an app and take a personality quiz, which asked them a bunch of fun questions about optimism and motivation while surreptitiously copy-and-pasting information from their profiles and those of their friends, which was 100% Facebook-legal at the time! (Just as a public service announcement and mostly for my dad if’s he reading NEVER DOWNLOAD QUIZ APPS, GOD.) Roughly 270,000 people consented to take the quiz, but 50 million users had their data breached. So if you’re a friend of someone who took the quiz — and you probably are, if you have an aunt — congratulations, your shopping habits, pant size and names of your children are in the hands of people who rig elections for a living.</p><p class="article-paragraph" data-reactid="160"><strong data-reactid="161">Did Facebook notify the affected users?</strong></p><p class="article-paragraph" data-reactid="162"><!-- react-text: 163 -->HAHAHAHAHA welcome to the internet, you’re going to hate it here. Of course Facebook didn’t. Facebook’s CEO/2020 presidential candidate initially responded to reports of rumored Russian political interference by saying it was a “pretty crazy idea,” and then tripped over his shoelaces running backwards when it ended being pretty crazy fact. Facebook’s <!-- /react-text --><a href="https://www.nytimes.com/2018/03/19/technology/facebook-alex-stamos.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news" data-reactid="164">chief information security officer</a><!-- react-text: 165 --> just announced he’s quitting over — this is weird — disagreements on how a massive corporation company deals with its users’ privacy, and how they use their blade runners.<!-- /react-text --></p><p class="article-paragraph" data-reactid="166"><strong data-reactid="167">How can I address my privacy on Facebook?</strong></p><p class="article-paragraph" data-reactid="168">In response to the most recent three million privacy concerns, Facebook has introduced a “Privacy Check” tool that allows you to spin through your settings and make you feel like you exert some minor degree of control over any of this. But let’s be honest, it’s pretty difficult to put out a house fire that’s been burning for two years.</p><p class="article-paragraph" data-reactid="169"><strong data-reactid="170">What can I do?</strong></p><p class="article-paragraph" data-reactid="171">First, assume that every single time you click anything, actual genetic copies of your DNA seep into your laptop and transport themselves directly to the underground lairs of juntas of clammy-handed Russian hackers, probably through a series of tubes.</p><p class="article-paragraph" data-reactid="172">Second, if you’ve ever been moved to delete Facebook — like really actually delete it, not say you were deleting it and then posting about it on Instagram — now might be a very good time.</p><p class="article-paragraph" data-reactid="173">But we recommend a third course of action, one adapted from an old piece of advice from George Carlin, who brilliantly said that when you’re contacted by exit pollsters, phone surveys or political operatives, do this one thing: lie. Just lie, and keep lying, like you’re testifying about PEDs, like you just smashed your Escalade into a fire hydrant. (&lt;- Reference STILL FRESH.) If you’re a Hillary person, slather your Facebook page in hot fresh MAGA, and to prove it, psychotically capitalize all the wrong words. If you’re a Republican operative, turn your bio into a mash note to Bernie Sanders, complete with pink hearts and memes about Guy Fawkes smoking weed. Flood the network with pathetic amounts of misinformation, sleights of hand, and misdirection, because this tactic is 100% proven to work.</p><p class="article-paragraph" data-reactid="174"><a href="https://www.golfdigest.com/story/director-takes-to-facebook-to-defend-fictional-animal-against-indecent-exposure-charges-yep" data-reactid="175">RELATED: Director takes to Facebook to defend fictional animal against indecent exposure charges. Yep</a></p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="176"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="177"><div data-reactid="178"></div><div data-reactid="179"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="180"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="181"><div class="component-outbrain" data-reactid="182"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/now-would-be-a-very-good-time-to-delete-facebook" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="183"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="184"></div><div class="cm-article-content-river" data-reactid="185"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="186"><div class="river-hed" data-reactid="187">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="188"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="189"><div class="feature-item" data-component="Feature" data-reactid="190"><div class="feature-item-image" data-reactid="191"><a class="feature-item-link" href="/story/now-would-be-a-very-good-time-to-delete-facebook" data-reactid="192"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="193"></div></a></div><div class="feature-item-content" data-reactid="194"><div class="feature-item-rubric" data-reactid="195">Social Media Shutdown</div><a class="feature-item-link feature-item-link-hed" href="/story/now-would-be-a-very-good-time-to-delete-facebook" data-reactid="196"><h3 class="feature-item-hed" id="feature-item-hed-story-now-would-be-a-very-good-time-to-delete-facebook" data-reactid="197"> Now would be a very good time to delete Facebook</h3></a><div class="feature-item-date" data-reactid="198">3 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="199"><div class="feature-item" data-component="Feature" data-reactid="200"><div class="feature-item-image" data-reactid="201"><a class="feature-item-link" href="/story/tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" data-reactid="202"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="203"></div></a></div><div class="feature-item-content" data-reactid="204"><div class="feature-item-rubric" data-reactid="205">Gambling</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" data-reactid="206"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romos-pga-tour-debut-offers-up-a-great-list-of-prop-bets-you-should-definitely-bet-on" data-reactid="207"> Tony Romo's PGA Tour debut offers up a great list of prop bets you should definitely bet on</h3></a><div class="feature-item-date" data-reactid="208">4 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="209"><div class="feature-item" data-component="Feature" data-reactid="210"><div class="feature-item-image" data-reactid="211"><a class="feature-item-link" href="/story/this-little-dodgers-fan-wants-to-help-heal-justin-turners-boo-boo" data-reactid="212"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="213"></div></a></div><div class="feature-item-content" data-reactid="214"><div class="feature-item-rubric" data-reactid="215">Dodgers Die-Hard</div><a class="feature-item-link feature-item-link-hed" href="/story/this-little-dodgers-fan-wants-to-help-heal-justin-turners-boo-boo" data-reactid="216"><h3 class="feature-item-hed" id="feature-item-hed-story-this-little-dodgers-fan-wants-to-help-heal-justin-turners-boo-boo" data-reactid="217"> This little Dodgers fan wants to help heal Justin Turner's boo boo</h3></a><div class="feature-item-date" data-reactid="218">4 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="219"><div class="feature-item" data-component="Feature" data-reactid="220"><div class="feature-item-image" data-reactid="221"><a class="feature-item-link" href="/story/martin-perez-was-injured-by-a-bull-so-he-killed-and-ate-it" data-reactid="222"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="223"></div></a></div><div class="feature-item-content" data-reactid="224"><div class="feature-item-rubric" data-reactid="225">MLB</div><a class="feature-item-link feature-item-link-hed" href="/story/martin-perez-was-injured-by-a-bull-so-he-killed-and-ate-it" data-reactid="226"><h3 class="feature-item-hed" id="feature-item-hed-story-martin-perez-was-injured-by-a-bull-so-he-killed-and-ate-it" data-reactid="227"> Martin Perez was injured by a bull. So he killed and ate it</h3></a><div class="feature-item-date" data-reactid="228">6 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="229"><div class="feature-item" data-component="Feature" data-reactid="230"><div class="feature-item-image" data-reactid="231"><a class="feature-item-link" href="/story/jordan-clarkson-believes-dinosaurs-were-once-pets-for-a-giant-race-of-humans" data-reactid="232"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="233"></div></a></div><div class="feature-item-content" data-reactid="234"><div class="feature-item-rubric" data-reactid="235">WTF</div><a class="feature-item-link feature-item-link-hed" href="/story/jordan-clarkson-believes-dinosaurs-were-once-pets-for-a-giant-race-of-humans" data-reactid="236"><h3 class="feature-item-hed" id="feature-item-hed-story-jordan-clarkson-believes-dinosaurs-were-once-pets-for-a-giant-race-of-humans" data-reactid="237"> Jordan Clarkson believes dinosaurs were once pets for a giant race of humans</h3></a><div class="feature-item-date" data-reactid="238">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="239"><div class="feature-item" data-component="Feature" data-reactid="240"><div class="feature-item-image" data-reactid="241"><a class="feature-item-link" href="/story/lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" data-reactid="242"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="243"></div></a></div><div class="feature-item-content" data-reactid="244"><div class="feature-item-rubric" data-reactid="245">Tall Tales</div><a class="feature-item-link feature-item-link-hed" href="/story/lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" data-reactid="246"><h3 class="feature-item-hed" id="feature-item-hed-story-lebron-james-once-gained-seven-pounds-during-a-playoff-game-says-new-urban-legend" data-reactid="247"> LeBron James once GAINED seven pounds during a playoff game, says new urban legend</h3></a><div class="feature-item-date" data-reactid="248">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="249"><div class="feature-item" data-component="Feature" data-reactid="250"><div class="feature-item-image" data-reactid="251"><a class="feature-item-link" href="/story/sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" data-reactid="252"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="253"></div></a></div><div class="feature-item-content" data-reactid="254"><div class="feature-item-rubric" data-reactid="255">Barf City, USA</div><a class="feature-item-link feature-item-link-hed" href="/story/sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" data-reactid="256"><h3 class="feature-item-hed" id="feature-item-hed-story-sonic-to-terrorize-taste-buds-this-summer-with-pickle-juice-slushie" data-reactid="257"> Sonic to terrorize taste buds this summer with pickle juice slushie </h3></a><div class="feature-item-date" data-reactid="258">March 19, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="259"><div class="feature-item" data-component="Feature" data-reactid="260"><div class="feature-item-image" data-reactid="261"><a class="feature-item-link" href="/story/10-etiquette-tips-for-the-clueless-tournament-patron" data-reactid="262"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="263"></div></a></div><div class="feature-item-content" data-reactid="264"><div class="feature-item-rubric" data-reactid="265">R.E.S.P.E.C.T</div><a class="feature-item-link feature-item-link-hed" href="/story/10-etiquette-tips-for-the-clueless-tournament-patron" data-reactid="266"><h3 class="feature-item-hed" id="feature-item-hed-story-10-etiquette-tips-for-the-clueless-tournament-patron" data-reactid="267"> 10 etiquette tips for the clueless tournament patron</h3></a><div class="feature-item-date" data-reactid="268">March 19, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="269"><div class="feature-item" data-component="Feature" data-reactid="270"><div class="feature-item-image" data-reactid="271"><a class="feature-item-link" href="/story/the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" data-reactid="272"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="273"></div></a></div><div class="feature-item-content" data-reactid="274"><div class="feature-item-rubric" data-reactid="275">MLB</div><a class="feature-item-link feature-item-link-hed" href="/story/the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" data-reactid="276"><h3 class="feature-item-hed" id="feature-item-hed-story-the-milwaukee-brewers-re-enacted-the-sandlot-and-its-glorious" data-reactid="277"> The Milwaukee Brewers re-enacted "The Sandlot" and it's glorious</h3></a><div class="feature-item-date" data-reactid="278">March 19, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="279"><div class="feature-item" data-component="Feature" data-reactid="280"><div class="feature-item-image" data-reactid="281"><a class="feature-item-link" href="/story/jordan-peele-is-not-jordan-poole-but-appreciates-your-kind-words-anyway" data-reactid="282"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="283"></div></a></div><div class="feature-item-content" data-reactid="284"><div class="feature-item-rubric" data-reactid="285">March Madness</div><a class="feature-item-link feature-item-link-hed" href="/story/jordan-peele-is-not-jordan-poole-but-appreciates-your-kind-words-anyway" data-reactid="286"><h3 class="feature-item-hed" id="feature-item-hed-story-jordan-peele-is-not-jordan-poole-but-appreciates-your-kind-words-anyway" data-reactid="287"> Jordan Peele is not Jordan Poole but appreciates your kind words anyway</h3></a><div class="feature-item-date" data-reactid="288">March 19, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="289"><div class="feature-item" data-component="Feature" data-reactid="290"><div class="feature-item-image" data-reactid="291"><a class="feature-item-link" href="/story/we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" data-reactid="292"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="293"></div></a></div><div class="feature-item-content" data-reactid="294"><div class="feature-item-rubric" data-reactid="295">Monday Superlatives</div><a class="feature-item-link feature-item-link-hed" href="/story/we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" data-reactid="296"><h3 class="feature-item-hed" id="feature-item-hed-story-we-just-witnessed-the-greatest-opening-weekend-in-march-madness-history" data-reactid="297"> We just witnessed the greatest opening weekend in March Madness history</h3></a><div class="feature-item-date" data-reactid="298">March 19, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="299"><div class="feature-item" data-component="Feature" data-reactid="300"><div class="feature-item-image" data-reactid="301"><a class="feature-item-link" href="/story/uconn-women-beat-st-francis-by-88-points-cover-505-point-spread-with-ease" data-reactid="302"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="303"></div></a></div><div class="feature-item-content" data-reactid="304"><div class="feature-item-rubric" data-reactid="305">Dominant</div><a class="feature-item-link feature-item-link-hed" href="/story/uconn-women-beat-st-francis-by-88-points-cover-505-point-spread-with-ease" data-reactid="306"><h3 class="feature-item-hed" id="feature-item-hed-story-uconn-women-beat-st-francis-by-88-points-cover-505-point-spread-with-ease" data-reactid="307"> UConn women beat St. Francis by 88 points, cover 50.5-point spread with ease </h3></a><div class="feature-item-date" data-reactid="308">March 17, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="309"><div class="feature-item" data-component="Feature" data-reactid="310"><div class="feature-item-image" data-reactid="311"><a class="feature-item-link" href="/story/the-final-minute-of-the-marshall-wichita-state-game-took-nearly-20-minutes-yes-really" data-reactid="312"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="313"></div></a></div><div class="feature-item-content" data-reactid="314"><div class="feature-item-rubric" data-reactid="315">While We're Young</div><a class="feature-item-link feature-item-link-hed" href="/story/the-final-minute-of-the-marshall-wichita-state-game-took-nearly-20-minutes-yes-really" data-reactid="316"><h3 class="feature-item-hed" id="feature-item-hed-story-the-final-minute-of-the-marshall-wichita-state-game-took-nearly-20-minutes-yes-really" data-reactid="317"> The final minute of the Marshall-Wichita State game took nearly 20 minutes. Yes, really</h3></a><div class="feature-item-date" data-reactid="318">March 16, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="319"><div class="feature-item" data-component="Feature" data-reactid="320"><div class="feature-item-image" data-reactid="321"><a class="feature-item-link" href="/story/coach-goes-peak-old-many-yelling-at-sky-by-blaming-march-madness-loss-on-millennials" data-reactid="322"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="323"></div></a></div><div class="feature-item-content" data-reactid="324"><div class="feature-item-rubric" data-reactid="325">March Madness</div><a class="feature-item-link feature-item-link-hed" href="/story/coach-goes-peak-old-many-yelling-at-sky-by-blaming-march-madness-loss-on-millennials" data-reactid="326"><h3 class="feature-item-hed" id="feature-item-hed-story-coach-goes-peak-old-many-yelling-at-sky-by-blaming-march-madness-loss-on-millennials" data-reactid="327"> Coach goes peak "old man yelling at sky" by blaming March Madness loss on Millennials</h3></a><div class="feature-item-date" data-reactid="328">March 16, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="329"><div class="feature-item" data-component="Feature" data-reactid="330"><div class="feature-item-image" data-reactid="331"><a class="feature-item-link" href="/story/an-absolutely-ridiculous-streak-ended-for-kentucky-in-their-first-round-win-over-davidson" data-reactid="332"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="333"></div></a></div><div class="feature-item-content" data-reactid="334"><div class="feature-item-rubric" data-reactid="335">Crazy Streaks</div><a class="feature-item-link feature-item-link-hed" href="/story/an-absolutely-ridiculous-streak-ended-for-kentucky-in-their-first-round-win-over-davidson" data-reactid="336"><h3 class="feature-item-hed" id="feature-item-hed-story-an-absolutely-ridiculous-streak-ended-for-kentucky-in-their-first-round-win-over-davidson" data-reactid="337"> An absolutely ridiculous streak ended for Kentucky in their first-round win over Davidson</h3></a><div class="feature-item-date" data-reactid="338">March 16, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="339"><div class="feature-item" data-component="Feature" data-reactid="340"><div class="feature-item-image" data-reactid="341"><a class="feature-item-link" href="/story/lebron-james-dunked-jusuf-nurkic-back-to-bosnia" data-reactid="342"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="343"></div></a></div><div class="feature-item-content" data-reactid="344"><div class="feature-item-rubric" data-reactid="345">NBA</div><a class="feature-item-link feature-item-link-hed" href="/story/lebron-james-dunked-jusuf-nurkic-back-to-bosnia" data-reactid="346"><h3 class="feature-item-hed" id="feature-item-hed-story-lebron-james-dunked-jusuf-nurkic-back-to-bosnia" data-reactid="347"> LeBron James dunked Jusuf Nurkic back to the Stone Age</h3></a><div class="feature-item-date" data-reactid="348">March 16, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="349"><div class="feature-item" data-component="Feature" data-reactid="350"><div class="feature-item-image" data-reactid="351"><a class="feature-item-link" href="/story/the-raptors-and-the-office-collide-in-this-hilarious-reddit-parody" data-reactid="352"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="353"></div></a></div><div class="feature-item-content" data-reactid="354"><div class="feature-item-rubric" data-reactid="355">Dunder Mifflin Canada</div><a class="feature-item-link feature-item-link-hed" href="/story/the-raptors-and-the-office-collide-in-this-hilarious-reddit-parody" data-reactid="356"><h3 class="feature-item-hed" id="feature-item-hed-story-the-raptors-and-the-office-collide-in-this-hilarious-reddit-parody" data-reactid="357"> The Raptors and 'The Office' collide in this hilarious reddit parody</h3></a><div class="feature-item-date" data-reactid="358">March 16, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="359"><div class="feature-item" data-component="Feature" data-reactid="360"><div class="feature-item-image" data-reactid="361"><a class="feature-item-link" href="/story/spring-training-jacks-up-the-prices-mostly-because-it-can" data-reactid="362"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="363"></div></a></div><div class="feature-item-content" data-reactid="364"><div class="feature-item-rubric" data-reactid="365">Changing Times</div><a class="feature-item-link feature-item-link-hed" href="/story/spring-training-jacks-up-the-prices-mostly-because-it-can" data-reactid="366"><h3 class="feature-item-hed" id="feature-item-hed-story-spring-training-jacks-up-the-prices-mostly-because-it-can" data-reactid="367"> Spring training jacks up the prices, mostly because it can</h3></a><div class="feature-item-date" data-reactid="368">March 15, 2018</div></div></div></div></div></div><div class="riser" data-reactid="369"><div class="riser-header-wrapper" data-reactid="370"><div class="riser-header-tab" data-reactid="371"><span class="riser-header-tab-text" data-reactid="372">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="373"></div></div></div><div class="riser-content-wrapper" data-reactid="374"><div class="grid riser-items container" data-component="Grid" data-reactid="375"><div class="row" data-component="Row" data-reactid="376"><div class="col  riser-item-col" data-component="Col" data-reactid="377"><div class="riser-item" data-reactid="378"><a href="/story/how-to-watch-the-nathans-hot-dog-eating-contest-without-throwing-up-in-your-living-room" data-reactid="379"><div class="riser-image-wrapper" data-reactid="380"><img class="riser-image" src="https://media.golfdigest.com/photos/59579402209ded5f30ca8a6d/1:1/w_280/GettyImages-544889110.jpg" data-reactid="381"/></div><div class="riser-text-wrapper" data-reactid="382"><span class="riser-section" data-reactid="383">The Loop</span><span class="riser-hed" data-reactid="384">How to watch the Nathan’s Hot Dog Eating Contest wi&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="385"><div class="riser-item" data-reactid="386"><a href="/story/a-grown-mans-guide-to-developing-his-own-bitmoji" data-reactid="387"><div class="riser-image-wrapper" data-reactid="388"><img class="riser-image" src="https://media.golfdigest.com/photos/5919d5f8a6f9b9042d76c7a7/1:1/w_280/Vrabel-bitmoji.png" data-reactid="389"/></div><div class="riser-text-wrapper" data-reactid="390"><span class="riser-section" data-reactid="391">The Loop</span><span class="riser-hed" data-reactid="392">A grown man's guide to developing his own Bitmoji -&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="393"><div class="riser-item" data-reactid="394"><a href="/story/when-are-sports-fans-allowed-to-panic" data-reactid="395"><div class="riser-image-wrapper" data-reactid="396"><img class="riser-image" src="https://media.golfdigest.com/photos/591dbdca9bcb1c3987b93cbe/1:1/w_280/GettyImages-83096768.jpg" data-reactid="397"/></div><div class="riser-text-wrapper" data-reactid="398"><span class="riser-section" data-reactid="399">The Loop</span><span class="riser-hed" data-reactid="400">A Chicago Cubs fan's analysis of when sports fans a&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="401"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="402"><div class="component-lazy pending" data-component="Lazy" data-reactid="403"></div></div><div class="accessibility-link" data-reactid="404"><li data-reactid="405"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="406">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="407"></div><section class="component-footer" data-reactid="408"><section class="container" data-reactid="409"><div class="column" data-reactid="410"><h3 data-reactid="411">Subscription</h3><ul data-reactid="412"><li data-reactid="413"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="414">Subscribe</a></li><li data-reactid="415"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="416">Manage Subscription</a></li><li data-reactid="417"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="418">Give a Gift</a></li><li data-reactid="419"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="420">International Subscription</a></li></ul></div><div class="column" data-reactid="421"><h3 data-reactid="422">Resources</h3><ul data-reactid="423"><li data-reactid="424"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="425">Contact Us</a></li><li data-reactid="426"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="427">Accessibility Help</a></li><li data-reactid="428"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="429">Reprints/Permissions</a></li><li data-reactid="430"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="431">Golf Digest Media Kit</a></li><li data-reactid="432"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="433">Golf World Media Kit</a></li><li data-reactid="434"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="435">Site Map</a></li></ul></div><div class="column" data-reactid="436"><h3 data-reactid="437">Products &amp; Services</h3><ul data-reactid="438"><li data-reactid="439"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="440">Golf Digest Shop</a></li><li data-reactid="441"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="442">Golf Digest Perks</a></li><li data-reactid="443"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="444">Golf Digest Tournament Shop</a></li><li data-reactid="445"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="446">Hole-In-One</a></li><li data-reactid="447"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="448">Golf Digest Planner</a></li><li data-reactid="449"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="450">Golf World Boardroom</a></li><li data-reactid="451"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="452">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="453"><h3 data-reactid="454">Condé Nast</h3><div class="sister-sites" data-reactid="455"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="456"><button aria-controls="component-dropdown_list_938883" aria-expanded="false" class="dropdown-label" data-reactid="457">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_938883" style="visibility:hidden;" data-reactid="458"><li data-reactid="459"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="460">Allure</a></li><li data-reactid="461"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="462">Ars Technica</a></li><li data-reactid="463"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="464">Backchannel</a></li><li data-reactid="465"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="466">Bon Appétit</a></li><li data-reactid="467"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="468">Brides</a></li><li data-reactid="469"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="470">Condé Nast Traveler</a></li><li data-reactid="471"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="472">Epicurious</a></li><li data-reactid="473"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="474">Glamour</a></li><li data-reactid="475"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="476">Golf Digest</a></li><li data-reactid="477"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="478">Golf World</a></li><li data-reactid="479"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="480">GQ</a></li><li data-reactid="481"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="482">GQ Style</a></li><li data-reactid="483"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="484">Pitchfork</a></li><li data-reactid="485"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="486">Self</a></li><li data-reactid="487"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="488">Style</a></li><li data-reactid="489"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="490">Teen Vogue</a></li><li data-reactid="491"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="492">The New Yorker</a></li><li data-reactid="493"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="494">The Scene</a></li><li data-reactid="495"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="496">Vanity Fair</a></li><li data-reactid="497"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="498">Vogue</a></li><li data-reactid="499"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="500">W</a></li><li data-reactid="501"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="502">Wired</a></li></ul></div><ul data-reactid="503"><li data-reactid="504"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="505">Condé Nast Collection</a></li><li data-reactid="506"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="507">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="508"><div data-reactid="509"><p class="legal-text" data-reactid="510"><!-- react-text: 511 -->Use of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="512">User Agreement</a><!-- react-text: 513 --> (effective 1/2/2014) and <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="514">Privacy Policy</a><!-- react-text: 515 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="516">Golf Digest </em><!-- react-text: 517 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="http://www.condenast.com/privacy-policy#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="518">Your California Privacy Rights</a><!-- react-text: 519 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p class="copyright" data-reactid="520"><!-- react-text: 521 -->©<!-- /react-text --><!-- react-text: 522 -->2018<!-- /react-text --><!-- react-text: 523 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="524">CNMN Collection</p></section></div></div></div><!-- react-empty: 525 --></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/now-would-be-a-very-good-time-to-delete-facebook","contentID":"5ab12d6c8457f845c97ed32c","contentLength":"all","contentSource":"web","contributor":"Jeff Vrabel","display":"Now would be a very good time to delete Facebook","keywords":{"display":"story,now_would_be_a_very_good_time_to_delete_facebook,social media,article"},"modifiedDate":"2018-03-20T16:15:33.242Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-03-20T16:15:33.908Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/77313233ac19-loop-article.js'></script>
    <script>window.copilot={"categories":{"tags":[{"name":"News","slug":"news"}]},"tags":["story","now_would_be_a_very_good_time_to_delete_facebook","social media","article"],"template":"landscape-the-loop"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script><script>!function(G,o,O,g,l,e){G.GoogleAnalyticsObject=O;G[O]||(G[O]=function(){(G[O].q=G[O].q||[]).push(arguments)});G[O].l=+new Date;l=o.createElement(g);e=o.getElementsByTagName(g)[0];l.src='//www.google-analytics.com/analytics.js';e.parentNode.insertBefore(l,e)}(window,document,'ga','script');ga('create','UA-8293713-12','auto');ga('send','pageview');</script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-03-20T16:15:33.908Z"]);
    tp.push(["setContentAuthor", "Jeff Vrabel"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","now_would_be_a_very_good_time_to_delete_facebook","social media","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
