<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Maple Leafs equipment manager assists on huge goal, deserves pay raise - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Christopher Powers">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="After breaking his stick, Mitch Marner skated straight to the bench, where equipment manager Bobby Hastings had a new one ready, leading to a goal.">
    <link rel="canonical" href="https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise">
    <meta name="keywords" content="story,maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise,toronto,nhl,stick,broken stick,mitch marner,leafs,goal lamp,equipment manager,loop-other">
    <meta name="news_keywords" content="story,maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise,toronto,nhl,stick,broken stick,mitch marner,leafs,goal lamp,equipment manager,loop-other">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Maple Leafs equipment manager assists on huge goal, deserves pay raise - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" />
    <meta property="og:description" content="After breaking his stick, Mitch Marner skated straight to the bench, where equipment manager Bobby Hastings had a new one ready, leading to a goal." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5c00370a6f69e62d297ed97f/master/pass/Screen%20Shot%202018-11-29%20at%201.59.08%20PM.png" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Maple Leafs equipment manager assists on huge goal, deserves pay raise - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5c00370a6f69e62d297ed97f/master/pass/Screen%20Shot%202018-11-29%20at%201.59.08%20PM.png"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5c00370a6f69e62d297ed97f/master/pass/Screen%20Shot%202018-11-29%20at%201.59.08%20PM.png",
        "datePublished": "2018-11-29T19:15:37.716Z",
        "dateModified": "2018-11-29T19:17:46.980Z",
        "articleSection": "The Loop",
        "description": "",
        "articleBody": "The Toronto Maple Leafs are scary good. Outside of the Buffalo Sabres, a team currently on a 10-game winning streak, there isn't a hotter team in the NHL. Their biggest off-season acquisition, John Tavares, is off to a fantastic start. Mitch Marner, who is considered the third-best player on the team, is playing like the best player in the sport at the moment. Auston Matthews, who is already one of the top players in the sport at the age of 21, just returned from injury and had a three-point night in his first game back. They are so unfair that their equipment manager is making plays for them. Wait, what? \n\nIn the first period of Toronto's 5-3 victory over the San Jose Sharks on Wednesday night, Marner's stick broke in his own zone with 23 seconds to go. Knowing he could be on a potential odd-man rush, Marner made a B-line to the bench, where equipment manager Bobby Hastings was waiting with a new twig. Marner picked it up in stride and ended up assisting on this beautiful goal by Tavares: \n\n\n[#video: https://www.youtube.com/embed/nCiUxG7e0RA](700x400)\n\nAs you can see, Marner pointed to the bench immediately after:\n\n\n[#image: /photos/5c003a1bbabf902d9a8b06ac]||||||\n\n\nThat lead to a nice little wry smile from Hastings: \n\n\n[#image: /photos/5c003a3ababf902d9a8b06ae]||||||\n\n\n\n\n\nTalk about a cohesive unit. Everybody is on the same page, including guys not even on skates. After the game, Auston Matthews lobbied for Hastings to earn a point.\n\n\"Third assist, they should count it,\" Matthews told Sportsnet. \"Put him on the scoresheet.\"\n\nIf they aren't going to give him an assist, at least give the guy a raise. \n\n[RELATED: Matt Duchene smashes screamer out of mid-air, might have second career as trick-shot artiste](https://www.golfdigest.com/story/matt-duchene-smashes-screamer-out-of-mid-air-might-have-second-career-as-trick-shot-artiste)",
        "author": ["Christopher Powers"],
        "creator": ["Christopher Powers"],
        "keywords": ["story","maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise","toronto","nhl","stick","broken stick","mitch marner","leafs","goal lamp","equipment manager","loop-other","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"the_loop","slug":"maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise","subChannel":"","templateType":"article_landscape_the_loop","keywords":{"tags":["story","maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise","toronto","nhl","stick","broken stick","mitch marner","leafs","goal lamp","equipment manager","loop-other"],"copilot_id":"5c0034156f69e62d297ed97d"},"server":"production"};</script>
    <script>window._hz={head:1543426260000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script>
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<script id="cns-head-include">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</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/399644760790-loop-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="901284316"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="component-logo component-header__logo" data-reactid="15"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="16"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="17"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="18"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="19"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="20"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="21"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="22">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="23">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="24"></div></div><div class="page-article page-container" data-reactid="25"><div class="trending-bar" data-reactid="26"><div class="trending-bar__wrapper" data-reactid="27"><div class="component-river trending-bar__river" data-component="River" data-reactid="28"><ul class="river-list" data-reactid="29"><li class="component-river-item" data-reactid="30"><div class="feature-item" data-component="Feature" data-reactid="31"><div class="feature-item-image" data-reactid="32"><a class="feature-item-link" href="/story/this-is-it-this-is-the-worst-answer-in-jeopardy-history" role="presentation" tabindex="-1" data-reactid="33"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfed9236f69e62d297ed951/1:1/w_280/Screen%20Shot%202018-11-28%20at%201.06.08%20PM.png" title="" data-reactid="34"/></a></div><div class="feature-item-content" data-reactid="35"><div class="feature-item-rubric" data-reactid="36">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/this-is-it-this-is-the-worst-answer-in-jeopardy-history" data-reactid="37"><h3 class="feature-item-hed" id="feature-item-hed-story-this-is-it-this-is-the-worst-answer-in-jeopardy-history" data-reactid="38">This is it, this is the worst answer in Jeopardy! history...</h3></a></div></div></li><li class="component-river-item" data-reactid="39"><div class="feature-item" data-component="Feature" data-reactid="40"><div class="feature-item-image" data-reactid="41"><a class="feature-item-link" href="/story/phil-mickelsons-dollar9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" role="presentation" tabindex="-1" data-reactid="42"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfd78df60e6bb72f4f25d9c/1:1/w_280/181127-aj-wedding-th.png" title="" data-reactid="43"/></a></div><div class="feature-item-content" data-reactid="44"><div class="feature-item-rubric" data-reactid="45">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/phil-mickelsons-dollar9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" data-reactid="46"><h3 class="feature-item-hed" id="feature-item-hed-story-phil-mickelsons-dollar-9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" data-reactid="47">Phil Mickelson's $9 million haul, Jordan Spieth's...</h3></a></div></div></li><li class="component-river-item" data-reactid="48"><div class="feature-item" data-component="Feature" data-reactid="49"><div class="feature-item-image" data-reactid="50"><a class="feature-item-link" href="/story/an-anatomy-of-jordan-spieths-bachelor-partycurling-outingwait-what" role="presentation" tabindex="-1" data-reactid="51"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfc4ee603b1402d6ced3263/1:1/w_280/Curling9.jpg" title="" data-reactid="52"/></a></div><div class="feature-item-content" data-reactid="53"><div class="feature-item-rubric" data-reactid="54">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/an-anatomy-of-jordan-spieths-bachelor-partycurling-outingwait-what" data-reactid="55"><h3 class="feature-item-hed" id="feature-item-hed-story-an-anatomy-of-jordan-spieths-bachelor-partycurling-outingwait-what" data-reactid="56">An anatomy of Jordan Spieth's bachelor party/curling...</h3></a></div></div></li><li class="component-river-item" data-reactid="57"><div class="feature-item" data-component="Feature" data-reactid="58"><div class="feature-item-image" data-reactid="59"><a class="feature-item-link" href="/story/ho-sung-choi-and-his-electric-golf-swing-is-back-in-the-news-this-time-for-winning-a-japan-golf-tour-event" role="presentation" tabindex="-1" data-reactid="60"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfaa9fadd10454424808950/1:1/w_280/Screen%20Shot%202018-11-25%20at%208.55.49%20AM.png" title="" data-reactid="61"/></a></div><div class="feature-item-content" data-reactid="62"><div class="feature-item-rubric" data-reactid="63">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/ho-sung-choi-and-his-electric-golf-swing-is-back-in-the-news-this-time-for-winning-a-japan-golf-tour-event" data-reactid="64"><h3 class="feature-item-hed" id="feature-item-hed-story-ho-sung-choi-and-his-electric-golf-swing-is-back-in-the-news-this-time-for-winning-a-japan-golf-tour-event" data-reactid="65">Ho-sung Choi (and his electric golf swing) is back in the...</h3></a></div></div></li><li class="component-river-item" data-reactid="66"><div class="feature-item" data-component="Feature" data-reactid="67"><div class="feature-item-image" data-reactid="68"><a class="feature-item-link" href="/story/the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" role="presentation" tabindex="-1" data-reactid="69"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfda51560e6bb72f4f25db3/1:1/w_280/181127-teacher-dunk-th.png" title="" data-reactid="70"/></a></div><div class="feature-item-content" data-reactid="71"><div class="feature-item-rubric" data-reactid="72">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" data-reactid="73"><h3 class="feature-item-hed" id="feature-item-hed-story-the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" data-reactid="74">The best dunker in the world might be this middle school....</h3></a></div></div></li><li class="component-river-item" data-reactid="75"><div class="feature-item" data-component="Feature" data-reactid="76"><div class="feature-item-image" data-reactid="77"><a class="feature-item-link" href="/story/watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" role="presentation" tabindex="-1" data-reactid="78"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5bfeeac3babf902d9a8b0675/1:1/w_280/181127-tiger-hood-th.png" title="" data-reactid="79"/></a></div><div class="feature-item-content" data-reactid="80"><div class="feature-item-rubric" data-reactid="81">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" data-reactid="82"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" data-reactid="83">Watch NYC's Tiger Hood follow Tiger Woods by making a...</h3></a></div></div></li></ul></div><div class="trending-bar__rubric" data-reactid="84">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="85"><article data-reactid="86"><div class="row" data-component="Row" data-reactid="87"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="88"><div class="article-heading" data-reactid="89"><span class="rubric" data-reactid="90">Team Game</span><h1 class="hed" data-reactid="91">Maple Leafs equipment manager assists on huge goal, deserves pay raise</h1><div class="byline-top" data-reactid="92"><div class="component-byline byline" data-reactid="93"><div class="component-contributor-list byline-item" data-reactid="94"><span class="byline-label" data-reactid="95">By</span><span aria-hidden="true" data-reactid="96"> </span><div class="component-contributor" data-reactid="97"><a class="byline-contributor-link" rel="author" target="" href="/contributor/christopher-powers" data-reactid="98">Christopher Powers</a></div><!-- react-text: 99 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="100"><span class="social-share-cta2" data-reactid="101">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="102"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise&amp;t=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise" role="listitem" data-reactid="103"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise&amp;t=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise" rel="noopener" target="_blank" data-reactid="104"><span class="icon" data-reactid="105"></span><span class="label" data-reactid="106">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" role="listitem" data-reactid="107"><a aria-label="Tweet" href="https://twitter.com/share?text=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" rel="noopener" target="_blank" data-reactid="108"><span class="icon" data-reactid="109"></span><span class="label" data-reactid="110">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise&amp;title=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise&amp;summary=After%20breaking%20his%20stick%2C%20Mitch%20Marner%20skated%20straight%20to%20the%20bench%2C%20where%20equipment%20manager%20Bobby%20Hastings%20had%20a%20new%20one%20ready%2C%20leading%20to%20a%20goal.%20&amp;source=GolfDigest" role="listitem" data-reactid="111"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fmaple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise&amp;title=Maple%20Leafs%20equipment%20manager%20assists%20on%20huge%20goal%2C%20deserves%20pay%20raise&amp;summary=After%20breaking%20his%20stick%2C%20Mitch%20Marner%20skated%20straight%20to%20the%20bench%2C%20where%20equipment%20manager%20Bobby%20Hastings%20had%20a%20new%20one%20ready%2C%20leading%20to%20a%20goal.%20&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="112"><span class="icon" data-reactid="113"></span><span class="label" data-reactid="114">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="115">an hour ago</span></div><div class="gd-nativeslug" data-reactid="116"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="117"><!-- react-empty: 118 --><div class="body-text" data-reactid="119"><div data-reactid="120"><p class="article-paragraph" data-reactid="121">The Toronto Maple Leafs are scary good. Outside of the Buffalo Sabres, a team currently on a 10-game winning streak, there isn&#x27;t a hotter team in the NHL. Their biggest off-season acquisition, John Tavares, is off to a fantastic start. Mitch Marner, who is considered the third-best player on the team, is playing like the best player in the sport at the moment. Auston Matthews, who is already one of the top players in the sport at the age of 21, just returned from injury and had a three-point night in his first game back. They are so unfair that their equipment manager is making plays for them. Wait, what?</p><p class="article-paragraph" data-reactid="122">In the first period of Toronto&#x27;s 5-3 victory over the San Jose Sharks on Wednesday night, Marner&#x27;s stick broke in his own zone with 23 seconds to go. Knowing he could be on a potential odd-man rush, Marner made a B-line to the bench, where equipment manager Bobby Hastings was waiting with a new twig. Marner picked it up in stride and ended up assisting on this beautiful goal by Tavares:</p><figure class="embed video-embed-component " data-type="video" data-url="https://www.youtube.com/embed/nCiUxG7e0RA" data-reactid="123"><iframe height="400" width="700" src="https://www.youtube.com/embed/nCiUxG7e0RA" data-reactid="124"></iframe><!-- react-text: 125 --><!-- /react-text --></figure><p class="article-paragraph" data-reactid="126">As you can see, Marner pointed to the bench immediately after:</p><figure class="embed image embedded-image" data-type="image" data-id="5c003a1bbabf902d9a8b06ac" data-caption="" data-credit="" data-reactid="127"><div class="placeholder" data-reactid="128"><div class="placeholder-buttress" style="padding-top:73.34%;" data-reactid="129"></div><div class="placeholder-content" data-reactid="130"><picture class="component-responsive-image" data-reactid="131"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_925/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png, https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_1850/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png 2x" data-reactid="132"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_806/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png, https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_1612/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png 2x" data-reactid="133"/><source srcset="https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_768/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png, https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_1536/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png 2x" data-reactid="134"/><img alt="" src="https://media.golfdigest.com/photos/5c003a1bbabf902d9a8b06ac/master/w_768/Screen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png" title="" data-reactid="135"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="136"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="137"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="138"><span class="icon" data-reactid="139"></span><span class="label" data-reactid="140">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c003a1bbabf902d9a8b06ac%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png&amp;description=" role="listitem" data-reactid="141"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c003a1bbabf902d9a8b06ac%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202018-11-29%2520at%25202.11.48%2520PM.png&amp;description=" rel="noopener" target="_blank" data-reactid="142"><span class="icon" data-reactid="143"></span><span class="label" data-reactid="144">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="145">That lead to a nice little wry smile from Hastings:</p><figure class="embed image embedded-image" data-type="image" data-id="5c003a3ababf902d9a8b06ae" data-caption="" data-credit="" data-reactid="146"><div class="placeholder" data-reactid="147"><div class="placeholder-buttress" style="padding-top:68.27%;" data-reactid="148"></div><div class="placeholder-content" data-reactid="149"><picture class="component-responsive-image" data-reactid="150"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_925/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png, https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_1850/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png 2x" data-reactid="151"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_806/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png, https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_1612/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png 2x" data-reactid="152"/><source srcset="https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_768/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png, https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_1536/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png 2x" data-reactid="153"/><img alt="" src="https://media.golfdigest.com/photos/5c003a3ababf902d9a8b06ae/master/w_768/Screen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png" title="" data-reactid="154"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="155"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="156"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="157"><span class="icon" data-reactid="158"></span><span class="label" data-reactid="159">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c003a3ababf902d9a8b06ae%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png&amp;description=" role="listitem" data-reactid="160"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5c003a3ababf902d9a8b06ae%2F1%3A1%2Fw_680%2Cc_limit%2FScreen%2520Shot%25202018-11-29%2520at%25202.10.49%2520PM.png&amp;description=" rel="noopener" target="_blank" data-reactid="161"><span class="icon" data-reactid="162"></span><span class="label" data-reactid="163">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="164">Talk about a cohesive unit. Everybody is on the same page, including guys not even on skates. After the game, Auston Matthews lobbied for Hastings to earn a point.</p><p class="article-paragraph" data-reactid="165">&quot;Third assist, they should count it,&quot; Matthews told Sportsnet. &quot;Put him on the scoresheet.&quot;</p><p class="article-paragraph" data-reactid="166">If they aren&#x27;t going to give him an assist, at least give the guy a raise.</p><p class="article-paragraph" data-reactid="167"><a href="https://www.golfdigest.com/story/matt-duchene-smashes-screamer-out-of-mid-air-might-have-second-career-as-trick-shot-artiste" data-reactid="168">RELATED: Matt Duchene smashes screamer out of mid-air, might have second career as trick-shot artiste</a></p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="169"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="170"><div data-reactid="171"></div><div data-reactid="172"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="173"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="174"><div class="component-outbrain" data-reactid="175"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="176"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="177"></div><div class="cm-article-content-river" data-reactid="178"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="179"><div class="river-hed" data-reactid="180">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="181"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="182"><div class="feature-item" data-component="Feature" data-reactid="183"><div class="feature-item-image" data-reactid="184"><a class="feature-item-link" href="/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" data-reactid="185"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="186"></div></a></div><div class="feature-item-content" data-reactid="187"><div class="feature-item-rubric" data-reactid="188">Team Game</div><a class="feature-item-link feature-item-link-hed" href="/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" data-reactid="189"><h3 class="feature-item-hed" id="feature-item-hed-story-maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise" data-reactid="190"> Maple Leafs equipment manager assists on huge goal, deserves pay raise</h3></a><div class="feature-item-date" data-reactid="191">an hour ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="192"><div class="feature-item" data-component="Feature" data-reactid="193"><div class="feature-item-image" data-reactid="194"><a class="feature-item-link" href="/story/quiz-can-you-tell-these-fake-college-football-bowl-games-from-their-real-life-counterparts" data-reactid="195"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="196"></div></a></div><div class="feature-item-content" data-reactid="197"><div class="feature-item-rubric" data-reactid="198">Bowl SZN </div><a class="feature-item-link feature-item-link-hed" href="/story/quiz-can-you-tell-these-fake-college-football-bowl-games-from-their-real-life-counterparts" data-reactid="199"><h3 class="feature-item-hed" id="feature-item-hed-story-quiz-can-you-tell-these-fake-college-football-bowl-games-from-their-real-life-counterparts" data-reactid="200"> QUIZ: Can you tell these fake college football bowl games from their real-life counterparts?</h3></a><div class="feature-item-date" data-reactid="201">an hour ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="202"><div class="feature-item" data-component="Feature" data-reactid="203"><div class="feature-item-image" data-reactid="204"><a class="feature-item-link" href="/story/the-best-shot-from-every-year-of-tiger-woods-professional-career" data-reactid="205"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="206"></div></a></div><div class="feature-item-content" data-reactid="207"><div class="feature-item-rubric" data-reactid="208">Big Cat's Best Shots</div><a class="feature-item-link feature-item-link-hed" href="/story/the-best-shot-from-every-year-of-tiger-woods-professional-career" data-reactid="209"><h3 class="feature-item-hed" id="feature-item-hed-story-the-best-shot-from-every-year-of-tiger-woods-professional-career" data-reactid="210"> The best shot from every year of Tiger Woods' professional career</h3></a><div class="feature-item-date" data-reactid="211">2 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="212"><div class="feature-item" data-component="Feature" data-reactid="213"><div class="feature-item-image" data-reactid="214"><a class="feature-item-link" href="/story/atlanta-hawks-announcers-switch-to-golf-commentator-mode-to-make-fun-of-quiet-crowd-in-charlotte" data-reactid="215"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="216"></div></a></div><div class="feature-item-content" data-reactid="217"><div class="feature-item-rubric" data-reactid="218">Well Played</div><a class="feature-item-link feature-item-link-hed" href="/story/atlanta-hawks-announcers-switch-to-golf-commentator-mode-to-make-fun-of-quiet-crowd-in-charlotte" data-reactid="219"><h3 class="feature-item-hed" id="feature-item-hed-story-atlanta-hawks-announcers-switch-to-golf-commentator-mode-to-make-fun-of-quiet-crowd-in-charlotte" data-reactid="220"> Atlanta Hawks announcers switch to golf commentator mode to mock quiet crowd in Charlotte</h3></a><div class="feature-item-date" data-reactid="221">3 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="222"><div class="feature-item" data-component="Feature" data-reactid="223"><div class="feature-item-image" data-reactid="224"><a class="feature-item-link" href="/story/mike-francesa-said-jeremy-shockey-who-caught-a-go-ahead-touchdown-in-a-super-bowl-never-came-close-to-a-super-bowl-ring" data-reactid="225"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="226"></div></a></div><div class="feature-item-content" data-reactid="227"><div class="feature-item-rubric" data-reactid="228">Trainwrecks</div><a class="feature-item-link feature-item-link-hed" href="/story/mike-francesa-said-jeremy-shockey-who-caught-a-go-ahead-touchdown-in-a-super-bowl-never-came-close-to-a-super-bowl-ring" data-reactid="229"><h3 class="feature-item-hed" id="feature-item-hed-story-mike-francesa-said-jeremy-shockey-who-caught-a-go-ahead-touchdown-in-a-super-bowl-never-came-close-to-a-super-bowl-ring" data-reactid="230"> Mike Francesa said Jeremy Shockey, who caught a go-ahead touchdown in a Super Bowl, never came...</h3></a><div class="feature-item-date" data-reactid="231">5 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="232"><div class="feature-item" data-component="Feature" data-reactid="233"><div class="feature-item-image" data-reactid="234"><a class="feature-item-link" href="/story/this-incredible-anthony-davis-photo-perfectly-sums-up-his-freakish-wingspan" data-reactid="235"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="236"></div></a></div><div class="feature-item-content" data-reactid="237"><div class="feature-item-rubric" data-reactid="238">Arms for Days</div><a class="feature-item-link feature-item-link-hed" href="/story/this-incredible-anthony-davis-photo-perfectly-sums-up-his-freakish-wingspan" data-reactid="239"><h3 class="feature-item-hed" id="feature-item-hed-story-this-incredible-anthony-davis-photo-perfectly-sums-up-his-freakish-wingspan" data-reactid="240"> This incredible Anthony Davis photo perfectly sums up his freakish wingspan </h3></a><div class="feature-item-date" data-reactid="241">6 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="242"><div class="feature-item" data-component="Feature" data-reactid="243"><div class="feature-item-image" data-reactid="244"><a class="feature-item-link" href="/story/former-ryder-cupper-holes-fantastic-flop-shot-in-his-backyard" data-reactid="245"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="246"></div></a></div><div class="feature-item-content" data-reactid="247"><div class="feature-item-rubric" data-reactid="248">Tour Life</div><a class="feature-item-link feature-item-link-hed" href="/story/former-ryder-cupper-holes-fantastic-flop-shot-in-his-backyard" data-reactid="249"><h3 class="feature-item-hed" id="feature-item-hed-story-former-ryder-cupper-holes-fantastic-flop-shot-in-his-backyard" data-reactid="250"> Former Ryder Cupper holes fantastic flop shot — in his backyard</h3></a><div class="feature-item-date" data-reactid="251">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="252"><div class="feature-item" data-component="Feature" data-reactid="253"><div class="feature-item-image" data-reactid="254"><a class="feature-item-link" href="/story/man-pleads-guilty-to-dumb-baby-gender-reveal-that-caused-massive-wildfire-dollar8-million-in-damages" data-reactid="255"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="256"></div></a></div><div class="feature-item-content" data-reactid="257"><div class="feature-item-rubric" data-reactid="258">Fails</div><a class="feature-item-link feature-item-link-hed" href="/story/man-pleads-guilty-to-dumb-baby-gender-reveal-that-caused-massive-wildfire-dollar8-million-in-damages" data-reactid="259"><h3 class="feature-item-hed" id="feature-item-hed-story-man-pleads-guilty-to-dumb-baby-gender-reveal-that-caused-massive-wildfire-dollar-8-million-in-damages" data-reactid="260"> Man pleads guilty to dumb baby gender reveal that caused massive wildfire, $8 million in...</h3></a><div class="feature-item-date" data-reactid="261">a day ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="262"><div class="feature-item" data-component="Feature" data-reactid="263"><div class="feature-item-image" data-reactid="264"><a class="feature-item-link" href="/story/watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" data-reactid="265"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="266"></div></a></div><div class="feature-item-content" data-reactid="267"><div class="feature-item-rubric" data-reactid="268">Local Legends</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" data-reactid="269"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-nycs-tiger-hood-follow-tiger-woods-by-making-a-hole-in-one-of-his-own" data-reactid="270"> Watch NYC's Tiger Hood follow Tiger Woods by making a "hole-in-one" of his own</h3></a><div class="feature-item-date" data-reactid="271">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="272"><div class="feature-item" data-component="Feature" data-reactid="273"><div class="feature-item-image" data-reactid="274"><a class="feature-item-link" href="/story/this-is-it-this-is-the-worst-answer-in-jeopardy-history" data-reactid="275"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="276"></div></a></div><div class="feature-item-content" data-reactid="277"><div class="feature-item-rubric" data-reactid="278">Way Off</div><a class="feature-item-link feature-item-link-hed" href="/story/this-is-it-this-is-the-worst-answer-in-jeopardy-history" data-reactid="279"><h3 class="feature-item-hed" id="feature-item-hed-story-this-is-it-this-is-the-worst-answer-in-jeopardy-history" data-reactid="280"> This is it, this is the worst answer in Jeopardy! history</h3></a><div class="feature-item-date" data-reactid="281">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="282"><div class="feature-item" data-component="Feature" data-reactid="283"><div class="feature-item-image" data-reactid="284"><a class="feature-item-link" href="/story/denver-nuggets-coach-michael-malone-has-perfect-response-to-chirping-lakers-warriors-and-celtics-fans" data-reactid="285"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="286"></div></a></div><div class="feature-item-content" data-reactid="287"><div class="feature-item-rubric" data-reactid="288">Well Played</div><a class="feature-item-link feature-item-link-hed" href="/story/denver-nuggets-coach-michael-malone-has-perfect-response-to-chirping-lakers-warriors-and-celtics-fans" data-reactid="289"><h3 class="feature-item-hed" id="feature-item-hed-story-denver-nuggets-coach-michael-malone-has-perfect-response-to-chirping-lakers-warriors-and-celtics-fans" data-reactid="290"> Denver Nuggets coach Michael Malone has perfect response to chirping Lakers, Warriors, and...</h3></a><div class="feature-item-date" data-reactid="291">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="292"><div class="feature-item" data-component="Feature" data-reactid="293"><div class="feature-item-image" data-reactid="294"><a class="feature-item-link" href="/story/this-dog-dressing-up-as-tiger-woods-for-the-match-will-brighten-up-your-day" data-reactid="295"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="296"></div></a></div><div class="feature-item-content" data-reactid="297"><div class="feature-item-rubric" data-reactid="298">Superfans</div><a class="feature-item-link feature-item-link-hed" href="/story/this-dog-dressing-up-as-tiger-woods-for-the-match-will-brighten-up-your-day" data-reactid="299"><h3 class="feature-item-hed" id="feature-item-hed-story-this-dog-dressing-up-as-tiger-woods-for-the-match-will-brighten-up-your-day" data-reactid="300"> This dog dressing up as Tiger Woods for "The Match" will brighten up your day</h3></a><div class="feature-item-date" data-reactid="301">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="302"><div class="feature-item" data-component="Feature" data-reactid="303"><div class="feature-item-image" data-reactid="304"><a class="feature-item-link" href="/story/irish-soccer-team-fakes-players-death-to-get-out-of-game-because-forfeiting-is-boring" data-reactid="305"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="306"></div></a></div><div class="feature-item-content" data-reactid="307"><div class="feature-item-rubric" data-reactid="308">Weekend at Bernie's </div><a class="feature-item-link feature-item-link-hed" href="/story/irish-soccer-team-fakes-players-death-to-get-out-of-game-because-forfeiting-is-boring" data-reactid="309"><h3 class="feature-item-hed" id="feature-item-hed-story-irish-soccer-team-fakes-players-death-to-get-out-of-game-because-forfeiting-is-boring" data-reactid="310"> Irish soccer team fakes player's death to get out of game because forfeiting is boring</h3></a><div class="feature-item-date" data-reactid="311">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="312"><div class="feature-item" data-component="Feature" data-reactid="313"><div class="feature-item-image" data-reactid="314"><a class="feature-item-link" href="/story/matt-duchene-smashes-screamer-out-of-mid-air-might-have-second-career-as-trick-shot-artiste" data-reactid="315"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="316"></div></a></div><div class="feature-item-content" data-reactid="317"><div class="feature-item-rubric" data-reactid="318">Hand-Eye Coordination</div><a class="feature-item-link feature-item-link-hed" href="/story/matt-duchene-smashes-screamer-out-of-mid-air-might-have-second-career-as-trick-shot-artiste" data-reactid="319"><h3 class="feature-item-hed" id="feature-item-hed-story-matt-duchene-smashes-screamer-out-of-mid-air-might-have-second-career-as-trick-shot-artiste" data-reactid="320"> Matt Duchene smashes screamer out of mid-air, might have second career as trick-shot artiste</h3></a><div class="feature-item-date" data-reactid="321">November 28, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="322"><div class="feature-item" data-component="Feature" data-reactid="323"><div class="feature-item-image" data-reactid="324"><a class="feature-item-link" href="/story/the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" data-reactid="325"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="326"></div></a></div><div class="feature-item-content" data-reactid="327"><div class="feature-item-rubric" data-reactid="328">Viral Videos</div><a class="feature-item-link feature-item-link-hed" href="/story/the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" data-reactid="329"><h3 class="feature-item-hed" id="feature-item-hed-story-the-best-dunker-in-the-world-might-be-this-middle-school-science-teacher" data-reactid="330"> The best dunker in the world might be this middle school. . . science teacher?</h3></a><div class="feature-item-date" data-reactid="331">November 27, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="332"><div class="feature-item" data-component="Feature" data-reactid="333"><div class="feature-item-image" data-reactid="334"><a class="feature-item-link" href="/story/fan-lets-loose-excruciating-nooo-as-hawaii-basketball-fails-to-cover-on-missed-layup" data-reactid="335"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="336"></div></a></div><div class="feature-item-content" data-reactid="337"><div class="feature-item-rubric" data-reactid="338">Bad Beats</div><a class="feature-item-link feature-item-link-hed" href="/story/fan-lets-loose-excruciating-nooo-as-hawaii-basketball-fails-to-cover-on-missed-layup" data-reactid="339"><h3 class="feature-item-hed" id="feature-item-hed-story-fan-lets-loose-excruciating-nooo-as-hawaii-basketball-fails-to-cover-on-missed-layup" data-reactid="340"> Fan lets loose excruciating "NOOO!" as Hawaii basketball fails to cover on missed layup</h3></a><div class="feature-item-date" data-reactid="341">November 27, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="342"><div class="feature-item" data-component="Feature" data-reactid="343"><div class="feature-item-image" data-reactid="344"><a class="feature-item-link" href="/story/phil-mickelsons-dollar9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" data-reactid="345"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="346"></div></a></div><div class="feature-item-content" data-reactid="347"><div class="feature-item-rubric" data-reactid="348">The Grind</div><a class="feature-item-link feature-item-link-hed" href="/story/phil-mickelsons-dollar9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" data-reactid="349"><h3 class="feature-item-hed" id="feature-item-hed-story-phil-mickelsons-dollar-9-million-haul-jordan-spieths-competing-wedding-and-the-legend-of-ho-sung-choi-grows" data-reactid="350"> Phil Mickelson's $9 million haul, Jordan Spieth's competing wedding, and the legend of Ho-sung...</h3></a><div class="feature-item-date" data-reactid="351">November 27, 2018</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="352"><div class="feature-item" data-component="Feature" data-reactid="353"><div class="feature-item-image" data-reactid="354"><a class="feature-item-link" href="/story/if-you-want-to-never-go-hang-gliding-definitely-watch-this-video-of-a-guy-somehow-avoiding-death-on-his-first-ride" data-reactid="355"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="356"></div></a></div><div class="feature-item-content" data-reactid="357"><div class="feature-item-rubric" data-reactid="358">Nope!</div><a class="feature-item-link feature-item-link-hed" href="/story/if-you-want-to-never-go-hang-gliding-definitely-watch-this-video-of-a-guy-somehow-avoiding-death-on-his-first-ride" data-reactid="359"><h3 class="feature-item-hed" id="feature-item-hed-story-if-you-want-to-never-go-hang-gliding-definitely-watch-this-video-of-a-guy-somehow-avoiding-death-on-his-first-ride" data-reactid="360"> If you want to NEVER go hang gliding, definitely watch this video of a guy somehow avoiding on...</h3></a><div class="feature-item-date" data-reactid="361">November 27, 2018</div></div></div></div></div></div><div class="riser" data-reactid="362"><div class="riser-header-wrapper" data-reactid="363"><div class="riser-header-tab" data-reactid="364"><span class="riser-header-tab-text" data-reactid="365">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="366"></div></div></div><div class="riser-content-wrapper" data-reactid="367"><div class="grid riser-items container" data-component="Grid" data-reactid="368"><div class="row" data-component="Row" data-reactid="369"><div class="col  riser-item-col" data-component="Col" data-reactid="370"><div class="riser-item" data-reactid="371"><a href="/story/maple-leafs-defenseman-scores-fluke-goal-apologizes-to-devils-goalie-in-most-canadian-move-ever" data-reactid="372"><div class="riser-image-wrapper" data-reactid="373"><img class="riser-image" src="https://media.golfdigest.com/photos/5be70749f883aa371ce6f2e8/1:1/w_280/Screen%20Shot%202018-11-10%20at%2011.28.41%20AM.png" data-reactid="374"/></div><div class="riser-text-wrapper" data-reactid="375"><span class="riser-section" data-reactid="376">The Loop</span><span class="riser-hed" data-reactid="377">Maple Leafs defenseman scores fluke goal, apologize&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="378"><div class="riser-item" data-reactid="379"><a href="/story/philadelphia-flyers-captain-claude-giroux-scores-epic-butt-goal-against-st-louis-blues" data-reactid="380"><div class="riser-image-wrapper" data-reactid="381"><img class="riser-image" src="https://media.golfdigest.com/photos/5a51174dc8791a746f38348a/1:1/w_280/Screen%20Shot%202018-01-06%20at%201.36.46%20PM.png" data-reactid="382"/></div><div class="riser-text-wrapper" data-reactid="383"><span class="riser-section" data-reactid="384">The Loop</span><span class="riser-hed" data-reactid="385">Philadelphia Flyers captain Claude Giroux scores ep&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="386"><div class="riser-item" data-reactid="387"><a href="/story/where-does-brandon-carlos-botched-empty-netter-rank-among-the-all-time-empty-net-fails" data-reactid="388"><div class="riser-image-wrapper" data-reactid="389"><img class="riser-image" src="https://media.golfdigest.com/photos/5bc0d60cfe3cec2fd810dfb9/1:1/w_280/Screen%20Shot%202018-10-12%20at%201.12.32%20PM.png" data-reactid="390"/></div><div class="riser-text-wrapper" data-reactid="391"><span class="riser-section" data-reactid="392">The Loop</span><span class="riser-hed" data-reactid="393">Where does Brandon Carlo's botched empty-netter ran&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="394"><div class="accessibility-link" data-reactid="395"><li data-reactid="396"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="397">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="398"></div><section class="component-footer" data-reactid="399"><section class="container" data-reactid="400"><div class="column" data-reactid="401"><h3 data-reactid="402">Subscription</h3><ul data-reactid="403"><li data-reactid="404"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="405">Subscribe</a></li><li data-reactid="406"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="407">Manage Subscription</a></li><li data-reactid="408"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="409">Give a Gift</a></li><li data-reactid="410"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="411">International Subscription</a></li></ul></div><div class="column" data-reactid="412"><h3 data-reactid="413">Resources</h3><ul data-reactid="414"><li data-reactid="415"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="416">Contact Us</a></li><li data-reactid="417"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="418">Accessibility Help</a></li><li data-reactid="419"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="420">Reprints/Permissions</a></li><li data-reactid="421"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="422">Golf Digest Media Kit</a></li><li data-reactid="423"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="424">Golf World Media Kit</a></li><li data-reactid="425"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="426">Site Map</a></li></ul></div><div class="column" data-reactid="427"><h3 data-reactid="428">Products &amp; Services</h3><ul data-reactid="429"><li data-reactid="430"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="431">Golf Digest Shop</a></li><li data-reactid="432"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="433">Golf Digest Perks</a></li><li data-reactid="434"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="435">Golf Digest Tournament Shop</a></li><li data-reactid="436"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="437">Hole-In-One</a></li><li data-reactid="438"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="439">Golf Digest Planner</a></li><li data-reactid="440"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="441">Golf World Boardroom</a></li><li data-reactid="442"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="443">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="444"><h3 data-reactid="445">Condé Nast</h3><div class="sister-sites" data-reactid="446"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="447"><button aria-controls="component-dropdown_list_122525" aria-expanded="false" class="dropdown-label" data-reactid="448">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_122525" style="visibility:hidden;" data-reactid="449"><li data-reactid="450"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="451">Allure</a></li><li data-reactid="452"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="453">Ars Technica</a></li><li data-reactid="454"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="455">Backchannel</a></li><li data-reactid="456"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="457">Bon Appétit</a></li><li data-reactid="458"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="459">Brides</a></li><li data-reactid="460"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="461">Condé Nast Traveler</a></li><li data-reactid="462"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="463">Epicurious</a></li><li data-reactid="464"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="465">Glamour</a></li><li data-reactid="466"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="467">Golf Digest</a></li><li data-reactid="468"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="469">Golf World</a></li><li data-reactid="470"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="471">GQ</a></li><li data-reactid="472"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="473">GQ Style</a></li><li data-reactid="474"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="475">Pitchfork</a></li><li data-reactid="476"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="477">Self</a></li><li data-reactid="478"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="479">Style</a></li><li data-reactid="480"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="481">Teen Vogue</a></li><li data-reactid="482"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="483">The New Yorker</a></li><li data-reactid="484"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="485">The Scene</a></li><li data-reactid="486"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="487">Vanity Fair</a></li><li data-reactid="488"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="489">Vogue</a></li><li data-reactid="490"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="491">W</a></li><li data-reactid="492"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="493">Wired</a></li></ul></div><ul data-reactid="494"><li data-reactid="495"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="496">Condé Nast Collection</a></li><li data-reactid="497"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="498">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="499"><div data-reactid="500"><p class="legal-text" data-reactid="501"><!-- react-text: 502 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="503">User Agreement</a><!-- react-text: 504 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="505">Privacy Policy and Cookie Statement Link</a><!-- react-text: 506 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="507">Golf Digest </em><!-- react-text: 508 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="509">Your California Privacy Rights</a><!-- react-text: 510 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="511"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="512">Ad Choices</a></p><p class="copyright" data-reactid="513"><!-- react-text: 514 -->©<!-- /react-text --><!-- react-text: 515 -->2018<!-- /react-text --><!-- react-text: 516 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="517">CNMN Collection</p></section></div></div></div><!-- react-empty: 518 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="519"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/maple-leafs-equipment-manager-assists-on-huge-goal-deserves-pay-raise","contentID":"5c0034156f69e62d297ed97d","contentLength":"all","contentSource":"web","contributor":"Christopher Powers","display":"Maple Leafs equipment manager assists on huge goal, deserves pay raise","keywords":{"display":"story,maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise,toronto,nhl,stick,broken stick,mitch marner,leafs,goal lamp,equipment manager,loop-other,article"},"modifiedDate":"2018-11-29T19:17:46.980Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-11-29T19:15:37.716Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1543426260000;</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context');
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1079" async></script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script>
    <script defer src='/js/399644760790-loop-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"The Loop","slug":"the-loop"}],"tags":[{"name":"News","slug":"news"}],"functional-tags":[]},"tags":["story","maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise","toronto","nhl","stick","broken stick","mitch marner","leafs","goal lamp","equipment manager","loop-other","article"],"template":"landscape-the-loop"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-11-29T19:15:37.716Z"]);
    tp.push(["setContentAuthor", "Christopher Powers"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","maple_leafs_equipment_manager_assists_on_huge_goal_deserves_pay_raise","toronto","nhl","stick","broken stick","mitch marner","leafs","goal lamp","equipment manager","loop-other","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
