<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Here&#x27;s what Jordan Spieth will wear at the U.S. Open (and where you can buy each piece) - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Brittany Romano">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2018">
    <meta name="description" content="The three-time major champ is even branching out from blue.">
    <link rel="canonical" href="https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece">
    <meta name="keywords" content="story,heres_what_jordan_spieth_will_wear_at_the_us_open_and_where_you_can_buy_each_piece,under armour,golf shirt,belt,pants,spieth 2,clothes,us open,shinnecock,best in golf">
    <meta name="news_keywords" content="story,heres_what_jordan_spieth_will_wear_at_the_us_open_and_where_you_can_buy_each_piece,under armour,golf shirt,belt,pants,spieth 2,clothes,us open,shinnecock,best in golf">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Here&#x27;s what Jordan Spieth will wear at the U.S. Open (and where you can buy each piece) - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5b1ed5082083e95345d225f9/master/pass/Thursday%201.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script>!function (e){"use strict";var t=e||{};window.cns=window.cns||{async:function(e,t){this.queue[e]||(this.queue[e]=[]),"function"==typeof t&&this.queue[e].push(t)},queue:{},embed:{backup:t.overwrite}};var n=document.createElement("script");t.isAsync?n.async=!0:n.defer=!0,n.src=function(){if(t.overwrite)return t.overwrite;var e=location.hostname,n=""!==location.port?":"+location.port:"",o=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],s=o.length?"-sandbox/"+o[1]:"",c=!t.bucketer||s?"":t.bucketer(),i="";if(!1!==t.bustCache){var r=new Date;r.setMinutes(Math.floor(r.getMinutes()/15),0,0),i+="?"+r.getTime()}return"//"+(e+n)+"/cns"+s+c+"/services.min.js"+i}(),document.head.appendChild(n)}({});</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/307ca2b1e729-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="-1507328312"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" data-reactid="5"><div data-reactid="6"><header class="component-header page-article transparent-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="9">menu</span><!-- react-empty: 10 --></div><div class="sub-header" data-reactid="11"><div class="component-logo sub-header-logo" data-reactid="12"><a class="link" href="/" aria-label="Golf Digest" data-reactid="13"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="14"/></a></div><!-- react-empty: 15 --><div class="sub-header-links" data-reactid="16"><nav class="component-navigation" data-reactid="17"><div class="nav-item" data-reactid="18"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="19">Schools</a></div><div class="nav-item" data-reactid="20"><a class="navigation-link" href="/golf-instruction" data-reactid="21">Instruction</a></div><div class="nav-item" data-reactid="22"><a class="navigation-link" href="/golf-equipment" data-reactid="23">Equipment</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="/golf-courses" data-reactid="25">Courses</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-news-tours" data-reactid="27">Golf World</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/us-open-golf" data-reactid="29">U.S. Open</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/the-loop" data-reactid="31">The Loop</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="32"><a class="sub-header-follow-us-link" href="#follow" data-reactid="33">Follow Us</a></div><div class="nav-item subscribe" data-reactid="34"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="35">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="36">Subscribe</a></div></div></div><div class="component-rollover hidden" data-reactid="37"><div class="cm-navbar-rollover" data-reactid="38"></div></div><!-- react-text: 39 --><!-- /react-text --></header></div><div data-reactid="40"></div></div><div class="page-article page-container" data-reactid="41"><!-- react-empty: 42 --><div class="grid container" data-component="Grid" data-reactid="43"><article data-reactid="44"><div class="row" data-component="Row" data-reactid="45"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2 header-column" data-component="Col" data-reactid="46"><div class="article-heading" data-reactid="47"><!-- react-text: 48 --><!-- /react-text --><span class="pub-date" data-reactid="49">2 hours ago</span><h1 class="hed" data-reactid="50">Here&#39;s what Jordan Spieth will wear at the U.S. Open (and where you can buy each piece)</h1><!-- react-text: 51 --><!-- /react-text --></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="52"><div class="byline-top" data-reactid="53"><div class="component-byline byline" data-reactid="54"><div class="component-contributor-list byline-item" data-reactid="55"><span class="byline-label" data-reactid="56">By</span><span aria-hidden="true" data-reactid="57"> </span><div class="component-contributor" data-reactid="58"><a class="byline-contributor-link" rel="author" target="" href="/contributor/brittany-romano" data-reactid="59">Brittany Romano</a></div><!-- react-text: 60 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="61"><span class="social-share-cta2" data-reactid="62">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="63"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;t=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)" role="listitem" data-reactid="64"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;t=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)" rel="noopener" target="_blank" data-reactid="65"><span class="icon" data-reactid="66"></span><span class="label" data-reactid="67">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" role="listitem" data-reactid="68"><a aria-label="Tweet" href="https://twitter.com/share?text=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" rel="noopener" target="_blank" data-reactid="69"><span class="icon" data-reactid="70"></span><span class="label" data-reactid="71">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;title=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;summary=The%20three-time%20major%20champ%20is%20even%20branching%20out%20from%20blue.&amp;source=GolfDigest" role="listitem" data-reactid="72"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;title=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;summary=The%20three-time%20major%20champ%20is%20even%20branching%20out%20from%20blue.&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="73"><span class="icon" data-reactid="74"></span><span class="label" data-reactid="75">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="76"></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="77"><figure class="main-image-container" style="width:100%;" data-reactid="78"><div class="placeholder" data-reactid="79"><div class="placeholder-buttress" style="padding-top:100%;" data-reactid="80"></div><div class="placeholder-content" data-reactid="81"><picture class="component-responsive-image" data-reactid="82"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b1ed5082083e95345d225f9/master/w_780,c_limit/Thursday%25201.jpg" data-reactid="83"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b1ed5082083e95345d225f9/master/w_960,c_limit/Thursday%25201.jpg" data-reactid="84"/><source srcset="https://media.golfdigest.com/photos/5b1ed5082083e95345d225f9/master/w_768,c_limit/Thursday%25201.jpg" data-reactid="85"/><img alt="" src="https://media.golfdigest.com/photos/5b1ed5082083e95345d225f9/master/w_768,c_limit/Thursday%25201.jpg" title="" data-reactid="86"/></picture></div></div><figcaption class="image-credits" data-reactid="87"></figcaption></figure><div class="body-text" data-reactid="88"><div data-reactid="89"><p class="article-paragraph" data-reactid="90"><!-- react-text: 91 -->Jordan Spieth&#x27;s style tends to be simple...and blue. His <!-- /react-text --><a href="https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-masters-and-where-you-can-buy-each-piece" data-reactid="92">looks at the Masters</a><!-- react-text: 93 --> ranged from blue, to navy, to sky blue, with a touch of black on Sunday. That&#x27;s no knock against the three-time major champion—when a color works, it works. Maybe that&#x27;s why we&#x27;re so excited to see a some new colors in Spieth&#x27;s U.S. Open scripting. He&#x27;ll rock a color Under Armour calls &quot;Neon Coral&quot; that is sure to highlight the 24-year-old&#x27;s run at Shinnecock Hills Golf Club in Southampton, N.Y.<!-- /react-text --></p><p class="article-paragraph" data-reactid="94">You may not be working toward your fourth major this weekend, but you can look the part. All four of Spieth&#x27;s looks are approachable and available for you to wear. Check out his looks for the week and where you can buy them.</p><p class="article-paragraph" data-reactid="95"><strong data-reactid="96"><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="97"><strong data-reactid="98">Thursday</strong></a></strong></p><figure class="embed image embedded-image" data-type="image" data-id="5b1eccbb19e61e61707e73a6" data-caption="" data-credit="" data-reactid="99"><div class="placeholder" data-reactid="100"><div class="placeholder-buttress" style="padding-top:99.11%;" data-reactid="101"></div><div class="placeholder-content" data-reactid="102"><picture class="component-responsive-image" data-reactid="103"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_925/Thursday.jpg, https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_1850/Thursday.jpg 2x" data-reactid="104"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_806/Thursday.jpg, https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_1612/Thursday.jpg 2x" data-reactid="105"/><source srcset="https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_768/Thursday.jpg, https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_1536/Thursday.jpg 2x" data-reactid="106"/><img alt="" src="https://media.golfdigest.com/photos/5b1eccbb19e61e61707e73a6/master/w_768/Thursday.jpg" title="" data-reactid="107"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="108"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="109"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="110"><span class="icon" data-reactid="111"></span><span class="label" data-reactid="112">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbb19e61e61707e73a6%2F1%3A1%2Fw_680%2Cc_limit%2FThursday.jpg&amp;description=" role="listitem" data-reactid="113"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbb19e61e61707e73a6%2F1%3A1%2Fw_680%2Cc_limit%2FThursday.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="114"><span class="icon" data-reactid="115"></span><span class="label" data-reactid="116">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="117"><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="118">UA Threadborne Infinite Polo (Neon Coral)</a><br data-reactid="119"/><a href="https://www.underarmour.com/en-us/threadborne-infinite-polo/pid1306114-985" rel="nofollow" data-reactid="120"><strong data-reactid="121">BUY NOW:</strong><!-- react-text: 122 --> $85<!-- /react-text --></a><br data-reactid="123"/><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="124">UA Threadborne Pant (Taper Fit)</a><br data-reactid="125"/><a href="https://www.underarmour.com/en-us/mens-ua-microthread-pants-tapered/pid1309645-001" rel="nofollow" data-reactid="126"><strong data-reactid="127">BUY NOW:</strong><!-- react-text: 128 --> $100<!-- /react-text --></a><br data-reactid="129"/><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="130">UA Braided Belt 2.0 (White)</a><br data-reactid="131"/><a href="https://www.underarmour.com/en-us/mens-braided-2-0-belt/pid1306538-941" rel="nofollow" data-reactid="132"><strong data-reactid="133">BUY NOW:</strong><!-- react-text: 134 --> $40<!-- /react-text --></a><br data-reactid="135"/><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="136">UA Spieth 2</a><br data-reactid="137"/><a href="https://www.underarmour.com/en-us/spieth-2/pid3000165-104" rel="nofollow" data-reactid="138"><strong data-reactid="139">BUY NOW:</strong><!-- react-text: 140 --> $200<!-- /react-text --></a><br data-reactid="141"/><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="142">UA Spieth Tour Glove</a><br data-reactid="143"/><a href="https://www.underarmour.com/en-us/spieth-tour-limited/pid1290865-100" rel="nofollow" data-reactid="144"><strong data-reactid="145">BUY NOW:</strong><!-- react-text: 146 --> $25<!-- /react-text --></a><br data-reactid="147"/><a href="https://www.underarmour.com/en-us/outfit-Jordanspieththursdaykit" rel="nofollow" data-reactid="148">UA Elevated Jordan Spieth Tour Cap</a><br data-reactid="149"/><a href="https://www.underarmour.com/en-us/mens-elevated-tour-cap/pid1305016-002" rel="nofollow" data-reactid="150"><strong data-reactid="151">BUY NOW:</strong><!-- react-text: 152 -->$35<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="153"><strong data-reactid="154"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="155"><strong data-reactid="156">Friday</strong></a></strong></p><figure class="embed image embedded-image" data-type="image" data-id="5b1eccbb06bd955623caffb0" data-caption="" data-credit="" data-reactid="157"><div class="placeholder" data-reactid="158"><div class="placeholder-buttress" style="padding-top:99.08%;" data-reactid="159"></div><div class="placeholder-content" data-reactid="160"><picture class="component-responsive-image" data-reactid="161"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_925/Friday.jpg, https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_1850/Friday.jpg 2x" data-reactid="162"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_806/Friday.jpg, https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_1612/Friday.jpg 2x" data-reactid="163"/><source srcset="https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_768/Friday.jpg, https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_1536/Friday.jpg 2x" data-reactid="164"/><img alt="" src="https://media.golfdigest.com/photos/5b1eccbb06bd955623caffb0/master/w_768/Friday.jpg" title="" data-reactid="165"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="166"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="167"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="168"><span class="icon" data-reactid="169"></span><span class="label" data-reactid="170">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbb06bd955623caffb0%2F1%3A1%2Fw_680%2Cc_limit%2FFriday.jpg&amp;description=" role="listitem" data-reactid="171"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbb06bd955623caffb0%2F1%3A1%2Fw_680%2Cc_limit%2FFriday.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="172"><span class="icon" data-reactid="173"></span><span class="label" data-reactid="174">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="175"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="176">UA Threadborne Polo</a><br data-reactid="177"/><a href="https://www.underarmour.com/en-us/threadborne-polo/pid1306111-100" rel="nofollow" data-reactid="178"><strong data-reactid="179">BUY NOW:</strong><!-- react-text: 180 --> $70<!-- /react-text --></a><br data-reactid="181"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="182">UA Threadborne Pant  (Taper Fit)</a><br data-reactid="183"/><a href="https://www.underarmour.com/en-us/mens-ua-microthread-pants-tapered/pid1309645-001" rel="nofollow" data-reactid="184"><strong data-reactid="185">BUY NOW:</strong><!-- react-text: 186 --> $100<!-- /react-text --></a><br data-reactid="187"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="188">UA Braided Belt 2.0</a><br data-reactid="189"/><a href="https://www.underarmour.com/en-us/mens-braided-2-0-belt/pid1306538-941" rel="nofollow" data-reactid="190"><strong data-reactid="191">BUY NOW:</strong><!-- react-text: 192 --> $40<!-- /react-text --></a><br data-reactid="193"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="194">UA Spieth 2</a><br data-reactid="195"/><a href="https://www.underarmour.com/en-us/spieth-2/pid3000165-104" rel="nofollow" data-reactid="196"><strong data-reactid="197">BUY NOW:</strong><!-- react-text: 198 -->  $200<!-- /react-text --></a><br data-reactid="199"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="200">UA Spieth Tour Glove</a><br data-reactid="201"/><a href="https://www.underarmour.com/en-us/spieth-tour-limited/pid1290865-100" rel="nofollow" data-reactid="202"><strong data-reactid="203">BUY NOW:</strong><!-- react-text: 204 -->  $25<!-- /react-text --></a><br data-reactid="205"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethfridaykit" rel="nofollow" data-reactid="206">UA Elevated Jordan Spieth Tour Cap</a><br data-reactid="207"/><a href="https://www.underarmour.com/en-us/mens-elevated-tour-cap/pid1305016-002" rel="nofollow" data-reactid="208"><strong data-reactid="209">BUY NOW:</strong><!-- react-text: 210 -->  $35<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="211"><strong data-reactid="212"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="213"><strong data-reactid="214">Saturday</strong></a></strong></p><figure class="embed image embedded-image" data-type="image" data-id="5b1eccbf1a7db15cd71d93a9" data-caption="" data-credit="" data-reactid="215"><div class="placeholder" data-reactid="216"><div class="placeholder-buttress" style="padding-top:99.37%;" data-reactid="217"></div><div class="placeholder-content" data-reactid="218"><picture class="component-responsive-image" data-reactid="219"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_925/Saturday.jpg, https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_1850/Saturday.jpg 2x" data-reactid="220"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_806/Saturday.jpg, https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_1612/Saturday.jpg 2x" data-reactid="221"/><source srcset="https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_768/Saturday.jpg, https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_1536/Saturday.jpg 2x" data-reactid="222"/><img alt="" src="https://media.golfdigest.com/photos/5b1eccbf1a7db15cd71d93a9/master/w_768/Saturday.jpg" title="" data-reactid="223"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="224"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="225"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="226"><span class="icon" data-reactid="227"></span><span class="label" data-reactid="228">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbf1a7db15cd71d93a9%2F1%3A1%2Fw_680%2Cc_limit%2FSaturday.jpg&amp;description=" role="listitem" data-reactid="229"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccbf1a7db15cd71d93a9%2F1%3A1%2Fw_680%2Cc_limit%2FSaturday.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="230"><span class="icon" data-reactid="231"></span><span class="label" data-reactid="232">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="233"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="234">UA Playoff Polo (Super Stripe White)</a><br data-reactid="235"/><a href="https://www.underarmour.com/en-us/mens-ua-playoff-polo/pid1253479-119" rel="nofollow" data-reactid="236"><strong data-reactid="237">BUY NOW:</strong><!-- react-text: 238 --> $65<!-- /react-text --></a><br data-reactid="239"/><a href="https://www.underarmour.com/en-us/threadborne-js-super-stripe/pid1320492-100" rel="nofollow" data-reactid="240"><strong data-reactid="241">Youth Version: $40</strong></a><br data-reactid="242"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="243">UA Showdown Pant (Taper Fit) (Academy)</a><br data-reactid="244"/><a href="https://www.underarmour.com/en-us/mens-ua-microthread-pants-tapered/pid1309645-001" rel="nofollow" data-reactid="245"><strong data-reactid="246">BUY NOW:</strong><!-- react-text: 247 --> $80<!-- /react-text --></a><br data-reactid="248"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="249">UA Braided Belt 2.0 (Academy)</a><br data-reactid="250"/><a href="https://www.underarmour.com/en-us/mens-braided-2-0-belt/pid1306538-941" rel="nofollow" data-reactid="251"><strong data-reactid="252">BUY NOW:</strong><!-- react-text: 253 --> $40<!-- /react-text --></a><br data-reactid="254"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="255">UA Spieth 2</a><br data-reactid="256"/><a href="https://www.underarmour.com/en-us/spieth-2/pid3000165-104" rel="nofollow" data-reactid="257"><strong data-reactid="258">BUY NOW:</strong><!-- react-text: 259 --> $200<!-- /react-text --></a><br data-reactid="260"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="261">UA Spieth Tour Glove</a><br data-reactid="262"/><a href="https://www.underarmour.com/en-us/spieth-tour-limited/pid1290865-100" rel="nofollow" data-reactid="263"><strong data-reactid="264">BUY NOW:</strong><!-- react-text: 265 --> $25<!-- /react-text --></a><br data-reactid="266"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsaturdaykit" rel="nofollow" data-reactid="267">UA Jordan Spieth Washed Cotton Cap (White)</a><br data-reactid="268"/><a href="https://www.underarmour.com/en-us/mens-jordan-spieth-washed-cotton-cap/pid1333584-100" rel="nofollow" data-reactid="269"><strong data-reactid="270">BUY NOW:</strong><!-- react-text: 271 --> $28<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="272"><strong data-reactid="273"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="274"><strong data-reactid="275">Sunday</strong></a></strong></p><figure class="embed image embedded-image" data-type="image" data-id="5b1eccb85dd1123161bf519e" data-caption="" data-credit="" data-reactid="276"><div class="placeholder" data-reactid="277"><div class="placeholder-buttress" style="padding-top:99.37%;" data-reactid="278"></div><div class="placeholder-content" data-reactid="279"><picture class="component-responsive-image" data-reactid="280"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_925/Sunday.jpg, https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_1850/Sunday.jpg 2x" data-reactid="281"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_806/Sunday.jpg, https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_1612/Sunday.jpg 2x" data-reactid="282"/><source srcset="https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_768/Sunday.jpg, https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_1536/Sunday.jpg 2x" data-reactid="283"/><img alt="" src="https://media.golfdigest.com/photos/5b1eccb85dd1123161bf519e/master/w_768/Sunday.jpg" title="" data-reactid="284"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="285"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="286"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="287"><span class="icon" data-reactid="288"></span><span class="label" data-reactid="289">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccb85dd1123161bf519e%2F1%3A1%2Fw_680%2Cc_limit%2FSunday.jpg&amp;description=" role="listitem" data-reactid="290"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5b1eccb85dd1123161bf519e%2F1%3A1%2Fw_680%2Cc_limit%2FSunday.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="291"><span class="icon" data-reactid="292"></span><span class="label" data-reactid="293">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="294"><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="295">UA Threadborne Outer Glow Polo (Neon Coral)</a><br data-reactid="296"/><a href="https://www.underarmour.com/en-us/threadborne-outer-glow-polo/pid1306115-001" rel="nofollow" data-reactid="297"><strong data-reactid="298">BUY NOW:</strong><!-- react-text: 299 --> $80<!-- /react-text --></a><br data-reactid="300"/><strong data-reactid="301"><a href="https://www.underarmour.com/en-us/threadborne-js-outer-glow/pid1320493-985" rel="nofollow" data-reactid="302"><strong data-reactid="303">Youth Version: $40</strong></a></strong><br data-reactid="304"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="305">UA Threadborne Pant (Taper Fit) (Academy )</a><br data-reactid="306"/><a href="https://www.underarmour.com/en-us/mens-ua-microthread-pants-tapered/pid1309645-001" rel="nofollow" data-reactid="307"><strong data-reactid="308">BUY NOW:</strong><!-- react-text: 309 --> $100<!-- /react-text --></a><br data-reactid="310"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="311">UA Braided Belt 2.0 (Academy)</a><br data-reactid="312"/><a href="https://www.underarmour.com/en-us/mens-braided-2-0-belt/pid1306538-941" rel="nofollow" data-reactid="313"><strong data-reactid="314">BUY NOW:</strong><!-- react-text: 315 --> $40<!-- /react-text --></a><br data-reactid="316"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="317">UA Spieth 2</a><br data-reactid="318"/><a href="https://www.underarmour.com/en-us/spieth-2/pid3000165-104" rel="nofollow" data-reactid="319"><strong data-reactid="320">BUY NOW:</strong><!-- react-text: 321 --> $200<!-- /react-text --></a><br data-reactid="322"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="323">UA Spieth Tour Glove</a><br data-reactid="324"/><a href="https://www.underarmour.com/en-us/spieth-tour-limited/pid1290865-100" rel="nofollow" data-reactid="325"><strong data-reactid="326">BUY NOW:</strong><!-- react-text: 327 --> $25<!-- /react-text --></a><br data-reactid="328"/><a href="https://www.underarmour.com/en-us/outfit-jordanspiethsundaykit" rel="nofollow" data-reactid="329">UA Jordan Spieth Tour Cap</a><br data-reactid="330"/><a href="https://www.underarmour.com/en-us/mens-elevated-tour-cap/pid1305016-002" rel="nofollow" data-reactid="331"><strong data-reactid="332">BUY NOW:</strong><!-- react-text: 333 --> $30<!-- /react-text --></a></p></div></div><div class="social-share-bottom" data-reactid="334"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="335"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;t=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)" role="listitem" data-reactid="336"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece&amp;t=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)" rel="noopener" target="_blank" data-reactid="337"><span class="icon" data-reactid="338"></span><span class="label" data-reactid="339">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" role="listitem" data-reactid="340"><a aria-label="Tweet" href="https://twitter.com/share?text=Here&#x27;s%20what%20Jordan%20Spieth%20will%20wear%20at%20the%20U.S.%20Open%20(and%20where%20you%20can%20buy%20each%20piece)&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fheres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" rel="noopener" target="_blank" data-reactid="341"><span class="icon" data-reactid="342"></span><span class="label" data-reactid="343">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="344"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="345"><div data-reactid="346"></div><div data-reactid="347"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="348"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="349"><div class="component-outbrain" data-reactid="350"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="351"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="352"></div><div class="cm-article-content-river" data-reactid="353"></div><div class="more-stories-wrapper" data-reactid="354"><div class="more-stories-container" data-reactid="355"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="356"><div class="features-list-content" data-reactid="357"><div class="features-list-header" data-reactid="358">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="359"><li class="group" data-reactid="360"><li class="feature-list-item" data-reactid="361"><div class="feature-item" data-component="Feature" data-reactid="362"><div class="feature-item-image" data-reactid="363"><a class="feature-item-link" href="/story/a-golf-trip-checklist-12-essentials-for-your-next-summer-getaway" role="presentation" tabindex="-1" data-reactid="364"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5b03159f66c3a92cca66b038/1:1/w_280/20180521-Memorial-Day-Packing.jpg" title="" data-reactid="365"/></a></div><div class="feature-item-content" data-reactid="366"><div class="feature-item-rubric" data-reactid="367">Stix</div><a class="feature-item-link feature-item-link-hed" href="/story/a-golf-trip-checklist-12-essentials-for-your-next-summer-getaway" data-reactid="368"><h3 class="feature-item-hed" id="feature-item-hed-story-a-golf-trip-checklist-12-essentials-for-your-next-summer-getaway" data-reactid="369">A golf trip checklist: 12 essentials for your next summer getaway - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="370"><div class="feature-item" data-component="Feature" data-reactid="371"><div class="feature-item-image" data-reactid="372"><a class="feature-item-link" href="/story/this-new-company-artfully-brings-golf-into-your-home" role="presentation" tabindex="-1" data-reactid="373"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5995317c8420c605690df0a7/1:1/w_280/Vegas%20Show%201.jpeg" title="" data-reactid="374"/></a></div><div class="feature-item-content" data-reactid="375"><div class="feature-item-rubric" data-reactid="376">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/this-new-company-artfully-brings-golf-into-your-home" data-reactid="377"><h3 class="feature-item-hed" id="feature-item-hed-story-this-new-company-artfully-brings-golf-into-your-home" data-reactid="378">This new company artfully brings golf into your home - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="379"><div class="feature-item highlighted" data-component="Feature" data-reactid="380"><div class="feature-item-image" data-reactid="381"><a class="feature-item-link" href="/story/the-nordstrom-half-yearly-sale-is-here-again-just-in-time-to-update-your-golf-wardrobe" role="presentation" tabindex="-1" data-reactid="382"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5b0838427fed9a5768aea22e/1:1/w_280/20180525-Nordstrom-Sale.jpg" title="" data-reactid="383"/></a></div><div class="feature-item-content" data-reactid="384"><div class="feature-item-rubric" data-reactid="385">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/the-nordstrom-half-yearly-sale-is-here-again-just-in-time-to-update-your-golf-wardrobe" data-reactid="386"><h3 class="feature-item-hed" id="feature-item-hed-story-the-nordstrom-half-yearly-sale-is-here-again-just-in-time-to-update-your-golf-wardrobe" data-reactid="387">The Nordstrom Half Yearly Sale is here again, just in time to update your golf wardrobe - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="388"><li class="feature-list-item" data-reactid="389"><div class="feature-item" data-component="Feature" data-reactid="390"><div class="feature-item-image" data-reactid="391"><a class="feature-item-link" href="/story/best-dressed-on-tour-last-week-rickie-fowler" role="presentation" tabindex="-1" data-reactid="392"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5af0a1afd74b5162888e45d8/1:1/w_280/Second%20Round%20Blues.jpg" title="" data-reactid="393"/></a></div><div class="feature-item-content" data-reactid="394"><div class="feature-item-rubric" data-reactid="395">Stix</div><a class="feature-item-link feature-item-link-hed" href="/story/best-dressed-on-tour-last-week-rickie-fowler" data-reactid="396"><h3 class="feature-item-hed" id="feature-item-hed-story-best-dressed-on-tour-last-week-rickie-fowler" data-reactid="397">Rickie Fowler gives us a lesson in how to style a wide variety of colors—and look great doing it - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="398"><div class="feature-item" data-component="Feature" data-reactid="399"><div class="feature-item-image" data-reactid="400"><a class="feature-item-link" href="/story/best-synthetic-putting-green" role="presentation" tabindex="-1" data-reactid="401"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/56e6e6c78fca718516522910/1:1/w_280/synthetic-putting-greens-southwest-greens.jpg" title="" data-reactid="402"/></a></div><div class="feature-item-content" data-reactid="403"><div class="feature-item-rubric" data-reactid="404">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/best-synthetic-putting-green" data-reactid="405"><h3 class="feature-item-hed" id="feature-item-hed-story-best-synthetic-putting-green" data-reactid="406">Best Synthetic Putting Green - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="407"><div class="riser-header-wrapper" data-reactid="408"><div class="riser-header-tab" data-reactid="409"><span class="riser-header-tab-text" data-reactid="410">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="411"></div></div></div><div class="riser-content-wrapper" data-reactid="412"><div class="grid riser-items container" data-component="Grid" data-reactid="413"><div class="row" data-component="Row" data-reactid="414"><div class="col  riser-item-col" data-component="Col" data-reactid="415"><div class="riser-item" data-reactid="416"><a href="/story/the-nordstrom-half-yearly-sale-is-here-again-just-in-time-to-update-your-golf-wardrobe" data-reactid="417"><div class="riser-image-wrapper" data-reactid="418"><img class="riser-image" src="https://media.golfdigest.com/photos/5b0838427fed9a5768aea22e/1:1/w_280/20180525-Nordstrom-Sale.jpg" data-reactid="419"/></div><div class="riser-text-wrapper" data-reactid="420"><span class="riser-section" data-reactid="421">Best In Golf</span><span class="riser-hed" data-reactid="422">The Nordstrom Half Yearly Sale is here again, just &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="423"><div class="riser-item" data-reactid="424"><a href="/story/a-golf-trip-checklist-12-essentials-for-your-next-summer-getaway" data-reactid="425"><div class="riser-image-wrapper" data-reactid="426"><img class="riser-image" src="https://media.golfdigest.com/photos/5b03159f66c3a92cca66b038/1:1/w_280/20180521-Memorial-Day-Packing.jpg" data-reactid="427"/></div><div class="riser-text-wrapper" data-reactid="428"><span class="riser-section" data-reactid="429">Stix</span><span class="riser-hed" data-reactid="430">A golf trip checklist: 12 essentials for your next &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="431"><div class="riser-item" data-reactid="432"><a href="/story/best-dressed-on-tour-last-week-rickie-fowler" data-reactid="433"><div class="riser-image-wrapper" data-reactid="434"><img class="riser-image" src="https://media.golfdigest.com/photos/5af0a1afd74b5162888e45d8/1:1/w_280/Second%20Round%20Blues.jpg" data-reactid="435"/></div><div class="riser-text-wrapper" data-reactid="436"><span class="riser-section" data-reactid="437">Stix</span><span class="riser-hed" data-reactid="438">Rickie Fowler gives us a lesson in how to style a w&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="439"><div class="accessibility-link" data-reactid="440"><li data-reactid="441"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="442">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="443"></div><section class="component-footer" data-reactid="444"><section class="container" data-reactid="445"><div class="column" data-reactid="446"><h3 data-reactid="447">Subscription</h3><ul data-reactid="448"><li data-reactid="449"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="450">Subscribe</a></li><li data-reactid="451"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="452">Manage Subscription</a></li><li data-reactid="453"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="454">Give a Gift</a></li><li data-reactid="455"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="456">International Subscription</a></li></ul></div><div class="column" data-reactid="457"><h3 data-reactid="458">Resources</h3><ul data-reactid="459"><li data-reactid="460"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="461">Contact Us</a></li><li data-reactid="462"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="463">Accessibility Help</a></li><li data-reactid="464"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="465">Reprints/Permissions</a></li><li data-reactid="466"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="467">Golf Digest Media Kit</a></li><li data-reactid="468"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="469">Golf World Media Kit</a></li><li data-reactid="470"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="471">Site Map</a></li></ul></div><div class="column" data-reactid="472"><h3 data-reactid="473">Products &amp; Services</h3><ul data-reactid="474"><li data-reactid="475"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="476">Golf Digest Shop</a></li><li data-reactid="477"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="478">Golf Digest Perks</a></li><li data-reactid="479"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="480">Golf Digest Tournament Shop</a></li><li data-reactid="481"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="482">Hole-In-One</a></li><li data-reactid="483"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="484">Golf Digest Planner</a></li><li data-reactid="485"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="486">Golf World Boardroom</a></li><li data-reactid="487"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="488">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="489"><h3 data-reactid="490">Condé Nast</h3><div class="sister-sites" data-reactid="491"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="492"><button aria-controls="component-dropdown_list_102264" aria-expanded="false" class="dropdown-label" data-reactid="493">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_102264" style="visibility:hidden;" data-reactid="494"><li data-reactid="495"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="496">Allure</a></li><li data-reactid="497"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="498">Ars Technica</a></li><li data-reactid="499"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="500">Backchannel</a></li><li data-reactid="501"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="502">Bon Appétit</a></li><li data-reactid="503"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="504">Brides</a></li><li data-reactid="505"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="506">Condé Nast Traveler</a></li><li data-reactid="507"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="508">Epicurious</a></li><li data-reactid="509"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="510">Glamour</a></li><li data-reactid="511"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="512">Golf Digest</a></li><li data-reactid="513"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="514">Golf World</a></li><li data-reactid="515"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="516">GQ</a></li><li data-reactid="517"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="518">GQ Style</a></li><li data-reactid="519"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="520">Pitchfork</a></li><li data-reactid="521"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="522">Self</a></li><li data-reactid="523"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="524">Style</a></li><li data-reactid="525"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="526">Teen Vogue</a></li><li data-reactid="527"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="528">The New Yorker</a></li><li data-reactid="529"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="530">The Scene</a></li><li data-reactid="531"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="532">Vanity Fair</a></li><li data-reactid="533"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="534">Vogue</a></li><li data-reactid="535"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="536">W</a></li><li data-reactid="537"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="538">Wired</a></li></ul></div><ul data-reactid="539"><li data-reactid="540"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="541">Condé Nast Collection</a></li><li data-reactid="542"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="543">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="544"><div data-reactid="545"><p class="legal-text" data-reactid="546"><!-- react-text: 547 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="548">User Agreement</a><!-- react-text: 549 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="550">Privacy Policy and Cookie Statement Link</a><!-- react-text: 551 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="552">Golf Digest </em><!-- react-text: 553 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="554">Your California Privacy Rights</a><!-- react-text: 555 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="556"><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-optout" data-reactid="557">Ad Choices</a></p><p class="copyright" data-reactid="558"><!-- react-text: 559 -->©<!-- /react-text --><!-- react-text: 560 -->2018<!-- /react-text --><!-- react-text: 561 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="562">CNMN Collection</p></section></div></div></div><!-- react-empty: 563 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="564"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/heres-what-jordan-spieth-will-wear-at-the-us-open-and-where-you-can-buy-each-piece","contentID":"5b1ecb4d19e61e61707e73a2","contentLength":"all","contentSource":"web","contributor":"Brittany Romano","display":"Here&#39;s what Jordan Spieth will wear at the U.S. Open (and where you can buy each piece)","keywords":{"display":"story,heres_what_jordan_spieth_will_wear_at_the_us_open_and_where_you_can_buy_each_piece,under armour,golf shirt,belt,pants,spieth 2,clothes,us open,shinnecock,best in golf,article"},"modifiedDate":"2018-06-11T20:45:42.816Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2018-06-11T20:45:42.583Z","searchTerms":"","section":"Best In Golf","subsection":"Best In Golf/Null","syndication":false,"syndicatorUrl":""};</script>
    <script defer src='/js/307ca2b1e729-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf News & Tours","slug":"golf-news-and-tours"},{"name":"Best In Golf","slug":"best-in-golf"}],"tags":[{"name":"Brands","slug":"brands"},{"name":"Jordan Spieth","slug":"jordan-spieth"}],"functional-tags":[]},"tags":["story","heres_what_jordan_spieth_will_wear_at_the_us_open_and_where_you_can_buy_each_piece","under armour","golf shirt","belt","pants","spieth 2","clothes","us open","shinnecock","best in golf","article"],"template":"landscape"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2018-06-11T20:45:42.583Z"]);
    tp.push(["setContentAuthor", "Brittany Romano"]);
    tp.push(["setContentSection", "Best In Golf"]);
    tp.push(["setTags", ["story","heres_what_jordan_spieth_will_wear_at_the_us_open_and_where_you_can_buy_each_piece","under armour","golf shirt","belt","pants","spieth 2","clothes","us open","shinnecock","best in golf","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
