<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Steal a tour-proven technique for better chip shots - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Austin Cook">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="Want to hit chip shots that stop and check like a tour player? Here are Austin Cook&#x27;s tips for getting smart with your chipping">
    <link rel="canonical" href="https://www.golfdigest.com/story/wedge-wise">
    <meta name="keywords" content="story,wedge_wise,rsm classic,pga tour,green in regulation">
    <meta name="news_keywords" content="story,wedge_wise,rsm classic,pga tour,green in regulation">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/wedge-wise/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Steal a tour-proven technique for better chip shots - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/wedge-wise" />
    <meta property="og:description" content="Want to hit chip shots that stop and check like a tour player? Here are Austin Cook&#x27;s tips for getting smart with your chipping" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/master/pass/GD070119_PLAY_GDSChools_06.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_instruction","slug":"wedge-wise","subChannel":"","templateType":"article_landscape","keywords":{"tags":["story","wedge_wise","rsm classic","pga tour","green in regulation"],"copilotid":["5cef067214ee5850759b1b01"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.cns=window.cns||{};window.cns.queue=[];window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.29.3",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/30ab90909e4e-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="-636109032"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" data-reactid="9"><div data-reactid="10"><header class="component-header page-article transparent-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="sub-header" data-reactid="15"><div class="component-logo sub-header-logo" data-reactid="16"><a class="link" href="/" aria-label="Golf Digest" data-reactid="17"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="18"/></a></div><!-- react-empty: 19 --><div class="sub-header-links" data-reactid="20"><nav class="component-navigation" data-reactid="21"><div class="nav-item" data-reactid="22"><a class="navigation-link" href="/best-in-golf" data-reactid="23">Stuff</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="25">Schools</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-instruction" data-reactid="27">Instruction</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/golf-equipment" data-reactid="29">Equipment</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/golf-courses" data-reactid="31">Courses</a></div><div class="nav-item" data-reactid="32"><a class="navigation-link" href="/golf-news-tours" data-reactid="33">Golf World</a></div><div class="nav-item" data-reactid="34"><a class="navigation-link" href="/the-loop" data-reactid="35">The Loop</a></div><div class="nav-item" data-reactid="36"><a class="navigation-link" href="/hot-list" data-reactid="37">Hot List</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="38"><a class="sub-header-follow-us-link" href="#follow" data-reactid="39">Follow Us</a></div><div class="nav-item subscribe" data-reactid="40"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="41">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="42">Subscribe</a></div></div></div><div class="component-rollover hidden" data-reactid="43"><div class="cm-navbar-rollover" data-reactid="44"></div></div><!-- react-text: 45 --><!-- /react-text --></header></div><div data-reactid="46"></div></div><div class="page-article page-container" data-reactid="47"><!-- react-empty: 48 --><div class="grid container" data-component="Grid" data-reactid="49"><article data-reactid="50"><div class="row" data-component="Row" data-reactid="51"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2 header-column" data-component="Col" data-reactid="52"><div class="article-heading" data-reactid="53"><span class="rubric" data-reactid="54">Tour Technique</span><span class="pub-date" data-reactid="55">4 hours ago</span><h1 class="hed" data-reactid="56">Steal a tour-proven technique for better chip shots</h1><!-- react-text: 57 --><!-- /react-text --></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="58"><div class="byline-top" data-reactid="59"><div class="component-byline byline" data-reactid="60"><div class="component-contributor-list byline-item" data-reactid="61"><span class="byline-label" data-reactid="62">By</span><span aria-hidden="true" data-reactid="63"> </span><div class="component-contributor" data-reactid="64"><a class="byline-contributor-link" rel="author" target="" href="/contributor/austin-cook" data-reactid="65">Austin Cook</a></div><!-- react-text: 66 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="67"><span class="social-share-cta2" data-reactid="68">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="69"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;t=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots" role="listitem" data-reactid="70"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;t=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots" rel="noopener" target="_blank" data-reactid="71"><span class="icon" data-reactid="72"></span><span class="label" data-reactid="73">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise" role="listitem" data-reactid="74"><a aria-label="Tweet" href="https://twitter.com/share?text=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise" rel="noopener" target="_blank" data-reactid="75"><span class="icon" data-reactid="76"></span><span class="label" data-reactid="77">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;title=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;summary=Want%20to%20hit%20chip%20shots%20that%20stop%20and%20check%20like%20a%20tour%20player%3F%20Here%20are%20Austin%20Cook&#x27;s%20tips%20for%20getting%20smart%20with%20your%20chipping&amp;source=GolfDigest" role="listitem" data-reactid="78"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;title=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;summary=Want%20to%20hit%20chip%20shots%20that%20stop%20and%20check%20like%20a%20tour%20player%3F%20Here%20are%20Austin%20Cook&#x27;s%20tips%20for%20getting%20smart%20with%20your%20chipping&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="79"><span class="icon" data-reactid="80"></span><span class="label" data-reactid="81">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="82"></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="83"><figure class="main-image-container" style="width:100%;" data-reactid="84"><div class="placeholder" data-reactid="85"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="86"></div><div class="placeholder-content" data-reactid="87"><picture class="component-responsive-image" data-reactid="88"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/master/w_780,c_limit/GD070119_PLAY_GDSChools_06.jpg" data-reactid="89"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/master/w_960,c_limit/GD070119_PLAY_GDSChools_06.jpg" data-reactid="90"/><source srcset="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/master/w_768,c_limit/GD070119_PLAY_GDSChools_06.jpg" data-reactid="91"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/master/w_768,c_limit/GD070119_PLAY_GDSChools_06.jpg" title="" data-reactid="92"/></picture></div></div><figcaption class="image-credits" data-reactid="93"><cite class="credit" data-reactid="94">Photo by Dom Furore</cite><!-- react-text: 95 --><!-- /react-text --></figcaption></figure><div class="body-text" data-reactid="96"><div data-reactid="97"><p class="article-paragraph" data-reactid="98">On the way to my most successful season in professional golf, including a win at the PGA Tour&#x27;s RSM Classic, I avoided bogey 62 percent of the time when I missed a green in regulation. Without those saves, the 2017-&#x27;18 season might have been my first and last on tour. So if I can give you one piece of advice about your game, it&#x27;s to start looking at your wedges as the tools for survival—and success. First, learn everything you can about the ones you use (loft, bounce, grind, etc.) and if they&#x27;re right for your game (go see a clubfitter). Once you&#x27;re happy with your clubs, use them—and use them a lot. If you don&#x27;t practice, you&#x27;ll never understand how each wedge and swing technique affects ball flight and spin. And if you don&#x27;t have an understanding of those two things, you&#x27;re not going to get up and down very often. Here I&#x27;ll explain how I decide what club and shot to play and teach you my favorite drill for chipping it to tap-in range. Hopefully you&#x27;ll follow my lead and become more confident with your wedges. —with Keely Levins</p><figure class="embed image embedded-image" data-type="image" data-id="5cef0c8a15eb0380be92cf78" data-caption="" data-credit="Photo by Dom Furore" data-reactid="99"><div class="placeholder" data-reactid="100"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="101"></div><div class="placeholder-content" data-reactid="102"><picture class="component-responsive-image" data-reactid="103"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_925/GD070119_PLAY_GDSChools_05.jpg, https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_1850/GD070119_PLAY_GDSChools_05.jpg 2x" data-reactid="104"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_806/GD070119_PLAY_GDSChools_05.jpg, https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_1612/GD070119_PLAY_GDSChools_05.jpg 2x" data-reactid="105"/><source srcset="https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_768/GD070119_PLAY_GDSChools_05.jpg, https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_1536/GD070119_PLAY_GDSChools_05.jpg 2x" data-reactid="106"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0c8a15eb0380be92cf78/master/w_768/GD070119_PLAY_GDSChools_05.jpg" title="" data-reactid="107"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="108"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" role="listitem" data-reactid="109"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" rel="noopener" target="_blank" data-reactid="110"><span class="icon" data-reactid="111"></span><span class="label" data-reactid="112">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0c8a15eb0380be92cf78%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_05.jpg&amp;description=Austin%20Cook" role="listitem" data-reactid="113"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0c8a15eb0380be92cf78%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_05.jpg&amp;description=Austin%20Cook" rel="noopener" target="_blank" data-reactid="114"><span class="icon" data-reactid="115"></span><span class="label" data-reactid="116">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="117"><cite class="credits" data-reactid="118">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="119"><strong data-reactid="120">HIT THE TOWEL FOR MORE CONTROL</strong></p><p class="article-paragraph" data-reactid="121">We did this drill in college, and I still use it. Grab a towel, get it wet to keep it from blowing away, and lay it on a green between you and the hole. Now chip balls from off the green on that line trying to land them on the towel. Experiment with different wedges, and hit from different spots paying attention to how the ball reacts to each shot.</p><p class="article-paragraph" data-reactid="122">You&#x27;ll soon discover how to produce the trajectory and rollout you want. When you play, imagine the towel is still on the green, and hit the shot best for that situation.</p><p class="article-paragraph" data-reactid="123">“Whenever you can, go with a lower chip than runs out.”</p><figure class="embed image embedded-image" data-type="image" data-id="5cef0716742f334b55f64c26" data-caption="" data-credit="Photo by Dom Furore" data-reactid="124"><div class="placeholder" data-reactid="125"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="126"></div><div class="placeholder-content" data-reactid="127"><picture class="component-responsive-image" data-reactid="128"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_925/GD070119_PLAY_GDSChools_01.jpg, https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_1850/GD070119_PLAY_GDSChools_01.jpg 2x" data-reactid="129"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_806/GD070119_PLAY_GDSChools_01.jpg, https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_1612/GD070119_PLAY_GDSChools_01.jpg 2x" data-reactid="130"/><source srcset="https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_768/GD070119_PLAY_GDSChools_01.jpg, https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_1536/GD070119_PLAY_GDSChools_01.jpg 2x" data-reactid="131"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0716742f334b55f64c26/master/w_768/GD070119_PLAY_GDSChools_01.jpg" title="" data-reactid="132"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="133"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" role="listitem" data-reactid="134"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" rel="noopener" target="_blank" data-reactid="135"><span class="icon" data-reactid="136"></span><span class="label" data-reactid="137">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0716742f334b55f64c26%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_01.jpg&amp;description=Austin%20Cook" role="listitem" data-reactid="138"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0716742f334b55f64c26%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_01.jpg&amp;description=Austin%20Cook" rel="noopener" target="_blank" data-reactid="139"><span class="icon" data-reactid="140"></span><span class="label" data-reactid="141">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="142"><cite class="credits" data-reactid="143">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="144"><strong data-reactid="145">GO WITH THE PERCENTAGES</strong></p><p class="article-paragraph" data-reactid="146">This is a really tricky lie—downhill in light rough with a bunker between me and the hole. I can hit a variety of shots from here, but there&#x27;s always one that stands out a little more than the others. The smart play is the shot that will leave you with a decent chance to save par (or carding no worse than a bogey) even when you don&#x27;t quite execute it.</p><p class="article-paragraph" data-reactid="147">Here I can either land it in the fringe and let it roll out to the hole or fly it most of the way and let it land soft by the hole. Generally speaking, the easier of the two shots is usually taking a lower-lofted wedge and hitting the runner. But sometimes the lie, or the location of the pin, dictates that flying it with a higher-lofted club is smarter. For example, if I were hitting into the grain of the grass between me and the hole, getting the ball to release when it lands might be tough. In that case, I&#x27;d want to fly it high and let it trickle out.</p><figure class="embed image embedded-image" data-type="image" data-id="5cef0b9d742f3359cef64c28" data-caption="" data-credit="Photo by Dom Furore" data-reactid="148"><div class="placeholder" data-reactid="149"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="150"></div><div class="placeholder-content" data-reactid="151"><picture class="component-responsive-image" data-reactid="152"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_925/GD070119_PLAY_GDSChools_03.jpg, https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_1850/GD070119_PLAY_GDSChools_03.jpg 2x" data-reactid="153"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_806/GD070119_PLAY_GDSChools_03.jpg, https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_1612/GD070119_PLAY_GDSChools_03.jpg 2x" data-reactid="154"/><source srcset="https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_768/GD070119_PLAY_GDSChools_03.jpg, https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_1536/GD070119_PLAY_GDSChools_03.jpg 2x" data-reactid="155"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0b9d742f3359cef64c28/master/w_768/GD070119_PLAY_GDSChools_03.jpg" title="" data-reactid="156"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="157"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" role="listitem" data-reactid="158"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" rel="noopener" target="_blank" data-reactid="159"><span class="icon" data-reactid="160"></span><span class="label" data-reactid="161">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0b9d742f3359cef64c28%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_03.jpg&amp;description=Austin%20Cook" role="listitem" data-reactid="162"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0b9d742f3359cef64c28%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_03.jpg&amp;description=Austin%20Cook" rel="noopener" target="_blank" data-reactid="163"><span class="icon" data-reactid="164"></span><span class="label" data-reactid="165">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="166"><cite class="credits" data-reactid="167">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="168"><strong data-reactid="169">LET IT GLIDE TO STOP IT QUICKLY</strong></p><p class="article-paragraph" data-reactid="170">As I said, you need to get to know your wedges, including the bounce for each club. Without getting too technical, it&#x27;s how much bulge is on the back side of the club, the spot I&#x27;m pointing to here. This design feature helps you slide the club under the ball and pop it up, which is why I want to use a high-loft, high-bounce club for chips that need to be in the air longer than they roll.</p><figure class="embed image embedded-image" data-type="image" data-id="5cef0b3315eb03032292cf76" data-caption="" data-credit="Photo by Dom Furore" data-reactid="171"><div class="placeholder" data-reactid="172"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="173"></div><div class="placeholder-content" data-reactid="174"><picture class="component-responsive-image" data-reactid="175"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_925/GD070119_PLAY_GDSChools_02.jpg, https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_1850/GD070119_PLAY_GDSChools_02.jpg 2x" data-reactid="176"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_806/GD070119_PLAY_GDSChools_02.jpg, https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_1612/GD070119_PLAY_GDSChools_02.jpg 2x" data-reactid="177"/><source srcset="https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_768/GD070119_PLAY_GDSChools_02.jpg, https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_1536/GD070119_PLAY_GDSChools_02.jpg 2x" data-reactid="178"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0b3315eb03032292cf76/master/w_768/GD070119_PLAY_GDSChools_02.jpg" title="" data-reactid="179"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="180"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" role="listitem" data-reactid="181"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" rel="noopener" target="_blank" data-reactid="182"><span class="icon" data-reactid="183"></span><span class="label" data-reactid="184">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0b3315eb03032292cf76%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_02.jpg&amp;description=Austin%20Cook" role="listitem" data-reactid="185"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0b3315eb03032292cf76%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_02.jpg&amp;description=Austin%20Cook" rel="noopener" target="_blank" data-reactid="186"><span class="icon" data-reactid="187"></span><span class="label" data-reactid="188">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="189"><cite class="credits" data-reactid="190">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="191">I get in a narrow stance with my feet open. Then I open the face a little before taking my grip. This exposes more of the bounce, making it easier to slide the club along the ground. If you swing with a shallow, sweeping motion along the turf, the ball should pop right up.</p><figure class="embed image embedded-image" data-type="image" data-id="5cef0bf4742f339c81f64c2a" data-caption="" data-credit="Photo by Dom Furore" data-reactid="192"><div class="placeholder" data-reactid="193"><div class="placeholder-buttress" style="padding-top:66.56%;" data-reactid="194"></div><div class="placeholder-content" data-reactid="195"><picture class="component-responsive-image" data-reactid="196"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_925/GD070119_PLAY_GDSChools_04.jpg, https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_1850/GD070119_PLAY_GDSChools_04.jpg 2x" data-reactid="197"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_806/GD070119_PLAY_GDSChools_04.jpg, https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_1612/GD070119_PLAY_GDSChools_04.jpg 2x" data-reactid="198"/><source srcset="https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_768/GD070119_PLAY_GDSChools_04.jpg, https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_1536/GD070119_PLAY_GDSChools_04.jpg 2x" data-reactid="199"/><img alt="Austin Cook" src="https://media.golfdigest.com/photos/5cef0bf4742f339c81f64c2a/master/w_768/GD070119_PLAY_GDSChools_04.jpg" title="" data-reactid="200"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="201"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" role="listitem" data-reactid="202"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Austin%20Cook" rel="noopener" target="_blank" data-reactid="203"><span class="icon" data-reactid="204"></span><span class="label" data-reactid="205">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0bf4742f339c81f64c2a%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_04.jpg&amp;description=Austin%20Cook" role="listitem" data-reactid="206"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cef0bf4742f339c81f64c2a%2F1%3A1%2Fw_680%2Cc_limit%2FGD070119_PLAY_GDSChools_04.jpg&amp;description=Austin%20Cook" rel="noopener" target="_blank" data-reactid="207"><span class="icon" data-reactid="208"></span><span class="label" data-reactid="209">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="210"><cite class="credits" data-reactid="211">Photo by Dom Furore</cite></figcaption></figure><p class="article-paragraph" data-reactid="212"><strong data-reactid="213">FIND YOUR COMFORT ZONE</strong></p><p class="article-paragraph" data-reactid="214">Some things about chipping technique are fairly standard. For example, the farther forward you play the ball in your stance, the higher it will tend to fly. So keep that in mind if you like to play the ball back in your stance and hit down on it. It&#x27;s probably not going to get too far off the ground. But there are other things about chipping you can personalize.</p><p class="article-paragraph" data-reactid="215">Two of my preferences are to leave my glove on and to make a swing on a path that&#x27;s a little in to out in relation to the target. My path helps shallow the club and keeps me from chunking it. The glove? Not sure why I leave it on, it just feels comfortable. The point is, I own it. If you do what makes you comfortable, you&#x27;ll be more confident on the course.</p><p class="article-paragraph" data-reactid="216"><a href="https://www.golfdigest.com/story/british-open-2019-john-daly-withdraws-from-open-championship-will-play-in-barbasol-championship-instead" data-reactid="217">RELATED: British Open 2019: John Daly withdraws from the Open, will play in the Barbasol Championship instead—opening door for Kevin Streelman</a></p><p class="article-paragraph" data-reactid="218"><a href="https://www.golfdigest.com/story/all-access?mbid=programmarketing?tpcc=programmarketing" data-reactid="219">Check out Golf Digest Schools for the best in video golf instruction from Michael Breed and our other great instructors</a></p><hr data-reactid="220"/><p class="article-paragraph" data-reactid="221"><a href="http://video.golfdigest.com/" data-reactid="222"><strong data-reactid="223">WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cneembed-embed-component " data-url="script/video/5ca76d7542b5f07b4b3e2556.js?muted=1" data-type="cneembed" data-reactid="224"><div data-reactid="225"></div></div></div></div><div class="social-share-bottom" data-reactid="226"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="227"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;t=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots" role="listitem" data-reactid="228"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise&amp;t=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots" rel="noopener" target="_blank" data-reactid="229"><span class="icon" data-reactid="230"></span><span class="label" data-reactid="231">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise" role="listitem" data-reactid="232"><a aria-label="Tweet" href="https://twitter.com/share?text=Steal%20a%20tour-proven%20technique%20for%20better%20chip%20shots&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwedge-wise" rel="noopener" target="_blank" data-reactid="233"><span class="icon" data-reactid="234"></span><span class="label" data-reactid="235">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="236"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="237"><div data-reactid="238"></div><div data-reactid="239"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="240"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="241"><div class="component-outbrain" data-reactid="242"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/wedge-wise" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="243"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="244"></div><div class="cm-article-content-river" data-reactid="245"></div><div class="more-stories-wrapper" data-reactid="246"><div class="more-stories-container" data-reactid="247"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="248"><div class="features-list-content" data-reactid="249"><div class="features-list-header" data-reactid="250">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="251"><li class="group" data-reactid="252"><li class="feature-list-item" data-reactid="253"><div class="feature-item" data-component="Feature" data-reactid="254"><div class="feature-item-image" data-reactid="255"><a class="feature-item-link" href="/story/islay-scotland-is-more-known-to-scotch-drinkers-than-avid-golfersbut-its-worth-the-adventure" role="presentation" tabindex="-1" data-reactid="256"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d25e583279fe90008e15ede/1:1/w_280/3E0467AE-CAE7-4615-A51A-A2BCEEB691C3%202.jpg" title="" data-reactid="257"/></a></div><div class="feature-item-content" data-reactid="258"><div class="feature-item-rubric" data-reactid="259">Golf Courses</div><a class="feature-item-link feature-item-link-hed" href="/story/islay-scotland-is-more-known-to-scotch-drinkers-than-avid-golfersbut-its-worth-the-adventure" data-reactid="260"><h3 class="feature-item-hed" id="feature-item-hed-story-islay-scotland-is-more-known-to-scotch-drinkers-than-avid-golfersbut-its-worth-the-adventure" data-reactid="261">Islay, Scotland is more known to scotch drinkers than avid golfers—but it's worth the adventure - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="262"><div class="feature-item" data-component="Feature" data-reactid="263"><div class="feature-item-image" data-reactid="264"><a class="feature-item-link" href="/story/how-the-four-women-behind-grueter-golf-are-fighting-the-games-intimidation-problem-and-winning" role="presentation" tabindex="-1" data-reactid="265"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d25e43022b7dc0008c0b781/1:1/w_280/IMG_1505.JPG" title="" data-reactid="266"/></a></div><div class="feature-item-content" data-reactid="267"><div class="feature-item-rubric" data-reactid="268">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/how-the-four-women-behind-grueter-golf-are-fighting-the-games-intimidation-problem-and-winning" data-reactid="269"><h3 class="feature-item-hed" id="feature-item-hed-story-how-the-four-women-behind-grueter-golf-are-fighting-the-games-intimidation-problem-and-winning" data-reactid="270">How the four women behind Grueter Golf are fighting the game's intimidation problem . . . and winning - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="271"><div class="feature-item highlighted" data-component="Feature" data-reactid="272"><div class="feature-item-image" data-reactid="273"><a class="feature-item-link" href="/story/virginias-ty-jerome-wore-an-incredible-shirt-with-a-umbc-logo-on-it-to-summer-league" role="presentation" tabindex="-1" data-reactid="274"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d25efc3f383ab0008b8382b/1:1/w_280/Screen%20Shot%202019-07-10%20at%209.58.36%20AM.png" title="" data-reactid="275"/></a></div><div class="feature-item-content" data-reactid="276"><div class="feature-item-rubric" data-reactid="277">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/virginias-ty-jerome-wore-an-incredible-shirt-with-a-umbc-logo-on-it-to-summer-league" data-reactid="278"><h3 class="feature-item-hed" id="feature-item-hed-story-virginias-ty-jerome-wore-an-incredible-shirt-with-a-umbc-logo-on-it-to-summer-league" data-reactid="279">Virginia's Ty Jerome wore an incredible shirt with a UMBC logo on it to summer league - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="280"><li class="feature-list-item" data-reactid="281"><div class="feature-item" data-component="Feature" data-reactid="282"><div class="feature-item-image" data-reactid="283"><a class="feature-item-link" href="/story/matthew-wolffs-caddie-thanks-his-new-boss-for-saving-me-from-getting-a-real-job-in-candid-video" role="presentation" tabindex="-1" data-reactid="284"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d25e3db279fe90008e15edb/1:1/w_280/190710-lohmeyer-wolff.jpg" title="" data-reactid="285"/></a></div><div class="feature-item-content" data-reactid="286"><div class="feature-item-rubric" data-reactid="287">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/matthew-wolffs-caddie-thanks-his-new-boss-for-saving-me-from-getting-a-real-job-in-candid-video" data-reactid="288"><h3 class="feature-item-hed" id="feature-item-hed-story-matthew-wolffs-caddie-thanks-his-new-boss-for-saving-me-from-getting-a-real-job-in-candid-video" data-reactid="289">Matthew Wolff's caddie thanks his new boss for "saving me" from getting a real job in candid video - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="290"><div class="feature-item" data-component="Feature" data-reactid="291"><div class="feature-item-image" data-reactid="292"><a class="feature-item-link" href="/story/wedge-wise" role="presentation" tabindex="-1" data-reactid="293"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cef0d2015eb03f73a92cf7a/1:1/w_280/GD070119_PLAY_GDSChools_06.jpg" title="" data-reactid="294"/></a></div><div class="feature-item-content" data-reactid="295"><div class="feature-item-rubric" data-reactid="296">Golf Instruction</div><a class="feature-item-link feature-item-link-hed" href="/story/wedge-wise" data-reactid="297"><h3 class="feature-item-hed" id="feature-item-hed-story-wedge-wise" data-reactid="298">Steal a tour-proven technique for better chip shots - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="299"><div class="riser-header-wrapper" data-reactid="300"><div class="riser-header-tab" data-reactid="301"><span class="riser-header-tab-text" data-reactid="302">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="303"></div></div></div><div class="riser-content-wrapper" data-reactid="304"><div class="grid riser-items container" data-component="Grid" data-reactid="305"><div class="row" data-component="Row" data-reactid="306"><div class="col  riser-item-col" data-component="Col" data-reactid="307"><div class="riser-item" data-reactid="308"><a href="/story/virginias-ty-jerome-wore-an-incredible-shirt-with-a-umbc-logo-on-it-to-summer-league" data-reactid="309"><div class="riser-image-wrapper" data-reactid="310"><img class="riser-image" src="https://media.golfdigest.com/photos/5d25efc3f383ab0008b8382b/1:1/w_280/Screen%20Shot%202019-07-10%20at%209.58.36%20AM.png" data-reactid="311"/></div><div class="riser-text-wrapper" data-reactid="312"><span class="riser-section" data-reactid="313">The Loop</span><span class="riser-hed" data-reactid="314">Virginia's Ty Jerome wore an incredible shirt with &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="315"><div class="riser-item" data-reactid="316"><a href="/story/islay-scotland-is-more-known-to-scotch-drinkers-than-avid-golfersbut-its-worth-the-adventure" data-reactid="317"><div class="riser-image-wrapper" data-reactid="318"><img class="riser-image" src="https://media.golfdigest.com/photos/5d25e583279fe90008e15ede/1:1/w_280/3E0467AE-CAE7-4615-A51A-A2BCEEB691C3%202.jpg" data-reactid="319"/></div><div class="riser-text-wrapper" data-reactid="320"><span class="riser-section" data-reactid="321">Golf Courses</span><span class="riser-hed" data-reactid="322">Islay, Scotland is more known to scotch drinkers th&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="323"><div class="riser-item" data-reactid="324"><a href="/story/matthew-wolffs-caddie-thanks-his-new-boss-for-saving-me-from-getting-a-real-job-in-candid-video" data-reactid="325"><div class="riser-image-wrapper" data-reactid="326"><img class="riser-image" src="https://media.golfdigest.com/photos/5d25e3db279fe90008e15edb/1:1/w_280/190710-lohmeyer-wolff.jpg" data-reactid="327"/></div><div class="riser-text-wrapper" data-reactid="328"><span class="riser-section" data-reactid="329">Golf News & Tours</span><span class="riser-hed" data-reactid="330">Matthew Wolff's caddie thanks his new boss for "sav&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="331"><div class="accessibility-link" data-reactid="332"><li data-reactid="333"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="334">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="335"></div><section class="component-footer" data-reactid="336"><section class="container" data-reactid="337"><div class="column" data-reactid="338"><h3 data-reactid="339">Subscription</h3><ul data-reactid="340"><li data-reactid="341"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="342">Subscribe</a></li><li data-reactid="343"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="344">Manage Subscription</a></li><li data-reactid="345"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="346">Give a Gift</a></li><li data-reactid="347"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="348">International Subscription</a></li></ul></div><div class="column" data-reactid="349"><h3 data-reactid="350">Resources</h3><ul data-reactid="351"><li data-reactid="352"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="353">Contact Us</a></li><li data-reactid="354"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="355">Accessibility Help</a></li><li data-reactid="356"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="357">Reprints/Permissions</a></li><li data-reactid="358"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="359">Golf Digest Media Kit</a></li><li data-reactid="360"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="361">Golf World Media Kit</a></li><li data-reactid="362"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="363">Site Map</a></li></ul></div><div class="column" data-reactid="364"><h3 data-reactid="365">Products &amp; Services</h3><ul data-reactid="366"><li data-reactid="367"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="368">Golf Digest Shop</a></li><li data-reactid="369"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="370">Golf Digest Perks</a></li><li data-reactid="371"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="372">Golf Digest Tournament Shop</a></li><li data-reactid="373"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="374">Hole-In-One</a></li><li data-reactid="375"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="376">Golf Digest Planner</a></li><li data-reactid="377"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="378">Golf World Boardroom</a></li><li data-reactid="379"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="380">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="381"><h3 data-reactid="382">Condé Nast</h3><div class="sister-sites" data-reactid="383"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="384"><button aria-controls="component-dropdown_list_972723" aria-expanded="false" class="dropdown-label" data-reactid="385">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_972723" style="visibility:hidden;" data-reactid="386"><li data-reactid="387"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="388">Allure</a></li><li data-reactid="389"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="390">Ars Technica</a></li><li data-reactid="391"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="392">Backchannel</a></li><li data-reactid="393"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="394">Bon Appétit</a></li><li data-reactid="395"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="396">Brides</a></li><li data-reactid="397"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="398">Condé Nast Traveler</a></li><li data-reactid="399"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="400">Epicurious</a></li><li data-reactid="401"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="402">Glamour</a></li><li data-reactid="403"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="404">Golf Digest</a></li><li data-reactid="405"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="406">Golf World</a></li><li data-reactid="407"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="408">GQ</a></li><li data-reactid="409"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="410">GQ Style</a></li><li data-reactid="411"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="412">Pitchfork</a></li><li data-reactid="413"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="414">Self</a></li><li data-reactid="415"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="416">Style</a></li><li data-reactid="417"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="418">Teen Vogue</a></li><li data-reactid="419"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="420">The New Yorker</a></li><li data-reactid="421"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="422">The Scene</a></li><li data-reactid="423"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="424">Vanity Fair</a></li><li data-reactid="425"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="426">Vogue</a></li><li data-reactid="427"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="428">W</a></li><li data-reactid="429"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="430">Wired</a></li></ul></div><ul data-reactid="431"><li data-reactid="432"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="433">Condé Nast Collection</a></li><li data-reactid="434"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="435">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="436"><div data-reactid="437"><p class="legal-text" data-reactid="438"><!-- react-text: 439 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/user-agreement/" rel="noopener noreferrer" target="_blank" data-reactid="440">User Agreement</a><!-- react-text: 441 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="442">Privacy Policy and Cookie Statement Link</a><!-- react-text: 443 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="444">Golf Digest </em><!-- react-text: 445 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="446">Your California Privacy Rights</a><!-- react-text: 447 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="448"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="449">Ad Choices</a></p><p class="copyright" data-reactid="450"><!-- react-text: 451 -->©<!-- /react-text --><!-- react-text: 452 -->2019<!-- /react-text --><!-- react-text: 453 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="454">CNMN Collection</p></section></div></div></div><!-- react-empty: 455 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="456"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/wedge-wise","contentID":"5cef067214ee5850759b1b01","contentLength":"all","contentSource":"web","contributor":"Austin Cook","display":"Steal a tour-proven technique for better chip shots","keywords":{"display":"story,wedge_wise,rsm classic,pga tour,green in regulation,article"},"modifiedDate":"2019-07-09T17:22:01.681Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-07-10T11:00:00.000Z","searchTerms":"","section":"Golf Instruction","subsection":"Golf Instruction/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script src="/hotzones/src/pixelpropagate.js?cb=10104" async></script><script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false');
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/30ab90909e4e-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf Instruction","slug":"golf-instruction"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","wedge_wise","rsm classic","pga tour","green in regulation","article"],"template":"landscape"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-07-10T11:00:00.000Z"]);
    tp.push(["setContentAuthor", "Austin Cook"]);
    tp.push(["setContentSection", "Golf Instruction"]);
    tp.push(["setTags", ["story","wedge_wise","rsm classic","pga tour","green in regulation","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
