<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="E. Michael Johnson">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="Titleist Vokey wedges have been the most played wedges on the PGA Tour since 2004. The new Vokey SM8 debuts this week.">
    <link rel="canonical" href="https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic">
    <meta name="keywords" content="story,titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic,SM8,Wedges,Golf,RSM Classic">
    <meta name="news_keywords" content="story,titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic,SM8,Wedges,Golf,RSM Classic">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" />
    <meta property="og:description" content="Titleist Vokey wedges have been the most played wedges on the PGA Tour since 2004. The new Vokey SM8 debuts this week." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/pass/Vokey_SM8_RAW_Tour_Grinding.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/pass/Vokey_SM8_RAW_Tour_Grinding.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/pass/Vokey_SM8_RAW_Tour_Grinding.jpg",
        "datePublished": "2019-11-18T00:44:53.192Z",
        "dateModified": "2019-11-18T01:58:06.535Z",
        "articleSection": "Golf Equipment",
        "description": "",
        "articleBody": "Titleist’s Vokey wedges are the leading wedges at retail, and according to the company, have been the [most played wedges on the PGA Tour since 2004](https://www.golfdigest.com/hot-list/golf-clubs/wedges/titleist-vokey-design-sm7). Tomorrow at the RSM Classic the company is unveiling the latest iteration of its Spin Milled wedges to its tour staff: the SM8.\n\nAlthough the company is providing no specifics at this time, photos reveal some specific cosmetic differences. Although the hallmark Vokey wings logo remains, the Titleist name is absent from the rear of the club, while “Vokey Design” is prominent. Also gone is the “saw mill” logo, providing a large, clean area in the back.\n\nPart of the company’s long-held tour seeding and validation process, the introduction of the new wedges comes after months of trial by tour players of unmarked prototypes during practice rounds, the feedback provided helping to shape what players will see at Sea Island Golf Club. \n\nAt Sea Island, Bob Vokey as well as Vokey Tour wedge rep Aaron Dill and director of wedge R&D Kevin Tassistro will be on site to introduce the new wedges to players and help fit them into the bounce/grind setup best for them.\n\nIf adoption is anything like prior launches, expect the Titleist Vokey SM8 to be readily welcomed into the bags of players in the months to come. \n\n[#instagram: https://www.instagram.com/p/B4_KECAhsmH/]\n\n[RELATED: Golf equipment truths: Does a club deteriorate over time?](https://www.golfdigest.com/story/golf-equipment-truths-does-a-club-deteriorate-over-time)\n\n--------------------------------------------------------\n\n\n[__WATCH: GOLF DIGEST VIDEOS__](http://video.golfdigest.com/)\n\n\n[#cneembed: script/video/5c4f5f6740f9485357000008.js?muted=1]|||\nOur Cheat Sheet for Buying a Driver\n|||",
        "author": ["E. Michael Johnson"],
        "creator": ["E. Michael Johnson"],
        "keywords": ["story","titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic","SM8","Wedges","Golf","RSM Classic","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_equipment","slug":"titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic","subChannel":"","templateType":"article_landscape","keywords":{"tags":["story","titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic","SM8","Wedges","Golf","RSM Classic"],"copilotid":["5dd1e80402f8350008207f58"],"platform":["autopilot"]},"server":"production"};</script>
    <script>!function(){function a(t){var c="string"==typeof t.data,a={};if((a=c&&function(a){try{return JSON.parse(a)&&!!a}catch(a){return!1}}(t.data)?JSON.parse(t.data):t.data).__cmpCall){var o=a.__cmpCall;window.__cmp(o.command,o.parameter,function(a,e){var n={__cmpReturn:{returnValue:a,success:e,callId:o.callId,command:o.command}};t.source.postMessage(c?JSON.stringify(n):n,"*")})}}!function a(){if(!window.frames.__cmpLocator)if(document.body){var e=document.body,n=document.createElement("iframe");n.style="display:none",n.name="__cmpLocator",e.appendChild(n)}else setTimeout(a,5)}(),"function"!=typeof __cmp&&(window.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,window.addEventListener?window.addEventListener("message",a,!1):window.attachEvent("onmessage",a))}();</script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{cmd:[]};window.cns=window.cns||{queue:[]};window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.31.0",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/2324e358c7c0-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="1640083577"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" data-reactid="9"><div data-reactid="10"><header class="component-header page-article transparent-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="sub-header" data-reactid="15"><div class="component-logo sub-header-logo" data-reactid="16"><a class="link" href="/" aria-label="Golf Digest" data-reactid="17"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="18"/></a></div><!-- react-empty: 19 --><div class="sub-header-links" data-reactid="20"><nav class="component-navigation" data-reactid="21"><div class="nav-item" data-reactid="22"><a class="navigation-link" href="/best-in-golf" data-reactid="23">Stuff</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="25">Schools</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-instruction" data-reactid="27">Instruction</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/golf-equipment" data-reactid="29">Equipment</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/golf-courses" data-reactid="31">Courses</a></div><div class="nav-item" data-reactid="32"><a class="navigation-link" href="/golf-news-tours" data-reactid="33">Golf World</a></div><div class="nav-item" data-reactid="34"><a class="navigation-link" href="/the-loop" data-reactid="35">The Loop</a></div><div class="nav-item" data-reactid="36"><a class="navigation-link" href="/hot-list" data-reactid="37">Hot List</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="38"><a class="sub-header-follow-us-link" href="#follow" data-reactid="39">Follow Us</a></div><div class="nav-item subscribe" data-reactid="40"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="41">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="42">Subscribe</a></div></div></div><!-- react-text: 43 --><!-- /react-text --></header></div><div data-reactid="44"></div></div><div class="page-article page-container" data-reactid="45"><!-- react-empty: 46 --><div class="grid container" data-component="Grid" data-reactid="47"><article data-reactid="48"><div class="row" data-component="Row" data-reactid="49"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2 header-column" data-component="Col" data-reactid="50"><div class="article-heading" data-reactid="51"><span class="rubric" data-reactid="52">Seen on tour</span><span class="pub-date" data-reactid="53">2 hours ago</span><h1 class="hed" data-reactid="54">Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic</h1><!-- react-text: 55 --><!-- /react-text --></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="56"><div class="byline-top" data-reactid="57"><div class="component-byline byline" data-reactid="58"><div class="component-contributor-list byline-item" data-reactid="59"><span class="byline-label" data-reactid="60">By</span><span aria-hidden="true" data-reactid="61"> </span><div class="component-contributor" data-reactid="62"><a class="byline-contributor-link" rel="author" target="" href="/contributor/e-michael-johnson" data-reactid="63">E. Michael Johnson</a></div><!-- react-text: 64 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="65"><span class="social-share-cta2" data-reactid="66">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="67"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;t=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic" role="listitem" data-reactid="68"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;t=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic" rel="noopener" target="_blank" data-reactid="69"><span class="icon" data-reactid="70"></span><span class="label" data-reactid="71">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" role="listitem" data-reactid="72"><a aria-label="Tweet" href="https://twitter.com/share?text=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" rel="noopener" target="_blank" data-reactid="73"><span class="icon" data-reactid="74"></span><span class="label" data-reactid="75">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;title=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;summary=Titleist%20Vokey%20wedges%20have%20been%20the%20most%20played%20wedges%20on%20the%20PGA%20Tour%20since%202004.%20The%20new%20Vokey%20SM8%20debuts%20this%20week.&amp;source=GolfDigest" role="listitem" data-reactid="76"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;title=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;summary=Titleist%20Vokey%20wedges%20have%20been%20the%20most%20played%20wedges%20on%20the%20PGA%20Tour%20since%202004.%20The%20new%20Vokey%20SM8%20debuts%20this%20week.&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="77"><span class="icon" data-reactid="78"></span><span class="label" data-reactid="79">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="80"></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="81"><figure class="main-image-container" style="width:100%;" data-reactid="82"><div class="placeholder" data-reactid="83"><div class="placeholder-buttress" style="padding-top:66.66%;" data-reactid="84"></div><div class="placeholder-content" data-reactid="85"><picture class="component-responsive-image" data-reactid="86"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/w_780,c_limit/Vokey_SM8_RAW_Tour_Grinding.jpg" data-reactid="87"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/w_960,c_limit/Vokey_SM8_RAW_Tour_Grinding.jpg" data-reactid="88"/><source srcset="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/w_768,c_limit/Vokey_SM8_RAW_Tour_Grinding.jpg" data-reactid="89"/><img alt="" src="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/master/w_768,c_limit/Vokey_SM8_RAW_Tour_Grinding.jpg" title="" data-reactid="90"/></picture></div></div><figcaption class="image-credits" data-reactid="91"></figcaption></figure><div class="body-text" data-reactid="92"><div data-reactid="93"><p class="article-paragraph" data-reactid="94"><!-- react-text: 95 -->Titleist’s Vokey wedges are the leading wedges at retail, and according to the company, have been the <!-- /react-text --><a href="https://www.golfdigest.com/hot-list/golf-clubs/wedges/titleist-vokey-design-sm7" data-reactid="96">most played wedges on the PGA Tour since 2004</a><!-- react-text: 97 -->. Tomorrow at the RSM Classic the company is unveiling the latest iteration of its Spin Milled wedges to its tour staff: the SM8.<!-- /react-text --></p><p class="article-paragraph" data-reactid="98">Although the company is providing no specifics at this time, photos reveal some specific cosmetic differences. Although the hallmark Vokey wings logo remains, the Titleist name is absent from the rear of the club, while “Vokey Design” is prominent. Also gone is the “saw mill” logo, providing a large, clean area in the back.</p><p class="article-paragraph" data-reactid="99">Part of the company’s long-held tour seeding and validation process, the introduction of the new wedges comes after months of trial by tour players of unmarked prototypes during practice rounds, the feedback provided helping to shape what players will see at Sea Island Golf Club.</p><p class="article-paragraph" data-reactid="100">At Sea Island, Bob Vokey as well as Vokey Tour wedge rep Aaron Dill and director of wedge R&amp;D Kevin Tassistro will be on site to introduce the new wedges to players and help fit them into the bounce/grind setup best for them.</p><p class="article-paragraph" data-reactid="101">If adoption is anything like prior launches, expect the Titleist Vokey SM8 to be readily welcomed into the bags of players in the months to come.</p><blockquote class="embed instagram-embed-component instagram-media " data-instgrm-captioned="true" data-instgrm-version="2" data-type="instagram" data-url="https://www.instagram.com/p/B4_KECAhsmH/" data-reactid="102"><div class="instagram-media-container" data-reactid="103"><div class="instagram-media-wrapper" data-reactid="104"><div class="instagram-media-inner" data-reactid="105"><div class="instagram-media-view" data-reactid="106"></div><span class="instagram-media-loading" data-reactid="107">Loading</span></div></div><p class="instagram-media-more" data-reactid="108"><a href="https://www.instagram.com/p/B4_KECAhsmH/" target="blank" data-reactid="109">View on Instagram</a></p></div></blockquote><p class="article-paragraph" data-reactid="110"><a href="https://www.golfdigest.com/story/golf-equipment-truths-does-a-club-deteriorate-over-time" data-reactid="111">RELATED: Golf equipment truths: Does a club deteriorate over time?</a></p><hr data-reactid="112"/><p class="article-paragraph" data-reactid="113"><a href="http://video.golfdigest.com/" data-reactid="114"><strong data-reactid="115">WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cneembed-embed-component " data-url="script/video/5c4f5f6740f9485357000008.js?muted=1" data-type="cneembed" data-reactid="116"><div data-reactid="117"></div></div></div><div id="cdc-embed-hitlist" class="sap-cdc" data-screen-set="GD-Pref-LiteRegistration" data-start-screen="gigya-subscribe-embed-hitlist" data-embedded="true" data-subscription-id="5090" data-reactid="118"></div></div><div class="social-share-bottom" data-reactid="119"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="120"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;t=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic" role="listitem" data-reactid="121"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic&amp;t=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic" rel="noopener" target="_blank" data-reactid="122"><span class="icon" data-reactid="123"></span><span class="label" data-reactid="124">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" role="listitem" data-reactid="125"><a aria-label="Tweet" href="https://twitter.com/share?text=Titleist%20Vokey%20SM8%20wedges%20set%20to%20debut%20on%20tour%20at%20the%20RSM%20Classic&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftitleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" rel="noopener" target="_blank" data-reactid="126"><span class="icon" data-reactid="127"></span><span class="label" data-reactid="128">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="129"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="130"><div data-reactid="131"></div><div data-reactid="132"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="133"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="134"><div class="component-outbrain" data-reactid="135"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" data-widget-id="MB_1" data-ob-template="golfdigest" data-reactid="136"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="137"></div><div class="cm-article-content-river" data-reactid="138"></div><div class="more-stories-wrapper" data-reactid="139"><div class="more-stories-container" data-reactid="140"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="141"><div class="features-list-content" data-reactid="142"><div class="features-list-header" data-reactid="143">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="144"><li class="feature-list-item" data-reactid="145"><div class="feature-item highlighted" data-component="Feature" data-reactid="146"><div class="feature-item-image" data-reactid="147"><a class="feature-item-link" href="/story/tight-leader-board-leaves-potential-for-dramatic-monday-finish-at-the-mayakoba-golf-classic" role="presentation" tabindex="-1" data-reactid="148"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5dd1ec8254eea40008febc81/1:1/w_280/brendon-todd-mayakoba-2019-sunday-final-round-swinging.jpg" title="" data-reactid="149"/></a></div><div class="feature-item-content" data-reactid="150"><div class="feature-item-rubric" data-reactid="151">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tight-leader-board-leaves-potential-for-dramatic-monday-finish-at-the-mayakoba-golf-classic" data-reactid="152"><h3 class="feature-item-hed" id="feature-item-hed-story-tight-leader-board-leaves-potential-for-dramatic-monday-finish-at-the-mayakoba-golf-classic" data-reactid="153">Tight leader board leaves potential for dramatic Monday finish at the Mayakoba Golf Classic - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="154"><li class="feature-list-item" data-reactid="155"><div class="feature-item" data-component="Feature" data-reactid="156"><div class="feature-item-image" data-reactid="157"><a class="feature-item-link" href="/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" role="presentation" tabindex="-1" data-reactid="158"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/1:1/w_280/Vokey_SM8_RAW_Tour_Grinding.jpg" title="" data-reactid="159"/></a></div><div class="feature-item-content" data-reactid="160"><div class="feature-item-rubric" data-reactid="161">Golf Equipment</div><a class="feature-item-link feature-item-link-hed" href="/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" data-reactid="162"><h3 class="feature-item-hed" id="feature-item-hed-story-titleist-vokey-sm-8-wedges-set-to-debut-on-tour-at-the-rsm-classic" data-reactid="163">Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="164"><div class="feature-item" data-component="Feature" data-reactid="165"><div class="feature-item-image" data-reactid="166"><a class="feature-item-link" href="/story/for-the-second-time-in-three-days-pga-tour-pros-make-holes-in-one-in-a-matter-of-minutes" role="presentation" tabindex="-1" data-reactid="167"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5dd1adf2c798790008f63386/1:1/w_280/brian-gay-mayakoba-hole-in-one-sunday-2019.jpg" title="" data-reactid="168"/></a></div><div class="feature-item-content" data-reactid="169"><div class="feature-item-rubric" data-reactid="170">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/for-the-second-time-in-three-days-pga-tour-pros-make-holes-in-one-in-a-matter-of-minutes" data-reactid="171"><h3 class="feature-item-hed" id="feature-item-hed-story-for-the-second-time-in-three-days-pga-tour-pros-make-holes-in-one-in-a-matter-of-minutes" data-reactid="172">For the second time in three days, tour pros make holes-in-one in a matter of minutes - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="173"><div class="riser-header-wrapper" data-reactid="174"><div class="riser-header-tab" data-reactid="175"><span class="riser-header-tab-text" data-reactid="176">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="177"></div></div></div><div class="riser-content-wrapper" data-reactid="178"><div class="grid riser-items container" data-component="Grid" data-reactid="179"><div class="row" data-component="Row" data-reactid="180"><div class="col  riser-item-col" data-component="Col" data-reactid="181"><div class="riser-item" data-reactid="182"><a href="/story/tight-leader-board-leaves-potential-for-dramatic-monday-finish-at-the-mayakoba-golf-classic" data-reactid="183"><div class="riser-image-wrapper" data-reactid="184"><img class="riser-image" src="https://media.golfdigest.com/photos/5dd1ec8254eea40008febc81/1:1/w_280/brendon-todd-mayakoba-2019-sunday-final-round-swinging.jpg" data-reactid="185"/></div><div class="riser-text-wrapper" data-reactid="186"><span class="riser-section" data-reactid="187">Golf News & Tours</span><span class="riser-hed" data-reactid="188">Tight leader board leaves potential for dramatic Mo&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="189"><div class="riser-item" data-reactid="190"><a href="/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic" data-reactid="191"><div class="riser-image-wrapper" data-reactid="192"><img class="riser-image" src="https://media.golfdigest.com/photos/5dd1e88502f8350008207f5a/1:1/w_280/Vokey_SM8_RAW_Tour_Grinding.jpg" data-reactid="193"/></div><div class="riser-text-wrapper" data-reactid="194"><span class="riser-section" data-reactid="195">Golf Equipment</span><span class="riser-hed" data-reactid="196">Titleist Vokey SM8 wedges set to debut on tour at t&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="197"><div class="riser-item" data-reactid="198"><a href="/story/for-the-second-time-in-three-days-pga-tour-pros-make-holes-in-one-in-a-matter-of-minutes" data-reactid="199"><div class="riser-image-wrapper" data-reactid="200"><img class="riser-image" src="https://media.golfdigest.com/photos/5dd1adf2c798790008f63386/1:1/w_280/brian-gay-mayakoba-hole-in-one-sunday-2019.jpg" data-reactid="201"/></div><div class="riser-text-wrapper" data-reactid="202"><span class="riser-section" data-reactid="203">Golf News & Tours</span><span class="riser-hed" data-reactid="204">For the second time in three days, tour pros make h&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="205"><div class="accessibility-link" data-reactid="206"><li data-reactid="207"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="208">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="209"></div><section class="component-footer" data-reactid="210"><section class="container" data-reactid="211"><div class="column" data-reactid="212"><h3 data-reactid="213">Subscription</h3><ul data-reactid="214"><li data-reactid="215"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="216">Subscribe</a></li><li data-reactid="217"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="218">Digital Edition</a></li><li data-reactid="219"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="220">Manage Subscription</a></li><li data-reactid="221"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="222">Give a Gift</a></li><li data-reactid="223"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="224">International Subscription</a></li></ul></div><div class="column" data-reactid="225"><h3 data-reactid="226">Resources</h3><ul data-reactid="227"><li data-reactid="228"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="229">Contact Us</a></li><li data-reactid="230"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="231">Accessibility Help</a></li><li data-reactid="232"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="233">Reprints/Permissions</a></li><li data-reactid="234"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="235">Golf Digest Media Kit</a></li><li data-reactid="236"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="237">Golf World Media Kit</a></li><li data-reactid="238"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="239">Site Map</a></li></ul></div><div class="column" data-reactid="240"><h3 data-reactid="241">Products &amp; Services</h3><ul data-reactid="242"><li data-reactid="243"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="244">Golf Digest Shop</a></li><li data-reactid="245"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="246">Golf Digest Perks</a></li><li data-reactid="247"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="248">Golf Digest Tournament Shop</a></li><li data-reactid="249"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="250">Hole-In-One</a></li><li data-reactid="251"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="252">Golf Digest Planner</a></li><li data-reactid="253"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="254">Golf World Boardroom</a></li><li data-reactid="255"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="256">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="257"><h3 data-reactid="258">Condé Nast</h3><div class="sister-sites" data-reactid="259"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="260"><button aria-controls="component-dropdown_list_73448" aria-expanded="false" class="dropdown-label" data-reactid="261">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_73448" style="visibility:hidden;" data-reactid="262"><li data-reactid="263"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="264">Allure</a></li><li data-reactid="265"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="266">Ars Technica</a></li><li data-reactid="267"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="268">Backchannel</a></li><li data-reactid="269"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="270">Bon Appétit</a></li><li data-reactid="271"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="272">Brides</a></li><li data-reactid="273"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="274">Condé Nast Traveler</a></li><li data-reactid="275"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="276">Epicurious</a></li><li data-reactid="277"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="278">Glamour</a></li><li data-reactid="279"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="280">Golf Digest</a></li><li data-reactid="281"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="282">Golf World</a></li><li data-reactid="283"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="284">GQ</a></li><li data-reactid="285"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="286">GQ Style</a></li><li data-reactid="287"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="288">Pitchfork</a></li><li data-reactid="289"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="290">Self</a></li><li data-reactid="291"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="292">Style</a></li><li data-reactid="293"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="294">Teen Vogue</a></li><li data-reactid="295"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="296">The New Yorker</a></li><li data-reactid="297"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="298">The Scene</a></li><li data-reactid="299"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="300">Vanity Fair</a></li><li data-reactid="301"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="302">Vogue</a></li><li data-reactid="303"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="304">W</a></li><li data-reactid="305"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="306">Wired</a></li></ul></div><ul data-reactid="307"><li data-reactid="308"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="309">Condé Nast Collection</a></li><li data-reactid="310"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="311">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="312"><div data-reactid="313"><p class="legal-text" data-reactid="314"><!-- react-text: 315 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/visitor-agreement" rel="noopener noreferrer" target="_blank" data-reactid="316">Visitor Agreement</a><!-- react-text: 317 --> (updated 10/14/2019) and <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/privacy-and-cookies-notice" rel="noopener noreferrer" target="_blank" data-reactid="318">Privacy Policy and Cookie Notice</a><!-- react-text: 319 --> (updated 10/14/2019). <!-- /react-text --><em data-reactid="320">Golf Digest </em><!-- react-text: 321 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of DISCOVERY GOLF, INC.<!-- /react-text --></p><p class="copyright" data-reactid="322"><!-- react-text: 323 -->©<!-- /react-text --><!-- react-text: 324 -->2019<!-- /react-text --><!-- react-text: 325 --> DISCOVERY GOLF, INC. All rights reserved<!-- /react-text --></p></div></section></section></div></div></div><!-- react-empty: 326 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="327"></div><script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_2vPgUSj6HQdI6ojpyGRTsCAGISJzYaF3V2-EbojfZHwjrE4-V6s4Xa9BFFaOmDjG" data-reactid="328"></script></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/titleist-vokey-sm8-wedges-set-to-debut-on-tour-at-the-rsm-classic","contentID":"5dd1e80402f8350008207f58","contentLength":"all","contentSource":"web","contributor":"E. Michael Johnson","display":"Titleist Vokey SM8 wedges set to debut on tour at the RSM Classic","keywords":{"display":"story,titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic,SM8,Wedges,Golf,RSM Classic,article"},"modifiedDate":"2019-11-18T01:58:06.535Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-11-18T00:44:53.192Z","searchTerms":"","section":"Golf Equipment","subsection":"Golf Equipment/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<script src="/hotzones/src/pixelpropagate.js?cb=10115" async></script><script>
(function userSegments(doc) {
  
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : ''));
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/2324e358c7c0-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf Equipment","slug":"golf-equipment"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic","SM8","Wedges","Golf","RSM Classic","article"],"template":"landscape"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-11-18T00:44:53.192Z"]);
    tp.push(["setContentAuthor", "E. Michael Johnson"]);
    tp.push(["setContentSection", "Golf Equipment"]);
    tp.push(["setTags", ["story","titleist_vokey_sm8_wedges_set_to_debut_on_tour_at_the_rsm_classic","SM8","Wedges","Golf","RSM Classic","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/127242X1603361.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
