<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69 - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Daniel Rapaport">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2020">
    <meta name="description" content="Tiger Woods shot a two-under 69 in the first round of the Genesis Invitational at Riviera.">
    <link rel="canonical" href="https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69">
    <meta name="keywords" content="story,tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69,PGA Tour,Riviera Country Club">
    <meta name="news_keywords" content="story,tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69,PGA Tour,Riviera Country Club">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69 - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69" />
    <meta property="og:description" content="Tiger Woods sank an eagle putt of 24 feet, 8 inches (seriously) on the first hole of Riviera en route to a 69." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/pass/tiger-thursday-riviera.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69 - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/pass/tiger-thursday-riviera.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/pass/tiger-thursday-riviera.jpg",
        "datePublished": "2020-02-14T01:11:19.365Z",
        "dateModified": "2020-02-14T01:11:18.755Z",
        "articleSection": "Golf News &amp; Tours",
        "description": "",
        "articleBody": "PACIFIC PALISADES, Calif. — Tiger Woods began the Genesis Invitational with two perfect shots, easily reaching Riviera’s benign par-5 first hole in two. He then drained the eagle putt of 24 feet, 8 inches.\n\nSeriously. In Kobe Bryant’s city, in Woods’ first tournament since learning of his longtime buddy’s shocking death, Woods’ first putt of the day corresponded with both numbers Bryant wore during his Hall of Fame career. \n\nSometimes, sports do the darndest things. \n\n“No matter what we do, I think for a while we're going to always remember Kobe and what he meant, and especially here in SoCal and the entire sports world,” Woods said after learning of the 24-8 measurement. “Like I said, very ironic that I happened to have those numbers on those holes and those exact measurements.”\n\nWoods opened the first-ever Genesis Invitational with a two-under 69, getting his latest bid for a record-breaking 83rd PGA Tour victory off to a solid start. He’ll enter the second round five behind Matt Kuchar, who fired a bogey-free, seven-under 64 amid perfect scoring conditions early Thursday morning and is three clear of his closest chasers.\n\nAfter the goosebumps-inducing eagle at the opener, Woods added birdies at 5 and 8 to make the turn in four-under 31. It was an exhibition in ball striking: he found six of seven fairways, seven of nine greens and, most encouragingly, needed only 13 putts. Woods has long struggled with his putting here at Riviera—the site of his first-ever PGA Tour event, as a stick-thin 16-year-old way back in 1992—and joked on Tuesday that after all these years, he can’t seem to believe that every putt breaks toward the sixth tee, the low-point of the course. Perhaps he’s learned his lesson. \n\n“I got off to a nice start on the front nine and just didn't hit many good shots on the back nine,” he said. “Made a couple loose swings and made a couple good saves on the back nine for par, but just wasn't able to get any birdies on the back nine.”\n\nIn hindsight, the front-nine ball striking display was particularly impressive given Woods’ lack of preparation for the week. He said after the round that the only time he hit balls this week before Thursday morning was for 10 minutes, under floodlights before his 6:40 a.m. tee time in the pro-am on Wednesday. There’s simply too much on his plate this week, given his additional obligations of hosting the event in conjunction with his TGR Live venture. So Woods pieced together a move on the driving range this morning, but you wouldn’t have known it judging from the front nine. \n\nAs Woods indicated, the back nine was a completely different story. The first concerning shot came at the fickle par-4 10th, where he pulled a driver well left and had to grind out a par. At the dogleg left 13th, he yanked a drive into the trees left but managed to get up and down from 165 yards for par. There was another scrambling par after a right miss at the par-5 17th,  but he couldn’t overcome a push into the trees down the right of 18, leading to a closing bogey. \n\nThe good news for Woods is he won’t have to wait long to flush away that uneven back nine. He’s off in his second round at 7:16 a.m. local time, when the wind should be manageable and the poa annua greens as smooth as they’ll be all day. \n\n“Considering I'm still on East Coast time, I kind of like it,” Woods said of the early tee time and way-earlier wake up. “I've been getting up pretty early, so it will be a quick turnaround, get back at it. Hopefully we'll have a little bit smoother greens out there on the golf course. Hopefully I can hit it as good as I did on that front nine to give myself a number of looks for the entire 18 holes, not just nine holes.”",
        "author": ["Daniel Rapaport"],
        "creator": ["Daniel Rapaport"],
        "keywords": ["story","tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69","PGA Tour","Riviera Country Club","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_news_tours","slug":"tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69","subChannel":"","templateType":"article_landscape_golf_world","keywords":{"tags":["story","tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69","PGA Tour","Riviera Country Club"],"copilotid":["5e45ef034036190008fbcc79"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{cmd:[]};window.cns=window.cns||{queue:[]};window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.31.11",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/b6453673ebc2-gw-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="-993785821"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="12"><a href="/" class="component-header__main-link" data-reactid="13">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="14"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="15"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="16"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="17"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="18"> </a><div class="component-header__main-link-wrapper" data-reactid="19"><a class="component-header__main-link" href="/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="20"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="21">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="22">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="23"></div></div><div class="page-article page-container" data-reactid="24"><div class="grid container" data-component="Grid" data-reactid="25"><article data-reactid="26"><div class="row" data-component="Row" data-reactid="27"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="28"><div class="article-heading" data-reactid="29"><span class="rubric" data-reactid="30">Tiger Watch</span><span class="pub-date" data-reactid="31">17 minutes ago</span><h1 class="hed" data-reactid="32">Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69</h1><!-- react-text: 33 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="34"><div class="byline-top" data-reactid="35"><div class="component-byline byline" data-reactid="36"><div class="component-contributor-list byline-item" data-reactid="37"><span class="byline-label" data-reactid="38">By</span><span aria-hidden="true" data-reactid="39"> </span><div class="component-contributor" data-reactid="40"><a class="byline-contributor-link" rel="author" target="" href="/contributor/daniel-rapaport" data-reactid="41">Daniel Rapaport</a></div><!-- react-text: 42 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="43"><span class="social-share-cta2" data-reactid="44">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="45"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69&amp;t=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069" role="listitem" data-reactid="46"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69&amp;t=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069" rel="noopener" target="_blank" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69" role="listitem" data-reactid="50"><a aria-label="Tweet" href="https://twitter.com/share?text=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69" rel="noopener" target="_blank" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69&amp;title=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069&amp;summary=Tiger%20Woods%20shot%20a%20two-under%2069%20in%20the%20first%20round%20of%20the%20Genesis%20Invitational%20at%20Riviera.%20&amp;source=GolfDigest" role="listitem" data-reactid="54"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Ftiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69&amp;title=Tiger%20starts%20Genesis%20with%20goosebumps-inducing%20eagle%2C%20finishes%20with%20two-under%2069&amp;summary=Tiger%20Woods%20shot%20a%20two-under%2069%20in%20the%20first%20round%20of%20the%20Genesis%20Invitational%20at%20Riviera.%20&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="55"><span class="icon" data-reactid="56"></span><span class="label" data-reactid="57">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="58"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="59"><figure class="main-image-container" style="width:100%;" data-reactid="60"><div class="placeholder" data-reactid="61"><div class="placeholder-buttress" style="padding-top:64.61%;" data-reactid="62"></div><div class="placeholder-content" data-reactid="63"><picture class="component-responsive-image" data-reactid="64"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/w_780,c_limit/tiger-thursday-riviera.jpg" data-reactid="65"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/w_960,c_limit/tiger-thursday-riviera.jpg" data-reactid="66"/><source srcset="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/w_768,c_limit/tiger-thursday-riviera.jpg" data-reactid="67"/><img alt="Tiger Woods" src="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/master/w_768,c_limit/tiger-thursday-riviera.jpg" title="" data-reactid="68"/></picture></div></div><figcaption class="image-credits" data-reactid="69"><cite class="credit" data-reactid="70">Harry How/Getty Images</cite><span class="caption" data-reactid="71">PACIFIC PALISADES, CALIFORNIA - FEBRUARY 13: Tiger Woods of the United States plays a shot on the seventh hole during the first round of the Genesis Invitational on February 13, 2020 in Pacific Palisades, California. (Photo by Harry How/Getty Images)</span></figcaption></figure><div class="body-text" data-reactid="72"><div data-reactid="73"><p class="article-paragraph" data-reactid="74">PACIFIC PALISADES, Calif. — Tiger Woods began the Genesis Invitational with two perfect shots, easily reaching Riviera’s benign par-5 first hole in two. He then drained the eagle putt of 24 feet, 8 inches.</p><p class="article-paragraph" data-reactid="75">Seriously. In Kobe Bryant’s city, in Woods’ first tournament since learning of his longtime buddy’s shocking death, Woods’ first putt of the day corresponded with both numbers Bryant wore during his Hall of Fame career.</p><p class="article-paragraph" data-reactid="76">Sometimes, sports do the darndest things.</p><p class="article-paragraph" data-reactid="77">“No matter what we do, I think for a while we&#x27;re going to always remember Kobe and what he meant, and especially here in SoCal and the entire sports world,” Woods said after learning of the 24-8 measurement. “Like I said, very ironic that I happened to have those numbers on those holes and those exact measurements.”</p><p class="article-paragraph" data-reactid="78">Woods opened the first-ever Genesis Invitational with a two-under 69, getting his latest bid for a record-breaking 83rd PGA Tour victory off to a solid start. He’ll enter the second round five behind Matt Kuchar, who fired a bogey-free, seven-under 64 amid perfect scoring conditions early Thursday morning and is three clear of his closest chasers.</p><p class="article-paragraph" data-reactid="79">After the goosebumps-inducing eagle at the opener, Woods added birdies at 5 and 8 to make the turn in four-under 31. It was an exhibition in ball striking: he found six of seven fairways, seven of nine greens and, most encouragingly, needed only 13 putts. Woods has long struggled with his putting here at Riviera—the site of his first-ever PGA Tour event, as a stick-thin 16-year-old way back in 1992—and joked on Tuesday that after all these years, he can’t seem to believe that every putt breaks toward the sixth tee, the low-point of the course. Perhaps he’s learned his lesson.</p><p class="article-paragraph" data-reactid="80">“I got off to a nice start on the front nine and just didn&#x27;t hit many good shots on the back nine,” he said. “Made a couple loose swings and made a couple good saves on the back nine for par, but just wasn&#x27;t able to get any birdies on the back nine.”</p><p class="article-paragraph" data-reactid="81">In hindsight, the front-nine ball striking display was particularly impressive given Woods’ lack of preparation for the week. He said after the round that the only time he hit balls this week before Thursday morning was for 10 minutes, under floodlights before his 6:40 a.m. tee time in the pro-am on Wednesday. There’s simply too much on his plate this week, given his additional obligations of hosting the event in conjunction with his TGR Live venture. So Woods pieced together a move on the driving range this morning, but you wouldn’t have known it judging from the front nine.</p><p class="article-paragraph" data-reactid="82">As Woods indicated, the back nine was a completely different story. The first concerning shot came at the fickle par-4 10th, where he pulled a driver well left and had to grind out a par. At the dogleg left 13th, he yanked a drive into the trees left but managed to get up and down from 165 yards for par. There was another scrambling par after a right miss at the par-5 17th,  but he couldn’t overcome a push into the trees down the right of 18, leading to a closing bogey.</p><p class="article-paragraph" data-reactid="83">The good news for Woods is he won’t have to wait long to flush away that uneven back nine. He’s off in his second round at 7:16 a.m. local time, when the wind should be manageable and the poa annua greens as smooth as they’ll be all day.</p><p class="article-paragraph" data-reactid="84">“Considering I&#x27;m still on East Coast time, I kind of like it,” Woods said of the early tee time and way-earlier wake up. “I&#x27;ve been getting up pretty early, so it will be a quick turnaround, get back at it. Hopefully we&#x27;ll have a little bit smoother greens out there on the golf course. Hopefully I can hit it as good as I did on that front nine to give myself a number of looks for the entire 18 holes, not just nine holes.”</p></div><div id="cdc-embed-golfworld" class="sap-cdc" data-screen-set="GD-Pref-LiteRegistration" data-start-screen="gigya-subscribe-embed-golfworld" data-embedded="true" data-subscription-id="5156" data-reactid="85"></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="86"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="87"><div data-reactid="88"></div><div data-reactid="89"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="90"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="91"><div class="component-outbrain" data-reactid="92"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="93"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="94"></div><div class="cm-article-content-river" data-reactid="95"></div><div class="more-stories-wrapper" data-reactid="96"><div class="more-stories-container" data-reactid="97"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="98"><div class="features-list-content" data-reactid="99"><div class="features-list-header" data-reactid="100">Trending on Golf World</div></div><ul class="feature-list-wrapper" data-reactid="101"><li class="group" data-reactid="102"><li class="feature-list-item" data-reactid="103"><div class="feature-item" data-component="Feature" data-reactid="104"><div class="feature-item-image" data-reactid="105"><a class="feature-item-link" href="/story/tiger-woods-accomplished-something-he-hasnt-done-in-8-years-on-thursday?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="106"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e45b1de65cc6b0008273d91/1:1/w_280/GettyImages-1206066133.jpg" title="" data-reactid="107"/></a></div><div class="feature-item-content" data-reactid="108"><div class="feature-item-rubric" data-reactid="109">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tiger-woods-accomplished-something-he-hasnt-done-in-8-years-on-thursday?itm_source=parsely-api" data-reactid="110"><h3 class="feature-item-hed" id="feature-item-hed-story-tiger-woods-accomplished-something-he-hasnt-done-in-8-years-on-thursday-itm-source-parsely-api" data-reactid="111">Tiger Woods accomplished something he hasn't done in 8 years on Thursday - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="112"><div class="feature-item" data-component="Feature" data-reactid="113"><div class="feature-item-image" data-reactid="114"><a class="feature-item-link" href="/story/massive-search-party-somehow-fails-to-find-phil-mickelsons-ball-leading-to-round-killing-double-bogey?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="115"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e459ab465cc6b0008273d8a/1:1/w_280/Screen%20Shot%202020-02-13%20at%201.51.21%20PM.png" title="" data-reactid="116"/></a></div><div class="feature-item-content" data-reactid="117"><div class="feature-item-rubric" data-reactid="118">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/massive-search-party-somehow-fails-to-find-phil-mickelsons-ball-leading-to-round-killing-double-bogey?itm_source=parsely-api" data-reactid="119"><h3 class="feature-item-hed" id="feature-item-hed-story-massive-search-party-somehow-fails-to-find-phil-mickelsons-ball-leading-to-round-killing-double-bogey-itm-source-parsely-api" data-reactid="120">Massive search party somehow fails to find Phil Mickelson's ball, leading to round-killing double bogey - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="121"><div class="feature-item highlighted" data-component="Feature" data-reactid="122"><div class="feature-item-image" data-reactid="123"><a class="feature-item-link" href="/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="124"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/1:1/w_280/tiger-thursday-riviera.jpg" title="" data-reactid="125"/></a></div><div class="feature-item-content" data-reactid="126"><div class="feature-item-rubric" data-reactid="127">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69?itm_source=parsely-api" data-reactid="128"><h3 class="feature-item-hed" id="feature-item-hed-story-tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69-itm-source-parsely-api" data-reactid="129">Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69 - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="130"><li class="feature-list-item" data-reactid="131"><div class="feature-item" data-component="Feature" data-reactid="132"><div class="feature-item-image" data-reactid="133"><a class="feature-item-link" href="/story/brooks-koepka-defies-announcers-laws-of-gravity-with-escape-shot?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="134"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e45a2fe4036190008fbcc73/1:1/w_280/Screen%20Shot%202020-02-13%20at%202.26.42%20PM.png" title="" data-reactid="135"/></a></div><div class="feature-item-content" data-reactid="136"><div class="feature-item-rubric" data-reactid="137">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/brooks-koepka-defies-announcers-laws-of-gravity-with-escape-shot?itm_source=parsely-api" data-reactid="138"><h3 class="feature-item-hed" id="feature-item-hed-story-brooks-koepka-defies-announcers-laws-of-gravity-with-escape-shot-itm-source-parsely-api" data-reactid="139">Brooks Koepka defies announcers, laws of gravity with escape shot - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="140"><div class="feature-item" data-component="Feature" data-reactid="141"><div class="feature-item-image" data-reactid="142"><a class="feature-item-link" href="/story/brooks-koepka-rory-mcilroy-and-justin-thomas-among-those-honoring-kobe-bryant-at-riviera?itm_source=parsely-api" role="presentation" tabindex="-1" data-reactid="143"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5e456eb0d010dc0008b8b51d/1:1/w_280/GettyImages-1205815429.jpg" title="" data-reactid="144"/></a></div><div class="feature-item-content" data-reactid="145"><div class="feature-item-rubric" data-reactid="146">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/brooks-koepka-rory-mcilroy-and-justin-thomas-among-those-honoring-kobe-bryant-at-riviera?itm_source=parsely-api" data-reactid="147"><h3 class="feature-item-hed" id="feature-item-hed-story-brooks-koepka-rory-mcilroy-and-justin-thomas-among-those-honoring-kobe-bryant-at-riviera-itm-source-parsely-api" data-reactid="148">Brooks Koepka, Rory McIlroy and Justin Thomas among those honoring Kobe Bryant at Riviera - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="149"><div class="riser-header-wrapper" data-reactid="150"><div class="riser-header-tab" data-reactid="151"><span class="riser-header-tab-text" data-reactid="152">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="153"></div></div></div><div class="riser-content-wrapper" data-reactid="154"><div class="grid riser-items container" data-component="Grid" data-reactid="155"><div class="row" data-component="Row" data-reactid="156"><div class="col  riser-item-col" data-component="Col" data-reactid="157"><div class="riser-item" data-reactid="158"><a href="/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69?itm_source=parsely-api" data-reactid="159"><div class="riser-image-wrapper" data-reactid="160"><img class="riser-image" src="https://media.golfdigest.com/photos/5e45f026d010dc0008b8b52d/1:1/w_280/tiger-thursday-riviera.jpg" data-reactid="161"/></div><div class="riser-text-wrapper" data-reactid="162"><span class="riser-section" data-reactid="163">Golf News & Tours</span><span class="riser-hed" data-reactid="164">Tiger starts Genesis with goosebumps-inducing eagle&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="165"><div class="riser-item" data-reactid="166"><a href="/story/tiger-woods-accomplished-something-he-hasnt-done-in-8-years-on-thursday?itm_source=parsely-api" data-reactid="167"><div class="riser-image-wrapper" data-reactid="168"><img class="riser-image" src="https://media.golfdigest.com/photos/5e45b1de65cc6b0008273d91/1:1/w_280/GettyImages-1206066133.jpg" data-reactid="169"/></div><div class="riser-text-wrapper" data-reactid="170"><span class="riser-section" data-reactid="171">Golf News & Tours</span><span class="riser-hed" data-reactid="172">Tiger Woods accomplished something he hasn't done i&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="173"><div class="riser-item" data-reactid="174"><a href="/story/brooks-koepka-defies-announcers-laws-of-gravity-with-escape-shot?itm_source=parsely-api" data-reactid="175"><div class="riser-image-wrapper" data-reactid="176"><img class="riser-image" src="https://media.golfdigest.com/photos/5e45a2fe4036190008fbcc73/1:1/w_280/Screen%20Shot%202020-02-13%20at%202.26.42%20PM.png" data-reactid="177"/></div><div class="riser-text-wrapper" data-reactid="178"><span class="riser-section" data-reactid="179">Golf News & Tours</span><span class="riser-hed" data-reactid="180">Brooks Koepka defies announcers, laws of gravity wi&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="181"><div class="accessibility-link" data-reactid="182"><li data-reactid="183"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="184">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="185"></div><section class="component-footer" data-reactid="186"><section class="container" data-reactid="187"><div class="column" data-reactid="188"><h3 data-reactid="189">Subscription</h3><ul data-reactid="190"><li data-reactid="191"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="192">Subscribe</a></li><li data-reactid="193"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="194">Digital Edition</a></li><li data-reactid="195"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="196">Manage Subscription</a></li><li data-reactid="197"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="198">Give a Gift</a></li><li data-reactid="199"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="200">International Subscription</a></li></ul></div><div class="column" data-reactid="201"><h3 data-reactid="202">Resources</h3><ul data-reactid="203"><li data-reactid="204"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="205">Contact Us</a></li><li data-reactid="206"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="207">Accessibility Help</a></li><li data-reactid="208"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="209">Site Map</a></li></ul></div><div class="column" data-reactid="210"><h3 data-reactid="211">Products &amp; Services</h3><ul data-reactid="212"><li data-reactid="213"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="214">Golf Digest Tournament Shop</a></li><li data-reactid="215"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="216">Hole-In-One</a></li><li data-reactid="217"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="218">Golf Digest Planner</a></li><li data-reactid="219"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="220">Golf Digest Insiders</a></li></ul></div></section><section class="legal" data-reactid="221"><div data-reactid="222"><p class="legal-text" data-reactid="223"><!-- react-text: 224 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/visitor-agreement" rel="noopener noreferrer" target="_blank" data-reactid="225">Visitor Agreement</a><!-- react-text: 226 --> (updated 1/1/2020) and <!-- /react-text --><a class="text-link" href="https://www.golfdigest.com/story/privacy-and-cookies-notice" rel="noopener noreferrer" target="_blank" data-reactid="227">Privacy Policy and Cookie Notice</a><!-- react-text: 228 --> (updated 1/1/20). <!-- /react-text --><button id="ot-sdk-btn" class="ot-sdk-show-settings" data-reactid="229"> Do Not Sell My Personal Information</button><!-- react-text: 230 --> <!-- /react-text --><em data-reactid="231">Golf Digest </em><!-- react-text: 232 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of DISCOVERY GOLF, INC.<!-- /react-text --></p><p class="copyright" data-reactid="233"><!-- react-text: 234 -->©<!-- /react-text --><!-- react-text: 235 -->2020<!-- /react-text --><!-- react-text: 236 --> DISCOVERY GOLF, INC. All rights reserved<!-- /react-text --></p></div></section></section></div></div></div><!-- react-empty: 237 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="238"></div><script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_2vPgUSj6HQdI6ojpyGRTsCAGISJzYaF3V2-EbojfZHwjrE4-V6s4Xa9BFFaOmDjG" data-reactid="239"></script></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/tiger-starts-genesis-with-goosebumps-inducing-eagle-finishes-with-two-under-69","contentID":"5e45ef034036190008fbcc79","contentLength":"all","contentSource":"web","contributor":"Daniel Rapaport","display":"Tiger starts Genesis with goosebumps-inducing eagle, finishes with two-under 69","keywords":{"display":"story,tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69,PGA Tour,Riviera Country Club,article"},"modifiedDate":"2020-02-14T01:11:18.755Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2020-02-14T01:11:19.365Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<script src="/hotzones/src/pixelpropagate.js?cb=10120" async></script><script>
(function userSegments(doc) {
  
  const pageLocation = encodeURIComponent(window.location.href);
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : '') + '&location=' + pageLocation);
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/b6453673ebc2-gw-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf News & Tours","slug":"golf-news-and-tours"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69","PGA Tour","Riviera Country Club","article"],"template":"landscape-golf-world"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2020-02-14T01:11:19.365Z"]);
    tp.push(["setContentAuthor", "Daniel Rapaport"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","tiger_starts_genesis_with_goosebumps_inducing_eagle_finishes_with_two_under_69","PGA Tour","Riviera Country Club","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/127242X1603361.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
