<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>The six Jeongeun Lees have the same name, but identities all their own - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Max Adler">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="A look at the Korean golfers who all share the name Jeongeun Lee.">
    <link rel="canonical" href="https://www.golfdigest.com/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own">
    <meta name="keywords" content="story,the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own">
    <meta name="news_keywords" content="story,the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="The six Jeongeun Lees have the same name, but identities all their own - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" />
    <meta property="og:description" content="A look at the Korean golfers who all share the name Jeongeun Lee." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5cfbd7a1094abaa98280559d/master/pass/jeongeun-lees.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_news_tours","slug":"the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own","subChannel":"","templateType":"article_landscape_golf_world","keywords":{"tags":["story","the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own"],"copilotid":["5cfbd6d3f19031801a2bbac4"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.cns=window.cns||{};window.cns.queue=[];window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var r=function(){var n=0;function t(n){var t=[],r=0,i=0;this.push=function(s){r-i>=n&&++i>=n&&(i=0,r=n-1),t[r%n]=s,r++},this.asArray=function(){var s=t.slice(i,Math.min(r,n)),u=t.slice(0,Math.max(r-n,0));return s.concat(u)},this.list=t}function r(t,r){for(var i=r,s=0;s<t.length;s++){var u=t[s],a=i.r;a[u]||(a[u]={w:u,r:{},i:n++}),i=a[u]}return i}function i(n,t,r){var i;return r[n]?i=r[n]:(i=function(n,t){for(var r=[[t,0]],i={},s=[];r.length;){var u=r.shift(),a=u[0],e=u[1],o=a.r,f=n[e];if(void 0===f&&a.fn&&!i[a.i]?(i[a.i]=1,s.push(a.fn)):o[f]&&r.push([o[f],e+1]),o["#"])for(var h=e;h<=n.length;h++)r.push([o["#"],h]);f&&o["*"]&&r.push([o["*"],e+1])}return s}(n.split("."),t),r[n]=i),i}var s=function(){var s={w:"",r:{},i:n++},u={},a=new t(9999);function e(n,t){var i=r(n.split("."),s),a=i.fn||[];return a.push(t),i.fn=a,u={},function(){var n=a.indexOf(t);n>-1&&a.splice(n,1)}}function o(n,t){var r=Date.now();a.push([n,r]);for(var e=i(n,s,u),o={topic:n},f=0;f<e.length;f++)for(var h=e[f],c=0;c<h.length;c++)h[c](t,o)}this.emit=o,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};r(t.split("."),s).fn=1;for(var u=[],e={},o=a.asArray(),f=0;f<o.length;f++){var h=o[f];i(h[0],s,e).length&&u.push(h)}return u},this.publish=o,this.subscribe=e};return s.Ring=t,s}();n.exports=r}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var r=window.cns;r.fastAdsHead="6.28.2",r.timing=r.timing||{},r.timing.headerStart=Date.now(),r.queue=r.queue||[],r.flags={}}();
</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/055d8fdb6434-gw-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="1409448340"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="12"><a href="/" class="component-header__main-link" data-reactid="13">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="14"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="15"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="16"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="17"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="18"> </a><div class="component-header__main-link-wrapper" data-reactid="19"><a class="component-header__main-link" href="/newsletter/subscribe?newsletterId=5156" target="_blank" rel="noopener noreferrer" data-reactid="20"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="21">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="22">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="23"></div></div><div class="page-article page-container" data-reactid="24"><div class="grid container" data-component="Grid" data-reactid="25"><article data-reactid="26"><div class="row" data-component="Row" data-reactid="27"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="28"><div class="article-heading" data-reactid="29"><span class="rubric" data-reactid="30">Deeper Look</span><span class="pub-date" data-reactid="31">6 hours ago</span><h1 class="hed" data-reactid="32">The six Jeongeun Lees have the same name, but identities all their own</h1><!-- react-text: 33 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="34"><div class="byline-top" data-reactid="35"><div class="component-byline byline" data-reactid="36"><div class="component-contributor-list byline-item" data-reactid="37"><span class="byline-label" data-reactid="38">By</span><span aria-hidden="true" data-reactid="39"> </span><div class="component-contributor" data-reactid="40"><a class="byline-contributor-link" rel="author" target="" href="/contributor/max-adler" data-reactid="41">Max Adler</a></div><!-- react-text: 42 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="43"><span class="social-share-cta2" data-reactid="44">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="45"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own&amp;t=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own" role="listitem" data-reactid="46"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own&amp;t=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own" rel="noopener" target="_blank" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" role="listitem" data-reactid="50"><a aria-label="Tweet" href="https://twitter.com/share?text=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" rel="noopener" target="_blank" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own&amp;title=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own&amp;summary=A%20look%20at%20the%20Korean%20golfers%20who%20all%20share%20the%20name%20Jeongeun%20Lee.&amp;source=GolfDigest" role="listitem" data-reactid="54"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fthe-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own&amp;title=The%20six%20Jeongeun%20Lees%20have%20the%20same%20name%2C%20but%20identities%20all%20their%20own&amp;summary=A%20look%20at%20the%20Korean%20golfers%20who%20all%20share%20the%20name%20Jeongeun%20Lee.&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="55"><span class="icon" data-reactid="56"></span><span class="label" data-reactid="57">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="58"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="59"><figure class="main-image-container" style="width:100%;" data-reactid="60"><div class="placeholder" data-reactid="61"><div class="placeholder-buttress" style="padding-top:64.9%;" data-reactid="62"></div><div class="placeholder-content" data-reactid="63"><picture class="component-responsive-image" data-reactid="64"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/596a54e642e87e2ba374316b/master/w_780,c_limit/AP_17195534046637.jpg" data-reactid="65"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/596a54e642e87e2ba374316b/master/w_960,c_limit/AP_17195534046637.jpg" data-reactid="66"/><source srcset="https://media.golfdigest.com/photos/596a54e642e87e2ba374316b/master/w_768,c_limit/AP_17195534046637.jpg" data-reactid="67"/><img alt="Jeongeun Lee" src="https://media.golfdigest.com/photos/596a54e642e87e2ba374316b/master/w_768,c_limit/AP_17195534046637.jpg" title="" data-reactid="68"/></picture></div></div><figcaption class="image-credits" data-reactid="69"><cite class="credit" data-reactid="70">Seth Wenig</cite><span class="caption" data-reactid="71">Jeongeun Lee (AP Photo/Seth Wenig)</span></figcaption></figure><div class="body-text" data-reactid="72"><div data-reactid="73"><p class="article-paragraph" data-reactid="74"><!-- react-text: 75 -->Nearly a week has passed since Hank Haney <!-- /react-text --><a href="https://www.golfdigest.com/story/hank-haney-weighed-in-on-a-korean-named-lee-winning-the-us-womens-open-it-didnt-go-perfectly" data-reactid="76">tweeted that 23-year-old Jeongeun Lee6’s victory</a><!-- react-text: 77 --> in the U.S. Womens Open was vindication of his controversial prediction that a Korean would win. Issues of political correctness and public relations aside, the young champion’s name was a reminder that our planet is a big place.<!-- /react-text --></p><p class="article-paragraph" data-reactid="78">The natural question being, who are the other five golfing Jeongeun Lees who forced the now fifth-ranked female golfer in the world to add a numeral? A plight often associated with prisoners, robots and characters in science fiction novels isn’t so amusing when it becomes a fact of your existence. As if golf isn’t hard enough already.</p><p class="article-paragraph" data-reactid="79">Reporting credit owed to Golf Digest Korea editor-in-chief Eunjeong Sohn (who I call EJ), who tracked down and translated an article written this week by HoJun Sung in the daily newspaper Joong-Ang Llbo. Sung sought to answer the question of “the other five” players in the relatively short history of the Korean Ladies Professional Golf Association Tour, and here’s what he found.</p><figure class="embed image embedded-image" data-type="image" data-id="5cfbd72051643c1c0013deb4" data-caption="" data-credit="" data-reactid="80"><div class="placeholder" data-reactid="81"><div class="placeholder-buttress" style="padding-top:91.67%;" data-reactid="82"></div><div class="placeholder-content" data-reactid="83"><picture class="component-responsive-image" data-reactid="84"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_925/Jeongeun-Lee-1.jpg, https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_1850/Jeongeun-Lee-1.jpg 2x" data-reactid="85"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_806/Jeongeun-Lee-1.jpg, https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_1612/Jeongeun-Lee-1.jpg 2x" data-reactid="86"/><source srcset="https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_768/Jeongeun-Lee-1.jpg, https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_1536/Jeongeun-Lee-1.jpg 2x" data-reactid="87"/><img alt="" src="https://media.golfdigest.com/photos/5cfbd72051643c1c0013deb4/master/w_768/Jeongeun-Lee-1.jpg" title="" data-reactid="88"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="89"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="90"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="91"><span class="icon" data-reactid="92"></span><span class="label" data-reactid="93">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd72051643c1c0013deb4%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-1.jpg&amp;description=" role="listitem" data-reactid="94"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd72051643c1c0013deb4%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-1.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="95"><span class="icon" data-reactid="96"></span><span class="label" data-reactid="97">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="98">The first Jeongeun Lee (above) is 43 years old, retired, and busy raising has an 8-year-old son and a 5-year-old daughter, though still takes time to teach the game to people close to her. She’s one year older than Se Ri Pak, who in 1998 won the U.S. Women as a rookie and sparked a generation of young girls in her country to play.</p><figure class="embed image embedded-image" data-type="image" data-id="5cfbd73951643c710113deb6" data-caption="" data-credit="Jun-Seok Park" data-reactid="99"><div class="placeholder" data-reactid="100"><div class="placeholder-buttress" style="padding-top:66.88%;" data-reactid="101"></div><div class="placeholder-content" data-reactid="102"><picture class="component-responsive-image" data-reactid="103"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_925/Jeongeun-Lee-2.jpg, https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_1850/Jeongeun-Lee-2.jpg 2x" data-reactid="104"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_806/Jeongeun-Lee-2.jpg, https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_1612/Jeongeun-Lee-2.jpg 2x" data-reactid="105"/><source srcset="https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_768/Jeongeun-Lee-2.jpg, https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_1536/Jeongeun-Lee-2.jpg 2x" data-reactid="106"/><img alt="" src="https://media.golfdigest.com/photos/5cfbd73951643c710113deb6/master/w_768/Jeongeun-Lee-2.jpg" title="" data-reactid="107"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="108"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="109"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="110"><span class="icon" data-reactid="111"></span><span class="label" data-reactid="112">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd73951643c710113deb6%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-2.jpg&amp;description=" role="listitem" data-reactid="113"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd73951643c710113deb6%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-2.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="114"><span class="icon" data-reactid="115"></span><span class="label" data-reactid="116">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="117"><cite class="credits" data-reactid="118">Jun-Seok Park</cite></figcaption></figure><p class="article-paragraph" data-reactid="119">The second Jeongeun Lee (above) is 42, and played most of her career on the JLPGA Tour in Japan. Her best finish was second-place in the Japan Tour Mizuno Open. Once her clubs were temporarily lost when they were switched with the bag of other Lee. She now works as a teaching pro at the Pyeongtaek Golf Course in the Gyeonggi Province of South Korea.</p><figure class="embed image embedded-image" data-type="image" data-id="5cfbd749f1903122c62bbac6" data-caption="" data-credit="Junseok Park" data-reactid="120"><div class="placeholder" data-reactid="121"><div class="placeholder-buttress" style="padding-top:66.75%;" data-reactid="122"></div><div class="placeholder-content" data-reactid="123"><picture class="component-responsive-image" data-reactid="124"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_925/Jeongeun-Lee-3.jpg, https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_1850/Jeongeun-Lee-3.jpg 2x" data-reactid="125"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_806/Jeongeun-Lee-3.jpg, https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_1612/Jeongeun-Lee-3.jpg 2x" data-reactid="126"/><source srcset="https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_768/Jeongeun-Lee-3.jpg, https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_1536/Jeongeun-Lee-3.jpg 2x" data-reactid="127"/><img alt="" src="https://media.golfdigest.com/photos/5cfbd749f1903122c62bbac6/master/w_768/Jeongeun-Lee-3.jpg" title="" data-reactid="128"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="129"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="130"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="131"><span class="icon" data-reactid="132"></span><span class="label" data-reactid="133">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd749f1903122c62bbac6%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-3.jpg&amp;description=" role="listitem" data-reactid="134"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd749f1903122c62bbac6%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-3.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="135"><span class="icon" data-reactid="136"></span><span class="label" data-reactid="137">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="138"><cite class="credits" data-reactid="139">Junseok Park</cite></figcaption></figure><p class="article-paragraph" data-reactid="140">The third Jeongeun Lee (above) is 34 and played in Japan at the same time as the second.  Many episodes of confusion were capped by a particularly frustrating mistake regarding a hotel reservation, and that was when she decided to change her name Jiwoo Lee. Her career highlight is winning the Panasonic Open in Japan. She’s now retired and teaches at Gangnam in Seoul.</p><figure class="embed image embedded-image" data-type="image" data-id="5cfbd75651643c12d113deb8" data-caption="" data-credit="" data-reactid="141"><div class="placeholder" data-reactid="142"><div class="placeholder-buttress" style="padding-top:86.1%;" data-reactid="143"></div><div class="placeholder-content" data-reactid="144"><picture class="component-responsive-image" data-reactid="145"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_925/Jeongeun-Lee-4.jpg, https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_1850/Jeongeun-Lee-4.jpg 2x" data-reactid="146"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_806/Jeongeun-Lee-4.jpg, https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_1612/Jeongeun-Lee-4.jpg 2x" data-reactid="147"/><source srcset="https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_768/Jeongeun-Lee-4.jpg, https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_1536/Jeongeun-Lee-4.jpg 2x" data-reactid="148"/><img alt="" src="https://media.golfdigest.com/photos/5cfbd75651643c12d113deb8/master/w_768/Jeongeun-Lee-4.jpg" title="" data-reactid="149"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="150"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="151"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="152"><span class="icon" data-reactid="153"></span><span class="label" data-reactid="154">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd75651643c12d113deb8%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-4.jpg&amp;description=" role="listitem" data-reactid="155"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd75651643c12d113deb8%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-4.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="156"><span class="icon" data-reactid="157"></span><span class="label" data-reactid="158">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="159"><!-- react-text: 160 -->The fourth Jeongeun Lee (above) is 32 and competed on the KLPGA Tour as recently 2015. Now married with a one-year-old daughter, she still occasionally tees it for prize money on screen golf tours. (If you’re curious about the high-stakes and burgeoning world of simulator golf tournaments, you can <!-- /react-text --><a href="https://www.golfdigest.com/story/field-and-screen-indoor-golf-south-korea-we-give-it-a-try" data-reactid="161">read this February 2019 magazine piece reported on my travels to Korea</a><!-- react-text: 162 -->. This Lee was once contacted to give a lecture, but it turned out event organizers were looking for number five. She’s also grown accustomed to receiving erroneous Facebook congratulations for rounds she didn’t post.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5cfbd768094aba360b80559b" data-caption="" data-credit="" data-reactid="163"><div class="placeholder" data-reactid="164"><div class="placeholder-buttress" style="padding-top:72.72%;" data-reactid="165"></div><div class="placeholder-content" data-reactid="166"><picture class="component-responsive-image" data-reactid="167"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_925/Jeongeun-Lee-5.jpg, https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_1850/Jeongeun-Lee-5.jpg 2x" data-reactid="168"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_806/Jeongeun-Lee-5.jpg, https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_1612/Jeongeun-Lee-5.jpg 2x" data-reactid="169"/><source srcset="https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_768/Jeongeun-Lee-5.jpg, https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_1536/Jeongeun-Lee-5.jpg 2x" data-reactid="170"/><img alt="" src="https://media.golfdigest.com/photos/5cfbd768094aba360b80559b/master/w_768/Jeongeun-Lee-5.jpg" title="" data-reactid="171"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="172"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="173"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="174"><span class="icon" data-reactid="175"></span><span class="label" data-reactid="176">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd768094aba360b80559b%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-5.jpg&amp;description=" role="listitem" data-reactid="177"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5cfbd768094aba360b80559b%2F1%3A1%2Fw_680%2Cc_limit%2FJeongeun-Lee-5.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="178"><span class="icon" data-reactid="179"></span><span class="label" data-reactid="180">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="181"><!-- react-text: 182 -->The fifth Jeongeun Lee (above) is 31, has an impressive resume of wins, and placed 34th in the 2019 U.S. Womens Open at Charleston Country Club. She competes mainly on the LPGA Tour. As Bill Fields wrote for <!-- /react-text --><a href="http://espn.com/" data-reactid="183">espn.com</a><!-- react-text: 184 -->, this Lee “uses the numeral only when playing in South Korea.”<!-- /react-text --></p><p class="article-paragraph" data-reactid="185">The eldest Jeongeun Lee, the “original,” told reporter Hojun Sung, &quot;There are a lot of people who use the name &#x27;Jeongeun Lee&#x27; in Korea. It is true that there are uncomfortable things with the same name. &quot;However, Lee5 and Lee6 are excellent. So I feel better now. I cheer for my younger Lees. &quot;</p><p class="article-paragraph" data-reactid="186">As for us average choppers, consider yourself lucky that you’re probably the best golfer named [insert your name here] that you know.</p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="187"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="188"><div data-reactid="189"></div><div data-reactid="190"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="191"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="192"><div class="component-outbrain" data-reactid="193"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="194"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="195"></div><div class="cm-article-content-river" data-reactid="196"></div><div class="more-stories-wrapper" data-reactid="197"><div class="more-stories-container" data-reactid="198"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="199"><div class="features-list-content" data-reactid="200"><div class="features-list-header" data-reactid="201">Trending on Golf World</div></div><ul class="feature-list-wrapper" data-reactid="202"><li class="group" data-reactid="203"><li class="feature-list-item" data-reactid="204"><div class="feature-item" data-component="Feature" data-reactid="205"><div class="feature-item-image" data-reactid="206"><a class="feature-item-link" href="/story/scott-mccarron-continues-dominant-season-wins-the-mastercard-japan-championship" role="presentation" tabindex="-1" data-reactid="207"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cfcf7975848fd05714ee605/1:1/w_280/Scott-McCarron.jpg" title="" data-reactid="208"/></a></div><div class="feature-item-content" data-reactid="209"><div class="feature-item-rubric" data-reactid="210">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/scott-mccarron-continues-dominant-season-wins-the-mastercard-japan-championship" data-reactid="211"><h3 class="feature-item-hed" id="feature-item-hed-story-scott-mccarron-continues-dominant-season-wins-the-mastercard-japan-championship" data-reactid="212">Scott McCarron continues dominant season, wins the Mastercard Japan Championship - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="213"><div class="feature-item" data-component="Feature" data-reactid="214"><div class="feature-item-image" data-reactid="215"><a class="feature-item-link" href="/story/jack-nicklaus-son-gary-nicklaus-qualifies-for-the-us-senior-open" role="presentation" tabindex="-1" data-reactid="216"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cfbb8e8f190315b7b2bbac3/1:1/w_280/Gary-Nicklaus.jpg" title="" data-reactid="217"/></a></div><div class="feature-item-content" data-reactid="218"><div class="feature-item-rubric" data-reactid="219">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/jack-nicklaus-son-gary-nicklaus-qualifies-for-the-us-senior-open" data-reactid="220"><h3 class="feature-item-hed" id="feature-item-hed-story-jack-nicklaus-son-gary-nicklaus-qualifies-for-the-us-senior-open" data-reactid="221">Jack Nicklaus' son Gary Nicklaus qualifies for the U.S. Senior Open - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="222"><div class="feature-item highlighted" data-component="Feature" data-reactid="223"><div class="feature-item-image" data-reactid="224"><a class="feature-item-link" href="/story/us-open-2019-the-18-best-holes-on-the-monterey-peninsula" role="presentation" tabindex="-1" data-reactid="225"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cfd078a46cf43b59a883249/1:1/w_280/#14-MPCC-Dunes%20-%20use.jpg" title="" data-reactid="226"/></a></div><div class="feature-item-content" data-reactid="227"><div class="feature-item-rubric" data-reactid="228">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/us-open-2019-the-18-best-holes-on-the-monterey-peninsula" data-reactid="229"><h3 class="feature-item-hed" id="feature-item-hed-story-us-open-2019-the-18-best-holes-on-the-monterey-peninsula" data-reactid="230">U.S. Open 2019: The 18 best holes on the Monterey Peninsula - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="231"><li class="feature-list-item" data-reactid="232"><div class="feature-item" data-component="Feature" data-reactid="233"><div class="feature-item-image" data-reactid="234"><a class="feature-item-link" href="/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" role="presentation" tabindex="-1" data-reactid="235"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cfbd7a1094abaa98280559d/1:1/w_280/jeongeun-lees.jpg" title="" data-reactid="236"/></a></div><div class="feature-item-content" data-reactid="237"><div class="feature-item-rubric" data-reactid="238">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" data-reactid="239"><h3 class="feature-item-hed" id="feature-item-hed-story-the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" data-reactid="240">The six Jeongeun Lees have the same name, but identities all their own - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="241"><div class="feature-item" data-component="Feature" data-reactid="242"><div class="feature-item-image" data-reactid="243"><a class="feature-item-link" href="/story/us-open-2019-the-7-most-spectacular-but-daunting-shots-at-pebble-beach" role="presentation" tabindex="-1" data-reactid="244"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5cf9222c6b259be7d0769a65/1:1/w_280/pebble%20flyovers%20-%208second.gif" title="" data-reactid="245"/></a></div><div class="feature-item-content" data-reactid="246"><div class="feature-item-rubric" data-reactid="247">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/us-open-2019-the-7-most-spectacular-but-daunting-shots-at-pebble-beach" data-reactid="248"><h3 class="feature-item-hed" id="feature-item-hed-story-us-open-2019-the-7-most-spectacular-but-daunting-shots-at-pebble-beach" data-reactid="249">U.S. Open 2019: The 7 most spectacular but daunting shots at Pebble Beach - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="250"><div class="riser-header-wrapper" data-reactid="251"><div class="riser-header-tab" data-reactid="252"><span class="riser-header-tab-text" data-reactid="253">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="254"></div></div></div><div class="riser-content-wrapper" data-reactid="255"><div class="grid riser-items container" data-component="Grid" data-reactid="256"><div class="row" data-component="Row" data-reactid="257"><div class="col  riser-item-col" data-component="Col" data-reactid="258"><div class="riser-item" data-reactid="259"><a href="/story/us-open-2019-the-18-best-holes-on-the-monterey-peninsula" data-reactid="260"><div class="riser-image-wrapper" data-reactid="261"><img class="riser-image" src="https://media.golfdigest.com/photos/5cfd078a46cf43b59a883249/1:1/w_280/#14-MPCC-Dunes%20-%20use.jpg" data-reactid="262"/></div><div class="riser-text-wrapper" data-reactid="263"><span class="riser-section" data-reactid="264">Golf News & Tours</span><span class="riser-hed" data-reactid="265">U.S. Open 2019: The 18 best holes on the Monterey P&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="266"><div class="riser-item" data-reactid="267"><a href="/story/scott-mccarron-continues-dominant-season-wins-the-mastercard-japan-championship" data-reactid="268"><div class="riser-image-wrapper" data-reactid="269"><img class="riser-image" src="https://media.golfdigest.com/photos/5cfcf7975848fd05714ee605/1:1/w_280/Scott-McCarron.jpg" data-reactid="270"/></div><div class="riser-text-wrapper" data-reactid="271"><span class="riser-section" data-reactid="272">Golf News & Tours</span><span class="riser-hed" data-reactid="273">Scott McCarron continues dominant season, wins the &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="274"><div class="riser-item" data-reactid="275"><a href="/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own" data-reactid="276"><div class="riser-image-wrapper" data-reactid="277"><img class="riser-image" src="https://media.golfdigest.com/photos/5cfbd7a1094abaa98280559d/1:1/w_280/jeongeun-lees.jpg" data-reactid="278"/></div><div class="riser-text-wrapper" data-reactid="279"><span class="riser-section" data-reactid="280">Golf News & Tours</span><span class="riser-hed" data-reactid="281">The six Jeongeun Lees have the same name, but ident&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="282"><div class="accessibility-link" data-reactid="283"><li data-reactid="284"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="285">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="286"></div><section class="component-footer" data-reactid="287"><section class="container" data-reactid="288"><div class="column" data-reactid="289"><h3 data-reactid="290">Subscription</h3><ul data-reactid="291"><li data-reactid="292"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="293">Subscribe</a></li><li data-reactid="294"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="295">Manage Subscription</a></li><li data-reactid="296"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="297">Give a Gift</a></li><li data-reactid="298"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="299">International Subscription</a></li></ul></div><div class="column" data-reactid="300"><h3 data-reactid="301">Resources</h3><ul data-reactid="302"><li data-reactid="303"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="304">Contact Us</a></li><li data-reactid="305"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="306">Accessibility Help</a></li><li data-reactid="307"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="308">Reprints/Permissions</a></li><li data-reactid="309"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="310">Golf Digest Media Kit</a></li><li data-reactid="311"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="312">Golf World Media Kit</a></li><li data-reactid="313"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="314">Site Map</a></li></ul></div><div class="column" data-reactid="315"><h3 data-reactid="316">Products &amp; Services</h3><ul data-reactid="317"><li data-reactid="318"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="319">Golf Digest Shop</a></li><li data-reactid="320"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="321">Golf Digest Perks</a></li><li data-reactid="322"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="323">Golf Digest Tournament Shop</a></li><li data-reactid="324"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="325">Hole-In-One</a></li><li data-reactid="326"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="327">Golf Digest Planner</a></li><li data-reactid="328"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="329">Golf World Boardroom</a></li><li data-reactid="330"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="331">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="332"><h3 data-reactid="333">Condé Nast</h3><div class="sister-sites" data-reactid="334"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="335"><button aria-controls="component-dropdown_list_159299" aria-expanded="false" class="dropdown-label" data-reactid="336">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_159299" style="visibility:hidden;" data-reactid="337"><li data-reactid="338"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="339">Allure</a></li><li data-reactid="340"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="341">Ars Technica</a></li><li data-reactid="342"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="343">Backchannel</a></li><li data-reactid="344"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="345">Bon Appétit</a></li><li data-reactid="346"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="347">Brides</a></li><li data-reactid="348"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="349">Condé Nast Traveler</a></li><li data-reactid="350"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="351">Epicurious</a></li><li data-reactid="352"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="353">Glamour</a></li><li data-reactid="354"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="355">Golf Digest</a></li><li data-reactid="356"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="357">Golf World</a></li><li data-reactid="358"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="359">GQ</a></li><li data-reactid="360"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="361">GQ Style</a></li><li data-reactid="362"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="363">Pitchfork</a></li><li data-reactid="364"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="365">Self</a></li><li data-reactid="366"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="367">Style</a></li><li data-reactid="368"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="369">Teen Vogue</a></li><li data-reactid="370"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="371">The New Yorker</a></li><li data-reactid="372"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="373">The Scene</a></li><li data-reactid="374"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="375">Vanity Fair</a></li><li data-reactid="376"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="377">Vogue</a></li><li data-reactid="378"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="379">W</a></li><li data-reactid="380"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="381">Wired</a></li></ul></div><ul data-reactid="382"><li data-reactid="383"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="384">Condé Nast Collection</a></li><li data-reactid="385"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="386">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="387"><div data-reactid="388"><p class="legal-text" data-reactid="389"><!-- react-text: 390 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="391">User Agreement</a><!-- react-text: 392 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="393">Privacy Policy and Cookie Statement Link</a><!-- react-text: 394 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="395">Golf Digest </em><!-- react-text: 396 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="397">Your California Privacy Rights</a><!-- react-text: 398 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="399"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="400">Ad Choices</a></p><p class="copyright" data-reactid="401"><!-- react-text: 402 -->©<!-- /react-text --><!-- react-text: 403 -->2019<!-- /react-text --><!-- react-text: 404 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="405">CNMN Collection</p></section></div></div></div><!-- react-empty: 406 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="407"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/the-six-jeongeun-lees-have-the-same-name-but-identities-all-their-own","contentID":"5cfbd6d3f19031801a2bbac4","contentLength":"all","contentSource":"web","contributor":"Max Adler","display":"The six Jeongeun Lees have the same name, but identities all their own","keywords":{"display":"story,the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own,article"},"modifiedDate":"2019-06-09T16:45:59.320Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-06-09T11:59:52.083Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script src="/hotzones/src/pixelpropagate.js?cb=1099" async></script><script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false');
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/055d8fdb6434-gw-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf News & Tours","slug":"golf-news-and-tours"}],"tags":[{"name":"News","slug":"news"}],"functional-tags":[],"sections":[]},"tags":["story","the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own","article"],"template":"landscape-golf-world"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-06-09T11:59:52.083Z"]);
    tp.push(["setContentAuthor", "Max Adler"]);
    tp.push(["setContentSection", "Golf News & Tours"]);
    tp.push(["setTags", ["story","the_six_jeongeun_lees_have_the_same_name_but_identities_all_their_own","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
