<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>OK, fine, Novak Djokovic is the GOAT - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Shane Ryan">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="Grudging respect for the Australian Open.">
    <link rel="canonical" href="https://www.golfdigest.com/story/ok-fine-novak-djokovic-is-the-goat">
    <meta name="keywords" content="story,ok_fine_novak_djokovic_is_the_goat">
    <meta name="news_keywords" content="story,ok_fine_novak_djokovic_is_the_goat">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/ok-fine-novak-djokovic-is-the-goat/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="OK, fine, Novak Djokovic is the GOAT - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/ok-fine-novak-djokovic-is-the-goat" />
    <meta property="og:description" content="Grudging respect for the Australian Open." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5c4f0a3ff193692d16a72a4f/master/pass/GettyImages-1125447564.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"the_loop","slug":"ok-fine-novak-djokovic-is-the-goat","subChannel":"","templateType":"article_landscape_the_loop","keywords":{"tags":["story","ok_fine_novak_djokovic_is_the_goat"],"copilot_id":"5c4f0a37e938b32b2f465ef7"},"server":"production"};</script>
    <script>window._hz={head:1548194280000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script>
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<script id="cns-head-include">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</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/399644760790-loop-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="-993645112"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" style="top:0;" data-reactid="9"><div data-reactid="10"><header class="component-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="component-logo component-header__logo" data-reactid="15"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="16"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="17"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="18"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="19"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="20"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" rel="noopener noreferrer" data-reactid="21"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="22">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="23">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="24"></div></div><div class="page-article page-container" data-reactid="25"><div class="trending-bar" data-reactid="26"><div class="trending-bar__wrapper" data-reactid="27"><div class="component-river trending-bar__river" data-component="River" data-reactid="28"><ul class="river-list" data-reactid="29"><li class="component-river-item" data-reactid="30"><div class="feature-item" data-component="Feature" data-reactid="31"><div class="feature-item-image" data-reactid="32"><a class="feature-item-link" href="/story/is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" role="presentation" tabindex="-1" data-reactid="33"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c4dd6c514ab9c2d16760c79/1:1/w_280/Screen%20Shot%202019-01-27%20at%2011.02.16%20AM.png" title="" data-reactid="34"/></a></div><div class="feature-item-content" data-reactid="35"><div class="feature-item-rubric" data-reactid="36">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" data-reactid="37"><h3 class="feature-item-hed" id="feature-item-hed-story-is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" data-reactid="38">Is Tiger Woods not wearing his signature red on Sunday at...</h3></a></div></div></li><li class="component-river-item" data-reactid="39"><div class="feature-item" data-component="Feature" data-reactid="40"><div class="feature-item-image" data-reactid="41"><a class="feature-item-link" href="/story/apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" role="presentation" tabindex="-1" data-reactid="42"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c4b62b0e938b32b2f465eae/1:1/w_280/Screen%20Shot%202019-01-25%20at%202.25.17%20PM.png" title="" data-reactid="43"/></a></div><div class="feature-item-content" data-reactid="44"><div class="feature-item-rubric" data-reactid="45">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" data-reactid="46"><h3 class="feature-item-hed" id="feature-item-hed-story-apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" data-reactid="47">Apparently Michelle Wie is dating the son of NBA legend...</h3></a></div></div></li><li class="component-river-item" data-reactid="48"><div class="feature-item" data-component="Feature" data-reactid="49"><div class="feature-item-image" data-reactid="50"><a class="feature-item-link" href="/story/fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" role="presentation" tabindex="-1" data-reactid="51"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c4b221a8e64632a87ca496b/1:1/w_280/190125-poulter-flagstick-th.png" title="" data-reactid="52"/></a></div><div class="feature-item-content" data-reactid="53"><div class="feature-item-rubric" data-reactid="54">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" data-reactid="55"><h3 class="feature-item-hed" id="feature-item-hed-story-fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" data-reactid="56">Fan tries to narc on Ian Poulter putting with flagstick...</h3></a></div></div></li><li class="component-river-item" data-reactid="57"><div class="feature-item" data-component="Feature" data-reactid="58"><div class="feature-item-image" data-reactid="59"><a class="feature-item-link" href="/story/watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" role="presentation" tabindex="-1" data-reactid="60"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c49d77e8e64632a87ca4943/1:1/w_280/190125-tiger-pizza-th.png" title="" data-reactid="61"/></a></div><div class="feature-item-content" data-reactid="62"><div class="feature-item-rubric" data-reactid="63">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" data-reactid="64"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" data-reactid="65">Watch Tiger Woods get denied a slice of pizza—and handle...</h3></a></div></div></li><li class="component-river-item" data-reactid="66"><div class="feature-item" data-component="Feature" data-reactid="67"><div class="feature-item-image" data-reactid="68"><a class="feature-item-link" href="/story/middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" role="presentation" tabindex="-1" data-reactid="69"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c4b3454e938b32b2f465eac/1:1/w_280/190125-teacher-dunk-th.png" title="" data-reactid="70"/></a></div><div class="feature-item-content" data-reactid="71"><div class="feature-item-rubric" data-reactid="72">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" data-reactid="73"><h3 class="feature-item-hed" id="feature-item-hed-story-middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" data-reactid="74">Middle school teacher does insane classroom dunk over...</h3></a></div></div></li><li class="component-river-item" data-reactid="75"><div class="feature-item" data-component="Feature" data-reactid="76"><div class="feature-item-image" data-reactid="77"><a class="feature-item-link" href="/story/old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" role="presentation" tabindex="-1" data-reactid="78"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5c4dbcf614ab9c2d16760c77/1:1/w_280/Screen%20Shot%202019-01-27%20at%209.14.36%20AM.png" title="" data-reactid="79"/></a></div><div class="feature-item-content" data-reactid="80"><div class="feature-item-rubric" data-reactid="81">The Loop</div><a class="feature-item-link feature-item-link-hed" href="/story/old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" data-reactid="82"><h3 class="feature-item-hed" id="feature-item-hed-story-old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" data-reactid="83">Old Dominion had a 99-percent chance to win with two...</h3></a></div></div></li></ul></div><div class="trending-bar__rubric" data-reactid="84">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="85"><article data-reactid="86"><div class="row" data-component="Row" data-reactid="87"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="88"><div class="article-heading" data-reactid="89"><span class="rubric" data-reactid="90">Monday Superlatives</span><h1 class="hed" data-reactid="91">OK, fine, Novak Djokovic is the GOAT</h1><div class="byline-top" data-reactid="92"><div class="component-byline byline" data-reactid="93"><div class="component-contributor-list byline-item" data-reactid="94"><span class="byline-label" data-reactid="95">By</span><span aria-hidden="true" data-reactid="96"> </span><div class="component-contributor" data-reactid="97"><a class="byline-contributor-link" rel="author" target="" href="/contributor/shane-ryan" data-reactid="98">Shane Ryan</a></div><!-- react-text: 99 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="100"><span class="social-share-cta2" data-reactid="101">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="102"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat&amp;t=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT" role="listitem" data-reactid="103"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat&amp;t=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT" rel="noopener" target="_blank" data-reactid="104"><span class="icon" data-reactid="105"></span><span class="label" data-reactid="106">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat" role="listitem" data-reactid="107"><a aria-label="Tweet" href="https://twitter.com/share?text=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat" rel="noopener" target="_blank" data-reactid="108"><span class="icon" data-reactid="109"></span><span class="label" data-reactid="110">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat&amp;title=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT&amp;summary=Grudging%20respect%20for%20the%20Australian%20Open.&amp;source=GolfDigest" role="listitem" data-reactid="111"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fok-fine-novak-djokovic-is-the-goat&amp;title=OK%2C%20fine%2C%20Novak%20Djokovic%20is%20the%20GOAT&amp;summary=Grudging%20respect%20for%20the%20Australian%20Open.&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="112"><span class="icon" data-reactid="113"></span><span class="label" data-reactid="114">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="115">4 hours ago</span></div><div class="gd-nativeslug" data-reactid="116"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="117"><figure class="main-image-container" style="width:100%;" data-reactid="118"><div class="placeholder" data-reactid="119"><div class="placeholder-buttress" style="padding-top:65.6%;" data-reactid="120"></div><div class="placeholder-content" data-reactid="121"><picture class="component-responsive-image" data-reactid="122"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5c4f18668e64632a87ca4aa7/master/w_780,c_limit/Screen%2520Shot%25202019-01-28%2520at%25209.56.41%2520AM.png" data-reactid="123"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5c4f18668e64632a87ca4aa7/master/w_960,c_limit/Screen%2520Shot%25202019-01-28%2520at%25209.56.41%2520AM.png" data-reactid="124"/><source srcset="https://media.golfdigest.com/photos/5c4f18668e64632a87ca4aa7/master/w_768,c_limit/Screen%2520Shot%25202019-01-28%2520at%25209.56.41%2520AM.png" data-reactid="125"/><img alt="" src="https://media.golfdigest.com/photos/5c4f18668e64632a87ca4aa7/master/w_768,c_limit/Screen%2520Shot%25202019-01-28%2520at%25209.56.41%2520AM.png" title="" data-reactid="126"/></picture></div></div><figcaption class="image-credits" data-reactid="127"></figcaption></figure><div class="body-text" data-reactid="128"><div data-reactid="129"><p class="article-paragraph" data-reactid="130">I, chief Rafa Nadal fanboy in the US of A, am writing this at 10 a.m. on Sunday, fresh off the pain of watching my favorite athlete in the universe suffer a thorough Australian Open beatdown at the hands of Novak Djokovic. Despite the newness of the defeat, Djoker had the courtesy to put Rafa die-hards like myself out of our misery quickly. It was clear after three games that he was going to win—he looked like the loose, borderline cocky gumby-like prodigy of our nightmares—and by the time he clinched his first break in the second set, all hope was gone. Rafa fought, because that&#x27;s what he does, but there was no amount of sheer will that could have overcome the talent deficit on display. Which means, unlike the aggravating Wimbledon semifinal loss last year, it&#x27;s not that hard for me to put this into context.</p><p class="article-paragraph" data-reactid="131"><!-- react-text: 132 -->Here&#x27;s the context: Rafa was probably playing the best hardcourt tennis of his career these last two weeks, due in large part to a revamped serve that ate up the best players in the world. He didn&#x27;t lose a set before the final, but that doesn&#x27;t quite tell the story—other than a listless third set against Thomas Berdych that went to a tiebreak, he didn&#x27;t come close to losing a set. The young stars of the game turned into ground beef when they stood across the net. Not even Stefanos Tsitsipas, the bright light of the next generation and the guy who faced down Roger Federer, could come close to making a dent. To watch his <!-- /react-text --><a href="https://www.youtube.com/watch?v=3eKczOvTixw" data-reactid="133">press conference</a><!-- react-text: 134 --> afterward was to see someone who had been humbled by a merciless tennis deity. Rafa was a wrecking ball.<!-- /react-text --></p><p class="article-paragraph" data-reactid="135"><!-- react-text: 136 -->On the other side of the draw, Djokovic was dominating too, like we all knew he would. But he lost a couple sets along the way, and while nobody in their right minds would ever believe that Rafa would have it <!-- /react-text --><em data-reactid="137">easy</em><!-- react-text: 138 --> in the final, it did seem like, at the very very least, we were in for another classic.<!-- /react-text --></p><p class="article-paragraph" data-reactid="139">Instead, the the second-most dominant player in the tournament, a living legend, was made to look like a junior player on the biggest stage. And it raised a question: Just how superior is Djokovic? If he crushed a scintillating Rafa like that, exactly how many levels has he risen above everyone else? Rafa&#x27;s new and improved serve wilted in the face of the greatest returner the game has ever seen, with even his best and most precise missiles coming back hard and deep. He just barely won half his serves—half!—while Djokovic won 81% of his. Rafa&#x27;s famous hyper-spun forehands were transformed by instant alchemy into backhand down-the-line darts, and almost every time they got into an extended rally, Djokovic ran him to death.</p><p class="article-paragraph" data-reactid="140"><!-- react-text: 141 -->It was a virtuoso performance, and even that word, &quot;virtuoso,&quot; might not be good enough. So let&#x27;s make the tough admission and state the unavoidable truth...coming from someone who has previously argued that Rafa <!-- /react-text --><a href="https://www.golfdigest.com/story/rafa-nadal-is-the-best-tennis-player-to-ever-live" data-reactid="142">should be anointed as the GOAT</a><!-- react-text: 143 --> over the likes of Federer, I confess to for the historical record that there has never been a player as magnificent as Novak Djokovic, ever, in the history of tennis. For all intents and purposes, he is the greatest.<!-- /react-text --></p><p class="article-paragraph" data-reactid="144">I can&#x27;t prove this by the numbers quite yet, unless you look at his 28-25 career lifetime record against Nadal or his 25-22 mark against Fed, or the fact that he&#x27;s the only man ever to win all nine Masters 1000 series tournaments, or that he&#x27;s better than Federer and just percentage points behind Nadal in career winning percentage, or...okay, you can kinda argue by the numbers. But he doesn&#x27;t have as many ATP wins as Nadal or Federer, and his major total, now 15, trails both men (17 for Rafa, 20 for Federer). Depending on injuries and the ravages of time, he may exceed them both by next year, or he may never quite get there. I tend to think he&#x27;ll reach 21 before it&#x27;s all over, especially in the absence of any young geniuses that have shown the ability to challenge the three kings, but that&#x27;s speculative.</p><p class="article-paragraph" data-reactid="145">What I can say, and what I believe is obvious, is that his peak form represents the greatest tennis the world has ever seen, and I find it impossible to credit any argument to the contrary. Australia 2019 was the latest proof, but we&#x27;ve seen it time and again—in terms of pure talent and mental toughness, nobody can touch his best. And on behalf of Rafa zealots everywhere, I curse his very existence.</p><p class="article-paragraph" data-reactid="146"><strong data-reactid="147">Tough Son (Daughter?) of a Gun of the Week: Naomi Osaka</strong></p><p class="article-paragraph" data-reactid="148">Imagine this: You&#x27;re 21 years old, and you have three points to win a grand slam tennis event. You&#x27;ve worked your tail off to outplay an extremely good player, and now it&#x27;s 0-40 on her serve. But she fights back, and then, with a chance to serve out the match, you blow it. Now it&#x27;s 5-5 in the second, and you completely melt down. You lose 17 of 21 points, lose the set, and as you plead with the universe and look like you&#x27;re about to cry, the crowd hisses at you when you hit a ball angrily into the net after the latest lost point. The entire world is crashing in on you, and you&#x27;re facing a deciding third set.</p><p class="article-paragraph" data-reactid="149">What do you do?</p><p class="article-paragraph" data-reactid="150">The answer, for 99.9999% of human beings, at any level of competition, is &quot;continue to melt down.&quot; But Naomi Osaka did this instead:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/meto20170328/status/1089516696111525888" data-reactid="151"><p data-reactid="152"><a href="https://twitter.com/meto20170328/status/1089516696111525888" data-reactid="153">https://twitter.com/meto20170328/status/1089516696111525888</a></p></blockquote><p class="article-paragraph" data-reactid="154">That&#x27;s stupidly tough. That&#x27;s a kind of resilience and mental control that nobody should have at age 21, regardless of talent. According to her, she tried to kill all her feelings in the third set and become a robot, and though she said this with some humor, that&#x27;s actually an incredibly mature ability to have. She&#x27;s going to be a force in the women&#x27;s game for a very, very long time. And for what it&#x27;s worth, she&#x27;s a delight:</p><blockquote class="embed twitter-embed-component twitter-tweet " lang="en" data-type="twitter" data-url="https://twitter.com/WTA/status/1089424518018260993" data-reactid="155"><p data-reactid="156"><a href="https://twitter.com/WTA/status/1089424518018260993" data-reactid="157">https://twitter.com/WTA/status/1089424518018260993</a></p></blockquote><p class="article-paragraph" data-reactid="158"><strong data-reactid="159">Stunner of the Week: LeBron is Trying to Get Another Coach Fired</strong></p><p class="article-paragraph" data-reactid="160"><!-- react-text: 161 -->Breaking away from tennis at the end here, I have some news that will shock and alarm you: LeBron James, having migrated to a new team, doesn&#x27;t like the fact that he didn&#x27;t get to pick the coach, and now he wants that coach fired. Now, you might think that after he tried the same exact thing against Erik Spoelstra in Miami (unsuccessfully) and David Blatt in Cleveland (successfully), it should be no surprise that Lakers head coach Luke Walton is effectively in his sights—though he&#x27;s <!-- /react-text --><a href="https://player.fm/series/brian-windhorst-the-hoop-collective/player-haters-ball" data-reactid="162">using his team to spread the word</a><!-- react-text: 163 --> rather than saying anything publicly himself. Jackie McMullan of ESPN <!-- /react-text --><a href="https://www.cbssports.com/nba/news/lebron-james-camp-wants-luke-walton-out-as-lakers-head-coach-per-report/" data-reactid="164">came out with the scoop</a><!-- react-text: 165 --> on a recent podcast:<!-- /react-text --></p><p class="article-paragraph" data-reactid="166"><em data-reactid="167">&quot;There&#x27;s a lot of tension in that building...a lot of tension in that building, and I think people are wondering about Luke Walton even though Jeanie Buss came out very strongly and said &#x27;I want Luke to be here, I back him 100 percent,&#x27; but then also made the point that has to be made, and that&#x27;s that she hired Earvin Magic Johnson to make these decisions, and if Earvin feels differently she gave him the power to make those kinds of decisions. It&#x27;s clear to me, and probably to you Brian, that LeBron&#x27;s camp would prefer a coaching change. They&#x27;re not too subtle about that. I don&#x27;t think that&#x27;s fair, I don&#x27;t.&quot;</em></p><p class="article-paragraph" data-reactid="168">There&#x27;s so much good to be said about LeBron, on so many different subjects, but if you&#x27;re his coach and he didn&#x27;t expressly bless your hire? Watch out, because you are in the crosshairs. And I heard Tyronn Lue is available...</p></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="169"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="170"><div data-reactid="171"></div><div data-reactid="172"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="173"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="174"><div class="component-outbrain" data-reactid="175"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/ok-fine-novak-djokovic-is-the-goat" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="176"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="177"></div><div class="cm-article-content-river" data-reactid="178"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="179"><div class="river-hed" data-reactid="180">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="181"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="182"><div class="feature-item" data-component="Feature" data-reactid="183"><div class="feature-item-image" data-reactid="184"><a class="feature-item-link" href="/story/montrealers-stuck-in-75-car-pile-up-turn-highway-into-hockey-rink-to-pass-the-time" data-reactid="185"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="186"></div></a></div><div class="feature-item-content" data-reactid="187"><div class="feature-item-rubric" data-reactid="188">Oh Canada!</div><a class="feature-item-link feature-item-link-hed" href="/story/montrealers-stuck-in-75-car-pile-up-turn-highway-into-hockey-rink-to-pass-the-time" data-reactid="189"><h3 class="feature-item-hed" id="feature-item-hed-story-montrealers-stuck-in-75-car-pile-up-turn-highway-into-hockey-rink-to-pass-the-time" data-reactid="190"> Montrealers stuck in 75-car pile-up turn highway into hockey rink to pass the time</h3></a><div class="feature-item-date" data-reactid="191">an hour ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="192"><div class="feature-item" data-component="Feature" data-reactid="193"><div class="feature-item-image" data-reactid="194"><a class="feature-item-link" href="/story/ok-fine-novak-djokovic-is-the-goat" data-reactid="195"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="196"></div></a></div><div class="feature-item-content" data-reactid="197"><div class="feature-item-rubric" data-reactid="198">Monday Superlatives</div><a class="feature-item-link feature-item-link-hed" href="/story/ok-fine-novak-djokovic-is-the-goat" data-reactid="199"><h3 class="feature-item-hed" id="feature-item-hed-story-ok-fine-novak-djokovic-is-the-goat" data-reactid="200"> OK, fine, Novak Djokovic is the GOAT</h3></a><div class="feature-item-date" data-reactid="201">4 hours ago</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="202"><div class="feature-item" data-component="Feature" data-reactid="203"><div class="feature-item-image" data-reactid="204"><a class="feature-item-link" href="/story/is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" data-reactid="205"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="206"></div></a></div><div class="feature-item-content" data-reactid="207"><div class="feature-item-rubric" data-reactid="208">Investigative Journalism </div><a class="feature-item-link feature-item-link-hed" href="/story/is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" data-reactid="209"><h3 class="feature-item-hed" id="feature-item-hed-story-is-tiger-woods-not-wearing-his-signature-red-on-sunday-at-torrey-pines" data-reactid="210"> Is Tiger Woods not wearing his signature red on Sunday at Torrey Pines? (UPDATE: Mystery...</h3></a><div class="feature-item-date" data-reactid="211">January 27, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="212"><div class="feature-item" data-component="Feature" data-reactid="213"><div class="feature-item-image" data-reactid="214"><a class="feature-item-link" href="/story/old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" data-reactid="215"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="216"></div></a></div><div class="feature-item-content" data-reactid="217"><div class="feature-item-rubric" data-reactid="218">Meltdowns</div><a class="feature-item-link feature-item-link-hed" href="/story/old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" data-reactid="219"><h3 class="feature-item-hed" id="feature-item-hed-story-old-dominion-had-a-99-percent-chance-to-win-with-two-minutes-remaining-spoiler-alert-they-lost" data-reactid="220"> Old Dominion had a 99-percent chance to win with two minutes remaining. SPOILER ALERT: They...</h3></a><div class="feature-item-date" data-reactid="221">January 27, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="222"><div class="feature-item" data-component="Feature" data-reactid="223"><div class="feature-item-image" data-reactid="224"><a class="feature-item-link" href="/story/bears-defensive-lineman-akiem-hicks-instagram-lives-with-fan-fan-craps-on-cody-parkey-before-hicks-can-mute-video" data-reactid="225"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="226"></div></a></div><div class="feature-item-content" data-reactid="227"><div class="feature-item-rubric" data-reactid="228">Too Late</div><a class="feature-item-link feature-item-link-hed" href="/story/bears-defensive-lineman-akiem-hicks-instagram-lives-with-fan-fan-craps-on-cody-parkey-before-hicks-can-mute-video" data-reactid="229"><h3 class="feature-item-hed" id="feature-item-hed-story-bears-defensive-lineman-akiem-hicks-instagram-lives-with-fan-fan-craps-on-cody-parkey-before-hicks-can-mute-video" data-reactid="230"> Bears defensive lineman Akiem Hicks Instagram lives with fan, fan craps on Cody Parkey before...</h3></a><div class="feature-item-date" data-reactid="231">January 26, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="232"><div class="feature-item" data-component="Feature" data-reactid="233"><div class="feature-item-image" data-reactid="234"><a class="feature-item-link" href="/story/apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" data-reactid="235"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="236"></div></a></div><div class="feature-item-content" data-reactid="237"><div class="feature-item-rubric" data-reactid="238">Instagram Official</div><a class="feature-item-link feature-item-link-hed" href="/story/apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" data-reactid="239"><h3 class="feature-item-hed" id="feature-item-hed-story-apparently-michelle-wie-is-dating-the-son-of-nba-legend-jerry-west" data-reactid="240"> Apparently Michelle Wie is dating the son of NBA legend Jerry West</h3></a><div class="feature-item-date" data-reactid="241">January 25, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="242"><div class="feature-item" data-component="Feature" data-reactid="243"><div class="feature-item-image" data-reactid="244"><a class="feature-item-link" href="/story/middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" data-reactid="245"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="246"></div></a></div><div class="feature-item-content" data-reactid="247"><div class="feature-item-rubric" data-reactid="248">Viral Videos</div><a class="feature-item-link feature-item-link-hed" href="/story/middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" data-reactid="249"><h3 class="feature-item-hed" id="feature-item-hed-story-middle-school-teacher-does-insane-classroom-dunk-over-student-is-coolest-teacher-ever" data-reactid="250"> Middle school teacher does insane classroom dunk over student, is the coolest teacher ever </h3></a><div class="feature-item-date" data-reactid="251">January 25, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="252"><div class="feature-item" data-component="Feature" data-reactid="253"><div class="feature-item-image" data-reactid="254"><a class="feature-item-link" href="/story/a-vegas-sportsbook-released-actual-odds-for-a-derek-carr-vs-stephen-a-smith-fight" data-reactid="255"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="256"></div></a></div><div class="feature-item-content" data-reactid="257"><div class="feature-item-rubric" data-reactid="258">Celebrity Deathmatch</div><a class="feature-item-link feature-item-link-hed" href="/story/a-vegas-sportsbook-released-actual-odds-for-a-derek-carr-vs-stephen-a-smith-fight" data-reactid="259"><h3 class="feature-item-hed" id="feature-item-hed-story-a-vegas-sportsbook-released-actual-odds-for-a-derek-carr-vs-stephen-a-smith-fight" data-reactid="260"> A Vegas sportsbook released actual odds for a Derek Carr vs. Stephen A. Smith fight </h3></a><div class="feature-item-date" data-reactid="261">January 25, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="262"><div class="feature-item" data-component="Feature" data-reactid="263"><div class="feature-item-image" data-reactid="264"><a class="feature-item-link" href="/story/fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" data-reactid="265"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="266"></div></a></div><div class="feature-item-content" data-reactid="267"><div class="feature-item-rubric" data-reactid="268">Nice Try</div><a class="feature-item-link feature-item-link-hed" href="/story/fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" data-reactid="269"><h3 class="feature-item-hed" id="feature-item-hed-story-fan-tries-to-narc-on-ian-poulter-putting-with-flagstick-in-predictably-gets-mocked-by-poulter-and-others" data-reactid="270"> Fan tries to narc on Ian Poulter putting with flagstick in, predictably gets mocked by Poulter...</h3></a><div class="feature-item-date" data-reactid="271">January 25, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="272"><div class="feature-item" data-component="Feature" data-reactid="273"><div class="feature-item-image" data-reactid="274"><a class="feature-item-link" href="/story/rajon-rondo-remains-the-greatest-free-throw-troller-on-the-planet" data-reactid="275"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="276"></div></a></div><div class="feature-item-content" data-reactid="277"><div class="feature-item-rubric" data-reactid="278">T him Up</div><a class="feature-item-link feature-item-link-hed" href="/story/rajon-rondo-remains-the-greatest-free-throw-troller-on-the-planet" data-reactid="279"><h3 class="feature-item-hed" id="feature-item-hed-story-rajon-rondo-remains-the-greatest-free-throw-troller-on-the-planet" data-reactid="280"> Rajon Rondo remains the greatest free-throw troller on the planet</h3></a><div class="feature-item-date" data-reactid="281">January 25, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="282"><div class="feature-item" data-component="Feature" data-reactid="283"><div class="feature-item-image" data-reactid="284"><a class="feature-item-link" href="/story/wait-is-jeff-bridges-announcing-a-big-lebowski-sequel-on-super-bowl-sunday" data-reactid="285"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="286"></div></a></div><div class="feature-item-content" data-reactid="287"><div class="feature-item-rubric" data-reactid="288">The Dude Abides Again</div><a class="feature-item-link feature-item-link-hed" href="/story/wait-is-jeff-bridges-announcing-a-big-lebowski-sequel-on-super-bowl-sunday" data-reactid="289"><h3 class="feature-item-hed" id="feature-item-hed-story-wait-is-jeff-bridges-announcing-a-big-lebowski-sequel-on-super-bowl-sunday" data-reactid="290"> Wait, is Jeff Bridges announcing a 'Big Lebowski' sequel on Super Bowl Sunday?</h3></a><div class="feature-item-date" data-reactid="291">January 24, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="292"><div class="feature-item" data-component="Feature" data-reactid="293"><div class="feature-item-image" data-reactid="294"><a class="feature-item-link" href="/story/this-story-about-the-browns-accidentally-projecting-porn-in-the-team-facility-is-the-most-browns-thing-ever" data-reactid="295"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="296"></div></a></div><div class="feature-item-content" data-reactid="297"><div class="feature-item-rubric" data-reactid="298">Wrong PowerPoint, Jeff</div><a class="feature-item-link feature-item-link-hed" href="/story/this-story-about-the-browns-accidentally-projecting-porn-in-the-team-facility-is-the-most-browns-thing-ever" data-reactid="299"><h3 class="feature-item-hed" id="feature-item-hed-story-this-story-about-the-browns-accidentally-projecting-porn-in-the-team-facility-is-the-most-browns-thing-ever" data-reactid="300"> This story about the Browns accidentally projecting porn in the team facility is peak Browns</h3></a><div class="feature-item-date" data-reactid="301">January 24, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="302"><div class="feature-item" data-component="Feature" data-reactid="303"><div class="feature-item-image" data-reactid="304"><a class="feature-item-link" href="/story/patrick-mahomes-takes-out-afc-championship-angst-on-innocent-range-balls" data-reactid="305"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="306"></div></a></div><div class="feature-item-content" data-reactid="307"><div class="feature-item-rubric" data-reactid="308">Air Raid Offense</div><a class="feature-item-link feature-item-link-hed" href="/story/patrick-mahomes-takes-out-afc-championship-angst-on-innocent-range-balls" data-reactid="309"><h3 class="feature-item-hed" id="feature-item-hed-story-patrick-mahomes-takes-out-afc-championship-angst-on-innocent-range-balls" data-reactid="310"> Patrick Mahomes takes out AFC Championship angst on innocent range balls</h3></a><div class="feature-item-date" data-reactid="311">January 24, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="312"><div class="feature-item" data-component="Feature" data-reactid="313"><div class="feature-item-image" data-reactid="314"><a class="feature-item-link" href="/story/watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" data-reactid="315"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="316"></div></a></div><div class="feature-item-content" data-reactid="317"><div class="feature-item-rubric" data-reactid="318">Tiger Watch</div><a class="feature-item-link feature-item-link-hed" href="/story/watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" data-reactid="319"><h3 class="feature-item-hed" id="feature-item-hed-story-watch-tiger-woods-get-denied-a-slice-of-pizzaand-handle-it-remarkably-well" data-reactid="320"> Watch Tiger Woods get denied a slice of pizza—and handle it remarkably well</h3></a><div class="feature-item-date" data-reactid="321">January 24, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="322"><div class="feature-item" data-component="Feature" data-reactid="323"><div class="feature-item-image" data-reactid="324"><a class="feature-item-link" href="/story/blake-griffin-rips-own-team-during-interview-teammate-video-bombs-interview-things-got-awkward" data-reactid="325"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="326"></div></a></div><div class="feature-item-content" data-reactid="327"><div class="feature-item-rubric" data-reactid="328">Cringeworthy</div><a class="feature-item-link feature-item-link-hed" href="/story/blake-griffin-rips-own-team-during-interview-teammate-video-bombs-interview-things-got-awkward" data-reactid="329"><h3 class="feature-item-hed" id="feature-item-hed-story-blake-griffin-rips-own-team-during-interview-teammate-video-bombs-interview-things-got-awkward" data-reactid="330"> Blake Griffin rips own team during interview, teammate video bombs interview. Things got...</h3></a><div class="feature-item-date" data-reactid="331">January 24, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="332"><div class="feature-item" data-component="Feature" data-reactid="333"><div class="feature-item-image" data-reactid="334"><a class="feature-item-link" href="/story/new-south-side-chicago-bar-has-a-strict-set-of-rulesincluding-no-cubs-fans" data-reactid="335"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="336"></div></a></div><div class="feature-item-content" data-reactid="337"><div class="feature-item-rubric" data-reactid="338">Civil War</div><a class="feature-item-link feature-item-link-hed" href="/story/new-south-side-chicago-bar-has-a-strict-set-of-rulesincluding-no-cubs-fans" data-reactid="339"><h3 class="feature-item-hed" id="feature-item-hed-story-new-south-side-chicago-bar-has-a-strict-set-of-rulesincluding-no-cubs-fans" data-reactid="340"> New South Side Chicago bar has a strict set of rules...including no Cubs fans </h3></a><div class="feature-item-date" data-reactid="341">January 23, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="342"><div class="feature-item" data-component="Feature" data-reactid="343"><div class="feature-item-image" data-reactid="344"><a class="feature-item-link" href="/story/and-here-we-have-the-best-mariano-rivera-story-yet-from-seven-time-mlb-all-star-michael-young" data-reactid="345"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="346"></div></a></div><div class="feature-item-content" data-reactid="347"><div class="feature-item-rubric" data-reactid="348">Legends</div><a class="feature-item-link feature-item-link-hed" href="/story/and-here-we-have-the-best-mariano-rivera-story-yet-from-seven-time-mlb-all-star-michael-young" data-reactid="349"><h3 class="feature-item-hed" id="feature-item-hed-story-and-here-we-have-the-best-mariano-rivera-story-yet-from-seven-time-mlb-all-star-michael-young" data-reactid="350"> And here we have the best Mariano Rivera story yet from seven-time MLB All-Star Michael Young</h3></a><div class="feature-item-date" data-reactid="351">January 23, 2019</div></div></div></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="352"><div class="feature-item" data-component="Feature" data-reactid="353"><div class="feature-item-image" data-reactid="354"><a class="feature-item-link" href="/story/if-super-bowl-liii-goes-to-overtime-buffalo-wild-wings-is-hooking-america-up-with-free-wings" data-reactid="355"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="356"></div></a></div><div class="feature-item-content" data-reactid="357"><div class="feature-item-rubric" data-reactid="358">Free Sh*t</div><a class="feature-item-link feature-item-link-hed" href="/story/if-super-bowl-liii-goes-to-overtime-buffalo-wild-wings-is-hooking-america-up-with-free-wings" data-reactid="359"><h3 class="feature-item-hed" id="feature-item-hed-story-if-super-bowl-liii-goes-to-overtime-buffalo-wild-wings-is-hooking-america-up-with-free-wings" data-reactid="360"> If Super Bowl LIII goes to overtime, Buffalo Wild Wings is hooking America up with free wings</h3></a><div class="feature-item-date" data-reactid="361">January 23, 2019</div></div></div></div></div></div><div class="riser" data-reactid="362"><div class="riser-header-wrapper" data-reactid="363"><div class="riser-header-tab" data-reactid="364"><span class="riser-header-tab-text" data-reactid="365">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="366"></div></div></div><div class="riser-content-wrapper" data-reactid="367"><div class="grid riser-items container" data-component="Grid" data-reactid="368"><div class="row" data-component="Row" data-reactid="369"><div class="col  riser-item-col" data-component="Col" data-reactid="370"><div class="riser-item" data-reactid="371"><a href="/story/rafa-nadal-is-the-best-tennis-player-to-ever-live" data-reactid="372"><div class="riser-image-wrapper" data-reactid="373"><img class="riser-image" src="https://media.golfdigest.com/photos/593e68735036422cb8be7f16/1:1/w_280/GettyImages-694834288.jpg" data-reactid="374"/></div><div class="riser-text-wrapper" data-reactid="375"><span class="riser-section" data-reactid="376">The Loop</span><span class="riser-hed" data-reactid="377">Rafa Nadal is the best tennis player to ever live -&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="378"><div class="riser-item" data-reactid="379"><a href="/story/michelle-beadle-makes-the-most-interesting-sports-media-career-move-of-the-week" data-reactid="380"><div class="riser-image-wrapper" data-reactid="381"><img class="riser-image" src="https://media.golfdigest.com/photos/5b8409123f0f750c8da1c5d2/1:1/w_280/Screen%20Shot%202018-08-27%20at%2010.21.42%20AM.png" data-reactid="382"/></div><div class="riser-text-wrapper" data-reactid="383"><span class="riser-section" data-reactid="384">The Loop</span><span class="riser-hed" data-reactid="385">Michelle Beadle makes the most "interesting" sports&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="386"><div class="riser-item" data-reactid="387"><a href="/story/wimbledon-is-the-embarrassing-mess-of-the-sports-universe" data-reactid="388"><div class="riser-image-wrapper" data-reactid="389"><img class="riser-image" src="https://media.golfdigest.com/photos/5b4c9f303c4ad30ba2e73b5e/1:1/w_280/GettyImages-997881818.jpg" data-reactid="390"/></div><div class="riser-text-wrapper" data-reactid="391"><span class="riser-section" data-reactid="392">The Loop</span><span class="riser-hed" data-reactid="393">Wimbledon is the embarrassing mess of the sports un&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="394"><div class="accessibility-link" data-reactid="395"><li data-reactid="396"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="397">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="398"></div><section class="component-footer" data-reactid="399"><section class="container" data-reactid="400"><div class="column" data-reactid="401"><h3 data-reactid="402">Subscription</h3><ul data-reactid="403"><li data-reactid="404"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="405">Subscribe</a></li><li data-reactid="406"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="407">Manage Subscription</a></li><li data-reactid="408"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="409">Give a Gift</a></li><li data-reactid="410"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="411">International Subscription</a></li></ul></div><div class="column" data-reactid="412"><h3 data-reactid="413">Resources</h3><ul data-reactid="414"><li data-reactid="415"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="416">Contact Us</a></li><li data-reactid="417"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="418">Accessibility Help</a></li><li data-reactid="419"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="420">Reprints/Permissions</a></li><li data-reactid="421"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="422">Golf Digest Media Kit</a></li><li data-reactid="423"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="424">Golf World Media Kit</a></li><li data-reactid="425"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="426">Site Map</a></li></ul></div><div class="column" data-reactid="427"><h3 data-reactid="428">Products &amp; Services</h3><ul data-reactid="429"><li data-reactid="430"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="431">Golf Digest Shop</a></li><li data-reactid="432"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="433">Golf Digest Perks</a></li><li data-reactid="434"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="435">Golf Digest Tournament Shop</a></li><li data-reactid="436"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="437">Hole-In-One</a></li><li data-reactid="438"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="439">Golf Digest Planner</a></li><li data-reactid="440"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="441">Golf World Boardroom</a></li><li data-reactid="442"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="443">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="444"><h3 data-reactid="445">Condé Nast</h3><div class="sister-sites" data-reactid="446"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="447"><button aria-controls="component-dropdown_list_2871847" aria-expanded="false" class="dropdown-label" data-reactid="448">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_2871847" style="visibility:hidden;" data-reactid="449"><li data-reactid="450"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="451">Allure</a></li><li data-reactid="452"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="453">Ars Technica</a></li><li data-reactid="454"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="455">Backchannel</a></li><li data-reactid="456"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="457">Bon Appétit</a></li><li data-reactid="458"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="459">Brides</a></li><li data-reactid="460"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="461">Condé Nast Traveler</a></li><li data-reactid="462"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="463">Epicurious</a></li><li data-reactid="464"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="465">Glamour</a></li><li data-reactid="466"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="467">Golf Digest</a></li><li data-reactid="468"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="469">Golf World</a></li><li data-reactid="470"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="471">GQ</a></li><li data-reactid="472"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="473">GQ Style</a></li><li data-reactid="474"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="475">Pitchfork</a></li><li data-reactid="476"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="477">Self</a></li><li data-reactid="478"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="479">Style</a></li><li data-reactid="480"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="481">Teen Vogue</a></li><li data-reactid="482"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="483">The New Yorker</a></li><li data-reactid="484"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="485">The Scene</a></li><li data-reactid="486"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="487">Vanity Fair</a></li><li data-reactid="488"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="489">Vogue</a></li><li data-reactid="490"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="491">W</a></li><li data-reactid="492"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="493">Wired</a></li></ul></div><ul data-reactid="494"><li data-reactid="495"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="496">Condé Nast Collection</a></li><li data-reactid="497"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="498">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="499"><div data-reactid="500"><p class="legal-text" data-reactid="501"><!-- react-text: 502 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="503">User Agreement</a><!-- react-text: 504 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="505">Privacy Policy and Cookie Statement Link</a><!-- react-text: 506 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="507">Golf Digest </em><!-- react-text: 508 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="509">Your California Privacy Rights</a><!-- react-text: 510 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="511"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="512">Ad Choices</a></p><p class="copyright" data-reactid="513"><!-- react-text: 514 -->©<!-- /react-text --><!-- react-text: 515 -->2019<!-- /react-text --><!-- react-text: 516 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="517">CNMN Collection</p></section></div></div></div><!-- react-empty: 518 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="519"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/ok-fine-novak-djokovic-is-the-goat","contentID":"5c4f0a37e938b32b2f465ef7","contentLength":"all","contentSource":"web","contributor":"Shane Ryan","display":"OK, fine, Novak Djokovic is the GOAT","keywords":{"display":"story,ok_fine_novak_djokovic_is_the_goat,article"},"modifiedDate":"2019-01-28T14:57:43.913Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-01-28T14:05:17.687Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1548194280000;</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context');
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1082" async></script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script>
    <script defer src='/js/399644760790-loop-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"The Loop","slug":"the-loop"}],"tags":[{"name":"News","slug":"news"}],"functional-tags":[]},"tags":["story","ok_fine_novak_djokovic_is_the_goat","article"],"template":"landscape-the-loop"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-01-28T14:05:17.687Z"]);
    tp.push(["setContentAuthor", "Shane Ryan"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["story","ok_fine_novak_djokovic_is_the_goat","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
