<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Justin Timberlake is turning heads for his style choices at the Alfred Dunhill Links Championship - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Brittany Romano">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="Here&#x27;s where you can find Justin Timberlake&#x27;s fun looks">
    <link rel="canonical" href="https://www.golfdigest.com/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship">
    <meta name="keywords" content="story,justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship">
    <meta name="news_keywords" content="story,justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Justin Timberlake is turning heads for his style choices at the Alfred Dunhill Links Championship - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" />
    <meta property="og:description" content="Here&#x27;s where you can find Justin Timberlake&#x27;s fun looks from this week&#x27;s Alfred Dunhill Links" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/master/pass/Justin%20Timberlake%20Golf%20Rd%201_closeup.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M94KNML');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"best_in_golf","slug":"justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship","subChannel":"","templateType":"article_landscape","keywords":{"tags":["story","justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship"],"copilotid":["5d8e1f80ba697a0008373a03"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.cns=window.cns||{};window.cns.queue=[];window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.30.8",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/99d18b13453a-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M94KNML" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="606873425"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" data-reactid="9"><div data-reactid="10"><header class="component-header page-article transparent-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="sub-header" data-reactid="15"><div class="component-logo sub-header-logo" data-reactid="16"><a class="link" href="/" aria-label="Golf Digest" data-reactid="17"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="18"/></a></div><!-- react-empty: 19 --><div class="sub-header-links" data-reactid="20"><nav class="component-navigation" data-reactid="21"><div class="nav-item" data-reactid="22"><a class="navigation-link" href="/best-in-golf" data-reactid="23">Stuff</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="25">Schools</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-instruction" data-reactid="27">Instruction</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/golf-equipment" data-reactid="29">Equipment</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/golf-courses" data-reactid="31">Courses</a></div><div class="nav-item" data-reactid="32"><a class="navigation-link" href="/golf-news-tours" data-reactid="33">Golf World</a></div><div class="nav-item" data-reactid="34"><a class="navigation-link" href="/the-loop" data-reactid="35">The Loop</a></div><div class="nav-item" data-reactid="36"><a class="navigation-link" href="/hot-list" data-reactid="37">Hot List</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="38"><a class="sub-header-follow-us-link" href="#follow" data-reactid="39">Follow Us</a></div><div class="nav-item subscribe" data-reactid="40"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="41">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="42">Subscribe</a></div></div></div><!-- react-text: 43 --><!-- /react-text --></header></div><div data-reactid="44"></div></div><div class="page-article page-container" data-reactid="45"><!-- react-empty: 46 --><div class="grid container" data-component="Grid" data-reactid="47"><article data-reactid="48"><div class="row" data-component="Row" data-reactid="49"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2 header-column" data-component="Col" data-reactid="50"><div class="article-heading" data-reactid="51"><span class="rubric" data-reactid="52">Dunhill Looks</span><span class="pub-date" data-reactid="53">4 hours ago</span><h1 class="hed" data-reactid="54">Justin Timberlake is turning heads for his style choices at the Alfred Dunhill Links Championship</h1><div class="dek" data-reactid="55">Here&#39;s where you can find Justin Timberlake&#39;s fun looks</div></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="56"><div class="byline-top" data-reactid="57"><div class="component-byline byline" data-reactid="58"><div class="component-contributor-list byline-item" data-reactid="59"><span class="byline-label" data-reactid="60">By</span><span aria-hidden="true" data-reactid="61"> </span><div class="component-contributor" data-reactid="62"><a class="byline-contributor-link" rel="author" target="" href="/contributor/brittany-romano" data-reactid="63">Brittany Romano</a></div><!-- react-text: 64 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="65"><span class="social-share-cta2" data-reactid="66">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="67"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;t=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship" role="listitem" data-reactid="68"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;t=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship" rel="noopener" target="_blank" data-reactid="69"><span class="icon" data-reactid="70"></span><span class="label" data-reactid="71">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" role="listitem" data-reactid="72"><a aria-label="Tweet" href="https://twitter.com/share?text=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" rel="noopener" target="_blank" data-reactid="73"><span class="icon" data-reactid="74"></span><span class="label" data-reactid="75">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;title=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;summary=Here&#x27;s%20where%20you%20can%20find%20Justin%20Timberlake&#x27;s%20fun%20looks&amp;source=GolfDigest" role="listitem" data-reactid="76"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;title=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;summary=Here&#x27;s%20where%20you%20can%20find%20Justin%20Timberlake&#x27;s%20fun%20looks&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="77"><span class="icon" data-reactid="78"></span><span class="label" data-reactid="79">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="80"></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="81"><figure class="main-image-container" style="width:100%;" data-reactid="82"><div class="placeholder" data-reactid="83"><div class="placeholder-buttress" style="padding-top:66.92%;" data-reactid="84"></div><div class="placeholder-content" data-reactid="85"><picture class="component-responsive-image" data-reactid="86"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/master/w_780,c_limit/Justin%2520Timberlake%2520Golf%2520Rd%25201_closeup.jpg" data-reactid="87"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/master/w_960,c_limit/Justin%2520Timberlake%2520Golf%2520Rd%25201_closeup.jpg" data-reactid="88"/><source srcset="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/master/w_768,c_limit/Justin%2520Timberlake%2520Golf%2520Rd%25201_closeup.jpg" data-reactid="89"/><img alt="Alfred Dunhill Links Championship - Day One" src="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/master/w_768,c_limit/Justin%2520Timberlake%2520Golf%2520Rd%25201_closeup.jpg" title="" data-reactid="90"/></picture></div></div><figcaption class="image-credits" data-reactid="91"><cite class="credit" data-reactid="92">Matthew Lewis</cite><span class="caption" data-reactid="93">ST ANDREWS, SCOTLAND - SEPTEMBER 26: Musician, Justin Timberlake reacts during Day one of the Alfred Dunhill Links Championship at Carnoustie Golf Links on September 26, 2019 in St Andrews, United Kingdom. (Photo by Matthew Lewis/Getty Images)</span></figcaption></figure><div class="body-text" data-reactid="94"><div data-reactid="95"><p class="article-paragraph" data-reactid="96"><!-- react-text: 97 -->Justin Timberlake looks just as comfortable on a golf course as he does on a stage. Paired with Justin Rose, the 38-year-old singer leads the field in style, energy and <!-- /react-text --><a href="https://www.golfdigest.com/story/looks-like-the-bunker-lesson-rory-mcilroy-gave-justin-timberlake-is-paying-off" data-reactid="98">bunker play</a><!-- react-text: 99 --> at the Alfred Dunhill Links Championship—one of the most fun European Tour events on the schedule, played at the Old Course at St. Andrews, Kingsbarns and Carnoustie.<!-- /react-text --></p><p class="article-paragraph" data-reactid="100"><!-- react-text: 101 -->During the first round of the tournament, Timberlake showed that hoodies can be golf-appropriate in a <!-- /react-text --><a href="https://fave.co/2lIgFx5" rel="nofollow" data-reactid="102">Greyson</a><!-- react-text: 103 --> midlayer paired with light pants and ultra-cool Nike golf shoes. He topped the outfit off with a 1990s-inspired Imperial cap from the new DNA Project collection. The shoes are not available for purchase at this time, but the rest of his outfit is easy to replicate for a casual-yet-stylish golf look. The key to pulling off a non-traditional golf piece like a hoodie is to make sure the entire outfit is tailored to a good fit, and accessories are kept simple to avoid any clashing themes.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5d8e2106118def00091ac629" data-caption="" data-credit="Matthew Lewis" data-reactid="104"><div class="placeholder" data-reactid="105"><div class="placeholder-buttress" style="padding-top:117.4%;" data-reactid="106"></div><div class="placeholder-content" data-reactid="107"><picture class="component-responsive-image" data-reactid="108"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_925/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg, https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_1850/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg 2x" data-reactid="109"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_806/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg, https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_1612/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg 2x" data-reactid="110"/><source srcset="https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg, https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_1536/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg 2x" data-reactid="111"/><img alt="Alfred Dunhill Links Championship - Day One" src="https://media.golfdigest.com/photos/5d8e2106118def00091ac629/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg" title="" data-reactid="112"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="113"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20One" role="listitem" data-reactid="114"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20One" rel="noopener" target="_blank" data-reactid="115"><span class="icon" data-reactid="116"></span><span class="label" data-reactid="117">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e2106118def00091ac629%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20One" role="listitem" data-reactid="118"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e2106118def00091ac629%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20One" rel="noopener" target="_blank" data-reactid="119"><span class="icon" data-reactid="120"></span><span class="label" data-reactid="121">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="122"><cite class="credits" data-reactid="123">Matthew Lewis</cite></figcaption></figure><p class="article-paragraph" data-reactid="124"><strong data-reactid="125">Hat:</strong><!-- react-text: 126 --> <!-- /react-text --><a href="https://www.imperialsports.com/product/square-one-dna006/" rel="nofollow" data-reactid="127"><!-- react-text: 128 -->Imperial The Square One Cap | <!-- /react-text --><strong data-reactid="129">BUY NOW:</strong><!-- react-text: 130 -->$30<!-- /react-text --></a><br data-reactid="131"/><strong data-reactid="132">Hoodie:</strong><!-- react-text: 133 --> <!-- /react-text --><a href="https://greysonclothiers.com/collections/midlayers/products/hck1234?variant=29482173923426" rel="nofollow" data-reactid="134"><!-- react-text: 135 -->Greyson Cokato Hoodie | <!-- /react-text --><strong data-reactid="136">BUY NOW:</strong><!-- react-text: 137 -->$165<!-- /react-text --></a><br data-reactid="138"/><strong data-reactid="139">Golf Shoes:</strong><!-- react-text: 140 --> Custom Nike Air Jordan 11. For a similar look, try <!-- /react-text --><a href="https://fave.co/2ngZHGg" rel="nofollow" data-reactid="141">Nike ADG Golf Shoe ($140)</a><!-- react-text: 142 --> or <!-- /react-text --><a href="http://www.anrdoezrs.net/links/8758520/type/dlg/https://www.zappos.com/p/nike-golf-roshe-g-cement-grey-black-white-university-red/product/8976315/color/798518" rel="nofollow" data-reactid="143">Nike Golf Roshe G Golf Shoes ($80)</a></p><hr data-reactid="144"/><p class="article-paragraph" data-reactid="145"><!-- react-text: 146 -->Timberlake stepped out on Friday in an all-black ensemble that was refined and cold-weather appropriate. The subtle <!-- /react-text --><a href="https://fave.co/2mbgqLi" rel="nofollow" data-reactid="147">Greyson Cokato Hoodie</a><!-- react-text: 148 --> print added some spice to the look while the funnel neck and a knit pom beanie added warmth. He wore another pair of Nike Air Jordan golf shoes that are not available to the public.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5d8e30122f673b00096c8cfb" data-caption="" data-credit="Ross Kinnaird" data-reactid="149"><div class="placeholder" data-reactid="150"><div class="placeholder-buttress" style="padding-top:66.67%;" data-reactid="151"></div><div class="placeholder-content" data-reactid="152"><picture class="component-responsive-image" data-reactid="153"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_925/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg, https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_1850/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg 2x" data-reactid="154"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_806/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg, https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_1612/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg 2x" data-reactid="155"/><source srcset="https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg, https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_1536/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg 2x" data-reactid="156"/><img alt="Alfred Dunhill Links Championship - Day Two" src="https://media.golfdigest.com/photos/5d8e30122f673b00096c8cfb/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg" title="" data-reactid="157"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="158"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" role="listitem" data-reactid="159"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" rel="noopener" target="_blank" data-reactid="160"><span class="icon" data-reactid="161"></span><span class="label" data-reactid="162">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e30122f673b00096c8cfb%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" role="listitem" data-reactid="163"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e30122f673b00096c8cfb%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25202.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" rel="noopener" target="_blank" data-reactid="164"><span class="icon" data-reactid="165"></span><span class="label" data-reactid="166">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="167"><cite class="credits" data-reactid="168">Ross Kinnaird</cite></figcaption></figure><p class="article-paragraph" data-reactid="169"><strong data-reactid="170">Hat:</strong><!-- react-text: 171 --> For a similar look, try <!-- /react-text --><a href="https://amzn.to/2nbF6n1" rel="nofollow" data-reactid="172"><!-- react-text: 173 -->Callaway Golf 2019 Pom Pom Beanie | <!-- /react-text --><strong data-reactid="174">BUY NOW:</strong><!-- react-text: 175 --> $21<!-- /react-text --></a><br data-reactid="176"/><strong data-reactid="177">Jacket:</strong><!-- react-text: 178 --> <!-- /react-text --><a href="https://fave.co/2mbgqLi" rel="nofollow" data-reactid="179"><!-- react-text: 180 -->Greyson Printed Cokato Hoodie | <!-- /react-text --><strong data-reactid="181">BUY NOW:</strong><!-- react-text: 182 --> $180<!-- /react-text --></a><br data-reactid="183"/><strong data-reactid="184">Shoes:</strong><!-- react-text: 185 --> Custom Nike Air Jordan 11. For a similar look, try <!-- /react-text --><a href="https://fave.co/2ml9J9m" rel="nofollow" data-reactid="186">Air Max 1G Pure ($120)</a><!-- react-text: 187 --> or <!-- /react-text --><a href="http://www.anrdoezrs.net/links/8758520/type/dlg/https://www.zappos.com/p/nike-golf-roshe-g-cement-grey-black-white-university-red/product/8976315/color/798518" rel="nofollow" data-reactid="188">Nike Golf Roshe G Golf Shoes ($80)</a></p><hr data-reactid="189"/><p class="article-paragraph" data-reactid="190"><!-- react-text: 191 -->When the weather turned sour, as it has the tendency to do in Scotland, Timberlake was prepared with a pair of waterproofs from <!-- /react-text --><a href="https://fave.co/2lCYR6k" rel="nofollow" data-reactid="192">Ralph Lauren RLX,</a><!-- react-text: 193 --> a <!-- /react-text --><a href="https://fave.co/2mc6WPW" rel="nofollow" data-reactid="194">G/FORE</a><!-- react-text: 195 --> umbrella and a matching Clubglove golf towel. He traded his beanie for another throwback-inspired cap from Imperial with the Wrightson Performance Rope Cap. The light blue accents in his raingear and accessories brightened up his look despite the dark skies looming.<!-- /react-text --></p><figure class="embed image embedded-image" data-type="image" data-id="5d8e2d4bccc5ae00084954ab" data-caption="" data-credit="Ross Kinnaird" data-reactid="196"><div class="placeholder" data-reactid="197"><div class="placeholder-buttress" style="padding-top:66.66%;" data-reactid="198"></div><div class="placeholder-content" data-reactid="199"><picture class="component-responsive-image" data-reactid="200"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_925/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg, https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_1850/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg 2x" data-reactid="201"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_806/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg, https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_1612/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg 2x" data-reactid="202"/><source srcset="https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg, https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_1536/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg 2x" data-reactid="203"/><img alt="Alfred Dunhill Links Championship - Day Two" src="https://media.golfdigest.com/photos/5d8e2d4bccc5ae00084954ab/master/w_768/Justin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg" title="" data-reactid="204"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="205"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" role="listitem" data-reactid="206"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" rel="noopener" target="_blank" data-reactid="207"><span class="icon" data-reactid="208"></span><span class="label" data-reactid="209">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e2d4bccc5ae00084954ab%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" role="listitem" data-reactid="210"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e2d4bccc5ae00084954ab%2F1%3A1%2Fw_680%2Cc_limit%2FJustin%2520Timberlake%2520Golf%2520Dunhill%2520Links%2520Rd%25201%2520Rain%2520Jacket%2520umbrella.jpg&amp;description=Alfred%20Dunhill%20Links%20Championship%20-%20Day%20Two" rel="noopener" target="_blank" data-reactid="211"><span class="icon" data-reactid="212"></span><span class="label" data-reactid="213">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="214"><cite class="credits" data-reactid="215">Ross Kinnaird</cite></figcaption></figure><p class="article-paragraph" data-reactid="216"><strong data-reactid="217">Hat:</strong><!-- react-text: 218 --> <!-- /react-text --><a href="https://www.imperialsports.com/product/5054-wrightson-performance-rope-cap/" rel="nofollow" data-reactid="219"><!-- react-text: 220 -->Imperial Wrightson Performance Rope Cap | <!-- /react-text --><strong data-reactid="221">BUY NOW:</strong><!-- react-text: 222 --> $30<!-- /react-text --></a><br data-reactid="223"/><strong data-reactid="224">Raingear:</strong><!-- react-text: 225 --> <!-- /react-text --><a href="https://fave.co/2lCYR6k" rel="nofollow" data-reactid="226"><!-- react-text: 227 -->RLX Ralph Lauren Iron 2.5L Waterproof Jacket | <!-- /react-text --><strong data-reactid="228">BUY NOW:</strong><!-- react-text: 229 --> $298<!-- /react-text --></a><br data-reactid="230"/><strong data-reactid="231">Umbrella:</strong><!-- react-text: 232 --> G/FORE (currently out of stock), for a similar look, try the <!-- /react-text --><a href="https://fave.co/2lCYR6k" rel="nofollow" data-reactid="233"><!-- react-text: 234 -->G/FORE Skull &amp; T&#x27;s Umbrella | <!-- /react-text --><strong data-reactid="235">BUY NOW:</strong><!-- react-text: 236 --> $120<!-- /react-text --></a><br data-reactid="237"/><strong data-reactid="238">Towel:</strong><!-- react-text: 239 --> <!-- /react-text --><a href="https://www.dickssportinggoods.com/p/club-glove-tandem-microfiber-golf-towel-ss12tandtwlblk/ss12tandtwlblk" rel="nofollow" data-reactid="240"><!-- react-text: 241 -->Clubglove Golf Towel | <!-- /react-text --><strong data-reactid="242">BUY NOW:</strong><!-- react-text: 243 --> $23<!-- /react-text --></a></p><p class="article-paragraph" data-reactid="244"><a href="https://select.golfdigest.com/shop/the-golf-digest-rope-hat" rel="nofollow" data-reactid="245"><!-- react-text: 246 -->For more throwback golf cap style, check out the Golf Digest SELECT X Imperial Rope Hat ($35), <!-- /react-text --><strong data-reactid="247">here.</strong></a></p><figure class="embed image embedded-image" data-type="image" data-id="5d8e3f4e2f673b00096c8cfe" data-caption="" data-credit="" data-reactid="248"><div class="placeholder" data-reactid="249"><div class="placeholder-buttress" style="padding-top:56.2%;" data-reactid="250"></div><div class="placeholder-content" data-reactid="251"><picture class="component-responsive-image" data-reactid="252"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_925/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg, https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_1850/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg 2x" data-reactid="253"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_806/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg, https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_1612/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg 2x" data-reactid="254"/><source srcset="https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_768/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg, https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_1536/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg 2x" data-reactid="255"/><img alt="" src="https://media.golfdigest.com/photos/5d8e3f4e2f673b00096c8cfe/master/w_768/7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg" title="" data-reactid="256"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="257"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="258"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="259"><span class="icon" data-reactid="260"></span><span class="label" data-reactid="261">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e3f4e2f673b00096c8cfe%2F1%3A1%2Fw_680%2Cc_limit%2F7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg&amp;description=" role="listitem" data-reactid="262"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d8e3f4e2f673b00096c8cfe%2F1%3A1%2Fw_680%2Cc_limit%2F7.-Golf-Digest-Select-Rope-Hat-Imperial.jpg&amp;description=" rel="noopener" target="_blank" data-reactid="263"><span class="icon" data-reactid="264"></span><span class="label" data-reactid="265">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="266"><a href="https://select.golfdigest.com/shop/the-golf-digest-rope-hat" rel="nofollow" data-reactid="267"><!-- react-text: 268 -->Available at select.golfdigest.com<!-- /react-text --><br data-reactid="269"/><strong data-reactid="270">BUY NOW:</strong><!-- react-text: 271 --> $35<!-- /react-text --></a></p></div></div><div class="social-share-bottom" data-reactid="272"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="273"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;t=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship" role="listitem" data-reactid="274"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship&amp;t=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship" rel="noopener" target="_blank" data-reactid="275"><span class="icon" data-reactid="276"></span><span class="label" data-reactid="277">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" role="listitem" data-reactid="278"><a aria-label="Tweet" href="https://twitter.com/share?text=Justin%20Timberlake%20is%20turning%20heads%20for%20his%20style%20choices%20at%20the%20Alfred%20Dunhill%20Links%20Championship&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjustin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" rel="noopener" target="_blank" data-reactid="279"><span class="icon" data-reactid="280"></span><span class="label" data-reactid="281">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="282"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="283"><div data-reactid="284"></div><div data-reactid="285"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="286"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="287"><div class="component-outbrain" data-reactid="288"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="289"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="290"></div><div class="cm-article-content-river" data-reactid="291"></div><div class="more-stories-wrapper" data-reactid="292"><div class="more-stories-container" data-reactid="293"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="294"><div class="features-list-content" data-reactid="295"><div class="features-list-header" data-reactid="296">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="297"><li class="group" data-reactid="298"><li class="feature-list-item" data-reactid="299"><div class="feature-item" data-component="Feature" data-reactid="300"><div class="feature-item-image" data-reactid="301"><a class="feature-item-link" href="/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" role="presentation" tabindex="-1" data-reactid="302"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/1:1/w_280/Justin%20Timberlake%20Golf%20Rd%201_closeup.jpg" title="" data-reactid="303"/></a></div><div class="feature-item-content" data-reactid="304"><div class="feature-item-rubric" data-reactid="305">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" data-reactid="306"><h3 class="feature-item-hed" id="feature-item-hed-story-justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" data-reactid="307">Justin Timberlake is turning heads for his style choices at the Alfred Dunhill Links Championship - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="308"><div class="feature-item" data-component="Feature" data-reactid="309"><div class="feature-item-image" data-reactid="310"><a class="feature-item-link" href="/story/did-a-pga-tour-rookie-spit-on-tony-romos-golf-ball-after-the-former-qb-hit-into-his-group-you-be-the-judge" role="presentation" tabindex="-1" data-reactid="311"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d8ed1f967ea22000849e8f9/1:1/w_280/190927-ventura-th.png" title="" data-reactid="312"/></a></div><div class="feature-item-content" data-reactid="313"><div class="feature-item-rubric" data-reactid="314">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/did-a-pga-tour-rookie-spit-on-tony-romos-golf-ball-after-the-former-qb-hit-into-his-group-you-be-the-judge" data-reactid="315"><h3 class="feature-item-hed" id="feature-item-hed-story-did-a-pga-tour-rookie-spit-on-tony-romos-golf-ball-after-the-former-qb-hit-into-his-group-you-be-the-judge" data-reactid="316">PGA Tour rookie explains what he was doing that had many thinking he spit on Tony Romo’s golf ball - Golf Digest</h3></a></div></div></li></li><li class="feature-list-item" data-reactid="317"><div class="feature-item highlighted" data-component="Feature" data-reactid="318"><div class="feature-item-image" data-reactid="319"><a class="feature-item-link" href="/story/this-lacoste-x-supreme-collection-might-be-the-closest-thing-to-a-supreme-golf-line-yet" role="presentation" tabindex="-1" data-reactid="320"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d8e52b1ccc5ae00084954bb/1:1/w_280/Lacoste%20Supreme%20Golf%20Digest%20Promo%20Image.jpg" title="" data-reactid="321"/></a></div><div class="feature-item-content" data-reactid="322"><div class="feature-item-rubric" data-reactid="323">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/this-lacoste-x-supreme-collection-might-be-the-closest-thing-to-a-supreme-golf-line-yet" data-reactid="324"><h3 class="feature-item-hed" id="feature-item-hed-story-this-lacoste-x-supreme-collection-might-be-the-closest-thing-to-a-supreme-golf-line-yet" data-reactid="325">This Lacoste X Supreme collection might be the closest thing to a Supreme golf line yet - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="326"><li class="feature-list-item" data-reactid="327"><div class="feature-item" data-component="Feature" data-reactid="328"><div class="feature-item-image" data-reactid="329"><a class="feature-item-link" href="/story/golf-equipment-truths-how-often-should-you-replace-your-irons" role="presentation" tabindex="-1" data-reactid="330"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d8f50350265500008c0a0a3/1:1/w_280/GettyImages-140544047.jpg" title="" data-reactid="331"/></a></div><div class="feature-item-content" data-reactid="332"><div class="feature-item-rubric" data-reactid="333">Golf Equipment</div><a class="feature-item-link feature-item-link-hed" href="/story/golf-equipment-truths-how-often-should-you-replace-your-irons" data-reactid="334"><h3 class="feature-item-hed" id="feature-item-hed-story-golf-equipment-truths-how-often-should-you-replace-your-irons" data-reactid="335">Golf equipment truths: How often should you replace your irons? - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="336"><div class="feature-item" data-component="Feature" data-reactid="337"><div class="feature-item-image" data-reactid="338"><a class="feature-item-link" href="/story/tony-romo-wont-miss-working-nfl-telecast-after-all-shoots-78-and-misses-the-cut-by-six" role="presentation" tabindex="-1" data-reactid="339"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d8ea98b2f673b00096c8d0e/1:1/w_280/Tony-Romo.jpg" title="" data-reactid="340"/></a></div><div class="feature-item-content" data-reactid="341"><div class="feature-item-rubric" data-reactid="342">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/tony-romo-wont-miss-working-nfl-telecast-after-all-shoots-78-and-misses-the-cut-by-six" data-reactid="343"><h3 class="feature-item-hed" id="feature-item-hed-story-tony-romo-wont-miss-working-nfl-telecast-after-all-shoots-78-and-misses-the-cut-by-six" data-reactid="344">Tony Romo won't miss working NFL telecast after all, shoots 78 and misses the cut by six - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="345"><div class="riser-header-wrapper" data-reactid="346"><div class="riser-header-tab" data-reactid="347"><span class="riser-header-tab-text" data-reactid="348">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="349"></div></div></div><div class="riser-content-wrapper" data-reactid="350"><div class="grid riser-items container" data-component="Grid" data-reactid="351"><div class="row" data-component="Row" data-reactid="352"><div class="col  riser-item-col" data-component="Col" data-reactid="353"><div class="riser-item" data-reactid="354"><a href="/story/this-lacoste-x-supreme-collection-might-be-the-closest-thing-to-a-supreme-golf-line-yet" data-reactid="355"><div class="riser-image-wrapper" data-reactid="356"><img class="riser-image" src="https://media.golfdigest.com/photos/5d8e52b1ccc5ae00084954bb/1:1/w_280/Lacoste%20Supreme%20Golf%20Digest%20Promo%20Image.jpg" data-reactid="357"/></div><div class="riser-text-wrapper" data-reactid="358"><span class="riser-section" data-reactid="359">Best In Golf</span><span class="riser-hed" data-reactid="360">This Lacoste X Supreme collection might be the clos&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="361"><div class="riser-item" data-reactid="362"><a href="/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship" data-reactid="363"><div class="riser-image-wrapper" data-reactid="364"><img class="riser-image" src="https://media.golfdigest.com/photos/5d8e1fb2ba697a0008373a05/1:1/w_280/Justin%20Timberlake%20Golf%20Rd%201_closeup.jpg" data-reactid="365"/></div><div class="riser-text-wrapper" data-reactid="366"><span class="riser-section" data-reactid="367">Best In Golf</span><span class="riser-hed" data-reactid="368">Justin Timberlake is turning heads for his style ch&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="369"><div class="riser-item" data-reactid="370"><a href="/story/golf-equipment-truths-how-often-should-you-replace-your-irons" data-reactid="371"><div class="riser-image-wrapper" data-reactid="372"><img class="riser-image" src="https://media.golfdigest.com/photos/5d8f50350265500008c0a0a3/1:1/w_280/GettyImages-140544047.jpg" data-reactid="373"/></div><div class="riser-text-wrapper" data-reactid="374"><span class="riser-section" data-reactid="375">Golf Equipment</span><span class="riser-hed" data-reactid="376">Golf equipment truths: How often should you replace&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="377"><div class="accessibility-link" data-reactid="378"><li data-reactid="379"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="380">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="381"></div><section class="component-footer" data-reactid="382"><section class="container" data-reactid="383"><div class="column" data-reactid="384"><h3 data-reactid="385">Subscription</h3><ul data-reactid="386"><li data-reactid="387"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="388">Subscribe</a></li><li data-reactid="389"><a rel="noopener noreferrer" target="_blank" href="https://reader.golfdigest.com/" data-reactid="390">Digital Edition</a></li><li data-reactid="391"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="392">Manage Subscription</a></li><li data-reactid="393"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="394">Give a Gift</a></li><li data-reactid="395"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="396">International Subscription</a></li></ul></div><div class="column" data-reactid="397"><h3 data-reactid="398">Resources</h3><ul data-reactid="399"><li data-reactid="400"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="401">Contact Us</a></li><li data-reactid="402"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="403">Accessibility Help</a></li><li data-reactid="404"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="405">Reprints/Permissions</a></li><li data-reactid="406"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="407">Golf Digest Media Kit</a></li><li data-reactid="408"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="409">Golf World Media Kit</a></li><li data-reactid="410"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="411">Site Map</a></li></ul></div><div class="column" data-reactid="412"><h3 data-reactid="413">Products &amp; Services</h3><ul data-reactid="414"><li data-reactid="415"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="416">Golf Digest Shop</a></li><li data-reactid="417"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="418">Golf Digest Perks</a></li><li data-reactid="419"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="420">Golf Digest Tournament Shop</a></li><li data-reactid="421"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="422">Hole-In-One</a></li><li data-reactid="423"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="424">Golf Digest Planner</a></li><li data-reactid="425"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="426">Golf World Boardroom</a></li><li data-reactid="427"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="428">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="429"><h3 data-reactid="430">Condé Nast</h3><div class="sister-sites" data-reactid="431"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="432"><button aria-controls="component-dropdown_list_542486" aria-expanded="false" class="dropdown-label" data-reactid="433">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_542486" style="visibility:hidden;" data-reactid="434"><li data-reactid="435"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="436">Allure</a></li><li data-reactid="437"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="438">Ars Technica</a></li><li data-reactid="439"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="440">Backchannel</a></li><li data-reactid="441"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="442">Bon Appétit</a></li><li data-reactid="443"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="444">Brides</a></li><li data-reactid="445"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="446">Condé Nast Traveler</a></li><li data-reactid="447"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="448">Epicurious</a></li><li data-reactid="449"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="450">Glamour</a></li><li data-reactid="451"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="452">Golf Digest</a></li><li data-reactid="453"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="454">Golf World</a></li><li data-reactid="455"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="456">GQ</a></li><li data-reactid="457"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="458">GQ Style</a></li><li data-reactid="459"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="460">Pitchfork</a></li><li data-reactid="461"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="462">Self</a></li><li data-reactid="463"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="464">Style</a></li><li data-reactid="465"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="466">Teen Vogue</a></li><li data-reactid="467"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="468">The New Yorker</a></li><li data-reactid="469"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="470">The Scene</a></li><li data-reactid="471"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="472">Vanity Fair</a></li><li data-reactid="473"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="474">Vogue</a></li><li data-reactid="475"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="476">W</a></li><li data-reactid="477"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="478">Wired</a></li></ul></div><ul data-reactid="479"><li data-reactid="480"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="481">Condé Nast Collection</a></li><li data-reactid="482"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="483">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="484"><div data-reactid="485"><p class="legal-text" data-reactid="486"><!-- react-text: 487 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/user-agreement/" rel="noopener noreferrer" target="_blank" data-reactid="488">User Agreement</a><!-- react-text: 489 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="490">Privacy Policy and Cookie Statement Link</a><!-- react-text: 491 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="492">Golf Digest </em><!-- react-text: 493 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="494">Your California Privacy Rights</a><!-- react-text: 495 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="496"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="497">Ad Choices</a></p><p class="copyright" data-reactid="498"><!-- react-text: 499 -->©<!-- /react-text --><!-- react-text: 500 -->2019<!-- /react-text --><!-- react-text: 501 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="502">CNMN Collection</p></section></div></div></div><!-- react-empty: 503 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="504"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/justin-timberlake-is-turning-heads-for-his-style-choices-at-the-alfred-dunhill-links-championship","contentID":"5d8e1f80ba697a0008373a03","contentLength":"all","contentSource":"web","contributor":"Brittany Romano","display":"Justin Timberlake is turning heads for his style choices at the Alfred Dunhill Links Championship","keywords":{"display":"story,justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship,article"},"modifiedDate":"2019-09-28T12:38:55.246Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-09-28T12:38:55.842Z","searchTerms":"","section":"Best In Golf","subsection":"Best In Golf/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script src="/hotzones/src/pixelpropagate.js?cb=10106" async></script><script>
(function userSegments(doc) {
  
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : ''));
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/99d18b13453a-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Best In Golf","slug":"best-in-golf"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship","article"],"template":"landscape"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-09-28T12:38:55.842Z"]);
    tp.push(["setContentAuthor", "Brittany Romano"]);
    tp.push(["setContentSection", "Best In Golf"]);
    tp.push(["setTags", ["story","justin_timberlake_is_turning_heads_for_his_style_choices_at_the_alfred_dunhill_links_championship","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
