<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>GOLF ON DEMAND - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="With Full Swing Simulators">
    <link rel="canonical" href="https://www.golfdigest.com/story/golf-on-demand">
    <meta name="keywords" content="story,golf_on_demand,tour,brandt snedeker,the open championship">
    <meta name="news_keywords" content="story,golf_on_demand,tour,brandt snedeker,the open championship">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/golf-on-demand/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="GOLF ON DEMAND - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/golf-on-demand" />
    <meta property="og:description" content="With Full Swing Simulators" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5d5db455eb59730008f8ed92/master/pass/1U5A2396.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "GOLF ON DEMAND - Golf Digest",
        "alternativeHeadline": "With Full Swing Simulators",
        "url": "https://www.golfdigest.com/story/golf-on-demand",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5d5db455eb59730008f8ed92/master/pass/1U5A2396.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5d5db455eb59730008f8ed92/master/pass/1U5A2396.jpg",
        "datePublished": "2019-08-21T21:16:46.677Z",
        "dateModified": "2019-08-21T21:16:46.039Z",
        "articleSection": "Best In Golf",
        "description": "",
        "articleBody": "Jordan Spieth was on top of the world in 2015. After capturing the Masters, he attributed his success in part to the Full Swing Simulator he’d installed in his home -- adding that he was using it to prepare for The Open Championship. There, he finished one stroke out of a playoff. The next year, Tiger Woods put Full Swing in his home and began touting the technology on social media. Amateurs and Tour pros quickly realized that if a Full Swing Simulator was helping these stars play even better golf, then it might also benefit themselves. No coincidence, thousands of Full Swing Simulators now grace homes and businesses worldwide. In fact, the brand won the Golf Digest Best of Award for the third consecutive year, capturing the 2019 Multi-Sport category.\n \nIt's no wonder. Full Swing remains the most advanced system for golfers. Tour pros rely on it because the realism is jaw-dropping: When your club makes contact with the ball, an overhead camera records video and measures your clubhead data. The ball passes through two infrared tracks built in front of the screen -- which measure the ball speed and direction, as well as other data points -- and seamlessly crosses from the hitting bay into the virtual world with zero lag. You see the entire flight, exactly as you would outdoors. No other simulation technology or indoor launch monitor can capture and analyze action that quickly and with as much precision.\n\n\n\n[#image: /photos/5d5c196045882100087c37aa]||||||\n\n\n\nYou can virtually play dozens of the world’s top courses, and even simulate wind and weather. During the season, Tour pros practice for events at the digital likes of Kapalua Resort, Pebble Beach, Torrey Pines, Firestone Country Club, and Harbour Town Golf Links, setting their Full Swing Simulator to mimic current course conditions -- before actually heading there. It’s that reliable. Average Joes gush over its on-demand nature, where the pace of play is always comfortable. And beginners can learn the game without the intimidation of strangers watching. Then there’s the convenience: No travel time to and from a course; no carrying a bag; no weather issues. And it’s less taxing on the body.\n \nIronically, Full Swing Simulators are not improving just golf games. Take it from Tour pro Brandt Snedeker and his wife Mandy, for example, who installed a Full Swing Simulator in their home for an even better reason. “It lets me spend lots more quality time with my family,” says Snedeker. “You can’t put a price tag on that. I can get in 30 minutes of range time that would otherwise take 90 minutes at the golf course.” He’s home for his children much more often now and even plays golf with them on the simulator. Like many other families that have installed Full Swing Simulators in their homes, the Snedekers also use theirs as a large TV screen for weekend football gatherings. Redefining home entertainment, Full Swing Simulators are compatible with gaming systems and can come installed with 13 interactive sports experiences, including baseball, football, hockey, soccer, and even Zombie Dodgeball, among others -- perfect for getting kids up and moving.\n \nThe future has indeed arrived. \n\n[Learn more](https://www.fullswinggolf.com) about Full Swing Simulators.\n\n[#cneembed: script/video/5d5d57d3bcdfff1997e49009.js?autoplay=0]||||||",
        "author": [],
        "creator": [],
        "keywords": ["story","golf_on_demand","tour","brandt snedeker","the open championship","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"best_in_golf","slug":"golf-on-demand","subChannel":"","templateType":"article_gd_schools_my_library","keywords":{"tags":["story","golf_on_demand","tour","brandt snedeker","the open championship"],"copilotid":["5d5be70dd5b3f60008dc49fa"],"platform":["autopilot"]},"server":"production"};</script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.cns=window.cns||{};window.cns.queue=[];window.cns.async=function(s,c){cns.queue.push({service:s,callback:c})};window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script src="https://z.moatads.com/condenastprebidheader987326845656/moatheader.js" async></script>
<script id="cns-head-include">!function(){"use strict";var n,t=(function(n,t){var i=function(){var n=0;function t(n){var t=[],i=0,r=0;this.push=function(s){i-r>=n&&++r>=n&&(r=0,i=n-1),t[i%n]=s,i++},this.asArray=function(){var s=t.slice(r,Math.min(i,n)),a=t.slice(0,Math.max(i-n,0));return s.concat(a)},this.list=t}function i(t,i){for(var r=i,s=0;s<t.length;s++){var a=t[s],o=r.r;o[a]||(o[a]={w:a,r:{},i:n++}),r=o[a]}return r}function r(n,t,i){var r;return i[n]?r=i[n]:(r=function(n,t){for(var i=[[t,0]],r={},s=[];i.length;){var a=i.shift(),o=a[0],e=a[1],u=o.r,f=n[e];if(void 0===f&&o.fn&&!r[o.i]?(r[o.i]=1,s.push(o.fn)):u[f]&&i.push([u[f],e+1]),u["#"])for(var c=e;c<=n.length;c++)i.push([u["#"],c]);f&&u["*"]&&i.push([u["*"],e+1])}return s}(n.split("."),t),i[n]=r),r}var s=function(){var s={w:"",r:{},i:n++},a={},o=new t(9999);function e(n,t){var r=i(n.split("."),s),o=r.fn||[];return o.push(t),r.fn=o,a={},function(){var n=o.indexOf(t);n>-1&&o.splice(n,1)}}function u(n,t){var i=Date.now();o.push([n,i]);for(var e=r(n,s,a),u={topic:n},f=0;f<e.length;f++)for(var c=e[f],h=0;h<c.length;h++)c[h](t,u)}this.emit=u,this.on=e,this.history=function(t){var s={w:"",r:{},i:n++};i(t.split("."),s).fn=1;for(var a=[],e={},u=o.asArray(),f=0;f<u.length;f++){var c=u[f];r(c[0],s,e).length&&a.push(c)}return a},this.publish=u,this.subscribe=e};return s.Ring=t,s}();n.exports=i}(n={exports:{}}),n.exports);window.cnBus=window.cnBus||new t,window.cns=window.cns||{};var i=window.cns;i.fastAdsHead="6.30.4",i.timing=i.timing||{},i.timing.headerStart=Date.now(),i.queue=i.queue||[],i.flags={},window.moatYieldReady=function(){window.moatPrebidApi.setMoatTargetingForAllSlots(),window.cnBus.emit("ads.moat.yield-ready")}}();
</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/p/183973-89519562715809.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/649ab9c85e63-article.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article gd-schools-my-library" data-reactroot="" data-reactid="1" data-react-checksum="-269052639"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><div class="component-sticky site-header" data-reactid="9"><div data-reactid="10"><header class="component-header page-article transparent-header" role="banner" data-reactid="11"><div class="component-drawer align-left" data-component="Drawer" data-reactid="12"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="13">menu</span><!-- react-empty: 14 --></div><div class="sub-header" data-reactid="15"><div class="component-logo sub-header-logo" data-reactid="16"><a class="link" href="/" aria-label="Golf Digest" data-reactid="17"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="18"/></a></div><!-- react-empty: 19 --><div class="sub-header-links" data-reactid="20"><nav class="component-navigation" data-reactid="21"><div class="nav-item" data-reactid="22"><a class="navigation-link" href="/best-in-golf" data-reactid="23">Stuff</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="https://www.golfdigest.com/story/all-access" data-reactid="25">Schools</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="/golf-instruction" data-reactid="27">Instruction</a></div><div class="nav-item" data-reactid="28"><a class="navigation-link" href="/golf-equipment" data-reactid="29">Equipment</a></div><div class="nav-item" data-reactid="30"><a class="navigation-link" href="/golf-courses" data-reactid="31">Courses</a></div><div class="nav-item" data-reactid="32"><a class="navigation-link" href="/golf-news-tours" data-reactid="33">Golf World</a></div><div class="nav-item" data-reactid="34"><a class="navigation-link" href="/the-loop" data-reactid="35">The Loop</a></div><div class="nav-item" data-reactid="36"><a class="navigation-link" href="/hot-list" data-reactid="37">Hot List</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="38"><a class="sub-header-follow-us-link" href="#follow" data-reactid="39">Follow Us</a></div><div class="nav-item subscribe" data-reactid="40"><a class="subscribe-link show-xs-down hide-sm-up" href="https://www.golfdigest.com/go/mobilefailsafe" target="_blank" rel="noopener noreferrer" data-reactid="41">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="https://www.golfdigest.com/go/failsafe" target="_blank" rel="noopener noreferrer" data-reactid="42">Subscribe</a></div></div></div><!-- react-text: 43 --><!-- /react-text --></header></div><div data-reactid="44"></div></div><div class="page-article page-container" data-reactid="45"><!-- react-empty: 46 --><div class="grid container" data-component="Grid" data-reactid="47"><article data-reactid="48"><div class="row" data-component="Row" data-reactid="49"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2 header-column" data-component="Col" data-reactid="50"><div class="article-heading" data-reactid="51"><!-- react-text: 52 --><!-- /react-text --><span class="pub-date" data-reactid="53">2 hours ago</span><h1 class="hed" data-reactid="54">GOLF ON DEMAND</h1><div class="dek" data-reactid="55"><a href="https://www.fullswinggolf.com">With Full Swing Simulators</a></div></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 byline-column" data-component="Col" data-reactid="56"><div class="byline-top" data-reactid="57"><div class="component-byline byline" data-reactid="58"></div><div class="byline-social-share" data-reactid="59"><span class="social-share-cta2" data-reactid="60">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="61"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;t=GOLF%20ON%20DEMAND" role="listitem" data-reactid="62"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;t=GOLF%20ON%20DEMAND" rel="noopener" target="_blank" data-reactid="63"><span class="icon" data-reactid="64"></span><span class="label" data-reactid="65">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=GOLF%20ON%20DEMAND&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand" role="listitem" data-reactid="66"><a aria-label="Tweet" href="https://twitter.com/share?text=GOLF%20ON%20DEMAND&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand" rel="noopener" target="_blank" data-reactid="67"><span class="icon" data-reactid="68"></span><span class="label" data-reactid="69">Twitter</span></a></div><div class="share-item linkedin" data-component="linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;title=GOLF%20ON%20DEMAND&amp;summary=With%20Full%20Swing%20Simulators&amp;source=GolfDigest" role="listitem" data-reactid="70"><a aria-label="LinkedIn share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;title=GOLF%20ON%20DEMAND&amp;summary=With%20Full%20Swing%20Simulators&amp;source=GolfDigest" rel="noopener" target="_blank" data-reactid="71"><span class="icon" data-reactid="72"></span><span class="label" data-reactid="73">LinkedIn</span></a></div></div></div></div><div class="gd-nativeslug" data-reactid="74"></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="75"><figure class="main-image-container" style="width:100%;" data-reactid="76"><div class="placeholder" data-reactid="77"><div class="placeholder-buttress" style="padding-top:45.62%;" data-reactid="78"></div><div class="placeholder-content" data-reactid="79"><picture class="component-responsive-image" data-reactid="80"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d5c5f3145882100087c37d8/master/w_780,c_limit/FullSwingHero.jpg" data-reactid="81"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d5c5f3145882100087c37d8/master/w_960,c_limit/FullSwingHero.jpg" data-reactid="82"/><source srcset="https://media.golfdigest.com/photos/5d5c5f3145882100087c37d8/master/w_768,c_limit/FullSwingHero.jpg" data-reactid="83"/><img alt="" src="https://media.golfdigest.com/photos/5d5c5f3145882100087c37d8/master/w_768,c_limit/FullSwingHero.jpg" title="" data-reactid="84"/></picture></div></div><figcaption class="image-credits" data-reactid="85"><!-- react-text: 86 --><!-- /react-text --><!-- react-text: 87 --><!-- /react-text --></figcaption></figure><div class="body-text" data-reactid="88"><div data-reactid="89"><p class="article-paragraph" data-reactid="90">Jordan Spieth was on top of the world in 2015. After capturing the Masters, he attributed his success in part to the Full Swing Simulator he’d installed in his home -- adding that he was using it to prepare for The Open Championship. There, he finished one stroke out of a playoff. The next year, Tiger Woods put Full Swing in his home and began touting the technology on social media. Amateurs and Tour pros quickly realized that if a Full Swing Simulator was helping these stars play even better golf, then it might also benefit themselves. No coincidence, thousands of Full Swing Simulators now grace homes and businesses worldwide. In fact, the brand won the Golf Digest Best of Award for the third consecutive year, capturing the 2019 Multi-Sport category.</p><p class="article-paragraph" data-reactid="91">It&#x27;s no wonder. Full Swing remains the most advanced system for golfers. Tour pros rely on it because the realism is jaw-dropping: When your club makes contact with the ball, an overhead camera records video and measures your clubhead data. The ball passes through two infrared tracks built in front of the screen -- which measure the ball speed and direction, as well as other data points -- and seamlessly crosses from the hitting bay into the virtual world with zero lag. You see the entire flight, exactly as you would outdoors. No other simulation technology or indoor launch monitor can capture and analyze action that quickly and with as much precision.</p><figure class="embed image embedded-image" data-type="image" data-id="5d5c196045882100087c37aa" data-caption="" data-credit="" data-reactid="92"><div class="placeholder" data-reactid="93"><div class="placeholder-buttress" style="padding-top:66.79%;" data-reactid="94"></div><div class="placeholder-content" data-reactid="95"><picture class="component-responsive-image" data-reactid="96"><source media="(min-width: 1024px)" srcset="https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_925/edited%252005.png, https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_1850/edited%252005.png 2x" data-reactid="97"/><source media="(min-width: 768px)" srcset="https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_806/edited%252005.png, https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_1612/edited%252005.png 2x" data-reactid="98"/><source srcset="https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_768/edited%252005.png, https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_1536/edited%252005.png 2x" data-reactid="99"/><img alt="" src="https://media.golfdigest.com/photos/5d5c196045882100087c37aa/master/w_768/edited%252005.png" title="" data-reactid="100"/></picture><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="101"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" role="listitem" data-reactid="102"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=&amp;t=" rel="noopener" target="_blank" data-reactid="103"><span class="icon" data-reactid="104"></span><span class="label" data-reactid="105">Facebook</span></a></div><div class="share-item pinterest" data-component="pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d5c196045882100087c37aa%2F1%3A1%2Fw_680%2Cc_limit%2Fedited%252005.png&amp;description=" role="listitem" data-reactid="106"><a aria-label="Pin" data-pin-do="none" href="https://www.pinterest.com/pin/create/button/?url=&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F5d5c196045882100087c37aa%2F1%3A1%2Fw_680%2Cc_limit%2Fedited%252005.png&amp;description=" rel="noopener" target="_blank" data-reactid="107"><span class="icon" data-reactid="108"></span><span class="label" data-reactid="109">Pinterest</span></a></div></div></div></div></figure><p class="article-paragraph" data-reactid="110">You can virtually play dozens of the world’s top courses, and even simulate wind and weather. During the season, Tour pros practice for events at the digital likes of Kapalua Resort, Pebble Beach, Torrey Pines, Firestone Country Club, and Harbour Town Golf Links, setting their Full Swing Simulator to mimic current course conditions -- before actually heading there. It’s that reliable. Average Joes gush over its on-demand nature, where the pace of play is always comfortable. And beginners can learn the game without the intimidation of strangers watching. Then there’s the convenience: No travel time to and from a course; no carrying a bag; no weather issues. And it’s less taxing on the body.</p><p class="article-paragraph" data-reactid="111">Ironically, Full Swing Simulators are not improving just golf games. Take it from Tour pro Brandt Snedeker and his wife Mandy, for example, who installed a Full Swing Simulator in their home for an even better reason. “It lets me spend lots more quality time with my family,” says Snedeker. “You can’t put a price tag on that. I can get in 30 minutes of range time that would otherwise take 90 minutes at the golf course.” He’s home for his children much more often now and even plays golf with them on the simulator. Like many other families that have installed Full Swing Simulators in their homes, the Snedekers also use theirs as a large TV screen for weekend football gatherings. Redefining home entertainment, Full Swing Simulators are compatible with gaming systems and can come installed with 13 interactive sports experiences, including baseball, football, hockey, soccer, and even Zombie Dodgeball, among others -- perfect for getting kids up and moving.</p><p class="article-paragraph" data-reactid="112">The future has indeed arrived.</p><p class="article-paragraph" data-reactid="113"><a href="https://www.fullswinggolf.com" data-reactid="114">Learn more</a><!-- react-text: 115 --> about Full Swing Simulators.<!-- /react-text --></p><div class="embed cneembed-embed-component " data-url="script/video/5d5d57d3bcdfff1997e49009.js?autoplay=0" data-type="cneembed" data-reactid="116"><div data-reactid="117"></div></div></div></div><div class="social-share-bottom" data-reactid="118"><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="119"><div class="share-item facebook" data-component="facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;t=GOLF%20ON%20DEMAND" role="listitem" data-reactid="120"><a aria-label="Facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand&amp;t=GOLF%20ON%20DEMAND" rel="noopener" target="_blank" data-reactid="121"><span class="icon" data-reactid="122"></span><span class="label" data-reactid="123">Facebook</span></a></div><div class="share-item twitter" data-component="twitter" data-href="https://twitter.com/share?text=GOLF%20ON%20DEMAND&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand" role="listitem" data-reactid="124"><a aria-label="Tweet" href="https://twitter.com/share?text=GOLF%20ON%20DEMAND&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fgolf-on-demand" rel="noopener" target="_blank" data-reactid="125"><span class="icon" data-reactid="126"></span><span class="label" data-reactid="127">Twitter</span></a></div></div></div></div><div class="col col-md-8 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="128"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="129"><div data-reactid="130"></div><div data-reactid="131"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="132"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="133"><div class="component-outbrain" data-reactid="134"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/golf-on-demand" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="135"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="136"></div><div class="cm-article-content-river" data-reactid="137"></div><div class="more-stories-wrapper" data-reactid="138"><div class="more-stories-container" data-reactid="139"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="140"><div class="features-list-content" data-reactid="141"><div class="features-list-header" data-reactid="142">Trending Now</div></div><ul class="feature-list-wrapper" data-reactid="143"><li class="feature-list-item" data-reactid="144"><div class="feature-item highlighted" data-component="Feature" data-reactid="145"><div class="feature-item-image" data-reactid="146"><a class="feature-item-link" href="/story/golf-on-demand" role="presentation" tabindex="-1" data-reactid="147"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d5db455eb59730008f8ed92/1:1/w_280/1U5A2396.jpg" title="" data-reactid="148"/></a></div><div class="feature-item-content" data-reactid="149"><div class="feature-item-rubric" data-reactid="150">Best In Golf</div><a class="feature-item-link feature-item-link-hed" href="/story/golf-on-demand" data-reactid="151"><h3 class="feature-item-hed" id="feature-item-hed-story-golf-on-demand" data-reactid="152">GOLF ON DEMAND - Golf Digest</h3></a></div></div></li><li class="group" data-reactid="153"><li class="feature-list-item" data-reactid="154"><div class="feature-item" data-component="Feature" data-reactid="155"><div class="feature-item-image" data-reactid="156"><a class="feature-item-link" href="/story/in-the-year-of-young-guns-sungjae-im-stands-aloneand-in-anonymityat-east-lake" role="presentation" tabindex="-1" data-reactid="157"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d5da81545882100087c381f/1:1/w_280/GettyImages-1168268193.jpg" title="" data-reactid="158"/></a></div><div class="feature-item-content" data-reactid="159"><div class="feature-item-rubric" data-reactid="160">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/in-the-year-of-young-guns-sungjae-im-stands-aloneand-in-anonymityat-east-lake" data-reactid="161"><h3 class="feature-item-hed" id="feature-item-hed-story-in-the-year-of-young-guns-sungjae-im-stands-aloneand-in-anonymityat-east-lake" data-reactid="162">In the Year of Young Guns, Sungjae Im stands alone—and in anonymity—at East Lake - Golf Digest</h3></a></div></div></li><li class="feature-list-item" data-reactid="163"><div class="feature-item" data-component="Feature" data-reactid="164"><div class="feature-item-image" data-reactid="165"><a class="feature-item-link" href="/story/cole-hammer-wraps-up-mark-h-mccormack-medal-as-top-mens-amateur-in-2019" role="presentation" tabindex="-1" data-reactid="166"><img alt="" class="feature-item-thumb" src="https://media.golfdigest.com/photos/5d5d957ceb59730008f8ed90/1:1/w_280/cole-hammer-2018-us-amateur.jpg" title="" data-reactid="167"/></a></div><div class="feature-item-content" data-reactid="168"><div class="feature-item-rubric" data-reactid="169">Golf News & Tours</div><a class="feature-item-link feature-item-link-hed" href="/story/cole-hammer-wraps-up-mark-h-mccormack-medal-as-top-mens-amateur-in-2019" data-reactid="170"><h3 class="feature-item-hed" id="feature-item-hed-story-cole-hammer-wraps-up-mark-h-mccormack-medal-as-top-mens-amateur-in-2019" data-reactid="171">Cole Hammer wraps up McCormack Medal as top men's amateur in 2019 - Golf Digest</h3></a></div></div></li></li></ul></section></div></div><div class="riser" data-reactid="172"><div class="riser-header-wrapper" data-reactid="173"><div class="riser-header-tab" data-reactid="174"><span class="riser-header-tab-text" data-reactid="175">Related</span><div aria-pressed="false" class="toggle-riser" role="button" tabindex="0" data-reactid="176"></div></div></div><div class="riser-content-wrapper" data-reactid="177"><div class="grid riser-items container" data-component="Grid" data-reactid="178"><div class="row" data-component="Row" data-reactid="179"><div class="col  riser-item-col" data-component="Col" data-reactid="180"><div class="riser-item" data-reactid="181"><a href="/story/golf-on-demand" data-reactid="182"><div class="riser-image-wrapper" data-reactid="183"><img class="riser-image" src="https://media.golfdigest.com/photos/5d5db455eb59730008f8ed92/1:1/w_280/1U5A2396.jpg" data-reactid="184"/></div><div class="riser-text-wrapper" data-reactid="185"><span class="riser-section" data-reactid="186">Best In Golf</span><span class="riser-hed" data-reactid="187">GOLF ON DEMAND - Golf Digest</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="188"><div class="riser-item" data-reactid="189"><a href="/story/in-the-year-of-young-guns-sungjae-im-stands-aloneand-in-anonymityat-east-lake" data-reactid="190"><div class="riser-image-wrapper" data-reactid="191"><img class="riser-image" src="https://media.golfdigest.com/photos/5d5da81545882100087c381f/1:1/w_280/GettyImages-1168268193.jpg" data-reactid="192"/></div><div class="riser-text-wrapper" data-reactid="193"><span class="riser-section" data-reactid="194">Golf News & Tours</span><span class="riser-hed" data-reactid="195">In the Year of Young Guns, Sungjae Im stands alone—&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="196"><div class="riser-item" data-reactid="197"><a href="/story/cole-hammer-wraps-up-mark-h-mccormack-medal-as-top-mens-amateur-in-2019" data-reactid="198"><div class="riser-image-wrapper" data-reactid="199"><img class="riser-image" src="https://media.golfdigest.com/photos/5d5d957ceb59730008f8ed90/1:1/w_280/cole-hammer-2018-us-amateur.jpg" data-reactid="200"/></div><div class="riser-text-wrapper" data-reactid="201"><span class="riser-section" data-reactid="202">Golf News & Tours</span><span class="riser-hed" data-reactid="203">Cole Hammer wraps up McCormack Medal as top men's a&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="204"><div class="accessibility-link" data-reactid="205"><li data-reactid="206"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="207">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="208"></div><section class="component-footer" data-reactid="209"><section class="container" data-reactid="210"><div class="column" data-reactid="211"><h3 data-reactid="212">Subscription</h3><ul data-reactid="213"><li data-reactid="214"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="215">Subscribe</a></li><li data-reactid="216"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="217">Manage Subscription</a></li><li data-reactid="218"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="219">Give a Gift</a></li><li data-reactid="220"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="221">International Subscription</a></li></ul></div><div class="column" data-reactid="222"><h3 data-reactid="223">Resources</h3><ul data-reactid="224"><li data-reactid="225"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="226">Contact Us</a></li><li data-reactid="227"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="228">Accessibility Help</a></li><li data-reactid="229"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="230">Reprints/Permissions</a></li><li data-reactid="231"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="232">Golf Digest Media Kit</a></li><li data-reactid="233"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="234">Golf World Media Kit</a></li><li data-reactid="235"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="236">Site Map</a></li></ul></div><div class="column" data-reactid="237"><h3 data-reactid="238">Products &amp; Services</h3><ul data-reactid="239"><li data-reactid="240"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="241">Golf Digest Shop</a></li><li data-reactid="242"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="243">Golf Digest Perks</a></li><li data-reactid="244"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="245">Golf Digest Tournament Shop</a></li><li data-reactid="246"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="247">Hole-In-One</a></li><li data-reactid="248"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="249">Golf Digest Planner</a></li><li data-reactid="250"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="251">Golf World Boardroom</a></li><li data-reactid="252"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="253">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="254"><h3 data-reactid="255">Condé Nast</h3><div class="sister-sites" data-reactid="256"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="257"><button aria-controls="component-dropdown_list_41628" aria-expanded="false" class="dropdown-label" data-reactid="258">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_41628" style="visibility:hidden;" data-reactid="259"><li data-reactid="260"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="261">Allure</a></li><li data-reactid="262"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="263">Ars Technica</a></li><li data-reactid="264"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="265">Backchannel</a></li><li data-reactid="266"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="267">Bon Appétit</a></li><li data-reactid="268"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="269">Brides</a></li><li data-reactid="270"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="271">Condé Nast Traveler</a></li><li data-reactid="272"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="273">Epicurious</a></li><li data-reactid="274"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="275">Glamour</a></li><li data-reactid="276"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="277">Golf Digest</a></li><li data-reactid="278"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="279">Golf World</a></li><li data-reactid="280"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="281">GQ</a></li><li data-reactid="282"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="283">GQ Style</a></li><li data-reactid="284"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="285">Pitchfork</a></li><li data-reactid="286"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="287">Self</a></li><li data-reactid="288"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="289">Style</a></li><li data-reactid="290"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="291">Teen Vogue</a></li><li data-reactid="292"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="293">The New Yorker</a></li><li data-reactid="294"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="295">The Scene</a></li><li data-reactid="296"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="297">Vanity Fair</a></li><li data-reactid="298"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="299">Vogue</a></li><li data-reactid="300"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="301">W</a></li><li data-reactid="302"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="303">Wired</a></li></ul></div><ul data-reactid="304"><li data-reactid="305"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="306">Condé Nast Collection</a></li><li data-reactid="307"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="308">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="309"><div data-reactid="310"><p class="legal-text" data-reactid="311"><!-- react-text: 312 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/user-agreement/" rel="noopener noreferrer" target="_blank" data-reactid="313">User Agreement</a><!-- react-text: 314 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="315">Privacy Policy and Cookie Statement Link</a><!-- react-text: 316 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="317">Golf Digest </em><!-- react-text: 318 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="319">Your California Privacy Rights</a><!-- react-text: 320 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="321"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="322">Ad Choices</a></p><p class="copyright" data-reactid="323"><!-- react-text: 324 -->©<!-- /react-text --><!-- react-text: 325 -->2019<!-- /react-text --><!-- react-text: 326 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="327">CNMN Collection</p></section></div></div></div><!-- react-empty: 328 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="329"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/golf-on-demand","contentID":"5d5be70dd5b3f60008dc49fa","contentLength":"all","contentSource":"web","contributor":"","display":"GOLF ON DEMAND","keywords":{"display":"story,golf_on_demand,tour,brandt snedeker,the open championship,article"},"modifiedDate":"2019-08-21T21:16:46.039Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-08-21T21:16:46.677Z","searchTerms":"","section":"Best In Golf","subsection":"Best In Golf/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script src="/hotzones/src/pixelpropagate.js?cb=10106" async></script><script>
(function userSegments(doc) {
  
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }
  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false' + (typeof paymentForm !== 'undefined' ? '&paymentForm=' + paymentForm : ''));
})(document)
</script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/649ab9c85e63-article.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Best In Golf","slug":"best-in-golf"}],"tags":[],"functional-tags":[],"sections":[]},"tags":["story","golf_on_demand","tour","brandt snedeker","the open championship","article"],"template":"gd-schools-my-library"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-08-21T21:16:46.677Z"]);
    tp.push(["setContentAuthor", ""]);
    tp.push(["setContentSection", "Best In Golf"]);
    tp.push(["setTags", ["story","golf_on_demand","tour","brandt snedeker","the open championship","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
