<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>9 creative ways to use your clubs around the house - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Joel Beall">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="9 creative ways to use your clubs around the house">
    <link rel="canonical" href="https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house">
    <meta name="keywords" content="the onion,golf digest,the hot list,club,under the couch">
    <meta name="news_keywords" content="the onion,golf digest,the hot list,club,under the couch">
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="9 creative ways to use your clubs around the house - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house" />
    <meta property="og:description" content="9 creative ways to use your clubs around the house" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/59aeeff1e784e849592a0b67/master/pass/CavityBack.gif" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "9 creative ways to use your clubs around the house",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house",
        "image": ["https://media.golfdigest.com/photos/59aeeff1e784e849592a0b67/master/pass/CavityBack.gif"],
        "thumbnailUrl": "https://media.golfdigest.com/photos/59aeeff1e784e849592a0b67/master/pass/CavityBack.gif",
        "datePublished": "2017-09-06T11:00:00.000Z",
        "dateModified": "2017-09-05T21:11:20.450Z",
        "articleSection": "The Loop",
        "description": "9 creative ways to use your clubs around the house",
        "articleBody": "Recently the good folks at the Onion published an article titled, &quot;Callaway 9 Iron Once Again Named Golf Digest’s Best Club For Smashing In Cheating Ex’s Windshield.&quot; Unless our equipment editors added another category to the Hot List, we&#39;re fairly confident this is a satirical piece. But it did get us thinking: what are some practical, creative uses for your clubs around the house?\nCleaning out the gutters is a pain, but at least you can work on your wrist action with your wedge in the process:\nFacebookPinterestA clogged toilet definitely gives the phrase &quot;rescue club&quot; new meaning:\nFacebookPinterestSpeaking of rescue, we&#39;ve all dealt with the TV remote falling under the couch. Finally, a way to retrieve it without throwing out your back.\nFacebookPinterestA hybrid offers its share of utility, including as a shoe horn:\nFacebookPinterestAnd no need to get out of your car to readjust the passenger-side mirror when you have a driver on hand.\nFacebookPinterestFrom spreading butter to opening a cold one, clearly irons were built with the kitchen in mind.\nFacebookPinterestFacebookPinterestFacebookPinterestBut most importantly, a club can protect you and your loved ones during a home invasion.\nFacebookPinterestHey, who says “mashie” is an outdated term?\n\nWATCH: LOOP VIDEOS\n",
        "author": ["Joel Beall"],
        "creator": ["Joel Beall"],
        "keywords": ["the onion","golf digest","the hot list","club","under the couch","article"]
      }
    </script>
    <script>!function(b,c,d){"use strict";var e=b.location.hostname,f=""!==b.location.port?":"+b.location.port:"",g=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],h=e+f+"/cns"+(g.length?"-sandbox/"+g[1]:"")+"/services.min.js",i=d||"//"+h;b.cns=b.cns||{async:function(b,c){this.queue[b]||(this.queue[b]=[]),"function"==typeof c&&this.queue[b].push(c)},queue:{},embed:{backup:d}};var j;j=c.createElement("script"),j.async=!0,j.src=i,c.head.appendChild(j)}(window,document,"");</script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/e56114d5b44e-loop-article.css'>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="1111881763"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="9">menu</span><div class="drawer-wrapper mask" data-reactid="10"><div class="drawer-content" data-reactid="11"><button class="btn-close" data-reactid="12">Close</button><div class="component-logo drawer-logo" data-reactid="13"><a class="link" href="/" aria-label="Golf Digest" data-reactid="14"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="15"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="16"><ul class="accordion-navigation-items-list" data-reactid="17"><li class="nav-item has-content collapsed" data-reactid="18"><div class="accordion-navigation-heading" data-index="0" data-reactid="19"><a href="/golf-equipment" data-reactid="20"><span data-index="0" data-reactid="21">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="22"></div></div><div class="accordion-navigation-content" data-reactid="23"><ul class="subnav" data-reactid="24"><a href="/hot-list" data-reactid="25"><li class="subnav-item" data-reactid="26">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="27"><li class="subnav-item" data-reactid="28">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="29"><li class="subnav-item" data-reactid="30">Bags</li></a><a href="/gallery/best-mens-golf-shoes-2017" data-reactid="31"><li class="subnav-item" data-reactid="32">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="33"><li class="subnav-item" data-reactid="34">What&#39;s in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="35"><li class="subnav-item" data-reactid="36">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="37"><div class="accordion-navigation-heading" data-index="1" data-reactid="38"><a href="/golf-instruction" data-reactid="39"><span data-index="1" data-reactid="40">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="41"></div></div><div class="accordion-navigation-content" data-reactid="42"><ul class="subnav" data-reactid="43"><a href="/golf-instruction/swing-sequences" data-reactid="44"><li class="subnav-item" data-reactid="45">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="46"><li class="subnav-item" data-reactid="47">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="48"><li class="subnav-item" data-reactid="49">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="50"><li class="subnav-item" data-reactid="51">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="52"><li class="subnav-item" data-reactid="53">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="54"><li class="subnav-item" data-reactid="55">Beginners</li></a><a href="http://video.golfdigest.com/genres/How%20to" data-reactid="56"><li class="subnav-item" data-reactid="57">Video How To&#39;s</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="58"><div class="accordion-navigation-heading" data-index="2" data-reactid="59"><a href="/golf-courses" data-reactid="60"><span data-index="2" data-reactid="61">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="62"></div></div><div class="accordion-navigation-content" data-reactid="63"><ul class="subnav" data-reactid="64"><a href="/golf-courses-destinations" data-reactid="65"><li class="subnav-item" data-reactid="66">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="67"><li class="subnav-item" data-reactid="68">Best Golf Courses</li></a><a href="/following-through" data-reactid="69"><li class="subnav-item" data-reactid="70">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="71"><div class="accordion-navigation-heading" data-index="3" data-reactid="72"><a href="/golf-news-tours" data-reactid="73"><span data-index="3" data-reactid="74">Golf World</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="75"></div></div><div class="accordion-navigation-content" data-reactid="76"><ul class="subnav" data-reactid="77"><a href="/story/pga-tour-leaderboard" data-reactid="78"><li class="subnav-item" data-reactid="79">PGA Tour: Scores &amp; Stats</li></a><a href="/story/fedexcup-rankings" data-reactid="80"><li class="subnav-item" data-reactid="81">FedEx Cup Rankings</li></a><a href="/golf-news-tours/rankings/" data-reactid="82"><li class="subnav-item" data-reactid="83">Rankings</li></a></ul></div></li><li class="nav-item active has-content collapsed" data-reactid="84"><div class="accordion-navigation-heading" data-index="4" data-reactid="85"><a href="/the-loop" data-reactid="86"><span data-index="4" data-reactid="87">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="88"></div></div><div class="accordion-navigation-content" data-reactid="89"><ul class="subnav" data-reactid="90"><a href="/the-loop/the-grind/" data-reactid="91"><li class="subnav-item" data-reactid="92">The Grind</li></a><a href="/the-loop/style/" data-reactid="93"><li class="subnav-item" data-reactid="94">Style</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="95"><div class="accordion-navigation-heading" data-reactid="96"><a href="/hot-list" data-reactid="97">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="98"><div class="accordion-navigation-heading" data-reactid="99"><a href="http://video.golfdigest.com" data-reactid="100">Video</a></div></li><li class="nav-item collapsed" data-reactid="101"><div class="accordion-navigation-heading" data-reactid="102"><a href="/best-in-golf" data-reactid="103">Best In Golf</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="104"><form action="/search" class="ui-open" method="GET" data-reactid="105"><fieldset data-reactid="106"><label class="visually-hidden" for="search-input-field" data-reactid="107">Search</label><input type="search" class="search-input" id="search-input-field" placeholder="Search" name="q" value="" data-reactid="108"/><button type="submit" class="search-button" data-reactid="109">Submit</button></fieldset></form></div><nav class="component-navigation secondary-navigation" data-reactid="110"><div class="nav-item" data-reactid="111"><a class="navigation-link" href="/magazine" data-reactid="112">In The Magazine</a></div><div class="nav-item" data-reactid="113"><a class="navigation-link" href="/following-through" data-reactid="114">Following Through</a></div><div class="nav-item" data-reactid="115"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="116">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="117"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="118">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="119"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="120">Golf Digest Stix</a></div><div class="nav-item" data-reactid="121"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="122">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="123"><span class="follow-label" tabindex="-1" aria-hidden="true" data-reactid="124">Follow</span><ul class="social-follow-items" data-reactid="125"><li class="social-follow-item" data-reactid="126"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="127"></a></li><li class="social-follow-item" data-reactid="128"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="129"></a></li><li class="social-follow-item" data-reactid="130"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="131"></a></li><li class="social-follow-item" data-reactid="132"><a class="social-follow-item-link social-follow-instagram" href="https://www.instagram.com/golfdigest" target="_blank" data-reactid="133"></a></li><li class="social-follow-item" data-reactid="134"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="135"></a></li><li class="social-follow-item" data-reactid="136"><a class="social-follow-item-link social-follow-loop-facebook" href="https://www.facebook.com/GoToTheLoop" target="_blank" data-reactid="137"></a></li><li class="social-follow-item" data-reactid="138"><a class="social-follow-item-link social-follow-loop-twitter" href="https://twitter.com/gototheloop" target="_blank" data-reactid="139"></a></li><li class="social-follow-item" data-reactid="140"><a class="social-follow-item-link social-follow-loop-instagram" href="https://www.instagram.com/gototheloop" target="_blank" data-reactid="141"></a></li></ul></div><a href="https://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="142"><div class="subscribe-button" data-reactid="143">Subscribe</div></a><a href="https://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="144"><div class="subscribe-button" data-reactid="145">Subscribe</div></a><div class="cm-mobile-subnav cm-header-callout" data-reactid="146"></div></div></div></div><div class="component-logo component-header__logo" data-reactid="147"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="148"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="149"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="150"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="151"> </a><div class="component-header__main-link-wrapper nav-item subscribe" data-reactid="152"><a class="component-header__main-link" href="https://www.golfdigest.com/newsletter/subscribe" target="_blank" data-reactid="153"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="154">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="155">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="156"></div></div><div class="page-article page-container" data-reactid="157"><div class="trending-bar" data-reactid="158"><div class="trending-bar__wrapper" data-reactid="159"><div class="component-river trending-bar__river" data-component="River" data-reactid="160"><ul class="river-list" data-reactid="161"><li class="component-river-item" data-reactid="162"><section class="feature-item" data-component="Feature" data-reactid="163"><div class="feature-item-image" data-reactid="164"><a class="feature-item-link" href="/story/stacy-lewis-charitable-win-justin-thomas-impressive-playoff-push-and-introducing-the-newest-pga-tour-wag" data-reactid="165"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59aeb58ba385f914e82a0417/1:1/w_280/170905-chelsea-gates-th.png" alt="" data-reactid="166"/></a></div><div class="feature-item-content" data-reactid="167"><div class="feature-item-rubric" data-reactid="168">The Loop</div><h3 class="feature-item-hed" data-reactid="169"><a class="feature-item-link" href="/story/stacy-lewis-charitable-win-justin-thomas-impressive-playoff-push-and-introducing-the-newest-pga-tour-wag" data-reactid="170">Stacy Lewis&#39; charitable win, Justin Thomas&#39;...</a></h3></div></section></li><li class="component-river-item" data-reactid="171"><section class="feature-item" data-component="Feature" data-reactid="172"><div class="feature-item-image" data-reactid="173"><a class="feature-item-link" href="/story/maria-sharapova-is-the-cringey-bad-actor-of-the-week" data-reactid="174"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59ad6e78a385f914e82a028c/1:1/w_280/GettyImages-842657630.jpg" alt="" data-reactid="175"/></a></div><div class="feature-item-content" data-reactid="176"><div class="feature-item-rubric" data-reactid="177">The Loop</div><h3 class="feature-item-hed" data-reactid="178"><a class="feature-item-link" href="/story/maria-sharapova-is-the-cringey-bad-actor-of-the-week" data-reactid="179">Maria Sharapova is the cringey bad actor of the week</a></h3></div></section></li><li class="component-river-item" data-reactid="180"><section class="feature-item" data-component="Feature" data-reactid="181"><div class="feature-item-image" data-reactid="182"><a class="feature-item-link" href="/story/watch-this-nbc-cameraman-show-amazing-reflexes-to-avoid-getting-smacked-with-a-golf-ball" data-reactid="183"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59add65ee784e849592a0899/1:1/w_280/nbc-cameraman-through-legs.jpg" alt="" data-reactid="184"/></a></div><div class="feature-item-content" data-reactid="185"><div class="feature-item-rubric" data-reactid="186">The Loop</div><h3 class="feature-item-hed" data-reactid="187"><a class="feature-item-link" href="/story/watch-this-nbc-cameraman-show-amazing-reflexes-to-avoid-getting-smacked-with-a-golf-ball" data-reactid="188">Watch this NBC cameraman show amazing reflexes to avoid...</a></h3></div></section></li><li class="component-river-item" data-reactid="189"><section class="feature-item" data-component="Feature" data-reactid="190"><div class="feature-item-image" data-reactid="191"><a class="feature-item-link" href="/story/crazy-trick-kick-proves-the-chargers-new-kicker-is-the-most-exciting-player-on-the-chargers" data-reactid="192"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59aec3a3a385f914e82a049b/1:1/w_280/GettyImages-500443966.jpg" alt="" data-reactid="193"/></a></div><div class="feature-item-content" data-reactid="194"><div class="feature-item-rubric" data-reactid="195">The Loop</div><h3 class="feature-item-hed" data-reactid="196"><a class="feature-item-link" href="/story/crazy-trick-kick-proves-the-chargers-new-kicker-is-the-most-exciting-player-on-the-chargers" data-reactid="197">Crazy trick-kick proves the Chargers&#39; new kicker is...</a></h3></div></section></li><li class="component-river-item" data-reactid="198"><section class="feature-item" data-component="Feature" data-reactid="199"><div class="feature-item-image" data-reactid="200"><a class="feature-item-link" href="/story/philip-rivers-installing-a-film-room-in-his-suv-to-beat-the-los-angeles-traffic-is-a-genius-move" data-reactid="201"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59aef7b5e784e849592a0b82/1:1/w_280/philip%20rivers%20car.jpg" alt="" data-reactid="202"/></a></div><div class="feature-item-content" data-reactid="203"><div class="feature-item-rubric" data-reactid="204">The Loop</div><h3 class="feature-item-hed" data-reactid="205"><a class="feature-item-link" href="/story/philip-rivers-installing-a-film-room-in-his-suv-to-beat-the-los-angeles-traffic-is-a-genius-move" data-reactid="206">Philip Rivers installing a film room in his SUV to beat...</a></h3></div></section></li><li class="component-river-item" data-reactid="207"><section class="feature-item" data-component="Feature" data-reactid="208"><div class="feature-item-image" data-reactid="209"><a class="feature-item-link" href="/story/a-rundown-of-all-the-times-boston-has-been-caught-cheating" data-reactid="210"><img class="feature-item-thumb" src="https://media.golfdigest.com/photos/59af1e551d82a407d7621d2f/1:1/w_280/GettyImages-461285970.jpg" alt="" data-reactid="211"/></a></div><div class="feature-item-content" data-reactid="212"><div class="feature-item-rubric" data-reactid="213">The Loop</div><h3 class="feature-item-hed" data-reactid="214"><a class="feature-item-link" href="/story/a-rundown-of-all-the-times-boston-has-been-caught-cheating" data-reactid="215">A rundown of all the times Boston has been caught cheating</a></h3></div></section></li></ul></div><div class="trending-bar__rubric" data-reactid="216">Trending</div></div></div><div class="grid article-container container" data-component="Grid" data-reactid="217"><article data-reactid="218"><div class="row" data-component="Row" data-reactid="219"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="220"><div class="article-heading" data-reactid="221"><span class="rubric" data-reactid="222">DIY Projects</span><h1 class="hed" data-reactid="223">9 creative ways to use your clubs around the house</h1><div class="byline-top" data-reactid="224"><div class="component-byline byline" data-reactid="225"><div class="component-contributor-list byline-item" data-reactid="226"><span class="byline-label" data-reactid="227">By</span><span aria-hidden="true" data-reactid="228"> </span><div class="component-contributor" data-reactid="229"><a class="byline-contributor-link" rel="author" target="" href="/contributor/joel-beall" data-reactid="230">Joel Beall</a></div><!-- react-text: 231 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="232"><span class="social-share-cta2" data-reactid="233">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="234"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house" role="listitem" data-component="facebook" data-reactid="235"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="236"><span class="icon" data-reactid="237"></span><span class="label" data-reactid="238">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house" role="listitem" data-component="twitter" data-reactid="239"><a href="https://twitter.com/share?text=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;via=GolfDigest&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house" data-pin-do="" target="_blank" aria-label="Tweet" data-reactid="240"><span class="icon" data-reactid="241"></span><span class="label" data-reactid="242">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;title=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;summary=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;source=GolfDigest" role="listitem" data-component="linkedin" data-reactid="243"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;title=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;summary=9%20creative%20ways%20to%20use%20your%20clubs%20around%20the%20house&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn share" data-reactid="244"><span class="icon" data-reactid="245"></span><span class="label" data-reactid="246">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="247">4 hours ago</span></div><div class="gd-nativeslug" data-reactid="248"></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="249"><!-- react-empty: 250 --><div class="body-text" data-reactid="251"><p class="body-text__p" data-reactid="252">Recently the good folks at the Onion <a href="http://www.theonion.com/article/callaway-9-iron-once-again-named-golf-digests-best-56785">published an article</a> titled, &quot;Callaway 9 Iron Once Again Named Golf Digest&#x2019;s Best Club For Smashing In Cheating Ex&#x2019;s Windshield.&quot; Unless our equipment editors added another category to the Hot List, we&apos;re fairly confident this is a satirical piece. But it did get us thinking: what are some practical, creative uses for your clubs around the house?</p><p class="body-text__p" data-reactid="253">Cleaning out the gutters is a pain, but at least you can work on your wrist action with your wedge in the process:</p><div class="body-text__embed image embed" data-reactid="254"><figure class="embed image embedded-image" data-type="image" data-id="59aef6e4a385f914e82a0572" data-reactid="255"><div class="placeholder" data-reactid="256"><div class="placeholder-buttress" style="padding-top:56.33%;" data-reactid="257"></div><div class="placeholder-content" data-reactid="258"><div class="component-lazy pending" data-component="Lazy" data-reactid="259"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="260"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=gutters_V2.1.gif" role="listitem" data-component="facebook" data-reactid="261"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=gutters_V2.1.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="262"><span class="icon" data-reactid="263"></span><span class="label" data-reactid="264">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef6e4a385f914e82a0572%2F1%3A1%2Fw_680%2Cc_limit%2Fgutters_V2.1.gif&amp;description=gutters_V2.1.gif" role="listitem" data-component="pinterest" data-reactid="265"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef6e4a385f914e82a0572%2F1%3A1%2Fw_680%2Cc_limit%2Fgutters_V2.1.gif&amp;description=gutters_V2.1.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="266"><span class="icon" data-reactid="267"></span><span class="label" data-reactid="268">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="269">A clogged toilet definitely gives the phrase &quot;rescue club&quot; new meaning:</p><div class="body-text__embed image embed" data-reactid="270"><figure class="embed image embedded-image" data-type="image" data-id="59aeee412fe257647399280e" data-reactid="271"><div class="placeholder" data-reactid="272"><div class="placeholder-buttress" style="padding-top:177.83%;" data-reactid="273"></div><div class="placeholder-content" data-reactid="274"><div class="component-lazy pending" data-component="Lazy" data-reactid="275"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="276"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ezgif.com-video-to-gif%20(1).gif" role="listitem" data-component="facebook" data-reactid="277"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ezgif.com-video-to-gif%20(1).gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="278"><span class="icon" data-reactid="279"></span><span class="label" data-reactid="280">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeee412fe257647399280e%2F1%3A1%2Fw_680%2Cc_limit%2Fezgif.com-video-to-gif%2520(1).gif&amp;description=ezgif.com-video-to-gif%20(1).gif" role="listitem" data-component="pinterest" data-reactid="281"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeee412fe257647399280e%2F1%3A1%2Fw_680%2Cc_limit%2Fezgif.com-video-to-gif%2520(1).gif&amp;description=ezgif.com-video-to-gif%20(1).gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="282"><span class="icon" data-reactid="283"></span><span class="label" data-reactid="284">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="285">Speaking of rescue, we&apos;ve all dealt with the TV remote falling under the couch. Finally, a way to retrieve it without throwing out your back.</p><div class="body-text__embed image embed" data-reactid="286"><figure class="embed image embedded-image" data-type="image" data-id="59aef6e48d827018e20791b9" data-reactid="287"><div class="placeholder" data-reactid="288"><div class="placeholder-buttress" style="padding-top:177.51%;" data-reactid="289"></div><div class="placeholder-content" data-reactid="290"><div class="component-lazy pending" data-component="Lazy" data-reactid="291"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="292"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=remote_V2.gif" role="listitem" data-component="facebook" data-reactid="293"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=remote_V2.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="294"><span class="icon" data-reactid="295"></span><span class="label" data-reactid="296">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef6e48d827018e20791b9%2F1%3A1%2Fw_680%2Cc_limit%2Fremote_V2.gif&amp;description=remote_V2.gif" role="listitem" data-component="pinterest" data-reactid="297"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef6e48d827018e20791b9%2F1%3A1%2Fw_680%2Cc_limit%2Fremote_V2.gif&amp;description=remote_V2.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="298"><span class="icon" data-reactid="299"></span><span class="label" data-reactid="300">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="301">A hybrid offers its share of utility, including as a shoe horn:</p><div class="body-text__embed image embed" data-reactid="302"><figure class="embed image embedded-image" data-type="image" data-id="59aeeff11d82a407d7621ca0" data-reactid="303"><div class="placeholder" data-reactid="304"><div class="placeholder-buttress" style="padding-top:56.33%;" data-reactid="305"></div><div class="placeholder-content" data-reactid="306"><div class="component-lazy pending" data-component="Lazy" data-reactid="307"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="308"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ShoeHornHybrid.gif" role="listitem" data-component="facebook" data-reactid="309"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ShoeHornHybrid.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="310"><span class="icon" data-reactid="311"></span><span class="label" data-reactid="312">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeeff11d82a407d7621ca0%2F1%3A1%2Fw_680%2Cc_limit%2FShoeHornHybrid.gif&amp;description=ShoeHornHybrid.gif" role="listitem" data-component="pinterest" data-reactid="313"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeeff11d82a407d7621ca0%2F1%3A1%2Fw_680%2Cc_limit%2FShoeHornHybrid.gif&amp;description=ShoeHornHybrid.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="314"><span class="icon" data-reactid="315"></span><span class="label" data-reactid="316">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="317">And no need to get out of your car to readjust the passenger-side mirror when you have a driver on hand.</p><div class="body-text__embed image embed" data-reactid="318"><figure class="embed image embedded-image" data-type="image" data-id="59aef5348d827018e20791a0" data-reactid="319"><div class="placeholder" data-reactid="320"><div class="placeholder-buttress" style="padding-top:56.33%;" data-reactid="321"></div><div class="placeholder-content" data-reactid="322"><div class="component-lazy pending" data-component="Lazy" data-reactid="323"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="324"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=mirror_v2.gif" role="listitem" data-component="facebook" data-reactid="325"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=mirror_v2.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="326"><span class="icon" data-reactid="327"></span><span class="label" data-reactid="328">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef5348d827018e20791a0%2F1%3A1%2Fw_680%2Cc_limit%2Fmirror_v2.gif&amp;description=mirror_v2.gif" role="listitem" data-component="pinterest" data-reactid="329"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef5348d827018e20791a0%2F1%3A1%2Fw_680%2Cc_limit%2Fmirror_v2.gif&amp;description=mirror_v2.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="330"><span class="icon" data-reactid="331"></span><span class="label" data-reactid="332">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="333">From spreading butter to opening a cold one, clearly irons were built with the kitchen in mind.</p><div class="body-text__embed image embed" data-reactid="334"><figure class="embed image embedded-image" data-type="image" data-id="59aeeff1e784e849592a0b67" data-reactid="335"><div class="placeholder" data-reactid="336"><div class="placeholder-buttress" style="padding-top:56.33%;" data-reactid="337"></div><div class="placeholder-content" data-reactid="338"><div class="component-lazy pending" data-component="Lazy" data-reactid="339"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="340"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=CavityBack.gif" role="listitem" data-component="facebook" data-reactid="341"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=CavityBack.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="342"><span class="icon" data-reactid="343"></span><span class="label" data-reactid="344">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeeff1e784e849592a0b67%2F1%3A1%2Fw_680%2Cc_limit%2FCavityBack.gif&amp;description=CavityBack.gif" role="listitem" data-component="pinterest" data-reactid="345"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeeff1e784e849592a0b67%2F1%3A1%2Fw_680%2Cc_limit%2FCavityBack.gif&amp;description=CavityBack.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="346"><span class="icon" data-reactid="347"></span><span class="label" data-reactid="348">Pinterest</span></a></div></div></div></div></figure></div><div class="body-text__embed image embed" data-reactid="349"><figure class="embed image embedded-image" data-type="image" data-id="59aeee3fe784e849592a0b65" data-reactid="350"><div class="placeholder" data-reactid="351"><div class="placeholder-buttress" style="padding-top:177.83%;" data-reactid="352"></div><div class="placeholder-content" data-reactid="353"><div class="component-lazy pending" data-component="Lazy" data-reactid="354"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="355"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ezgif.com-video-to-gif.gif" role="listitem" data-component="facebook" data-reactid="356"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=ezgif.com-video-to-gif.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="357"><span class="icon" data-reactid="358"></span><span class="label" data-reactid="359">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeee3fe784e849592a0b65%2F1%3A1%2Fw_680%2Cc_limit%2Fezgif.com-video-to-gif.gif&amp;description=ezgif.com-video-to-gif.gif" role="listitem" data-component="pinterest" data-reactid="360"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aeee3fe784e849592a0b65%2F1%3A1%2Fw_680%2Cc_limit%2Fezgif.com-video-to-gif.gif&amp;description=ezgif.com-video-to-gif.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="361"><span class="icon" data-reactid="362"></span><span class="label" data-reactid="363">Pinterest</span></a></div></div></div></div></figure></div><div class="body-text__embed image embed" data-reactid="364"><figure class="embed image embedded-image" data-type="image" data-id="59aef8071d82a407d7621ca2" data-reactid="365"><div class="placeholder" data-reactid="366"><div class="placeholder-buttress" style="padding-top:177.51%;" data-reactid="367"></div><div class="placeholder-content" data-reactid="368"><div class="component-lazy pending" data-component="Lazy" data-reactid="369"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="370"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=spread_V2.gif" role="listitem" data-component="facebook" data-reactid="371"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=spread_V2.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="372"><span class="icon" data-reactid="373"></span><span class="label" data-reactid="374">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef8071d82a407d7621ca2%2F1%3A1%2Fw_680%2Cc_limit%2Fspread_V2.gif&amp;description=spread_V2.gif" role="listitem" data-component="pinterest" data-reactid="375"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef8071d82a407d7621ca2%2F1%3A1%2Fw_680%2Cc_limit%2Fspread_V2.gif&amp;description=spread_V2.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="376"><span class="icon" data-reactid="377"></span><span class="label" data-reactid="378">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="379">But most importantly, a club can protect you and your loved ones during a home invasion.</p><div class="body-text__embed image embed" data-reactid="380"><figure class="embed image embedded-image" data-type="image" data-id="59aef7542fe2576473992843" data-reactid="381"><div class="placeholder" data-reactid="382"><div class="placeholder-buttress" style="padding-top:56.33%;" data-reactid="383"></div><div class="placeholder-content" data-reactid="384"><div class="component-lazy pending" data-component="Lazy" data-reactid="385"></div><div class="component-social-share default closed" data-component="SocialShare" role="list" data-reactid="386"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=alarm_V2.gif" role="listitem" data-component="facebook" data-reactid="387"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;t=alarm_V2.gif" data-pin-do="" target="_blank" aria-label="Facebook share" data-reactid="388"><span class="icon" data-reactid="389"></span><span class="label" data-reactid="390">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef7542fe2576473992843%2F1%3A1%2Fw_680%2Cc_limit%2Falarm_V2.gif&amp;description=alarm_V2.gif" role="listitem" data-component="pinterest" data-reactid="391"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.golfdigest.com%2Fstory%2F9-creative-ways-to-use-your-clubs-around-the-house&amp;media=https%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F59aef7542fe2576473992843%2F1%3A1%2Fw_680%2Cc_limit%2Falarm_V2.gif&amp;description=alarm_V2.gif" data-pin-do="none" target="_blank" aria-label="Pin" data-reactid="392"><span class="icon" data-reactid="393"></span><span class="label" data-reactid="394">Pinterest</span></a></div></div></div></div></figure></div><p class="body-text__p" data-reactid="395">Hey, who says &#x201C;mashie&#x201D; is an outdated term?</p><div class="body-text__embed hr embed" data-reactid="396"><hr></div><p class="body-text__p" data-reactid="397"><a href="http://video.golfdigest.com/"><strong>WATCH: LOOP VIDEOS</strong></a></p><div class="body-text__embed cnevideo embed" data-reactid="398"><figure class="embed cnevideo-embed-component body-text__embed cnevideo embed" data-id="59aea74a2fe2576473992630" data-src="//player.cnevids.com/script/video/59aea459148bb04b24000000.js" data-type="cnevideo" data-reactid="399"><div data-reactid="400"></div></figure></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="401"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="402"><div data-reactid="403"></div><div data-reactid="404"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="405"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="406"><div class="component-outbrain" data-reactid="407"><div class="OUTBRAIN outbrain-content" data-src="https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="408"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="409"></div><div class="cm-article-content-river" data-reactid="410"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="411"><div class="river-hed" data-reactid="412">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="413"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="414"><section class="feature-item" data-component="Feature" data-reactid="415"><div class="feature-item-image" data-reactid="416"><a class="feature-item-link" href="/story/popular-new-york-sports-radio-personality-craig-carton-arrested-by-fbi" data-reactid="417"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="418"></div></a></div><div class="feature-item-content" data-reactid="419"><div class="feature-item-rubric" data-reactid="420">Media</div><h3 class="feature-item-hed" data-reactid="421"><a class="feature-item-link" href="/story/popular-new-york-sports-radio-personality-craig-carton-arrested-by-fbi" data-reactid="422"> Popular New York sports radio personality Craig Carton arrested by FBI</a></h3><div class="feature-item-date" data-reactid="423">an hour ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="424"><section class="feature-item" data-component="Feature" data-reactid="425"><div class="feature-item-image" data-reactid="426"><a class="feature-item-link" href="/story/9-creative-ways-to-use-your-clubs-around-the-house" data-reactid="427"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="428"></div></a></div><div class="feature-item-content" data-reactid="429"><div class="feature-item-rubric" data-reactid="430">DIY Projects</div><h3 class="feature-item-hed" data-reactid="431"><a class="feature-item-link" href="/story/9-creative-ways-to-use-your-clubs-around-the-house" data-reactid="432"> 9 creative ways to use your clubs around the house</a></h3><div class="feature-item-date" data-reactid="433">4 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="434"><section class="feature-item" data-component="Feature" data-reactid="435"><div class="feature-item-image" data-reactid="436"><a class="feature-item-link" href="/story/a-rundown-of-all-the-times-boston-has-been-caught-cheating" data-reactid="437"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="438"></div></a></div><div class="feature-item-content" data-reactid="439"><div class="feature-item-rubric" data-reactid="440">Same old, same old</div><h3 class="feature-item-hed" data-reactid="441"><a class="feature-item-link" href="/story/a-rundown-of-all-the-times-boston-has-been-caught-cheating" data-reactid="442"> A rundown of all the times Boston has been caught cheating</a></h3><div class="feature-item-date" data-reactid="443">16 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="444"><section class="feature-item" data-component="Feature" data-reactid="445"><div class="feature-item-image" data-reactid="446"><a class="feature-item-link" href="/story/philip-rivers-installing-a-film-room-in-his-suv-to-beat-the-los-angeles-traffic-is-a-genius-move" data-reactid="447"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="448"></div></a></div><div class="feature-item-content" data-reactid="449"><div class="feature-item-rubric" data-reactid="450">Lifestyles of the Rich and Famous</div><h3 class="feature-item-hed" data-reactid="451"><a class="feature-item-link" href="/story/philip-rivers-installing-a-film-room-in-his-suv-to-beat-the-los-angeles-traffic-is-a-genius-move" data-reactid="452"> Philip Rivers installing a film room in his SUV to beat the Los Angeles traffic is a genius...</a></h3><div class="feature-item-date" data-reactid="453">20 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="454"><section class="feature-item" data-component="Feature" data-reactid="455"><div class="feature-item-image" data-reactid="456"><a class="feature-item-link" href="/story/nfl-week-1-features-some-incredibly-bad-qb-matchups-lets-break-them-down" data-reactid="457"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="458"></div></a></div><div class="feature-item-content" data-reactid="459"><div class="feature-item-rubric" data-reactid="460">Avert Your Eyes</div><h3 class="feature-item-hed" data-reactid="461"><a class="feature-item-link" href="/story/nfl-week-1-features-some-incredibly-bad-qb-matchups-lets-break-them-down" data-reactid="462"> NFL week 1 features some incredibly bad QB matchups, let&#39;s break them down</a></h3><div class="feature-item-date" data-reactid="463">21 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="464"><section class="feature-item" data-component="Feature" data-reactid="465"><div class="feature-item-image" data-reactid="466"><a class="feature-item-link" href="/story/how-to-pack-a-school-lunch-for-your-child-who-doesnt-eat-food" data-reactid="467"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="468"></div></a></div><div class="feature-item-content" data-reactid="469"><div class="feature-item-rubric" data-reactid="470">Back To School Problems</div><h3 class="feature-item-hed" data-reactid="471"><a class="feature-item-link" href="/story/how-to-pack-a-school-lunch-for-your-child-who-doesnt-eat-food" data-reactid="472"> How to pack a school lunch for your child who doesn&#39;t eat food</a></h3><div class="feature-item-date" data-reactid="473">21 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="474"><section class="feature-item" data-component="Feature" data-reactid="475"><div class="feature-item-image" data-reactid="476"><a class="feature-item-link" href="/story/crazy-trick-kick-proves-the-chargers-new-kicker-is-the-most-exciting-player-on-the-chargers" data-reactid="477"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="478"></div></a></div><div class="feature-item-content" data-reactid="479"><div class="feature-item-rubric" data-reactid="480">Kickin&#39; It</div><h3 class="feature-item-hed" data-reactid="481"><a class="feature-item-link" href="/story/crazy-trick-kick-proves-the-chargers-new-kicker-is-the-most-exciting-player-on-the-chargers" data-reactid="482"> Crazy trick-kick proves the Chargers&#39; new kicker is the most exciting player on the...</a></h3><div class="feature-item-date" data-reactid="483">a day ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="484"><section class="feature-item" data-component="Feature" data-reactid="485"><div class="feature-item-image" data-reactid="486"><a class="feature-item-link" href="/story/stacy-lewis-charitable-win-justin-thomas-impressive-playoff-push-and-introducing-the-newest-pga-tour-wag" data-reactid="487"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="488"></div></a></div><div class="feature-item-content" data-reactid="489"><div class="feature-item-rubric" data-reactid="490">The Grind</div><h3 class="feature-item-hed" data-reactid="491"><a class="feature-item-link" href="/story/stacy-lewis-charitable-win-justin-thomas-impressive-playoff-push-and-introducing-the-newest-pga-tour-wag" data-reactid="492"> Stacy Lewis&#39; charitable win, Justin Thomas&#39; impressive playoff push, and introducing...</a></h3><div class="feature-item-date" data-reactid="493">a day ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="494"><section class="feature-item" data-component="Feature" data-reactid="495"><div class="feature-item-image" data-reactid="496"><a class="feature-item-link" href="/story/watch-this-nbc-cameraman-show-amazing-reflexes-to-avoid-getting-smacked-with-a-golf-ball" data-reactid="497"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="498"></div></a></div><div class="feature-item-content" data-reactid="499"><div class="feature-item-rubric" data-reactid="500">Now This Is Multitasking</div><h3 class="feature-item-hed" data-reactid="501"><a class="feature-item-link" href="/story/watch-this-nbc-cameraman-show-amazing-reflexes-to-avoid-getting-smacked-with-a-golf-ball" data-reactid="502"> Watch this NBC cameraman show amazing reflexes to avoid getting smacked with a golf ball</a></h3><div class="feature-item-date" data-reactid="503">September 4, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="504"><section class="feature-item" data-component="Feature" data-reactid="505"><div class="feature-item-image" data-reactid="506"><a class="feature-item-link" href="/story/maria-sharapova-is-the-cringey-bad-actor-of-the-week" data-reactid="507"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="508"></div></a></div><div class="feature-item-content" data-reactid="509"><div class="feature-item-rubric" data-reactid="510">Monday Superlatives</div><h3 class="feature-item-hed" data-reactid="511"><a class="feature-item-link" href="/story/maria-sharapova-is-the-cringey-bad-actor-of-the-week" data-reactid="512"> Maria Sharapova is the cringey bad actor of the week</a></h3><div class="feature-item-date" data-reactid="513">September 4, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="514"><section class="feature-item" data-component="Feature" data-reactid="515"><div class="feature-item-image" data-reactid="516"><a class="feature-item-link" href="/story/is-ncaa-football-coming-back-this-commercial-maybe-says-so" data-reactid="517"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="518"></div></a></div><div class="feature-item-content" data-reactid="519"><div class="feature-item-rubric" data-reactid="520">Teasers</div><h3 class="feature-item-hed" data-reactid="521"><a class="feature-item-link" href="/story/is-ncaa-football-coming-back-this-commercial-maybe-says-so" data-reactid="522"> Is NCAA Football coming back? This commercial (maybe) says so</a></h3><div class="feature-item-date" data-reactid="523">September 3, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="524"><section class="feature-item" data-component="Feature" data-reactid="525"><div class="feature-item-image" data-reactid="526"><a class="feature-item-link" href="/story/cam-newtons-brother-led-the-biggest-upset-in-college-football-history-too-bad-you-didnt-bet-on-it" data-reactid="527"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="528"></div></a></div><div class="feature-item-content" data-reactid="529"><div class="feature-item-rubric" data-reactid="530">Underdogs</div><h3 class="feature-item-hed" data-reactid="531"><a class="feature-item-link" href="/story/cam-newtons-brother-led-the-biggest-upset-in-college-football-history-too-bad-you-didnt-bet-on-it" data-reactid="532"> Cam Newton&#39;s brother led the biggest upset in college football history (Too bad you bet on...</a></h3><div class="feature-item-date" data-reactid="533">September 3, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="534"><section class="feature-item" data-component="Feature" data-reactid="535"><div class="feature-item-image" data-reactid="536"><a class="feature-item-link" href="/story/this-nyc-golfers-short-game-is-definitely-better-than-yours" data-reactid="537"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="538"></div></a></div><div class="feature-item-content" data-reactid="539"><div class="feature-item-rubric" data-reactid="540">Keep Grinding</div><h3 class="feature-item-hed" data-reactid="541"><a class="feature-item-link" href="/story/this-nyc-golfers-short-game-is-definitely-better-than-yours" data-reactid="542"> This NYC golfer&#39;s short game is definitely better than yours</a></h3><div class="feature-item-date" data-reactid="543">September 2, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="544"><section class="feature-item" data-component="Feature" data-reactid="545"><div class="feature-item-image" data-reactid="546"><a class="feature-item-link" href="/story/woman-arrested-for-cutting-off-husbands-penis-because-he-spent-too-much-time-playing-golf" data-reactid="547"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="548"></div></a></div><div class="feature-item-content" data-reactid="549"><div class="feature-item-rubric" data-reactid="550">Weird Golf News</div><h3 class="feature-item-hed" data-reactid="551"><a class="feature-item-link" href="/story/woman-arrested-for-cutting-off-husbands-penis-because-he-spent-too-much-time-playing-golf" data-reactid="552"> Woman arrested for cutting off husband&#39;s penis because he spent too much time playing golf</a></h3><div class="feature-item-date" data-reactid="553">September 2, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="554"><section class="feature-item" data-component="Feature" data-reactid="555"><div class="feature-item-image" data-reactid="556"><a class="feature-item-link" href="/story/the-8-funniest-lee-corso-moments-on-college-gameday" data-reactid="557"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="558"></div></a></div><div class="feature-item-content" data-reactid="559"><div class="feature-item-rubric" data-reactid="560">College Football</div><h3 class="feature-item-hed" data-reactid="561"><a class="feature-item-link" href="/story/the-8-funniest-lee-corso-moments-on-college-gameday" data-reactid="562"> The 8 funniest Lee Corso moments on <em>College Gameday</em></a></h3><div class="feature-item-date" data-reactid="563">September 1, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="564"><section class="feature-item" data-component="Feature" data-reactid="565"><div class="feature-item-image" data-reactid="566"><a class="feature-item-link" href="/story/today-in-questionable-golf-attire-tiger-woods-sleeveless-t-shirt-and-gym-shorts" data-reactid="567"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="568"></div></a></div><div class="feature-item-content" data-reactid="569"><div class="feature-item-rubric" data-reactid="570">Tiger Style</div><h3 class="feature-item-hed" data-reactid="571"><a class="feature-item-link" href="/story/today-in-questionable-golf-attire-tiger-woods-sleeveless-t-shirt-and-gym-shorts" data-reactid="572"> Today in questionable golf attire: Tiger Woods&#39; sleeveless T-shirt and gym shorts</a></h3><div class="feature-item-date" data-reactid="573">September 1, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="574"><section class="feature-item" data-component="Feature" data-reactid="575"><div class="feature-item-image" data-reactid="576"><a class="feature-item-link" href="/story/if-these-are-actually-maury-povichs-golf-clubs-theyre-amazing" data-reactid="577"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="578"></div></a></div><div class="feature-item-content" data-reactid="579"><div class="feature-item-rubric" data-reactid="580">Celebrity Golfers</div><h3 class="feature-item-hed" data-reactid="581"><a class="feature-item-link" href="/story/if-these-are-actually-maury-povichs-golf-clubs-theyre-amazing" data-reactid="582"> If these are actually Maury Povich&#39;s golf clubs, they&#39;re amazing</a></h3><div class="feature-item-date" data-reactid="583">September 1, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="584"><section class="feature-item" data-component="Feature" data-reactid="585"><div class="feature-item-image" data-reactid="586"><a class="feature-item-link" href="/story/bubba-watson-had-a-day-that-boston-sports-fans-can-only-dream-of" data-reactid="587"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="588"></div></a></div><div class="feature-item-content" data-reactid="589"><div class="feature-item-rubric" data-reactid="590">Tour Life</div><h3 class="feature-item-hed" data-reactid="591"><a class="feature-item-link" href="/story/bubba-watson-had-a-day-that-boston-sports-fans-can-only-dream-of" data-reactid="592"> Bubba Watson had a day that Boston sports fans can only dream of</a></h3><div class="feature-item-date" data-reactid="593">September 1, 2017</div></div></section></div></div></div><div class="riser" data-reactid="594"><div class="riser-header-wrapper" data-reactid="595"><div class="riser-header-tab" data-reactid="596"><span class="riser-header-tab-text" data-reactid="597">Related</span><div class="toggle-riser" data-reactid="598"></div></div></div><div class="riser-content-wrapper" data-reactid="599"><div class="grid riser-items container" data-component="Grid" data-reactid="600"><div class="row" data-component="Row" data-reactid="601"><div class="col  riser-item-col" data-component="Col" data-reactid="602"><div class="riser-item" data-reactid="603"><a href="/golf-instruction/2009-7/02tipsplusjimflick" data-reactid="604"><div class="riser-image-wrapper" data-reactid="605"><img src="http://subscribe.condenet.com/images_covers/cover_golfdigest_80.jpg?fbrefresh=20140204" class="riser-image" data-reactid="606"/></div><div class="riser-text-wrapper" data-reactid="607"><span class="riser-section" data-reactid="608">Golf Instruction</span><span class="riser-hed" data-reactid="609">Tip Plus - Jim Flick: Save Your Speed For Impact</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="610"><div class="riser-item" data-reactid="611"><a href="/golf-instruction/2009-08/03tipsplusjimmyballard" data-reactid="612"><div class="riser-image-wrapper" data-reactid="613"><img src="http://subscribe.condenet.com/images_covers/cover_golfdigest_80.jpg?fbrefresh=20140204" class="riser-image" data-reactid="614"/></div><div class="riser-text-wrapper" data-reactid="615"><span class="riser-section" data-reactid="616">Golf Instruction</span><span class="riser-hed" data-reactid="617">Tip Plus: Jimmy Ballard</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="618"><div class="riser-item" data-reactid="619"><a href="/golf-instruction/2009-08/02tipsplusjimflick" data-reactid="620"><div class="riser-image-wrapper" data-reactid="621"><img src="http://subscribe.condenet.com/images_covers/cover_golfdigest_80.jpg?fbrefresh=20140204" class="riser-image" data-reactid="622"/></div><div class="riser-text-wrapper" data-reactid="623"><span class="riser-section" data-reactid="624">Golf Instruction</span><span class="riser-hed" data-reactid="625">Tip Plus: Jim Flick</span></div></a></div></div></div></div></div></div><div data-reactid="626"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="627"><div class="component-lazy pending" data-component="Lazy" data-reactid="628"></div></div><div class="accessibility-link" data-reactid="629"><li data-reactid="630"><a target="_blank" href="/story/accessibility-help" data-reactid="631">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="632"></div><section class="component-footer" data-reactid="633"><section class="container" data-reactid="634"><div class="column" data-reactid="635"><h3 data-reactid="636">Subscription</h3><ul data-reactid="637"><li data-reactid="638"><a target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="639">Subscribe</a></li><li data-reactid="640"><a target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="641">Manage Subscription</a></li><li data-reactid="642"><a target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="643">Give a Gift</a></li><li data-reactid="644"><a target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="645">International Subscription</a></li></ul></div><div class="column" data-reactid="646"><h3 data-reactid="647">Resources</h3><ul data-reactid="648"><li data-reactid="649"><a target="_blank" href="/contact" data-reactid="650">Contact Us</a></li><li data-reactid="651"><a target="_blank" href="/story/accessibility-help" data-reactid="652">Accessibility Help</a></li><li data-reactid="653"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="654">Reprints/Permissions</a></li><li data-reactid="655"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="656">Golf Digest Media Kit</a></li><li data-reactid="657"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="658">Golf World Media Kit</a></li><li data-reactid="659"><a target="_blank" href="/sitemap" data-reactid="660">Site Map</a></li></ul></div><div class="column" data-reactid="661"><h3 data-reactid="662">Products &amp; Services</h3><ul data-reactid="663"><li data-reactid="664"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="665">Golf Digest Shop</a></li><li data-reactid="666"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="667">Golf Digest Perks</a></li><li data-reactid="668"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="669">Golf Digest Tournament Shop</a></li><li data-reactid="670"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="671">Hole-In-One</a></li><li data-reactid="672"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="673">Golf Digest Planner</a></li><li data-reactid="674"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="675">Golf World Boardroom</a></li><li data-reactid="676"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="677">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="678"><h3 data-reactid="679">Condé Nast</h3><div class="sister-sites" data-reactid="680"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="681"><label data-reactid="682"><button id="dropdown-label" aria-expanded="false" class="dropdown-label" data-reactid="683">Condé Nast Digital</button></label><ul class="dropdown-list" role="menu" style="display:none;" aria-haspopup="true" aria-labelledby="dropdown-label" data-reactid="684"><li role="menuitem" data-reactid="685"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="686">Allure</a></li><li role="menuitem" data-reactid="687"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="688">Ars Technica</a></li><li role="menuitem" data-reactid="689"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="690">Backchannel</a></li><li role="menuitem" data-reactid="691"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="692">Bon Appétit</a></li><li role="menuitem" data-reactid="693"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="694">Brides</a></li><li role="menuitem" data-reactid="695"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="696">Condé Nast Traveler</a></li><li role="menuitem" data-reactid="697"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="698">Epicurious</a></li><li role="menuitem" data-reactid="699"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="700">Glamour</a></li><li role="menuitem" data-reactid="701"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="702">Golf Digest</a></li><li role="menuitem" data-reactid="703"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="704">Golf World</a></li><li role="menuitem" data-reactid="705"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="706">GQ</a></li><li role="menuitem" data-reactid="707"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="708">GQ Style</a></li><li role="menuitem" data-reactid="709"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="710">Pitchfork</a></li><li role="menuitem" data-reactid="711"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="712">Self</a></li><li role="menuitem" data-reactid="713"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="714">Style</a></li><li role="menuitem" data-reactid="715"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="716">Teen Vogue</a></li><li role="menuitem" data-reactid="717"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="718">The New Yorker</a></li><li role="menuitem" data-reactid="719"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="720">The Scene</a></li><li role="menuitem" data-reactid="721"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="722">Vanity Fair</a></li><li role="menuitem" data-reactid="723"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="724">Vogue</a></li><li role="menuitem" data-reactid="725"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="726">W</a></li><li role="menuitem" data-reactid="727"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="728">Wired</a></li></ul></div><ul data-reactid="729"><li data-reactid="730"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="731">Condé Nast Collection</a></li><li data-reactid="732"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="733">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="734"><div data-reactid="735"><p data-reactid="736"><!-- react-text: 737 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="738">User Agreement</a><!-- react-text: 739 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="740">Privacy Policy</a><!-- react-text: 741 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="742">Golf Digest </em><!-- react-text: 743 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="744">Your California Privacy Rights</a><!-- react-text: 745 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="746"/><p class="copyright" data-reactid="747"><!-- react-text: 748 -->©<!-- /react-text --><!-- react-text: 749 -->2017<!-- /react-text --><!-- react-text: 750 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="751"/></div></section><p class="component-footer__brand-collection-name" data-reactid="752">CNMN Collection</p></section></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/9-creative-ways-to-use-your-clubs-around-the-house","contentID":"59aef5da2fe2576473992810","contentLength":"all","contentSource":"web","contributor":"Joel Beall","display":"9 creative ways to use your clubs around the house","keywords":{"display":"the_onion,golf_digest,the_hot_list,club,under_the_couch,story,9_creative_ways_to_use_your_clubs_around_the_house"},"modifiedDate":"2017-09-05T21:11:20.450Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-09-06T11:00:00.000Z","searchTerms":"","section":"The Loop","subsection":"The Loop/Null","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/e56114d5b44e-loop-article.js'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2017-09-06T11:00:00.000Z"]);
    tp.push(["setContentAuthor", "Joel Beall"]);
    tp.push(["setContentSection", "The Loop"]);
    tp.push(["setTags", ["the onion","golf digest","the hot list","club","under the couch","article"]]);
    tp.push(["setZone", "Web"]);
    
    // Set custom params, see: http://vx.piano.io/javascript-tracking
    //tp.push(["setCustomParam", "<name>", "<value>", "<scope>"]);
    
    // Add custom variable as any key-value pair. The first parameter is the key or name, and the second is the value
    //tp.push(["setCustomVariable", "userState", "Subscriber"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
