<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Watch Phil Mickelson&#x27;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Alex Myers">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="Watch Phil Mickelson&#x27;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial">
    <link rel="canonical" href="http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial">
    <meta name="keywords" content="phil mickelson,scoops callahan,viral videos,viral golf videos,colonial,dean & deluca invitational,pga tour">
    <meta name="news_keywords" content="phil mickelson,scoops callahan,viral videos,viral golf videos,colonial,dean & deluca invitational,pga tour">
    
      <link rel="amphtml" href="http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Watch Phil Mickelson&#x27;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial - Golf Digest" />
    <meta property="og:url" content="http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://media.golfdigest.com/photos/59259b152b51374355b74405/master/pass/170524-phil-mickelson-scoops-th.png" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    
    
      <link rel="preload" href="/fonts/ArchivoBlack-Regular.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Black.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Chivo-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-Bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/WorkSans-ExtraBold.woff2" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Watch Phil Mickelson's classic exchange with \"1920s Reporter Guy\" at Colonial",
        "alternativeHeadline": "",
        "url": "http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial",
        "image": ["http://media.golfdigest.com/photos/59259b152b51374355b74405/master/pass/170524-phil-mickelson-scoops-th.png"],
        "thumbnailUrl": "http://media.golfdigest.com/photos/59259b152b51374355b74405/master/pass/170524-phil-mickelson-scoops-th.png",
        "datePublished": "2017-05-24T14:46:09.255Z",
        "dateModified": "2017-05-24T14:46:06.110Z",
        "articleSection": "The Loop",
        "description": "",
        "articleBody": "Phil Mickelson&#39;s win at Colonial in 2008 was memorable for a few reasons. To start, there was an incredibly daring and clutch approach shot through the trees on the final hole, a converted winning birdie putt, and a fan doing a cannonball into a pond as the ball disappeared into the hole. Here&#39;s a look back at one of the wildest finishes you&#39;ll ever see in a PGA Tour event:\nBut moments later, something else happened that Mickelson won&#39;t soon forget. Lefty was approached ambushed by a man pretending to be a sports reporter from the 1920s -- and the exchange became an instant classic. Check it out:\n&quot;Why are you yelling? You&#39;re a foot from me,&quot; Mickelson responds after being asked about using his &quot;Billy Baroo&quot; to win the tournament. Well, it turns out &quot;Scoops Callahan&quot; is actually Tom Gribble, a then sports radio producer turned broadcaster for ESPN Dallas. And although he doesn&#39;t dress the part of a 1920s reporter with a fedora and a cigar hanging out of his mouth, his shtick involves that loud, old-timey radio voice and him addressing his subjects as &quot;Champ.&quot;\nRELATED: Golf&#39;s most regrettable interviews\nMickelson is far from the only athlete who has gotten the Scoops treatment through the years. Gribble&#39;s &quot;victims&quot; include LeBron James, Tom Brady, and Wayne Gretzky in a running prank that originated with him asking Gretzky about the officials during a post-game press conference in 2005.\n&quot;Champ, how do you think the zebras called the show? Were they the cat&#39;s meow, or did they give your boys the business?&quot; So good.\nHere&#39;s a collection of 1920s Reporter Guy&#39;s best moments:\nBut according to an ESPN story on Gribble in 2011, the man who has even gotten Bill Belichick to chuckle, calls his moment with Mickelson his favorite. And at this week&#39;s Dean &amp; DeLuca Invitational, Mickelson will make his first start at Colonial since 2010. Let&#39;s hope the old tour pro and the old-fashioned reporter cross paths again.\nRELATED: An unauthorized history of Phil Mickelson and the thumbs up\n\nWATCH MORE LOOP VIDEOS\n",
        "author": ["Alex Myers"],
        "creator": ["Alex Myers"],
        "keywords": ["phil mickelson","scoops callahan","viral videos","viral golf videos","colonial","dean & deluca invitational","pga tour","article"]
      }
    </script>
    <script>!function(b,c,d){"use strict";var e=b.location.hostname,f=""!==b.location.port?":"+b.location.port:"",g=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],h=e+f+"/cns"+(g.length?"-sandbox/"+g[1]:"")+"/services.min.js",i=d||"//"+h;b.cns=b.cns||{async:function(b,c){this.queue[b]||(this.queue[b]=[]),"function"==typeof c&&this.queue[b].push(c)},queue:{},embed:{backup:d}};var j;j=c.createElement("script"),j.async=!0,j.src=i,c.head.appendChild(j)}(window,document,"");</script>
    <link rel='stylesheet' href='/css/26431da67a96-loop-article.css'>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-the-loop" data-reactroot="" data-reactid="1" data-react-checksum="-1699418255"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-drawer align-left" data-component="Drawer" data-reactid="8"><span class="component-toggle" data-component="Toggle" aria-label="Toggle Button" data-reactid="9">Toggle</span><div class="drawer-wrapper mask" data-reactid="10"><div class="drawer-content" data-reactid="11"><button class="btn-close" aria-label="Close navigation drawer" data-reactid="12">Close</button><div class="component-logo drawer-logo" data-reactid="13"><a class="link" href="/" aria-label="Golf Digest" data-reactid="14"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="15"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="16"><ul class="accordion-navigation-items-list" data-reactid="17"><li class="nav-item has-content collapsed" data-reactid="18"><div class="accordion-navigation-heading" data-index="0" data-reactid="19"><a href="/golf-equipment" data-reactid="20"><span data-index="0" data-reactid="21">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="22"></div></div><div class="accordion-navigation-content" data-reactid="23"><ul class="subnav" data-reactid="24"><a href="/hot-list" data-reactid="25"><li class="subnav-item" data-reactid="26">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="27"><li class="subnav-item" data-reactid="28">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="29"><li class="subnav-item" data-reactid="30">Bags</li></a><a href="/gallery/best-mens-golf-shoes-2017" data-reactid="31"><li class="subnav-item" data-reactid="32">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="33"><li class="subnav-item" data-reactid="34">What&#39;s in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="35"><li class="subnav-item" data-reactid="36">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="37"><div class="accordion-navigation-heading" data-index="1" data-reactid="38"><a href="/golf-instruction" data-reactid="39"><span data-index="1" data-reactid="40">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="41"></div></div><div class="accordion-navigation-content" data-reactid="42"><ul class="subnav" data-reactid="43"><a href="/golf-instruction/swing-sequences" data-reactid="44"><li class="subnav-item" data-reactid="45">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="46"><li class="subnav-item" data-reactid="47">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="48"><li class="subnav-item" data-reactid="49">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="50"><li class="subnav-item" data-reactid="51">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="52"><li class="subnav-item" data-reactid="53">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="54"><li class="subnav-item" data-reactid="55">Beginners</li></a><a href="http://video.golfdigest.com/genres/How%20to" data-reactid="56"><li class="subnav-item" data-reactid="57">Video How To&#39;s</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="58"><div class="accordion-navigation-heading" data-index="2" data-reactid="59"><a href="/golf-courses" data-reactid="60"><span data-index="2" data-reactid="61">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="62"></div></div><div class="accordion-navigation-content" data-reactid="63"><ul class="subnav" data-reactid="64"><a href="/golf-courses-destinations" data-reactid="65"><li class="subnav-item" data-reactid="66">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="67"><li class="subnav-item" data-reactid="68">Best Golf Courses</li></a><a href="/following-through" data-reactid="69"><li class="subnav-item" data-reactid="70">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="71"><div class="accordion-navigation-heading" data-index="3" data-reactid="72"><a href="/golf-news-tours" data-reactid="73"><span data-index="3" data-reactid="74">Golf World</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="75"></div></div><div class="accordion-navigation-content" data-reactid="76"><ul class="subnav" data-reactid="77"><a href="/story/pga-tour-leaderboard" data-reactid="78"><li class="subnav-item" data-reactid="79">PGA Tour: Scores &amp; Stats</li></a><a href="/golf-news-tours/rankings/" data-reactid="80"><li class="subnav-item" data-reactid="81">Rankings</li></a></ul></div></li><li class="nav-item active has-content collapsed" data-reactid="82"><div class="accordion-navigation-heading" data-index="4" data-reactid="83"><a href="/the-loop" data-reactid="84"><span data-index="4" data-reactid="85">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="86"></div></div><div class="accordion-navigation-content" data-reactid="87"><ul class="subnav" data-reactid="88"><a href="/the-loop/the-grind/" data-reactid="89"><li class="subnav-item" data-reactid="90">The Grind</li></a><a href="/the-loop/style/" data-reactid="91"><li class="subnav-item" data-reactid="92">Style</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="93"><div class="accordion-navigation-heading" data-reactid="94"><a href="http://video.golfdigest.com" data-reactid="95">Video</a></div></li><li class="nav-item collapsed" data-reactid="96"><div class="accordion-navigation-heading" data-reactid="97"><a href="/hot-list" data-reactid="98">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="99"><div class="accordion-navigation-heading" data-reactid="100"><a href="/best-in-golf" data-reactid="101">Best In Golf</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="102"><form action="/search" class="ui-open" method="GET" data-reactid="103"><fieldset data-reactid="104"><input type="search" class="search-input" placeholder="Search" name="q" value="" data-reactid="105"/><button type="submit" class="search-button" data-reactid="106">Submit</button></fieldset></form></div><nav class="component-navigation secondary-navigation" data-reactid="107"><div class="nav-item" data-reactid="108"><a class="navigation-link" href="/magazine" data-reactid="109">In The Magazine</a></div><div class="nav-item" data-reactid="110"><a class="navigation-link" href="/following-through" data-reactid="111">Following Through</a></div><div class="nav-item" data-reactid="112"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="113">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="114"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="115">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="116"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="117">Golf Digest Stix</a></div><div class="nav-item" data-reactid="118"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="119">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="120"><span class="follow-label" data-reactid="121">Follow</span><ul class="social-follow-items" data-reactid="122"><li class="social-follow-item" data-reactid="123"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="124"></a></li><li class="social-follow-item" data-reactid="125"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="126"></a></li><li class="social-follow-item" data-reactid="127"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="128"></a></li><li class="social-follow-item" data-reactid="129"><a class="social-follow-item-link social-follow-instagram" href="https://www.instagram.com/golfdigest" target="_blank" data-reactid="130"></a></li><li class="social-follow-item" data-reactid="131"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="132"></a></li><li class="social-follow-item" data-reactid="133"><a class="social-follow-item-link social-follow-loop-facebook" href="https://www.facebook.com/GoToTheLoop" target="_blank" data-reactid="134"></a></li><li class="social-follow-item" data-reactid="135"><a class="social-follow-item-link social-follow-loop-twitter" href="https://twitter.com/gototheloop" target="_blank" data-reactid="136"></a></li><li class="social-follow-item" data-reactid="137"><a class="social-follow-item-link social-follow-loop-instagram" href="https://www.instagram.com/gototheloop" target="_blank" data-reactid="138"></a></li></ul></div><a href="http://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="139"><div class="subscribe-button" data-reactid="140">Subscribe</div></a><a href="http://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="141"><div class="subscribe-button" data-reactid="142">Subscribe</div></a><div class="cm-mobile-subnav cm-header-callout" data-reactid="143"></div></div></div></div><div class="component-logo component-header__logo" data-reactid="144"><a class="link" href="/the-loop" aria-label="The Loop" data-reactid="145"><img class="logo" src="/images/loop-logo.svg" alt="The Loop" data-reactid="146"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="147"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="148"> </a><a class="component-header__main-link" href="http://www.golfdigest.com/newsletter/subscribe" target="_blank" data-reactid="149"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="150">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="151">Sign up for our newsletter</span></a></div></header></div><div data-reactid="152"></div></div><div class="page-article page-container" data-reactid="153"><div class="grid article-container container" data-component="Grid" data-reactid="154"><article data-reactid="155"><div class="row" data-component="Row" data-reactid="156"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="157"><div class="article-heading" data-reactid="158"><span class="rubric" data-reactid="159">Great Moments In Golf</span><h1 class="hed" data-reactid="160">Watch Phil Mickelson&#39;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial</h1><div class="byline-top" data-reactid="161"><div class="component-byline byline" data-reactid="162"><div class="component-contributor-list byline-item" data-reactid="163"><span class="byline-label" data-reactid="164">By</span><span aria-hidden="true" data-reactid="165"> </span><div class="component-contributor" data-reactid="166"><a class="byline-contributor-link" rel="author" target="" href="/contributor/alex-myers" data-reactid="167">Alex Myers</a></div><!-- react-text: 168 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="169"><span class="social-share-cta2" data-reactid="170">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" data-reactid="171"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial&amp;t=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial" data-component="facebook" data-reactid="172"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial&amp;t=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="173"><span class="icon" data-reactid="174"></span><span class="label" data-reactid="175">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" data-component="twitter" data-reactid="176"><a href="https://twitter.com/share?text=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="177"><span class="icon" data-reactid="178"></span><span class="label" data-reactid="179">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial&amp;title=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;summary=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;source=GolfDigest" data-component="linkedin" data-reactid="180"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fwatch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial&amp;title=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;summary=Watch%20Phil%20Mickelson&#x27;s%20classic%20exchange%20with%20%221920s%20Reporter%20Guy%22%20at%20Colonial&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn" data-reactid="181"><span class="icon" data-reactid="182"></span><span class="label" data-reactid="183">LinkedIn</span></a></div></div></div></div><span class="pub-date" data-reactid="184">42 minutes ago</span></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="185"><!-- react-empty: 186 --><div class="body-text" data-reactid="187"><p class="body-text__p" data-reactid="188"><a href="http://www.golfdigest.com/story/history-of-phil-mickelson-thumbs-up">Phil Mickelson&apos;s</a> win at Colonial in 2008 was memorable for a few reasons. To start, there was an incredibly daring and clutch approach shot through the trees on the final hole, a converted winning birdie putt, and a fan doing a cannonball into a pond as the ball disappeared into the hole. Here&apos;s a look back at one of the wildest finishes you&apos;ll ever see in a PGA Tour event:</p><div class="body-text__embed iframe embed" data-reactid="189"><div class="wrapper" data-type="iframe"><iframe height="315" width="560" src="https://www.youtube.com/embed/A82Yli6lT4U"></iframe></div></div><p class="body-text__p" data-reactid="190">But moments later, something else happened that Mickelson won&apos;t soon forget. Lefty was <del>approached</del> ambushed by a man pretending to be a sports reporter from the 1920s -- and the exchange became an instant classic. Check it out:</p><div class="body-text__embed iframe embed" data-reactid="191"><div class="wrapper" data-type="iframe"><iframe height="315" width="560" src="https://www.youtube.com/embed/ryPHtiL_RnY"></iframe></div></div><p class="body-text__p" data-reactid="192">&quot;Why are you yelling? You&apos;re a foot from me,&quot; Mickelson responds after being asked about using his &quot;Billy Baroo&quot; to win the tournament. Well, it turns out &quot;Scoops Callahan&quot; is actually Tom Gribble, a then sports radio producer turned broadcaster for ESPN Dallas. And although he doesn&apos;t dress the part of a 1920s reporter with a fedora and a cigar hanging out of his mouth, his shtick involves that loud, old-timey radio voice and him addressing his subjects as &quot;Champ.&quot;</p><p class="body-text__p" data-reactid="193"><a href="http://www.golfdigest.com/gallery/photos-regrettable-interviews">RELATED: Golf&apos;s most regrettable interviews</a></p><p class="body-text__p" data-reactid="194">Mickelson is far from the only athlete who has gotten the Scoops treatment through the years. Gribble&apos;s &quot;victims&quot; include LeBron James, Tom Brady, and Wayne Gretzky in a running prank that originated with him asking Gretzky about the officials during a post-game press conference in 2005.</p><p class="body-text__p" data-reactid="195"><em>&quot;Champ, how do you think the zebras called the show? Were they the cat&apos;s meow, or did they give your boys the business?&quot;</em> So good.</p><p class="body-text__p" data-reactid="196">Here&apos;s a collection of 1920s Reporter Guy&apos;s best moments:</p><div class="body-text__embed iframe embed" data-reactid="197"><div class="wrapper" data-type="iframe"><iframe height="315" width="560" src="https://www.youtube.com/embed/wzPuK0iMueo"></iframe></div></div><p class="body-text__p" data-reactid="198">But according to <a href="http://www.espn.com/espn/page2/story/_/page/duffy/110524_1920s_reporter_guy/sportCat/nba">an ESPN story on Gribble in 2011</a>, the man who has even gotten Bill Belichick to chuckle, calls his moment with Mickelson his favorite. And at <a href="http://www.golfdigest.com/story/fantasy-golf-podcast-will-zach-johnson-resurface-at-colonial">this week&apos;s Dean &amp; DeLuca Invitational</a>, Mickelson will make his first start at Colonial since 2010. Let&apos;s hope the old tour pro and the old-fashioned reporter cross paths again.</p><p class="body-text__p" data-reactid="199"><a href="http://www.golfdigest.com/story/history-of-phil-mickelson-thumbs-up">RELATED: An unauthorized history of Phil Mickelson and the thumbs up</a></p><div class="body-text__embed hr embed" data-reactid="200"><hr></div><p class="body-text__p" data-reactid="201"><a href="http://video.golfdigest.com/"><strong>WATCH MORE LOOP VIDEOS</strong></a></p><div class="body-text__embed cnevideo embed" data-reactid="202"><figure class="embed cnevideo-embed-component body-text__embed cnevideo embed" data-id="5908f09e55566d7a285ae419" data-src="//player.cnevids.com/script/video/5908b03eb57ac37c3f000001.js" data-type="cnevideo" data-reactid="203"><div data-reactid="204"></div></figure></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="205"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="206"><div data-reactid="207"></div><div data-reactid="208"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="209"><div class="col col-xs-12 col-md-8 col-md-push-1" data-component="Col" data-reactid="210"><div class="component-outbrain" data-reactid="211"><div class="OUTBRAIN outbrain-content" data-src="http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="212"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="213"></div><div class="cm-article-content-river" data-reactid="214"></div><div class="grid container full-bleed card-recirc" data-component="Grid" data-reactid="215"><div class="river-hed" data-reactid="216">MORE FROM THE LOOP</div><div class="row" data-component="Row" data-reactid="217"><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="218"><section class="feature-item" data-component="Feature" data-reactid="219"><div class="feature-item-image" data-reactid="220"><a class="feature-item-link" href="/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" data-reactid="221"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="222"></div></a></div><div class="feature-item-content" data-reactid="223"><div class="feature-item-rubric" data-reactid="224">Great Moments In Golf</div><h3 class="feature-item-hed" data-reactid="225"><a class="feature-item-link" href="/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial" data-reactid="226"> Watch Phil Mickelson&#39;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial</a></h3><div class="feature-item-date" data-reactid="227">42 minutes ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="228"><section class="feature-item" data-component="Feature" data-reactid="229"><div class="feature-item-image" data-reactid="230"><a class="feature-item-link" href="/story/justin-thomas-lived-his-day-with-the-new-york-mets-to-its-fullest" data-reactid="231"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="232"></div></a></div><div class="feature-item-content" data-reactid="233"><div class="feature-item-rubric" data-reactid="234">Celebrity</div><h3 class="feature-item-hed" data-reactid="235"><a class="feature-item-link" href="/story/justin-thomas-lived-his-day-with-the-new-york-mets-to-its-fullest" data-reactid="236"> Justin Thomas lived his day with the New York Mets to its fullest</a></h3><div class="feature-item-date" data-reactid="237">12 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="238"><section class="feature-item" data-component="Feature" data-reactid="239"><div class="feature-item-image" data-reactid="240"><a class="feature-item-link" href="/story/heres-how-to-score-free-taco-bell-during-the-nba-finals" data-reactid="241"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="242"></div></a></div><div class="feature-item-content" data-reactid="243"><div class="feature-item-rubric" data-reactid="244">Drop the Chalupa</div><h3 class="feature-item-hed" data-reactid="245"><a class="feature-item-link" href="/story/heres-how-to-score-free-taco-bell-during-the-nba-finals" data-reactid="246"> Here&#39;s how to score free Taco Bell during the NBA Finals</a></h3><div class="feature-item-date" data-reactid="247">18 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="248"><section class="feature-item" data-component="Feature" data-reactid="249"><div class="feature-item-image" data-reactid="250"><a class="feature-item-link" href="/story/the-nfl-is-lightening-up-on-touchdown-celebrations-which-means-you-can-now-do-this" data-reactid="251"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="252"></div></a></div><div class="feature-item-content" data-reactid="253"><div class="feature-item-rubric" data-reactid="254">Fun Bunch</div><h3 class="feature-item-hed" data-reactid="255"><a class="feature-item-link" href="/story/the-nfl-is-lightening-up-on-touchdown-celebrations-which-means-you-can-now-do-this" data-reactid="256"> The NFL is lightening up on touchdown celebrations, which means you can now do this...</a></h3><div class="feature-item-date" data-reactid="257">19 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="258"><section class="feature-item" data-component="Feature" data-reactid="259"><div class="feature-item-image" data-reactid="260"><a class="feature-item-link" href="/story/a-definitive-ranking-of-roger-moores-james-bond-movies-one-mans-opinion" data-reactid="261"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="262"></div></a></div><div class="feature-item-content" data-reactid="263"><div class="feature-item-rubric" data-reactid="264">Fallen Legends</div><h3 class="feature-item-hed" data-reactid="265"><a class="feature-item-link" href="/story/a-definitive-ranking-of-roger-moores-james-bond-movies-one-mans-opinion" data-reactid="266"> A definitive ranking* of Roger Moore’s James Bond movies (*One man&#39;s opinion)</a></h3><div class="feature-item-date" data-reactid="267">19 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="268"><section class="feature-item" data-component="Feature" data-reactid="269"><div class="feature-item-image" data-reactid="270"><a class="feature-item-link" href="/story/should-my-nba-team-rebuild-a-deep-dive-into-the-plights-of-five-playoff-teams" data-reactid="271"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="272"></div></a></div><div class="feature-item-content" data-reactid="273"><div class="feature-item-rubric" data-reactid="274">NBA</div><h3 class="feature-item-hed" data-reactid="275"><a class="feature-item-link" href="/story/should-my-nba-team-rebuild-a-deep-dive-into-the-plights-of-five-playoff-teams" data-reactid="276"> Should my NBA team rebuild? A deep dive into the plights of five playoff teams</a></h3><div class="feature-item-date" data-reactid="277">20 hours ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="278"><section class="feature-item" data-component="Feature" data-reactid="279"><div class="feature-item-image" data-reactid="280"><a class="feature-item-link" href="/story/billy-horschel-flips-the-script-lexi-thompson-skydives-to-victory-and-kate-upton-goes-to-tiger-jam" data-reactid="281"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="282"></div></a></div><div class="feature-item-content" data-reactid="283"><div class="feature-item-rubric" data-reactid="284">The Grind</div><h3 class="feature-item-hed" data-reactid="285"><a class="feature-item-link" href="/story/billy-horschel-flips-the-script-lexi-thompson-skydives-to-victory-and-kate-upton-goes-to-tiger-jam" data-reactid="286"> Billy Horschel flips the script, Lexi Thompson skydives to victory, and Kate Upton goes to Jam</a></h3><div class="feature-item-date" data-reactid="287">a day ago</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="288"><section class="feature-item" data-component="Feature" data-reactid="289"><div class="feature-item-image" data-reactid="290"><a class="feature-item-link" href="/story/tony-romo-will-make-golf-broadcasting-debut-this-week-at-colonial" data-reactid="291"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="292"></div></a></div><div class="feature-item-content" data-reactid="293"><div class="feature-item-rubric" data-reactid="294">Two-Sport Broadcasters</div><h3 class="feature-item-hed" data-reactid="295"><a class="feature-item-link" href="/story/tony-romo-will-make-golf-broadcasting-debut-this-week-at-colonial" data-reactid="296"> Tony Romo will make golf broadcasting debut this week at Colonial</a></h3><div class="feature-item-date" data-reactid="297">May 23, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="298"><section class="feature-item" data-component="Feature" data-reactid="299"><div class="feature-item-image" data-reactid="300"><a class="feature-item-link" href="/story/a-grown-mans-guide-to-developing-his-own-bitmoji" data-reactid="301"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="302"></div></a></div><div class="feature-item-content" data-reactid="303"><div class="feature-item-rubric" data-reactid="304">Life Mysteries</div><h3 class="feature-item-hed" data-reactid="305"><a class="feature-item-link" href="/story/a-grown-mans-guide-to-developing-his-own-bitmoji" data-reactid="306"> A grown man&#39;s guide to developing his own Bitmoji</a></h3><div class="feature-item-date" data-reactid="307">May 23, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="308"><section class="feature-item" data-component="Feature" data-reactid="309"><div class="feature-item-image" data-reactid="310"><a class="feature-item-link" href="/story/the-bachelorette-recap-his-and-her-takes-on-the-opening-episode-of-season-22" data-reactid="311"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="312"></div></a></div><div class="feature-item-content" data-reactid="313"><div class="feature-item-rubric" data-reactid="314">What You Need to Know</div><h3 class="feature-item-hed" data-reactid="315"><a class="feature-item-link" href="/story/the-bachelorette-recap-his-and-her-takes-on-the-opening-episode-of-season-22" data-reactid="316"> The Bachelorette Recap: His and Her takes on the opening episode of Season 22</a></h3><div class="feature-item-date" data-reactid="317">May 23, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="318"><section class="feature-item" data-component="Feature" data-reactid="319"><div class="feature-item-image" data-reactid="320"><a class="feature-item-link" href="/story/watch-webcom-tour-winner-stephan-jaeger-sarcastically-wave-to-the-crowd-after-a-bad-shot" data-reactid="321"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="322"></div></a></div><div class="feature-item-content" data-reactid="323"><div class="feature-item-rubric" data-reactid="324">Web.com Tour</div><h3 class="feature-item-hed" data-reactid="325"><a class="feature-item-link" href="/story/watch-webcom-tour-winner-stephan-jaeger-sarcastically-wave-to-the-crowd-after-a-bad-shot" data-reactid="326"> Watch Web.com Tour winner Stephan Jaeger sarcastically wave to the crowd after a bad shot</a></h3><div class="feature-item-date" data-reactid="327">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="328"><section class="feature-item" data-component="Feature" data-reactid="329"><div class="feature-item-image" data-reactid="330"><a class="feature-item-link" href="/story/where-did-obama-play-golf-this-week-lets-check-in-on-the-worlds-chillest-ex-president" data-reactid="331"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="332"></div></a></div><div class="feature-item-content" data-reactid="333"><div class="feature-item-rubric" data-reactid="334">Retirement Goals</div><h3 class="feature-item-hed" data-reactid="335"><a class="feature-item-link" href="/story/where-did-obama-play-golf-this-week-lets-check-in-on-the-worlds-chillest-ex-president" data-reactid="336"> Where did Obama play golf this week? Let&#39;s check in on the world&#39;s chillest...</a></h3><div class="feature-item-date" data-reactid="337">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="338"><section class="feature-item" data-component="Feature" data-reactid="339"><div class="feature-item-image" data-reactid="340"><a class="feature-item-link" href="/story/poulter-sends-gift-to-brian-gay-and-his-wife-for-finding-pga-tours-mistake" data-reactid="341"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="342"></div></a></div><div class="feature-item-content" data-reactid="343"><div class="feature-item-rubric" data-reactid="344">Paying Back</div><h3 class="feature-item-hed" data-reactid="345"><a class="feature-item-link" href="/story/poulter-sends-gift-to-brian-gay-and-his-wife-for-finding-pga-tours-mistake" data-reactid="346"> Poulter sends gift to Brian Gay and his wife for finding PGA Tour&#39;s mistake</a></h3><div class="feature-item-date" data-reactid="347">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="348"><section class="feature-item" data-component="Feature" data-reactid="349"><div class="feature-item-image" data-reactid="350"><a class="feature-item-link" href="/story/billy-horschels-trick-to-wearing-bright-colors" data-reactid="351"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="352"></div></a></div><div class="feature-item-content" data-reactid="353"><div class="feature-item-rubric" data-reactid="354">Best Dressed</div><h3 class="feature-item-hed" data-reactid="355"><a class="feature-item-link" href="/story/billy-horschels-trick-to-wearing-bright-colors" data-reactid="356"> Billy Horschel&#39;s trick to wearing bright colors</a></h3><div class="feature-item-date" data-reactid="357">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="358"><section class="feature-item" data-component="Feature" data-reactid="359"><div class="feature-item-image" data-reactid="360"><a class="feature-item-link" href="/story/this-handsy-byron-nelson-fan-certainly-isnt-camera-shy" data-reactid="361"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="362"></div></a></div><div class="feature-item-content" data-reactid="363"><div class="feature-item-rubric" data-reactid="364">Gallery Groping</div><h3 class="feature-item-hed" data-reactid="365"><a class="feature-item-link" href="/story/this-handsy-byron-nelson-fan-certainly-isnt-camera-shy" data-reactid="366"> This handsy Billy Horschel fan certainly isn&#39;t camera shy</a></h3><div class="feature-item-date" data-reactid="367">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="368"><section class="feature-item" data-component="Feature" data-reactid="369"><div class="feature-item-image" data-reactid="370"><a class="feature-item-link" href="/story/watch-european-tour-pro-make-an-albatross-barely-break-a-smile" data-reactid="371"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="372"></div></a></div><div class="feature-item-content" data-reactid="373"><div class="feature-item-rubric" data-reactid="374">News &amp; Tours</div><h3 class="feature-item-hed" data-reactid="375"><a class="feature-item-link" href="/story/watch-european-tour-pro-make-an-albatross-barely-break-a-smile" data-reactid="376"> Watch European Tour pro make an albatross, barely break a smile</a></h3><div class="feature-item-date" data-reactid="377">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="378"><section class="feature-item" data-component="Feature" data-reactid="379"><div class="feature-item-image" data-reactid="380"><a class="feature-item-link" href="/story/billy-horschels-daughter-reacting-to-her-dads-win-is-sure-to-brighten-up-your-monday" data-reactid="381"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="382"></div></a></div><div class="feature-item-content" data-reactid="383"><div class="feature-item-rubric" data-reactid="384">Tour Tots</div><h3 class="feature-item-hed" data-reactid="385"><a class="feature-item-link" href="/story/billy-horschels-daughter-reacting-to-her-dads-win-is-sure-to-brighten-up-your-monday" data-reactid="386"> Billy Horschel&#39;s daughter reacting to her dad&#39;s win is sure to brighten up your Monday</a></h3><div class="feature-item-date" data-reactid="387">May 22, 2017</div></div></section></div><div class="col col-xs-12 col-sm-6 col-md-4" data-component="Col" data-reactid="388"><section class="feature-item" data-component="Feature" data-reactid="389"><div class="feature-item-image" data-reactid="390"><a class="feature-item-link" href="/story/jason-day-joins-long-list-of-short-misses-at-worst-possible-time" data-reactid="391"><div class="component-lazy responsive-image-wrapper pending" data-component="Lazy" data-reactid="392"></div></a></div><div class="feature-item-content" data-reactid="393"><div class="feature-item-rubric" data-reactid="394">So Close</div><h3 class="feature-item-hed" data-reactid="395"><a class="feature-item-link" href="/story/jason-day-joins-long-list-of-short-misses-at-worst-possible-time" data-reactid="396"> Jason Day joins long list of short misses at worst possible time</a></h3><div class="feature-item-date" data-reactid="397">May 22, 2017</div></div></section></div></div></div><div class="riser" data-reactid="398"><div class="riser-header-wrapper" data-reactid="399"><div class="riser-header-tab" data-reactid="400"><span class="riser-header-tab-text" data-reactid="401">Related</span><div class="toggle-riser" data-reactid="402"></div></div></div><div class="riser-content-wrapper" data-reactid="403"><div class="grid riser-items container" data-component="Grid" data-reactid="404"><div class="row" data-component="Row" data-reactid="405"><div class="col  riser-item-col" data-component="Col" data-reactid="406"><div class="riser-item" data-reactid="407"><a href="/story/move-over-phil-mickelson-this-european-tour-pro-is-the-new-master-of-the-backwards-flop-shot" data-reactid="408"><div class="riser-image-wrapper" data-reactid="409"><img src="http://media.golfdigest.com/photos/58de48e607473b237d49b506/1:1/w_280/170331-backwards-flop-th.png" class="riser-image" data-reactid="410"/></div><div class="riser-text-wrapper" data-reactid="411"><span class="riser-section" data-reactid="412">The Loop</span><span class="riser-hed" data-reactid="413">Move over Phil Mickelson, this European Tour pro is&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="414"><div class="riser-item" data-reactid="415"><a href="/story/you-have-to-hear-phil-mickelsons-story-involving-david-toms-at-the-2002-ryder-cup" data-reactid="416"><div class="riser-image-wrapper" data-reactid="417"><img src="http://media.golfdigest.com/photos/58b9c9c3a2eebe127ce1e693/1:1/w_280/170303-phil-mickelson.jpg" class="riser-image" data-reactid="418"/></div><div class="riser-text-wrapper" data-reactid="419"><span class="riser-section" data-reactid="420">The Loop</span><span class="riser-hed" data-reactid="421">You have to hear Phil Mickelson&#39;s story involvi&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="422"><div class="riser-item" data-reactid="423"><a href="/story/once-upon-a-time-in-mexico-phil-mickelson-and-sergio-garcia-shot-the-greatest-golf-promo-ever" data-reactid="424"><div class="riser-image-wrapper" data-reactid="425"><img src="http://media.golfdigest.com/photos/58b845350f2afe1ba851c395/1:1/w_280/170302-phil-mickelson-th.png" class="riser-image" data-reactid="426"/></div><div class="riser-text-wrapper" data-reactid="427"><span class="riser-section" data-reactid="428">The Loop</span><span class="riser-hed" data-reactid="429">Once upon a time in Mexico, Phil Mickelson and Serg&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="430"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="431"><div class="component-lazy pending" data-component="Lazy" data-reactid="432"></div></div><div class="accessibility-link" data-reactid="433"><li data-reactid="434"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="435">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="436"></div><section class="component-footer" data-reactid="437"><section class="container" data-reactid="438"><div class="column" data-reactid="439"><h3 data-reactid="440">Subscription</h3><ul data-reactid="441"><li data-reactid="442"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="443">Subscribe</a></li><li data-reactid="444"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="445">Manage Subscription</a></li><li data-reactid="446"><a target="_blank" href="http://www.golfdigest.com/go/giftfailsafe" data-reactid="447">Give a Gift</a></li><li data-reactid="448"><a target="_blank" href="http://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="449">International Subscription</a></li></ul></div><div class="column" data-reactid="450"><h3 data-reactid="451">Resources</h3><ul data-reactid="452"><li data-reactid="453"><a target="_blank" href="/contact" data-reactid="454">Contact Us</a></li><li data-reactid="455"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="456">Accessibility Help</a></li><li data-reactid="457"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="458">Reprints/Permissions</a></li><li data-reactid="459"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="460">Golf Digest Media Kit</a></li><li data-reactid="461"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="462">Golf World Media Kit</a></li><li data-reactid="463"><a target="_blank" href="/sitemap" data-reactid="464">Site Map</a></li></ul></div><div class="column" data-reactid="465"><h3 data-reactid="466">Products &amp; Services</h3><ul data-reactid="467"><li data-reactid="468"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="469">Golf Digest Shop</a></li><li data-reactid="470"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="471">Golf Digest Perks</a></li><li data-reactid="472"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="473">Golf Digest Tournament Shop</a></li><li data-reactid="474"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="475">Hole-In-One</a></li><li data-reactid="476"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="477">Golf Digest Planner</a></li><li data-reactid="478"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="479">Golf World Boardroom</a></li><li data-reactid="480"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="481">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="482"><h3 data-reactid="483">Condé Nast</h3><div class="sister-sites" data-reactid="484"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="485"><button class="dropdown-label" data-reactid="486">Condé Nast Digital</button><ul class="dropdown-list" role="menu" style="display:none;" data-reactid="487"><li data-reactid="488"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="489"><!-- react-text: 490 -->Allure<!-- /react-text --><!-- react-text: 491 --> <!-- /react-text --></a></li><li data-reactid="492"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="493"><!-- react-text: 494 -->Ars Technica<!-- /react-text --><!-- react-text: 495 --> <!-- /react-text --></a></li><li data-reactid="496"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="497"><!-- react-text: 498 -->Backchannel<!-- /react-text --><!-- react-text: 499 --> <!-- /react-text --></a></li><li data-reactid="500"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="501"><!-- react-text: 502 -->Bon Appétit<!-- /react-text --><!-- react-text: 503 --> <!-- /react-text --></a></li><li data-reactid="504"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="505"><!-- react-text: 506 -->Brides<!-- /react-text --><!-- react-text: 507 --> <!-- /react-text --></a></li><li data-reactid="508"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="509"><!-- react-text: 510 -->Condé Nast Traveler<!-- /react-text --><!-- react-text: 511 --> <!-- /react-text --></a></li><li data-reactid="512"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="513"><!-- react-text: 514 -->Epicurious<!-- /react-text --><!-- react-text: 515 --> <!-- /react-text --></a></li><li data-reactid="516"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="517"><!-- react-text: 518 -->Glamour<!-- /react-text --><!-- react-text: 519 --> <!-- /react-text --></a></li><li data-reactid="520"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="521"><!-- react-text: 522 -->Golf Digest<!-- /react-text --><!-- react-text: 523 --> <!-- /react-text --></a></li><li data-reactid="524"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="525"><!-- react-text: 526 -->Golf World<!-- /react-text --><!-- react-text: 527 --> <!-- /react-text --></a></li><li data-reactid="528"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="529"><!-- react-text: 530 -->GQ<!-- /react-text --><!-- react-text: 531 --> <!-- /react-text --></a></li><li data-reactid="532"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="533"><!-- react-text: 534 -->GQ Style<!-- /react-text --><!-- react-text: 535 --> <!-- /react-text --></a></li><li data-reactid="536"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="537"><!-- react-text: 538 -->Pitchfork<!-- /react-text --><!-- react-text: 539 --> <!-- /react-text --></a></li><li data-reactid="540"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="541"><!-- react-text: 542 -->Self<!-- /react-text --><!-- react-text: 543 --> <!-- /react-text --></a></li><li data-reactid="544"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="545"><!-- react-text: 546 -->Style<!-- /react-text --><!-- react-text: 547 --> <!-- /react-text --></a></li><li data-reactid="548"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="549"><!-- react-text: 550 -->Teen Vogue<!-- /react-text --><!-- react-text: 551 --> <!-- /react-text --></a></li><li data-reactid="552"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="553"><!-- react-text: 554 -->The New Yorker<!-- /react-text --><!-- react-text: 555 --> <!-- /react-text --></a></li><li data-reactid="556"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="557"><!-- react-text: 558 -->The Scene<!-- /react-text --><!-- react-text: 559 --> <!-- /react-text --></a></li><li data-reactid="560"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="561"><!-- react-text: 562 -->Vanity Fair<!-- /react-text --><!-- react-text: 563 --> <!-- /react-text --></a></li><li data-reactid="564"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="565"><!-- react-text: 566 -->Vogue<!-- /react-text --><!-- react-text: 567 --> <!-- /react-text --></a></li><li data-reactid="568"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="569"><!-- react-text: 570 -->W<!-- /react-text --><!-- react-text: 571 --> <!-- /react-text --></a></li><li data-reactid="572"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="573"><!-- react-text: 574 -->Wired<!-- /react-text --><!-- react-text: 575 --> <!-- /react-text --></a></li></ul></div><ul data-reactid="576"><li data-reactid="577"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="578">Condé Nast Collection</a></li><li data-reactid="579"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="580">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="581"><div data-reactid="582"><p data-reactid="583"><!-- react-text: 584 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="585">User Agreement</a><!-- react-text: 586 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="587">Privacy Policy</a><!-- react-text: 588 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="589">Golf Digest </em><!-- react-text: 590 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="591">Your California Privacy Rights</a><!-- react-text: 592 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="593"/><p class="copyright" data-reactid="594"><!-- react-text: 595 -->©<!-- /react-text --><!-- react-text: 596 -->2017<!-- /react-text --><!-- react-text: 597 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="598"/></div></section><p class="component-footer__brand-collection-name" data-reactid="599">CNMN Collection</p></section></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"http://www.golfdigest.com/story/watch-phil-mickelsons-classic-exchange-with-1920s-reporter-guy-at-colonial","contentID":"5925901cda31c9709fe94e03","contentLength":"all","contentSource":"web","contributor":"Alex Myers","display":"Watch Phil Mickelson&#39;s classic exchange with &quot;1920s Reporter Guy&quot; at Colonial","keywords":{"display":"phil_mickelson,scoops_callahan,viral_videos,viral_golf_videos,colonial,dean_&_deluca_invitational,pga_tour,story,watch_phil_mickelsons_classic_exchange_with_1920s_reporter_guy_at_colonial"},"modifiedDate":"2017-05-24T14:46:06.110Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-05-24T14:46:09.255Z","searchTerms":"","section":"The Loop","subsection":"The Loop/News & Tours","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/26431da67a96-loop-article.js'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
