<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Undercover Lessons: Tony Finau - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2019">
    <meta name="description" content="There’s nothing quite like watching one of the tour’s big hitters pounding tee shots at the range. In this extended video, Tony Finau and his coach, Boyd Summerhays, invite us into one of their private practice sessions—this one all about driving. See every shot hit, hear every word exchanged.">
    <link rel="canonical" href="https://www.golfdigest.com/story/undercover-lessons-with-tony-finau">
    <meta name="keywords" content="story,undercover_lessons_with_tony_finau">
    <meta name="news_keywords" content="story,undercover_lessons_with_tony_finau">
    
    
    
      <link rel="amphtml" href="https://www.golfdigest.com/story/undercover-lessons-with-tony-finau/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Undercover Lessons: Tony Finau - Golf Digest" />
    <meta property="og:url" content="https://www.golfdigest.com/story/undercover-lessons-with-tony-finau" />
    <meta property="og:description" content="There’s nothing quite like watching one of the tour’s big hitters pounding tee shots at the range. In this extended video, Tony Finau and his coach, Boyd Summerhays, invite us into one of their private practice sessions—this one all about driving. See every shot hit, hear every word exchanged." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.golfdigest.com/photos/5cab842922da0b4fac9adeb7/master/pass/Undercover_Finau.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bookitalic.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-book.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-bold.woff2" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/Cooper_Hewitt/cooperhewitt-semibold.woff2" as="font" type="font/woff" crossorigin>
    
    
    
    
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Undercover Lessons: Tony Finau - Golf Digest",
        "alternativeHeadline": "",
        "url": "https://www.golfdigest.com/story/undercover-lessons-with-tony-finau",
        "image": {
          "@context": "http://schema.org",
          "@type": "ImageObject",
          "url": "https://media.golfdigest.com/photos/5cab842922da0b4fac9adeb7/master/pass/Undercover_Finau.jpg"
        },
        "thumbnailUrl": "https://media.golfdigest.com/photos/5cab842922da0b4fac9adeb7/master/pass/Undercover_Finau.jpg",
        "datePublished": "2019-04-11T19:41:39.656Z",
        "dateModified": "2019-04-11T19:41:39.192Z",
        "articleSection": "Golf Instruction",
        "description": "",
        "articleBody": "+++group-3\n\n+++\n\n+++group-2\n\n\n[#cneembed: script/video/5ab3daf2dbc85856df000003.js?autoplay=0]||||||\n[#externallink: /externallinks/5abe7d85414b67305ab21365]||||||\n\n\n+++\n\n+++small\n\n##ABOUT\nWhat does one of the tour’s bombers do on the range—driver after driver into the stratosphere? Hardly. Justin Thomas reveals that he spends up to 80 percent of his warm-up time hitting 8-iron or less. Like all long hitters, he knows his explosive natural power will get him closer to the green than most players. The key is shaping and controlling his short irons and wedges to set up the birdies he needs to win on tour.\n\n \n\nIn this 17-minute, unfiltered video, Justin explains how he works on fading the ball and why dialing in his approach-shot distances has taken his game to the next level. He talks about his swing tendencies and how his routine changes during tournament weeks. His father and teacher, Mike Thomas, also provides insights, revealing how Justin works his way through the bag and how he prepares for specific shots he’ll face in competition. Mike shares some anecdotes about this phenomenally talented—and sometimes quirky—tour star.\n\n \n\nThis is more than a video of Justin Thomas pounding practice balls. It’s a rare, inside-the-ropes lesson on the techniques and routines of one the game’s great young champions.\n\n\n+++",
        "author": [],
        "creator": [],
        "keywords": ["story","undercover_lessons_with_tony_finau","article"]
      }
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NX7Z5WZ');</script>
    <script type="text/javascript">window.cns = window.cns || {}; window.cns.pageContext = {"channel":"golf_instruction","slug":"undercover-lessons-with-tony-finau","subChannel":"","templateType":"article_marketing_article","keywords":{"tags":["story","undercover_lessons_with_tony_finau"],"copilotid":["5ca9e5db9be78e9f9486ed93"],"platform":["autopilot"]},"server":"production"};</script>
    <script>window._hz={head:1554748860000}</script><script src="https://www.googletagservices.com/tag/js/gpt.js" id="gpt-script" async ></script>
<script>window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];window.sparrowQueue=window.sparrowQueue||[];</script>
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//aax.amazon-adsystem.com" crossorigin>

<script id="cns-head-include">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</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://js-sec.indexww.com/ht/htw-condenast.js" async></script>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
    <link rel='stylesheet' href='/css/2adffc96da04-schools-marketing.css'>
  </head>
  <body class="body-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7Z5WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id='react-app' class="app-root"><div><div class="component-article marketing-article" data-reactroot="" data-reactid="1" data-react-checksum="804426706"><div class="ad ad--out-of-page" data-reactid="2"><div class="ad__slot ad__slot--out-of-page" data-reactid="3"></div></div><div class="ad ad--modal" data-reactid="4"><div class="ad__slot ad__slot--modal" data-reactid="5"></div></div><div class="constellation-crown" data-reactid="6"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="7"></div><div class="content-wrapper" data-reactid="8"><header class="schools-header" role="banner" data-reactid="9"><div class="component-drawer align-left" data-component="Drawer" data-reactid="10"><span aria-label="menu" aria-expanded="false" class="component-toggle" data-component="Toggle" data-reactid="11">menu</span><!-- react-empty: 12 --></div><div class="component-logo component-header__logo" data-reactid="13"><a class="link" href="/schools" aria-label="Golf Digest Schools" data-reactid="14"><img class="logo" src="/images/g-schools.svg" alt="Golf Digest Schools" data-reactid="15"/></a></div><span class="schools-header__name" data-reactid="16">Golf Digest Schools</span><nav class="component-navigation" data-reactid="17"><div class="nav-item" data-reactid="18"><a class="navigation-link" href="https://www.golfdigest.com/schools" data-reactid="19">Classes</a></div><div class="nav-item" data-reactid="20"><a class="navigation-link" href="https://www.golfdigest.com/story/golf-digest-live?incid=topnav" data-reactid="21">LIVE!</a></div><div class="nav-item" data-reactid="22"><a class="navigation-link" href="https://www.golfdigest.com/story/purchase-pros-on-demand?incid=navigation" data-reactid="23">On Demand</a></div><div class="nav-item" data-reactid="24"><a class="navigation-link" href="https://www.golfdigest.com/story/schools-frequently-asked-questions" data-reactid="25">FAQ</a></div><div class="nav-item" data-reactid="26"><a class="navigation-link" href="https://www.golfdigest.com/story/my-library" data-reactid="27">Account</a></div></nav></header><div class="page-article page-container" data-reactid="28"><div class="marketing-container" data-reactid="29"><section class="library-hero" data-reactid="30"><div class="library-hero--info" data-reactid="31"><a class="library-hero__play-button" data-reactid="32"><img src="/images/play-button-circled.svg" data-reactid="33"/></a><h1 class="library-hero--hed" data-reactid="34">Undercover Lessons: Tony Finau</h1><p class="library-hero--dek" data-reactid="35"></p><div class="library-hero--cta-wrapper" data-reactid="36"><a class="library-hero--cta" href="https://www.golfdigest.com/curriculum/undercover-lessons-tony-finau?incid=marketingpage" data-reactid="37">Buy Series</a><a class="library-hero--cta-2" href="https://www.golfdigest.com/story/purchase-all-access?intcid=marketingpage" data-reactid="38">Buy All Access</a></div><div class="library-hero--cta-dek-wrapper" data-reactid="39"><span class="library-hero--cta-dek" data-reactid="40"></span><span class="library-hero--cta-dek-2" data-reactid="41"></span></div></div><img class="library-hero__photo" src="http://dwgyu36up6iuz.cloudfront.net/heru80fdn/image/upload/c_fill,d_placeholder_thescene.jpg,fl_progressive,g_center,h_360,q_80,w_640/v1554494986/golfdigest_undercover-lesson-tony-finau.jpg" data-reactid="42"/><div class="modaloverlay" data-reactid="43"></div></section><article data-reactid="44"><div class="row" data-component="Row" data-reactid="45"><div class="marketing-body" data-reactid="46"><div data-reactid="47"><div class="callout--group-3" data-reactid="48"><div class="callout group-3" data-type="callout" data-reactid="49"></div></div><div class="callout--sticky" data-reactid="50"><section class="sticky-hero" data-reactid="51"><div class="sticky-hero--info" data-reactid="52"><h1 class="sticky-hero--hed" data-reactid="53">Buy Golf Digest Schools</h1><p class="sticky-hero--dek" data-reactid="54">Get access to 300+ video lessons from <a href="https://www.golfdigest.com/story/purchase-all-access?intcid=text">Golf Digest Schools</a></p><a class="sticky-hero--cta" href="https://www.golfdigest.com/story/purchase-all-access?intcid=marketingpageside" data-reactid="55">Buy Golf Digest Schools</a></div><div class="sticky-hero__photo" data-reactid="56"><picture class="component-responsive-image" data-reactid="57"><source srcset="https://media.golfdigest.com/photos/5ac686485487f61ca7f9c3ab/3:4/h_267,c_limit/All%2520Access.png, https://media.golfdigest.com/photos/5ac686485487f61ca7f9c3ab/3:4/h_534,c_limit/All%2520Access.png 2x" data-reactid="58"/><img alt="" src="https://media.golfdigest.com/photos/5ac686485487f61ca7f9c3ab/3:4/h_267,c_limit/All%2520Access.png" title="" data-reactid="59"/></picture><a class="sticky-hero__play-button" data-reactid="60"><img src="/images/play-button-circled.svg" data-reactid="61"/></a></div><div class="modaloverlay" data-reactid="62"></div></section></div><div class="callout--small" data-reactid="63"><div class="callout small" data-type="callout" data-reactid="64"><h2 data-reactid="65">ABOUT</h2><p class="article-paragraph" data-reactid="66">What does one of the tour’s bombers do on the range—driver after driver into the stratosphere? Hardly. Justin Thomas reveals that he spends up to 80 percent of his warm-up time hitting 8-iron or less. Like all long hitters, he knows his explosive natural power will get him closer to the green than most players. The key is shaping and controlling his short irons and wedges to set up the birdies he needs to win on tour.</p><p class="article-paragraph" data-reactid="67">In this 17-minute, unfiltered video, Justin explains how he works on fading the ball and why dialing in his approach-shot distances has taken his game to the next level. He talks about his swing tendencies and how his routine changes during tournament weeks. His father and teacher, Mike Thomas, also provides insights, revealing how Justin works his way through the bag and how he prepares for specific shots he’ll face in competition. Mike shares some anecdotes about this phenomenally talented—and sometimes quirky—tour star.</p><p class="article-paragraph" data-reactid="68">This is more than a video of Justin Thomas pounding practice balls. It’s a rare, inside-the-ropes lesson on the techniques and routines of one the game’s great young champions.</p></div></div></div></div></div><div class="marketing-footer" data-reactid="69"><div class="recirc-wrap" tabindex="0" data-reactid="70"><a href="/schools" class="more-slug" data-reactid="71"><div class="recirc-unit" data-reactid="72"><div class="more-courses" data-reactid="73">See More Classes</div><span class="chapter-title" data-reactid="74">There’s more where that came from</span><span class="chapter-dek" data-reactid="75">We’ve got classes to help you</span><span class="chapter-dek" data-reactid="76"><ul class='dek-list'> <li class='dek-list-item' tabIndex='0'>Hit nail-straight drives</li> <li class='dek-list-item' tabIndex='0'>Putt like you've never putt before</li> <li class='dek-list-item' tabIndex='0'>Get your head in the game</li> </ul></span></div></a></div></div></article></div><div data-reactid="77"><div class="accessibility-link" data-reactid="78"><li data-reactid="79"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="80">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="81"></div><section class="component-footer" data-reactid="82"><section class="container" data-reactid="83"><div class="column" data-reactid="84"><h3 data-reactid="85">Subscription</h3><ul data-reactid="86"><li data-reactid="87"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/failsafe" data-reactid="88">Subscribe</a></li><li data-reactid="89"><a rel="noopener noreferrer" target="_blank" href="https://subscriptions.golfdigest.com/pubs/N3/GLF/Register.jsp?cds_page_id=175510&amp;cds_mag_code=GLF&amp;id=1502138950855&amp;lsid=72191549108042598&amp;vid=1" data-reactid="90">Manage Subscription</a></li><li data-reactid="91"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/giftfailsafe" data-reactid="92">Give a Gift</a></li><li data-reactid="93"><a rel="noopener noreferrer" target="_blank" href="https://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="94">International Subscription</a></li></ul></div><div class="column" data-reactid="95"><h3 data-reactid="96">Resources</h3><ul data-reactid="97"><li data-reactid="98"><a rel="noopener noreferrer" target="_blank" href="/contact" data-reactid="99">Contact Us</a></li><li data-reactid="100"><a rel="noopener noreferrer" target="_blank" href="/story/accessibility-help" data-reactid="101">Accessibility Help</a></li><li data-reactid="102"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="103">Reprints/Permissions</a></li><li data-reactid="104"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="105">Golf Digest Media Kit</a></li><li data-reactid="106"><a rel="noopener noreferrer" target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="107">Golf World Media Kit</a></li><li data-reactid="108"><a rel="noopener noreferrer" target="_blank" href="/sitemap" data-reactid="109">Site Map</a></li></ul></div><div class="column" data-reactid="110"><h3 data-reactid="111">Products &amp; Services</h3><ul data-reactid="112"><li data-reactid="113"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="114">Golf Digest Shop</a></li><li data-reactid="115"><a rel="noopener noreferrer" target="_blank" href="http://perks.golfdigest.com/" data-reactid="116">Golf Digest Perks</a></li><li data-reactid="117"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="118">Golf Digest Tournament Shop</a></li><li data-reactid="119"><a rel="noopener noreferrer" target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="120">Hole-In-One</a></li><li data-reactid="121"><a rel="noopener noreferrer" target="_blank" href="http://golfdigestplanner.com" data-reactid="122">Golf Digest Planner</a></li><li data-reactid="123"><a rel="noopener noreferrer" target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="124">Golf World Boardroom</a></li><li data-reactid="125"><a rel="noopener noreferrer" target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="126">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="127"><h3 data-reactid="128">Condé Nast</h3><div class="sister-sites" data-reactid="129"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="130"><button aria-controls="component-dropdown_list_84533" aria-expanded="false" class="dropdown-label" data-reactid="131">Condé Nast Digital</button><ul aria-hidden="true" class="dropdown-list" id="component-dropdown_list_84533" style="visibility:hidden;" data-reactid="132"><li data-reactid="133"><a class="option-link" href="https://www.allure.com" rel="noopener" target="_blank" data-reactid="134">Allure</a></li><li data-reactid="135"><a class="option-link" href="https://arstechnica.com" rel="noopener" target="_blank" data-reactid="136">Ars Technica</a></li><li data-reactid="137"><a class="option-link" href="https://www.backchannel.com" rel="noopener" target="_blank" data-reactid="138">Backchannel</a></li><li data-reactid="139"><a class="option-link" href="https://www.bonappetit.com" rel="noopener" target="_blank" data-reactid="140">Bon Appétit</a></li><li data-reactid="141"><a class="option-link" href="https://www.brides.com" rel="noopener" target="_blank" data-reactid="142">Brides</a></li><li data-reactid="143"><a class="option-link" href="https://www.cntraveler.com" rel="noopener" target="_blank" data-reactid="144">Condé Nast Traveler</a></li><li data-reactid="145"><a class="option-link" href="https://www.epicurious.com" rel="noopener" target="_blank" data-reactid="146">Epicurious</a></li><li data-reactid="147"><a class="option-link" href="https://www.glamour.com" rel="noopener" target="_blank" data-reactid="148">Glamour</a></li><li data-reactid="149"><a class="option-link" href="https://www.golfdigest.com" rel="noopener" target="_blank" data-reactid="150">Golf Digest</a></li><li data-reactid="151"><a class="option-link" href="https://www.golfdigest.com/golfworld/" rel="noopener" target="_blank" data-reactid="152">Golf World</a></li><li data-reactid="153"><a class="option-link" href="https://www.gq.com" rel="noopener" target="_blank" data-reactid="154">GQ</a></li><li data-reactid="155"><a class="option-link" href="https://www.gq.com/gqstyle" rel="noopener" target="_blank" data-reactid="156">GQ Style</a></li><li data-reactid="157"><a class="option-link" href="https://pitchfork.com" rel="noopener" target="_blank" data-reactid="158">Pitchfork</a></li><li data-reactid="159"><a class="option-link" href="https://www.self.com" rel="noopener" target="_blank" data-reactid="160">Self</a></li><li data-reactid="161"><a class="option-link" href="https://www.style.com" rel="noopener" target="_blank" data-reactid="162">Style</a></li><li data-reactid="163"><a class="option-link" href="https://www.teenvogue.com" rel="noopener" target="_blank" data-reactid="164">Teen Vogue</a></li><li data-reactid="165"><a class="option-link" href="https://www.newyorker.com" rel="noopener" target="_blank" data-reactid="166">The New Yorker</a></li><li data-reactid="167"><a class="option-link" href="https://thescene.com" rel="noopener" target="_blank" data-reactid="168">The Scene</a></li><li data-reactid="169"><a class="option-link" href="https://www.vanityfair.com" rel="noopener" target="_blank" data-reactid="170">Vanity Fair</a></li><li data-reactid="171"><a class="option-link" href="https://www.vogue.com" rel="noopener" target="_blank" data-reactid="172">Vogue</a></li><li data-reactid="173"><a class="option-link" href="https://www.wmagazine.com" rel="noopener" target="_blank" data-reactid="174">W</a></li><li data-reactid="175"><a class="option-link" href="https://www.wired.com" rel="noopener" target="_blank" data-reactid="176">Wired</a></li></ul></div><ul data-reactid="177"><li data-reactid="178"><a rel="noopener noreferrer" target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="179">Condé Nast Collection</a></li><li data-reactid="180"><a rel="noopener noreferrer" target="_blank" href="http://www.condenast.com/careers" data-reactid="181">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="182"><div data-reactid="183"><p class="legal-text" data-reactid="184"><!-- react-text: 185 -->Use of and/or registration on any portion of this site constitutes acceptance of our <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy" rel="noopener noreferrer" target="_blank" data-reactid="186">User Agreement</a><!-- react-text: 187 --> (updated 5/25/2018) and <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy#privacypolicy" rel="noopener noreferrer" target="_blank" data-reactid="188">Privacy Policy and Cookie Statement Link</a><!-- react-text: 189 --> (updated 5/25/2018). <!-- /react-text --><em data-reactid="190">Golf Digest </em><!-- react-text: 191 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a class="text-link" href="https://www.condenast.com/privacy-policy/#privacypolicy-california" rel="noopener noreferrer" target="_blank" data-reactid="192">Your California Privacy Rights</a><!-- react-text: 193 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><p data-reactid="194"><a class="text-link" href="http://www.condenast.com/online-behavioral-advertising-oba-and-how-to-opt-out-of-oba/#clickheretoreadmoreaboutonlinebehavioraladvertising(oba)" data-reactid="195">Ad Choices</a></p><p class="copyright" data-reactid="196"><!-- react-text: 197 -->©<!-- /react-text --><!-- react-text: 198 -->2019<!-- /react-text --><!-- react-text: 199 --> Condé Nast. All rights reserved<!-- /react-text --></p></div></section><p class="component-footer__brand-collection-name" data-reactid="200">CNMN Collection</p></section></div></div></div><!-- react-empty: 201 --><div id="amzn-assoc-ad-85ba959d-9379-423b-8cc3-03ceb1c27be1" data-reactid="202"></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"https://www.golfdigest.com/story/undercover-lessons-with-tony-finau","contentID":"5ca9e5db9be78e9f9486ed93","contentLength":"all","contentSource":"web","contributor":"","display":"Undercover Lessons: Tony Finau","keywords":{"display":"story,undercover_lessons_with_tony_finau,article"},"modifiedDate":"2019-04-11T19:41:39.192Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2019-04-11T19:41:39.656Z","searchTerms":"","section":"Golf Instruction","subsection":"Golf Instruction/Null","syndication":false,"syndicatorUrl":""};</script>
    <script id="esi-1">var dl=(window.dataLayer||[])[0];window.CN_STACK_TEMP=(dl&&dl.site&&dl.site.appVersion==='multi-tenant')?'verso':'unknown';</script><script id="cns-config-include">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</script><script id="cns-footer-include">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</script><script>window._hz=window._hz||{};window._hz.footer=1554748860000;</script><script>
  (function(){
    var w = window;
    w.CN = w.CN || {};
    w.CN.ad = w.CN.ad || {};
    w.CN.ad.proximic = {};

    var s = document.createElement('script');
    s.src = 'https://segment-data.zqtk.net/conde-nast?url=' + encodeURIComponent(window.location.href);
    s.defer = true;
    document.head.appendChild(s);
  })();
</script>
<iframe width="0" height="0" scrolling="no" src="https://js-sec.indexww.com/um/ixmatch.html" style="display: none;"></iframe>
<script>
(function userSegments(doc) {
  function addScript(src) {
    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.body.appendChild(s);
  }

  addScript('/user-context?referrer=' + encodeURIComponent(document.referrer) + '&verso=false');
})(document)
</script><script src="/hotzones/src/pixelpropagate.js?cb=1093" async></script><script id="cne-interlude-script">(function insertInterlude(brand, domain) {
    if (window.CN_STACK_TEMP === 'verso') {
      return;
    }

    var src = 'https://' + domain + '/interlude/' + brand + '.js';

    var s = document.createElement('script');
    s.src = src;
    s.async = true;
    document.head.appendChild(s);
  })('golfdigest', 'player.cnevids.com');</script><script id="conde-polar" src="https://cdn.mediavoice.com/nativeads/script/condenastcorporate/conde-asa-polar-master.js" async></script><script>(function() {
function DQ() {
  var queue = window.sparrowQueue;
  this.push = fn => fn();
  window.sparrowQueue = this;
  while (queue.length) {
    queue.shift()();
  }
}
function e(t, e) {
  var n, a, o;
  a = !1, n = document.createElement("script"), n.type = "text/javascript", n.src = t, n.onload = n.onreadystatechange = function() {
    a || this.readyState && "complete" != this.readyState || (a = !0, e ? e() : !0)
  }, o = document.getElementsByTagName("script")[0], o.parentNode.insertBefore(n, o)
}
if(location.search.indexOf('no_sparrow')<0){
e("https://pixel.condenastdigital.com/config/v2/production/golf-digest.config.js", function() {
  e("https://pixel.condenastdigital.com/sparrow.min.js", function() { 
    if (window.SparrowConfigV2) {
      window.sparrow = new window.Sparrow(window.SparrowConfigV2); 
      new DQ();
    }
  })
})}
})()</script>
    <script defer src='/js/2adffc96da04-schools-marketing.js'></script>
    <script>window.copilot={"categories":{"channels":[{"name":"Golf Instruction","slug":"golf-instruction"}],"tags":[{"name":"Video ","slug":"video"}],"functional-tags":[]},"tags":["story","undercover_lessons_with_tony_finau","article"],"template":"marketing-article"};</script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2019-04-11T19:41:39.656Z"]);
    tp.push(["setContentAuthor", ""]);
    tp.push(["setContentSection", "Golf Instruction"]);
    tp.push(["setTags", ["story","undercover_lessons_with_tony_finau","article"]]);
    tp.push(["setZone", "Web"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
    <script defer type="text/javascript" src="//wms-na.amazon-adsystem.com/20070822/US/js/auto-tagger.js?tag=goldig-20&locale=US&overwrite=Y"></script>
  </body>
</html>
