<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Stephen Hennessey">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2016">
    <meta name="description" content="The timeline for Phil Mickelson&#x27;s return was a bit up in the air after his recent hernia surgery, but Lefty has committed to play Torrey">
    <link rel="canonical" href="http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery">
    <meta name="keywords" content="phil mickelson,torrey pines">
    <meta name="news_keywords" content="phil mickelson,torrey pines">
    
      <link rel="amphtml" href="http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery - Golf Digest" />
    <meta property="og:url" content="http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" />
    <meta property="og:description" content="The timeline for Phil Mickelson&#x27;s return was a bit up in the air after his recent hernia surgery, but Lefty has committed to play Torrey" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/pass/GettyImages-462758990.jpg" />
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    
    <meta name="version" content="4.15.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-bookitalic.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-book.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-bold.woff" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery",
        "alternativeHeadline": "",
        "url": "http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery",
        "image": ["http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/pass/GettyImages-462758990.jpg"],
        "thumbnailUrl": "http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/pass/GettyImages-462758990.jpg",
        "datePublished": "2016-12-23T00:23:43.465Z",
        "dateModified": "2016-12-23T00:23:42.126Z",
        "articleSection": "The Loop",
        "description": "The timeline for Phil Mickelson's return was a bit up in the air after his recent hernia surgery, but Lefty has committed to play Torrey",
        "articleBody": "The timeline for Phil Mickelson&#39;s return in 2017 was a bit up in the air after two sports-hernia surgeries this fall, but Lefty put those questions to rest on Thursday. Mickelson has committed to play the Farmers Insurance Open at Torrey Pines in his hometown of San Diego Jan. 26.\nMickelson initially had surgery Oct. 19 to repair a &quot;walnut-sized&quot; hernia behind his belly button, but needed a second procedure to repair the hernia, according to reports last week.\nIt&#39;s unclear whether Lefty will start his season as he has done in the past the CareerBuilder Challenge at PGA West, which is held the week prior to the Farmers Insurance Open, so we&#39;ll have to wait and see. Regardless, Mickelson is expected to attend, having recently taken over for Bill Clinton as ambassador of the event.\nThe five-time major champion last played the Safeway Open in Napa, Calif., before undergoing surgery the following day, which happened to be the same time his long-time caddie Jim (Bones) Mackay had knee-replacement surgery. Sounds like Team Mickelson will be back in full strength in January on the PGA Tour, with Mackay telling No Laying Up&#39;s Chris Solomon in a recent podcast that he&#39;s quite confident he&#39;ll be back when Phil begins his season.\nNow we know, at least, that will be in January.\nRELATED: This Phil Mickelson gambling story from the set of &quot;Tin Cup&quot; is PHENOMENAL\n\nWATCH: GOLF DIGEST VIDEOS\n",
        "author": ["Stephen Hennessey"],
        "creator": ["Stephen Hennessey"],
        "keywords": ["phil mickelson","torrey pines","article"]
      }
    </script>
    <link rel='stylesheet' href='/css/article.css?cb=4.15.0'>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="5594918"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner" data-reactid="3"><!-- react-empty: 4 --></div><div class="content-wrapper" data-reactid="5"><div class="component-sticky site-header" data-reactid="6"><div data-reactid="7"><header class="component-header page-article transparent-header" role="banner" data-reactid="8"><div class="component-drawer align-left" data-component="Drawer" data-reactid="9"><span class="component-toggle" data-component="Toggle" aria-label="Toggle Button" data-reactid="10">Toggle</span><div class="drawer-wrapper mask" data-reactid="11"><div class="drawer-content" data-reactid="12"><button class="btn-close" aria-label="Close navigation drawer" data-reactid="13">Close</button><div class="component-logo drawer-logo" data-reactid="14"><a class="link" href="/" data-reactid="15"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="16"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="17"><ul class="accordion-navigation-items-list" data-reactid="18"><li class="nav-item has-content collapsed" data-reactid="19"><div class="accordion-navigation-heading" data-index="0" data-reactid="20"><a href="/golf-equipment" data-reactid="21"><span data-index="0" data-reactid="22">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="23"></div></div><div class="accordion-navigation-content" data-reactid="24"><ul class="subnav" data-reactid="25"><a href="/hot-list" data-reactid="26"><li class="subnav-item" data-reactid="27">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="28"><li class="subnav-item" data-reactid="29">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="30"><li class="subnav-item" data-reactid="31">Bags</li></a><a href="/gallery/the-best-golf-shoes-2016" data-reactid="32"><li class="subnav-item" data-reactid="33">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="34"><li class="subnav-item" data-reactid="35">What&#39;s in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="36"><li class="subnav-item" data-reactid="37">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="38"><div class="accordion-navigation-heading" data-index="1" data-reactid="39"><a href="/golf-instruction" data-reactid="40"><span data-index="1" data-reactid="41">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="42"></div></div><div class="accordion-navigation-content" data-reactid="43"><ul class="subnav" data-reactid="44"><a href="/golf-instruction/swing-sequences" data-reactid="45"><li class="subnav-item" data-reactid="46">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="47"><li class="subnav-item" data-reactid="48">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="49"><li class="subnav-item" data-reactid="50">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="51"><li class="subnav-item" data-reactid="52">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="53"><li class="subnav-item" data-reactid="54">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="55"><li class="subnav-item" data-reactid="56">Beginners</li></a><a href="http://video.golfdigest.com/genres/How%20to" data-reactid="57"><li class="subnav-item" data-reactid="58">Video How To&#39;s</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="59"><div class="accordion-navigation-heading" data-index="2" data-reactid="60"><a href="/golf-courses" data-reactid="61"><span data-index="2" data-reactid="62">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="63"></div></div><div class="accordion-navigation-content" data-reactid="64"><ul class="subnav" data-reactid="65"><a href="/golf-courses-destinations" data-reactid="66"><li class="subnav-item" data-reactid="67">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="68"><li class="subnav-item" data-reactid="69">Best Golf Courses</li></a><a href="/following-through" data-reactid="70"><li class="subnav-item" data-reactid="71">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="72"><div class="accordion-navigation-heading" data-index="3" data-reactid="73"><a href="/golf-news-tours" data-reactid="74"><span data-index="3" data-reactid="75">News &amp; Tours</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="76"></div></div><div class="accordion-navigation-content" data-reactid="77"><ul class="subnav" data-reactid="78"><a href="http://www.golfdigest.com/story/pga-tour-leaderboard" data-reactid="79"><li class="subnav-item" data-reactid="80">PGA Tour: Scores &amp; Stats</li></a><a href="/golf-news-tours/rankings/" data-reactid="81"><li class="subnav-item" data-reactid="82">Rankings</li></a></ul></div></li><li class="nav-item active has-content collapsed" data-reactid="83"><div class="accordion-navigation-heading" data-index="4" data-reactid="84"><a href="/the-loop" data-reactid="85"><span data-index="4" data-reactid="86">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="87"></div></div><div class="accordion-navigation-content" data-reactid="88"><ul class="subnav" data-reactid="89"><a href="/the-loop/news-and-tours/" data-reactid="90"><li class="subnav-item" data-reactid="91">News &amp; Tours</li></a><a href="/the-loop/gear-and-equipment/" data-reactid="92"><li class="subnav-item" data-reactid="93">Gear &amp; Equipment</li></a><a href="/the-loop/style/" data-reactid="94"><li class="subnav-item" data-reactid="95">Style</li></a><a href="/the-loop/celebrity/" data-reactid="96"><li class="subnav-item" data-reactid="97">Celebrity</li></a><a href="/the-loop/instruction/" data-reactid="98"><li class="subnav-item" data-reactid="99">Instruction</li></a><a href="/the-loop/health-and-fitness/" data-reactid="100"><li class="subnav-item" data-reactid="101">Health &amp; Fitness</li></a><a href="/the-loop/courses-and-travel/" data-reactid="102"><li class="subnav-item" data-reactid="103">Courses &amp; Travel</li></a><a href="/the-loop/my-usual-game/" data-reactid="104"><li class="subnav-item" data-reactid="105">My Usual Game</li></a><a href="/the-loop/golf-and-business/" data-reactid="106"><li class="subnav-item" data-reactid="107">Golf &amp; Business</li></a><a href="/the-loop/the-grind/" data-reactid="108"><li class="subnav-item" data-reactid="109">The Grind</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="110"><div class="accordion-navigation-heading" data-reactid="111"><a href="http://video.golfdigest.com" data-reactid="112">Video</a></div></li><li class="nav-item collapsed" data-reactid="113"><div class="accordion-navigation-heading" data-reactid="114"><a href="/hot-list" data-reactid="115">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="116"><div class="accordion-navigation-heading" data-reactid="117"><a href="/best-in-golf" data-reactid="118">Best In Golf</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="119"><form action="/search" class="ui-open" method="GET" data-reactid="120"><fieldset data-reactid="121"><input type="search" class="search-input" placeholder="Search" name="q" value="" data-reactid="122"/><button type="submit" class="search-button" data-reactid="123">Submit</button></fieldset></form></div><nav class="component-navigation secondary-navigation" data-reactid="124"><div class="nav-item" data-reactid="125"><a class="navigation-link" href="http://www.golfworlddigital.com" data-reactid="126">Golf World</a></div><div class="nav-item" data-reactid="127"><a class="navigation-link" href="/magazine" data-reactid="128">In The Magazine</a></div><div class="nav-item" data-reactid="129"><a class="navigation-link" href="/following-through" data-reactid="130">Following Through</a></div><div class="nav-item" data-reactid="131"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="132">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="133"><a class="navigation-link" href="https://subscribe.golfdigest.com/subscribe/golfdigest/102083" data-reactid="134">30 Days To Better Golf</a></div><div class="nav-item" data-reactid="135"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="136">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="137"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="138">Golf Digest Stix</a></div><div class="nav-item" data-reactid="139"><a class="navigation-link" href="http://www.geoffshackelford.com/" data-reactid="140">GeoffShackelford.com</a></div><div class="nav-item" data-reactid="141"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="142">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="143"><span class="follow-label" data-reactid="144">Follow</span><ul class="social-follow-items" data-reactid="145"><li class="social-follow-item" data-reactid="146"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="147"></a></li><li class="social-follow-item" data-reactid="148"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="149"></a></li><li class="social-follow-item" data-reactid="150"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="151"></a></li><li class="social-follow-item" data-reactid="152"><a class="social-follow-item-link social-follow-instagram" href="https://instagram.com/golfdigest" target="_blank" data-reactid="153"></a></li><li class="social-follow-item" data-reactid="154"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="155"></a></li></ul></div><a href="http://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="156"><div class="subscribe-button" data-reactid="157">Subscribe</div></a><a href="http://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="158"><div class="subscribe-button" data-reactid="159">Subscribe</div></a><!-- react-empty: 160 --></div></div></div><div class="sub-header" data-reactid="161"><div class="component-logo sub-header-logo" data-reactid="162"><a class="link" href="/" data-reactid="163"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="164"/></a></div><!-- react-empty: 165 --><div class="sub-header-links" data-reactid="166"><nav class="component-navigation" data-reactid="167"><div class="nav-item" data-reactid="168"><a class="navigation-link" href="/golf-equipment" data-reactid="169">Equipment</a></div><div class="nav-item" data-reactid="170"><a class="navigation-link" href="/golf-instruction" data-reactid="171">Instruction</a></div><div class="nav-item" data-reactid="172"><a class="navigation-link" href="/golf-courses" data-reactid="173">Courses</a></div><div class="nav-item" data-reactid="174"><a class="navigation-link" href="/hot-list" data-reactid="175">Hot List</a></div><div class="nav-item" data-reactid="176"><a class="navigation-link" href="http://video.golfdigest.com" data-reactid="177">Video</a></div><div class="nav-item" data-reactid="178"><a class="navigation-link" href="http://www.golfdigest.com/gallery/photos-golf-gift-guide" data-reactid="179">Gift Guide</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="180"><a class="sub-header-follow-us-link" href="#follow" data-reactid="181">Follow Us</a></div><div class="nav-item subscribe" data-reactid="182"><a class="subscribe-link show-xs-down hide-sm-up" href="http://www.golfdigest.com/go/mobilefailsafe" target="_blank" data-reactid="183">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="http://www.golfdigest.com/go/failsafe" target="_blank" data-reactid="184">Subscribe</a><!-- react-empty: 185 --></div></div></div><div class="component-rollover hidden" data-reactid="186"><!-- react-empty: 187 --></div><!-- react-text: 188 --><!-- /react-text --></header></div><div data-reactid="189"></div></div><div class="page-article page-container" data-reactid="190"><div class="editors-picks-wrapper" data-reactid="191"><div class="editors-picks-container container" data-reactid="192"><section class="component-feature-list trio editors-picks the-loop-top-recirc" data-component="FeatureList:Trio" data-reactid="193"><div class="feature-list-item" data-reactid="194"><section class="feature-item article" data-component="Feature" data-reactid="195"><div class="feature-item-image" data-reactid="196"><a class="feature-item-link" href="/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-reactid="197"><picture class="component-responsive-image" data-reactid="198"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/1:1/w_140,c_limit/GettyImages-462758990.jpg, http://media.golfdigest.com/photos/585c6afb6209744310e39462/1:1/w_280,c_limit/GettyImages-462758990.jpg 2x" data-reactid="199"/><source srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/1:1/w_105,c_limit/GettyImages-462758990.jpg, http://media.golfdigest.com/photos/585c6afb6209744310e39462/1:1/w_210,c_limit/GettyImages-462758990.jpg 2x" data-reactid="200"/><img alt="SAN DIEGO, CA - FEBRUARY 04:  Phil Mickelson tees off on the 14th hole of the South Course during the Farmers Insurance Open Pro Am at Torrey Pines Golf Course on February 4, 2015 in San Diego, California.  (Photo by Todd Warshaw/Getty Images)" srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/1:1/w_105,c_limit/GettyImages-462758990.jpg" data-reactid="201"/></picture></a></div><div class="feature-item-content" data-reactid="202"><div class="feature-item-rubric" data-reactid="203">2017 PGA Tour</div><h3 class="feature-item-hed" data-reactid="204"><a class="feature-item-link" href="/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-reactid="205">Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery</a></h3><div class="feature-item-date" data-reactid="206">6 hours ago</div></div></section></div><div class="feature-list-item" data-reactid="207"><section class="feature-item article" data-component="Feature" data-reactid="208"><div class="feature-item-image" data-reactid="209"><a class="feature-item-link" href="/story/jordan-spieth-witnesses-brother-steven-scoring-a-career-high-27-points-for-brown" data-reactid="210"><picture class="component-responsive-image" data-reactid="211"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/585c5ab9681aee0c05c1a631/1:1/w_140,c_limit/Steven-Spieth-Jordan-Spieth.jpeg, http://media.golfdigest.com/photos/585c5ab9681aee0c05c1a631/1:1/w_280,c_limit/Steven-Spieth-Jordan-Spieth.jpeg 2x" data-reactid="212"/><source srcset="http://media.golfdigest.com/photos/585c5ab9681aee0c05c1a631/1:1/w_105,c_limit/Steven-Spieth-Jordan-Spieth.jpeg, http://media.golfdigest.com/photos/585c5ab9681aee0c05c1a631/1:1/w_210,c_limit/Steven-Spieth-Jordan-Spieth.jpeg 2x" data-reactid="213"/><img alt="Steven-Spieth-Jordan-Spieth.jpeg" srcset="http://media.golfdigest.com/photos/585c5ab9681aee0c05c1a631/1:1/w_105,c_limit/Steven-Spieth-Jordan-Spieth.jpeg" data-reactid="214"/></picture></a></div><div class="feature-item-content" data-reactid="215"><div class="feature-item-rubric" data-reactid="216">Golf and Basketball</div><h3 class="feature-item-hed" data-reactid="217"><a class="feature-item-link" href="/story/jordan-spieth-witnesses-brother-steven-scoring-a-career-high-27-points-for-brown" data-reactid="218">Jordan Spieth witnesses brother Steven scoring a career-high 27 points for Brown</a></h3><div class="feature-item-date" data-reactid="219">7 hours ago</div></div></section></div><div class="feature-list-item" data-reactid="220"><section class="feature-item article" data-component="Feature" data-reactid="221"><div class="feature-item-image" data-reactid="222"><a class="feature-item-link" href="/story/tiger-woods-mac-daddy-santa-might-be-the-most-interesting-christmas-tradition-going" data-reactid="223"><picture class="component-responsive-image" data-reactid="224"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_300,c_limit/161222-tiger-woods-santa.png, http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_600,c_limit/161222-tiger-woods-santa.png 2x" data-reactid="225"/><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_231,c_limit/161222-tiger-woods-santa.png, http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_462,c_limit/161222-tiger-woods-santa.png 2x" data-reactid="226"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_167,c_limit/161222-tiger-woods-santa.png, http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_334,c_limit/161222-tiger-woods-santa.png 2x" data-reactid="227"/><source srcset="http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_72,c_limit/161222-tiger-woods-santa.png, http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_144,c_limit/161222-tiger-woods-santa.png 2x" data-reactid="228"/><img alt="161222-tiger-woods-santa.png" srcset="http://media.golfdigest.com/photos/585c419383ae95cf0d66eea5/1:1/w_72,c_limit/161222-tiger-woods-santa.png" data-reactid="229"/></picture></a></div><div class="feature-item-content" data-reactid="230"><div class="feature-item-rubric" data-reactid="231">Tiger Woods</div><h3 class="feature-item-hed" data-reactid="232"><a class="feature-item-link" href="/story/tiger-woods-mac-daddy-santa-might-be-the-most-interesting-christmas-tradition-going" data-reactid="233">Tiger Woods&#39; &quot;Mac Daddy Santa&quot; might be the most interesting Christmas tradition going</a></h3><div class="feature-item-date" data-reactid="234">8 hours ago</div></div></section></div></section></div></div><div class="grid container" data-component="Grid" data-reactid="235"><article data-reactid="236"><div class="row" data-component="Row" data-reactid="237"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2" data-component="Col" data-reactid="238"><div class="article-heading" data-reactid="239"><span class="rubric" data-reactid="240">2017 PGA Tour</span><span class="pub-date" data-reactid="241">6 hours ago</span><h1 class="hed" data-reactid="242">Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery</h1><!-- react-text: 243 --><!-- /react-text --></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="244"><div class="byline-top" data-reactid="245"><div class="component-byline byline" data-reactid="246"><div class="byline-item" data-reactid="247"><label class="byline-label" data-reactid="248">By </label><div class="component-contributor" data-reactid="249"><a class="byline-contributor-link" rel="author" target="" href="/contributor/stephen-hennessey" data-reactid="250">Stephen Hennessey</a></div></div></div><div class="byline-social-share" data-reactid="251"><span class="social-share-cta2" data-reactid="252">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" data-reactid="253"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;t=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery" data-component="facebook" data-reactid="254"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;t=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="255"><span class="icon" data-reactid="256"></span><span class="label" data-reactid="257">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-component="twitter" data-reactid="258"><a href="https://twitter.com/share?text=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="259"><span class="icon" data-reactid="260"></span><span class="label" data-reactid="261">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;title=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;summary=The%20timeline%20for%20Phil%20Mickelson&#x27;s%20return%20was%20a%20bit%20up%20in%20the%20air%20after%20his%20recent%20hernia%20surgery%2C%20but%20Lefty%20has%20committed%20to%20play%20Torrey&amp;source=GolfDigest" data-component="linkedin" data-reactid="262"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;title=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;summary=The%20timeline%20for%20Phil%20Mickelson&#x27;s%20return%20was%20a%20bit%20up%20in%20the%20air%20after%20his%20recent%20hernia%20surgery%2C%20but%20Lefty%20has%20committed%20to%20play%20Torrey&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn" data-reactid="263"><span class="icon" data-reactid="264"></span><span class="label" data-reactid="265">LinkedIn</span></a></div></div></div></div><div class="native-container" data-reactid="266"><div class="nativeslug component-ad displayAd displayAd300x60 displayAd300x60Js gd-nativeslug not-fetched hidden" id="nativeslug300x60_frame" data-reactid="267"></div></div><figure class="main-image-container" style="width:100%;" data-reactid="268"><div class="placeholder" data-reactid="269"><div class="placeholder-buttress" style="padding-top:66.67639334695069%;" data-reactid="270"></div><div class="placeholder-content" data-reactid="271"><picture class="component-responsive-image" data-reactid="272"><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/w_780,c_limit/GettyImages-462758990.jpg" data-reactid="273"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/w_960,c_limit/GettyImages-462758990.jpg" data-reactid="274"/><source srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/w_768,c_limit/GettyImages-462758990.jpg" data-reactid="275"/><img alt="SAN DIEGO, CA - FEBRUARY 04:  Phil Mickelson tees off on the 14th hole of the South Course during the Farmers Insurance Open Pro Am at Torrey Pines Golf Course on February 4, 2015 in San Diego, California.  (Photo by Todd Warshaw/Getty Images)" srcset="http://media.golfdigest.com/photos/585c6afb6209744310e39462/master/w_768,c_limit/GettyImages-462758990.jpg" data-reactid="276"/></picture></div></div><cite class="credit" data-reactid="277">Getty Images</cite><figcaption class="caption" data-reactid="278">SAN DIEGO, CA - FEBRUARY 04:  Phil Mickelson tees off on the 14th hole of the South Course during the Farmers Insurance Open Pro Am at Torrey Pines Golf Course on February 4, 2015 in San Diego, California.  (Photo by Todd Warshaw/Getty Images)</figcaption></figure><div class="body-text" data-reactid="279"><p data-reactid="280">The timeline for Phil Mickelson&apos;s return in 2017 was a bit up in the air after two sports-hernia surgeries this fall, but Lefty put those questions to rest on Thursday. Mickelson has committed to play the Farmers Insurance Open at Torrey Pines in his hometown of San Diego Jan. 26.</p><p data-reactid="281">Mickelson initially had surgery Oct. 19 to repair a &quot;walnut-sized&quot; hernia behind his belly button, but needed a second procedure to repair the hernia, according to reports last week.</p><p data-reactid="282">It&apos;s unclear whether Lefty will start his season as he has done in the past the CareerBuilder Challenge at PGA West, which is held the week prior to the Farmers Insurance Open, so we&apos;ll have to wait and see. Regardless, Mickelson is expected to attend, having recently taken over for Bill Clinton as ambassador of the event.</p><p data-reactid="283">The five-time major champion last played the Safeway Open in Napa, Calif., before undergoing surgery the following day, which happened to be the same time his long-time caddie <a href="http://www.golfdigest.com/story/mickelson-caddie-bones-mackay-has-double-knee-replacement-surgery">Jim (Bones) Mackay had knee-replacement surgery</a>. Sounds like Team Mickelson will be back in full strength in January on the PGA Tour, with Mackay telling No Laying Up&apos;s Chris Solomon in a recent podcast that he&apos;s quite confident he&apos;ll be back when Phil begins his season.</p><p data-reactid="284">Now we know, at least, that will be in January.</p><p data-reactid="285"><a href="http://www.golfdigest.com/story/this-phil-mickelson-gambling-story-from-the-set-of-tin-cup-is-phenomenal">RELATED: This Phil Mickelson gambling story from the set of &quot;Tin Cup&quot; is PHENOMENAL</a></p><div class="embed hr" data-reactid="286"><hr></div><p data-reactid="287"><a href="http://video.golfdigest.com/"><strong>WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cnevideo" data-reactid="288"><figure class="embed cnevideo-embed-component " data-id="5846e78354636bf95b637c99" data-src="//player.cnevids.com/embedjs/5846d00dfd2e610e92000004/52f2abec69702d51d41c0000.js" data-type="cnevideo" data-reactid="289"><div data-reactid="290"></div></figure></div></div><div class="social-share-bottom" data-reactid="291"><div class="component-social-share default closed" data-component="SocialShare" data-reactid="292"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;t=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery" data-component="facebook" data-reactid="293"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery&amp;t=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="294"><span class="icon" data-reactid="295"></span><span class="label" data-reactid="296">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-component="twitter" data-reactid="297"><a href="https://twitter.com/share?text=Phil%20Mickelson%20commits%20to%20Farmers%20Insurance%20Open%20at%20Torrey%20Pines%20even%20after%20recent%20surgery&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fphil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="298"><span class="icon" data-reactid="299"></span><span class="label" data-reactid="300">Twitter</span></a></div></div></div></div><div class="col col-md-6 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="301"><div class="component-sticky sticky-ad" style="top:75px;" data-reactid="302"><div data-reactid="303"><!-- react-empty: 304 --></div><div data-reactid="305"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="306"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="307"><div class="component-outbrain" data-reactid="308"><div class="OUTBRAIN" data-src="http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="309"></div></div></div></div></div><!-- react-empty: 310 --><!-- react-empty: 311 --><div class="grid container full-bleed bottom-recirc" data-component="Grid" data-reactid="312"><div class="row" data-component="Row" data-reactid="313"><div class="col col-xs-23 col-xs-push-1 col-sm-22 col-sm-push-1 col-md-22 col-md-push-1 col-lg-22 col-lg-push-1" data-component="Col" data-reactid="314"><div class="component-river loop-river" data-component="River" data-reactid="315"><h3 class="river-hed" data-reactid="316">More from The Loop</h3><ul class="river-list" data-reactid="317"><li class="component-river-item" data-reactid="318"><section class="feature-item article" data-component="Feature" data-reactid="319"><div class="feature-item-image" data-reactid="320"><a class="feature-item-link" href="/story/tiger-woods-to-play-golf-with-donald-trump-on-friday-according-to-source" data-reactid="321"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="322"></div></a></div><div class="feature-item-content" data-reactid="323"><div class="feature-item-rubric" data-reactid="324">Power Meeting</div><div class="feature-item-date" data-reactid="325">9 hours ago</div><h3 class="feature-item-hed" data-reactid="326"><a class="feature-item-link" href="/story/tiger-woods-to-play-golf-with-donald-trump-on-friday-according-to-source" data-reactid="327">Tiger Woods to play golf with Donald Trump on Friday, according to source</a></h3><div class="component-byline byline" data-reactid="328"></div></div></section></li><li class="component-river-item" data-reactid="329"><section class="feature-item article" data-component="Feature" data-reactid="330"><div class="feature-item-image" data-reactid="331"><a class="feature-item-link" href="/story/jason-dufner-in-a-twitter-defense-of-suspended-duke-basketball-star-grayson-allen" data-reactid="332"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="333"></div></a></div><div class="feature-item-content" data-reactid="334"><div class="feature-item-rubric" data-reactid="335">Twitter Rants</div><div class="feature-item-date" data-reactid="336">11 hours ago</div><h3 class="feature-item-hed" data-reactid="337"><a class="feature-item-link" href="/story/jason-dufner-in-a-twitter-defense-of-suspended-duke-basketball-star-grayson-allen" data-reactid="338">Jason Dufner, in a Twitter defense of suspended Duke basketball star Grayson Allen</a></h3><div class="component-byline byline" data-reactid="339"></div></div></section></li><li class="component-river-item" data-reactid="340"><section class="feature-item article" data-component="Feature" data-reactid="341"><div class="feature-item-image" data-reactid="342"><a class="feature-item-link" href="/story/what-would-the-official-world-golf-ranking-look-like-if-it-just-counted-the-past-year" data-reactid="343"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="344"></div></a></div><div class="feature-item-content" data-reactid="345"><div class="feature-item-rubric" data-reactid="346">Golf Stats</div><div class="feature-item-date" data-reactid="347">14 hours ago</div><h3 class="feature-item-hed" data-reactid="348"><a class="feature-item-link" href="/story/what-would-the-official-world-golf-ranking-look-like-if-it-just-counted-the-past-year" data-reactid="349">What would the Official World Golf Ranking look like if it just counted the past year?</a></h3><div class="component-byline byline" data-reactid="350"></div></div></section></li><li class="component-river-item" data-reactid="351"><section class="feature-item gallery" data-component="Feature" data-reactid="352"><div class="feature-item-image" data-reactid="353"><a class="feature-item-link" href="/gallery/17-crazy-golf-stats-from-2016" data-reactid="354"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="355"></div></a></div><div class="feature-item-content" data-reactid="356"><div class="feature-item-rubric" data-reactid="357">The Year In Golf</div><div class="feature-item-date" data-reactid="358">17 hours ago</div><h3 class="feature-item-hed" data-reactid="359"><a class="feature-item-link" href="/gallery/17-crazy-golf-stats-from-2016" data-reactid="360">17 crazy golf stats from 2016</a></h3><div class="component-byline byline" data-reactid="361"></div></div></section></li><li class="component-river-item" data-reactid="362"><section class="feature-item article" data-component="Feature" data-reactid="363"><div class="feature-item-image" data-reactid="364"><a class="feature-item-link" href="/story/costco-restocks-popular-kirkland-golf-ball-only-to-run-out-in-two-hours" data-reactid="365"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="366"></div></a></div><div class="feature-item-content" data-reactid="367"><div class="feature-item-rubric" data-reactid="368">News &amp; Tours</div><div class="feature-item-date" data-reactid="369">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="370"><a class="feature-item-link" href="/story/costco-restocks-popular-kirkland-golf-ball-only-to-run-out-in-two-hours" data-reactid="371">Costco restocks popular Kirkland golf ball, only to run out in two hours</a></h3><div class="component-byline byline" data-reactid="372"></div></div></section></li><li class="component-river-item" data-reactid="373"><section class="feature-item article" data-component="Feature" data-reactid="374"><div class="feature-item-image" data-reactid="375"><a class="feature-item-link" href="/story/watch-dustin-johnsons-son-blow-off-santa-claus" data-reactid="376"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="377"></div></a></div><div class="feature-item-content" data-reactid="378"><div class="feature-item-rubric" data-reactid="379">Viral Videos</div><div class="feature-item-date" data-reactid="380">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="381"><a class="feature-item-link" href="/story/watch-dustin-johnsons-son-blow-off-santa-claus" data-reactid="382">Watch Dustin Johnson&#39;s son blow off Santa Claus</a></h3><div class="component-byline byline" data-reactid="383"></div></div></section></li><li class="component-river-item" data-reactid="384"><section class="feature-item article" data-component="Feature" data-reactid="385"><div class="feature-item-image" data-reactid="386"><a class="feature-item-link" href="/story/thief-gets-caught-hiding-stolen-firearms-in-a-golf-bag" data-reactid="387"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="388"></div></a></div><div class="feature-item-content" data-reactid="389"><div class="feature-item-rubric" data-reactid="390">Weird Golf News</div><div class="feature-item-date" data-reactid="391">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="392"><a class="feature-item-link" href="/story/thief-gets-caught-hiding-stolen-firearms-in-a-golf-bag" data-reactid="393">Thief gets caught hiding stolen firearms in a golf bag</a></h3><div class="component-byline byline" data-reactid="394"></div></div></section></li><li class="component-river-item" data-reactid="395"><section class="feature-item article" data-component="Feature" data-reactid="396"><div class="feature-item-image" data-reactid="397"><a class="feature-item-link" href="/story/golf-digest-podcast-was-2016-a-historically-memorable-year-in-golf" data-reactid="398"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="399"></div></a></div><div class="feature-item-content" data-reactid="400"><div class="feature-item-rubric" data-reactid="401">Golf Digest Podcast</div><div class="feature-item-date" data-reactid="402">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="403"><a class="feature-item-link" href="/story/golf-digest-podcast-was-2016-a-historically-memorable-year-in-golf" data-reactid="404">Golf Digest Podcast: Was 2016 a historically memorable year in golf?</a></h3><div class="component-byline byline" data-reactid="405"></div></div></section></li><li class="component-river-item" data-reactid="406"><section class="feature-item article" data-component="Feature" data-reactid="407"><div class="feature-item-image" data-reactid="408"><a class="feature-item-link" href="/story/bill-murray-is-opening-a-caddyshack-bar-in-chicago" data-reactid="409"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="410"></div></a></div><div class="feature-item-content" data-reactid="411"><div class="feature-item-rubric" data-reactid="412">Celebrity Golf</div><div class="feature-item-date" data-reactid="413">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="414"><a class="feature-item-link" href="/story/bill-murray-is-opening-a-caddyshack-bar-in-chicago" data-reactid="415">Bill Murray is opening a Caddyshack bar in Chicago</a></h3><div class="component-byline byline" data-reactid="416"></div></div></section></li><li class="component-river-item" data-reactid="417"><section class="feature-item article" data-component="Feature" data-reactid="418"><div class="feature-item-image" data-reactid="419"><a class="feature-item-link" href="/story/golf-2016-the-shots-that-shaped-the-year-club-by-club" data-reactid="420"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="421"></div></a></div><div class="feature-item-content" data-reactid="422"><div class="feature-item-rubric" data-reactid="423">Missing Links</div><div class="feature-item-date" data-reactid="424">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="425"><a class="feature-item-link" href="/story/golf-2016-the-shots-that-shaped-the-year-club-by-club" data-reactid="426">Golf, 2016: The shots &#39;that shaped the year,&#39; club by club</a></h3><div class="component-byline byline" data-reactid="427"></div></div></section></li><li class="component-river-item" data-reactid="428"><section class="feature-item article" data-component="Feature" data-reactid="429"><div class="feature-item-image" data-reactid="430"><a class="feature-item-link" href="/story/the-top-25-viral-golf-videos-of-2016" data-reactid="431"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="432"></div></a></div><div class="feature-item-content" data-reactid="433"><div class="feature-item-rubric" data-reactid="434">The Grind</div><div class="feature-item-date" data-reactid="435">December 21, 2016</div><h3 class="feature-item-hed" data-reactid="436"><a class="feature-item-link" href="/story/the-top-25-viral-golf-videos-of-2016" data-reactid="437">The Top 25 Viral Golf Videos Of 2016</a></h3><div class="component-byline byline" data-reactid="438"></div></div></section></li></ul><a class="btn-more" data-reactid="439">Show More</a></div></div></div></div><div data-reactid="440"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="441"><div class="component-lazy pending" data-component="Lazy" data-reactid="442"></div></div><div class="accessibility-link" data-reactid="443"><li data-reactid="444"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="445">Accessibility Help</a></li></div><!-- react-empty: 446 --><section class="component-footer" data-reactid="447"><section class="container" data-reactid="448"><div class="column" data-reactid="449"><h3 data-reactid="450">Subscription</h3><div class="cm-container" data-reactid="451"><!-- react-empty: 452 --><!-- react-empty: 453 --><!-- react-empty: 454 --><!-- react-empty: 455 --></div><ul data-reactid="456"><li data-reactid="457"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="458">Subscribe</a></li><li data-reactid="459"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="460">Manage Subscription</a></li><li data-reactid="461"><a target="_blank" href="http://www.golfdigest.com/go/giftfailsafe" data-reactid="462">Give a Gift</a></li><li data-reactid="463"><a target="_blank" href="http://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="464">International Subscription</a></li></ul></div><div class="column" data-reactid="465"><h3 data-reactid="466">Resources</h3><ul data-reactid="467"><li data-reactid="468"><a target="_blank" href="/contact" data-reactid="469">Contact Us</a></li><li data-reactid="470"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="471">Accessibility Help</a></li><li data-reactid="472"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="473">Reprints/Permissions</a></li><li data-reactid="474"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="475">Golf Digest Media Kit</a></li><li data-reactid="476"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="477">Golf World Media Kit</a></li><li data-reactid="478"><a target="_blank" href="/sitemap" data-reactid="479">Site Map</a></li></ul></div><div class="column" data-reactid="480"><h3 data-reactid="481">Products &amp; Services</h3><ul data-reactid="482"><li data-reactid="483"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="484">Golf Digest Shop</a></li><li data-reactid="485"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="486">Golf Digest Perks</a></li><li data-reactid="487"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="488">Golf Digest Tournament Shop</a></li><li data-reactid="489"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="490">Hole-In-One</a></li><li data-reactid="491"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="492">Golf Digest Planner</a></li><li data-reactid="493"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="494">Golf World Boardroom</a></li><li data-reactid="495"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="496">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="497"><h3 data-reactid="498">Condé Nast</h3><div class="sister-sites" data-reactid="499"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="500"><button class="dropdown-label" data-reactid="501">Condé Nast Digital</button><ul class="dropdown-list" role="menu" style="display:none;" data-reactid="502"><li data-reactid="503"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="504"><!-- react-text: 505 -->Allure<!-- /react-text --><!-- react-text: 506 --> <!-- /react-text --></a></li><li data-reactid="507"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="508"><!-- react-text: 509 -->Ars Technica<!-- /react-text --><!-- react-text: 510 --> <!-- /react-text --></a></li><li data-reactid="511"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="512"><!-- react-text: 513 -->Backchannel<!-- /react-text --><!-- react-text: 514 --> <!-- /react-text --></a></li><li data-reactid="515"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="516"><!-- react-text: 517 -->Bon Appétit<!-- /react-text --><!-- react-text: 518 --> <!-- /react-text --></a></li><li data-reactid="519"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="520"><!-- react-text: 521 -->Brides<!-- /react-text --><!-- react-text: 522 --> <!-- /react-text --></a></li><li data-reactid="523"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="524"><!-- react-text: 525 -->Condé Nast Traveler<!-- /react-text --><!-- react-text: 526 --> <!-- /react-text --></a></li><li data-reactid="527"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="528"><!-- react-text: 529 -->Epicurious<!-- /react-text --><!-- react-text: 530 --> <!-- /react-text --></a></li><li data-reactid="531"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="532"><!-- react-text: 533 -->Glamour<!-- /react-text --><!-- react-text: 534 --> <!-- /react-text --></a></li><li data-reactid="535"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="536"><!-- react-text: 537 -->Golf Digest<!-- /react-text --><!-- react-text: 538 --> <!-- /react-text --></a></li><li data-reactid="539"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="540"><!-- react-text: 541 -->Golf World<!-- /react-text --><!-- react-text: 542 --> <!-- /react-text --></a></li><li data-reactid="543"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="544"><!-- react-text: 545 -->GQ<!-- /react-text --><!-- react-text: 546 --> <!-- /react-text --></a></li><li data-reactid="547"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="548"><!-- react-text: 549 -->GQ Style<!-- /react-text --><!-- react-text: 550 --> <!-- /react-text --></a></li><li data-reactid="551"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="552"><!-- react-text: 553 -->Pitchfork<!-- /react-text --><!-- react-text: 554 --> <!-- /react-text --></a></li><li data-reactid="555"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="556"><!-- react-text: 557 -->Self<!-- /react-text --><!-- react-text: 558 --> <!-- /react-text --></a></li><li data-reactid="559"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="560"><!-- react-text: 561 -->Style<!-- /react-text --><!-- react-text: 562 --> <!-- /react-text --></a></li><li data-reactid="563"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="564"><!-- react-text: 565 -->Teen Vogue<!-- /react-text --><!-- react-text: 566 --> <!-- /react-text --></a></li><li data-reactid="567"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="568"><!-- react-text: 569 -->The New Yorker<!-- /react-text --><!-- react-text: 570 --> <!-- /react-text --></a></li><li data-reactid="571"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="572"><!-- react-text: 573 -->The Scene<!-- /react-text --><!-- react-text: 574 --> <!-- /react-text --></a></li><li data-reactid="575"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="576"><!-- react-text: 577 -->Vanity Fair<!-- /react-text --><!-- react-text: 578 --> <!-- /react-text --></a></li><li data-reactid="579"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="580"><!-- react-text: 581 -->Vogue<!-- /react-text --><!-- react-text: 582 --> <!-- /react-text --></a></li><li data-reactid="583"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="584"><!-- react-text: 585 -->W<!-- /react-text --><!-- react-text: 586 --> <!-- /react-text --></a></li><li data-reactid="587"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="588"><!-- react-text: 589 -->Wired<!-- /react-text --><!-- react-text: 590 --> <!-- /react-text --></a></li></ul></div><ul data-reactid="591"><li data-reactid="592"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="593">Condé Nast Collection</a></li><li data-reactid="594"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="595">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="596"><div data-reactid="597"><p data-reactid="598"><!-- react-text: 599 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="600">User Agreement</a><!-- react-text: 601 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="602">Privacy Policy</a><!-- react-text: 603 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="604">Golf Digest </em><!-- react-text: 605 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="606">Your California Privacy Rights</a><!-- react-text: 607 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="608"/><p class="copyright" data-reactid="609"><!-- react-text: 610 -->©<!-- /react-text --><!-- react-text: 611 -->2016<!-- /react-text --><!-- react-text: 612 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="613"/></div></section></section></div></div><div class="riser" data-reactid="614"><div class="riser-header-wrapper" data-reactid="615"><div class="riser-header-tab" data-reactid="616"><span class="riser-header-tab-text" data-reactid="617">Related</span><div class="toggle-riser" data-reactid="618"></div></div></div><div class="riser-content-wrapper" data-reactid="619"><div class="grid riser-items container" data-component="Grid" data-reactid="620"><div class="row" data-component="Row" data-reactid="621"><div class="col  riser-item-col" data-component="Col" data-reactid="622"><div class="riser-item" data-reactid="623"><a href="/story/phil-mickelson-hits-hybrid-shot-from-the-rough-that-you-have-to-see-to-believe" data-reactid="624"><div class="riser-image-wrapper" data-reactid="625"><img src="http://media.golfdigest.com/photos/56abb86b32f071e409194ee9/1:1/w_280/160129-phil-mickelson-recovery-th.png" class="riser-image" data-reactid="626"/></div><div class="riser-text-wrapper" data-reactid="627"><span class="riser-section" data-reactid="628">The Loop</span><span class="riser-hed" data-reactid="629">Phil Mickelson hits hybrid shot from the rough that&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="630"><div class="riser-item" data-reactid="631"><a href="/story/five-years-ago-phil-mickelson-had-his-caddie-tend-the-flagstick-from-70-yards-out" data-reactid="632"><div class="riser-image-wrapper" data-reactid="633"><img src="http://media.golfdigest.com/photos/56aa403531b7aeba4e232155/1:1/w_280/160128-jim-mackay-torrey-pines-th.png" class="riser-image" data-reactid="634"/></div><div class="riser-text-wrapper" data-reactid="635"><span class="riser-section" data-reactid="636">The Loop</span><span class="riser-hed" data-reactid="637">Five years ago, Phil Mickelson had his caddie tend &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="638"><div class="riser-item" data-reactid="639"><a href="/story/heavy-rough-at-torrey-pines-is-dampening-the-mood" data-reactid="640"><div class="riser-image-wrapper" data-reactid="641"><img src="http://media.golfdigest.com/photos/55ad77efadd713143b42867d/1:1/w_280/golf-tours-news-blogs-local-knowledge-blog-shack-bunker-plug-480.jpg" class="riser-image" data-reactid="642"/></div><div class="riser-text-wrapper" data-reactid="643"><span class="riser-section" data-reactid="644">The Loop</span><span class="riser-hed" data-reactid="645">Heavy rough at Torrey Pines is dampening the mood</span></div></a></div></div></div></div></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"4.15.0","brand":"golfdigest","canonical":"http://www.golfdigest.com/story/phil-mickelson-commits-to-farmers-insurance-open-at-torrey-pines-even-after-recent-surgery","contentID":"585c69c39137a9fc4e729da3","contentLength":"all","contentSource":"web","contributor":"Stephen Hennessey","display":"Phil Mickelson commits to Farmers Insurance Open at Torrey Pines even after recent surgery","keywords":{"display":"phil mickelson,torrey pines"},"modifiedDate":"2016-12-23T00:23:42.126Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2016-12-23T00:23:43.465Z","searchTerms":"","section":"The Loop","subsection":"The Loop/News & Tours","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/article.js?cb=4.15.0'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
