<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Jim (Bones) Mackay to join NBC/Golf Channel broadcast crew as on-course reporter - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Tim Rosaforte">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="Just a few weeks after announcing his split with Phil Mickelson, former caddie Jim (Bones) Mackay will make a career pivot by working as a TV commentator">
    <link rel="canonical" href="http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter">
    <meta name="keywords" content="NBC,Golf Channel,Phil Mickelson,Jim (Bones) Mackay,Tommy Roy,The Open Championship,The Open,British Open,british_open,the_open">
    <meta name="news_keywords" content="NBC,Golf Channel,Phil Mickelson,Jim (Bones) Mackay,Tommy Roy,The Open Championship,The Open,British Open,british_open,the_open">
    
      <link rel="amphtml" href="http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Jim (Bones) Mackay to join NBC/Golf Channel broadcast crew as on-course reporter - Golf Digest" />
    <meta property="og:url" content="http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/pass/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Jim (Bones) Mackay to join NBC/Golf Channel broadcast crew as on-course reporter",
        "alternativeHeadline": "",
        "url": "http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter",
        "image": ["http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/pass/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg"],
        "thumbnailUrl": "http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/pass/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg",
        "datePublished": "2017-07-06T12:49:53.310Z",
        "dateModified": "2017-07-06T14:15:55.543Z",
        "articleSection": "Golf News &amp; Tours",
        "description": "",
        "articleBody": "Jim (Bones) Mackay will bring 25 years of expertise as a caddie for Phil Mickelson to a new occupation as an on-course reporter for Golf Channel and NBC. Sources have confirmed that Mackay will sign a multi-year deal, debut at The Open Championship and work the FedEx Cup Playoffs and the Presidents Cup in August and September.\n“When Phil and I split up, several people got in touch,” Mackay said Tuesday in explaining how this career change happened in 16 days. “People have been nice enough over the years to say something to me about how they thought [broadcasting] was something maybe I could do at some point in my life. It was always something I’d say thank you to, and personally thought about. When Phil and I split, I got several phone calls, and it became a bigger opportunity, really seriously, the last few weeks.”\nIn Mackay’s account of his mutual split with Mickelson, announced on June 20, being a broadcaster was not a subject they discussed. Mackay also confirmed he received calls from several golfers about continuing his career as a caddie that in his words were “very intriguing.”\nIntriguing also would be a word to describe the decision Tommy Roy, NBC’s lead producer for its golf coverage, made to put Mackay on air. From Roy’s perspective, Mackay brings more than just the caddie perspective to the job. “First of all, he’s a great communicator,” Roy said Wednesday. “That’s the No. 1 attribute you have to have to be in this business as an announcer.” Roy picked that up in years of eavesdropping on conversations between Mickelson and Mackay during NBC broadcasts.\nNo. 2 is that Bones has been in the arena, as Roy said, “Under the most pressure packed circumstances, and to get through those with the highest highs and some of the lowest lows is an incredible wealth of experience to call on.”\nNo. 3 is something Roy experienced making Mackay and fellow caddie John Wood part of the Golf Channel and NBC coverage of the 2015 RSM Classic. Coming through that week on Sea Island, and in dinners Roy has shared with Mackay over the years, was Mackay’s understanding of the story lines beyond what he and Mickelson were doing, seeing the bigger picture at tournaments.\n“To have that before getting into the TV business is astounding quite honestly,” Roy said. “So he’s got all these attributes that he can put to use and we can put them to use.”\nFinally, there is the element of Mackay being a recognizable and well-respected personality in the golf world. “He’s as well known and maybe more known than some of the players and he’s very likeable, too,” Roy said. “There’s a ton of potential here.”\nThese words are flattering to Mackay.\n“The first thing I’ll say is, I obviously have a ton to learn,” Mackay said. “Early on, my only goal is to get comfortable and get better. But for what I could bring is a caddie perspective, I may have something more to say about the dynamic of player and caddie going on out there. But again I have a lot to learn. Right now, it’s just a question of jumping in with both feet and learning as much as I possibly can, as quickly as I can.”\nInterestingly, too, with his schedule, there remains the potential for Mackay to do some caddieing while also broadcasting. “I don’t think it rules anything out,” Mackay said. “I’m going to be working 20-odd weeks a year. I think being a caddie is always going to be in my blood, but right now it’s one thing at a time.”\nRELATED: Phil Mickelson and Jim (Bones) Mackay part ways after 25 years\n\nWATCH: GOLF DIGEST VIDEOS\n",
        "author": ["Tim Rosaforte"],
        "creator": ["Tim Rosaforte"],
        "keywords": ["NBC","Golf Channel","Phil Mickelson","Jim (Bones) Mackay","Tommy Roy","The Open Championship","The Open","British Open","british_open","the_open","article"]
      }
    </script>
    <script>!function(b,c,d){"use strict";var e=b.location.hostname,f=""!==b.location.port?":"+b.location.port:"",g=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],h=e+f+"/cns"+(g.length?"-sandbox/"+g[1]:"")+"/services.min.js",i=d||"//"+h;b.cns=b.cns||{async:function(b,c){this.queue[b]||(this.queue[b]=[]),"function"==typeof c&&this.queue[b].push(c)},queue:{},embed:{backup:d}};var j;j=c.createElement("script"),j.async=!0,j.src=i,c.head.appendChild(j)}(window,document,"");</script>
    <link rel='stylesheet' href='/css/27f042ba5223-gw-article.css'>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="-1951634306"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="8"><a href="/" class="component-header__main-link" data-reactid="9">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="10"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="11"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="12"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="13"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="14"> </a><div class="component-header__main-link-wrapper" data-reactid="15"><a class="component-header__main-link" href="https://subscribe.golfdigest.com/subscribe/golfworld/90752" target="_blank" data-reactid="16"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="17">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="18">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="19"></div></div><div class="page-article page-container" data-reactid="20"><div class="grid container" data-component="Grid" data-reactid="21"><article data-reactid="22"><div class="row" data-component="Row" data-reactid="23"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="24"><div class="article-heading" data-reactid="25"><span class="rubric" data-reactid="26">Tour Life</span><span class="pub-date" data-reactid="27">2 hours ago</span><h1 class="hed" data-reactid="28">Jim (Bones) Mackay to join NBC/Golf Channel broadcast crew as on-course reporter</h1><!-- react-text: 29 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="30"><div class="byline-top" data-reactid="31"><div class="component-byline byline" data-reactid="32"><div class="component-contributor-list byline-item" data-reactid="33"><span class="byline-label" data-reactid="34">By</span><span aria-hidden="true" data-reactid="35"> </span><div class="component-contributor" data-reactid="36"><a class="byline-contributor-link" rel="author" target="" href="/contributor/tim-rosaforte" data-reactid="37">Tim Rosaforte</a></div><!-- react-text: 38 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="39"><span class="social-share-cta2" data-reactid="40">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" data-reactid="41"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter&amp;t=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter" data-component="facebook" data-reactid="42"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter&amp;t=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="43"><span class="icon" data-reactid="44"></span><span class="label" data-reactid="45">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter" data-component="twitter" data-reactid="46"><a href="https://twitter.com/share?text=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter&amp;title=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter&amp;summary=Just%20a%20few%20weeks%20after%20announcing%20his%20split%20with%20Phil%20Mickelson%2C%20former%20caddie%20Jim%20(Bones)%20Mackay%20will%20make%20a%20career%20pivot%20by%20working%20as%20a%20TV%20commentator&amp;source=GolfDigest" data-component="linkedin" data-reactid="50"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fjim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter&amp;title=Jim%20(Bones)%20Mackay%20to%20join%20NBC%2FGolf%20Channel%20broadcast%20crew%20as%20on-course%20reporter&amp;summary=Just%20a%20few%20weeks%20after%20announcing%20his%20split%20with%20Phil%20Mickelson%2C%20former%20caddie%20Jim%20(Bones)%20Mackay%20will%20make%20a%20career%20pivot%20by%20working%20as%20a%20TV%20commentator&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">LinkedIn</span></a></div></div></div></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="54"><figure class="main-image-container" style="width:100%;" data-reactid="55"><div class="placeholder" data-reactid="56"><div class="placeholder-buttress" style="padding-top:66.65714285714286%;" data-reactid="57"></div><div class="placeholder-content" data-reactid="58"><picture class="component-responsive-image" data-reactid="59"><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/w_780,c_limit/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg" data-reactid="60"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/w_960,c_limit/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg" data-reactid="61"/><source srcset="http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/w_768,c_limit/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg" data-reactid="62"/><img alt="Jim (Bones) Mackay works as a course reporter for Golf Channel on the ninth tee of the Seaside Course during the second round of the 2015 RSM Classic." srcset="http://media.golfdigest.com/photos/595e2f06867dc5386b58b6d9/master/w_768,c_limit/jim-bones-mackay-tv-rsm-classic-2015-tight.jpg" data-reactid="63"/></picture></div></div><figcaption class="image-credits" data-reactid="64"><cite class="credit" data-reactid="65">Matt Sullivan/Getty Images</cite><span class="caption" data-reactid="66">Jim (Bones) Mackay works as a course reporter for Golf Channel on the ninth tee of the Seaside Course during the second round of the 2015 RSM Classic.</span></figcaption></figure><div class="body-text" data-reactid="67"><p class="body-text__p" data-reactid="68">Jim (Bones) Mackay will bring 25 years of expertise as a caddie for Phil Mickelson to a new occupation as an on-course reporter for Golf Channel and NBC. Sources have confirmed that Mackay will sign a multi-year deal, debut at The Open Championship and work the FedEx Cup Playoffs and the Presidents Cup in August and September.</p><p class="body-text__p" data-reactid="69">&#x201C;When Phil and I split up, several people got in touch,&#x201D; Mackay said Tuesday in explaining how this career change happened in 16 days. &#x201C;People have been nice enough over the years to say something to me about how they thought [broadcasting] was something maybe I could do at some point in my life. It was always something I&#x2019;d say thank you to, and personally thought about. When Phil and I split, I got several phone calls, and it became a bigger opportunity, really seriously, the last few weeks.&#x201D;</p><p class="body-text__p" data-reactid="70">In Mackay&#x2019;s account of his <a href="http://www.golfdigest.com/story/phil-mickelson-caddie-jim-bones-mackay-part-ways-after-25-years">mutual split with Mickelson, announced on June 20</a>, being a broadcaster was not a subject they discussed. Mackay also confirmed he received calls from several golfers about continuing his career as a caddie that in his words were &#x201C;very intriguing.&#x201D;</p><p class="body-text__p" data-reactid="71">Intriguing also would be a word to describe the decision Tommy Roy, NBC&#x2019;s lead producer for its golf coverage, made to put Mackay on air. From Roy&#x2019;s perspective, Mackay brings more than just the caddie perspective to the job. &#x201C;First of all, he&#x2019;s a great communicator,&#x201D; Roy said Wednesday. &#x201C;That&#x2019;s the No. 1 attribute you have to have to be in this business as an announcer.&#x201D; Roy picked that up in years of eavesdropping on conversations between Mickelson and Mackay during NBC broadcasts.</p><p class="body-text__p" data-reactid="72">No. 2 is that Bones has been in the arena, as Roy said, &#x201C;Under the most pressure packed circumstances, and to get through those with the highest highs and some of the lowest lows is an incredible wealth of experience to call on.&#x201D;</p><p class="body-text__p" data-reactid="73">No. 3 is something Roy experienced making Mackay and fellow caddie John Wood part of the Golf Channel and NBC coverage of the 2015 RSM Classic. Coming through that week on Sea Island, and in dinners Roy has shared with Mackay over the years, was Mackay&#x2019;s understanding of the story lines beyond what he and Mickelson were doing, seeing the bigger picture at tournaments.</p><p class="body-text__p" data-reactid="74">&#x201C;To have that before getting into the TV business is astounding quite honestly,&#x201D; Roy said. &#x201C;So he&#x2019;s got all these attributes that he can put to use and we can put them to use.&#x201D;</p><p class="body-text__p" data-reactid="75">Finally, there is the element of Mackay being a recognizable and well-respected personality in the golf world. &#x201C;He&#x2019;s as well known and maybe more known than some of the players and he&#x2019;s very likeable, too,&#x201D; Roy said. &#x201C;There&#x2019;s a ton of potential here.&#x201D;</p><p class="body-text__p" data-reactid="76">These words are flattering to Mackay.</p><p class="body-text__p" data-reactid="77">&#x201C;The first thing I&#x2019;ll say is, I obviously have a ton to learn,&#x201D; Mackay said. &#x201C;Early on, my only goal is to get comfortable and get better. But for what I could bring is a caddie perspective, I may have something more to say about the dynamic of player and caddie going on out there. But again I have a lot to learn. Right now, it&#x2019;s just a question of jumping in with both feet and learning as much as I possibly can, as quickly as I can.&#x201D;</p><p class="body-text__p" data-reactid="78">Interestingly, too, with his schedule, there remains the potential for Mackay to do some caddieing while also broadcasting. &#x201C;I don&#x2019;t think it rules anything out,&#x201D; Mackay said. &#x201C;I&#x2019;m going to be working 20-odd weeks a year. I think being a caddie is always going to be in my blood, but right now it&#x2019;s one thing at a time.&#x201D;</p><p class="body-text__p" data-reactid="79"><a href="http://www.golfdigest.com/story/phil-mickelson-caddie-jim-bones-mackay-part-ways-after-25-years">RELATED: Phil Mickelson and Jim (Bones) Mackay part ways after 25 years</a></p><div class="body-text__embed hr embed" data-reactid="80"><hr></div><p class="body-text__p" data-reactid="81"><a href="http://video.golfdigest.com/"><strong>WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="body-text__embed cnevideo embed" data-reactid="82"><figure class="embed cnevideo-embed-component body-text__embed cnevideo embed" data-id="595287aa02ad457b539743b4" data-src="//player.cnevids.com/script/video/59528388b57ac36f9800000d.js" data-type="cnevideo" data-reactid="83"><div data-reactid="84"></div></figure></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="85"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="86"><div data-reactid="87"></div><div data-reactid="88"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="89"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="90"><div class="component-outbrain" data-reactid="91"><div class="OUTBRAIN outbrain-content" data-src="http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="92"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="93"></div><div class="cm-article-content-river" data-reactid="94"></div><div class="more-stories-wrapper" data-reactid="95"><div class="more-stories-container" data-reactid="96"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="97"><div class="features-list-content" data-reactid="98"><div class="features-list-header" data-reactid="99">Trending on Golf World</div></div><div class="group" data-reactid="100"><div class="feature-list-item" data-reactid="101"><section class="feature-item" data-component="Feature" data-reactid="102"><div class="feature-item-image" data-reactid="103"><a class="feature-item-link" href="/story/final-qualifying-for-the-open-includes-assorted-happiness-and-heartbreak" data-reactid="104"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/595cc168b03eee6153e784dd/1:1/w_280/Ian-Poulter-qualifies-for-The-Open.jpg" alt="" data-reactid="105"/></a></div><div class="feature-item-content" data-reactid="106"><div class="feature-item-rubric" data-reactid="107">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="108"><a class="feature-item-link" href="/story/final-qualifying-for-the-open-includes-assorted-happiness-and-heartbreak" data-reactid="109">Final Qualifying for The Open includes assorted happiness and heartbreak (really frustrating heartbreak)</a></h3></div></section></div><div class="feature-list-item" data-reactid="110"><section class="feature-item" data-component="Feature" data-reactid="111"><div class="feature-item-image" data-reactid="112"><a class="feature-item-link" href="/story/gw20070713rosaforte" data-reactid="113"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/55ad9b9db01eefe207f7d6a6/1:1/w_280/golfworld-2007-07-gwar01_070713carnoustie.jpg" alt="" data-reactid="114"/></a></div><div class="feature-item-content" data-reactid="115"><div class="feature-item-rubric" data-reactid="116">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="117"><a class="feature-item-link" href="/story/gw20070713rosaforte" data-reactid="118">Carnoustie: Kinder, gentler or 1999 revisited?</a></h3></div></section></div></div><div class="feature-list-item" data-reactid="119"><section class="feature-item highlighted" data-component="Feature" data-reactid="120"><div class="feature-item-image" data-reactid="121"><a class="feature-item-link" href="/story/british-open-champion-will-receive-record-payout-in-2017-with-randa-awarding-prize-money-for-first-time-in-dollars" data-reactid="122"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/595d3f8db03eee6153e784f4/1:1/w_280/claret-jug-royal-birkdale-clubhouse-2017.jpg" alt="" data-reactid="123"/></a></div><div class="feature-item-content" data-reactid="124"><div class="feature-item-rubric" data-reactid="125">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="126"><a class="feature-item-link" href="/story/british-open-champion-will-receive-record-payout-in-2017-with-randa-awarding-prize-money-for-first-time-in-dollars" data-reactid="127">British Open champion at Royal Birkdale will receive record payout in 2017</a></h3></div></section></div><div class="group" data-reactid="128"><div class="feature-list-item" data-reactid="129"><section class="feature-item" data-component="Feature" data-reactid="130"><div class="feature-item-image" data-reactid="131"><a class="feature-item-link" href="/story/troon-tales-nine-points-to-ponder-at-the-open" data-reactid="132"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/5773e62a97765d1f1c9d7bf9/1:1/w_280/Old-Course-Royal-Troon-par-3-8th-hole-Postage-Stamp.jpg" alt="" data-reactid="133"/></a></div><div class="feature-item-content" data-reactid="134"><div class="feature-item-rubric" data-reactid="135">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="136"><a class="feature-item-link" href="/story/troon-tales-nine-points-to-ponder-at-the-open" data-reactid="137">Troon Tales: Nine Points To Ponder At The Open</a></h3></div></section></div><div class="feature-list-item" data-reactid="138"><section class="feature-item" data-component="Feature" data-reactid="139"><div class="feature-item-image" data-reactid="140"><a class="feature-item-link" href="/story/golf-shedloski-bunker-0412" data-reactid="141"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/55ada1cab01eefe207f81799/1:1/w_280/golfworld-2010-04-gwar01-shedloski-300.jpg" alt="" data-reactid="142"/></a></div><div class="feature-item-content" data-reactid="143"><div class="feature-item-rubric" data-reactid="144">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="145"><a class="feature-item-link" href="/story/golf-shedloski-bunker-0412" data-reactid="146">Shedloski: PGA Tour&#39;s PAC To Discuss TV Access</a></h3></div></section></div></div></section></div></div><div class="riser" data-reactid="147"><div class="riser-header-wrapper" data-reactid="148"><div class="riser-header-tab" data-reactid="149"><span class="riser-header-tab-text" data-reactid="150">Related</span><div class="toggle-riser" data-reactid="151"></div></div></div><div class="riser-content-wrapper" data-reactid="152"><div class="grid riser-items container" data-component="Grid" data-reactid="153"><div class="row" data-component="Row" data-reactid="154"><div class="col  riser-item-col" data-component="Col" data-reactid="155"><div class="riser-item" data-reactid="156"><a href="/story/british-open-champion-will-receive-record-payout-in-2017-with-randa-awarding-prize-money-for-first-time-in-dollars" data-reactid="157"><div class="riser-image-wrapper" data-reactid="158"><img src="http://media.golfdigest.com/photos/595d3f8db03eee6153e784f4/1:1/w_280/claret-jug-royal-birkdale-clubhouse-2017.jpg" class="riser-image" data-reactid="159"/></div><div class="riser-text-wrapper" data-reactid="160"><span class="riser-section" data-reactid="161">Golf News & Tours</span><span class="riser-hed" data-reactid="162">British Open champion at Royal Birkdale will receiv&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="163"><div class="riser-item" data-reactid="164"><a href="/story/final-qualifying-for-the-open-includes-assorted-happiness-and-heartbreak" data-reactid="165"><div class="riser-image-wrapper" data-reactid="166"><img src="http://media.golfdigest.com/photos/595cc168b03eee6153e784dd/1:1/w_280/Ian-Poulter-qualifies-for-The-Open.jpg" class="riser-image" data-reactid="167"/></div><div class="riser-text-wrapper" data-reactid="168"><span class="riser-section" data-reactid="169">Golf News & Tours</span><span class="riser-hed" data-reactid="170">Final Qualifying for The Open includes assorted hap&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="171"><div class="riser-item" data-reactid="172"><a href="/story/troon-tales-nine-points-to-ponder-at-the-open" data-reactid="173"><div class="riser-image-wrapper" data-reactid="174"><img src="http://media.golfdigest.com/photos/5773e62a97765d1f1c9d7bf9/1:1/w_280/Old-Course-Royal-Troon-par-3-8th-hole-Postage-Stamp.jpg" class="riser-image" data-reactid="175"/></div><div class="riser-text-wrapper" data-reactid="176"><span class="riser-section" data-reactid="177">Golf News & Tours</span><span class="riser-hed" data-reactid="178">Troon Tales: Nine Points To Ponder At The Open</span></div></a></div></div></div></div></div></div><div data-reactid="179"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="180"><div class="component-lazy pending" data-component="Lazy" data-reactid="181"></div></div><div class="accessibility-link" data-reactid="182"><li data-reactid="183"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="184">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="185"></div><section class="component-footer" data-reactid="186"><section class="container" data-reactid="187"><div class="column" data-reactid="188"><h3 data-reactid="189">Subscription</h3><ul data-reactid="190"><li data-reactid="191"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="192">Subscribe</a></li><li data-reactid="193"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="194">Manage Subscription</a></li><li data-reactid="195"><a target="_blank" href="http://www.golfdigest.com/go/giftfailsafe" data-reactid="196">Give a Gift</a></li><li data-reactid="197"><a target="_blank" href="http://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="198">International Subscription</a></li></ul></div><div class="column" data-reactid="199"><h3 data-reactid="200">Resources</h3><ul data-reactid="201"><li data-reactid="202"><a target="_blank" href="/contact" data-reactid="203">Contact Us</a></li><li data-reactid="204"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="205">Accessibility Help</a></li><li data-reactid="206"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="207">Reprints/Permissions</a></li><li data-reactid="208"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="209">Golf Digest Media Kit</a></li><li data-reactid="210"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="211">Golf World Media Kit</a></li><li data-reactid="212"><a target="_blank" href="/sitemap" data-reactid="213">Site Map</a></li></ul></div><div class="column" data-reactid="214"><h3 data-reactid="215">Products &amp; Services</h3><ul data-reactid="216"><li data-reactid="217"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="218">Golf Digest Shop</a></li><li data-reactid="219"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="220">Golf Digest Perks</a></li><li data-reactid="221"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="222">Golf Digest Tournament Shop</a></li><li data-reactid="223"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="224">Hole-In-One</a></li><li data-reactid="225"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="226">Golf Digest Planner</a></li><li data-reactid="227"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="228">Golf World Boardroom</a></li><li data-reactid="229"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="230">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="231"><h3 data-reactid="232">Condé Nast</h3><div class="sister-sites" data-reactid="233"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="234"><button class="dropdown-label" data-reactid="235">Condé Nast Digital</button><ul class="dropdown-list" role="menu" style="display:none;" data-reactid="236"><li data-reactid="237"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="238"><!-- react-text: 239 -->Allure<!-- /react-text --><!-- react-text: 240 --> <!-- /react-text --></a></li><li data-reactid="241"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="242"><!-- react-text: 243 -->Ars Technica<!-- /react-text --><!-- react-text: 244 --> <!-- /react-text --></a></li><li data-reactid="245"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="246"><!-- react-text: 247 -->Backchannel<!-- /react-text --><!-- react-text: 248 --> <!-- /react-text --></a></li><li data-reactid="249"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="250"><!-- react-text: 251 -->Bon Appétit<!-- /react-text --><!-- react-text: 252 --> <!-- /react-text --></a></li><li data-reactid="253"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="254"><!-- react-text: 255 -->Brides<!-- /react-text --><!-- react-text: 256 --> <!-- /react-text --></a></li><li data-reactid="257"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="258"><!-- react-text: 259 -->Condé Nast Traveler<!-- /react-text --><!-- react-text: 260 --> <!-- /react-text --></a></li><li data-reactid="261"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="262"><!-- react-text: 263 -->Epicurious<!-- /react-text --><!-- react-text: 264 --> <!-- /react-text --></a></li><li data-reactid="265"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="266"><!-- react-text: 267 -->Glamour<!-- /react-text --><!-- react-text: 268 --> <!-- /react-text --></a></li><li data-reactid="269"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="270"><!-- react-text: 271 -->Golf Digest<!-- /react-text --><!-- react-text: 272 --> <!-- /react-text --></a></li><li data-reactid="273"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="274"><!-- react-text: 275 -->Golf World<!-- /react-text --><!-- react-text: 276 --> <!-- /react-text --></a></li><li data-reactid="277"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="278"><!-- react-text: 279 -->GQ<!-- /react-text --><!-- react-text: 280 --> <!-- /react-text --></a></li><li data-reactid="281"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="282"><!-- react-text: 283 -->GQ Style<!-- /react-text --><!-- react-text: 284 --> <!-- /react-text --></a></li><li data-reactid="285"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="286"><!-- react-text: 287 -->Pitchfork<!-- /react-text --><!-- react-text: 288 --> <!-- /react-text --></a></li><li data-reactid="289"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="290"><!-- react-text: 291 -->Self<!-- /react-text --><!-- react-text: 292 --> <!-- /react-text --></a></li><li data-reactid="293"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="294"><!-- react-text: 295 -->Style<!-- /react-text --><!-- react-text: 296 --> <!-- /react-text --></a></li><li data-reactid="297"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="298"><!-- react-text: 299 -->Teen Vogue<!-- /react-text --><!-- react-text: 300 --> <!-- /react-text --></a></li><li data-reactid="301"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="302"><!-- react-text: 303 -->The New Yorker<!-- /react-text --><!-- react-text: 304 --> <!-- /react-text --></a></li><li data-reactid="305"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="306"><!-- react-text: 307 -->The Scene<!-- /react-text --><!-- react-text: 308 --> <!-- /react-text --></a></li><li data-reactid="309"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="310"><!-- react-text: 311 -->Vanity Fair<!-- /react-text --><!-- react-text: 312 --> <!-- /react-text --></a></li><li data-reactid="313"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="314"><!-- react-text: 315 -->Vogue<!-- /react-text --><!-- react-text: 316 --> <!-- /react-text --></a></li><li data-reactid="317"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="318"><!-- react-text: 319 -->W<!-- /react-text --><!-- react-text: 320 --> <!-- /react-text --></a></li><li data-reactid="321"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="322"><!-- react-text: 323 -->Wired<!-- /react-text --><!-- react-text: 324 --> <!-- /react-text --></a></li></ul></div><ul data-reactid="325"><li data-reactid="326"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="327">Condé Nast Collection</a></li><li data-reactid="328"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="329">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="330"><div data-reactid="331"><p data-reactid="332"><!-- react-text: 333 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="334">User Agreement</a><!-- react-text: 335 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="336">Privacy Policy</a><!-- react-text: 337 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="338">Golf Digest </em><!-- react-text: 339 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="340">Your California Privacy Rights</a><!-- react-text: 341 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="342"/><p class="copyright" data-reactid="343"><!-- react-text: 344 -->©<!-- /react-text --><!-- react-text: 345 -->2017<!-- /react-text --><!-- react-text: 346 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="347"/></div></section><p class="component-footer__brand-collection-name" data-reactid="348">CNMN Collection</p></section></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"http://www.golfdigest.com/story/jim-bones-mackay-to-join-nbcgolf-channel-broadcast-crew-as-on-course-reporter","contentID":"595e2a4f1c1cee61f0e615be","contentLength":"all","contentSource":"web","contributor":"Tim Rosaforte","display":"Jim (Bones) Mackay to join NBC/Golf Channel broadcast crew as on-course reporter","keywords":{"display":"nbc,golf_channel,phil_mickelson,jim_(bones)_mackay,tommy_roy,the_open_championship,the_open,british_open,story,jim_bones_mackay_to_join_nbcgolf_channel_broadcast_crew_as_on_course_reporter"},"modifiedDate":"2017-07-06T14:15:55.543Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-07-06T12:49:53.310Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/27f042ba5223-gw-article.js'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2017-07-06T12:49:53.310Z"]);
    tp.push(["setContentAuthor", "Tim Rosaforte"]);
    tp.push(["setContentSection", "Golf News &amp; Tours"]);
    tp.push(["setTags", ["NBC","Golf Channel","Phil Mickelson","Jim (Bones) Mackay","Tommy Roy","The Open Championship","The Open","British Open","british_open","the_open","article"]]);
    tp.push(["setZone", "Web"]);
    
    // Set custom params, see: http://vx.piano.io/javascript-tracking
    //tp.push(["setCustomParam", "<name>", "<value>", "<scope>"]);
    
    // Add custom variable as any key-value pair. The first parameter is the key or name, and the second is the value
    //tp.push(["setCustomVariable", "userState", "Subscriber"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
