<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Danny Willett has the perfect response regarding future U.S. fan reception - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="Joel Beall">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="Speaking in Dubai on Tuesday, Willett was asked if he was worried about residual effects on his return to the states.">
    <link rel="canonical" href="http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception">
    <meta name="keywords" content="danny willett">
    <meta name="news_keywords" content="danny willett">
    
      <link rel="amphtml" href="http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Danny Willett has the perfect response regarding future U.S. fan reception - Golf Digest" />
    <meta property="og:url" content="http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception" />
    <meta property="og:description" content="Danny Willett has the perfect response regarding U.S. fan reception" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/pass/160418-danny-willett-coach.png" />
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    
    <meta name="version" content="4.16.0" />
    
    <link rel="preload" href="/fonts/icomoon.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-bookitalic.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-book.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    <link rel="preload" href="/fonts/cooperhewitt-bold.woff" as="font" type="font/woff" crossorigin>
    
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Danny Willett has the perfect response regarding future U.S. fan reception",
        "alternativeHeadline": "",
        "url": "http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception",
        "image": ["http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/pass/160418-danny-willett-coach.png"],
        "thumbnailUrl": "http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/pass/160418-danny-willett-coach.png",
        "datePublished": "2017-01-31T16:25:19.023Z",
        "dateModified": "2017-01-31T16:25:14.147Z",
        "articleSection": "The Loop",
        "description": "Danny Willett has the perfect response regarding U.S. fan reception",
        "articleBody": "Danny Willett has an interesting relationship with American galleries. Historically, winning the green jacket not only transforms you into an instant celebrity in the sport, but -- due to golf&#39;s love of all things Augusta National -- cements a special place in the hearts of fans. But that hasn&#39;t quite been the case for the 29-year-old Englishman. At the U.S. Open at Oakmont many spectators -- even those following Willett -- didn&#39;t know who he was. Then there was Willett&#39;s infamous Ryder Cup foray, one sullied by his brother&#39;s satirical piece and the response it generated from U.S. fans.\nSpeaking at the Dubai Desert Classic on Tuesday, Willett was asked if he was worried about residual effects on his return to the states in February for the Honda Classic. Willett, ever the witty fellow, crafted the perfect response.\n&quot;What, me playing bad? I think they will welcome me with open arms,&quot; Willett said. &quot;Playing terrible, giving them a few points, I think they&#39;ll be all right with that.&quot;\nRELATED: 15 Things You Should Know About Danny Willett\nWhile acknowledging the hard feelings at Hazeltine, Willett asserted he&#39;s enjoyed playing on the PGA Tour, and most of his interactions with galleries have been positive.\n&quot;I feel like I&#39;ve had a very good relationship with the American fans for a long, long time. Every time I&#39;ve gone over there,&quot; Willett affirmed. &quot;Yeah, The Ryder Cup tainted things a little bit, but I think people realize that obviously words were said and stuff.\n&quot;But then they are obviously not mine. So there shouldn&#39;t be any issues.&quot;\nWillett won last year&#39;s Dubai Desert Classic, and -- after less than desirable play as of late -- hopes the week spurs him to prosperity as he prepares to defend his Masters crown.\n&quot;I think of what here and Augusta did tell me is that if I keep working hard, when I get the chances, I feel like I&#39;m pretty ready to take them there.&quot;\n\nWATCH: GOLF DIGEST VIDEOS\n",
        "author": ["Joel Beall"],
        "creator": ["Joel Beall"],
        "keywords": ["danny willett","article"]
      }
    </script>
    <link rel='stylesheet' href='/css/article.css?cb=4.16.0'>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape" data-reactroot="" data-reactid="1" data-react-checksum="440032189"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner" data-reactid="3"><!-- react-empty: 4 --></div><div class="content-wrapper" data-reactid="5"><div class="component-sticky site-header" data-reactid="6"><div data-reactid="7"><header class="component-header page-article transparent-header" role="banner" data-reactid="8"><div class="component-drawer align-left" data-component="Drawer" data-reactid="9"><span class="component-toggle" data-component="Toggle" aria-label="Toggle Button" data-reactid="10">Toggle</span><div class="drawer-wrapper mask" data-reactid="11"><div class="drawer-content" data-reactid="12"><button class="btn-close" aria-label="Close navigation drawer" data-reactid="13">Close</button><div class="component-logo drawer-logo" data-reactid="14"><a class="link" href="/" data-reactid="15"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="16"/></a></div><nav class="component-accordion-navigation drawer-navigation" data-reactid="17"><ul class="accordion-navigation-items-list" data-reactid="18"><li class="nav-item has-content collapsed" data-reactid="19"><div class="accordion-navigation-heading" data-index="0" data-reactid="20"><a href="/golf-equipment" data-reactid="21"><span data-index="0" data-reactid="22">Equipment</span></a><div class="accordion-navigation-heading-icon" data-index="0" data-reactid="23"></div></div><div class="accordion-navigation-content" data-reactid="24"><ul class="subnav" data-reactid="25"><a href="/hot-list" data-reactid="26"><li class="subnav-item" data-reactid="27">Hot List Clubs</li></a><a href="/gallery/hot-list-golf-balls" data-reactid="28"><li class="subnav-item" data-reactid="29">Balls</li></a><a href="/gallery/2015-hot-list-golf-bags" data-reactid="30"><li class="subnav-item" data-reactid="31">Bags</li></a><a href="/gallery/the-best-golf-shoes-2016" data-reactid="32"><li class="subnav-item" data-reactid="33">Shoe Guide</li></a><a href="/golf-equipment/whats-in-my-bag" data-reactid="34"><li class="subnav-item" data-reactid="35">What&#39;s in my bag?</li></a><a href="http://www.golfdigest.com/story/clubfitter-directory-americas-best-clubfitters" data-reactid="36"><li class="subnav-item" data-reactid="37">Best Clubfitters</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="38"><div class="accordion-navigation-heading" data-index="1" data-reactid="39"><a href="/golf-instruction" data-reactid="40"><span data-index="1" data-reactid="41">Instruction</span></a><div class="accordion-navigation-heading-icon" data-index="1" data-reactid="42"></div></div><div class="accordion-navigation-content" data-reactid="43"><ul class="subnav" data-reactid="44"><a href="/golf-instruction/swing-sequences" data-reactid="45"><li class="subnav-item" data-reactid="46">Swing Sequences</li></a><a href="/golf-instruction/driving-tips" data-reactid="47"><li class="subnav-item" data-reactid="48">Driving Tips</li></a><a href="/golf-instruction/putting-tips" data-reactid="49"><li class="subnav-item" data-reactid="50">Putting Tips</li></a><a href="/golf-instruction/short-game" data-reactid="51"><li class="subnav-item" data-reactid="52">Short Game</li></a><a href="/golf-instruction/approach-shots" data-reactid="53"><li class="subnav-item" data-reactid="54">Approach Shots</li></a><a href="/golf-instruction/beginners" data-reactid="55"><li class="subnav-item" data-reactid="56">Beginners</li></a><a href="http://video.golfdigest.com/genres/How%20to" data-reactid="57"><li class="subnav-item" data-reactid="58">Video How To&#39;s</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="59"><div class="accordion-navigation-heading" data-index="2" data-reactid="60"><a href="/golf-courses" data-reactid="61"><span data-index="2" data-reactid="62">Courses</span></a><div class="accordion-navigation-heading-icon" data-index="2" data-reactid="63"></div></div><div class="accordion-navigation-content" data-reactid="64"><ul class="subnav" data-reactid="65"><a href="/golf-courses-destinations" data-reactid="66"><li class="subnav-item" data-reactid="67">Destinations</li></a><a href="/best-golf-courses-reviews-rankings" data-reactid="68"><li class="subnav-item" data-reactid="69">Best Golf Courses</li></a><a href="/following-through" data-reactid="70"><li class="subnav-item" data-reactid="71">Following Through</li></a></ul></div></li><li class="nav-item has-content collapsed" data-reactid="72"><div class="accordion-navigation-heading" data-index="3" data-reactid="73"><a href="/golf-news-tours" data-reactid="74"><span data-index="3" data-reactid="75">News &amp; Tours</span></a><div class="accordion-navigation-heading-icon" data-index="3" data-reactid="76"></div></div><div class="accordion-navigation-content" data-reactid="77"><ul class="subnav" data-reactid="78"><a href="http://www.golfdigest.com/story/pga-tour-leaderboard" data-reactid="79"><li class="subnav-item" data-reactid="80">PGA Tour: Scores &amp; Stats</li></a><a href="/golf-news-tours/rankings/" data-reactid="81"><li class="subnav-item" data-reactid="82">Rankings</li></a></ul></div></li><li class="nav-item active has-content collapsed" data-reactid="83"><div class="accordion-navigation-heading" data-index="4" data-reactid="84"><a href="/the-loop" data-reactid="85"><span data-index="4" data-reactid="86">The Loop</span></a><div class="accordion-navigation-heading-icon" data-index="4" data-reactid="87"></div></div><div class="accordion-navigation-content" data-reactid="88"><ul class="subnav" data-reactid="89"><a href="/the-loop/news-and-tours/" data-reactid="90"><li class="subnav-item" data-reactid="91">News &amp; Tours</li></a><a href="/the-loop/gear-and-equipment/" data-reactid="92"><li class="subnav-item" data-reactid="93">Gear &amp; Equipment</li></a><a href="/the-loop/style/" data-reactid="94"><li class="subnav-item" data-reactid="95">Style</li></a><a href="/the-loop/celebrity/" data-reactid="96"><li class="subnav-item" data-reactid="97">Celebrity</li></a><a href="/the-loop/instruction/" data-reactid="98"><li class="subnav-item" data-reactid="99">Instruction</li></a><a href="/the-loop/health-and-fitness/" data-reactid="100"><li class="subnav-item" data-reactid="101">Health &amp; Fitness</li></a><a href="/the-loop/courses-and-travel/" data-reactid="102"><li class="subnav-item" data-reactid="103">Courses &amp; Travel</li></a><a href="/the-loop/my-usual-game/" data-reactid="104"><li class="subnav-item" data-reactid="105">My Usual Game</li></a><a href="/the-loop/golf-and-business/" data-reactid="106"><li class="subnav-item" data-reactid="107">Golf &amp; Business</li></a><a href="/the-loop/the-grind/" data-reactid="108"><li class="subnav-item" data-reactid="109">The Grind</li></a></ul></div></li><li class="nav-item collapsed" data-reactid="110"><div class="accordion-navigation-heading" data-reactid="111"><a href="http://video.golfdigest.com" data-reactid="112">Video</a></div></li><li class="nav-item collapsed" data-reactid="113"><div class="accordion-navigation-heading" data-reactid="114"><a href="/hot-list" data-reactid="115">Hot List</a></div></li><li class="nav-item collapsed" data-reactid="116"><div class="accordion-navigation-heading" data-reactid="117"><a href="/best-in-golf" data-reactid="118">Best In Golf</a></div></li><li class="nav-item collapsed" data-reactid="119"><div class="accordion-navigation-heading" data-reactid="120"><a href="/pga-merchandise-show" data-reactid="121">PGA Merchandise Show</a></div></li></ul></nav><div class="component-search-form drawer-search" data-component="SearchForm" data-reactid="122"><form action="/search" class="ui-open" method="GET" data-reactid="123"><fieldset data-reactid="124"><input type="search" class="search-input" placeholder="Search" name="q" value="" data-reactid="125"/><button type="submit" class="search-button" data-reactid="126">Submit</button></fieldset></form></div><nav class="component-navigation secondary-navigation" data-reactid="127"><div class="nav-item" data-reactid="128"><a class="navigation-link" href="http://www.golfworlddigital.com" data-reactid="129">Golf World</a></div><div class="nav-item" data-reactid="130"><a class="navigation-link" href="/magazine" data-reactid="131">In The Magazine</a></div><div class="nav-item" data-reactid="132"><a class="navigation-link" href="/following-through" data-reactid="133">Following Through</a></div><div class="nav-item" data-reactid="134"><a class="navigation-link" href="/newsletter/subscribe" data-reactid="135">Newsletter Sign-up</a></div><div class="nav-item" data-reactid="136"><a class="navigation-link" href="https://subscribe.golfdigest.com/subscribe/golfdigest/102083" data-reactid="137">30 Days To Better Golf</a></div><div class="nav-item" data-reactid="138"><a class="navigation-link" href="http://handicap.golfdigest.com" data-reactid="139">Golf Digest Handicap</a></div><div class="nav-item" data-reactid="140"><a class="navigation-link" href="http://www.golfdigeststix.com" data-reactid="141">Golf Digest Stix</a></div><div class="nav-item" data-reactid="142"><a class="navigation-link" href="http://www.geoffshackelford.com/" data-reactid="143">GeoffShackelford.com</a></div><div class="nav-item" data-reactid="144"><a class="navigation-link" href="http://perks.golfdigest.com" data-reactid="145">Promotions</a></div></nav><div class="component-social-follow" data-component="SocialFollow" data-reactid="146"><span class="follow-label" data-reactid="147">Follow</span><ul class="social-follow-items" data-reactid="148"><li class="social-follow-item" data-reactid="149"><a class="social-follow-item-link social-follow-facebook" href="https://www.facebook.com/golfdigest" target="_blank" data-reactid="150"></a></li><li class="social-follow-item" data-reactid="151"><a class="social-follow-item-link social-follow-twitter" href="https://twitter.com/GolfDigest" target="_blank" data-reactid="152"></a></li><li class="social-follow-item" data-reactid="153"><a class="social-follow-item-link social-follow-pinterest" href="https://www.pinterest.com/golfdigest" target="_blank" data-reactid="154"></a></li><li class="social-follow-item" data-reactid="155"><a class="social-follow-item-link social-follow-instagram" href="https://instagram.com/golfdigest" target="_blank" data-reactid="156"></a></li><li class="social-follow-item" data-reactid="157"><a class="social-follow-item-link social-follow-youtube" href="https://www.youtube.com/user/GolfDigestMagazine" target="_blank" data-reactid="158"></a></li></ul></div><a href="http://www.golfdigest.com/go/mobilefailsafe" class="show-xs-down hide-sm-up" target="_blank" data-reactid="159"><div class="subscribe-button" data-reactid="160">Subscribe</div></a><a href="http://www.golfdigest.com/go/failsafe" class="show-sm-up hide-xs-down" target="_blank" data-reactid="161"><div class="subscribe-button" data-reactid="162">Subscribe</div></a><!-- react-empty: 163 --></div></div></div><div class="sub-header" data-reactid="164"><div class="component-logo sub-header-logo" data-reactid="165"><a class="link" href="/" data-reactid="166"><img class="logo" src="/images/gd-logo.svg" alt="Golf Digest" data-reactid="167"/></a></div><!-- react-empty: 168 --><div class="sub-header-links" data-reactid="169"><nav class="component-navigation" data-reactid="170"><div class="nav-item" data-reactid="171"><a class="navigation-link" href="/golf-equipment" data-reactid="172">Equipment</a></div><div class="nav-item" data-reactid="173"><a class="navigation-link" href="/golf-instruction" data-reactid="174">Instruction</a></div><div class="nav-item" data-reactid="175"><a class="navigation-link" href="/golf-courses" data-reactid="176">Courses</a></div><div class="nav-item" data-reactid="177"><a class="navigation-link" href="/hot-list" data-reactid="178">Hot List</a></div><div class="nav-item" data-reactid="179"><a class="navigation-link" href="http://video.golfdigest.com" data-reactid="180">Video</a></div><div class="nav-item" data-reactid="181"><a class="navigation-link" href="http://www.golfdigest.com/story/the-new-rules-of-golf-etiquette" data-reactid="182">Etiquette Guide</a></div></nav><div class="nav-item sub-header-follow-us show-sm-up hide-xs-down" data-reactid="183"><a class="sub-header-follow-us-link" href="#follow" data-reactid="184">Follow Us</a></div><div class="nav-item subscribe" data-reactid="185"><a class="subscribe-link show-xs-down hide-sm-up" href="http://www.golfdigest.com/go/mobilefailsafe" target="_blank" data-reactid="186">Subscribe</a><a class="subscribe-link show-sm-up hide-xs-down" href="http://www.golfdigest.com/go/failsafe" target="_blank" data-reactid="187">Subscribe</a><!-- react-empty: 188 --></div></div></div><div class="component-rollover hidden" data-reactid="189"><!-- react-empty: 190 --></div><!-- react-text: 191 --><!-- /react-text --></header></div><div data-reactid="192"></div></div><div class="page-article page-container" data-reactid="193"><div class="editors-picks-wrapper" data-reactid="194"><div class="editors-picks-container container" data-reactid="195"><section class="component-feature-list trio editors-picks the-loop-top-recirc" data-component="FeatureList:Trio" data-reactid="196"><div class="feature-list-item" data-reactid="197"><section class="feature-item article" data-component="Feature" data-reactid="198"><div class="feature-item-image" data-reactid="199"><a class="feature-item-link" href="/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-reactid="200"><picture class="component-responsive-image" data-reactid="201"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_140,c_limit/160418-danny-willett-coach.png, http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_280,c_limit/160418-danny-willett-coach.png 2x" data-reactid="202"/><source srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_105,c_limit/160418-danny-willett-coach.png, http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_210,c_limit/160418-danny-willett-coach.png 2x" data-reactid="203"/><img alt="160418-danny-willett-coach.png" srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_105,c_limit/160418-danny-willett-coach.png" data-reactid="204"/></picture></a></div><div class="feature-item-content" data-reactid="205"><div class="feature-item-rubric" data-reactid="206">News &amp; Tours</div><h3 class="feature-item-hed" data-reactid="207"><a class="feature-item-link" href="/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-reactid="208">Danny Willett has the perfect response regarding future U.S. fan reception</a></h3><div class="feature-item-date" data-reactid="209">20 minutes ago</div></div></section></div><div class="feature-list-item" data-reactid="210"><section class="feature-item article" data-component="Feature" data-reactid="211"><div class="feature-item-image" data-reactid="212"><a class="feature-item-link" href="/story/tiger-woods-is-taking-advantage-of-the-european-tours-shorts-policy" data-reactid="213"><picture class="component-responsive-image" data-reactid="214"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/589098286440935819aa3dfc/1:1/w_140,c_limit/170131-tiger-woods-dubai.jpg, http://media.golfdigest.com/photos/589098286440935819aa3dfc/1:1/w_280,c_limit/170131-tiger-woods-dubai.jpg 2x" data-reactid="215"/><source srcset="http://media.golfdigest.com/photos/589098286440935819aa3dfc/1:1/w_105,c_limit/170131-tiger-woods-dubai.jpg, http://media.golfdigest.com/photos/589098286440935819aa3dfc/1:1/w_210,c_limit/170131-tiger-woods-dubai.jpg 2x" data-reactid="216"/><img alt="DUBAI, UNITED ARAB EMIRATES - JANUARY 31:  Tiger Woods of the USA and Thomas Pieters of Belgium on the driving range prior to the Omega Dubai Desert Classic at Emirates Golf Club on January 31, 2017 in Dubai, United Arab Emirates.  (Photo by Ross Kinnaird/Getty Images)" srcset="http://media.golfdigest.com/photos/589098286440935819aa3dfc/1:1/w_105,c_limit/170131-tiger-woods-dubai.jpg" data-reactid="217"/></picture></a></div><div class="feature-item-content" data-reactid="218"><div class="feature-item-rubric" data-reactid="219">Tiger Watch</div><h3 class="feature-item-hed" data-reactid="220"><a class="feature-item-link" href="/story/tiger-woods-is-taking-advantage-of-the-european-tours-shorts-policy" data-reactid="221">Tiger Woods is taking advantage of the European Tour&#39;s shorts policy</a></h3><div class="feature-item-date" data-reactid="222">3 hours ago</div></div></section></div><div class="feature-list-item" data-reactid="223"><section class="feature-item article" data-component="Feature" data-reactid="224"><div class="feature-item-image" data-reactid="225"><a class="feature-item-link" href="/story/despite-hot-streak-justin-thomas-still-cant-hit-driver-off-the-deck" data-reactid="226"><picture class="component-responsive-image" data-reactid="227"><source media="(min-width: 1025px)" srcset="http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_300,c_limit/GettyImages-631772654.jpg, http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_600,c_limit/GettyImages-631772654.jpg 2x" data-reactid="228"/><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_231,c_limit/GettyImages-631772654.jpg, http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_462,c_limit/GettyImages-631772654.jpg 2x" data-reactid="229"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_167,c_limit/GettyImages-631772654.jpg, http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_334,c_limit/GettyImages-631772654.jpg 2x" data-reactid="230"/><source srcset="http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_72,c_limit/GettyImages-631772654.jpg, http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_144,c_limit/GettyImages-631772654.jpg 2x" data-reactid="231"/><img alt="HONOLULU, HI - JANUARY 15:  Justin Thomas of the United States plays his shot from the fifth tee during the final round of the Sony Open In Hawaii at Waialae Country Club on January 15, 2017 in Honolulu, Hawaii.  (Photo by Sean M. Haffey/Getty Images)" srcset="http://media.golfdigest.com/photos/5890994aac446ca036c2ba5c/1:1/w_72,c_limit/GettyImages-631772654.jpg" data-reactid="232"/></picture></a></div><div class="feature-item-content" data-reactid="233"><div class="feature-item-rubric" data-reactid="234">News &amp; Tours</div><h3 class="feature-item-hed" data-reactid="235"><a class="feature-item-link" href="/story/despite-hot-streak-justin-thomas-still-cant-hit-driver-off-the-deck" data-reactid="236">Despite hot streak, Justin Thomas still can&#39;t hit driver off the deck</a></h3><div class="feature-item-date" data-reactid="237">3 hours ago</div></div></section></div></section></div></div><div class="grid container" data-component="Grid" data-reactid="238"><article data-reactid="239"><div class="row" data-component="Row" data-reactid="240"><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-17 col-lg-push-2" data-component="Col" data-reactid="241"><div class="article-heading" data-reactid="242"><span class="rubric" data-reactid="243">News &amp; Tours</span><span class="pub-date" data-reactid="244">20 minutes ago</span><h1 class="hed" data-reactid="245">Danny Willett has the perfect response regarding future U.S. fan reception</h1><!-- react-text: 246 --><!-- /react-text --></div></div><div class="col col-xs-24 col-sm-23 col-sm-push-1 col-md-14 col-md-push-2 col-lg-15 col-lg-push-2 article-column" data-component="Col" data-reactid="247"><div class="byline-top" data-reactid="248"><div class="component-byline byline" data-reactid="249"><div class="byline-item" data-reactid="250"><label class="byline-label" data-reactid="251">By </label><div class="component-contributor" data-reactid="252"><a class="byline-contributor-link" rel="author" target="" href="/contributor/joel-beall" data-reactid="253">Joel Beall</a></div></div></div><div class="byline-social-share" data-reactid="254"><span class="social-share-cta2" data-reactid="255">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" data-reactid="256"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;t=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception" data-component="facebook" data-reactid="257"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;t=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="258"><span class="icon" data-reactid="259"></span><span class="label" data-reactid="260">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-component="twitter" data-reactid="261"><a href="https://twitter.com/share?text=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="262"><span class="icon" data-reactid="263"></span><span class="label" data-reactid="264">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;title=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;summary=Speaking%20in%20Dubai%20on%20Tuesday%2C%20Willett%20was%20asked%20if%20he%20was%20worried%20about%20residual%20effects%20on%20his%20return%20to%20the%20states.%20&amp;source=GolfDigest" data-component="linkedin" data-reactid="265"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;title=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;summary=Speaking%20in%20Dubai%20on%20Tuesday%2C%20Willett%20was%20asked%20if%20he%20was%20worried%20about%20residual%20effects%20on%20his%20return%20to%20the%20states.%20&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn" data-reactid="266"><span class="icon" data-reactid="267"></span><span class="label" data-reactid="268">LinkedIn</span></a></div></div></div></div><div class="native-container" data-reactid="269"><div class="nativeslug component-ad displayAd displayAd300x60 displayAd300x60Js gd-nativeslug not-fetched hidden" id="nativeslug300x60_frame" data-reactid="270"></div></div><figure class="main-image-container" style="width:100%;" data-reactid="271"><div class="placeholder" data-reactid="272"><div class="placeholder-buttress" style="padding-top:67.05653021442495%;" data-reactid="273"></div><div class="placeholder-content" data-reactid="274"><picture class="component-responsive-image" data-reactid="275"><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/w_780,c_limit/160418-danny-willett-coach.png" data-reactid="276"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/w_960,c_limit/160418-danny-willett-coach.png" data-reactid="277"/><source srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/w_768,c_limit/160418-danny-willett-coach.png" data-reactid="278"/><img alt="160418-danny-willett-coach.png" srcset="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/master/w_768,c_limit/160418-danny-willett-coach.png" data-reactid="279"/></picture></div></div></figure><div class="body-text" data-reactid="280"><p data-reactid="281">Danny Willett has an interesting relationship with American galleries. Historically, winning the green jacket not only transforms you into an instant celebrity in the sport, but -- due to golf&apos;s love of all things Augusta National -- cements a special place in the hearts of fans. But that hasn&apos;t quite been the case for the 29-year-old Englishman. At the U.S. Open at Oakmont many spectators -- <a href="http://www.golfdigest.com/story/more-than-half-the-golf-fans-we-asked-have-no-idea-who-danny-willett-is">even those following Willett</a> -- didn&apos;t know who he was. Then there was Willett&apos;s infamous Ryder Cup foray, one sullied by his <a href="http://www.golfdigest.com/story/danny-willett-brother-goes-off-on-american-crowds-which-does-not-bode-well-for-danny-willett-this-week">brother&apos;s satirical piece</a> and the <a href="http://www.golfdigest.com/story/danny-willett-american-fans-showed-my-brother-was-correct">response it generated</a> from U.S. fans.</p><p data-reactid="282">Speaking at the Dubai Desert Classic on Tuesday, Willett was asked if he was worried about residual effects on his return to the states in February for the Honda Classic. Willett, <a href="http://www.golfdigest.com/story/who-is-danny-willett-a-primer">ever the witty fellow</a>, crafted the perfect response.</p><p data-reactid="283">&quot;What, me playing bad? I think they will welcome me with open arms,&quot; Willett said. &quot;Playing terrible, giving them a few points, I think they&apos;ll be all right with that.&quot;</p><p data-reactid="284"><a href="http://www.golfdigest.com/gallery/15-things-you-should-know-about-danny-willett">RELATED: 15 Things You Should Know About Danny Willett</a></p><p data-reactid="285">While acknowledging the hard feelings at Hazeltine, Willett asserted he&apos;s enjoyed playing on the PGA Tour, and most of his interactions with galleries have been positive.</p><p data-reactid="286">&quot;I feel like I&apos;ve had a very good relationship with the American fans for a long, long time. Every time I&apos;ve gone over there,&quot; Willett affirmed. &quot;Yeah, The Ryder Cup tainted things a little bit, but I think people realize that obviously words were said and stuff.</p><p data-reactid="287">&quot;But then they are obviously not mine. So there shouldn&apos;t be any issues.&quot;</p><p data-reactid="288">Willett won last year&apos;s Dubai Desert Classic, and -- after <a href="http://www.golfdigest.com/story/masters-champ-i-dont-really-want-to-be-out-there-playing-golf">less than desirable play as of late</a> -- hopes the week spurs him to prosperity as he prepares to defend his Masters crown.</p><p data-reactid="289">&quot;I think of what here and Augusta did tell me is that if I keep working hard, when I get the chances, I feel like I&apos;m pretty ready to take them there.&quot;</p><div class="embed hr" data-reactid="290"><hr></div><p data-reactid="291"><a href="http://video.golfdigest.com/"><strong>WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="embed cnevideo" data-reactid="292"><figure class="embed cnevideo-embed-component " data-id="588a7b7177da7d4d4f6af514" data-src="//player.cnevids.com/embedjs/588a6e16b57ac34c2b000012/52f2abec69702d51d41c0000.js" data-type="cnevideo" data-reactid="293"><div data-reactid="294"></div></figure></div></div><div class="social-share-bottom" data-reactid="295"><div class="component-social-share default closed" data-component="SocialShare" data-reactid="296"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;t=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception" data-component="facebook" data-reactid="297"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception&amp;t=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="298"><span class="icon" data-reactid="299"></span><span class="label" data-reactid="300">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-component="twitter" data-reactid="301"><a href="https://twitter.com/share?text=Danny%20Willett%20has%20the%20perfect%20response%20regarding%20future%20U.S.%20fan%20reception&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Fdanny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="302"><span class="icon" data-reactid="303"></span><span class="label" data-reactid="304">Twitter</span></a></div></div></div></div><div class="col col-md-6 col-lg-6 col-lg-push-1 sticky-wrapper sticky-padding" data-component="Col" data-reactid="305"><div class="component-sticky sticky-ad" style="top:75px;" data-reactid="306"><div data-reactid="307"><!-- react-empty: 308 --></div><div data-reactid="309"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="310"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="311"><div class="component-outbrain" data-reactid="312"><div class="OUTBRAIN outbrain-content" data-src="http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="313"></div></div></div></div></div><!-- react-empty: 314 --><!-- react-empty: 315 --><div class="grid container full-bleed bottom-recirc" data-component="Grid" data-reactid="316"><div class="row" data-component="Row" data-reactid="317"><div class="col col-xs-23 col-xs-push-1 col-sm-22 col-sm-push-1 col-md-22 col-md-push-1 col-lg-22 col-lg-push-1" data-component="Col" data-reactid="318"><div class="component-river loop-river" data-component="River" data-reactid="319"><h3 class="river-hed" data-reactid="320">More from The Loop</h3><ul class="river-list" data-reactid="321"><li class="component-river-item" data-reactid="322"><section class="feature-item article" data-component="Feature" data-reactid="323"><div class="feature-item-image" data-reactid="324"><a class="feature-item-link" href="/story/jose-maria-olazabal-eases-back-into-golf-with-an-eye-toward-playing-the-pga-tour-champions" data-reactid="325"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="326"></div></a></div><div class="feature-item-content" data-reactid="327"><div class="feature-item-rubric" data-reactid="328">Golf World</div><div class="feature-item-date" data-reactid="329">3 hours ago</div><h3 class="feature-item-hed" data-reactid="330"><a class="feature-item-link" href="/story/jose-maria-olazabal-eases-back-into-golf-with-an-eye-toward-playing-the-pga-tour-champions" data-reactid="331">Jose Maria Olazabal eases back into golf with an eye toward playing the PGA Tour Champions</a></h3><div class="component-byline byline" data-reactid="332"></div></div></section></li><li class="component-river-item" data-reactid="333"><section class="feature-item gallery" data-component="Feature" data-reactid="334"><div class="feature-item-image" data-reactid="335"><a class="feature-item-link" href="/gallery/the-week-in-instagrams-01-30-2017" data-reactid="336"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="337"></div></a></div><div class="feature-item-content" data-reactid="338"><div class="feature-item-rubric" data-reactid="339">Week In Instagram</div><div class="feature-item-date" data-reactid="340">17 hours ago</div><h3 class="feature-item-hed" data-reactid="341"><a class="feature-item-link" href="/gallery/the-week-in-instagrams-01-30-2017" data-reactid="342">The Week In Instagrams: 01-30-2017</a></h3><div class="component-byline byline" data-reactid="343"></div></div></section></li><li class="component-river-item" data-reactid="344"><section class="feature-item article" data-component="Feature" data-reactid="345"><div class="feature-item-image" data-reactid="346"><a class="feature-item-link" href="/story/now-this-is-the-hole-in-one-story-to-end-all-hole-in-one-stories" data-reactid="347"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="348"></div></a></div><div class="feature-item-content" data-reactid="349"><div class="feature-item-rubric" data-reactid="350">That&#39;s Golf</div><div class="feature-item-date" data-reactid="351">20 hours ago</div><h3 class="feature-item-hed" data-reactid="352"><a class="feature-item-link" href="/story/now-this-is-the-hole-in-one-story-to-end-all-hole-in-one-stories" data-reactid="353">Now THIS is the hole-in-one story to end all hole-in-one stories</a></h3><div class="component-byline byline" data-reactid="354"></div></div></section></li><li class="component-river-item" data-reactid="355"><section class="feature-item article" data-component="Feature" data-reactid="356"><div class="feature-item-image" data-reactid="357"><a class="feature-item-link" href="/story/jack-nicklaus-couldnt-watch-the-australian-opens-final-set-between-roger-federer-and-rafael-nadal" data-reactid="358"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="359"></div></a></div><div class="feature-item-content" data-reactid="360"><div class="feature-item-rubric" data-reactid="361">News</div><div class="feature-item-date" data-reactid="362">20 hours ago</div><h3 class="feature-item-hed" data-reactid="363"><a class="feature-item-link" href="/story/jack-nicklaus-couldnt-watch-the-australian-opens-final-set-between-roger-federer-and-rafael-nadal" data-reactid="364">Jack Nicklaus couldn&#39;t watch the Australian Open&#39;s final set between Roger Federer and Rafael Nadal</a></h3><div class="component-byline byline" data-reactid="365"></div></div></section></li><li class="component-river-item" data-reactid="366"><section class="feature-item article" data-component="Feature" data-reactid="367"><div class="feature-item-image" data-reactid="368"><a class="feature-item-link" href="/story/why-marshawn-lynch-probably-didnt-play-golf-during-that-hilarious-video-of-him-in-scotland" data-reactid="369"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="370"></div></a></div><div class="feature-item-content" data-reactid="371"><div class="feature-item-rubric" data-reactid="372">Tenuous Golf Connections</div><div class="feature-item-date" data-reactid="373">a day ago</div><h3 class="feature-item-hed" data-reactid="374"><a class="feature-item-link" href="/story/why-marshawn-lynch-probably-didnt-play-golf-during-that-hilarious-video-of-him-in-scotland" data-reactid="375">Why Marshawn Lynch probably didn&#39;t play golf during that hilarious video of him in Scotland</a></h3><div class="component-byline byline" data-reactid="376"></div></div></section></li><li class="component-river-item" data-reactid="377"><section class="feature-item article" data-component="Feature" data-reactid="378"><div class="feature-item-image" data-reactid="379"><a class="feature-item-link" href="/story/us-amateur-champ-curtis-luck-has-signed-with-img-but-hes-not-turning-pro-just-yet" data-reactid="380"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="381"></div></a></div><div class="feature-item-content" data-reactid="382"><div class="feature-item-rubric" data-reactid="383">Golf World</div><div class="feature-item-date" data-reactid="384">a day ago</div><h3 class="feature-item-hed" data-reactid="385"><a class="feature-item-link" href="/story/us-amateur-champ-curtis-luck-has-signed-with-img-but-hes-not-turning-pro-just-yet" data-reactid="386">U.S. Amateur champ Curtis Luck has signed with IMG, but he’s not turning pro just yet</a></h3><div class="component-byline byline" data-reactid="387"></div></div></section></li><li class="component-river-item" data-reactid="388"><section class="feature-item article" data-component="Feature" data-reactid="389"><div class="feature-item-image" data-reactid="390"><a class="feature-item-link" href="/story/sergio-garcia-gives-fan-chance-to-caddie-after-206-days-of-requests" data-reactid="391"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="392"></div></a></div><div class="feature-item-content" data-reactid="393"><div class="feature-item-rubric" data-reactid="394">News &amp; Tours</div><div class="feature-item-date" data-reactid="395">January 30, 2017</div><h3 class="feature-item-hed" data-reactid="396"><a class="feature-item-link" href="/story/sergio-garcia-gives-fan-chance-to-caddie-after-206-days-of-requests" data-reactid="397">Sergio Garcia gives fan chance to caddie after 206 days of requests</a></h3><div class="component-byline byline" data-reactid="398"></div></div></section></li><li class="component-river-item" data-reactid="399"><section class="feature-item article" data-component="Feature" data-reactid="400"><div class="feature-item-image" data-reactid="401"><a class="feature-item-link" href="/story/oddsmakers-lose-faith-in-tiger-woods-after-his-missed-cut-at-torrey-pines" data-reactid="402"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="403"></div></a></div><div class="feature-item-content" data-reactid="404"><div class="feature-item-rubric" data-reactid="405">Gambling</div><div class="feature-item-date" data-reactid="406">January 30, 2017</div><h3 class="feature-item-hed" data-reactid="407"><a class="feature-item-link" href="/story/oddsmakers-lose-faith-in-tiger-woods-after-his-missed-cut-at-torrey-pines" data-reactid="408">Oddsmakers lose faith in Tiger Woods after his missed cut at Torrey Pines</a></h3><div class="component-byline byline" data-reactid="409"></div></div></section></li><li class="component-river-item" data-reactid="410"><section class="feature-item article" data-component="Feature" data-reactid="411"><div class="feature-item-image" data-reactid="412"><a class="feature-item-link" href="/story/here-are-the-golf-related-prop-bets-for-super-bowl-li-and-our-predictions" data-reactid="413"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="414"></div></a></div><div class="feature-item-content" data-reactid="415"><div class="feature-item-rubric" data-reactid="416">Super Bowl</div><div class="feature-item-date" data-reactid="417">January 30, 2017</div><h3 class="feature-item-hed" data-reactid="418"><a class="feature-item-link" href="/story/here-are-the-golf-related-prop-bets-for-super-bowl-li-and-our-predictions" data-reactid="419">Here are the golf-related prop bets for Super Bowl LI (and our predictions)</a></h3><div class="component-byline byline" data-reactid="420"></div></div></section></li><li class="component-river-item" data-reactid="421"><section class="feature-item article" data-component="Feature" data-reactid="422"><div class="feature-item-image" data-reactid="423"><a class="feature-item-link" href="/story/jon-rahm-says-he-learned-english-by-memorizing-rap-lyrics" data-reactid="424"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="425"></div></a></div><div class="feature-item-content" data-reactid="426"><div class="feature-item-rubric" data-reactid="427">Odd Facts</div><div class="feature-item-date" data-reactid="428">January 30, 2017</div><h3 class="feature-item-hed" data-reactid="429"><a class="feature-item-link" href="/story/jon-rahm-says-he-learned-english-by-memorizing-rap-lyrics" data-reactid="430">Jon Rahm says he learned English by memorizing rap lyrics</a></h3><div class="component-byline byline" data-reactid="431"></div></div></section></li><li class="component-river-item" data-reactid="432"><section class="feature-item article" data-component="Feature" data-reactid="433"><div class="feature-item-image" data-reactid="434"><a class="feature-item-link" href="/story/beat-your-putting-nerves-like-jon-rahm" data-reactid="435"><div class="component-lazy component-image pending" data-component="Lazy" data-reactid="436"></div></a></div><div class="feature-item-content" data-reactid="437"><div class="feature-item-rubric" data-reactid="438">How He Hit That</div><div class="feature-item-date" data-reactid="439">January 30, 2017</div><h3 class="feature-item-hed" data-reactid="440"><a class="feature-item-link" href="/story/beat-your-putting-nerves-like-jon-rahm" data-reactid="441">Beat your putting nerves like Jon Rahm</a></h3><div class="component-byline byline" data-reactid="442"></div></div></section></li></ul><a class="btn-more" data-reactid="443">Show More</a></div></div></div></div><div data-reactid="444"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="445"><div class="component-lazy pending" data-component="Lazy" data-reactid="446"></div></div><div class="accessibility-link" data-reactid="447"><li data-reactid="448"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="449">Accessibility Help</a></li></div><!-- react-empty: 450 --><section class="component-footer" data-reactid="451"><section class="container" data-reactid="452"><div class="column" data-reactid="453"><h3 data-reactid="454">Subscription</h3><div class="cm-container" data-reactid="455"><!-- react-empty: 456 --><!-- react-empty: 457 --><!-- react-empty: 458 --><!-- react-empty: 459 --></div><ul data-reactid="460"><li data-reactid="461"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="462">Subscribe</a></li><li data-reactid="463"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="464">Manage Subscription</a></li><li data-reactid="465"><a target="_blank" href="http://www.golfdigest.com/go/giftfailsafe" data-reactid="466">Give a Gift</a></li><li data-reactid="467"><a target="_blank" href="http://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="468">International Subscription</a></li></ul></div><div class="column" data-reactid="469"><h3 data-reactid="470">Resources</h3><ul data-reactid="471"><li data-reactid="472"><a target="_blank" href="/contact" data-reactid="473">Contact Us</a></li><li data-reactid="474"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="475">Accessibility Help</a></li><li data-reactid="476"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="477">Reprints/Permissions</a></li><li data-reactid="478"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="479">Golf Digest Media Kit</a></li><li data-reactid="480"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="481">Golf World Media Kit</a></li><li data-reactid="482"><a target="_blank" href="/sitemap" data-reactid="483">Site Map</a></li></ul></div><div class="column" data-reactid="484"><h3 data-reactid="485">Products &amp; Services</h3><ul data-reactid="486"><li data-reactid="487"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="488">Golf Digest Shop</a></li><li data-reactid="489"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="490">Golf Digest Perks</a></li><li data-reactid="491"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="492">Golf Digest Tournament Shop</a></li><li data-reactid="493"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="494">Hole-In-One</a></li><li data-reactid="495"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="496">Golf Digest Planner</a></li><li data-reactid="497"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="498">Golf World Boardroom</a></li><li data-reactid="499"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="500">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="501"><h3 data-reactid="502">Condé Nast</h3><div class="sister-sites" data-reactid="503"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="504"><button class="dropdown-label" data-reactid="505">Condé Nast Digital</button><ul class="dropdown-list" role="menu" style="display:none;" data-reactid="506"><li data-reactid="507"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="508"><!-- react-text: 509 -->Allure<!-- /react-text --><!-- react-text: 510 --> <!-- /react-text --></a></li><li data-reactid="511"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="512"><!-- react-text: 513 -->Ars Technica<!-- /react-text --><!-- react-text: 514 --> <!-- /react-text --></a></li><li data-reactid="515"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="516"><!-- react-text: 517 -->Backchannel<!-- /react-text --><!-- react-text: 518 --> <!-- /react-text --></a></li><li data-reactid="519"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="520"><!-- react-text: 521 -->Bon Appétit<!-- /react-text --><!-- react-text: 522 --> <!-- /react-text --></a></li><li data-reactid="523"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="524"><!-- react-text: 525 -->Brides<!-- /react-text --><!-- react-text: 526 --> <!-- /react-text --></a></li><li data-reactid="527"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="528"><!-- react-text: 529 -->Condé Nast Traveler<!-- /react-text --><!-- react-text: 530 --> <!-- /react-text --></a></li><li data-reactid="531"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="532"><!-- react-text: 533 -->Epicurious<!-- /react-text --><!-- react-text: 534 --> <!-- /react-text --></a></li><li data-reactid="535"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="536"><!-- react-text: 537 -->Glamour<!-- /react-text --><!-- react-text: 538 --> <!-- /react-text --></a></li><li data-reactid="539"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="540"><!-- react-text: 541 -->Golf Digest<!-- /react-text --><!-- react-text: 542 --> <!-- /react-text --></a></li><li data-reactid="543"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="544"><!-- react-text: 545 -->Golf World<!-- /react-text --><!-- react-text: 546 --> <!-- /react-text --></a></li><li data-reactid="547"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="548"><!-- react-text: 549 -->GQ<!-- /react-text --><!-- react-text: 550 --> <!-- /react-text --></a></li><li data-reactid="551"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="552"><!-- react-text: 553 -->GQ Style<!-- /react-text --><!-- react-text: 554 --> <!-- /react-text --></a></li><li data-reactid="555"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="556"><!-- react-text: 557 -->Pitchfork<!-- /react-text --><!-- react-text: 558 --> <!-- /react-text --></a></li><li data-reactid="559"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="560"><!-- react-text: 561 -->Self<!-- /react-text --><!-- react-text: 562 --> <!-- /react-text --></a></li><li data-reactid="563"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="564"><!-- react-text: 565 -->Style<!-- /react-text --><!-- react-text: 566 --> <!-- /react-text --></a></li><li data-reactid="567"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="568"><!-- react-text: 569 -->Teen Vogue<!-- /react-text --><!-- react-text: 570 --> <!-- /react-text --></a></li><li data-reactid="571"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="572"><!-- react-text: 573 -->The New Yorker<!-- /react-text --><!-- react-text: 574 --> <!-- /react-text --></a></li><li data-reactid="575"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="576"><!-- react-text: 577 -->The Scene<!-- /react-text --><!-- react-text: 578 --> <!-- /react-text --></a></li><li data-reactid="579"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="580"><!-- react-text: 581 -->Vanity Fair<!-- /react-text --><!-- react-text: 582 --> <!-- /react-text --></a></li><li data-reactid="583"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="584"><!-- react-text: 585 -->Vogue<!-- /react-text --><!-- react-text: 586 --> <!-- /react-text --></a></li><li data-reactid="587"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="588"><!-- react-text: 589 -->W<!-- /react-text --><!-- react-text: 590 --> <!-- /react-text --></a></li><li data-reactid="591"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="592"><!-- react-text: 593 -->Wired<!-- /react-text --><!-- react-text: 594 --> <!-- /react-text --></a></li></ul></div><ul data-reactid="595"><li data-reactid="596"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="597">Condé Nast Collection</a></li><li data-reactid="598"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="599">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="600"><div data-reactid="601"><p data-reactid="602"><!-- react-text: 603 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="604">User Agreement</a><!-- react-text: 605 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="606">Privacy Policy</a><!-- react-text: 607 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="608">Golf Digest </em><!-- react-text: 609 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="610">Your California Privacy Rights</a><!-- react-text: 611 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="612"/><p class="copyright" data-reactid="613"><!-- react-text: 614 -->©<!-- /react-text --><!-- react-text: 615 -->2017<!-- /react-text --><!-- react-text: 616 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="617"/></div></section></section></div></div><div class="riser" data-reactid="618"><div class="riser-header-wrapper" data-reactid="619"><div class="riser-header-tab" data-reactid="620"><span class="riser-header-tab-text" data-reactid="621">Related</span><div class="toggle-riser" data-reactid="622"></div></div></div><div class="riser-content-wrapper" data-reactid="623"><div class="grid riser-items container" data-component="Grid" data-reactid="624"><div class="row" data-component="Row" data-reactid="625"><div class="col  riser-item-col" data-component="Col" data-reactid="626"><div class="riser-item" data-reactid="627"><a href="/story/masters-champ-i-dont-really-want-to-be-out-there-playing-golf" data-reactid="628"><div class="riser-image-wrapper" data-reactid="629"><img src="http://media.golfdigest.com/photos/57ed2adb80a4c0505cc09f34/1:1/w_280/Danny-Willett-ryder-cup.jpg" class="riser-image" data-reactid="630"/></div><div class="riser-text-wrapper" data-reactid="631"><span class="riser-section" data-reactid="632">The Loop</span><span class="riser-hed" data-reactid="633">Masters champ: &quot;I don&#39;t really want to be &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="634"><div class="riser-item" data-reactid="635"><a href="/story/danny-willett-american-fans-showed-my-brother-was-correct" data-reactid="636"><div class="riser-image-wrapper" data-reactid="637"><img src="http://media.golfdigest.com/photos/57eeff9380a4c0505cc09f50/1:1/w_280/danny-willett-ryder-cup-friday-2016.jpg" class="riser-image" data-reactid="638"/></div><div class="riser-text-wrapper" data-reactid="639"><span class="riser-section" data-reactid="640">The Loop</span><span class="riser-hed" data-reactid="641">Danny Willett: American fans showed my brother was &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="642"><div class="riser-item" data-reactid="643"><a href="/story/more-than-half-the-golf-fans-we-asked-have-no-idea-who-danny-willett-is" data-reactid="644"><div class="riser-image-wrapper" data-reactid="645"><img src="http://media.golfdigest.com/photos/571529ff598ee94f466a6381/1:1/w_280/160418-danny-willett-coach.png" class="riser-image" data-reactid="646"/></div><div class="riser-text-wrapper" data-reactid="647"><span class="riser-section" data-reactid="648">The Loop</span><span class="riser-hed" data-reactid="649">More than half the golf fans we asked have no idea &hellip;</span></div></a></div></div></div></div></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"4.16.0","brand":"golfdigest","canonical":"http://www.golfdigest.com/story/danny-willett-has-the-perfect-response-regarding-future-us-fan-reception","contentID":"58909ed9ac446ca036c2ba5d","contentLength":"all","contentSource":"web","contributor":"Joel Beall","display":"Danny Willett has the perfect response regarding future U.S. fan reception","keywords":{"display":"danny willett"},"modifiedDate":"2017-01-31T16:25:14.147Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-01-31T16:25:19.023Z","searchTerms":"","section":"The Loop","subsection":"The Loop/News & Tours","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/article.js?cb=4.16.0'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
