<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset='utf-8'>
    <meta http-equiv='X-UA-Compatible' content='IE=edge'>
    <link rel="dns-prefetch" href="//media.golfdigest.com">
    <link rel="dns-prefetch" href="//player.cnevids.com">
    <link rel="dns-prefetch" href="//use.typekit.net">
    
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
    <link rel="dns-prefetch" href="//partner.googleadservices.com">
    <link rel="dns-prefetch" href="//plugin.mediavoice.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//v4.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//js.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//condenast.demdex.net">
    <link rel="dns-prefetch" href="//capture.condenast.com">
    <link rel="dns-prefetch" href="//images.outbrain.com">
    <link rel="dns-prefetch" href="//log.outbrain.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//stats2.golfdigest.com">
    <link rel="dns-prefetch" href="//subscribe.golfdigest.com">
    <link rel="dns-prefetch" href="//widgets.outbrain.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    
    <link rel="dns-prefetch" href="//platform.instagram.com">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <title>Amateur Stewart Hagestad&#x27;s stellar run continues, qualifies for U.S. Open - Golf Digest</title>
    
    <meta name="msapplication-tap-highlight" content="no" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no'>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    
    <meta name="author" content="John Strege">
    <meta name="copyright" content="Copyright &#169; Cond&#233; Nast 2017">
    <meta name="description" content="Amateur Stewart Hagestad&#x27;s stellar run continues, qualifies for U.S. Open">
    <link rel="canonical" href="http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open">
    <meta name="keywords" content="">
    <meta name="news_keywords" content="">
    
      <link rel="amphtml" href="http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open/amp">
    
    <meta property="fb:app_id" content="22983068728" />
    <meta property="fb:admins" content="108943" />
    
    <meta property="og:site_name" content="Golf Digest"/>
    <meta property="og:title" content="Amateur Stewart Hagestad&#x27;s stellar run continues, qualifies for U.S. Open - Golf Digest" />
    <meta property="og:url" content="http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open" />
    <meta property="og:description" content="" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/pass/stewart-hagestad-masters-2017-friday-putting.jpg" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GolfDigest">
    <meta name="twitter:domain" content="www.golfdigest.com">
    <meta name="version" content="6.0.0" />
    
    <link rel="preload" href="/fonts/cooperhewitt-semibold.woff" as="font" type="font/woff" crossorigin>
    
      <link rel="preload" href="/fonts/Assistant/assistant-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-semibold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Assistant/assistant-bold.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-roman.woff2" as="font" type="font/woff" crossorigin>
      <link rel="preload" href="/fonts/Miller_Display/millerdisplay-bold.woff2" as="font" type="font/woff" crossorigin>
    
    
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Amateur Stewart Hagestad's stellar run continues, qualifies for U.S. Open",
        "alternativeHeadline": "",
        "url": "http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open",
        "image": ["http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/pass/stewart-hagestad-masters-2017-friday-putting.jpg"],
        "thumbnailUrl": "http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/pass/stewart-hagestad-masters-2017-friday-putting.jpg",
        "datePublished": "2017-06-06T03:06:16.246Z",
        "dateModified": "2017-06-06T03:06:15.341Z",
        "articleSection": "Golf News &amp; Tours",
        "description": "",
        "articleBody": "FacebookPinterestHarry HowStewart Hagestad at the Masters.\nNEWPORT BEACH, Calif. &#8212; Stewart Hagestad is adamant that his future is in business, not in professional golf, even after making an investment in his game and continuing to see his own stock rise.\nHagestad, who in April became the first U.S. Mid-Amateur champion to make the cut in the Masters, earned a start in the U.S. Open at Erin Hills next week by finishing third in a sectional qualifier at Newport Beach CC and Big Canyon CC here on Monday.\n“It’s been an amazing run and it’s been a lot of fun,” Hagestad, 26 and a member at Big Canyon, said. “But at the same time I’m really trying as hard as I can and really trying to stay process-oriented, to try to get better every day.”\nAfter his Mid-Amateur victory, he chose to defer his plans to pursue a masters degree in business administration to focus on golf. By making the cut at Augusta, he fueled speculation that he might have a go at professional golf.\n“The short answer is that I’m not turning pro, regardless of what anyone thinks,” he said. “The longer answer is I’m going to apply to some business schools in September and October. I’ve been given a really cool opportunity and have had a chance to meet some really interesting people. Hopefully I can sell them on my story. As soon as the Mid-Am is over I’m going to put the clubs away for awhile and be a normal 26-year old.”\nHagestad shot a four-under par 67 at Newport Beach CC in the morning, then came to the course on which he learned the game and had a four-under par 68. He finished three strokes behind medalist John Oda, a senior-to-be at Nevada Las Vegas, provided he doesn’t turn professional.\n“I feel the way it’s best to go about these things is to go out and try and win medalist,” Hagestad said. “And if you can play great and come up a little short you’re still in great shape.”\nThree days earlier, Hagestad texted his caddie Jason Beach he intended to be the medalist.\n“I was being cocky,” Hagestad said jokingly.\nHe came to the par-5 18th and asked the scorer whether he needed to make eagle to qualify. He didn’t. Still, he hit the green in two and made a two-putt birdie that was more than sufficient to qualify.\nMeanwhile, Beau Hossler, another Orange County native familiar with Big Canyon CC, bogeyed his 17th hole (the eighth at Big Canyon) and missed joining a playoff for the sixth and final qualifying spot.\nHossler had qualified for three previous U.S. Opens in sectional qualifiers at Big Canyon.\n\nWATCH: GOLF DIGEST VIDEOS\nWhy Phil Mickelson is pro sports&#39; Father of the Year\n",
        "author": ["John Strege"],
        "creator": ["John Strege"],
        "keywords": ["article"]
      }
    </script>
    <script>!function(b,c,d){"use strict";var e=b.location.hostname,f=""!==b.location.port?":"+b.location.port:"",g=location.search.match(/CNS_SB=([^&\s]+)[&\s]?/)||[],h=e+f+"/cns"+(g.length?"-sandbox/"+g[1]:"")+"/services.min.js",i=d||"//"+h;b.cns=b.cns||{async:function(b,c){this.queue[b]||(this.queue[b]=[]),"function"==typeof c&&this.queue[b].push(c)},queue:{},embed:{backup:d}};var j;j=c.createElement("script"),j.async=!0,j.src=i,c.head.appendChild(j)}(window,document,"");</script>
    <link rel='stylesheet' href='/css/33ef41bc11bc-gw-article.css'>
    <script>
      (function(d) {
        var config = {
          kitId: 'hqx8zjm',
          scriptTimeout: 3000,
          async: true
        },
        h = d.documentElement,
        t = setTimeout(function() {
          h.className = h.className.replace(/\bwf-loading\b/g, '') + ' wf-inactive';
        }, config.scriptTimeout),
        tk = d.createElement('script'),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
        h.className += ' wf-loading';
        tk.src = 'https://use.typekit.net/' + config.kitId + '.js';
        tk.async = true;
        tk.onload = tk.onreadystatechange = function() {
          a = this.readyState;
          if (f || a && a != 'complete' && a != 'loaded') return;
          f = true;
          clearTimeout(t);
          try {
            Typekit.load(config)
          } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s)
      })(document);
    </script>
  </head>
  <body class="body-article">
    <div id='react-app' class="app-root"><div><div class="component-article landscape-golf-world" data-reactroot="" data-reactid="1" data-react-checksum="1083536320"><div class="constellation-crown" data-reactid="2"></div><div class="component-top-banner ad-top-banner gdTopBan" data-reactid="3"></div><div class="content-wrapper" data-reactid="4"><div class="component-sticky site-header" style="top:0;" data-reactid="5"><div data-reactid="6"><header class="component-header" role="banner" data-reactid="7"><div class="component-header__side-item component-header__side-item--left-block" data-reactid="8"><a href="/" class="component-header__main-link" data-reactid="9">GolfDigest.com</a></div><div class="component-logo component-header__logo" data-reactid="10"><a class="link" href="/golf-news-tours" aria-label="Golf World" data-reactid="11"><img class="logo" src="/images/golf-world-logo-white.svg" alt="Golf World" data-reactid="12"/></a></div><div class="component-header__side-item component-header__side-item--right-block" data-reactid="13"><a class="component-header__link-search" href="/search" aria-label="search" data-reactid="14"> </a><div class="component-header__main-link-wrapper" data-reactid="15"><a class="component-header__main-link" href="https://subscribe.golfdigest.com/subscribe/golfworld/90752" target="_blank" data-reactid="16"><span class="component-header__signup-text component-header__signup-text--show-xs" data-reactid="17">Newsletter</span><span class="component-header__signup-text component-header__signup-text--hide-xs" data-reactid="18">Sign up for our newsletter</span></a></div></div></header></div><div data-reactid="19"></div></div><div class="page-article page-container" data-reactid="20"><div class="grid container" data-component="Grid" data-reactid="21"><article data-reactid="22"><div class="row" data-component="Row" data-reactid="23"><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 header-column" data-component="Col" data-reactid="24"><div class="article-heading" data-reactid="25"><span class="rubric" data-reactid="26">U.S. Open Qualifying</span><span class="pub-date" data-reactid="27">an hour ago</span><h1 class="hed" data-reactid="28">Amateur Stewart Hagestad&#39;s stellar run continues, qualifies for U.S. Open</h1><!-- react-text: 29 --><!-- /react-text --></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 byline-column" data-component="Col" data-reactid="30"><div class="byline-top" data-reactid="31"><div class="component-byline byline" data-reactid="32"><div class="component-contributor-list byline-item" data-reactid="33"><span class="byline-label" data-reactid="34">By</span><span aria-hidden="true" data-reactid="35"> </span><div class="component-contributor" data-reactid="36"><a class="byline-contributor-link" rel="author" target="" href="/contributor/john-strege" data-reactid="37">John Strege</a></div><!-- react-text: 38 --><!-- /react-text --></div></div><div class="byline-social-share" data-reactid="39"><span class="social-share-cta2" data-reactid="40">Share this story:</span><div class="component-social-share default closed" data-component="SocialShare" data-reactid="41"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;t=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open" data-component="facebook" data-reactid="42"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;t=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="43"><span class="icon" data-reactid="44"></span><span class="label" data-reactid="45">Facebook</span></a></div><div class="share-item twitter" data-href="https://twitter.com/share?text=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open" data-component="twitter" data-reactid="46"><a href="https://twitter.com/share?text=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;via=GolfDigest&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open" data-pin-do="" target="_blank" aria-label="Twitter" data-reactid="47"><span class="icon" data-reactid="48"></span><span class="label" data-reactid="49">Twitter</span></a></div><div class="share-item linkedin" data-href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;title=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;summary=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;source=GolfDigest" data-component="linkedin" data-reactid="50"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;title=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;summary=Amateur%20Stewart%20Hagestad&#x27;s%20stellar%20run%20continues%2C%20qualifies%20for%20U.S.%20Open&amp;source=GolfDigest" data-pin-do="" target="_blank" aria-label="LinkedIn" data-reactid="51"><span class="icon" data-reactid="52"></span><span class="label" data-reactid="53">LinkedIn</span></a></div></div></div></div></div><div class="col col-xs-12 col-sm-10 col-sm-push-1 col-md-7 col-md-push-1 article-column" data-component="Col" data-reactid="54"><!-- react-empty: 55 --><div class="body-text" data-reactid="56"><div class="body-text__embed image embed" data-reactid="57"><figure class="embed image embedded-image" data-type="image" data-id="58f4b8336d0e82358ab88106" data-credit="Harry How" data-reactid="58"><div class="placeholder" data-reactid="59"><div class="placeholder-buttress" style="padding-top:66.56666666666666%;" data-reactid="60"></div><div class="placeholder-content" data-reactid="61"><picture class="component-responsive-image" data-reactid="62"><source media="(min-width: 1024px)" srcset="http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_925/stewart-hagestad-masters-2017-friday-putting.jpg, http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_1850/stewart-hagestad-masters-2017-friday-putting.jpg 2x" data-reactid="63"/><source media="(min-width: 768px)" srcset="http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_806/stewart-hagestad-masters-2017-friday-putting.jpg, http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_1612/stewart-hagestad-masters-2017-friday-putting.jpg 2x" data-reactid="64"/><source srcset="http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_768/stewart-hagestad-masters-2017-friday-putting.jpg, http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_1536/stewart-hagestad-masters-2017-friday-putting.jpg 2x" data-reactid="65"/><img alt="stewart-hagestad-masters-2017-friday-putting.jpg" srcset="http://media.golfdigest.com/photos/58f4b8336d0e82358ab88106/master/w_768/stewart-hagestad-masters-2017-friday-putting.jpg" data-reactid="66"/></picture><div class="component-social-share default closed" data-component="SocialShare" data-reactid="67"><div class="share-item facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;t=stewart-hagestad-masters-2017-friday-putting.jpg" data-component="facebook" data-reactid="68"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;t=stewart-hagestad-masters-2017-friday-putting.jpg" data-pin-do="" target="_blank" aria-label="Facebook" data-reactid="69"><span class="icon" data-reactid="70"></span><span class="label" data-reactid="71">Facebook</span></a></div><div class="share-item pinterest" data-href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;media=http%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58f4b8336d0e82358ab88106%2F1%3A1%2Fw_680%2Cc_limit%2Fstewart-hagestad-masters-2017-friday-putting.jpg&amp;description=stewart-hagestad-masters-2017-friday-putting.jpg" data-component="pinterest" data-reactid="72"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.golfdigest.com%2Fstory%2Famateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open&amp;media=http%3A%2F%2Fmedia.golfdigest.com%2Fphotos%2F58f4b8336d0e82358ab88106%2F1%3A1%2Fw_680%2Cc_limit%2Fstewart-hagestad-masters-2017-friday-putting.jpg&amp;description=stewart-hagestad-masters-2017-friday-putting.jpg" data-pin-do="none" target="_blank" aria-label="Pinterest" data-reactid="73"><span class="icon" data-reactid="74"></span><span class="label" data-reactid="75">Pinterest</span></a></div></div></div></div><figcaption class="caption callout-image-caption" data-reactid="76"><cite class="credits" data-reactid="77">Harry How</cite><span class="caption-text" data-reactid="78"><p>Stewart Hagestad at the Masters.</p>
</span></figcaption></figure></div><p class="body-text__p" data-reactid="79">NEWPORT BEACH, Calif. &#x2014; Stewart Hagestad is adamant that his future is in business, not in professional golf, even after making an investment in his game and continuing to see his own stock rise.</p><p class="body-text__p" data-reactid="80">Hagestad, who in April became the first U.S. Mid-Amateur champion to make the cut in the Masters, earned a start in the U.S. Open at Erin Hills next week by finishing third in a sectional qualifier at Newport Beach CC and Big Canyon CC here on Monday.</p><p class="body-text__p" data-reactid="81">&#x201C;It&#x2019;s been an amazing run and it&#x2019;s been a lot of fun,&#x201D; Hagestad, 26 and a member at Big Canyon, said. &#x201C;But at the same time I&#x2019;m really trying as hard as I can and really trying to stay process-oriented, to try to get better every day.&#x201D;</p><p class="body-text__p" data-reactid="82">After his Mid-Amateur victory, he chose to defer his plans to pursue a masters degree in business administration to focus on golf. By making the cut at Augusta, he fueled speculation that he might have a go at professional golf.</p><p class="body-text__p" data-reactid="83">&#x201C;The short answer is that I&#x2019;m not turning pro, regardless of what anyone thinks,&#x201D; he said. &#x201C;The longer answer is I&#x2019;m going to apply to some business schools in September and October. I&#x2019;ve been given a really cool opportunity and have had a chance to meet some really interesting people. Hopefully I can sell them on my story. As soon as the Mid-Am is over I&#x2019;m going to put the clubs away for awhile and be a normal 26-year old.&#x201D;</p><p class="body-text__p" data-reactid="84">Hagestad shot a four-under par 67 at Newport Beach CC in the morning, then came to the course on which he learned the game and had a four-under par 68. He finished three strokes behind medalist John Oda, a senior-to-be at Nevada Las Vegas, provided he doesn&#x2019;t turn professional.</p><p class="body-text__p" data-reactid="85">&#x201C;I feel the way it&#x2019;s best to go about these things is to go out and try and win medalist,&#x201D; Hagestad said. &#x201C;And if you can play great and come up a little short you&#x2019;re still in great shape.&#x201D;</p><p class="body-text__p" data-reactid="86">Three days earlier, Hagestad texted his caddie Jason Beach he intended to be the medalist.</p><p class="body-text__p" data-reactid="87">&#x201C;I was being cocky,&#x201D; Hagestad said jokingly.</p><p class="body-text__p" data-reactid="88">He came to the par-5 18th and asked the scorer whether he needed to make eagle to qualify. He didn&#x2019;t. Still, he hit the green in two and made a two-putt birdie that was more than sufficient to qualify.</p><p class="body-text__p" data-reactid="89">Meanwhile, Beau Hossler, another Orange County native familiar with Big Canyon CC, bogeyed his 17th hole (the eighth at Big Canyon) and missed joining a playoff for the sixth and final qualifying spot.</p><p class="body-text__p" data-reactid="90">Hossler had qualified for three previous U.S. Opens in sectional qualifiers at Big Canyon.</p><div class="body-text__embed hr embed" data-reactid="91"><hr></div><p class="body-text__p" data-reactid="92"><a href="http://video.golfdigest.com/"><strong>WATCH: GOLF DIGEST VIDEOS</strong></a></p><div class="body-text__embed cnevideo embed" data-reactid="93"><figure class="embed cnevideo-embed-component body-text__embed cnevideo embed" data-id="5935c8e576d14338a2079d2e" data-caption="&lt;p&gt;Why Phil Mickelson is pro sports&#x27; Father of the Year&lt;/p&gt;
" data-src="//player.cnevids.com/script/video/5935bf74b57ac36ddb000008.js" data-type="cnevideo" data-reactid="94"><div data-reactid="95"></div><figcaption class="caption" data-reactid="96"><div class="wrapper" data-reactid="97"><p>Why Phil Mickelson is pro sports' Father of the Year</p>
</div></figcaption></figure></div></div></div><div class="col col-md-4 sticky-wrapper sticky-padding" data-component="Col" data-reactid="98"><div class="component-sticky sticky-ad" style="top:85px;" data-reactid="99"><div data-reactid="100"></div><div data-reactid="101"></div></div></div></div></article><div class="row" data-component="Row" data-reactid="102"><div class="col col-xs-24 col-md-16 col-md-push-1" data-component="Col" data-reactid="103"><div class="component-outbrain" data-reactid="104"><div class="OUTBRAIN outbrain-content" data-src="http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open" data-widget-id="AR_1" data-ob-template="golfdigest" data-reactid="105"></div></div></div></div></div><div class="ad-instream-ban" data-reactid="106"></div><div class="cm-article-content-river" data-reactid="107"></div><div class="more-stories-wrapper" data-reactid="108"><div class="more-stories-container" data-reactid="109"><section class="component-feature-list quint more-stories" data-component="FeatureList:Quint" data-reactid="110"><div class="features-list-content" data-reactid="111"><div class="features-list-header" data-reactid="112">Trending on Golf World</div></div><div class="group" data-reactid="113"><div class="feature-list-item" data-reactid="114"><section class="feature-item" data-component="Feature" data-reactid="115"><div class="feature-item-image" data-reactid="116"><a class="feature-item-link" href="/story/adam-scott-didnt-mince-words-when-sharing-his-thoughts-on-the-usga" data-reactid="117"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/5935959d55d3e05a3e2256fa/1:1/w_280/GettyImages-691288554.jpg" alt="" data-reactid="118"/></a></div><div class="feature-item-content" data-reactid="119"><div class="feature-item-rubric" data-reactid="120">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="121"><a class="feature-item-link" href="/story/adam-scott-didnt-mince-words-when-sharing-his-thoughts-on-the-usga" data-reactid="122">Adam Scott didn&#39;t mince words when sharing his thoughts on the USGA</a></h3></div></section></div><div class="feature-list-item" data-reactid="123"><section class="feature-item" data-component="Feature" data-reactid="124"><div class="feature-item-image" data-reactid="125"><a class="feature-item-link" href="/story/priority-no-1-for-phil-mickelson-family" data-reactid="126"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/593581a88c4cab4cf258dd4c/1:1/w_280/phil-mickelson-family-claret-jug-muirfield-2013-british-open.jpg" alt="" data-reactid="127"/></a></div><div class="feature-item-content" data-reactid="128"><div class="feature-item-rubric" data-reactid="129">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="130"><a class="feature-item-link" href="/story/priority-no-1-for-phil-mickelson-family" data-reactid="131">Priority No. 1 for Phil Mickelson</a></h3></div></section></div></div><div class="feature-list-item" data-reactid="132"><section class="feature-item highlighted" data-component="Feature" data-reactid="133"><div class="feature-item-image" data-reactid="134"><a class="feature-item-link" href="/story/steve-stricker-abandons-semi-retirement-in-bid-to-qualify-for-us-open-in-his-home-state" data-reactid="135"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/5935549155d3e05a3e2256c8/1:1/w_280/Steve-Stricker.jpg" alt="" data-reactid="136"/></a></div><div class="feature-item-content" data-reactid="137"><div class="feature-item-rubric" data-reactid="138">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="139"><a class="feature-item-link" href="/story/steve-stricker-abandons-semi-retirement-in-bid-to-qualify-for-us-open-in-his-home-state" data-reactid="140">Steve Stricker abandons semi-retirement in bid to qualify for U.S. Open in his home state</a></h3></div></section></div><div class="group" data-reactid="141"><div class="feature-list-item" data-reactid="142"><section class="feature-item" data-component="Feature" data-reactid="143"><div class="feature-item-image" data-reactid="144"><a class="feature-item-link" href="/story/you-know-how-lydia-ko-was-going-to-lose-her-no-1-world-ranking-this-week-yeah-never-mind" data-reactid="145"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/5935862d1f88204d2aaad800/1:1/w_280/GettyImages-648085686.jpg" alt="" data-reactid="146"/></a></div><div class="feature-item-content" data-reactid="147"><div class="feature-item-rubric" data-reactid="148">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="149"><a class="feature-item-link" href="/story/you-know-how-lydia-ko-was-going-to-lose-her-no-1-world-ranking-this-week-yeah-never-mind" data-reactid="150">You know how Lydia Ko was going to lose her No. 1 world ranking this week? Yeah, never mind.</a></h3></div></section></div><div class="feature-list-item" data-reactid="151"><section class="feature-item" data-component="Feature" data-reactid="152"><div class="feature-item-image" data-reactid="153"><a class="feature-item-link" href="/story/keep-your-head-in-the-wind-like-in-kyung-kim" data-reactid="154"><img class="feature-item-thumb" src="http://media.golfdigest.com/photos/59356b2476d14338a2079d27/1:1/w_280/GettyImages-692346164.jpg" alt="" data-reactid="155"/></a></div><div class="feature-item-content" data-reactid="156"><div class="feature-item-rubric" data-reactid="157">Golf News & Tours</div><h3 class="feature-item-hed" data-reactid="158"><a class="feature-item-link" href="/story/keep-your-head-in-the-wind-like-in-kyung-kim" data-reactid="159">Putting in heavy wind is more about your mind than stroke</a></h3></div></section></div></div></section></div></div><div class="riser" data-reactid="160"><div class="riser-header-wrapper" data-reactid="161"><div class="riser-header-tab" data-reactid="162"><span class="riser-header-tab-text" data-reactid="163">Related</span><div class="toggle-riser" data-reactid="164"></div></div></div><div class="riser-content-wrapper" data-reactid="165"><div class="grid riser-items container" data-component="Grid" data-reactid="166"><div class="row" data-component="Row" data-reactid="167"><div class="col  riser-item-col" data-component="Col" data-reactid="168"><div class="riser-item" data-reactid="169"><a href="/story/steve-stricker-abandons-semi-retirement-in-bid-to-qualify-for-us-open-in-his-home-state" data-reactid="170"><div class="riser-image-wrapper" data-reactid="171"><img src="http://media.golfdigest.com/photos/5935549155d3e05a3e2256c8/1:1/w_280/Steve-Stricker.jpg" class="riser-image" data-reactid="172"/></div><div class="riser-text-wrapper" data-reactid="173"><span class="riser-section" data-reactid="174">Golf News & Tours</span><span class="riser-hed" data-reactid="175">Steve Stricker abandons semi-retirement in bid to q&hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="176"><div class="riser-item" data-reactid="177"><a href="/story/adam-scott-didnt-mince-words-when-sharing-his-thoughts-on-the-usga" data-reactid="178"><div class="riser-image-wrapper" data-reactid="179"><img src="http://media.golfdigest.com/photos/5935959d55d3e05a3e2256fa/1:1/w_280/GettyImages-691288554.jpg" class="riser-image" data-reactid="180"/></div><div class="riser-text-wrapper" data-reactid="181"><span class="riser-section" data-reactid="182">Golf News & Tours</span><span class="riser-hed" data-reactid="183">Adam Scott didn&#39;t mince words when sharing his &hellip;</span></div></a></div></div><div class="col  riser-item-col" data-component="Col" data-reactid="184"><div class="riser-item" data-reactid="185"><a href="/story/you-know-how-lydia-ko-was-going-to-lose-her-no-1-world-ranking-this-week-yeah-never-mind" data-reactid="186"><div class="riser-image-wrapper" data-reactid="187"><img src="http://media.golfdigest.com/photos/5935862d1f88204d2aaad800/1:1/w_280/GettyImages-648085686.jpg" class="riser-image" data-reactid="188"/></div><div class="riser-text-wrapper" data-reactid="189"><span class="riser-section" data-reactid="190">Golf News & Tours</span><span class="riser-hed" data-reactid="191">You know how Lydia Ko was going to lose her No. 1 w&hellip;</span></div></a></div></div></div></div></div></div><div data-reactid="192"><div class="grid container zergnet-footer" data-component="Grid" data-reactid="193"><div class="component-lazy pending" data-component="Lazy" data-reactid="194"></div></div><div class="accessibility-link" data-reactid="195"><li data-reactid="196"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="197">Accessibility Help</a></li></div><div class="cm-footer" data-reactid="198"></div><section class="component-footer" data-reactid="199"><section class="container" data-reactid="200"><div class="column" data-reactid="201"><h3 data-reactid="202">Subscription</h3><ul data-reactid="203"><li data-reactid="204"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="205">Subscribe</a></li><li data-reactid="206"><a target="_blank" href="http://www.golfdigest.com/go/failsafe" data-reactid="207">Manage Subscription</a></li><li data-reactid="208"><a target="_blank" href="http://www.golfdigest.com/go/giftfailsafe" data-reactid="209">Give a Gift</a></li><li data-reactid="210"><a target="_blank" href="http://www.golfdigest.com/go/internationalgiftfailsafe" data-reactid="211">International Subscription</a></li></ul></div><div class="column" data-reactid="212"><h3 data-reactid="213">Resources</h3><ul data-reactid="214"><li data-reactid="215"><a target="_blank" href="/contact" data-reactid="216">Contact Us</a></li><li data-reactid="217"><a target="_blank" href="http://golfdigest.com/story/accessibility-help" data-reactid="218">Accessibility Help</a></li><li data-reactid="219"><a target="_blank" href="http://www.condenast.com/reprints-permissions" data-reactid="220">Reprints/Permissions</a></li><li data-reactid="221"><a target="_blank" href="http://www.condenast.com/brands/gd/" data-reactid="222">Golf Digest Media Kit</a></li><li data-reactid="223"><a target="_blank" href="http://www.condenastmediakit.com/gw/" data-reactid="224">Golf World Media Kit</a></li><li data-reactid="225"><a target="_blank" href="/sitemap" data-reactid="226">Site Map</a></li></ul></div><div class="column" data-reactid="227"><h3 data-reactid="228">Products &amp; Services</h3><ul data-reactid="229"><li data-reactid="230"><a target="_blank" href="http://www.condenaststore.com/-se/golf_digest.htm/?utm_medium=referral&amp;utm_source=GolfDigest&amp;utm_content=FooterGDShop" data-reactid="231">Golf Digest Shop</a></li><li data-reactid="232"><a target="_blank" href="http://perks.golfdigest.com/" data-reactid="233">Golf Digest Perks</a></li><li data-reactid="234"><a target="_blank" href="http://www.golfdigesttournamentshop.com" data-reactid="235">Golf Digest Tournament Shop</a></li><li data-reactid="236"><a target="_blank" href="http://golfdigesttournamentshop.com/categories/Hole-in-One-Prize-Packages" data-reactid="237">Hole-In-One</a></li><li data-reactid="238"><a target="_blank" href="http://golfdigestplanner.com" data-reactid="239">Golf Digest Planner</a></li><li data-reactid="240"><a target="_blank" href="http://www.golfworldboardroom.com/" data-reactid="241">Golf World Boardroom</a></li><li data-reactid="242"><a target="_blank" href="http://www.golfdigestinsiders.com/" data-reactid="243">Golf Digest Insiders</a></li></ul></div><div class="column" data-reactid="244"><h3 data-reactid="245">Condé Nast</h3><div class="sister-sites" data-reactid="246"><div class="component-dropdown select-links" data-component="Dropdown" data-reactid="247"><button class="dropdown-label" data-reactid="248">Condé Nast Digital</button><ul class="dropdown-list" role="menu" style="display:none;" data-reactid="249"><li data-reactid="250"><a class="option-link" href="http://www.allure.com" target="_blank" data-reactid="251"><!-- react-text: 252 -->Allure<!-- /react-text --><!-- react-text: 253 --> <!-- /react-text --></a></li><li data-reactid="254"><a class="option-link" href="http://arstechnica.com" target="_blank" data-reactid="255"><!-- react-text: 256 -->Ars Technica<!-- /react-text --><!-- react-text: 257 --> <!-- /react-text --></a></li><li data-reactid="258"><a class="option-link" href="http://www.backchannel.com" target="_blank" data-reactid="259"><!-- react-text: 260 -->Backchannel<!-- /react-text --><!-- react-text: 261 --> <!-- /react-text --></a></li><li data-reactid="262"><a class="option-link" href="http://www.bonappetit.com" target="_blank" data-reactid="263"><!-- react-text: 264 -->Bon Appétit<!-- /react-text --><!-- react-text: 265 --> <!-- /react-text --></a></li><li data-reactid="266"><a class="option-link" href="http://www.brides.com" target="_blank" data-reactid="267"><!-- react-text: 268 -->Brides<!-- /react-text --><!-- react-text: 269 --> <!-- /react-text --></a></li><li data-reactid="270"><a class="option-link" href="http://www.cntraveler.com" target="_blank" data-reactid="271"><!-- react-text: 272 -->Condé Nast Traveler<!-- /react-text --><!-- react-text: 273 --> <!-- /react-text --></a></li><li data-reactid="274"><a class="option-link" href="http://www.epicurious.com" target="_blank" data-reactid="275"><!-- react-text: 276 -->Epicurious<!-- /react-text --><!-- react-text: 277 --> <!-- /react-text --></a></li><li data-reactid="278"><a class="option-link" href="http://www.glamour.com" target="_blank" data-reactid="279"><!-- react-text: 280 -->Glamour<!-- /react-text --><!-- react-text: 281 --> <!-- /react-text --></a></li><li data-reactid="282"><a class="option-link" href="http://www.golfdigest.com" target="_blank" data-reactid="283"><!-- react-text: 284 -->Golf Digest<!-- /react-text --><!-- react-text: 285 --> <!-- /react-text --></a></li><li data-reactid="286"><a class="option-link" href="http://www.golfdigest.com/golfworld/" target="_blank" data-reactid="287"><!-- react-text: 288 -->Golf World<!-- /react-text --><!-- react-text: 289 --> <!-- /react-text --></a></li><li data-reactid="290"><a class="option-link" href="http://www.gq.com" target="_blank" data-reactid="291"><!-- react-text: 292 -->GQ<!-- /react-text --><!-- react-text: 293 --> <!-- /react-text --></a></li><li data-reactid="294"><a class="option-link" href="http://www.gq.com/gqstyle" target="_blank" data-reactid="295"><!-- react-text: 296 -->GQ Style<!-- /react-text --><!-- react-text: 297 --> <!-- /react-text --></a></li><li data-reactid="298"><a class="option-link" href="http://pitchfork.com" target="_blank" data-reactid="299"><!-- react-text: 300 -->Pitchfork<!-- /react-text --><!-- react-text: 301 --> <!-- /react-text --></a></li><li data-reactid="302"><a class="option-link" href="http://www.self.com" target="_blank" data-reactid="303"><!-- react-text: 304 -->Self<!-- /react-text --><!-- react-text: 305 --> <!-- /react-text --></a></li><li data-reactid="306"><a class="option-link" href="http://www.style.com" target="_blank" data-reactid="307"><!-- react-text: 308 -->Style<!-- /react-text --><!-- react-text: 309 --> <!-- /react-text --></a></li><li data-reactid="310"><a class="option-link" href="http://www.teenvogue.com" target="_blank" data-reactid="311"><!-- react-text: 312 -->Teen Vogue<!-- /react-text --><!-- react-text: 313 --> <!-- /react-text --></a></li><li data-reactid="314"><a class="option-link" href="http://www.newyorker.com" target="_blank" data-reactid="315"><!-- react-text: 316 -->The New Yorker<!-- /react-text --><!-- react-text: 317 --> <!-- /react-text --></a></li><li data-reactid="318"><a class="option-link" href="http://thescene.com" target="_blank" data-reactid="319"><!-- react-text: 320 -->The Scene<!-- /react-text --><!-- react-text: 321 --> <!-- /react-text --></a></li><li data-reactid="322"><a class="option-link" href="http://www.vanityfair.com" target="_blank" data-reactid="323"><!-- react-text: 324 -->Vanity Fair<!-- /react-text --><!-- react-text: 325 --> <!-- /react-text --></a></li><li data-reactid="326"><a class="option-link" href="http://www.vogue.com" target="_blank" data-reactid="327"><!-- react-text: 328 -->Vogue<!-- /react-text --><!-- react-text: 329 --> <!-- /react-text --></a></li><li data-reactid="330"><a class="option-link" href="http://www.wmagazine.com" target="_blank" data-reactid="331"><!-- react-text: 332 -->W<!-- /react-text --><!-- react-text: 333 --> <!-- /react-text --></a></li><li data-reactid="334"><a class="option-link" href="http://www.wired.com" target="_blank" data-reactid="335"><!-- react-text: 336 -->Wired<!-- /react-text --><!-- react-text: 337 --> <!-- /react-text --></a></li></ul></div><ul data-reactid="338"><li data-reactid="339"><a target="_blank" href="http://www.condenaststore.com/~/golf-digest" data-reactid="340">Condé Nast Collection</a></li><li data-reactid="341"><a target="_blank" href="http://www.condenast.com/careers" data-reactid="342">Careers</a></li></ul></div></div></section><section class="legal" data-reactid="343"><div data-reactid="344"><p data-reactid="345"><!-- react-text: 346 -->Use of this site constitutes acceptance of our <!-- /react-text --><a href="http://www.condenast.com/privacy-policy" target="_blank" data-reactid="347">User Agreement</a><!-- react-text: 348 --> (effective 1/2/2014) and <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy" target="_blank" data-reactid="349">Privacy Policy</a><!-- react-text: 350 --> (effective 1/2/2014). <!-- /react-text --><em data-reactid="351">Golf Digest </em><!-- react-text: 352 --> may earn a portion of sales from products that are purchased through our site as part of our Affiliate Partnerships with retailers. <!-- /react-text --><a href="http://www.condenast.com/privacy-policy#privacypolicy-california" target="_blank" data-reactid="353">Your California Privacy Rights</a><!-- react-text: 354 -->  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Condé Nast.<!-- /react-text --></p><br data-reactid="355"/><p class="copyright" data-reactid="356"><!-- react-text: 357 -->©<!-- /react-text --><!-- react-text: 358 -->2017<!-- /react-text --><!-- react-text: 359 --> Condé Nast. All rights reserved<!-- /react-text --></p><br data-reactid="360"/></div></section><p class="component-footer__brand-collection-name" data-reactid="361">CNMN Collection</p></section></div></div></div></div></div></div>
<script id='initial-state' type='application/json'>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</script>

    <script type="text/javascript">window.digitalData={"appVersion":"6.0.0","brand":"golfdigest","canonical":"http://www.golfdigest.com/story/amateur-stewart-hagestads-stellar-run-continues-qualifies-for-us-open","contentID":"59361a1455d3e05a3e22570e","contentLength":"all","contentSource":"web","contributor":"John Strege","display":"Amateur Stewart Hagestad&#39;s stellar run continues, qualifies for U.S. Open","keywords":{"display":"story,amateur_stewart_hagestads_stellar_run_continues_qualifies_for_us_open"},"modifiedDate":"2017-06-06T03:06:15.341Z","numOfSearchResults":0,"pageType":"article","pageValue":"all","publishDate":"2017-06-06T03:06:16.246Z","searchTerms":"","section":"Golf News & Tours","subsection":"Golf News & Tours/Null","syndication":false,"syndicatorUrl":""};</script>
    <script async defer src='/js/33ef41bc11bc-gw-article.js'></script>
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="golfdigest.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
    <script defer src="//assets.adobedtm.com/6372cf21ef88ee60bc2977a4898dcb5c7945a212/satelliteLib-5e3fc13cdf3ab205a9543e26bb9422dd7bd36711.js"></script>
    <script>
    tp = window["tp"] || [];
    tp.push(["setContentCreated", "2017-06-06T03:06:16.246Z"]);
    tp.push(["setContentAuthor", "John Strege"]);
    tp.push(["setContentSection", "Golf News &amp; Tours"]);
    tp.push(["setTags", ["article"]]);
    tp.push(["setZone", "Web"]);
    
    // Set custom params, see: http://vx.piano.io/javascript-tracking
    //tp.push(["setCustomParam", "<name>", "<value>", "<scope>"]);
    
    // Add custom variable as any key-value pair. The first parameter is the key or name, and the second is the value
    //tp.push(["setCustomVariable", "userState", "Subscriber"]);
    </script>
    
    <script async src="//experience.tinypass.com/xbuilder/experience/load?aid=zUkajvWJ04"></script>
    <script async type="text/javascript" src="//s.skimresources.com/js/100103X1555755.skimlinks.js"></script>
  </body>
</html>
